<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if IE 8]>
<html id="ie8" xmlns="http://www.w3.org/1999/xhtml" lang="en">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Iraq a Platform for Endless US Regional Wars | Uprootedpalestinians&#039;s Blog</title>
<link rel="pingback" href="https://uprootedpalestinians.wordpress.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Uprootedpalestinians&#039;s Blog &raquo; Feed" href="https://uprootedpalestinians.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Uprootedpalestinians&#039;s Blog &raquo; Comments Feed" href="https://uprootedpalestinians.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Uprootedpalestinians&#039;s Blog &raquo; Iraq a Platform for Endless US Regional&nbsp;Wars Comments Feed" href="https://uprootedpalestinians.wordpress.com/2018/12/27/iraq-a-platform-for-endless-us-regional-wars/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyVU1FyAiEMvVCR2qr96vQswEaMAmFIttu9fVnXrVPtMPaHySN5eUkIesjKURJIomOvcug9JtZDdhQVRwww3qCVY37Sf9MCnoD1ESQbd1JndBduA/mrDpXOdKx9IGvCY7Edev+qPl9ahRQIRqBTmVhuUIuGaY8JZdRygFg7yb2d5X5ImFzou+qqF9XF5xrPvdpiyqhZxgCriKklwwcq4mhJs8wLosGguLfsClpoZXBUoN7HbGSKiNChgVBrTtKiDdh5kFl1tpXAV5MS824RmsxDLbQ5wnlXrM0FmFU9I/ZRzfO8492O+TK+BzoQypfHfZgCffXSCUEFM2iBmKet+EcCJocmKKwhv8FMRp1IZuditLJ6IFVXxwhS+gXUPhgs7e2ePkY1/fklr3AifcT39Xaz2a23z9u34zfZYnWm?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrA6deiM+S+3iSO2fTevQpzcDvVCHQiDk5MvhRI0JKBhXe2RlpS4V8+3ZGssL9QsAT0PWBRtP4QWbGAqGMrE+HskhVMasB9HE6BRnuBS5eGQWaGb7HonClXD8i1ksSZszZGS6f7n6CsnVgQKrjE4e6GHK8DHJ1cHv227drZbtbrO1Dyt7cHM='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://uprootedpalestinians.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Russia Angered Over Israel’s Latest Attack on&nbsp;Syria' href='https://uprootedpalestinians.wordpress.com/2018/12/27/russia-angered-over-israels-latest-attack-on-syria/' />
<link rel='next' title='Chomsky’s Misinformation on&nbsp;Syria' href='https://uprootedpalestinians.wordpress.com/2018/12/27/chomskys-misinformation-on-syria/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://uprootedpalestinians.wordpress.com/2018/12/27/iraq-a-platform-for-endless-us-regional-wars/" />
<link rel='shortlink' href='https://wp.me/pozqY-1BXy' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fuprootedpalestinians.wordpress.com%2F2018%2F12%2F27%2Firaq-a-platform-for-endless-us-regional-wars%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fuprootedpalestinians.wordpress.com%2F2018%2F12%2F27%2Firaq-a-platform-for-endless-us-regional-wars%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Iraq a Platform for Endless US Regional Wars" />
<meta property="og:url" content="https://uprootedpalestinians.wordpress.com/2018/12/27/iraq-a-platform-for-endless-us-regional-wars/" />
<meta property="og:description" content="By Stephen Lendman Source Post-the 9/11 mother of all false flags, initiating US aggression on one nation after another, Dick Cheney warned of wars that won’t end in our lifetime. Former CIA direct…" />
<meta property="article:published_time" content="2018-12-28T04:46:00+00:00" />
<meta property="article:modified_time" content="2018-12-28T04:46:00+00:00" />
<meta property="og:site_name" content="Uprootedpalestinians&#039;s Blog" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MichaelLee2009" />
<meta name="twitter:site" content="@MichaelLee2009" />
<meta name="twitter:text:title" content="Iraq a Platform for Endless US Regional&nbsp;Wars" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://uprootedpalestinians.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://uprootedpalestinians.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://uprootedpalestinians.wordpress.com/osd.xml" title="Uprootedpalestinians&#039;s Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#afafa3" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
			<style type="text/css">
		body { background-image: none; }
	</style>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Uprootedpalestinians&#039;s Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Palestinians are at the heart of the conflict in the M.E Palestinians uprooted by force of arms.. Yet faced immense difficulties have survived, kept alive their history and culture, passed keys of family homes in occupied Palestine from one generation to the next." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://uprootedpalestinians.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By Stephen Lendman Source Post-the 9/11 mother of all false flags, initiating US aggression on one nation after another, Dick Cheney warned of wars that won’t end in our lifetime. Former CIA director James Woolsey said America “is engaged in World War IV, and it could continue for years. This fourth world war, I think,&hellip;" />
<style type="text/css">
#header h1 a, #header h1 a:hover, #header .description {
color: #dd0808;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #afafa3; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'digg3', amp: false, siteid: 8982, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-384248 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light"><div id="container">

<div id="header">

	<div id="menu">
		<ul class="menu">
	<li class="page_item"><a href="https://uprootedpalestinians.wordpress.com/">Home</a></li>
	<li class="page_item page-item-247167"><a href="https://uprootedpalestinians.wordpress.com/about-palestine/">About Palestine</a></li>
<li class="page_item page-item-307307"><a href="https://uprootedpalestinians.wordpress.com/jewish-terrorists-supported-hitler-not-islam-but-this-racist-bus-advert-is-allowed-in-philadelphia/">Jewish terrorists supported Hitler, not Islam, but this racist bus advert is allowed in&nbsp;Philadelphia</a></li>
<li class="page_item page-item-247176"><a href="https://uprootedpalestinians.wordpress.com/247176-2/">Links</a></li>
<li class="page_item page-item-247134"><a href="https://uprootedpalestinians.wordpress.com/modern-islamic-studies/">Modern Islamic Studies</a></li>
<li class="page_item page-item-247179"><a href="https://uprootedpalestinians.wordpress.com/nasralla/">Nasralla</a></li>
<li class="page_item page-item-247171"><a href="https://uprootedpalestinians.wordpress.com/nasser-and-the-real-arab-spring/">Nasser and the real Arab&nbsp;spring</a></li>
<li class="page_item page-item-247153"><a href="https://uprootedpalestinians.wordpress.com/our-mission/">Our Mission</a></li>
<li class="page_item page-item-307556"><a href="https://uprootedpalestinians.wordpress.com/palestinian-homes-an-easy-target-for-theft-by-israeli-forces/">Palestinian homes an easy target for theft by Israeli&nbsp;forces</a></li>
</ul>
	</div>

	<div id="header-box">
	<div id="header-image">
		<img src="https://uprootedpalestinians.files.wordpress.com/2013/06/cropped-1222840393palestine_flag_waving2.jpg" alt="" />
	</div>
	<div id="header-overlay">
		<img src="https://s2.wp.com/wp-content/themes/pub/digg3/images/bg_header_overlay.png" alt="" />
	</div>

	<div id="pagetitle">
		<h1><a href="https://uprootedpalestinians.wordpress.com/" title="Uprootedpalestinians&#039;s Blog">Uprootedpalestinians&#039;s Blog</a></h1>
	</div>

	<div id="syndication">
		<a href="https://uprootedpalestinians.wordpress.com/feed/" title="Syndicate this site using RSS" class="feed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a> &#124; <a href="https://uprootedpalestinians.wordpress.com/comments/feed/" title="Syndicate comments using RSS">Comments RSS</a>
	</div>
	<div id="searchbox">
		<form method="get" id="searchform" action="https://uprootedpalestinians.wordpress.com/">
<div>
	<input type="text" value="" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
</div>
</form>	</div>
	</div>
</div>

<div class="pagewrapper"><div id="page">

<!-- Start Obar -->

	<div class="obar">
<ul>

<li id="authors-2" class="widget widget_authors"><h2 class="widgettitle">Authors</h2>
<ul><li><a href="https://uprootedpalestinians.wordpress.com/author/fada1/"><strong>fada1</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/indigoblue76/"><strong>indigoblue76</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/mala114/"><strong>mala114</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/martyrashrakat/"><strong>martyrashrakat</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/michaellee2009/"><strong>michaellee2009</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/richarde451/"><strong>Richard Edmondson</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/samivesusu/"><strong>samivesusu</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/uprootedpalestinians/"><strong>uprootedpalestinians</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/zaraalichaudhry/"><strong>Zara Ali</strong></a></li></ul></li>
<li id="text-21" class="widget widget_text"><h2 class="widgettitle">Who Killed Thikra</h2>
			<div class="textwidget">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='280' height='180' src='https://www.youtube.com/embed/ftCrfsH9VzE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
		</li>
<li id="text-27" class="widget widget_text"><h2 class="widgettitle">The Quranic view on dialogue with others</h2>
			<div class="textwidget"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='280' height='180' src='https://www.youtube.com/embed/8gOB3zR3Ckk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div>
		</li>
<li id="text-20" class="widget widget_text"><h2 class="widgettitle">What every Muslim needs to know</h2>
			<div class="textwidget">النيأ العظيم
===
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='250' height='180' src='https://www.youtube.com/embed/videoseries?list=PLNvVVkZfChtPOrnRUG8JWsd_-X29N_Qyq&#038;hl=en_US' allowfullscreen='true' style='border:0;'></iframe></span>


Islam and Muslims

<h3 style="text-align:right;">
 مفهوم الحرية واستعمال العنف</h3>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='250' height='180' src='https://www.youtube.com/embed/_LLydsR4fUE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<h3 style="text-align:right;">
الاسلام والمسلمون</h3>

<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='250' height='180' src='https://www.youtube.com/embed/flqQ90uiGeY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>

Islamic jurisprudence crisis 

<h3 style="text-align:right;">
أزمة الفقه الإسلامي </h3>

<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='250' height='180' src='https://www.youtube.com/embed/xbRfqTR_pNY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>

Pillars of Islam and the pillars of faith
<h3 style="text-align:right;">أركان الإسلام وأركان الإيمان 
</h3>

<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='250' height='180' src='https://www.youtube.com/embed/UpXeRytNI8c?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>



<a href="http://www.youtube.com/watch?v=qwgbP-YV2As&amp;list=UU9_xp9ufdZYrv91KBsDNndw">More here (1 to 44)</a>

<a href="https://uprootedpalestinians.wordpress.com/modern-islamic-studies/book_english.pdf"><span style="color:purple;font-family:Arial;"><strong>

The Qur’an, Morality and Critical Reason</strong></span></a>&nbsp;(PDF)</div>
		</li>
<li id="text-18" class="widget widget_text"><h2 class="widgettitle"> The great miracle and the prophecy of the demise of Israel</h2>
			<div class="textwidget">The Numerical great miracle
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='250' height='180' src='https://www.youtube.com/embed/MdCVn7aO9w4?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>

المعجزة الكبرى - عدنان الرفاعي - نبوءة زوال إسرائيل
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='500' height='180' src='https://www.youtube.com/embed/nczyZEetkTM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>

<div style="text-align:left;">
<a href="https://www.youtube.com/results?search_query=Eng.Adnan+Refaei" style="background-color:white;font-family:Arial, Helvetica, Georgia, sans-serif;font-size:12px;line-height:18px;text-align:center;">More</a></div></div>
		</li>
<li id="blog_subscription-3" class="widget widget_blog_subscription"><h2 class="widgettitle"><label for="subscribe-field">Follow Blog via Email</label></h2>

				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 11,464 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="5856084"/>
						<input type="hidden" name="source" value="https://uprootedpalestinians.wordpress.com/2018/12/27/iraq-a-platform-for-endless-us-regional-wars/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="ee692dc89d" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</li>
<li id="pages-2" class="widget widget_pages"><h2 class="widgettitle">Pages</h2>
		<ul>
			<li class="page_item page-item-247167"><a href="https://uprootedpalestinians.wordpress.com/about-palestine/">About Palestine</a></li>
<li class="page_item page-item-307307"><a href="https://uprootedpalestinians.wordpress.com/jewish-terrorists-supported-hitler-not-islam-but-this-racist-bus-advert-is-allowed-in-philadelphia/">Jewish terrorists supported Hitler, not Islam, but this racist bus advert is allowed in&nbsp;Philadelphia</a></li>
<li class="page_item page-item-247176"><a href="https://uprootedpalestinians.wordpress.com/247176-2/">Links</a></li>
<li class="page_item page-item-247134"><a href="https://uprootedpalestinians.wordpress.com/modern-islamic-studies/">Modern Islamic Studies</a></li>
<li class="page_item page-item-247179"><a href="https://uprootedpalestinians.wordpress.com/nasralla/">Nasralla</a></li>
<li class="page_item page-item-247171"><a href="https://uprootedpalestinians.wordpress.com/nasser-and-the-real-arab-spring/">Nasser and the real Arab&nbsp;spring</a></li>
<li class="page_item page-item-247153"><a href="https://uprootedpalestinians.wordpress.com/our-mission/">Our Mission</a></li>
<li class="page_item page-item-307556"><a href="https://uprootedpalestinians.wordpress.com/palestinian-homes-an-easy-target-for-theft-by-israeli-forces/">Palestinian homes an easy target for theft by Israeli&nbsp;forces</a></li>
		</ul>
			</li>
<li id="top-posts-3" class="widget widget_top-posts"><h2 class="widgettitle">Top Posts &amp; Pages</h2>
<ul>				<li>
										<a href="https://uprootedpalestinians.wordpress.com/2018/10/01/history-of-israeli-apartheid-state-war-crimes-surgical-strikes-against-palestinian-children/" class="bump-view" data-bump-view="tp">
						History of israeli (terror state) War Crimes: “Surgical Strikes” against Palestinian Children					</a>
										</li>
								<li>
										<a href="https://uprootedpalestinians.wordpress.com/2018/12/27/israel-strikes-syria-s-300-is-not-employed/" class="bump-view" data-bump-view="tp">
						Israel Strikes Syria. S-300 Is Not Employed					</a>
										</li>
								<li>
										<a href="https://uprootedpalestinians.wordpress.com/2018/12/27/the-saudi-regime-murderous-wahhabism-failing-on-all-front/" class="bump-view" data-bump-view="tp">
						The Saudi Regime, Murderous Wahhabism Failing on All Front					</a>
										</li>
								<li>
										<a href="https://uprootedpalestinians.wordpress.com/2018/12/20/russia-ukraine-and-the-minsk-agreement-fiction-exclusive/" class="bump-view" data-bump-view="tp">
						Russia, Ukraine and the Minsk agreement fiction (Exclusive!)					</a>
										</li>
								<li>
										<a href="https://uprootedpalestinians.wordpress.com/2018/12/27/i-own-my-words/" class="bump-view" data-bump-view="tp">
						I own my Words!					</a>
										</li>
								<li>
										<a href="https://uprootedpalestinians.wordpress.com/2018/12/27/an-open-christmas-greeting-to-a-few-labour-politicians/" class="bump-view" data-bump-view="tp">
						An open Christmas Greeting to a few Labour Politicians					</a>
										</li>
								<li>
										<a href="https://uprootedpalestinians.wordpress.com/2018/12/27/%d8%aa%d8%af%d8%a7%d8%b9%d9%8a%d8%a7%d8%aa-%d8%a7%d9%84%d9%82%d8%b1%d8%a7%d8%b1-%d8%a7%d9%84%d8%a3%d9%85%d9%8a%d8%b1%d9%83%d9%8a-%d8%a8%d8%a7%d9%84%d8%a7%d9%86%d8%b3%d8%ad%d8%a7%d8%a8-%d9%85%d9%86/" class="bump-view" data-bump-view="tp">
						تداعيات القرار الأميركي بالانسحاب من سورية... والسيناريوهات المحتملة					</a>
										</li>
								<li>
										<a href="https://uprootedpalestinians.wordpress.com/2018/12/27/ending-the-bloodshed-in-yemen/" class="bump-view" data-bump-view="tp">
						Ending the Bloodshed in Yemen					</a>
										</li>
								<li>
										<a href="https://uprootedpalestinians.wordpress.com/2018/09/05/its-africas-choice-africom-or-the-new-silk-roads/" class="bump-view" data-bump-view="tp">
						It’s Africa’s choice: AFRICOM or the New Silk Roads					</a>
										</li>
								<li>
										<a href="https://uprootedpalestinians.wordpress.com/2015/01/29/the-horrors-caused-by-the-usa-uks-indiscriminate-use-of-depleted-uranium-in-iraq-they-must-be-made-to-pay/" class="bump-view" data-bump-view="tp">
						The horrors caused by the USA &amp; UK&#039;s indiscriminate use of depleted uranium in Iraq, they must be made to pay					</a>
										</li>
				</ul></li>
		<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2018/12/27/karachi-killer-assassinated-in-afghanistan-raw-false-flag-or-modis-blunder-astute-news/">Karachi Killer Assassinated in Afghanistan: RAW False Flag or Modi’s Blunder? — Astute&nbsp;News</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2018/12/27/chomskys-misinformation-on-syria/">Chomsky’s Misinformation on&nbsp;Syria</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2018/12/27/iraq-a-platform-for-endless-us-regional-wars/">Iraq a Platform for Endless US Regional&nbsp;Wars</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2018/12/27/russia-angered-over-israels-latest-attack-on-syria/">Russia Angered Over Israel’s Latest Attack on&nbsp;Syria</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2018/12/27/trump-is-leaving-behind-a-trap-for-russia-turkey-and-iran-in-syria/">Trump Is Leaving Behind a Trap for Russia, Turkey, and Iran in&nbsp;Syria</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2018/12/27/ending-the-bloodshed-in-yemen/">Ending the Bloodshed in&nbsp;Yemen</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2018/12/27/%d8%aa%d8%af%d8%a7%d8%b9%d9%8a%d8%a7%d8%aa-%d8%a7%d9%84%d9%82%d8%b1%d8%a7%d8%b1-%d8%a7%d9%84%d8%a3%d9%85%d9%8a%d8%b1%d9%83%d9%8a-%d8%a8%d8%a7%d9%84%d8%a7%d9%86%d8%b3%d8%ad%d8%a7%d8%a8-%d9%85%d9%86/">تداعيات القرار الأميركي بالانسحاب من سورية&#8230; والسيناريوهات&nbsp;المحتملة</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2018/12/27/i-own-my-words/">I own my&nbsp;Words!</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2018/12/27/iraq-officially-denounces-trump-unannounced-visit-to-us-troops/">Iraq Officially Denounces Trump Unannounced Visit to US&nbsp;Troops</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2018/12/27/the-saudi-regime-murderous-wahhabism-failing-on-all-front/">The Saudi Regime, Murderous Wahhabism Failing on All&nbsp;Front</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2018/12/27/an-open-christmas-greeting-to-a-few-labour-politicians/">An open Christmas Greeting to a few Labour&nbsp;Politicians</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2018/12/27/%d8%a7%d9%84%d9%87%d8%b1%d9%88%d8%a8-%d8%a8%d9%82%d9%84%d9%85-%d8%af-%d8%a8%d8%ab%d9%8a%d9%86%d8%a9-%d8%b4%d8%b9%d8%a8%d8%a7%d9%86/">الهروب&#8230;&#8230;&#8230;بقلم د. بثينة&nbsp;شعبان</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2018/12/27/israel-strikes-syria-s-300-is-not-employed/">Israel Strikes Syria. S-300 Is Not&nbsp;Employed</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2018/12/26/%d8%a8%d9%8a%d9%86-%d8%aa%d8%b5%d9%88%d9%8a%d8%aa-%d8%a7%d9%84%d9%83%d9%88%d9%86%d8%ba%d8%b1%d8%b3-%d9%88%d8%aa%d9%81%d8%a7%d9%87%d9%85%d8%a7%d8%aa-%d8%a7%d9%84%d8%b3%d9%88%d9%8a%d8%af-%d8%a7%d9%84/">Between the congressional vote and Sweden’s understandings concerning Yemen  بين تصويت الكونغرس وتفاهمات السويد&nbsp;اليمنية</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2018/12/26/khashoggi-offered-tea-moments-before-being-drugged-dismembered-report/">Khashoggi Offered Tea Moments Before Being Drugged, Dismembered:&nbsp;Report</a>
									</li>
					</ul>
		</li>
<li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
				<ul id="recentcomments">
											<li class="recentcomments">
							<a href='http://sotomayor111.wordpress.com' rel='external nofollow' class='url'>sotomayor111</a> on <a href="https://uprootedpalestinians.wordpress.com/2018/12/25/big-lies-drown-out-hard-truths/#comment-54135">Big Lies Drown Out Hard&nbsp;Truths</a>						</li>

												<li class="recentcomments">
							<a href='http://MouqawamahMusic' rel='external nofollow' class='url'>bigcree1</a> on <a href="https://uprootedpalestinians.wordpress.com/2018/12/24/israeli-army-chief-u-s-military-withdraw-from-syria-shouldnt-be-exaggerated/#comment-54123">ISRAELI ARMY CHIEF: U.S. MILITARY WITHDRAW FROM SYRIA SHOULDN’T BE&nbsp;EXAGGERATED</a>						</li>

												<li class="recentcomments">
							<a href='http://sotomayor111.wordpress.com' rel='external nofollow' class='url'>sotomayor111</a> on <a href="https://uprootedpalestinians.wordpress.com/2018/12/23/crosstalk-enforced-speech/#comment-54122">CrossTalk: Enforced Speech</a>						</li>

												<li class="recentcomments">
							<a href='http://lifeb4profit.wordpress.com' rel='external nofollow' class='url'>Stephen</a> on <a href="https://uprootedpalestinians.wordpress.com/2018/12/12/the-movement-to-suppress-and-impoverish-critics-of-israel-apartheid-state-is-racist/#comment-54120">The Movement to Suppress and Impoverish Critics of israel (apartheid state) is&nbsp;Racist</a>						</li>

												<li class="recentcomments">
							<a href='http://lifeb4profit.wordpress.com' rel='external nofollow' class='url'>Stephen</a> on <a href="https://uprootedpalestinians.wordpress.com/2018/12/12/the-movement-to-suppress-and-impoverish-critics-of-israel-apartheid-state-is-racist/#comment-54119">The Movement to Suppress and Impoverish Critics of israel (apartheid state) is&nbsp;Racist</a>						</li>

										</ul>
				</li>
<li id="text-15" class="widget widget_text"><h2 class="widgettitle">Sharmine Narwani</h2>
			<div class="textwidget"><img style="border-bottom:black 1px solid;border-left:black 1px solid;margin-top:10px;width:94px;height:86px;border-top:black 1px solid;border-right:black 1px solid;" class="alignright  wp-image-186896" title="Sharmine profilePic" border="0" alt="" src="https://i0.wp.com/www.veteranstoday.com/wp-content/uploads/2012/02/Sharmine-profilePic.jpg" width="94" height="86" />


<ul>
<li><a href="https://uprootedpalestinians.wordpress.com/2013/02/16/what-the-syrian-death-toll-really-tells-us/" rel="bookmark" title="WHAT THE SYRIAN DEATH TOLL REALLY TELLS US">WHAT THE SYRIAN DEATH TOLL REALLY TELLS&nbsp;US</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/07/02/sharmine-narwani-war-right-assads-removal-is-not-on-moscows-mind/" rel="bookmark" title="Sharmine Narwani war right: Assad’s Removal is Not on Moscow’s Mind">Assad’s Removal is Not on Moscow’s&nbsp;Mind</a></li>
<li><u><span style="color:#0066cc;">Moscow’s&nbsp;Mind</span></u></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/10/30/lebanons-red-lines-bared/" rel="bookmark" title="Lebanon’s Red Lines, Bared">Lebanon’s Red Lines,&nbsp;Bared</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2013/01/20/russia-and-china-arms-around-the-middle-east/" rel="bookmark" title="Russia and China: Arms around the Middle East">Russia and China: Arms around the Middle&nbsp;East</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/07/28/debate-on-syria-chemical-weapons-foreign-intervention-regime-change-and-more/" rel="bookmark" title="Debate on Syria: Chemical Weapons, Foreign Intervention, Regime Change and More…">Debate on Syria: Chemical Weapons, Foreign Intervention, Regime Change and&nbsp;More…</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/25/i-want-my-sunni-back/" rel="bookmark" title="I Want My Sunni Back">I Want My Sunni&nbsp;Back</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/22/new-phase-in-syria-crisis-dealmaking-toward-an-exit/" rel="bookmark" title="New Phase in Syria Crisis: Dealmaking Toward An Exit">New Phase in Syria Crisis: Dealmaking Toward An&nbsp;Exit</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/02/29/questioning-the-syrian-casualty-list/" rel="bookmark" title="Questioning the Syrian “Casualty List”">Questioning the Syrian “Casualty&nbsp;List”</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/02/18/how-iran-changed-the-world/" rel="bookmark" title="How Iran Changed The World">How Iran Changed The&nbsp;World</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/05/13/homs-opposition-al-farouq-battalion-is-killing-us/" rel="bookmark" title="Homs Opposition: Al Farouq Battalion is Killing Us">Homs Opposition: Al Farouq Battalion is Killing&nbsp;Us</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/05/01/excuse-me-but-israel-has-no-right-to-exist-2/" rel="bookmark" target="_parent" title="Excuse Me, But Israel Has No Right To Exist">Excuse Me, But Israel Has No Right To&nbsp;Exist</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/05/10/crunch-time-in-syria-the-un-protocols-jihadist-loophole/" rel="bookmark" title="Crunch Time in Syria: The UN Protocol’s Jihadist Loophole">Crunch Time in Syria: The UN Protocol’s Jihadist&nbsp;Loophole</a></li>
<li>&nbsp;<a href="https://uprootedpalestinians.wordpress.com/2012/05/04/whos-afraid-of-the-un-observer-mission-2/" rel="bookmark" target="_parent" title="Who’s Afraid of the UN Observer Mission?">Who’s Afraid of the UN Observer&nbsp;Mission?</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/16/hollywood-in-homs-and-idlib/" rel="bookmark" title="Hollywood in Homs and Idlib?">Hollywood in Homs and&nbsp;Idlib?</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/02/15/high-tech-trickery-in-homs/" rel="bookmark" title="High-Tech Trickery in Homs?">High-Tech Trickery in&nbsp;Homs?</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/07/28/ruppert-murdoch-hezbollahs-scuds/" rel="bookmark" title="Ruppert Murdoch &amp; Hezbollah’s &quot;Scuds&quot;">Ruppert Murdoch &amp; Hezbollah’s&nbsp;"Scuds"</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/04/22/western-journalist-visa-denied/" rel="bookmark" title="Western Journalist: Visa Denied">Western Journalist: Visa&nbsp;Denied</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/09/03/hamas-%e2%80%9canyone-who-is-awaiting-change-from-the-west-today-will-not-get-any-change%e2%80%9d/" rel="bookmark" title="&gt;Hamas: “Anyone who is awaiting change from the West today will not get any change”">Hamas: “Anyone who is awaiting change from the West today will not get any&nbsp;change”</a></li>
</ul>
</div>
		</li>
<li id="text-16" class="widget widget_text"><h2 class="widgettitle">Reham Alhelsi</h2>
			<div class="textwidget"><ul>



<li><a href="http://uprootedpalestinians.blogspot.com/2010/12/never-again-gaza.html"><img style="margin-top:5px;" title="Reham Alhelsi" border="0" alt="" src="https://i1.wp.com/www.intifada-palestine.com/wp-content/uploads/2010/05/Alhelsi2.jpg" width="80" height="80" /></a></li>


<ul>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/05/20/the-black-sunday-of-palestine-oyoun-qarra-massacre-20-05-1990/" rel="bookmark" title="The ‘Black Sunday’ of Palestine: Oyoun Qarra Massacre, 20.05.1990">The ‘Black Sunday’ of Palestine: Oyoun Qarra Massacre,&nbsp;20.05.1990</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/05/16/my-name-is-palestine-64-years-later-time-for-justice/" rel="bookmark" title="My Name is Palestine: 64 Years Later, Time for Justice!"><strong>My Name is Palestine: 64 Years Later, Time for&nbsp;Justice!</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/05/09/salute-to-the-daughters-of-palestine-the-mothers-of-palestinian-political-prisoners/" rel="bookmark" title="Salute to the Daughters of Palestine; the Mothers of Palestinian Political Prisoners"><strong>Salute to the Daughters of Palestine; the Mothers of Palestinian Political&nbsp;Prisoners</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/04/18/palestinian-political-prisoners-breaking-the-chains-of-oppression-marching-towards-freedom/" rel="bookmark" title="Palestinian Political Prisoners: Breaking the Chains of Oppression, Marching towards Freedom"><strong>Palestinian Political Prisoners: Breaking the Chains of Oppression, Marching towards&nbsp;Freedom</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/04/13/palestinian-prisoners-on-hunger-strike-the-struggle-for-freedom-for-justice-for-palestine-continues/" rel="bookmark" title="Palestinian Prisoners on Hunger Strike: The Struggle for Freedom, for Justice, for Palestine Continues"><strong>Palestinian Prisoners on Hunger Strike: The Struggle for Freedom, for Justice, for Palestine&nbsp;Continues</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/29/on-land-day-in-occupied-palestine-existence-is-resistance/" rel="bookmark" title="On Land Day: In Occupied Palestine, Existence is Resistance"><strong>On Land Day: In Occupied Palestine, Existence is&nbsp;Resistance</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/23/a-letter-to-mother-palestine-and-her-daughters/" rel="bookmark" title="A Letter to Mother Palestine and her Daughters"><strong>A Letter to Mother Palestine and her&nbsp;Daughters</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/22/hunger-strikers-for-freedom-for-justice-for-dignity-for-palestine/" rel="bookmark" title="Hunger Strikers for Freedom, for Justice, for Dignity, for Palestine"><strong>Hunger Strikers for Freedom, for Justice, for Dignity, for&nbsp;Palestine</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/22/a-homage-to-palestinian-mothers/" rel="bookmark" title="A Homage to Palestinian Mothers"><strong>A Homage to Palestinian&nbsp;Mothers</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/11/the-women-of-palestine-and-the-struggle-for-liberation/" rel="bookmark" title="The Women of Palestine and the Struggle for Liberation"><strong>The Women of Palestine and the Struggle for&nbsp;Liberation</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/07/on-international-womens-day-palestinian-political-prisoners-remain-the-spearhead-of-resistance/" rel="bookmark" title="On International Women’s Day, Palestinian Political Prisoners Remain the Spearhead of Resistance"><strong>On International Women’s Day, Palestinian Political Prisoners Remain the Spearhead of&nbsp;Resistance</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/02/hana-ash-shalabi-a-struggle-against-administrative-detention-2/" rel="bookmark" title="Hana‘ Ash-Shalabi; A Struggle Against Administrative Detention"><strong>Hana‘ Ash-Shalabi; A Struggle Against Administrative&nbsp;Detention</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/01/ash-shalabi-a-family-from-palestine/" rel="bookmark" title="Ash-Shalabi: A Family from Palestine"><strong>Ash-Shalabi: A Family from&nbsp;Palestine</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/02/21/khader-adnan-ledendary-steadfastness-from-palestine/" rel="bookmark" title="Khader Adnan; Ledendary Steadfastness from Palestine"><strong>Khader Adnan; Ledendary Steadfastness from&nbsp;Palestine</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/02/19/jaba-the-tears-of-palestine-and-zionist-racism/" rel="bookmark" title="Jaba’, the Tears of Palestine and Zionist Racism"><strong>Jaba’, the Tears of Palestine and Zionist&nbsp;Racism</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/02/16/khader-adnan-60-days-of-legendary-steadfastness/" rel="bookmark" title="Khader Adnan: 60 Days of Legendary Steadfastness"><strong>Khader Adnan: 60 Days of Legendary&nbsp;Steadfastness</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/01/31/call-me-a-palestinian-from-palestine/" rel="bookmark" title="Call me a Palestinian from Palestine"><strong>Call me a Palestinian from&nbsp;Palestine</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/01/28/pa-political-terminology-101-when-talks-are-not-talks/" rel="bookmark" title="PA Political Terminology 101: When Talks Are Not Talks"><strong>PA Political Terminology 101: When Talks Are Not&nbsp;Talks</strong></a></li>
<strong>
</strong>
<li><div class="postinfo">
<a href="https://uprootedpalestinians.wordpress.com/2011/10/07/one-heart-beating-for-palestine/" rel="bookmark" title="One Heart; Beating for Palestine">One Heart; Beating for&nbsp;Palestine</a></div>
</li>
<li><div class="postinfo">
<a href="https://uprootedpalestinians.wordpress.com/2011/09/24/a-free-palestine-free-from-the-river-to-the-sea/" rel="bookmark" title="A free Palestine: Free from the River to the Sea">A free Palestine: Free from the River to the&nbsp;Sea</a></div>
</li>
<li><div class="postinfo">
<a href="https://uprootedpalestinians.wordpress.com/2011/07/14/embracing-the-land-2/" rel="bookmark" title="Embracing the Land">Embracing the&nbsp;Land</a></div>
</li>
<li><div class="postinfo">
<a href="https://uprootedpalestinians.wordpress.com/2011/06/30/a-trilogy-the-road-to-independence-2-2/" rel="bookmark" title="A Trilogy: The Road to “Independence” (2)">A Trilogy: The Road to “Independence”&nbsp;(2)</a></div>
</li>
<strong>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/06/28/a-trilogy-the-road-to-independence-1/" rel="bookmark" title="A Trilogy: The Road to “Independence” (1)">A Trilogy: The Road to “Independence”&nbsp;(1)</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/06/15/returning-to-jerusalem-2/" rel="bookmark" title="Returning to Jerusalem">Returning to&nbsp;Jerusalem</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/05/24/63-years-later-palestine-from-river-to-sea-2/" rel="bookmark" title="63 Years Later, Palestine From River To Sea">63 Years Later, Palestine From River To&nbsp;Sea</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/05/15/they-call-it-independence-we-call-it-nakba-2/" rel="bookmark" title="They Call it “Independence” … We Call it Nakba">They Call it “Independence” … We Call it&nbsp;Nakba</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/05/14/the-on-going-nakba-of-palestine-63-years-later-2/" rel="bookmark" title="The On-Going Nakba of Palestine … 63 Years Later">The On-Going Nakba of Palestine … 63 Years&nbsp;Later</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/04/14/remember-beita-remember-awarta-3/" rel="bookmark" title="Remember Beita …. Remember Awarta">Remember Beita …. Remember&nbsp;Awarta</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/04/01/on-land-day-listen-to-the-land/" rel="bookmark" title="&gt;On Land Day, Listen to the Land">On Land Day, Listen to the&nbsp;Land</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/03/11/occupied-palestine-from-a-to-z-basma-%e2%80%93-a-woman-from-palestine/" rel="bookmark" title="&gt;Occupied Palestine from A to Z: Basma – a Woman from Palestine">Occupied Palestine from A to Z: Basma – a Woman from&nbsp;Palestine</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/03/10/on-international-women%e2%80%99s-day-remember-palestinian-female-prisoners/" rel="bookmark" title="&gt;On International Women’s Day: Remember Palestinian Female Prisoners">On International Women’s Day: Remember Palestinian Female&nbsp;Prisoners</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/11/13/because-they-are-not-just-numbers-in-a-list-generals-of-patience-2/" rel="bookmark" title="Because They Are Not Just Numbers in a List: “Generals of Patience”">Because They Are Not Just Numbers in a List: “Generals of&nbsp;Patience”</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/11/12/to-a-child-who-dreamt-of-freedom-2/" rel="bookmark" title="&gt;To a Child who Dreamt of Freedom">To a Child who Dreamt of&nbsp;Freedom</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/11/06/%e2%80%9ctraffic-accidents%e2%80%9d-in-occupied-palestine-another-form-of-zionist-terrorism/" rel="bookmark" title="&gt;“Traffic Accidents” in occupied Palestine: Another Form of Zionist Terrorism">“Traffic Accidents” in occupied Palestine: Another Form of Zionist&nbsp;Terrorism</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/10/03/this-is-our-land-and-this-is-our-blood/" rel="bookmark" title="&gt;This is Our Land and This is Our Blood">This is Our Land and This is Our&nbsp;Blood</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/09/28/no-justice-for-jerusalem-murdering-palestinian-jerusalemites-in-cold-blood/" rel="bookmark" title="&gt;No Justice for Jerusalem: Murdering Palestinian Jerusalemites in Cold Blood">No Justice for Jerusalem: Murdering Palestinian Jerusalemites in Cold&nbsp;Blood</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/08/13/palestinian-prisoners-a-symbol-of-resistance-steadfastness-and-pride/" rel="bookmark" title="Palestinian Prisoners: A Symbol of Resistance, Steadfastness and Pride">Palestinian Prisoners: A Symbol of Resistance, Steadfastness and&nbsp;Pride</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/05/21/oyoun-qarra-massacre-20-may-1990/" rel="bookmark" title="Oyoun Qarra Massacre, 20 May 1990">Oyoun Qarra Massacre, 20 May&nbsp;1990</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/05/15/our-paradise-on-earth/" rel="bookmark" title="Our Paradise on Earth">Our Paradise on&nbsp;Earth</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/05/15/62-years-62-messages-we-have-a-home-and-it%e2%80%99s-called-palestine-2/" rel="bookmark" title="&gt;62 Years, 62 Messages: We have A Home and it’s Called Palestine">62 Years, 62 Messages: We have A Home and it’s Called&nbsp;Palestine</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/04/18/palestinian-women-and-children-in-jewish-gulags/" rel="bookmark" title="Palestinian Women and Children in Jewish gulags">Palestinian Women and Children in Jewish&nbsp;gulags</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/04/17/a-nation-behind-bars-palestinian-political-prisoners-in-israeli-detention/" rel="bookmark" title="A Nation Behind Bars: Palestinian Political Prisoners in Israeli Detention">A Nation Behind Bars: Palestinian Political Prisoners in Israeli&nbsp;Detention</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/04/10/how-little-they-have-changed-in-62-years/" rel="bookmark" title="How little they have changed in 62 years">How little they have changed in 62&nbsp;years</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/03/23/a-thousand-carnations-for-palestinian-mothers/" rel="bookmark" title="A Thousand Carnations for Palestinian Mothers">A Thousand Carnations for Palestinian&nbsp;Mothers</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/03/02/zionist-definition-of-religious-tolerance-if-its-not-jewish-either-we-judaize-it-or-we-destroy-it-ii/" rel="bookmark" title="Zionist Definition of Religious Tolerance: If it’s not Jewish, either we Judaize it or we Destroy it! (II)">Zionist Definition of Religious Tolerance: If it’s not Jewish, either we Judaize it or we Destroy it!&nbsp;(II)</a>&nbsp;</li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/01/02/palestine-forgive-us/" rel="bookmark" title="Palestine, forgive us;">Palestine, forgive&nbsp;us;</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2009/12/27/one-year-on-gaza-steadfast-and-defiant-amidst-a-world-that-has-lost-its-humanity/" rel="bookmark" title="One Year On: Gaza Steadfast and Defiant amidst a World that has lost its Humanity">One Year On: Gaza Steadfast and Defiant amidst a World that has lost its&nbsp;Humanity</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2009/06/20/reham-alhelsi-the-tale-of-3-palestinian-villages/" rel="bookmark" title="Reham Alhelsi – The Tale of 3 Palestinian Villages">The Tale of 3 Palestinian&nbsp;Villages</a></li>
<li>&nbsp;<a href="https://uprootedpalestinians.wordpress.com/2009/06/05/reham-alhelsi-this-is-how-a-nakba-is-carried-out/" rel="bookmark" title="Reham Alhelsi – This is how a Nakba is carried out">This is how a Nakba is carried&nbsp;out</a> </li>
<li><a href="https://uprootedpalestinians.wordpress.com/2009/05/14/reham-alhelsi-61-years-of-on-going-nakba-the-old-still-live-through-us-and-the-young-never-forgot/" rel="bookmark" title="Reham Alhelsi -61 Years of On-Going Nakba: the Old Still Live through Us and the Young Never Forgot">61 Years of On-Going Nakba: the Old Still Live through Us and the Young Never&nbsp;Forgot</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2009/05/17/61-years-of-nakba-418-palestinian-villages-destroyed/" rel="bookmark" title="61 years of Nakba, 418 Palestinian villages destroyed">61 years of Nakba, 418 Palestinian villages&nbsp;destroyed</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2009/05/02/reham-alhelsi-get-up-stand-up-for-palestinian-rights-on-may-day-and-every-day/" rel="bookmark" title="Reham Alhelsi – Get up, stand up for Palestinian Rights on May Day and Every Day">Get up, stand up for Palestinian Rights on May Day and Every&nbsp;Day</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2009/04/18/reham-alhelsi-palestinian-prisoners-imprisoned-for-their-love-of-freedom/" rel="bookmark" title="Reham Alhelsi – Palestinian Prisoners: Imprisoned for their Love of Freedom">Palestinian Prisoners: Imprisoned for their Love of&nbsp;Freedom</a></li>
</strong>
<li><a href="https://uprootedpalestinians.wordpress.com/2009/03/28/reham-alhelsi-they-cant-take-that-away-from-me-settlers-stealing-palestinian-land-from-under-our-feet/" rel="bookmark" title="Reham Alhelsi – They can’t take that away from me: &quot;settlers&quot; stealing Palestinian land from under our feet">They can’t take that away from me: "settlers" stealing Palestinian land from under our&nbsp;feet</a></li>
</ul>
</div>
		</li>
<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<ul>
				<li><a href='https://uprootedpalestinians.wordpress.com/2018/12/'>December 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/11/'>November 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/10/'>October 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/09/'>September 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/08/'>August 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/07/'>July 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/06/'>June 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/05/'>May 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/04/'>April 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/03/'>March 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/02/'>February 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/01/'>January 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/12/'>December 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/11/'>November 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/10/'>October 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/09/'>September 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/08/'>August 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/07/'>July 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/06/'>June 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/05/'>May 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/04/'>April 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/09/'>September 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/08/'>August 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/05/'>May 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/03/'>March 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/02/'>February 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/12/'>December 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/11/'>November 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/10/'>October 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/09/'>September 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/08/'>August 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/07/'>July 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/06/'>June 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/05/'>May 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/04/'>April 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/03/'>March 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/02/'>February 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/01/'>January 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/12/'>December 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/11/'>November 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/10/'>October 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/09/'>September 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/08/'>August 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/07/'>July 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/06/'>June 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/05/'>May 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/04/'>April 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/03/'>March 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/02/'>February 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/01/'>January 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/12/'>December 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/11/'>November 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/10/'>October 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/09/'>September 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/08/'>August 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/07/'>July 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/06/'>June 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/05/'>May 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/04/'>April 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/03/'>March 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/02/'>February 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/01/'>January 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/12/'>December 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/11/'>November 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/10/'>October 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/09/'>September 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/08/'>August 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/07/'>July 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/06/'>June 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/05/'>May 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/04/'>April 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/03/'>March 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/02/'>February 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/01/'>January 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/12/'>December 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/11/'>November 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/10/'>October 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/09/'>September 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/08/'>August 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/07/'>July 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/06/'>June 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/05/'>May 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/04/'>April 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/03/'>March 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/02/'>February 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/01/'>January 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/12/'>December 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/11/'>November 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/10/'>October 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/09/'>September 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/08/'>August 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/07/'>July 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/06/'>June 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/05/'>May 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/04/'>April 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/03/'>March 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/02/'>February 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/01/'>January 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2008/12/'>December 2008</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2008/11/'>November 2008</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2008/10/'>October 2008</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2008/09/'>September 2008</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/1843/06/'>June 1843</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/1813/06/'>June 1813</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/1514/01/'>January 1514</a></li>
		</ul>
			</li>
<li id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://uprootedpalestinians.wordpress.com" data-blog="https://uprootedpalestinians.wordpress.com" data-lang="en" data-show-follower-count="true">Follow Uprootedpalestinians&#039;s Blog on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li>
<li id="blog-stats-4" class="widget widget_blog-stats"><h2 class="widgettitle">Blog Stats</h2>
		<ul>
			<li>1,683,437 hits</li>
		</ul>
		</li>
		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-286348-5c25b1d142240">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-286348-5c25b1d142240',  {
					collapseEmpty: 'before',
					sectionId: '286348',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
				
			</div>
		</div>
</ul>
	</div>

<!-- End Obar -->
	<div class="wrapper"><!-- This wrapper class appears only on Page and Single Post pages. -->
	<div class="narrowcolumnwrapper"><div class="narrowcolumn">

		<div class="content">

			
			<div class="post-384248 post type-post status-publish format-standard hentry category-american-empire category-american-hegemony category-iraq category-war-on-iraq tag-us-in-iraq" id="post-384248">

				<h2><a href="https://uprootedpalestinians.wordpress.com/2018/12/27/iraq-a-platform-for-endless-us-regional-wars/" rel="bookmark" title="Iraq a Platform for Endless US Regional&nbsp;Wars">Iraq a Platform for Endless US Regional&nbsp;Wars</a></h2>

				<div class="postinfo">
					Posted on <span class="postdate">December 27, 2018</span> by Zara Ali									</div>

				<div class="entry">

					<p>By Stephen Lendman<br />
<a href="https://stephenlendman.org/2018/12/iraq-a-platform-for-endless-us-regional-wars/" target="_blank" rel="noopener">Source</a></p>
<p>Post-the 9/11 mother of all false flags, initiating US aggression on one nation after another, Dick Cheney warned of wars that won’t end in our lifetime.</p>
<p>Former CIA director James Woolsey said America “is engaged in World War IV, and it could continue for years. This fourth world war, I think, will last considerably longer than either World Wars I or II did for us.”<span class="Apple-converted-space"> </span></p>
<p>The Pentagon earlier called what unfolded post-9/11 a “long war.” It’s being waged endlessly in multiple theaters, more wars planned, readied to be launched when ordered.</p>
<p>In his September 11, 1990 address to a joint congressional session, GHW Bush called America’s imperial agenda a “new world order” – ahead of Washington’s invasion, rape and destruction of Iraq in 1991, preceded and followed by genocidal sanctions, more war under Bush/Cheney, continued by Obama and Trump.</p>
<p>The cradle of civilization was destroyed under GHW Bush, again under Bush/Cheney, pro-Western puppet rule installed, Iraq occupied by thousands of US forces earlier and following intervention in June 2014 on the phony pretext of combatting the scourge of ISIS Washington created and supports.</p>
<p>On Wednesday, Trump made an unannounced visit to Iraq. Speaking to US troops at the Pentagon’s Al-Asad airbase, he said he has “no plans at all” to remove US troops from the country.</p>
<p>It’s unclear how many occupy Iraq. The Pentagon claims about 5,200 – on the phony pretext of aiding “Iraqi forces…ensure the enduring defeat of ISIS,” imperial foot soldiers comprising a US proxy force.</p>
<p>Meeting with US-installed puppet Afghan president Ashraf Ghani on Wednesday in Kabul, Secretary of Iran’s Supreme National Security Council (SNSC) Ali Shamkhani warned of the following:</p>
<p>“Enemies of the security and tranquility of the region in an organized move are after fomenting insecurity at the shared borders to transfer the defeated ISIL terrorists to Afghanistan and support the spread of takfiri terrorism in the country to ignite the flames of war, bloodshed and insecurity in the region once again.”</p>
<p>He warned that the Trump regime could escalate war in the country, repeating the rape and destruction of Mosul, Iraq, and Raqqa, Syria – on the phony pretext of combatting ISIS.</p>
<p>On Christmas eve, Joint Chiefs chairman General Joseph Dunford visited US troops at the Pentagon’s Afghanistan Bagram airbase, saying:</p>
<p>“There’s all kinds of rumors swirling around. The mission you have today is the same as the mission you had yesterday.”</p>
<p>Commenting on the reported withdrawal of around 7,000 US troops from the country in 2019, he cautioned against planning on it, saying:</p>
<p>“When there is something else to tell you, I’ll make sure General (Austin) Miller (commander of US forces in the country) knows in real time what changes may be taking place. Right now, you’re American soldiers. You have a mission. Just get after it.”</p>
<p>During his Wednesday visit to Iraq, Trump said nothing about Afghanistan. He called Iraq a platform “to do something in Syria” – or anywhere else regionally.</p>
<p>Moving US troops around from one theater to another leaves Washington’s imperial agenda unchanged. Its global war OF terror continues with a vengeance, punctuated by endless wars, smashing sovereign states to colonize and control them.</p>
<p>Trump’s announced pullout of US forces from Syria and partial withdrawal from Afghanistan is inconsequential in the greater scheme of things.</p>
<p>Permanent US wars continue unchanged, along with the stationing of US special forces in three-fourths of world countries, perhaps nearly all of them ahead.</p>
<p>That’s what imperialism is all about, a diabolical scheme to rule the world unchallenged, endless wars Washington’s favored strategy, all sovereign independent states on its target list, including Russia, China, and Iran.</p>
<p>Bipartisan hardliners in Washington risk catastrophic nuclear war if things are pushed too far – the key issue of our time gone unaddressed in the mainstream.</p>
<div id="atatags-370373-5c25b1d142a3d">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5c25b1d142a3d', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5c25b1d142a60">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5c25b1d142a60',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5c25b1d142a61">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5c25b1d142a61',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-384248" class="share-facebook sd-button share-icon" href="https://uprootedpalestinians.wordpress.com/2018/12/27/iraq-a-platform-for-endless-us-regional-wars/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-384248" class="share-twitter sd-button share-icon" href="https://uprootedpalestinians.wordpress.com/2018/12/27/iraq-a-platform-for-endless-us-regional-wars/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://uprootedpalestinians.wordpress.com/2018/12/27/iraq-a-platform-for-endless-us-regional-wars/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-5856084-384248-5c25b1d143bbd' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=5856084&amp;post_id=384248&amp;origin=uprootedpalestinians.wordpress.com&amp;obj_id=5856084-384248-5c25b1d143bbd' data-name='like-post-frame-5856084-384248-5c25b1d143bbd'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					
					<p class="postinfo">
						Filed under: <a href="https://uprootedpalestinians.wordpress.com/category/american-empire/" rel="category tag">American Empire</a>, <a href="https://uprootedpalestinians.wordpress.com/category/american-hegemony/" rel="category tag">American Hegemony</a>, <a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/iraq/" rel="category tag">IRAQ</a>, <a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/iraq/war-on-iraq/" rel="category tag">War on Iraq</a> &#124; Tagged: <a href="https://uprootedpalestinians.wordpress.com/tag/us-in-iraq/" rel="tag">US in Iraq</a> &#124;					</p>

				</div>
			</div>



			<div class="browse">&laquo; <a href="https://uprootedpalestinians.wordpress.com/2018/12/27/russia-angered-over-israels-latest-attack-on-syria/" rel="prev">Russia Angered Over Israel’s Latest Attack on&nbsp;Syria</a>  <a href="https://uprootedpalestinians.wordpress.com/2018/12/27/chomskys-misinformation-on-syria/" rel="next">Chomsky’s Misinformation on&nbsp;Syria</a> &raquo;</div>



		</div><!-- End content -->

	</div></div><!-- End narrowcolumnwrapper and narrowcolumn classes -->

	
<div class="narrowcolumnwrapper"><div class="narrowcolumn">
	<div class="content">
	<div class="post post-384248 type-post status-publish format-standard hentry category-american-empire category-american-hegemony category-iraq category-war-on-iraq tag-us-in-iraq">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/12/27/iraq-a-platform-for-endless-us-regional-wars/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://uprootedpalestinians.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="314de5c8a2" /><input type="hidden" name="_wp_http_referer" value="/2018/12/27/iraq-a-platform-for-endless-us-regional-wars/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fuprootedpalestinians.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='384248' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8b6448d643" /></p>
<input type="hidden" name="genseq" value="1545974225" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="141"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div>
	</div>
</div></div>


	</div><!-- End wrapper class -->

	<div class="sidebar">
	<ul>

<li id="search-3" class="widget widget_search"><form method="get" id="searchform" action="https://uprootedpalestinians.wordpress.com/">
<div>
	<input type="text" value="" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></li>
<li id="blog-stats-3" class="widget widget_blog-stats"><h2 class="widgettitle">Blog Stats</h2>
		<ul>
			<li>1,683,437 hits</li>
		</ul>
		</li>
<li id="text-29" class="widget widget_text"><h2 class="widgettitle">Palestine, My Home</h2>
			<div class="textwidget"><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='468' height='264' src='https://www.youtube.com/embed/heVNHEEpHnA?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
</div>
		</li>
<li id="text-28" class="widget widget_text"><h2 class="widgettitle">Quranic view on Russia and The Eastern Orthodox Christianity</h2>
			<div class="textwidget"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='280' height='150' src='https://www.youtube.com/embed/ezFPjZ10pj0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div>
		</li>
<li id="text-26" class="widget widget_text"><h2 class="widgettitle">ZIONISM is Predicted in the QURAN 1400 years ago</h2>
			<div class="textwidget"><p>Part 1</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='240' height='150' src='https://www.youtube.com/embed/YEF6sNewZ4k?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p>Part 2</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='240' height='150' src='https://www.youtube.com/embed/6Gz0wf8Qw4g?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p>Part3</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='240' height='150' src='https://www.youtube.com/embed/g1_M_sk1glc?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div>
		</li>
<li id="text-23" class="widget widget_text"><h2 class="widgettitle">The Story of Palestine</h2>
			<div class="textwidget"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='250' height='180' src='https://www.youtube.com/embed/wE1A3WrMHdI?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
		</li>
<li id="text-19" class="widget widget_text"><h2 class="widgettitle">TALMUD AT WORK</h2>
			<div class="textwidget"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='250' height='180' src='https://www.youtube.com/embed/9GbKsAvuBDM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
		</li>
<li id="text-22" class="widget widget_text"><h2 class="widgettitle">‘A Danger Unprecedented in History’</h2>
			<div class="textwidget"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='250' height='180' src='https://www.youtube.com/embed/XDagFTmTkTw?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>

<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='250' height='180' src='https://www.youtube.com/embed/htVYdhgz_6A?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
		</li>
<li id="text-17" class="widget widget_text"><h2 class="widgettitle">Reading future</h2>
			<div class="textwidget"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='250' height='180' src='https://www.youtube.com/embed/3KEDHEjxj_0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>

<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='250' height='180' src='https://www.youtube.com/embed/n1C5U8N2Q2o?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
		</li>
<li id="rss-15" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://english.almanar.com.lb/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://english.almanar.com.lb" title="">Al Manar</a></h2>
<ul><li><a class='rsswidget' href='http://english.almanar.com.lb/649871' title='A Zionist security source responded to the Russian statements, which described the Israeli air raids on Syria on Tuesday night as provocative, saying that Moscow did not meet its promise to keep the Iranian forces 80 kilometers away from the border with the occupied Golan heights. Israeli analysts considered that the Russia’s stance confirms its ...'>‘Israel’ Says Russia Broke Pledge to Curb Iranian Role in Syria</a></li><li><a class='rsswidget' href='http://english.almanar.com.lb/649849' title=''>Hezbollah Secretary General Sayyed Hasan Nasrallah congratulates President Michel Aoun on Christmas and New Year</a></li><li><a class='rsswidget' href='http://english.almanar.com.lb/649827' title=''>Suspected killers of Nigeria ex-defence chief arrested: police</a></li><li><a class='rsswidget' href='http://english.almanar.com.lb/649805' title=''>Three British tourists killed in Iceland car crash: reports</a></li><li><a class='rsswidget' href='http://english.almanar.com.lb/649772' title='The Yemeni army and popular committees carried out a special operation against a group of Saudi-led mercenaries in Al-Jawf province, killing or injuring scores of them. The Yemeni Armed Forces spokesman General Yehya Saree said that after collecting accurate information the army and popular committees lured the mercenaries into a trap, killing or injuring 25 [&hellip;]'>Yemeni Forces Lure Saudi-led Mercenaries into Trap in Al-Jawf, Killing or Injuring Dozens</a></li><li><a class='rsswidget' href='http://english.almanar.com.lb/649750' title='King Salman of Saudi Arabia ordered a major government reshuffle Thursday, replacing the ministers of foreign affairs and information, a royal decree said. The shake up comes as the kingdom grapples with international outrage over the murder of journalist Jamal Khashoggi, a scandal that has tipped Riyadh into one of its worst international crises. Ibrahim .. [&hellip;]'>Saudi King Orders Major Government Reshuffle: Al-Jubeir Demoted</a></li><li><a class='rsswidget' href='http://english.almanar.com.lb/649717' title='Iraqi political and paramilitary leaders condemned U.S. President Donald Trump’s surprise visit to U.S. troops in Iraq on Wednesday as a violation of Iraq’s sovereignty, and lawmakers said a meeting between Trump and Iraqi Prime Minister Adel Abdul Mahdi was canceled due to a disagreement over venue. Sabah al Saadi, the leader of the Islah ...'>Iraqi Lawmakers Criticize Trump Visit as Blow to Iraq’s Sovereignty</a></li><li><a class='rsswidget' href='http://english.almanar.com.lb/649651' title='Tunisia’s Monastir International Airport received on Thursday a Syrian plane which had departed from Damascus International Airport after an 8-year stop. Cham Wings Airlines SAW361 airplane carries 150 Syrian tourists who were welcomed by a number of Tunisians at the airport.    '>Syria Plane Landing at Tunisian Airport for First Time since 8 Years</a></li><li><a class='rsswidget' href='http://english.almanar.com.lb/649629' title=''>Saudi announces re-forming its cabinet chaired by King Salman</a></li><li><a class='rsswidget' href='http://english.almanar.com.lb/649574' title='Egypt’s foreign minister and intelligence chief headed Thursday to Sudan for talks with government officials facing deadly protests and calls for President Omar al-Bashir to step down over price hikes. The departure of Foreign Minister Sameh Shoukry and General Abbas Kamel to Khartoum was confirmed by an airport security official, who declined to be named. . [&hellip;]'>Egypt Foreign Minister, Spy Chief Visit Protest-hit Sudan</a></li></ul></li>
<li id="rss-16" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://www.strategic-culture.org/rss.html" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.strategic-culture.org/" title="">Strategic Culture</a></h2>
<ul><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2018/12/27/senate-report-russian-interference-was-written-disinformation-warriors-behind-alabama-false-flag-operation.html' title=' 	A group of Democratic Party operatives with close ties to the national security state waged a cynical campaign of online deception against the American public, while marketing themselves as the guardians against from foreign interference. '>Senate Report on Russian Interference Was Written By Disinformation Warriors Behind Alabama &quot;False Flag Operation&quot;</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2018/12/27/bring-troops-home-but-also-stop-bombing.html' title=' 	After U.S.-led bombing, artillery and rocket fire destroyed two major cities in 2017, Mosul in Iraq and Raqqa in Syria, the U.S. and its allies conducted fewer airstrikes in 2018, but actually increased the number of strikes in Afghanistan. '>Bring the Troops Home, but Also Stop the Bombing</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2018/12/27/wag-dog-british-media-watchdog-accuses-russia-bias.html' title=' 	Free speech in Britain? Yes, as long as you freely speak in the service of British state propaganda. '>Wag the Dog... British Media Watchdog Accuses Russia of Bias</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2018/12/27/spanish-elections-lesson-for-left.html' title='The center-left and the left are still formidable forces in Europe, and their programs do address the crisis of unemployment, growing economic disparity, and weakening social safety nets. But the path to success will requiring re-thinking the strategy of the past 30 years and fighting for programs like those the British Labour Party adopted under Jeremy Corb [&hellip;]'>Spanish Elections a Lesson for the Left</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2018/12/27/looking-2019-ron-paul-liberty-report.html' title=' 	What does the Ron Paul Liberty Report and the Ron Paul Institute have in store for 2019? What have we accomplished in 2018? What are our plans to keep spreading the peace and prosperity message and how can you be a part of it? Tune in to this special episode of the Liberty Report. '>Looking To 2019 At The Ron Paul Liberty Report</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2018/12/27/the-mattis-dilemma.html' title=' 	The resignation letter of Secretary of Defense James Mattis revealed much of the Deep State mindset that has produced the foreign policy catastrophes of the past seventeen years. '>The Mattis Dilemma</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2018/12/26/mattis-marks-end-of-global-war-terror.html' title=' 	Senior officials never seem to resign over a president starting a war. Now Trump, the guy everyone expected to start new wars, has instead ended one and is on his way to wrapping up another. '>Mattis Marks End of the Global War on Terror</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2018/12/26/who-was-secretly-behind-america-invading-and-occupying-syria.html' title=' 	The invasion and occupation of Syria by tens of thousands of jihadists was financed mainly by US taxpayers and by the world’s wealthiest familyб the Sauds, Eric Zuesse writes. '>Who Was Secretly Behind America&quot;s Invading and Occupying Syria?</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2018/12/26/troops-out-syria-and-afghanistan-that-good-start.html' title=' 	We should pay attention to Washington’s wild reaction to Trump’s announcement. The vested interests do not want us to have any kind of “peace dividend” because they have become so rich on the “war dividend.” Meanwhile the middle class is getting poorer and we’re all less safe. '>Troops Out of Syria and Afghanistan? That&quot;s a Good Start!</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2018/12/26/uk-poverty-is-consequence-ideological-policy-choices-of-government-2.html' title=' 	The British model since 2010, based on ‘austerity’ can be seen as a transfer of resources from the poor to the relatively wealthy, explains UN Special Rapporteur for Extreme Poverty &amp; Human Rights, Philip Alston discussing his investigation into UK poverty. '>UK Poverty Is the Consequence of Ideological Policy Choices of the Government (2/2)</a></li></ul></li>
<li id="rss-14" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://www.globalresearch.ca/feed" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.globalresearch.ca" title="">Global Research</a></h2>
<ul><li><a class='rsswidget' href='https://www.globalresearch.ca/terrorist-involved-in-the-china-consulate-attack-in-karachi-assassinated-in-afghanistan-who-was-behind-it/5664035' title='The Baloch separatist mastermind behind the recent terrorist attack against the Chinese consulate in Pakistan’s largest city of Karachi has been assassinated by a suicide bomber in Afghanistan after he was reportedly sent there by India in an effort to … The post Terrorist Involved in the China Consulate Attack in Karachi Assassinated in Afghanistan: Who Was [&hellip;]'>Terrorist Involved in the China Consulate Attack in Karachi Assassinated in Afghanistan: Who Was Behind It?</a></li><li><a class='rsswidget' href='https://www.globalresearch.ca/u-s-forces-withdraw-from-afghanistan-secret-negotiations-with-the-taliban-huge-political-change-on-the-horizon/5663985' title='The insurgents have captured more than half of country; conclaves under peace talks are vaguely underway to negotiate the future fate of Afghanistan; the presidential election is scheduled for April 2019, all of which sets the stage for the US to implement the new giant plans. The post U.S. Forces Withdraw From Afghanistan. Secret Negotiations with the Talib [&hellip;]'>U.S. Forces Withdraw From Afghanistan. Secret Negotiations with the Taliban. “Huge Political Change on the Horizon”</a></li><li><a class='rsswidget' href='https://www.globalresearch.ca/video-large-number-of-syrian-troops-deployed-near-manbij-ongoing-negotiations-with-kurdish-dominated-sdf/5664111' title='On December 26, militants of the al-Qaeda-linked Wa Harid al-Muminin operations room conducted a hit and run attack on several positions of the Syrian Arab Army (SAA) in northern Lattakia. According to pro-militant sources, over 20 SAA soldiers were killed.… The post Video: Large Number of Syrian Troops Deployed Near Manbij, Ongoing Negotiations with Kurdish [&hellip;]'>Video: Large Number of Syrian Troops Deployed Near Manbij, Ongoing Negotiations with Kurdish Dominated SDF</a></li><li><a class='rsswidget' href='https://www.globalresearch.ca/selected-articles-us-troop-withdrawals-from-syria-and-afghanistan/5664122' title='For seventeen years, Global Research, together with partner independent media organizations, has sought Truth in Media with a view to eventually “disarming” the corporate media’s disinformation crusade. To reverse the tide, we call upon our readers to participate in an … The post Selected Articles: US Troop Withdrawals from Syria and Afghanistan appeared fir [&hellip;]'>Selected Articles: US Troop Withdrawals from Syria and Afghanistan</a></li><li><a class='rsswidget' href='https://www.globalresearch.ca/an-end-to-empires/5664107' title='President Trump’s announcement, seemingly unilaterally, without advice from his military advisors or the Pentagon, has shocked and rocked American Military’s status quo strategy that has failed us all since post 9/11, yet the overwhelming majority of the American people and … The post An End to Empires appeared first on Global Research. '>An End to Empires</a></li></ul></li>
<li id="rss-3" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://thesaker.is/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://thesaker.is" title="A bird&#039;s eye view of the vineyard">The Saker</a></h2>
<ul><li><a class='rsswidget' href='http://thesaker.is/game-changer-new-hypersonic-missile-system-means-no-one-is-bombing-russia-ever/' title=''>Game-Changer! New HYPERSONIC Missile System Means No One is Bombing Russia EVER!</a></li><li><a class='rsswidget' href='http://thesaker.is/moveable-feast-cafe-2018-12-26/' title='2018/12/26 22:00:01Welcome to the ‘Moveable Feast Cafe’. The ‘Moveable Feast’ is an open thread where readers can post wide ranging observations, articles, rants, off topic and have animate discussions of'>Moveable Feast Cafe 2018/12/26 … Open Thread</a></li><li><a class='rsswidget' href='http://thesaker.is/israel-strikes-syria-s-300-is-not-employed/' title='Syrian War Report – Dec. 26, 2018: Israel Strikes Syria. S-300 Is Not Employed Late on December 25, the Israeli Air Force carried out a missile strike on targets in'>Israel Strikes Syria. S-300 Is Not Employed</a></li><li><a class='rsswidget' href='http://thesaker.is/russian-economy-presents-a-new-surprise-by-evgeny-super/' title='Translated and captioned by Leo. Make sure to press CC to turn on English captions.   The American agency Bloomberg has published a report on the state of developing countries.'>Russian Economy Presents a New Surprise by Evgeny Super</a></li><li><a class='rsswidget' href='http://thesaker.is/moveable-feast-cafe-2018-12-23/' title='2018/12/23 10:30:01Welcome to the ‘Moveable Feast Cafe’. The ‘Moveable Feast’ is an open thread where readers can post wide ranging observations, articles, rants, off topic and have animate discussions of'>Moveable Feast Cafe 2018/12/23 … Open Thread</a></li><li><a class='rsswidget' href='http://thesaker.is/ukraine-to-declare-war-on-russia/' title='Note by The Saker: Eugenia and the other translators were wondering whether it was worth translating such a demented piece of proposed legislation, but I asked them to go ahead'>Ukraine to declare war on Russia next?</a></li><li><a class='rsswidget' href='http://thesaker.is/a-much-needed-likbez-about-russian-tu-160-bombers-in-venezuela/' title='[This analysis was written for the Unz Review] Rusty museum antiques or the Star War’s Death Star? Remember what happened when the Admiral Kuznetsov carrier sailed around Europe to reach'>A much needed “Likbez” about Russian Tu-160 bombers in Venezuela</a></li><li><a class='rsswidget' href='http://thesaker.is/what-can-follow-americas-withdrawal-from-syria/' title='by Ghassan Kadi for The Saker Blog Just before Trump announced that American troops are to leave Syria “immediately”, many compatriots, friends and analysts were wondering what could be the'>What Can Follow America’s Withdrawal From Syria</a></li><li><a class='rsswidget' href='http://thesaker.is/president-vladimir-putins-annual-news-conference-december-20-2018/' title='President  Vladimir Putin’s annual news conference December 20, 2018   President of Russia Vladimir Putin: Good afternoon, colleagues, friends. Let us begin our traditional end-of-year meeting that we call a news conference.'>President Vladimir Putin’s annual news conference December 20, 2018</a></li><li><a class='rsswidget' href='http://thesaker.is/moveable-feast-cafe-2018-12-19/' title='2018/12/19 23:00:01Welcome to the ‘Moveable Feast Cafe’. The ‘Moveable Feast’ is an open thread where readers can post wide ranging observations, articles, rants, off topic and have animate discussions of'>Moveable Feast Cafe 2018/12/19 … Open Thread</a></li></ul></li>
<li id="rss-9" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://stephenlendman.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://stephenlendman.org" title="Articles">Stephen Lendman</a></h2>
<ul><li><a class='rsswidget' href='https://stephenlendman.org/2018/12/iraq-a-platform-for-endless-us-regional-wars/' title='Iraq a Platform for Endless US Regional Wars by Stephen Lendman (stephenlendman.org – Home – Stephen Lendman) Post-the 9/11 mother of all false flags, initiating US […] The post Iraq a Platform for Endless US Regional Wars appeared first on Stephen Lendman. '>Iraq a Platform for Endless US Regional Wars</a></li><li><a class='rsswidget' href='https://stephenlendman.org/2018/12/will-trump-use-paramilitary-hired-guns-in-us-war-theaters/' title='Will Trump Use Paramilitary Hired Guns in US War Theaters? by Stephen Lendman (stephenlendman.org – Home – Stephen Lendman) Renamed Academi, Blackwater USA founder Erik Prince […] The post Will Trump Use Paramilitary Hired Guns in US War Theaters? appeared first on Stephen Lendman. '>Will Trump Use Paramilitary Hired Guns in US War Theaters?</a></li><li><a class='rsswidget' href='https://stephenlendman.org/2018/12/russia-angered-over-israels-latest-attack-on-syria/' title='Russia Angered Over Israel’s Latest Attack on Syria by Stephen Lendman (stephenlendman.org – Home – Stephen Lendman) Complicit with US aggression, Israel is waging war on […] The post Russia Angered Over Israel’s Latest Attack on Syria appeared first on Stephen Lendman. '>Russia Angered Over Israel’s Latest Attack on Syria</a></li><li><a class='rsswidget' href='https://stephenlendman.org/2018/12/the-nyt-lying-machine-never-rests/' title='The NYT Lying Machine Never Rests by Stephen Lendman (stephenlendman.org – Home – Stephen Lendman) The Times is to journalism the way it should be what […] The post The NYT Lying Machine Never Rests appeared first on Stephen Lendman. '>The NYT Lying Machine Never Rests</a></li><li><a class='rsswidget' href='https://stephenlendman.org/2018/12/haaretz-and-israel-join-the-phony-russian-meddling-crowd/' title='Haaretz and Israel Join the Phony Russian Meddling Crowd by Stephen Lendman (stephenlendman.org – Home – Stephen Lendman) When repeated enough, Big Lies take on a […] The post Haaretz and Israel Join the Phony Russian Meddling Crowd appeared first on Stephen Lendman. '>Haaretz and Israel Join the Phony Russian Meddling Crowd</a></li></ul></li>
<li id="rss-11" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://english.pnn.ps/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://english.pnn.ps" title="Palestine News Network">Palestine news</a></h2>
<ul><li><a class='rsswidget' href='http://english.pnn.ps/2018/12/27/threat-of-new-settlement-as-israelis-pitch-tents-in-jordan-valley/' title='NABLUS / PNN Israeli settlers set up tents on the east of Khallet in northern Jordan Valley on Wednesday. Arif Daraghmeh, a human rights activist, said that settlers pitched tents east of Khallet Makhoul in the northern Jordan Valley, setting up camp for them and their sheep that they had taken with them. The camp …'>Threat of new settlement as Israelis pitch tents in Jordan Valley</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2018/12/27/israel-approves-1450-new-settlement-units-in-west-bank/' title='PNN/ Jerusalem/ The Israeli “Civil Administration” has approved the construction of 1,451 new housing units in West Bank settlements and advanced plans for the construction of 837 additional units, some in relatively isolated settlements, Haaretz reported. Haaretz said that the settlement Subcommittee in the administration’s Supreme Planning Council discusse [&hellip;]'>  Israel approves 1,450 new settlement units in West Bank  </a></li><li><a class='rsswidget' href='http://english.pnn.ps/2018/12/26/malki-palestine-initiates-application-for-full-united-nations-membership/' title='PNN/ Ramallah/ Foreign Affairs and Expatriates Minister Riyad al-Malki Wednesday announced that Palestine would initiate an application to gain full state membership at the United Nations. Speaking to Voice of Palestine radio station, al-Malki stated that he would initiate the application to upgrade Palestine’s status from an observer state to a full-member [&hellip;]'>Malki: Palestine initiates application for full United Nations membership</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2018/12/26/video-tourism-in-palestine-booming-during-christmas/' title='PNN/ Bethlehem/ On the annual Christmas Eve celebration in Manger Square, thousands of Palestinians and internationals showed up to spread a spirit of joy and happiness on the religious occasion, which has become a national holiday and one of the most important, festive events of the year. The celebrations included scouts parades which started in …'>Video: Tourism in Palestine “booming” during Christmas</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2018/12/26/iof-carry-out-raid-and-arrest-campaign-in-west-bank-2/' title='PNN/ Bethlehem/ Israeli occupation forces (IOF) on Wednesday morning carried out a raids and arrests in various parts of the West Bank, arresting eight Palestinians. As they broke into Nablus, IOF arrested ex-prisoner Omar Issa from Balata refugee camp, east of the city after they broke into his house and searched him, seized money he …'>IOF carry out raid and arrest campaign in West Bank </a></li><li><a class='rsswidget' href='http://english.pnn.ps/2018/12/25/bethlehems-message-of-hope-by-anton-salman-the-mayor-of-bethlehem/' title='Bethlehem/PNN/ Bethlehem’s rich history can be fully appreciated only by walking its streets. Every year, the city enters millions of homes worldwide through the image of the humble manger where Jesus was born. But that image does not compare to experiencing the Old City firsthand. Coming to Bethlehem is a unique experience that I would …'>Bethlehem’s Message of Hope By Anton Salman The Mayor of Bethlehem</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2018/12/25/settlers-attacks-against-palestinian-people-increasing-by-60-compared-to-last-year/' title='Bethlehem/PNN/ Report By: Madeeha Araj, In his latest weekly report about Israeli settlements activities in the occupied West Bank including Jerusalem the National Bureau for the Defense of Land stated , that The course of hatred and attacks on the Palestinian people continue and take a more dangerous curve following the formation of more organized …'>Settlers’ Attacks against Palestinian People Increasing by 60% Compared to Last Year</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2018/12/25/palestine-and-paypal-towards-economic-equality-new-report-by-7amleh/' title='Jerusalem/PNN/ The Arab Center for the Advancement of Social Media issued a new report on Wednesday December 12, 2018 titled “Palestine and PayPal – Towards Economic Equality” written by economic researcher Ubai Alaboudi. The report analyzes the abstention of the online payment company PayPal and the impact of this stance on the Palestinian economy. The … [&hellip;]'>“Palestine and PayPal – Towards Economic Equality” New Report by 7amleh</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2018/12/25/palestinian-president-message-in-christmas-we-call-all-believers-to-pray-and-work-for-justice-peace-love-and-equality/' title='Bethlehem/PNN/ In his Message to the World  on the Occasion of Christmas Palestinian President Mahmoud Abbas  call all believers and people of goodwill in the world to pray and work for justice, peace, love and equality among all, especially for our people who have been denied their rights to live in freedom and dignity for decades. Palestinian …'>Palestinian President : We call all believers to pray and work for justice, peace, love and equality </a></li><li><a class='rsswidget' href='http://english.pnn.ps/2018/12/25/pnn-video-kairos-palestine-assures-christian-palestinians-are-also-palestinians/' title='Bethlehem/PNN/Nour Qudimat The Kairos Palestine initiative in its 9th annual statement has called on the Christian community in Palestine and in the world to recognize Israel as an apartheid state, and to end the occupation and end attempts to shift the identity of Jerusalem towards “Jewish only.” In a press conference, Kairos leaders assured that …'>PNN Video : Kairos Palestine assures “Christian Palestinians are also Palestinians”</a></li></ul></li>
<li id="rss-12" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://landdestroyer.blogspot.com/feeds/posts/default?alt=rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://landdestroyer.blogspot.com/" title="">Land Destroyer</a></h2>
<ul><li><a class='rsswidget' href='http://landdestroyer.blogspot.com/2018/12/us-withdrawal-from-syria-paves-way-for.html' title='Editor&#039;s Note: This article was written just before Israel carried out attacks on Syria on Christmas day. December 25, 2018 (Tony Cartalucci - NEO) - The US suddenly and unexpectedly announced the withdrawal of US troops from Syria after years of illegally occupying the country. The US presence aimed at ousting the Syrian government, boosting militant g [&hellip;]'>US Withdrawal From Syria Paves Way for Israeli Strikes </a></li><li><a class='rsswidget' href='http://landdestroyer.blogspot.com/2018/12/washingtons-russiagate-conspiracy.html' title='December 22, 2018 (Tony Cartalucci - NEO) - The latest bid to keep Washington&#039;s desperate Russiagate conspiracy theory alive has energized distilled segments of the public still convinced of Moscow&#039;s global omniscience and its role in manipulating and undermining virtually every aspect of their daily lives.But recent &quot;revelations&quot; are sim [&hellip;]'>Washington&#039;s Russiagate Conspiracy Theory on Life Support</a></li><li><a class='rsswidget' href='http://landdestroyer.blogspot.com/2018/12/blocking-nord-stream-2-to-fight-russian.html' title='December 20, 2018 (Tony Cartalucci - NEO) - Rarely is irony and hypocrisy so thoroughly combined as it was when the US House of Representatives passed resolution 1035 - &quot;Expressing opposition to the completion of Nord Stream II&quot; (.pdf).Bloomberg in its article, &quot;U.S. House Passes Resolution Opposing Russian Gas Pipeline,&quot; would report:The [&hellip;]'>Blocking Nord Stream 2: To Fight &quot;Russian Dictatorship,&quot; US Dictates to Europe</a></li><li><a class='rsswidget' href='http://landdestroyer.blogspot.com/2018/12/wapo-claims-american-tortured-then.html' title='December 15, 2018 (Tony Cartalucci - LD) - A particularly scurrilous op-ed appeared in the pages of the Washington Post accusing the Syrian government of detaining, torturing, then executing an American citizen, Layla Shweikani.  Considering US attempts to establish various pretexts to justify its ongoing military occupation of Syria and its attacks on Syria [&hellip;]'>WaPo Claims American &quot;Tortured Then Executed&quot; in Syria - Admits No Evidence </a></li><li><a class='rsswidget' href='http://landdestroyer.blogspot.com/2018/12/bbc-claims-chemical-weapons-helped.html' title='December 14, 2018 (Tony Cartalucci - NEO) - The BBC published an article in October titled, &quot;How chemical weapons have helped bring Assad close to victory&quot; in which it claims chemical weapons have been &quot;crucial&quot; to Syrian President Bashar Al Assad&#039;s &quot;war-winning strategy.&quot;Superficially - the article appears impressive - loa [&hellip;]'>BBC Claims Chemical Weapons Helped Assad But Fails to Explain How </a></li></ul></li>
<li id="rss-7" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://rehmat1.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://rehmat1.com" title="&quot;There is no compulsion in religion,&quot; - Holy Qur&#039;an">Rehmat</a></h2>
<ul><li><a class='rsswidget' href='https://rehmat1.com/2017/11/13/guantanamo-bay-victim-sues-ottawa-for-50-million/' title='Djamel Ameziane, an Algerian-born technician, who took refuge in Canada in 1995, sues Canadian government for $50 million as compensation for the detention, and the physical abuse his suffered during his eleven years imprisonment (2002-2013) at the Guantánamo Bay Zionist torture camp. … Continue reading →'>Guantánamo Bay victim sues Ottawa for $50 million</a></li><li><a class='rsswidget' href='https://rehmat1.com/2017/11/12/prince-charles-foreign-jews-behind-bloodshed-in-me/' title='In May, 2017, British Crown Prince Charles declined an invitation from Zionist entity’s president Reuven Rivlin‘s to attend the 100th anniversary of the notorious 1917 Balfour Declaration in Jerusalem. This month, he skipped the  Balfour centenary gala dinner in London. Labour Party … Continue reading →'>Prince Charles: Foreign Jews behind bloodshed in ME</a></li><li><a class='rsswidget' href='https://rehmat1.com/2017/11/12/nyt-roy-moore-sexually-abused-four-teenagers/' title='On November 9, 2017, the Jew York Times reported that four White beauties have accused Roy Moore, the GOP Senate candidate from Alabama, and a evangelical Christian (meaning pro-Israel) had made sexual and romantic overtures to them when they’re teenagers … Continue reading →'>NYT: Roy Moore sexually abused four teenagers</a></li></ul></li>
<li id="rss-18" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://english.alahednews.com.lb/rss.php?cid=548" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://english.alahednews.com.lb/" title="Alahednews">Alahed News</a></h2>
<ul><li><a class='rsswidget' href='https://english.alahednews.com.lb/45936/548' title='The UAE officially reopened its embassy in Damascus.'>UAE Officially Reopens Embassy in Syria</a></li><li><a class='rsswidget' href='https://english.alahednews.com.lb/45898/548' title='Kuwait has appointed four new ministers including Khaled al-Fadhel as the country’s oil minister.'>Kuwait Reshuffles Cabinet, Appoints 4 New Ministers</a></li><li><a class='rsswidget' href='https://english.alahednews.com.lb/45888/548' title='Qatar is working with a leading US rabbi to be able to offer “Israeli” soccer fans Kosher food during the World Cup which it will host in 2022.'>Qatar Working With Rabbi to Arrange Kosher Food for World Cup In 2022</a></li><li><a class='rsswidget' href='https://english.alahednews.com.lb/45849/548' title='A Jordanian MP demanded the extradition of “White Helmets” currently residing in Jordan.'>Jordanian MP Demands «White Helmets» Extradition</a></li><li><a class='rsswidget' href='https://english.alahednews.com.lb/45811/548' title='The US said it is no longer seeking to unseat Syrian President Bashar al-Assad, backtracking on the once strict regime change policy that Washington i'>US Is No Longer Seeking Regime Change in Syria</a></li><li><a class='rsswidget' href='https://english.alahednews.com.lb/45644/548' title='Istanbul Chief Prosecutor’s office said that there is “strong suspicion” that Ahmed al-Asiri and Saud al-Qahtani were “among the planners” o'>Khashoggi’s Murder: Turkey Files Arrest Warrants for MBS’ Allies</a></li><li><a class='rsswidget' href='https://english.alahednews.com.lb/45630/548' title='After more than a year on the deep row between Qatar and the Saudi Kingdom, Saudi King Salman invited Qatar’s Emir Sheikh Tamim bin Hamad Al Thani '>End of War? Saudi King Invites Qatari Emir to Attend GCC Summit</a></li><li><a class='rsswidget' href='https://english.alahednews.com.lb/45607/548' title='One of the world’s key energy producers, Qatar, is quitting the Organization of the Petroleum Exporting Countries [OPEC] on January 1, Energy Minist'>Qatar Ends 6-decade Membership in OPEC</a></li><li><a class='rsswidget' href='https://english.alahednews.com.lb/45574/548' title='Hundreds of Jordanians protested Friday in central Amman in the first demonstration against a new, IMF-backed tax bill that Parliament passed in Novem'>Again in Jordan: Hundreds Protest New Tax Bill</a></li><li><a class='rsswidget' href='https://english.alahednews.com.lb/45492/548' title='The United Arab Emirates pardoned and released a British academic jailed for life on spying charges.'>UAE Frees Briton Sentenced To Life as Spy after Pardon</a></li></ul></li>
<li id="rss-2" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://mouqawamahmusic.net/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://mouqawamahmusic.net" title="Liberate the Discourse">Mouqawamah Music</a></h2>
<ul><li><a class='rsswidget' href='http://mouqawamahmusic.net/aint-nothing-kosher-in-pittsburgh-tree-of-life-synagogue-shooting-is-a-pretext-for-zionists-to-launch-mass-crackdown-on-free-speech/' title='by Jonathan Azaziah No, I’m not going to being crying any tears, crocodile or otherwise, for the eleven dead Zionists at the Tree of Life Synagogue in Pittsburgh. Obviously the terrible ill that befell them was a crime, one that we condemn in the harshest terms. Places of worship, even if they’re Shi’a-hating, Christian-hating Takfiri … Continue reading Ain’ [&hellip;]'>Ain’t Nothing Kosher In Pittsburgh: Tree Of Life Synagogue Shooting Is A Pretext For Zionists To Launch Mass Crackdown On Free Speech</a></li><li><a class='rsswidget' href='http://mouqawamahmusic.net/buhari-just-cant-stop-slaughtering-nigerian-shia-new-massacre-brings-arbaeen-martyr-count-to-42/' title='by Jonathan Azaziah Death to the Buhari regime. And then another death to the Buhari regime. And one thousand… NO… TEN THOUSAND MORE deaths to the corrupt and criminal, traitorous and treacherous, venal and villainous, US-‘Israeli’-Saudi-backed Buhari regime. Barely 24 hours after massacring nearly a dozen Nigerian Shi’a activists of the Islamic Movement of [&hellip;]'>Buhari Just Can’t Stop Slaughtering Nigerian Shi’a: New Massacre Brings Arbaeen Martyr Count To 42</a></li><li><a class='rsswidget' href='http://mouqawamahmusic.net/arbaeen-isnt-merely-a-religious-gathering-its-a-revolutionary-affirmation-of-counter-hegemony/' title='by Jonathan Azaziah With 30 million Husseinis converging on Iraq’s holy city of Karbala for Arbaeen 2018, Ayatollah Sayyed Ali Khamenei’s sharp words about the event come to mind, “The march for Arbaeen is like a soft war that splits the enemy from the inside without firing a bullet.” The Imam of the Islamic Revolution … Continue reading Arbaeen Isn’t Merely [&hellip;]'>Arbaeen Isn’t Merely A “Religious Gathering”, It’s A Revolutionary Affirmation Of Counter-Hegemony</a></li><li><a class='rsswidget' href='http://mouqawamahmusic.net/mukhtar-al-thaqafi-r-a-the-spring-of-righteous-vengeance-who-brought-honor-to-imam-hussein-a-s-and-crushed-his-killers/' title='by Jonathan Azaziah My uncle Ishaq-Hussein Azaziah (R.A.) told me many a time before ‘Israel’ gunned him down in cold blood that there are two Kufas: The one which betrayed Imam Hussein (A.S.) to the tyrannical terrorist Yazid (L.A.) in 61 A.H. and the one which avenged Imam Hussein (A.S.) in grandiose revolutionary fashion in … Continue reading Mukhtar al-T [&hellip;]'>Mukhtar al-Thaqafi (R.A.): The Spring of Righteous Vengeance Who Brought Honor To Imam Hussein (A.S.) And Crushed His Killers</a></li><li><a class='rsswidget' href='http://mouqawamahmusic.net/amid-global-muslim-silence-buhari-regime-slaughters-nigerian-shia-marching-for-arbaeen-and-sheikh-zakzaky/' title='by Jonathan Azaziah Muhammadu Buhari, the tyrant of Nigeria barely clinging to power thanks to a “democratic” veneer, just can’t stop persecuting the Nigerian Shi’a community led by Sheikh Ibrahim Yaqoub al-Zakzaky’s Islamic Movement of Nigeria. With just 48 hours before Arbaeen, in which tens of millions of Shi’a Muslims, Sunni Muslims, Sufi Muslims, Christ [&hellip;]'>Amid Global “Muslim” Silence, Buhari Regime Slaughters Nigerian Shi’a Marching For Arbaeen And Sheikh Zakzaky</a></li></ul></li>
<li id="rss-17" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="/templates/at_cesmiro/css/template.ie7.css" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="">Syria Times</a></h2>
<ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul></li>
<li id="text-9" class="widget widget_text"><h2 class="widgettitle">Uprooted Palestinian</h2>
			<div class="textwidget"><h2 style="background-color:white;margin:0;padding:0 0 2px;">
<span style="color:#333333;font-family:Arial, Helvetica, Georgia, sans-serif;"><span style="font-size:16px;line-height:27px;">
</span></span></h2>
<ul style="color:#333333;font-family:Arial, Helvetica, Georgia, sans-serif;line-height:27px;">
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/14/geneva-ii-battle-failure-is-staring-at-brahimi-and-friends-of-syria-in-the-face/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;line-height:inherit;text-decoration:none;" title="Permalink to Geneva II Battle: Failure is staring at Brahimi and “Friends of Syria” in the face"><span style="font-size:x-small;">Geneva II Battle: Failure is staring at Brahimi and “Friends of Syria” in the&nbsp;face</span></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/12/geneva-2-syrian-lesson-to-the-the-enemy-the-enemy-within-and-the-theory-of-everything/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="Geneva 2: Syrian lesson to the the enemy, the “enemy within” and the “theory of everyone”"><span style="font-size:x-small;">Geneva 2: Syrian lesson to the the enemy, the “enemy within” and the “theory of&nbsp;everyone”</span></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/14/the-war-on-terror-hezbollah-hails-lebanese-army-great-achievements-against-terrorists/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="‘The War on Terror: Hezbollah hails Lebanese army great achievements against terrorists"><span style="font-size:x-small;">‘The War on Terror: Hezbollah hails Lebanese army great achievements against&nbsp;terrorists</span></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/07/the-mind-maze-of-daniel-mabsout/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="THE MIND MAZE OF DANIEL MABSOUT"><span style="font-size:xx-small;">THE MIND MAZE OF DANIEL&nbsp;MABSOUT</span></a></li>
<li><span style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;font-size:xx-small;text-decoration:none;"><a href="https://uprootedpalestinians.wordpress.com/2014/02/05/the-liar-wants-his-lies-removed/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="The Liar wants his Lies removed">The Liar wants his Lies&nbsp;removed</a></span></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/03/a-lesson-to-all-except-daniel-mabsout/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="A LESSON TO ALL (Except Daniel Mabsout)"><span style="font-size:xx-small;">A LESSON TO ALL (Except Daniel&nbsp;Mabsout)</span></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/06/terrorism-is-not-wahabism-omar-atrash-charged-in-haret-hreik-2-blasts-military-court-judge-charges-12-people-for-forming-so-called-terrorist-group/" rel="bookmark" style="background-color:transparent;border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="“Terrorism is not Wahabism” – Omar Atrash Charged in Haret Hreik 2 Blasts – Military Court Judge Charges 12 People for Forming (SO-CALLED) Terrorist Group"><span style="font-size:xx-small;">“Terrorism is not Wahabism” – Omar Atrash Charged in Haret Hreik 2 Blasts – Military Court Judge Charges 12 People for Forming (SO-CALLED) Terrorist&nbsp;Group</span></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/05/the-liar-assad-brotherhood-al-sisi-and-the-uprooted-palestinian-cause/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="The liar, Brotherhood, AL SISI, Assad, AND THE UPROOTED PALESTINIAN CAUSE"><span style="font-size:xx-small;">The liar, Brotherhood, AL SISI, Assad, AND THE UPROOTED PALESTINIAN&nbsp;CAUSE</span></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/01/277121/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="THE GIANT IS NEITHER SLEEPING NOR DEAD"><span style="font-size:xx-small;">THE GIANT IS NEITHER SLEEPING NOR&nbsp;DEAD</span></a></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2013/06/16/the-zionists-muslim-war-on-resistance/" rel="bookmark" style="background-color:transparent;" title="The Zionist’s “Muslim” war on Resistance">The Zionist’s “Muslim” war on&nbsp;Resistance</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">June 16, 2013</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2013/04/02/o-traitor-meshaal-martyr-shaikh-ahmed-yassin-said-hours-before-his-death/" rel="bookmark" style="background-color:transparent;" title="O traitor Meshaal: Martyr Shaikh Ahmed Yassin said hours before his death,">O traitor Meshaal: Martyr Shaikh Ahmed Yassin said hours before his&nbsp;death,</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">April 2, 2013</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2013/03/30/qatar-killed-commander-ahmed-jabari-with-wristwatch-bearing-high-explosives-c4-material/" rel="bookmark" style="background-color:transparent;" title="Qatar killed commander Ahmed Jabari with Wristwatch bearing high explosives C4 material">Qatar killed commander Ahmed Jabari with Wristwatch bearing high explosives C4&nbsp;material</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">March 30, 2013</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2013/03/29/from-the-grand-imam-of-umayyad-mosque-to-the-grand-brother-of-america/" rel="bookmark" style="background-color:transparent;" title="From the Grand Imam of Umayyad Mosque to the Grand Brother of America">From the Grand Imam of Umayyad Mosque to the Grand Brother of&nbsp;America</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">March 29, 2013</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2013/03/26/o-hamas-guys-hamas-needs-a-revolution-vedio-added/" rel="bookmark" style="background-color:transparent;" title="O Hamas guys …Hamas needs a revolution .. Vedio added">O Hamas guys …Hamas needs a revolution .. Vedio&nbsp;added</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">March 29, 2013</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2013/02/18/how-to-unite-muslims-two-ways-to-stop-the-shiite-tsunami/" rel="bookmark" style="background-color:transparent;" title="How to unite muslims?? Two ways to stop the &quot;Shiite tsunami&quot;??">How to unite muslims?? Two ways to stop the "Shiite&nbsp;tsunami"??</a><span style="background-color:transparent;">&nbsp;&nbsp;</span><span class="postdate" style="background-color:transparent;">February 18, 2013</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2013/02/03/do-not-return-to-kufr-killing-one-another-after-i-am-gone-why-is-muslim-morsi-killing-egyptians/" rel="bookmark" style="background-color:transparent;" title="&quot;Do not return to Kufr, killing one another, after I am gone.&quot; Why Is &quot;Muslim&quot; Morsi Killing Egyptians?">"Do not return to Kufr, killing one another, after I am gone." Why Is "Muslim" Morsi Killing&nbsp;Egyptians?</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">February 3, 2013</span></span></li>
<li><span style="font-size:xx-small;"><span style="background-color:transparent;">&nbsp;</span><a href="https://uprootedpalestinians.wordpress.com/2013/01/05/updatedterrorist-saqr-al-qassam-a-hamas-leader-killed-while-fighting-in-nusrae-front-ranks-in-idleb/" rel="bookmark" style="background-color:transparent;" title="Updated:Terrorist Saqr al-Qassam (a Hamas leader) killed while fighting in Nusrae front ranks in Idleb">Updated:Terrorist Saqr al-Qassam (a Hamas leader) killed while fighting in Nusrae front ranks in&nbsp;Idleb</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">January 5, 2013</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/12/24/is-alan-hart-running-cover-for-aipac-by-brother-nathanael-kapner/" rel="bookmark" style="background-color:transparent;" title="Is Alan Hart Running Cover For AIPAC?? By Brother Nathanael Kapner">Is Alan Hart Running Cover For AIPAC?? By Brother Nathanael&nbsp;Kapner</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">December 24, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/12/14/netanyahu-and-meshaal-honeymoon-in-2-adjoining-bed-rooms/" rel="bookmark" style="background-color:transparent;" title="Netanyahu and Meshaal: Honeymoon in 2 Adjoining Bed Rooms">Netanyahu and Meshaal: Honeymoon in 2 Adjoining Bed&nbsp;Rooms</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">December 14, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/12/08/damascus-opened-its-seven-gates-doors-to-meshaal-he-betrayed-syria-and-chosed-to-be-a-slave-in-the-court-of-hamad/" rel="bookmark" style="background-color:transparent;" title="Damascus, opened its seven gates doors to Meshaal .. He betrayed Syria and chosed to be a slave in the court of Hamad">Damascus, opened its seven gates doors to Meshaal .. He betrayed Syria and chosed to be a slave in the court of&nbsp;Hamad</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">December 8, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/12/03/italian-newspaper-wesam-al-hassan-held-a-secret-meeting-with-a-delegation-from-the-hamas-in-berlin-one-day-before-he-was-assassinated/" rel="bookmark" title="Italian newspaper: Wesam al-Hassan held a secret meeting with a delegation from the &quot;Hamas&quot; in Berlin one day before he was assassinated">Italian newspaper: Wesam al-Hassan held a secret meeting with a delegation from the "Hamas" in Berlin one day before he was&nbsp;assassinated</a>&nbsp;&nbsp;<span class="postdate">December 3, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/12/03/on-abbas-statehood-hamastan-jordan-option-and-the-war-on-syria/" rel="bookmark" title="On Abbas statehood, Hamastan, Jordan Option and the War on Syria">On Abbas statehood, Hamastan, Jordan Option and the War on&nbsp;Syria</a>&nbsp;<span class="postdate">December 3, 2012</span></span></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/11/23/hypocrite-khaled-meshaal-%d8%a7%d9%84%d9%85%d9%86%d8%a7%d9%81%d9%82-%d8%ae%d8%a7%d9%84%d8%af-%d9%85%d8%b4%d8%b9%d9%84/" rel="bookmark" title="Hypocrite Khaled Meshaal المنافق خالد مشعل"><span style="font-size:xx-small;">Hypocrite Khaled Meshaal&nbsp; المنافق خالد&nbsp;مشعل</span></a></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/11/26/updated-slip-of-clintons-tongue-hamas-assassinated-the-chief-of-syrian-missile-program/" rel="bookmark" title="Updated: &quot;Slip of Clinton’s tongue&quot;: &quot;Hamas&quot; assassinated the chief of Syrian missile program!?">Updated: "Slip of Clinton’s tongue": "Hamas" assassinated the chief of Syrian missile&nbsp;program!?</a>&nbsp;<span class="postdate">November 26, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/11/10/hamas-to-mursi-may-god-have-bless-mubarak-open-crossings-and-free-aqsa/" rel="bookmark" title="Hamas to Mursi: &quot;May God have Bless Mubarak&quot; .. Open crossings and free Aqsa!!">Hamas to Mursi: "May God have Bless Mubarak" .. Open crossings and free&nbsp;Aqsa!!</a>&nbsp;<span class="postdate">November 10, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/11/02/meet-syrias-freedom-fighters/" rel="bookmark" title="Meet Syria’s &quot;freedom fighters&quot;">Meet Syria’s "freedom&nbsp;fighters"</a>&nbsp;<span class="postdate">November 2, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/10/28/brotherhoods-sectarian-war-on-syria/" rel="bookmark" title="Brotherhood’s Sectarian War on Syria">Brotherhood’s Sectarian War on&nbsp;Syria</a>&nbsp;<span class="postdate">October 28, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/10/10/the-zionist-war-against-islam/" rel="bookmark" title="THE ZIONIST WAR AGAINST ISLAM">THE ZIONIST WAR AGAINST&nbsp;ISLAM</a>&nbsp;<span class="postdate">October 10, 2012</span></span></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/10/09/ottoman-sultan-between-heating-the-syrian-front-and-the-collapse-of-the-sultanate/" rel="bookmark" title="&quot;Ottoman sultan&quot; between heating the Syrian front and the collapse of the Sultanate"><span style="font-size:xx-small;">"Ottoman sultan" between heating the Syrian front and the collapse of the&nbsp;Sultanate</span></a></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/10/07/syria-pkk-and-hamas-loyalty-and-betrayal/" rel="bookmark" title="Syria, PKK and Hamas: Loyalty and Betrayal">Syria, PKK and Hamas: Loyalty and&nbsp;Betrayal</a>&nbsp;<span class="postdate">October 9, 2012</span></span></li>
<span style="font-size:xx-small;"><span class="postdate">
<li><a href="https://uprootedpalestinians.wordpress.com/2012/10/07/the-ungrateful-son-of-hamas-would-be-the-next-nato-mufiti/" rel="bookmark" title="The ungrateful &quot;son&quot; of Hamas would be the next Nato Mufiti">The ungrateful "son" of Hamas would be the next Nato&nbsp;Mufiti</a>&nbsp;<span class="postdate">October 7, 2012</span></li>
</span>  </span>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/09/07/damuscus-the-new-whorehoods-first-qibla-and-second-haram/" rel="bookmark" title="Damuscus: The new Whorehood’s First Qibla, and Second Haram">Damuscus: The new Whorehood’s First Qibla, and Second&nbsp;Haram</a>&nbsp;<span class="postdate">September 7, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/09/03/on-american-brothers-hamayreh-and-shiite-extremists/" rel="bookmark" title="On American Brother’s Hamayreh and &quot;Shiite extremists&quot;">On American Brother’s Hamayreh and "Shiite&nbsp;extremists"</a>&nbsp;<span class="postdate">September 3, 2012</span>&nbsp;</span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/07/27/palestinian-reconciliation-cocking-aggregates/" rel="bookmark" title="Palestinian Reconciliation: Cocking aggregates">Palestinian Reconciliation: Cocking&nbsp;aggregates</a>&nbsp;<span class="postdate">July 27, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/07/25/uris-muslim-brothers/" rel="bookmark" title="Uri’s Muslim Brothers">Uri’s Muslim&nbsp;Brothers</a>&nbsp;<span class="postdate">July 25, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/07/24/egypt-brothers-erasing-history/" rel="bookmark" title="Egypt Brothers: Erasing History">Egypt Brothers: Erasing&nbsp;History</a>&nbsp;<span class="postdate">July 24, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/07/16/deliberation-khalid-ibn-sabaa-faning-sunni-shae-fitna/" rel="bookmark" title="deLiberation: Khalid &quot;Ibn Sabaa&quot; faning Sunni-Shae Fitna">Khalid "Ibn Sabaa" faning Sunni-Shae&nbsp;Fitna</a>&nbsp;<span class="postdate">July 16, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/06/14/us-marines-stick-together-the-story-of-a-palestinian-bastard/" rel="bookmark" title="&quot;US Marines stick together&quot; the story of a &quot;Palestinian&quot; Bastard">"US Marines stick together" the story of a "Palestinian"&nbsp;Bastard</a>&nbsp;&nbsp;<span class="postdate">June 14, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/06/03/khalid-amayereh-calling-for-unity/" rel="bookmark" title="Khalid Amayereh calling for &quot;UNITY&quot;??">Khalid Amayereh calling for&nbsp;"UNITY"??</a>&nbsp;<span class="postdate">June 3, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/05/28/brothers-of-america-calls-for-intervention-in-syria/" rel="bookmark" title="Brothers of America calls for intervention in Syria">Brothers of America calls for intervention in&nbsp;Syria</a>&nbsp;<span class="postdate">May 28, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/05/14/clueless-arab-and-palestinian-leaders-and-pundits/" rel="bookmark" title="Clueless Arab and Palestinian leaders and pundits">Clueless Arab and Palestinian leaders and&nbsp;pundits</a>&nbsp;<span class="postdate">May 14, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/04/16/khalid-amayereh-the-sincere-man-is-behaving-in-a-theatrical-manner-these-days-just-these-day/" rel="bookmark" title="Khalid Amayereh: The &quot;sincere&quot; Man is behaving in a theatrical manner these days- just these day!!">Khalid Amayereh: The "sincere" Man is behaving in a theatrical manner these days- just these&nbsp;day!!</a><span class="postdate">April 16, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/04/10/egypts-muslim-stupidhood-reassures-washington/" rel="bookmark" title="Egypt’s Muslim stupidhood Reassures Washington">Egypt’s Muslim stupidhood Reassures&nbsp;Washington</a>&nbsp;<span class="postdate">April 10, 2012</span></span></li>
<li><span class="postdate" style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/03/13/iran-syria-brotherhood-spring-and-the-ongoinig-war-on-gaza-2/" rel="bookmark" title="Iran, Syria, &quot;Brotherhood Spring&quot; and the ongoinig war on Gaza">Iran, Syria, "Brotherhood Spring" and the ongoinig war on&nbsp;Gaza</a>&nbsp;March 13, 2012</span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/03/02/success-will-never-come-from-deviant/" rel="bookmark" title="&quot;Success will never come from deviant&quot;">"Success will never come from&nbsp;deviant"</a>&nbsp;March 2, 2012</span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/02/29/what-about-syria-2/" rel="bookmark" title="What About Syria?">What About&nbsp;Syria?</a><span class="postdate">&nbsp;February 29, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/02/20/uri-avnery-is-worried-obama-on-the-wrong-side-of-history-uri-is-not/" rel="bookmark" title="&gt;Uri Avnery is worried: Obama on the wrong side of history, Uri is not?">Uri Avnery is worried: Obama on the wrong side of history, Uri is&nbsp;not?</a><span class="postdate">February 20, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/02/09/how-about-an-international-award-for-hypocrisy/" rel="bookmark" title="How about an international award for hypocrisy?">How about an international award for&nbsp;hypocrisy?</a>&nbsp;<span class="postdate">February 9, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/02/04/the-case-of-uri-avnery-i-shukran-israel-analyzed-and-refuted/" rel="bookmark" title="The Case Of Uri Avnery I: “Shukran, Israel” Analyzed And Refuted">The Case Of Uri Avnery I: “Shukran, Israel” Analyzed And&nbsp;Refuted</a>&nbsp;<span class="postdate">February 4, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/02/03/what-hamas-wants-whatever-you-try-today-you-will-not-get-a-hamas-clear-answer-to-the-question-is-qatar-and-saudi-are-supported-resistance-or-others/" rel="bookmark" title="What Hamas wants? Whatever you try, today, you will not get a Hamas clear answer to the Question: Is Qatar and Saudi are supported resistance? Or others?">What Hamas wants? Whatever you try, today, you will not get a Hamas clear answer to the Question: Is Qatar and Saudi are supported resistance? Or&nbsp;others?</a>&nbsp;<span class="postdate">February 3, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/01/17/khalid-amayreh-we-expect/" rel="bookmark" title="Khalid Amayreh: &quot;We expect…&quot;">Khalid Amayreh: "We&nbsp;expect…"</a>&nbsp;<span class="postdate">January 17, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/01/15/rats-desert-a-sinking-ship-fools-ride/" rel="bookmark" title="Rats desert a sinking ship, fools ride">Rats desert a sinking ship, fools&nbsp;ride</a>&nbsp;<span class="postdate">January 15, 2012</span>&nbsp;</span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/01/08/is-it-a-pre-condition-to-recognize-israel-in-order-to-govern/" rel="bookmark" title="&quot;Is it a pre-condition to recognize Israel in order to govern?&quot;">"Is it a pre-condition to recognize Israel in order to&nbsp;govern?"</a>&nbsp;<span class="postdate">January 8, 2012</span>&nbsp;</span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/01/07/the-ugly-face-of-the-muslim-brotherhood/" rel="bookmark" title="The Ugly Face of the Muslim Brotherhood">The Ugly Face of the Muslim&nbsp;Brotherhood</a>&nbsp;<span class="postdate">January 7, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/01/01/brothers-of-america/" rel="bookmark" title="Brothers of America">Brothers of&nbsp;America</a>&nbsp;<span class="postdate">January 1, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/12/25/amayereh-indirectlyaddressing-himself-and-his-brothers-dont-allow-yourselves-to-fall-into-the-trap/" rel="bookmark" title="Amayereh, indirectly,addressing himself and his brothers: Don’t allow yourselves to fall into the trap.">Amayereh, indirectly,addressing himself and his brothers: Don’t allow yourselves to fall into the&nbsp;trap.</a>&nbsp;<span class="postdate">December 25, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/12/15/inventing-a-war/" rel="bookmark" title="Inventing a war">Inventing a&nbsp;war</a>&nbsp;<span class="postdate">December 15, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/12/10/nasser-on-socialism-the-muslim-brotherhood-islam/" rel="bookmark" title="Nasser On Socialism, The Muslim Brotherhood, &amp; Islam">Nasser On Socialism, The Muslim Brotherhood, &amp;&nbsp;Islam</a>&nbsp;<span class="postdate">December 10, 2011</span>&nbsp;</span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/12/09/feltman-brotherhood-will-respect-camp-david-palestinian-reconciliation-would-not-be-achieved-because-hamas-is-a-terrorist-organization/" rel="bookmark" title="Feltman: Brotherhood will respect Camp David – Palestinian Reconciliation would not be achieved, because Hamas is a Terrorist Organization">Feltman: Brotherhood will respect Camp David – Palestinian Reconciliation would not be achieved, because Hamas is a Terrorist&nbsp;Organization</a>&nbsp;<span class="postdate">December 9, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/12/07/we-cant-take-peoples-support-for-granted/" rel="bookmark" title="&quot;We can’t take people’s support for granted.&quot;">"We can’t take people’s support for&nbsp;granted."</a>&nbsp;<span class="postdate">December 7, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/12/03/divide-to-rule-arab-spring-between-secularism-and-sectarianism/" rel="bookmark" title="Divide to Rule: &quot;Arab Spring&quot; between Secularism and sectarianism.">Divide to Rule: "Arab Spring" between Secularism and&nbsp;sectarianism.</a><span class="postdate">December 3, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/11/27/the-abbas-mishaal-encounter-what-is-next-the-start-of-a-real-palestinian-partnership/" rel="bookmark" title="The Abbas-Mishaal encounter: what is next? – The start of a ”real&quot; Palestinian partnership">The Abbas-Mishaal encounter: what is next? – The start of a ”real" Palestinian&nbsp;partnership</a>&nbsp;<span class="postdate">November 27, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/11/08/un-trusteeship-not-membership-another-way-to-change-the-regime-in-palestine/" rel="bookmark" title="UN Trusteeship Not Membership – Another way to change the regime in Palestine">UN Trusteeship Not Membership – Another way to change the regime in&nbsp;Palestine</a>&nbsp;<span class="postdate">November 8, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/11/04/exclusive-gordaffi-at-gaddafis-capture-and-the-next-mission/" rel="bookmark" title="Exclusive: Gordaffi at Gaddafi’s Capture and the &quot;next mission&quot;">Exclusive: Gordaffi at Gaddafi’s Capture and the "next&nbsp;mission"</a>&nbsp;<span class="postdate">November 4, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/11/04/biden-prescription-for-winning-wars-without-losing-a-single-life-making-new-bin-ladens/" rel="bookmark" title="Biden prescription for winning wars without losing a single life. (Making new Bin Ladens)">Biden prescription for winning wars without losing a single life. (Making new Bin&nbsp;Ladens)</a><span class="postdate">November 4, 2011</span><span class="postdate"></span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/10/29/gordon-duff-calling-for-unity-what-time-is-it/" rel="bookmark" title="Gordon Duff Calling for unity??? What Time is It?">Gordon Duff Calling for unity??? What Time is&nbsp;It?</a>&nbsp;<span class="postdate">October 29, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/10/28/real-islam-in-harmony-with-real-democracy/" rel="bookmark" title="Real Islam in harmony with real democracy.">Real Islam in harmony with real&nbsp;democracy.</a>&nbsp;<span class="postdate">October 28, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/10/08/on-alan-hart-and-naked-hypocrisy/" rel="bookmark" title="On Alan Hart and naked Hypocrisy">On Alan Hart and naked&nbsp;Hypocrisy</a>&nbsp;<span class="postdate">October 8, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/09/29/all-vows-oaths-promises-engagements-and-swearing/" rel="bookmark" title="&quot;All vows, oaths, promises, engagements, and swearing,……&quot;">"All vows, oaths, promises, engagements, and&nbsp;swearing,……"</a><span class="postdate">September 29, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/09/20/prof-william-a-cook-tearing-the-veil-from-israels-civility-a-book-review-commented-by-up/" rel="bookmark" title="Prof’ William A. Cook: Tearing the Veil From Israel’s Civility-a book review – Commented by UP">Prof’ William A. Cook: Tearing the Veil From Israel’s Civility-a book review – Commented by&nbsp;UP</a>&nbsp;<span class="postdate">September 20, 2011</span></span></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/09/20/is-israel-getting-the-message-asks-mr-amayreh/" rel="bookmark" title="Is Israel getting the message? Asks Mr. Amayreh,"><span style="font-size:xx-small;">Is Israel getting the message? Asks Mr.&nbsp;Amayreh,</span></a></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/09/19/veteran-sami-jadallah-time-for-regime-change-in-palestine/" rel="bookmark" title="&quot;Veteran&quot; Sami Jadallah: Time For Regime Change in Palestine">"Veteran" Sami Jadallah: Time For Regime Change in&nbsp;Palestine</a>&nbsp;<span class="postdate">September 19, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2010/09/01/a-letter-from-a-1948-settler-to-1967-settlers-in-gaza/" rel="bookmark" title="&gt;A letter from a 1948 settler to 1967 settlers in Gaza">A letter from a 1948 settler to 1967 settlers in&nbsp;Gaza</a>&nbsp;<span class="postdate">September 1, 2010</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/05/01/on-khalid-amayreh-syrian-brothers-revolution-and-the-great-day-for-palestine-2/" rel="bookmark" title="On Khalid Amayreh, Syrian Brothers &quot;revolution&quot; and the great day for Palestine">On Khalid Amayreh, Syrian Brothers "revolution"&nbsp; and the great day for&nbsp;Palestine</a>&nbsp;&nbsp;<span class="postdate">May 1, 2011</span><span class="postdate"></span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/04/28/khalid-amayreh-the-syrian-regime-must-change-or-it-will-be-changed-2/" rel="bookmark" title="Khalid Amayreh: &quot;The Syrian regime must change, or it will be changed&quot;">Khalid Amayreh: "The Syrian regime must change, or it will be&nbsp;changed"</a><span class="postdate">April 28, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/02/11/ken-okeefe-gordon-duff-new-attacks-in-gaza-censored-from-western-press-exclusive-video/" rel="bookmark" title="KEN O’KEEFE-GORDON DUFF: NEW ATTACKS IN GAZA, CENSORED FROM WESTERN PRESS (EXCLUSIVE-VIDEO)">KEN O’KEEFE-GORDON DUFF: NEW ATTACKS IN GAZA, CENSORED FROM WESTERN PRESS&nbsp;(EXCLUSIVE-VIDEO)</a>&nbsp;<span class="postdate">February 11, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/01/04/they-invented-a-religion-to-steal-a-land-from-its-owners/" rel="bookmark" title="&gt;They Invented a Religion to Steal a Land from Its Owners">They Invented a Religion to Steal a Land from Its&nbsp;Owners</a>&nbsp;<span class="postdate">January 4, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2010/09/08/on-socialist-workers-wake-up-after-each-village-is-a-reminder/" rel="bookmark" title="&gt;On &quot;Socialist Worker’s wake up!&quot;, after &quot;Each village is a reminder&quot;">On "Socialist Worker’s wake up!", after "Each village is a&nbsp;reminder"</a>&nbsp;<span class="postdate">September 8, 2010</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2010/09/06/desertpoison-palestine-betrayed-by-its-own/" rel="bookmark" title="DesertPoison: PALESTINE BETRAYED BY ITS OWN">DesertPoison: PALESTINE BETRAYED BY ITS&nbsp;OWN</a>September 6, 2010</span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2010/06/10/palestinian-idiot-advice-to-erdogan-and-to-turkey-dont-trust-the-arab-throngs-dont-lose-your-old-friends-nato-and-israel/" rel="bookmark" title="Palestinian Idiot: Advice to Erdogan and to Turkey: Don’t Trust the Arab Throngs, Don’t lose your old Friends, Nato and Israel">Palestinian Idiot: Advice to Erdogan and to Turkey: Don’t Trust the Arab Throngs, Don’t lose your old Friends, Nato and&nbsp;Israel</a><span class="postdate">June 10, 2010</span></span></li>
</ul>
</div>
		</li>
<li id="categories-2" class="widget widget_categories"><h2 class="widgettitle">Categories</h2>
		<ul>
				<li class="cat-item cat-item-78614308"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/syria/friends-of-syria/" >&quot;Friends of Syria&quot;</a>
</li>
	<li class="cat-item cat-item-26194457"><a href="https://uprootedpalestinians.wordpress.com/category/world-peace/peace-with-israel/" >&quot;Peace with Israel&quot;</a>
</li>
	<li class="cat-item cat-item-27633236"><a href="https://uprootedpalestinians.wordpress.com/category/9-11-terror-attacks/" >9/11 Terror Attacks</a>
</li>
	<li class="cat-item cat-item-204366"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/fateh/ramallah-traitors/abbas/" >ABBAS</a>
</li>
	<li class="cat-item cat-item-33838798"><a href="https://uprootedpalestinians.wordpress.com/category/media/journalism/abdelbari-atwan/" >Abdelbari Atwan</a>
</li>
	<li class="cat-item cat-item-439939"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/absentee-property-law/" >Absentee Property Law</a>
</li>
	<li class="cat-item cat-item-5858941"><a href="https://uprootedpalestinians.wordpress.com/category/i-smell-a-rat/abunimah/" >Abunimah</a>
</li>
	<li class="cat-item cat-item-6722"><a href="https://uprootedpalestinians.wordpress.com/category/activism/" >Activism</a>
</li>
	<li class="cat-item cat-item-4338"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/afghanistan/" >Afghanistan</a>
</li>
	<li class="cat-item cat-item-2214"><a href="https://uprootedpalestinians.wordpress.com/category/africa/" >Africa</a>
</li>
	<li class="cat-item cat-item-781700"><a href="https://uprootedpalestinians.wordpress.com/category/islam/al-azhar/" >Al Azhar</a>
</li>
	<li class="cat-item cat-item-95648255"><a href="https://uprootedpalestinians.wordpress.com/category/media/arab-media/al-mayadeen/" >Al Mayadeen</a>
</li>
	<li class="cat-item cat-item-42800"><a href="https://uprootedpalestinians.wordpress.com/category/islam/islamists/al-qaeda/" >Al Qaeda</a>
</li>
	<li class="cat-item cat-item-214574"><a href="https://uprootedpalestinians.wordpress.com/category/media/arab-media/al-akhbar/" >Al-akhbar</a>
</li>
	<li class="cat-item cat-item-1032047"><a href="https://uprootedpalestinians.wordpress.com/category/media/arab-media/al-arabiya/" >Al-Arabiya</a>
</li>
	<li class="cat-item cat-item-295266"><a href="https://uprootedpalestinians.wordpress.com/category/media/arab-media/al-jazeera/" >Al-Jazeera</a>
</li>
	<li class="cat-item cat-item-686867"><a href="https://uprootedpalestinians.wordpress.com/category/media/arab-media/al-manar/" >Al-Manar</a>
</li>
	<li class="cat-item cat-item-13112417"><a href="https://uprootedpalestinians.wordpress.com/category/axis-of-resistance/palestinian-resistance/al-qassam-brigades/" >Al-Qassam Brigades</a>
</li>
	<li class="cat-item cat-item-106351377"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/egypt/al-sisi/" >al-Sisi</a>
</li>
	<li class="cat-item cat-item-109847"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/algeria/" >Algeria</a>
</li>
	<li class="cat-item cat-item-2068683"><a href="https://uprootedpalestinians.wordpress.com/category/authors/alison-weir/" >Alison Weir</a>
</li>
	<li class="cat-item cat-item-223675"><a href="https://uprootedpalestinians.wordpress.com/category/islam/quranic-islam/allah/" >Allah</a>
</li>
	<li class="cat-item cat-item-148986401"><a href="https://uprootedpalestinians.wordpress.com/category/authors/ameen-hutait/" >Ameen Hutait</a>
</li>
	<li class="cat-item cat-item-8055"><a href="https://uprootedpalestinians.wordpress.com/category/america/" >America</a>
</li>
	<li class="cat-item cat-item-12413886"><a href="https://uprootedpalestinians.wordpress.com/category/american-aggression/" >American Aggression</a>
</li>
	<li class="cat-item cat-item-657901047"><a href="https://uprootedpalestinians.wordpress.com/category/american-emperors/" >american emperors</a>
</li>
	<li class="cat-item cat-item-93478"><a href="https://uprootedpalestinians.wordpress.com/category/american-empire/" >American Empire</a>
</li>
	<li class="cat-item cat-item-1842682"><a href="https://uprootedpalestinians.wordpress.com/category/american-hegemony/" >American Hegemony</a>
</li>
	<li class="cat-item cat-item-2813087"><a href="https://uprootedpalestinians.wordpress.com/category/american-lies/" >American Lies</a>
</li>
	<li class="cat-item cat-item-9944"><a href="https://uprootedpalestinians.wordpress.com/category/human-rights/amnesty-international/" >Amnesty International</a>
</li>
	<li class="cat-item cat-item-10544"><a href="https://uprootedpalestinians.wordpress.com/category/analysis/" >Analysis</a>
</li>
	<li class="cat-item cat-item-291426635"><a href="https://uprootedpalestinians.wordpress.com/category/anglozionist-empire/" >AngloZionist Empire</a>
</li>
	<li class="cat-item cat-item-195115489"><a href="https://uprootedpalestinians.wordpress.com/category/authors/anis-naqash/" >Anis naqash</a>
</li>
	<li class="cat-item cat-item-18719555"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/yemen/ansarullah/" >Ansarullah</a>
</li>
	<li class="cat-item cat-item-587999553"><a href="https://uprootedpalestinians.wordpress.com/category/fascism/anti-fascism-fascists/" >Anti-Fascism Fascists</a>
</li>
	<li class="cat-item cat-item-57280"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/anti-semitism/" >anti-semitism</a>
</li>
	<li class="cat-item cat-item-305855"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/anti-zionism/" >anti-Zionism</a>
</li>
	<li class="cat-item cat-item-1916904"><a href="https://uprootedpalestinians.wordpress.com/category/un/antonio-guterres/" >Antonio Guterres</a>
</li>
	<li class="cat-item cat-item-61190"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/apartheid/" >Apartheid</a>
</li>
	<li class="cat-item cat-item-750559"><a href="https://uprootedpalestinians.wordpress.com/category/islamic-sites/aqsa/" >Aqsa</a>
</li>
	<li class="cat-item cat-item-14664987"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/arab-48/" >Arab 48</a>
</li>
	<li class="cat-item cat-item-1171714"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/arabs/arab-christians/" >Arab Christians</a>
</li>
	<li class="cat-item cat-item-13526127"><a href="https://uprootedpalestinians.wordpress.com/category/world-peace/arab-initiative/" >Arab initiative</a>
</li>
	<li class="cat-item cat-item-6922815"><a href="https://uprootedpalestinians.wordpress.com/category/war/arab-israeli-wars/" >Arab Israeli Wars</a>
</li>
	<li class="cat-item cat-item-2482892"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/arabs/arab-jews/" >Arab Jews</a>
</li>
	<li class="cat-item cat-item-472829"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/arabs/arab-league/" >Arab League</a>
</li>
	<li class="cat-item cat-item-237086"><a href="https://uprootedpalestinians.wordpress.com/category/media/arab-media/" >Arab Media</a>
</li>
	<li class="cat-item cat-item-89846113"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/arab-minorities/" >Arab Minorities</a>
</li>
	<li class="cat-item cat-item-15105560"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/arabs/arab-regimes/" >Arab regimes</a>
</li>
	<li class="cat-item cat-item-50095623"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/arabs/arab-spring/" >Arab Spring</a>
</li>
	<li class="cat-item cat-item-333144"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/" >Arab world</a>
</li>
	<li class="cat-item cat-item-54416315"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/arabs/arab-zionists/" >Arab Zionists</a>
</li>
	<li class="cat-item cat-item-729284"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/arabs/arabism/" >Arabism</a>
</li>
	<li class="cat-item cat-item-113818"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/arabs/" >Arabs</a>
</li>
	<li class="cat-item cat-item-15582517"><a href="https://uprootedpalestinians.wordpress.com/category/axis-of-resistance/armed-resistance/" >Armed resistance</a>
</li>
	<li class="cat-item cat-item-29879"><a href="https://uprootedpalestinians.wordpress.com/category/asia/armenia/" >Armenia</a>
</li>
	<li class="cat-item cat-item-203431"><a href="https://uprootedpalestinians.wordpress.com/category/war/art-of-war/" >Art of War</a>
</li>
	<li class="cat-item cat-item-12374"><a href="https://uprootedpalestinians.wordpress.com/category/artificial-intelligence/" >Artificial Intelligence</a>
</li>
	<li class="cat-item cat-item-1612"><a href="https://uprootedpalestinians.wordpress.com/category/asia/" >Asia</a>
</li>
	<li class="cat-item cat-item-293322"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/syria/assad/" >Assad</a>
</li>
	<li class="cat-item cat-item-8146"><a href="https://uprootedpalestinians.wordpress.com/category/religion/atheism/" >Atheism</a>
</li>
	<li class="cat-item cat-item-4330"><a href="https://uprootedpalestinians.wordpress.com/category/australia/" >Australia</a>
</li>
	<li class="cat-item cat-item-1849"><a href="https://uprootedpalestinians.wordpress.com/category/europe/austria/" >Austria</a>
</li>
	<li class="cat-item cat-item-29529325"><a href="https://uprootedpalestinians.wordpress.com/category/axis-of-resistance/" >Axis of Resistance</a>
</li>
	<li class="cat-item cat-item-308773"><a href="https://uprootedpalestinians.wordpress.com/category/i-smell-a-rat/azz/" >AZZ</a>
</li>
	<li class="cat-item cat-item-180922762"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/self-hating-jew-jews/" >“self-hating Jew”</a>
</li>
	<li class="cat-item cat-item-37670806"><a href="https://uprootedpalestinians.wordpress.com/category/wikileaks-2/" >“Wikileaks”</a>
</li>
	<li class="cat-item cat-item-13441"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/gcc/bahrain/" >Bahrain</a>
</li>
	<li class="cat-item cat-item-583510"><a href="https://uprootedpalestinians.wordpress.com/category/europe/uk/britain/balfour-declaration/" >Balfour declaration</a>
</li>
	<li class="cat-item cat-item-508294"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/gcc/saudia/bandar/" >Bandar</a>
</li>
	<li class="cat-item cat-item-2988"><a href="https://uprootedpalestinians.wordpress.com/category/media/zio-controlled-media/mass-media/bbc/" >BBC</a>
</li>
	<li class="cat-item cat-item-17261"><a href="https://uprootedpalestinians.wordpress.com/category/activism/nonviolence/bds/" >BDS</a>
</li>
	<li class="cat-item cat-item-5143352"><a href="https://uprootedpalestinians.wordpress.com/category/authors/gilad-atzmon/being-in-time/" >Being In Time</a>
</li>
	<li class="cat-item cat-item-13821"><a href="https://uprootedpalestinians.wordpress.com/category/europe/belgium/" >Belgium</a>
</li>
	<li class="cat-item cat-item-901800"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/ben-gurion/" >Ben Gurion</a>
</li>
	<li class="cat-item cat-item-54658"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/bernard-henri-levy/" >Bernard-Henri Lévy</a>
</li>
	<li class="cat-item cat-item-10051"><a href="https://uprootedpalestinians.wordpress.com/category/religion/bible/" >Bible</a>
</li>
	<li class="cat-item cat-item-3644"><a href="https://uprootedpalestinians.wordpress.com/category/biography/" >Biography</a>
</li>
	<li class="cat-item cat-item-430332"><a href="https://uprootedpalestinians.wordpress.com/category/black-ops/" >Black Ops</a>
</li>
	<li class="cat-item cat-item-461237"><a href="https://uprootedpalestinians.wordpress.com/category/black-sea/" >Black Sea</a>
</li>
	<li class="cat-item cat-item-348"><a href="https://uprootedpalestinians.wordpress.com/category/blackwater/" >Blackwater</a>
</li>
	<li class="cat-item cat-item-173316531"><a href="https://uprootedpalestinians.wordpress.com/category/bloody-gas/" >Bloody Gas</a>
</li>
	<li class="cat-item cat-item-6604343"><a href="https://uprootedpalestinians.wordpress.com/category/bloody-oil/" >Bloody Oil</a>
</li>
	<li class="cat-item cat-item-3328"><a href="https://uprootedpalestinians.wordpress.com/category/book-reviews/" >Book reviews</a>
</li>
	<li class="cat-item cat-item-343100"><a href="https://uprootedpalestinians.wordpress.com/category/europe/uk/boris-johnson/" >Boris Johnson</a>
</li>
	<li class="cat-item cat-item-225060"><a href="https://uprootedpalestinians.wordpress.com/category/bosnia-herzegovina/" >Bosnia Herzegovina</a>
</li>
	<li class="cat-item cat-item-68115"><a href="https://uprootedpalestinians.wordpress.com/category/activism/nonviolence/boycott/" >boycott</a>
</li>
	<li class="cat-item cat-item-17729095"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/gaza/break-the-siege/" >Break The siege</a>
</li>
	<li class="cat-item cat-item-119286966"><a href="https://uprootedpalestinians.wordpress.com/category/europe/brexit/" >BREXIT</a>
</li>
	<li class="cat-item cat-item-2233752"><a href="https://uprootedpalestinians.wordpress.com/category/brics/" >BRICS</a>
</li>
	<li class="cat-item cat-item-42606"><a href="https://uprootedpalestinians.wordpress.com/category/europe/uk/britain/" >Britain</a>
</li>
	<li class="cat-item cat-item-4367178"><a href="https://uprootedpalestinians.wordpress.com/category/europe/uk/britain/british-jews/" >British Jews</a>
</li>
	<li class="cat-item cat-item-26612"><a href="https://uprootedpalestinians.wordpress.com/category/islam/islamists/brotherhood/" >Brotherhood</a>
</li>
	<li class="cat-item cat-item-11109"><a href="https://uprootedpalestinians.wordpress.com/category/europe/bulgaria/" >Bulgaria</a>
</li>
	<li class="cat-item cat-item-628796"><a href="https://uprootedpalestinians.wordpress.com/category/world-peace/peace-with-israel/camp-david/" >Camp David</a>
</li>
	<li class="cat-item cat-item-2443"><a href="https://uprootedpalestinians.wordpress.com/category/america/canada/" >Canada</a>
</li>
	<li class="cat-item cat-item-21385"><a href="https://uprootedpalestinians.wordpress.com/category/capitalism/" >Capitalism</a>
</li>
	<li class="cat-item cat-item-393"><a href="https://uprootedpalestinians.wordpress.com/category/freedom/censorship/" >Censorship</a>
</li>
	<li class="cat-item cat-item-541069"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/chabad/" >Chabad</a>
</li>
	<li class="cat-item cat-item-831889"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/russia/chechen/" >Chechen</a>
</li>
	<li class="cat-item cat-item-333378"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/checkpoints/" >Checkpoints</a>
</li>
	<li class="cat-item cat-item-233805"><a href="https://uprootedpalestinians.wordpress.com/category/wmd/chemical-weapons/" >Chemical Weapons</a>
</li>
	<li class="cat-item cat-item-1343"><a href="https://uprootedpalestinians.wordpress.com/category/human-rights/children/" >Children</a>
</li>
	<li class="cat-item cat-item-1470"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/china/" >China</a>
</li>
	<li class="cat-item cat-item-2819544"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/choseness/" >Choseness</a>
</li>
	<li class="cat-item cat-item-123169"><a href="https://uprootedpalestinians.wordpress.com/category/religion/christians/" >Christians</a>
</li>
	<li class="cat-item cat-item-15607"><a href="https://uprootedpalestinians.wordpress.com/category/religion/christians/christmas/" >Christmas</a>
</li>
	<li class="cat-item cat-item-29199"><a href="https://uprootedpalestinians.wordpress.com/category/cia/" >CIA</a>
</li>
	<li class="cat-item cat-item-33263838"><a href="https://uprootedpalestinians.wordpress.com/category/cia-black-ops/" >CIA Black Ops</a>
</li>
	<li class="cat-item cat-item-52468"><a href="https://uprootedpalestinians.wordpress.com/category/war/civil-war/" >Civil War</a>
</li>
	<li class="cat-item cat-item-75312"><a href="https://uprootedpalestinians.wordpress.com/category/clash-of-civilizations/" >CLASH OF CIVILIZATIONS</a>
</li>
	<li class="cat-item cat-item-16897"><a href="https://uprootedpalestinians.wordpress.com/category/climate-change/" >Climate Change</a>
</li>
	<li class="cat-item cat-item-117857"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/clinton/" >Clinton</a>
</li>
	<li class="cat-item cat-item-191017"><a href="https://uprootedpalestinians.wordpress.com/category/war/cold-war/" >cold war</a>
</li>
	<li class="cat-item cat-item-15888"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/fateh/collaboration/" >Collaboration</a>
</li>
	<li class="cat-item cat-item-14662819"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/collaps-of-zionism/" >Collaps Of Zionism</a>
</li>
	<li class="cat-item cat-item-243285345"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-crimes/collective-punishment-jewish-crimes/" >collective punishment</a>
</li>
	<li class="cat-item cat-item-184266"><a href="https://uprootedpalestinians.wordpress.com/category/colonialism/" >Colonialism</a>
</li>
	<li class="cat-item cat-item-946439"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/color-revolutions/" >Color Revolutions</a>
</li>
	<li class="cat-item cat-item-11685"><a href="https://uprootedpalestinians.wordpress.com/category/communism/" >Communism</a>
</li>
	<li class="cat-item cat-item-68479664"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/libya/conspiracy-on-libya/" >Conspiracy on Libya</a>
</li>
	<li class="cat-item cat-item-676454"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/controlled-opposition/" >Controlled Opposition</a>
</li>
	<li class="cat-item cat-item-253575"><a href="https://uprootedpalestinians.wordpress.com/category/corporate-america/" >Corporate America</a>
</li>
	<li class="cat-item cat-item-117915"><a href="https://uprootedpalestinians.wordpress.com/category/media/zio-controlled-media/corporate-media/" >Corporate Media</a>
</li>
	<li class="cat-item cat-item-22388"><a href="https://uprootedpalestinians.wordpress.com/category/corruption/" >Corruption</a>
</li>
	<li class="cat-item cat-item-5322682"><a href="https://uprootedpalestinians.wordpress.com/category/counter-revolution/" >Counter-Revolution</a>
</li>
	<li class="cat-item cat-item-6400338"><a href="https://uprootedpalestinians.wordpress.com/category/cpec/" >CPEC</a>
</li>
	<li class="cat-item cat-item-5232361"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/creative-chaos/" >Creative Chaos</a>
</li>
	<li class="cat-item cat-item-1152797"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/russia/crimea/" >Crimea</a>
</li>
	<li class="cat-item cat-item-649454"><a href="https://uprootedpalestinians.wordpress.com/category/culture-and-heritage/" >Culture and Heritage</a>
</li>
	<li class="cat-item cat-item-1528388"><a href="https://uprootedpalestinians.wordpress.com/category/war/cyberwar/" >cyberwar</a>
</li>
	<li class="cat-item cat-item-42670260"><a href="https://uprootedpalestinians.wordpress.com/category/un/de-mistura/" >De Mistura</a>
</li>
	<li class="cat-item cat-item-34301596"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/de-legitimizing-israel/" >De-legitimizing Israel</a>
</li>
	<li class="cat-item cat-item-321262"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/deal-of-the-century/" >Deal of the Century</a>
</li>
	<li class="cat-item cat-item-340377124"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/yemen/decisive-storm/" >Decisive Storm</a>
</li>
	<li class="cat-item cat-item-1481065"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/deep-state/" >Deep State</a>
</li>
	<li class="cat-item cat-item-2935099"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-crimes/deir-yassin/" >Deir Yassin</a>
</li>
	<li class="cat-item cat-item-43837"><a href="https://uprootedpalestinians.wordpress.com/category/human-rights/democracy/" >Democracy</a>
</li>
	<li class="cat-item cat-item-18773385"><a href="https://uprootedpalestinians.wordpress.com/category/demographic-nightmare/" >Demographic Nightmare</a>
</li>
	<li class="cat-item cat-item-598449"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/dershowitz/" >Dershowitz</a>
</li>
	<li class="cat-item cat-item-1296953"><a href="https://uprootedpalestinians.wordpress.com/category/axis-of-resistance/dflp/" >DFLP</a>
</li>
	<li class="cat-item cat-item-86739"><a href="https://uprootedpalestinians.wordpress.com/category/human-rights/dictatorship/" >Dictatorship</a>
</li>
	<li class="cat-item cat-item-7866362"><a href="https://uprootedpalestinians.wordpress.com/category/world-peace/peace-with-israel/direct-talks/" >Direct Talks</a>
</li>
	<li class="cat-item cat-item-113093"><a href="https://uprootedpalestinians.wordpress.com/category/human-rights/discrimination/" >Discrimination</a>
</li>
	<li class="cat-item cat-item-116811"><a href="https://uprootedpalestinians.wordpress.com/category/double-standards/" >Double standards</a>
</li>
	<li class="cat-item cat-item-226858"><a href="https://uprootedpalestinians.wordpress.com/category/drug-trafficking/" >Drug trafficking</a>
</li>
	<li class="cat-item cat-item-581236719"><a href="https://uprootedpalestinians.wordpress.com/category/europe/east-eurpoe/" >East Eurpoe</a>
</li>
	<li class="cat-item cat-item-14251926"><a href="https://uprootedpalestinians.wordpress.com/category/ukraine/eastern-ukraine/" >Eastern Ukraine</a>
</li>
	<li class="cat-item cat-item-2571244"><a href="https://uprootedpalestinians.wordpress.com/category/war/economic-war/" >Economic war</a>
</li>
	<li class="cat-item cat-item-8590"><a href="https://uprootedpalestinians.wordpress.com/category/economy/" >Economy</a>
</li>
	<li class="cat-item cat-item-174429354"><a href="https://uprootedpalestinians.wordpress.com/category/edward-snowden/" >Edward Snowden</a>
</li>
	<li class="cat-item cat-item-14644"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/egypt/" >Egypt</a>
</li>
	<li class="cat-item cat-item-29851377"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/egypt/egypt-zionists/" >Egypt Zionists</a>
</li>
	<li class="cat-item cat-item-50556236"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/egypt/egypts-army/" >Egypt&#039;s Army</a>
</li>
	<li class="cat-item cat-item-50097279"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/egypt/egyptian-revolution/" >Egyptian revolution</a>
</li>
	<li class="cat-item cat-item-31174"><a href="https://uprootedpalestinians.wordpress.com/category/human-rights/democracy/elections/" >Elections</a>
</li>
	<li class="cat-item cat-item-667084968"><a href="https://uprootedpalestinians.wordpress.com/category/freedom/enforced-speech/" >Enforced Speech</a>
</li>
	<li class="cat-item cat-item-548297"><a href="https://uprootedpalestinians.wordpress.com/category/turkey/erdogan/" >Erdogan</a>
</li>
	<li class="cat-item cat-item-5410595"><a href="https://uprootedpalestinians.wordpress.com/category/un/escwa/" >ESCWA</a>
</li>
	<li class="cat-item cat-item-50092"><a href="https://uprootedpalestinians.wordpress.com/category/africa/ethiopia/" >Ethiopia</a>
</li>
	<li class="cat-item cat-item-242037"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/ethnic-cleansing/" >Ethnic Cleansing</a>
</li>
	<li class="cat-item cat-item-2702"><a href="https://uprootedpalestinians.wordpress.com/category/europe/eu/" >EU</a>
</li>
	<li class="cat-item cat-item-533560394"><a href="https://uprootedpalestinians.wordpress.com/category/turkey/euphrates-shield/" >Euphrates Shield</a>
</li>
	<li class="cat-item cat-item-48419"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/" >Eurasia</a>
</li>
	<li class="cat-item cat-item-4328"><a href="https://uprootedpalestinians.wordpress.com/category/europe/" >Europe</a>
</li>
	<li class="cat-item cat-item-13813000"><a href="https://uprootedpalestinians.wordpress.com/category/authors/eva-bartlett/" >Eva Bartlett</a>
</li>
	<li class="cat-item cat-item-36803"><a href="https://uprootedpalestinians.wordpress.com/category/extremism/" >extremism</a>
</li>
	<li class="cat-item cat-item-130157"><a href="https://uprootedpalestinians.wordpress.com/category/media/media-war/fabrications/" >Fabrications</a>
</li>
	<li class="cat-item cat-item-869967"><a href="https://uprootedpalestinians.wordpress.com/category/media/social-media/face-book/" >Face Book</a>
</li>
	<li class="cat-item cat-item-56075"><a href="https://uprootedpalestinians.wordpress.com/category/media/zio-controlled-media/fake-news/" >Fake News</a>
</li>
	<li class="cat-item cat-item-2953222"><a href="https://uprootedpalestinians.wordpress.com/category/false-flags/" >False Flags</a>
</li>
	<li class="cat-item cat-item-59718"><a href="https://uprootedpalestinians.wordpress.com/category/fascism/" >Fascism</a>
</li>
	<li class="cat-item cat-item-718841"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/fateh/" >Fateh</a>
</li>
	<li class="cat-item cat-item-31030261"><a href="https://uprootedpalestinians.wordpress.com/category/authors/finian-cunningham/" >Finian Cunningham</a>
</li>
	<li class="cat-item cat-item-4704"><a href="https://uprootedpalestinians.wordpress.com/category/europe/france/" >France</a>
</li>
	<li class="cat-item cat-item-1566064"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/lebanon/free-patriotic-movement/" >Free Patriotic Movement</a>
</li>
	<li class="cat-item cat-item-5648"><a href="https://uprootedpalestinians.wordpress.com/category/freedom/" >Freedom</a>
</li>
	<li class="cat-item cat-item-561804"><a href="https://uprootedpalestinians.wordpress.com/category/freedom/freedom-of-press/" >Freedom of Press</a>
</li>
	<li class="cat-item cat-item-118769"><a href="https://uprootedpalestinians.wordpress.com/category/freedom/freedom-of-speach/" >Freedom of Speach</a>
</li>
	<li class="cat-item cat-item-5420025"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/friends-of-israel/" >Friends of Israel</a>
</li>
	<li class="cat-item cat-item-247026"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/syria/fsa/" >FSA</a>
</li>
	<li class="cat-item cat-item-2015965"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/lebanon/future-movement/" >Future Movement</a>
</li>
	<li class="cat-item cat-item-279226"><a href="https://uprootedpalestinians.wordpress.com/category/activism/galloway/" >Galloway</a>
</li>
	<li class="cat-item cat-item-2788990"><a href="https://uprootedpalestinians.wordpress.com/category/gas-and-oil/" >Gas and Oil</a>
</li>
	<li class="cat-item cat-item-239229"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/gaza/" >Gaza</a>
</li>
	<li class="cat-item cat-item-12696593"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/gaza/gaza-children/" >Gaza children</a>
</li>
	<li class="cat-item cat-item-8097391"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/gaza/gaza-tunnels/" >Gaza Tunnels</a>
</li>
	<li class="cat-item cat-item-185469"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/gcc/" >GCC</a>
</li>
	<li class="cat-item cat-item-1566055"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/lebanon/geagea/" >Geagea</a>
</li>
	<li class="cat-item cat-item-199017660"><a href="https://uprootedpalestinians.wordpress.com/category/un/geneva-ii-un/" >Geneva II</a>
</li>
	<li class="cat-item cat-item-15949"><a href="https://uprootedpalestinians.wordpress.com/category/genocide/" >Genocide</a>
</li>
	<li class="cat-item cat-item-136898087"><a href="https://uprootedpalestinians.wordpress.com/category/george-abdallah/" >George Abdallah</a>
</li>
	<li class="cat-item cat-item-3550"><a href="https://uprootedpalestinians.wordpress.com/category/europe/germany/" >Germany</a>
</li>
	<li class="cat-item cat-item-270226"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/ghetto/" >Ghetto</a>
</li>
	<li class="cat-item cat-item-749748"><a href="https://uprootedpalestinians.wordpress.com/category/authors/gilad-atzmon/" >Gilad Atzmon</a>
</li>
	<li class="cat-item cat-item-653907932"><a href="https://uprootedpalestinians.wordpress.com/category/global-disinformation/" >Global Disinformation</a>
</li>
	<li class="cat-item cat-item-651106641"><a href="https://uprootedpalestinians.wordpress.com/category/global-msm/" >Global MSM</a>
</li>
	<li class="cat-item cat-item-2963574"><a href="https://uprootedpalestinians.wordpress.com/category/globalization/global-revolution/" >Global revolution</a>
</li>
	<li class="cat-item cat-item-25431239"><a href="https://uprootedpalestinians.wordpress.com/category/global-zionism/" >Global Zionism</a>
</li>
	<li class="cat-item cat-item-10767"><a href="https://uprootedpalestinians.wordpress.com/category/globalization/" >Globalization</a>
</li>
	<li class="cat-item cat-item-432136"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/syria/golan-heights/" >Golan Heights</a>
</li>
	<li class="cat-item cat-item-567901"><a href="https://uprootedpalestinians.wordpress.com/category/goyim/" >Goyim</a>
</li>
	<li class="cat-item cat-item-608835610"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/great-return-march/" >Great Return March</a>
</li>
	<li class="cat-item cat-item-1386065"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/greater-israel/" >Greater Israel</a>
</li>
	<li class="cat-item cat-item-2756"><a href="https://uprootedpalestinians.wordpress.com/category/europe/greece/" >Greece</a>
</li>
	<li class="cat-item cat-item-301151"><a href="https://uprootedpalestinians.wordpress.com/category/guenter-grass/" >Guenter Grass</a>
</li>
	<li class="cat-item cat-item-55270"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/hamas/" >Hamas</a>
</li>
	<li class="cat-item cat-item-553453"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/hamas/haniya/" >Haniya</a>
</li>
	<li class="cat-item cat-item-491924"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/lebanon/hariri/" >Hariri</a>
</li>
	<li class="cat-item cat-item-282222"><a href="https://uprootedpalestinians.wordpress.com/category/propaganda/hasbara/" >Hasbara</a>
</li>
	<li class="cat-item cat-item-13646"><a href="https://uprootedpalestinians.wordpress.com/category/hate/" >Hate</a>
</li>
	<li class="cat-item cat-item-1935393"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/herzl/" >Herzl</a>
</li>
	<li class="cat-item cat-item-239228"><a href="https://uprootedpalestinians.wordpress.com/category/axis-of-resistance/hezbollah/" >Hezbollah</a>
</li>
	<li class="cat-item cat-item-19847334"><a href="https://uprootedpalestinians.wordpress.com/category/hindu-imperialism/" >Hindu Imperialism</a>
</li>
	<li class="cat-item cat-item-678"><a href="https://uprootedpalestinians.wordpress.com/category/history/" >History</a>
</li>
	<li class="cat-item cat-item-193265"><a href="https://uprootedpalestinians.wordpress.com/category/europe/germany/nazi-germany/hitler/" >Hitler</a>
</li>
	<li class="cat-item cat-item-4052"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/hollywood/" >hollywood</a>
</li>
	<li class="cat-item cat-item-75990"><a href="https://uprootedpalestinians.wordpress.com/category/holocaust/" >Holocaust</a>
</li>
	<li class="cat-item cat-item-4684446"><a href="https://uprootedpalestinians.wordpress.com/category/holocaust/holocaust-industry/" >holocaust industry</a>
</li>
	<li class="cat-item cat-item-1584519"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-crimes/home-demolition/" >Home demolition</a>
</li>
	<li class="cat-item cat-item-2720"><a href="https://uprootedpalestinians.wordpress.com/category/human-rights/" >Human Rights</a>
</li>
	<li class="cat-item cat-item-265135"><a href="https://uprootedpalestinians.wordpress.com/category/human-rights/human-rights-watch/" >Human Rights Watch</a>
</li>
	<li class="cat-item cat-item-221458380"><a href="https://uprootedpalestinians.wordpress.com/category/human-rights/humanitarian-crimes-human-rights/" >Humanitarian Crimes</a>
</li>
	<li class="cat-item cat-item-255721"><a href="https://uprootedpalestinians.wordpress.com/category/human-rights/humanitarian-crisis/" >Humanitarian crisis</a>
</li>
	<li class="cat-item cat-item-32875"><a href="https://uprootedpalestinians.wordpress.com/category/europe/hungary/" >Hungary</a>
</li>
	<li class="cat-item cat-item-26705"><a href="https://uprootedpalestinians.wordpress.com/category/hypocrisy/" >hypocrisy</a>
</li>
	<li class="cat-item cat-item-14664947"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/i-am-israel/" >I am Israel</a>
</li>
	<li class="cat-item cat-item-13121151"><a href="https://uprootedpalestinians.wordpress.com/category/i-smell-a-rat/" >I smell a rat</a>
</li>
	<li class="cat-item cat-item-349326"><a href="https://uprootedpalestinians.wordpress.com/category/wmd/iaea/" >IAEA</a>
</li>
	<li class="cat-item cat-item-11976651"><a href="https://uprootedpalestinians.wordpress.com/category/media/journalism/ibrahim-al-amin/" >Ibrahim al-Amin</a>
</li>
	<li class="cat-item cat-item-14324689"><a href="https://uprootedpalestinians.wordpress.com/category/islamic-sites/ibrahimi-mosque/" >Ibrahimi Mosque</a>
</li>
	<li class="cat-item cat-item-62566"><a href="https://uprootedpalestinians.wordpress.com/category/international-law/icc/" >ICC</a>
</li>
	<li class="cat-item cat-item-195582"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-power/identity-politics/" >Identity Politics</a>
</li>
	<li class="cat-item cat-item-40612294"><a href="https://uprootedpalestinians.wordpress.com/category/i-smell-a-rat/ikhras/" >Ikhras</a>
</li>
	<li class="cat-item cat-item-1392670"><a href="https://uprootedpalestinians.wordpress.com/category/islam/imam-ali/" >Imam Ali</a>
</li>
	<li class="cat-item cat-item-137041"><a href="https://uprootedpalestinians.wordpress.com/category/imperialism/" >Imperialism</a>
</li>
	<li class="cat-item cat-item-702164"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/pakistan/imran-khan/" >Imran Khan</a>
</li>
	<li class="cat-item cat-item-3054"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/india/" >India</a>
</li>
	<li class="cat-item cat-item-32354418"><a href="https://uprootedpalestinians.wordpress.com/category/world-peace/peace-with-israel/indirect-talks/" >Indirect talks</a>
</li>
	<li class="cat-item cat-item-334560"><a href="https://uprootedpalestinians.wordpress.com/category/inf/" >INF</a>
</li>
	<li class="cat-item cat-item-25260919"><a href="https://uprootedpalestinians.wordpress.com/category/war/intelligence-wars/" >Intelligence Wars</a>
</li>
	<li class="cat-item cat-item-15790012"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/international-jew/" >International Jew</a>
</li>
	<li class="cat-item cat-item-47413"><a href="https://uprootedpalestinians.wordpress.com/category/international-law/" >International Law</a>
</li>
	<li class="cat-item cat-item-13157776"><a href="https://uprootedpalestinians.wordpress.com/category/internet-and-communication/" >Internet and Communication</a>
</li>
	<li class="cat-item cat-item-831"><a href="https://uprootedpalestinians.wordpress.com/category/interviews/" >Interviews</a>
</li>
	<li class="cat-item cat-item-201068"><a href="https://uprootedpalestinians.wordpress.com/category/activism/intifada/" >Intifada</a>
</li>
	<li class="cat-item cat-item-1524660"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/iof/" >IOF</a>
</li>
	<li class="cat-item cat-item-6645"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/iran/" >Iran</a>
</li>
	<li class="cat-item cat-item-1147"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/iraq/" >IRAQ</a>
</li>
	<li class="cat-item cat-item-735572"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/iraq/iraqi-army/" >Iraqi Army</a>
</li>
	<li class="cat-item cat-item-114129672"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/iraq/iraqi-hezbollah/" >Iraqi Hezbollah</a>
</li>
	<li class="cat-item cat-item-303863528"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/iraq/iraqi-popular-mobilization/" >IRAQI POPULAR MOBILIZATION</a>
</li>
	<li class="cat-item cat-item-768"><a href="https://uprootedpalestinians.wordpress.com/category/europe/ireland/" >Ireland</a>
</li>
	<li class="cat-item cat-item-291970"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/iran/irgc/" >IRGC</a>
</li>
	<li class="cat-item cat-item-6328900"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/iron-dome/" >Iron Dome</a>
</li>
	<li class="cat-item cat-item-2558036"><a href="https://uprootedpalestinians.wordpress.com/category/islam/islamists/isil/" >ISIL</a>
</li>
	<li class="cat-item cat-item-420"><a href="https://uprootedpalestinians.wordpress.com/category/islam/" >Islam</a>
</li>
	<li class="cat-item cat-item-54416219"><a href="https://uprootedpalestinians.wordpress.com/category/islam/islamists/islamic-jamaa/" >Islamic Jamaa</a>
</li>
	<li class="cat-item cat-item-171315"><a href="https://uprootedpalestinians.wordpress.com/category/axis-of-resistance/islamic-jihad/" >Islamic Jihad</a>
</li>
	<li class="cat-item cat-item-197608492"><a href="https://uprootedpalestinians.wordpress.com/category/islam/islamic-jurisprudence-crisis/" >Islamic jurisprudence crisis</a>
</li>
	<li class="cat-item cat-item-250437"><a href="https://uprootedpalestinians.wordpress.com/category/islamic-sites/" >Islamic sites</a>
</li>
	<li class="cat-item cat-item-270816"><a href="https://uprootedpalestinians.wordpress.com/category/islam/islamists/" >Islamists</a>
</li>
	<li class="cat-item cat-item-44488"><a href="https://uprootedpalestinians.wordpress.com/category/islam/islamophobia/" >Islamophobia</a>
</li>
	<li class="cat-item cat-item-9937"><a href="https://uprootedpalestinians.wordpress.com/category/israel/" >Israel</a>
</li>
	<li class="cat-item cat-item-3840561"><a href="https://uprootedpalestinians.wordpress.com/category/authors/israel-shamir/" >ISRAEL SHAMIR</a>
</li>
	<li class="cat-item cat-item-59903917"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/israel-usa-relationship/" >Israel-USA Relationship</a>
</li>
	<li class="cat-item cat-item-4196744"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/israeli-aggression/" >Israeli Aggression</a>
</li>
	<li class="cat-item cat-item-2409671"><a href="https://uprootedpalestinians.wordpress.com/category/israeli-crimes/" >Israeli Crimes</a>
</li>
	<li class="cat-item cat-item-18218936"><a href="https://uprootedpalestinians.wordpress.com/category/israeli-identity/" >Israeli Identity</a>
</li>
	<li class="cat-item cat-item-3072277"><a href="https://uprootedpalestinians.wordpress.com/category/israeli-settlements/" >Israeli Settlements</a>
</li>
	<li class="cat-item cat-item-35679592"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/israeli-wars-on-arabs/" >Israeli Wars on Arabs</a>
</li>
	<li class="cat-item cat-item-653280804"><a href="https://uprootedpalestinians.wordpress.com/category/israeli-zionist-hegemony/" >Israeli/Zionist Hegemony</a>
</li>
	<li class="cat-item cat-item-3947847"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/israhell/" >Israhell</a>
</li>
	<li class="cat-item cat-item-2062"><a href="https://uprootedpalestinians.wordpress.com/category/japan/" >Japan</a>
</li>
	<li class="cat-item cat-item-2691528"><a href="https://uprootedpalestinians.wordpress.com/category/asia/japan-asia/" >Japan</a>
</li>
	<li class="cat-item cat-item-6863059"><a href="https://uprootedpalestinians.wordpress.com/category/europe/uk/jeremy-corbyn/" >Jeremy Corbyn</a>
</li>
	<li class="cat-item cat-item-27993"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/jerusalem/" >Jerusalem</a>
</li>
	<li class="cat-item cat-item-8329"><a href="https://uprootedpalestinians.wordpress.com/category/religion/christians/jesus/" >Jesus</a>
</li>
	<li class="cat-item cat-item-6991053"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-crimes/" >Jewish Crimes</a>
</li>
	<li class="cat-item cat-item-190842"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-culture/" >Jewish culture</a>
</li>
	<li class="cat-item cat-item-59903214"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-deception/" >Jewish Deception</a>
</li>
	<li class="cat-item cat-item-28491275"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-elite/" >JEWISH ELITE</a>
</li>
	<li class="cat-item cat-item-168299"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-history/" >Jewish History</a>
</li>
	<li class="cat-item cat-item-8070930"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-hypocrisy/" >Jewish Hypocrisy</a>
</li>
	<li class="cat-item cat-item-379108"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-identity/" >jewish identity</a>
</li>
	<li class="cat-item cat-item-5550853"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-ideology/" >Jewish Ideology</a>
</li>
	<li class="cat-item cat-item-6235939"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-left/" >Jewish left</a>
</li>
	<li class="cat-item cat-item-3941695"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-lies/" >Jewish Lies</a>
</li>
	<li class="cat-item cat-item-1929033"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-lobby/" >Jewish Lobby</a>
</li>
	<li class="cat-item cat-item-54416184"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-mentality/" >Jewish Mentality</a>
</li>
	<li class="cat-item cat-item-3015903"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-power/" >Jewish Power</a>
</li>
	<li class="cat-item cat-item-15265600"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-propaganda/" >Jewish Propaganda</a>
</li>
	<li class="cat-item cat-item-201762168"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-terror-state/" >Jewish terror state</a>
</li>
	<li class="cat-item cat-item-1429306"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-terrorism/" >Jewish terrorism</a>
</li>
	<li class="cat-item cat-item-70573029"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-tribalism/" >Jewish tribalism</a>
</li>
	<li class="cat-item cat-item-14664995"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-violence/" >Jewish violence</a>
</li>
	<li class="cat-item cat-item-4417768"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-world/" >Jewish World</a>
</li>
	<li class="cat-item cat-item-102546"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewishness/" >Jewishness</a>
</li>
	<li class="cat-item cat-item-4551"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/" >Jews</a>
</li>
	<li class="cat-item cat-item-31311405"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jews-only/" >Jews Only</a>
</li>
	<li class="cat-item cat-item-58653"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/john-bolton/" >John Bolton</a>
</li>
	<li class="cat-item cat-item-51930520"><a href="https://uprootedpalestinians.wordpress.com/category/authors/jonathan-azaziah/" >Jonathan Azaziah</a>
</li>
	<li class="cat-item cat-item-203388111"><a href="https://uprootedpalestinians.wordpress.com/category/media/journalism/jonathan-cook-journalism/" >Jonathan Cook</a>
</li>
	<li class="cat-item cat-item-4948"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/jordan/" >Jordan</a>
</li>
	<li class="cat-item cat-item-316"><a href="https://uprootedpalestinians.wordpress.com/category/media/journalism/" >Journalism</a>
</li>
	<li class="cat-item cat-item-12717"><a href="https://uprootedpalestinians.wordpress.com/category/religion/judaism/" >Judaism</a>
</li>
	<li class="cat-item cat-item-5427360"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/judaization/" >Judaization</a>
</li>
	<li class="cat-item cat-item-892261"><a href="https://uprootedpalestinians.wordpress.com/category/war/july-war/" >July war</a>
</li>
	<li class="cat-item cat-item-4686809"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/lebanon/jumblat/" >Jumblat</a>
</li>
	<li class="cat-item cat-item-224630868"><a href="https://uprootedpalestinians.wordpress.com/category/islam/islamists/jurisprudence-savagery/" >Jurisprudence savagery</a>
</li>
	<li class="cat-item cat-item-2606"><a href="https://uprootedpalestinians.wordpress.com/category/human-rights/justice/" >Justice</a>
</li>
	<li class="cat-item cat-item-1348607"><a href="https://uprootedpalestinians.wordpress.com/category/islamic-sites/kaaba/" >Kaaba</a>
</li>
	<li class="cat-item cat-item-10732663"><a href="https://uprootedpalestinians.wordpress.com/category/activism/ken-okeefe/" >Ken O&#039;Keefe</a>
</li>
	<li class="cat-item cat-item-1182010"><a href="https://uprootedpalestinians.wordpress.com/category/authors/kevin-barrett/" >Kevin Barrett</a>
</li>
	<li class="cat-item cat-item-824772"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/iran/khamenei/" >Khamenei</a>
</li>
	<li class="cat-item cat-item-1871513"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/khazars/" >Khazars</a>
</li>
	<li class="cat-item cat-item-3956"><a href="https://uprootedpalestinians.wordpress.com/category/asia/korea/" >Korea</a>
</li>
	<li class="cat-item cat-item-105725"><a href="https://uprootedpalestinians.wordpress.com/category/kurdistan/" >Kurdistan</a>
</li>
	<li class="cat-item cat-item-71968"><a href="https://uprootedpalestinians.wordpress.com/category/kurdistan/kurds/" >kurds</a>
</li>
	<li class="cat-item cat-item-1828"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/gcc/kuwait/" >Kuwait</a>
</li>
	<li class="cat-item cat-item-12619758"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/labor-zionism/" >Labor Zionism</a>
</li>
	<li class="cat-item cat-item-1954"><a href="https://uprootedpalestinians.wordpress.com/category/europe/uk/labour-party/" >Labour Party</a>
</li>
	<li class="cat-item cat-item-2646967"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/lebanon/lahoud/" >Lahoud</a>
</li>
	<li class="cat-item cat-item-781513"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/this-is-zionism/land-theft/" >land theft</a>
</li>
	<li class="cat-item cat-item-5839"><a href="https://uprootedpalestinians.wordpress.com/category/america/latin-america/" >Latin America</a>
</li>
	<li class="cat-item cat-item-884295"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/russia/lavrov/" >Lavrov</a>
</li>
	<li class="cat-item cat-item-56959"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/lebanon/" >Lebanon</a>
</li>
	<li class="cat-item cat-item-188364037"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/lebanon/lebanons-army/" >Lebanon&#039;s army</a>
</li>
	<li class="cat-item cat-item-6307"><a href="https://uprootedpalestinians.wordpress.com/category/left/" >Left</a>
</li>
	<li class="cat-item cat-item-634723"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/" >Levant</a>
</li>
	<li class="cat-item cat-item-344617"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/lebanon/lf/" >LF</a>
</li>
	<li class="cat-item cat-item-73809"><a href="https://uprootedpalestinians.wordpress.com/category/axis-of-resistance/liberation/" >Liberation</a>
</li>
	<li class="cat-item cat-item-23327480"><a href="https://uprootedpalestinians.wordpress.com/category/liberation-2/" >liberation</a>
</li>
	<li class="cat-item cat-item-16272"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/libya/" >Libya</a>
</li>
	<li class="cat-item cat-item-52073520"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/libya/libyan-war/" >Libyan war</a>
</li>
	<li class="cat-item cat-item-98005"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/lieberman/" >Lieberman</a>
</li>
	<li class="cat-item cat-item-4840828"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/life-under-occupation/" >Life under occupation</a>
</li>
	<li class="cat-item cat-item-840443"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/likud/" >Likud</a>
</li>
	<li class="cat-item cat-item-25656"><a href="https://uprootedpalestinians.wordpress.com/category/europe/uk/britain/m15/" >M15</a>
</li>
	<li class="cat-item cat-item-728473"><a href="https://uprootedpalestinians.wordpress.com/category/europe/uk/britain/m16/" >M16</a>
</li>
	<li class="cat-item cat-item-2079027"><a href="https://uprootedpalestinians.wordpress.com/category/europe/france/macron/" >Macron</a>
</li>
	<li class="cat-item cat-item-10205575"><a href="https://uprootedpalestinians.wordpress.com/category/activism/mairead-maguire/" >Mairead Maguire</a>
</li>
	<li class="cat-item cat-item-2496"><a href="https://uprootedpalestinians.wordpress.com/category/asia/south-east-asia/malaysia/" >Malaysia</a>
</li>
	<li class="cat-item cat-item-1510305"><a href="https://uprootedpalestinians.wordpress.com/category/managed-democracy/" >Managed Democracy</a>
</li>
	<li class="cat-item cat-item-14662802"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/lebanon/march-14-movement/" >March 14 Movement</a>
</li>
	<li class="cat-item cat-item-21365711"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/lebanon/march-8-coalition/" >March 8 coalition</a>
</li>
	<li class="cat-item cat-item-22366443"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/lebanon/maronite-patriarch/" >Maronite Patriarch</a>
</li>
	<li class="cat-item cat-item-69426"><a href="https://uprootedpalestinians.wordpress.com/category/axis-of-resistance/martyrdom/" >Martyrdom</a>
</li>
	<li class="cat-item cat-item-2257"><a href="https://uprootedpalestinians.wordpress.com/category/media/zio-controlled-media/mass-media/" >Mass media</a>
</li>
	<li class="cat-item cat-item-631445"><a href="https://uprootedpalestinians.wordpress.com/category/mass-migration/" >Mass Migration</a>
</li>
	<li class="cat-item cat-item-3188775"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/mattis/" >Mattis</a>
</li>
	<li class="cat-item cat-item-182071"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/gcc/saudia/mbs/" >MBS</a>
</li>
	<li class="cat-item cat-item-7687602"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/gcc/uae/mbz/" >MBZ</a>
</li>
	<li class="cat-item cat-item-53782"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/mccain/" >McCain</a>
</li>
	<li class="cat-item cat-item-292"><a href="https://uprootedpalestinians.wordpress.com/category/media/" >Media</a>
</li>
	<li class="cat-item cat-item-151207"><a href="https://uprootedpalestinians.wordpress.com/category/media/media-lies/" >Media Lies</a>
</li>
	<li class="cat-item cat-item-5476349"><a href="https://uprootedpalestinians.wordpress.com/category/media/media-war/" >Media War</a>
</li>
	<li class="cat-item cat-item-565866"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/iran/mek/" >MEK</a>
</li>
	<li class="cat-item cat-item-155607"><a href="https://uprootedpalestinians.wordpress.com/category/mercenaries/" >Mercenaries</a>
</li>
	<li class="cat-item cat-item-278746"><a href="https://uprootedpalestinians.wordpress.com/category/mi5/" >MI5</a>
</li>
	<li class="cat-item cat-item-649606"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/lebanon/michel-aoun/" >Michel Aoun</a>
</li>
	<li class="cat-item cat-item-657335"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/iran/mko/" >MKO</a>
</li>
	<li class="cat-item cat-item-405632559"><a href="https://uprootedpalestinians.wordpress.com/category/islam/islamists/moderate-terrorist/" >Moderate Terrorist</a>
</li>
	<li class="cat-item cat-item-95648142"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/egypt/mohamad-mursi/" >Mohamad Mursi</a>
</li>
	<li class="cat-item cat-item-129784"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/arabs/morroco/" >Morroco</a>
</li>
	<li class="cat-item cat-item-218601"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/mossad/" >MOSSAD</a>
</li>
	<li class="cat-item cat-item-10288"><a href="https://uprootedpalestinians.wordpress.com/category/multiculturalism/" >Multiculturalism</a>
</li>
	<li class="cat-item cat-item-6188876"><a href="https://uprootedpalestinians.wordpress.com/category/multipolar-world/" >multipolar world</a>
</li>
	<li class="cat-item cat-item-97485895"><a href="https://uprootedpalestinians.wordpress.com/category/multipolar-world-order/" >Multipolar World Order</a>
</li>
	<li class="cat-item cat-item-321918"><a href="https://uprootedpalestinians.wordpress.com/category/muslim-brotherhood/" >Muslim Brotherhood</a>
</li>
	<li class="cat-item cat-item-622693"><a href="https://uprootedpalestinians.wordpress.com/category/islam/muslims/muslim-unity/" >Muslim Unity</a>
</li>
	<li class="cat-item cat-item-2689103"><a href="https://uprootedpalestinians.wordpress.com/category/islam/muslims/muslim-zionists/" >MUSLIM ZIONISTS</a>
</li>
	<li class="cat-item cat-item-58840"><a href="https://uprootedpalestinians.wordpress.com/category/islam/muslims/" >Muslims</a>
</li>
	<li class="cat-item cat-item-19934"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/myanmar/" >Myanmar</a>
</li>
	<li class="cat-item cat-item-219332652"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/uprooted-palestinians/nakba-and-ror/" >Nakba and ROR</a>
</li>
	<li class="cat-item cat-item-310346"><a href="https://uprootedpalestinians.wordpress.com/category/nam/" >NAM</a>
</li>
	<li class="cat-item cat-item-255268"><a href="https://uprootedpalestinians.wordpress.com/category/axis-of-resistance/hezbollah/nasrallah/" >Nasrallah</a>
</li>
	<li class="cat-item cat-item-265334"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/egypt/nasser/" >Nasser</a>
</li>
	<li class="cat-item cat-item-73077957"><a href="https://uprootedpalestinians.wordpress.com/category/activism/nasser-kandil/" >Nasser Kandil</a>
</li>
	<li class="cat-item cat-item-11397"><a href="https://uprootedpalestinians.wordpress.com/category/nationalism/" >Nationalism</a>
</li>
	<li class="cat-item cat-item-239095"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/native-americans/" >Native Americans</a>
</li>
	<li class="cat-item cat-item-75691"><a href="https://uprootedpalestinians.wordpress.com/category/nato/" >NATO</a>
</li>
	<li class="cat-item cat-item-10285375"><a href="https://uprootedpalestinians.wordpress.com/category/nato/nato-crimes/" >Nato Crimes</a>
</li>
	<li class="cat-item cat-item-53074"><a href="https://uprootedpalestinians.wordpress.com/category/europe/germany/nazi-germany/" >Nazi Germany</a>
</li>
	<li class="cat-item cat-item-6419522"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/nazi-israel/" >Nazi Israel</a>
</li>
	<li class="cat-item cat-item-255255"><a href="https://uprootedpalestinians.wordpress.com/category/europe/germany/nazi-germany/nazism/" >Nazism</a>
</li>
	<li class="cat-item cat-item-702696"><a href="https://uprootedpalestinians.wordpress.com/category/ned/" >NED</a>
</li>
	<li class="cat-item cat-item-164175"><a href="https://uprootedpalestinians.wordpress.com/category/ukraine/neo-nazis/" >neo-nazis</a>
</li>
	<li class="cat-item cat-item-37984398"><a href="https://uprootedpalestinians.wordpress.com/category/turkey/neo-ottoman/" >neo-Ottoman</a>
</li>
	<li class="cat-item cat-item-11530"><a href="https://uprootedpalestinians.wordpress.com/category/nepal/" >Nepal</a>
</li>
	<li class="cat-item cat-item-589820"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/netanyahu/" >Netanyahu</a>
</li>
	<li class="cat-item cat-item-1883148"><a href="https://uprootedpalestinians.wordpress.com/category/religion/judaism/neturei-karta/" >Neturei Karta</a>
</li>
	<li class="cat-item cat-item-973613"><a href="https://uprootedpalestinians.wordpress.com/category/left/new-left/" >New Left</a>
</li>
	<li class="cat-item cat-item-4714458"><a href="https://uprootedpalestinians.wordpress.com/category/new-middle-east/" >New middle East</a>
</li>
	<li class="cat-item cat-item-14664960"><a href="https://uprootedpalestinians.wordpress.com/category/new-world-ordder/" >New World Ordder</a>
</li>
	<li class="cat-item cat-item-31192"><a href="https://uprootedpalestinians.wordpress.com/category/ngos/" >NGOs</a>
</li>
	<li class="cat-item cat-item-66822"><a href="https://uprootedpalestinians.wordpress.com/category/africa/nigeria/" >Nigeria</a>
</li>
	<li class="cat-item cat-item-1414350"><a href="https://uprootedpalestinians.wordpress.com/category/war/no-fly-zone/" >No Fly zone</a>
</li>
	<li class="cat-item cat-item-203481"><a href="https://uprootedpalestinians.wordpress.com/category/nobel-peace-prize/" >Nobel Peace Prize</a>
</li>
	<li class="cat-item cat-item-106103"><a href="https://uprootedpalestinians.wordpress.com/category/activism/nonviolence/" >nonviolence</a>
</li>
	<li class="cat-item cat-item-24349"><a href="https://uprootedpalestinians.wordpress.com/category/world-peace/peace-with-israel/normalisation/" >Normalisation</a>
</li>
	<li class="cat-item cat-item-4333"><a href="https://uprootedpalestinians.wordpress.com/category/asia/korea/north-korea/" >North Korea</a>
</li>
	<li class="cat-item cat-item-11104"><a href="https://uprootedpalestinians.wordpress.com/category/europe/norway/" >Norway</a>
</li>
	<li class="cat-item cat-item-3175666"><a href="https://uprootedpalestinians.wordpress.com/category/wmd/nuclear-arsenal/" >nuclear arsenal</a>
</li>
	<li class="cat-item cat-item-117647727"><a href="https://uprootedpalestinians.wordpress.com/category/islam/islamists/nusra-front/" >Nusra Front</a>
</li>
	<li class="cat-item cat-item-63970"><a href="https://uprootedpalestinians.wordpress.com/category/nwo/" >NWO</a>
</li>
	<li class="cat-item cat-item-376320"><a href="https://uprootedpalestinians.wordpress.com/category/war/war-crimes-and-criminals/obama/" >Obama</a>
</li>
	<li class="cat-item cat-item-387499"><a href="https://uprootedpalestinians.wordpress.com/category/obor/" >OBOR</a>
</li>
	<li class="cat-item cat-item-238233"><a href="https://uprootedpalestinians.wordpress.com/category/occupation/" >Occupation</a>
</li>
	<li class="cat-item cat-item-14664939"><a href="https://uprootedpalestinians.wordpress.com/category/occupation/occupation-terrorism/" >Occupation Terrorism</a>
</li>
	<li class="cat-item cat-item-237442602"><a href="https://uprootedpalestinians.wordpress.com/category/occupied-jammu-kashmir/" >Occupied Jammu Kashmir</a>
</li>
	<li class="cat-item cat-item-219332632"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/occupied-w-bank/" >Occupied W Bank</a>
</li>
	<li class="cat-item cat-item-61378371"><a href="https://uprootedpalestinians.wordpress.com/category/occupation/occupy-wall-street/" >Occupy Wall Street</a>
</li>
	<li class="cat-item cat-item-119248390"><a href="https://uprootedpalestinians.wordpress.com/category/islam/oh-mohammad/" >Oh Mohammad</a>
</li>
	<li class="cat-item cat-item-452823"><a href="https://uprootedpalestinians.wordpress.com/category/islam/oic/" >OIC</a>
</li>
	<li class="cat-item cat-item-4489309"><a href="https://uprootedpalestinians.wordpress.com/category/religion/judaism/old-testament-god/" >Old Testament God</a>
</li>
	<li class="cat-item cat-item-63794685"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/gcc/oman-gcc/" >Oman</a>
</li>
	<li class="cat-item cat-item-12597953"><a href="https://uprootedpalestinians.wordpress.com/category/i-smell-a-rat/azz/omar-barghouti/" >Omar Barghouti</a>
</li>
	<li class="cat-item cat-item-2222858"><a href="https://uprootedpalestinians.wordpress.com/category/world-peace/peace-with-israel/one-state-solution/" >One-State Solution</a>
</li>
	<li class="cat-item cat-item-15056143"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-crimes/operation-cast-lead/" >Operation Cast Lead</a>
</li>
	<li class="cat-item cat-item-220014"><a href="https://uprootedpalestinians.wordpress.com/category/religion/christians/orthodox/" >Orthodox</a>
</li>
	<li class="cat-item cat-item-76945"><a href="https://uprootedpalestinians.wordpress.com/category/world-peace/peace-with-israel/oslo/" >Oslo</a>
</li>
	<li class="cat-item cat-item-108959"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/pa/" >PA</a>
</li>
	<li class="cat-item cat-item-3235"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/pakistan/" >Pakistan</a>
</li>
	<li class="cat-item cat-item-15271"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/" >Palestine</a>
</li>
	<li class="cat-item cat-item-14664938"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/palestine-days/" >Palestine Days</a>
</li>
	<li class="cat-item cat-item-10502194"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/palestinian-children/" >Palestinian Children</a>
</li>
	<li class="cat-item cat-item-5147524"><a href="https://uprootedpalestinians.wordpress.com/category/holocaust/palestinian-holocaust/" >Palestinian Holocaust</a>
</li>
	<li class="cat-item cat-item-26703891"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/palestinian-olive/" >Palestinian Olive</a>
</li>
	<li class="cat-item cat-item-14662807"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/palestinian-options/" >Palestinian Options</a>
</li>
	<li class="cat-item cat-item-17555419"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/palestinian-reconciliation/" >Palestinian reconciliation</a>
</li>
	<li class="cat-item cat-item-1078231"><a href="https://uprootedpalestinians.wordpress.com/category/axis-of-resistance/palestinian-resistance/" >Palestinian Resistance</a>
</li>
	<li class="cat-item cat-item-2644258"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/palestinian-statehood/" >Palestinian Statehood</a>
</li>
	<li class="cat-item cat-item-102143"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/palestinians/" >Palestinians</a>
</li>
	<li class="cat-item cat-item-14701918"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/palestinians-rights/" >Palestinians rights</a>
</li>
	<li class="cat-item cat-item-31632"><a href="https://uprootedpalestinians.wordpress.com/category/pentagon/" >Pentagon</a>
</li>
	<li class="cat-item cat-item-904189"><a href="https://uprootedpalestinians.wordpress.com/category/authors/pepe-escobar/" >Pepe Escobar</a>
</li>
	<li class="cat-item cat-item-1022453"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/iraq/peshmerga/" >Peshmerga</a>
</li>
	<li class="cat-item cat-item-3214472"><a href="https://uprootedpalestinians.wordpress.com/category/axis-of-resistance/palestinian-resistance/pflp/" >PFLP</a>
</li>
	<li class="cat-item cat-item-219333129"><a href="https://uprootedpalestinians.wordpress.com/category/axis-of-resistance/palestinian-resistance/pflp-g-command/" >PFLP G.Command</a>
</li>
	<li class="cat-item cat-item-491940"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/lebanon/phalange-party/" >Phalange party</a>
</li>
	<li class="cat-item cat-item-2068933"><a href="https://uprootedpalestinians.wordpress.com/category/authors/philip-giraldi/" >Philip Giraldi</a>
</li>
	<li class="cat-item cat-item-4255"><a href="https://uprootedpalestinians.wordpress.com/category/asia/south-east-asia/philippines/" >Philippines</a>
</li>
	<li class="cat-item cat-item-5753297"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-crimes/pillar-of-cloud/" >Pillar of Cloud</a>
</li>
	<li class="cat-item cat-item-268769"><a href="https://uprootedpalestinians.wordpress.com/category/pkk/" >PKK</a>
</li>
	<li class="cat-item cat-item-256601"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/plo/" >PLO</a>
</li>
	<li class="cat-item cat-item-422"><a href="https://uprootedpalestinians.wordpress.com/category/poetry/" >Poetry</a>
</li>
	<li class="cat-item cat-item-4340"><a href="https://uprootedpalestinians.wordpress.com/category/europe/east-eurpoe/poland/" >Poland</a>
</li>
	<li class="cat-item cat-item-41778341"><a href="https://uprootedpalestinians.wordpress.com/category/human-rights/dictatorship/political-arrests/" >Political arrests</a>
</li>
	<li class="cat-item cat-item-17919"><a href="https://uprootedpalestinians.wordpress.com/category/human-rights/dictatorship/political-correctness/" >Political Correctness</a>
</li>
	<li class="cat-item cat-item-1811"><a href="https://uprootedpalestinians.wordpress.com/category/polls/" >Polls</a>
</li>
	<li class="cat-item cat-item-29748"><a href="https://uprootedpalestinians.wordpress.com/category/europe/vatican/pope/" >Pope</a>
</li>
	<li class="cat-item cat-item-1794127"><a href="https://uprootedpalestinians.wordpress.com/category/axis-of-resistance/popular-resistance/" >Popular Resistance</a>
</li>
	<li class="cat-item cat-item-50610638"><a href="https://uprootedpalestinians.wordpress.com/category/popular-revolutions/" >Popular Revolutions</a>
</li>
	<li class="cat-item cat-item-14664940"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/prisoners-of-zion/" >Prisoners of Zion</a>
</li>
	<li class="cat-item cat-item-689640"><a href="https://uprootedpalestinians.wordpress.com/category/promised-land/" >Promised Land</a>
</li>
	<li class="cat-item cat-item-13722"><a href="https://uprootedpalestinians.wordpress.com/category/propaganda/" >Propaganda</a>
</li>
	<li class="cat-item cat-item-355147"><a href="https://uprootedpalestinians.wordpress.com/category/propaganda-war/" >Propaganda War</a>
</li>
	<li class="cat-item cat-item-164525054"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-crimes/protective-edge/" >Protective Edge</a>
</li>
	<li class="cat-item cat-item-29480"><a href="https://uprootedpalestinians.wordpress.com/category/protests/" >Protests</a>
</li>
	<li class="cat-item cat-item-1174276"><a href="https://uprootedpalestinians.wordpress.com/category/war/proxy-war/" >Proxy War</a>
</li>
	<li class="cat-item cat-item-107562"><a href="https://uprootedpalestinians.wordpress.com/category/psc/" >PSC</a>
</li>
	<li class="cat-item cat-item-421285"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/psm/" >PSM</a>
</li>
	<li class="cat-item cat-item-14665038"><a href="https://uprootedpalestinians.wordpress.com/category/war/psyco-war/" >PSYCO WAR</a>
</li>
	<li class="cat-item cat-item-471894"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/purim/" >Purim</a>
</li>
	<li class="cat-item cat-item-139543"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/russia/putin/" >Putin</a>
</li>
	<li class="cat-item cat-item-2504936"><a href="https://uprootedpalestinians.wordpress.com/category/islam/islamists/qaradawi/" >Qaradawi</a>
</li>
	<li class="cat-item cat-item-140390"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/gcc/qatar/" >Qatar</a>
</li>
	<li class="cat-item cat-item-421"><a href="https://uprootedpalestinians.wordpress.com/category/islam/quranic-islam/quran/" >Quran</a>
</li>
	<li class="cat-item cat-item-248181224"><a href="https://uprootedpalestinians.wordpress.com/category/islam/quranic-islam/" >Quranic Islam</a>
</li>
	<li class="cat-item cat-item-13443"><a href="https://uprootedpalestinians.wordpress.com/category/racism/" >Racism</a>
</li>
	<li class="cat-item cat-item-195980251"><a href="https://uprootedpalestinians.wordpress.com/category/activism/rafik-nasrallah/" >Rafik Nasrallah</a>
</li>
	<li class="cat-item cat-item-7757984"><a href="https://uprootedpalestinians.wordpress.com/category/axis-of-resistance/islamic-jihad/ramadan-shallah/" >Ramadan Shallah</a>
</li>
	<li class="cat-item cat-item-15237867"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/fateh/ramallah-traitors/" >Ramallah Traitors</a>
</li>
	<li class="cat-item cat-item-34794"><a href="https://uprootedpalestinians.wordpress.com/category/reform/" >Reform</a>
</li>
	<li class="cat-item cat-item-424982"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/regime-change/" >regime change</a>
</li>
	<li class="cat-item cat-item-116"><a href="https://uprootedpalestinians.wordpress.com/category/religion/" >Religion</a>
</li>
	<li class="cat-item cat-item-577370175"><a href="https://uprootedpalestinians.wordpress.com/category/human-rights/dictatorship/religous-correctness/" >Religous Correctness</a>
</li>
	<li class="cat-item cat-item-16714210"><a href="https://uprootedpalestinians.wordpress.com/category/axis-of-resistance/resistance-option/" >Resistance option</a>
</li>
	<li class="cat-item cat-item-284227"><a href="https://uprootedpalestinians.wordpress.com/category/media/journalism/robert-fisk/" >Robert Fisk</a>
</li>
	<li class="cat-item cat-item-31091"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/uprooted-palestinians/ror/" >ROR</a>
</li>
	<li class="cat-item cat-item-1426021"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/rothschilds/" >Rothschilds</a>
</li>
	<li class="cat-item cat-item-10759"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/russia/" >Russia</a>
</li>
	<li class="cat-item cat-item-1526929"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/russia/russophobia/" >Russophobia</a>
</li>
	<li class="cat-item cat-item-142235"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/syria/saa/" >SAA</a>
</li>
	<li class="cat-item cat-item-6283221"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-crimes/sabra-and-chatila/" >Sabra and Chatila</a>
</li>
	<li class="cat-item cat-item-575338"><a href="https://uprootedpalestinians.wordpress.com/category/islam/islamists/salafis/" >Salafis</a>
</li>
	<li class="cat-item cat-item-199425256"><a href="https://uprootedpalestinians.wordpress.com/category/authors/sami-klaib/" >Sami Klaib</a>
</li>
	<li class="cat-item cat-item-188256"><a href="https://uprootedpalestinians.wordpress.com/category/war/sanctions/" >Sanctions</a>
</li>
	<li class="cat-item cat-item-199303087"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/sanctions-america/" >sanctions</a>
</li>
	<li class="cat-item cat-item-324345"><a href="https://uprootedpalestinians.wordpress.com/category/war/war-crimes-and-criminals/sarkozy/" >Sarkozy</a>
</li>
	<li class="cat-item cat-item-841294"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/gcc/saudia/" >Saudia</a>
</li>
	<li class="cat-item cat-item-151555"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/sco/" >SCO</a>
</li>
	<li class="cat-item cat-item-12260"><a href="https://uprootedpalestinians.wordpress.com/category/europe/uk/scotland/" >Scotland</a>
</li>
	<li class="cat-item cat-item-210353899"><a href="https://uprootedpalestinians.wordpress.com/category/sect-violence/" >sect violence</a>
</li>
	<li class="cat-item cat-item-100129275"><a href="https://uprootedpalestinians.wordpress.com/category/war/sectarian-wars/" >Sectarian Wars</a>
</li>
	<li class="cat-item cat-item-86778"><a href="https://uprootedpalestinians.wordpress.com/category/islam/islamists/sectarianism/" >sectarianism</a>
</li>
	<li class="cat-item cat-item-175934"><a href="https://uprootedpalestinians.wordpress.com/category/religion/secularism/" >Secularism</a>
</li>
	<li class="cat-item cat-item-72188484"><a href="https://uprootedpalestinians.wordpress.com/category/security-coordination/" >Security Coordination</a>
</li>
	<li class="cat-item cat-item-1608365"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/self-hating-jew/" >self-hating Jew</a>
</li>
	<li class="cat-item cat-item-1357680"><a href="https://uprootedpalestinians.wordpress.com/category/self-loving/" >self-loving</a>
</li>
	<li class="cat-item cat-item-108644"><a href="https://uprootedpalestinians.wordpress.com/category/europe/serbia/" >Serbia</a>
</li>
	<li class="cat-item cat-item-14662804"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/settlements-and-settlers/" >Settlements and settlers</a>
</li>
	<li class="cat-item cat-item-903979"><a href="https://uprootedpalestinians.wordpress.com/category/sex-slavery/" >Sex Slavery</a>
</li>
	<li class="cat-item cat-item-96702"><a href="https://uprootedpalestinians.wordpress.com/category/sexual-abuse/" >Sexual Abuse</a>
</li>
	<li class="cat-item cat-item-173112"><a href="https://uprootedpalestinians.wordpress.com/category/media/journalism/seymour-hersh/" >Seymour Hersh</a>
</li>
	<li class="cat-item cat-item-81877"><a href="https://uprootedpalestinians.wordpress.com/category/world-peace/peace-with-israel/shalom/" >Shalom</a>
</li>
	<li class="cat-item cat-item-31259742"><a href="https://uprootedpalestinians.wordpress.com/category/authors/sharmine-narwani/" >Sharmine Narwani</a>
</li>
	<li class="cat-item cat-item-18014826"><a href="https://uprootedpalestinians.wordpress.com/category/authors/sheikh-imran-hosein/" >Sheikh Imran Hosein</a>
</li>
	<li class="cat-item cat-item-1205769"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/shin-bet/" >Shin Bet</a>
</li>
	<li class="cat-item cat-item-15725331"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/gaza/siege-on-gaza/" >Siege on Gaza</a>
</li>
	<li class="cat-item cat-item-357234425"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/yemen/siege-on-yemen/" >Siege on Yemen</a>
</li>
	<li class="cat-item cat-item-216192"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/china/silk-road/" >Silk Road</a>
</li>
	<li class="cat-item cat-item-52713"><a href="https://uprootedpalestinians.wordpress.com/category/slavery/" >Slavery</a>
</li>
	<li class="cat-item cat-item-49818"><a href="https://uprootedpalestinians.wordpress.com/category/media/social-media/" >Social Media</a>
</li>
	<li class="cat-item cat-item-61837"><a href="https://uprootedpalestinians.wordpress.com/category/activism/solidarity/" >Solidarity</a>
</li>
	<li class="cat-item cat-item-53447"><a href="https://uprootedpalestinians.wordpress.com/category/soros/" >Soros</a>
</li>
	<li class="cat-item cat-item-6231"><a href="https://uprootedpalestinians.wordpress.com/category/africa/south-africa/" >South Africa</a>
</li>
	<li class="cat-item cat-item-4332"><a href="https://uprootedpalestinians.wordpress.com/category/asia/korea/south-korea/" >South Korea</a>
</li>
	<li class="cat-item cat-item-100619"><a href="https://uprootedpalestinians.wordpress.com/category/asia/south-east-asia/" >South-East Asia</a>
</li>
	<li class="cat-item cat-item-68190"><a href="https://uprootedpalestinians.wordpress.com/category/communism/soviet-union/" >Soviet Union</a>
</li>
	<li class="cat-item cat-item-3543"><a href="https://uprootedpalestinians.wordpress.com/category/europe/spain/" >Spain</a>
</li>
	<li class="cat-item cat-item-4980036"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/lebanon/ssnp/" >SSNP</a>
</li>
	<li class="cat-item cat-item-1469430"><a href="https://uprootedpalestinians.wordpress.com/category/state-and-religion/" >State and Religion</a>
</li>
	<li class="cat-item cat-item-2108740"><a href="https://uprootedpalestinians.wordpress.com/category/authors/stephen-lendman/" >Stephen Lendman</a>
</li>
	<li class="cat-item cat-item-5811576"><a href="https://uprootedpalestinians.wordpress.com/category/activism/stop-the-wall/" >Stop the wall</a>
</li>
	<li class="cat-item cat-item-765308"><a href="https://uprootedpalestinians.wordpress.com/category/activism/stop-the-war-coalition/" >STOP THE WAR COALITION</a>
</li>
	<li class="cat-item cat-item-4119491"><a href="https://uprootedpalestinians.wordpress.com/category/authors/stuart-littlewood/" >Stuart Littlewood</a>
</li>
	<li class="cat-item cat-item-38567"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/sudan/" >Sudan</a>
</li>
	<li class="cat-item cat-item-1056037"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/supremacism/" >Supremacism</a>
</li>
	<li class="cat-item cat-item-3055"><a href="https://uprootedpalestinians.wordpress.com/category/europe/sweden/" >Sweden</a>
</li>
	<li class="cat-item cat-item-2546884"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/sykes-picot/" >Sykes-Picot</a>
</li>
	<li class="cat-item cat-item-18052"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/syria/" >Syria</a>
</li>
	<li class="cat-item cat-item-151203194"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/syria/syria-reconciliation/" >Syria reconciliation</a>
</li>
	<li class="cat-item cat-item-109577412"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/syria/syria-reconstruction/" >Syria Reconstruction</a>
</li>
	<li class="cat-item cat-item-70834"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/syria/syrian-opposition/" >Syrian opposition</a>
</li>
	<li class="cat-item cat-item-72261493"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/syria/syrian-resistance/" >Syrian Resistance</a>
</li>
	<li class="cat-item cat-item-12218143"><a href="https://uprootedpalestinians.wordpress.com/category/islam/islamists/takfiris/" >Takfiris</a>
</li>
	<li class="cat-item cat-item-55923"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/afghanistan/taliban/" >Taliban</a>
</li>
	<li class="cat-item cat-item-139659"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/talmud/" >Talmud</a>
</li>
	<li class="cat-item cat-item-15075643"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/talmud-at-work/" >Talmud At Work</a>
</li>
	<li class="cat-item cat-item-1317513"><a href="https://uprootedpalestinians.wordpress.com/category/targeted-killings/" >Targeted killings</a>
</li>
	<li class="cat-item cat-item-1915137"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/tax-dollars-at-work/" >Tax Dollars at Work</a>
</li>
	<li class="cat-item cat-item-51530719"><a href="https://uprootedpalestinians.wordpress.com/category/war/telecommunication-war/" >Telecommunication War</a>
</li>
	<li class="cat-item cat-item-2300"><a href="https://uprootedpalestinians.wordpress.com/category/terrorism/" >Terrorism</a>
</li>
	<li class="cat-item cat-item-587946513"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/the-5-seas-region/" >The 5 Seas Region</a>
</li>
	<li class="cat-item cat-item-251212"><a href="https://uprootedpalestinians.wordpress.com/category/promised-land/the-end-game/" >The End Game</a>
</li>
	<li class="cat-item cat-item-222311"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/the-enemy-within/" >The Enemy Within</a>
</li>
	<li class="cat-item cat-item-348638571"><a href="https://uprootedpalestinians.wordpress.com/category/the-migrant-crisis/" >The Migrant Crisis</a>
</li>
	<li class="cat-item cat-item-14665197"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/the-only-democracy-in-me/" >The Only &quot;Democracy&quot; in ME</a>
</li>
	<li class="cat-item cat-item-203796473"><a href="https://uprootedpalestinians.wordpress.com/category/authors/the-saker/" >The Saker</a>
</li>
	<li class="cat-item cat-item-68481837"><a href="https://uprootedpalestinians.wordpress.com/category/authors/gilad-atzmon/the-wandering-who/" >The Wandering Who</a>
</li>
	<li class="cat-item cat-item-5163863"><a href="https://uprootedpalestinians.wordpress.com/category/europe/uk/theresa-may/" >Theresa May</a>
</li>
	<li class="cat-item cat-item-1323369"><a href="https://uprootedpalestinians.wordpress.com/category/authors/thierry-meyssan/" >Thierry Meyssan</a>
</li>
	<li class="cat-item cat-item-14662817"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/this-is-zionism/" >This is Zionism</a>
</li>
	<li class="cat-item cat-item-482410674"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/egypt/tiran-and-sanafir/" >Tiran and Sanafir</a>
</li>
	<li class="cat-item cat-item-53745883"><a href="https://uprootedpalestinians.wordpress.com/category/authors/tony-cartalucci/" >Tony Cartalucci</a>
</li>
	<li class="cat-item cat-item-10874"><a href="https://uprootedpalestinians.wordpress.com/category/religion/judaism/torah/" >Torah</a>
</li>
	<li class="cat-item cat-item-39433"><a href="https://uprootedpalestinians.wordpress.com/category/human-rights/torture/" >Torture</a>
</li>
	<li class="cat-item cat-item-67917789"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/torture-usa/" >Torture</a>
</li>
	<li class="cat-item cat-item-1041"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-crimes/transfer/" >Transfer</a>
</li>
	<li class="cat-item cat-item-77296"><a href="https://uprootedpalestinians.wordpress.com/category/treason/" >treason</a>
</li>
	<li class="cat-item cat-item-81143"><a href="https://uprootedpalestinians.wordpress.com/category/tripoli/" >Tripoli</a>
</li>
	<li class="cat-item cat-item-376463"><a href="https://uprootedpalestinians.wordpress.com/category/truce/" >Truce</a>
</li>
	<li class="cat-item cat-item-467532"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/trump/" >Trump</a>
</li>
	<li class="cat-item cat-item-106"><a href="https://uprootedpalestinians.wordpress.com/category/truth/" >Truth</a>
</li>
	<li class="cat-item cat-item-304328"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/tunis/" >Tunis</a>
</li>
	<li class="cat-item cat-item-1148"><a href="https://uprootedpalestinians.wordpress.com/category/turkey/" >Turkey</a>
</li>
	<li class="cat-item cat-item-6048866"><a href="https://uprootedpalestinians.wordpress.com/category/world-peace/peace-with-israel/two-states-solution/" >Two States Solution</a>
</li>
	<li class="cat-item cat-item-746174"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/tzipi-livni/" >Tzipi Livni</a>
</li>
	<li class="cat-item cat-item-41218425"><a href="https://uprootedpalestinians.wordpress.com/category/u-s-military-industrial-complex/" >U.S. Military Industrial Complex</a>
</li>
	<li class="cat-item cat-item-27522"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/gcc/uae/" >UAE</a>
</li>
	<li class="cat-item cat-item-8199"><a href="https://uprootedpalestinians.wordpress.com/category/europe/uk/" >UK</a>
</li>
	<li class="cat-item cat-item-22735"><a href="https://uprootedpalestinians.wordpress.com/category/ukraine/" >Ukraine</a>
</li>
	<li class="cat-item cat-item-700"><a href="https://uprootedpalestinians.wordpress.com/category/un/" >UN</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://uprootedpalestinians.wordpress.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-4789811"><a href="https://uprootedpalestinians.wordpress.com/category/un/undof/" >UNDOF</a>
</li>
	<li class="cat-item cat-item-18493"><a href="https://uprootedpalestinians.wordpress.com/category/un/unesco/" >UNESCO</a>
</li>
	<li class="cat-item cat-item-1293653"><a href="https://uprootedpalestinians.wordpress.com/category/un/unhrc/" >UNHRC</a>
</li>
	<li class="cat-item cat-item-217317"><a href="https://uprootedpalestinians.wordpress.com/category/un/unicef/" >UNICEF</a>
</li>
	<li class="cat-item cat-item-257845"><a href="https://uprootedpalestinians.wordpress.com/category/un/unifil/" >UNIFIL</a>
</li>
	<li class="cat-item cat-item-66336347"><a href="https://uprootedpalestinians.wordpress.com/category/unipolar-world-order/" >Unipolar World Order</a>
</li>
	<li class="cat-item cat-item-59722"><a href="https://uprootedpalestinians.wordpress.com/category/united-nations/" >United Nations</a>
</li>
	<li class="cat-item cat-item-1159280"><a href="https://uprootedpalestinians.wordpress.com/category/un/unrwa/" >UNRWA</a>
</li>
	<li class="cat-item cat-item-346181"><a href="https://uprootedpalestinians.wordpress.com/category/un/unsc/" >UNSC</a>
</li>
	<li class="cat-item cat-item-43404906"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/uprooted-palestinians/" >Uprooted Palestinians</a>
</li>
	<li class="cat-item cat-item-880249"><a href="https://uprootedpalestinians.wordpress.com/category/i-smell-a-rat/uri-avnery/" >URI AVNERY</a>
</li>
	<li class="cat-item cat-item-70570"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/us-congress/" >US Congress</a>
</li>
	<li class="cat-item cat-item-53560"><a href="https://uprootedpalestinians.wordpress.com/category/us-elections/" >US Elections</a>
</li>
	<li class="cat-item cat-item-53561"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/us-foreign-policy/" >US Foreign Policy</a>
</li>
	<li class="cat-item cat-item-4338266"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/us-lies/" >US Lies</a>
</li>
	<li class="cat-item cat-item-16740585"><a href="https://uprootedpalestinians.wordpress.com/category/us-military-industrial-complex/" >US Military Industrial Complex</a>
</li>
	<li class="cat-item cat-item-165463600"><a href="https://uprootedpalestinians.wordpress.com/category/us-msm/" >US MSM</a>
</li>
	<li class="cat-item cat-item-30647"><a href="https://uprootedpalestinians.wordpress.com/category/us-politics/" >US Politics</a>
</li>
	<li class="cat-item cat-item-1774850"><a href="https://uprootedpalestinians.wordpress.com/category/us-india-relations/" >US-India Relations</a>
</li>
	<li class="cat-item cat-item-6344064"><a href="https://uprootedpalestinians.wordpress.com/category/us-saudi-relations/" >US-Saudi Relations</a>
</li>
	<li class="cat-item cat-item-699"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/" >USA</a>
</li>
	<li class="cat-item cat-item-2013727"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-crimes/uss-liberty/" >USS Liberty</a>
</li>
	<li class="cat-item cat-item-100864"><a href="https://uprootedpalestinians.wordpress.com/category/europe/vatican/" >Vatican</a>
</li>
	<li class="cat-item cat-item-860041"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/victimhood/" >victimhood</a>
</li>
	<li class="cat-item cat-item-10717"><a href="https://uprootedpalestinians.wordpress.com/category/asia/south-east-asia/vietnam/" >Vietnam</a>
</li>
	<li class="cat-item cat-item-372493090"><a href="https://uprootedpalestinians.wordpress.com/category/islam/islamists/wahabism-at-work/" >Wahabism At Work</a>
</li>
	<li class="cat-item cat-item-3082219"><a href="https://uprootedpalestinians.wordpress.com/category/walls-of-shame/" >Walls of Shame</a>
</li>
	<li class="cat-item cat-item-3934"><a href="https://uprootedpalestinians.wordpress.com/category/war/" >WAR</a>
</li>
	<li class="cat-item cat-item-542219"><a href="https://uprootedpalestinians.wordpress.com/category/war/war-and-terror/" >War and Terror</a>
</li>
	<li class="cat-item cat-item-14607029"><a href="https://uprootedpalestinians.wordpress.com/category/war/war-crimes-and-criminals/" >War Crimes and Criminals</a>
</li>
	<li class="cat-item cat-item-129008"><a href="https://uprootedpalestinians.wordpress.com/category/war-on-drugs/" >War on Drugs</a>
</li>
	<li class="cat-item cat-item-15194581"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/gaza/war-on-gaza/" >War on Gaza</a>
</li>
	<li class="cat-item cat-item-761808"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/iran/war-on-iran/" >War on Iran</a>
</li>
	<li class="cat-item cat-item-159274"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/iraq/war-on-iraq/" >War on Iraq</a>
</li>
	<li class="cat-item cat-item-183545"><a href="https://uprootedpalestinians.wordpress.com/category/islam/muslims/war-on-islam/" >War on Islam</a>
</li>
	<li class="cat-item cat-item-64746660"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/syria/war-on-syria/" >War on Syria</a>
</li>
	<li class="cat-item cat-item-1619"><a href="https://uprootedpalestinians.wordpress.com/category/war-on-terror/" >War on Terror</a>
</li>
	<li class="cat-item cat-item-22606000"><a href="https://uprootedpalestinians.wordpress.com/category/war-on-the-people/" >War On The People</a>
</li>
	<li class="cat-item cat-item-29445096"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/yemen/war-on-yemen/" >War on Yemen</a>
</li>
	<li class="cat-item cat-item-8787824"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/wars-for-israel/" >Wars for Israel</a>
</li>
	<li class="cat-item cat-item-4693108"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/this-is-zionism/water-theft/" >Water theft</a>
</li>
	<li class="cat-item cat-item-19039711"><a href="https://uprootedpalestinians.wordpress.com/category/western-hegemony/" >Western Hegemony</a>
</li>
	<li class="cat-item cat-item-2612216"><a href="https://uprootedpalestinians.wordpress.com/category/western-imperialism/" >Western Imperialism</a>
</li>
	<li class="cat-item cat-item-52773833"><a href="https://uprootedpalestinians.wordpress.com/category/white-helmets/" >White Helmets</a>
</li>
	<li class="cat-item cat-item-629753"><a href="https://uprootedpalestinians.wordpress.com/category/wikileaks/" >Wikileaks</a>
</li>
	<li class="cat-item cat-item-75367"><a href="https://uprootedpalestinians.wordpress.com/category/wmd/" >WMD</a>
</li>
	<li class="cat-item cat-item-48760"><a href="https://uprootedpalestinians.wordpress.com/category/world-peace/" >World Peace</a>
</li>
	<li class="cat-item cat-item-150227"><a href="https://uprootedpalestinians.wordpress.com/category/ww1/" >WW1</a>
</li>
	<li class="cat-item cat-item-463182"><a href="https://uprootedpalestinians.wordpress.com/category/ww3/" >WW3</a>
</li>
	<li class="cat-item cat-item-119973932"><a href="https://uprootedpalestinians.wordpress.com/category/media/arab-media/al-mayadeen/yahya-abu-zakariya/" >Yahya Abu Zakariya</a>
</li>
	<li class="cat-item cat-item-6836343"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/uprooted-palestinians/yarmouk/" >Yarmouk</a>
</li>
	<li class="cat-item cat-item-61496"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/yemen/" >Yemen</a>
</li>
	<li class="cat-item cat-item-646904453"><a href="https://uprootedpalestinians.wordpress.com/category/holocaust/yemeni-holocaust/" >Yemeni Holocaust</a>
</li>
	<li class="cat-item cat-item-6567"><a href="https://uprootedpalestinians.wordpress.com/category/media/youtube/" >Youtube</a>
</li>
	<li class="cat-item cat-item-98943"><a href="https://uprootedpalestinians.wordpress.com/category/europe/yugoslavia/" >Yugoslavia</a>
</li>
	<li class="cat-item cat-item-82604969"><a href="https://uprootedpalestinians.wordpress.com/category/axis-of-resistance/islamic-jihad/ziad-nakhala/" >Ziad Nakhala</a>
</li>
	<li class="cat-item cat-item-303436890"><a href="https://uprootedpalestinians.wordpress.com/category/media/zio-controlled-media/" >Zio-controlled media</a>
</li>
	<li class="cat-item cat-item-47476"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/" >Zionism</a>
</li>
	<li class="cat-item cat-item-5499134"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/" >Zionist entity</a>
</li>
	<li class="cat-item cat-item-741779"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-lobby/" >Zionist Lobby</a>
</li>
	<li class="cat-item cat-item-37158863"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-piracy/" >ZIONIST PIRACY</a>
</li>
	<li class="cat-item cat-item-32636109"><a href="https://uprootedpalestinians.wordpress.com/category/zionized-western-countries/" >Zionized western countries</a>
</li>
	<li class="cat-item cat-item-165959"><a href="https://uprootedpalestinians.wordpress.com/category/%d8%b9%d8%b1%d8%a8%d9%8a/" >عربي</a>
</li>
		</ul>
			</li>
<li id="blog-stats-5" class="widget widget_blog-stats"><h2 class="widgettitle">Blog Stats</h2>
		<ul>
			<li>1,683,437 hits</li>
		</ul>
		</li>

</ul>
	</div>
</div><!-- End pagewrapper -->

<div id="footer">
<p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a> WP Designer.</p>
</div>

</div><!-- end page -->

</div><!-- End container id -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201852y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/uprootedpalestinians.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/uprootedpalestinians.wordpress.com\/wp-login.php?action=logout&_wpnonce=6593c2ef94","homeURL":"https:\/\/uprootedpalestinians.wordpress.com\/","postID":"384248","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/uprootedpalestinians.wordpress.com\/2018\/12\/27\/iraq-a-platform-for-endless-us-regional-wars\/":384248};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2018/12/27/iraq-a-platform-for-endless-us-regional-wars/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"5856084","siteName":"Uprootedpalestinians's Blog","siteURL":"http:\/\/uprootedpalestinians.wordpress.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/digg3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/uprootedpalestinians.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fuprootedpalestinians.wordpress.com%2F2018%2F12%2F27%2Firaq-a-platform-for-endless-us-regional-wars%2F","themeURL":"","xhrURL":"https:\/\/uprootedpalestinians.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"14421c371f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ee692dc89d\" \/>","referer":"https:\/\/uprootedpalestinians.wordpress.com\/2018\/12\/27\/iraq-a-platform-for-endless-us-regional-wars\/","canFollow":"1","feedID":"835002","statusMessage":"","customizeLink":"https:\/\/uprootedpalestinians.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fuprootedpalestinians.wordpress.com%2F2018%2F12%2F27%2Firaq-a-platform-for-endless-us-regional-wars%2F","postID":"384248","shortlink":"https:\/\/wp.me\/pozqY-1BXy","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/uprootedpalestinians.wordpress.com\/384248","statsLink":"https:\/\/wordpress.com\/stats\/post\/384248\/uprootedpalestinians.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Digg 3 Column","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 11,464 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/uprootedpalestinians.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fuprootedpalestinians.wordpress.com%2F2018%2F12%2F27%2Firaq-a-platform-for-endless-us-regional-wars%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUEtuAjEMvVAzLowQYlH1KCgkZvBMfrUdBm5PWICqLiJ15af3s2VYi3E5KSaFWcDjlRyW2zDLB/ySYjUl1ImSQKAFBX4qVrzY5APyy0zJheqb2IpcjrEFDWMJ9yFS6jSu5CdUAaxNzQuhCXYFxViCVfzDd3qsb3vMyTJEK4rckMlXZKbnUW/unw3K1i3SCzmlnJ6hN+q5F5KIasbhE47tY3DOHDv+kkXNOVhikItlStNrttB3/Nrsxu1hvx0P+/kBF+CrRQ=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'5856084','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'5856084','v':'wpcom','tz':'-5','user_id':'0','post':'384248','subd':'uprootedpalestinians'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUHVVd01oflVCT0IlXzdwaC1sM0J+QyxUNGw4ODVGSkNMbC4sNGtlfGUmQkhVaH5ERGhfQ25+WEpjUkpCN1VYaUphOT9hM3l2b3FWY25sY11ldHhhU0syQzE2UV8uNi9mU3VfdlN2L1RlWFUtZWVyM2p2aU1fNmoyYk5TOGJqLG13elEzcHhKMWNZajBJaXY5fF1YYStwZWFkK3YldV9zJkIvP2Q4dzYtS0ZqYURyQm9BJSVaOVkxTi9UXVpLQWdyTENuWyxPX3pRLm9pVzBZcmhfL01rZEVCQkVZX1ItRmVIci5xcG1KVS95Wkl4cl0ucE1HL1dKJUJFbXdVPW44WWFsekh3ODVSLU9dNEgxRXhiRXhSUS83TlYxQXd0LjIueSsmSDU='}]);
_stq.push([ 'clickTrackerInit', '5856084', '384248' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
