<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if IE 8]>
<html id="ie8" xmlns="http://www.w3.org/1999/xhtml" lang="en">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Margaret Hodge, Iran and Jazz | Uprootedpalestinians&#039;s Blog</title>
<link rel="pingback" href="https://uprootedpalestinians.wordpress.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Uprootedpalestinians&#039;s Blog &raquo; Feed" href="https://uprootedpalestinians.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Uprootedpalestinians&#039;s Blog &raquo; Comments Feed" href="https://uprootedpalestinians.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Uprootedpalestinians&#039;s Blog &raquo; Margaret Hodge, Iran and&nbsp;Jazz Comments Feed" href="https://uprootedpalestinians.wordpress.com/2019/06/27/margaret-hodge-iran-and-jazz/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNU9tugzAM/aF5UbcWaQ/TviUQN3Wbm4gzxt/PQK9UivqCfDvH9olRQ4IuBsbAyhdIrlgKWQ2pix6yJ4fjynvvcn5Td7DWRXsDxt5ok5V1sdXutVpD1n7C78dT9d1APTrNaCDFzCuvBnN0wqyOyEl3J5i9WjmFPQXiUfEBvQBTaZfpriAKnStGUhKQVJ5XmqnbXvejyjw6fPcUntpceuyLc5CJEdAQU7jooeZlhCgzzJwL/TpaG7+LPUrcJ81ThZcGGp1sErgGG8hY5GWlxQbGvyrEp+bSaDIPom5V2OWC2jb1mDPI11PxsKj8hFuLfxb1hQ04pvOFvAzBItl4IgSnB8Xo03RaDwSkQmQSjnw1aswWI8hLaaYYHhzYO019/cqnH0RMOz/GzZ1AP/57s2s226/dtmmO/8NFZt8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGgfbYA/it2SlayNpUpoMf198EBmKT/dcOAceLUQVT+JQ99B4zyQGGJ1UVuwfOkezE/zWm5qHjZE6WMFOkt/7rzKNhBxYsx7PV+Ql1WRQRsisK/JLuNXrMM2XcV6GZbo/AcVpSbo=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://uprootedpalestinians.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='الصفقة لن تمرّ' href='https://uprootedpalestinians.wordpress.com/2019/06/27/%d8%a7%d9%84%d8%b5%d9%81%d9%82%d8%a9-%d9%84%d9%86-%d8%aa%d9%85%d8%b1%d9%91/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://uprootedpalestinians.wordpress.com/2019/06/27/margaret-hodge-iran-and-jazz/" />
<link rel='shortlink' href='https://wp.me/pozqY-1DKW' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fuprootedpalestinians.wordpress.com%2F2019%2F06%2F27%2Fmargaret-hodge-iran-and-jazz%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fuprootedpalestinians.wordpress.com%2F2019%2F06%2F27%2Fmargaret-hodge-iran-and-jazz%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Margaret Hodge, Iran and Jazz" />
<meta property="og:url" content="https://uprootedpalestinians.wordpress.com/2019/06/27/margaret-hodge-iran-and-jazz/" />
<meta property="og:description" content="June 27, 2019  /  Gilad Atzmon Yesterday Zionist mouthpeace MP Margaret Hodge spoke on Newsnight about a “jazz musician who thought that Hitler had not gone far enough.” I wonder who this Jazz arti…" />
<meta property="article:published_time" content="2019-06-27T18:09:44+00:00" />
<meta property="article:modified_time" content="2019-06-27T18:09:44+00:00" />
<meta property="og:site_name" content="Uprootedpalestinians&#039;s Blog" />
<meta property="og:image" content="http://img.youtube.com/vi/U0G5ZqO6iJw/0.jpg" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/U0G5ZqO6iJw/0.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MichaelLee2009" />
<meta name="twitter:site" content="@MichaelLee2009" />
<meta name="twitter:text:title" content="Margaret Hodge, Iran and&nbsp;Jazz" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://uprootedpalestinians.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://uprootedpalestinians.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://uprootedpalestinians.wordpress.com/osd.xml" title="Uprootedpalestinians&#039;s Blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#afafa3" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
			<style type="text/css">
		body { background-image: none; }
	</style>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Uprootedpalestinians&#039;s Blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Palestinians are at the heart of the conflict in the M.E Palestinians uprooted by force of arms.. Yet faced immense difficulties have survived, kept alive their history and culture, passed keys of family homes in occupied Palestine from one generation to the next." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://uprootedpalestinians.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="June 27, 2019  /  Gilad Atzmon Yesterday Zionist mouthpeace MP Margaret Hodge spoke on Newsnight about a “jazz musician who thought that Hitler had not gone far enough.” I wonder who this Jazz artist could be, certainly not me. https://youtu.be/U0G5ZqO6iJw Meanwhile, I have invited this Labour hardly MP to specify where exactly a jazz artist (either myself,&hellip;" />
<style type="text/css">
#header h1 a, #header h1 a:hover, #header .description {
color: #dd0808;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #afafa3; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'digg3', amp: false, siteid: 8982, blogid: 5856084, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>
<body class="post-template-default single single-post postid-391154 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light"><div id="container">

<div id="header">

	<div id="menu">
		<ul class="menu">
	<li class="page_item"><a href="https://uprootedpalestinians.wordpress.com/">Home</a></li>
	<li class="page_item page-item-247167"><a href="https://uprootedpalestinians.wordpress.com/about-palestine/">About Palestine</a></li>
<li class="page_item page-item-307307"><a href="https://uprootedpalestinians.wordpress.com/jewish-terrorists-supported-hitler-not-islam-but-this-racist-bus-advert-is-allowed-in-philadelphia/">Jewish terrorists supported Hitler, not Islam, but this racist bus advert is allowed in&nbsp;Philadelphia</a></li>
<li class="page_item page-item-247176"><a href="https://uprootedpalestinians.wordpress.com/247176-2/">Links</a></li>
<li class="page_item page-item-247134"><a href="https://uprootedpalestinians.wordpress.com/modern-islamic-studies/">Modern Islamic Studies</a></li>
<li class="page_item page-item-247179"><a href="https://uprootedpalestinians.wordpress.com/nasralla/">Nasralla</a></li>
<li class="page_item page-item-247171"><a href="https://uprootedpalestinians.wordpress.com/nasser-and-the-real-arab-spring/">Nasser and the real Arab&nbsp;spring</a></li>
<li class="page_item page-item-247153"><a href="https://uprootedpalestinians.wordpress.com/our-mission/">Our Mission</a></li>
<li class="page_item page-item-307556"><a href="https://uprootedpalestinians.wordpress.com/palestinian-homes-an-easy-target-for-theft-by-israeli-forces/">Palestinian homes an easy target for theft by Israeli&nbsp;forces</a></li>
</ul>
	</div>

	<div id="header-box">
	<div id="header-image">
		<img src="https://uprootedpalestinians.files.wordpress.com/2013/06/cropped-1222840393palestine_flag_waving2.jpg" alt="" />
	</div>
	<div id="header-overlay">
		<img src="https://s2.wp.com/wp-content/themes/pub/digg3/images/bg_header_overlay.png" alt="" />
	</div>

	<div id="pagetitle">
		<h1><a href="https://uprootedpalestinians.wordpress.com/" title="Uprootedpalestinians&#039;s Blog">Uprootedpalestinians&#039;s Blog</a></h1>
	</div>

	<div id="syndication">
		<a href="https://uprootedpalestinians.wordpress.com/feed/" title="Syndicate this site using RSS" class="feed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a> &#124; <a href="https://uprootedpalestinians.wordpress.com/comments/feed/" title="Syndicate comments using RSS">Comments RSS</a>
	</div>
	<div id="searchbox">
		<form method="get" id="searchform" action="https://uprootedpalestinians.wordpress.com/">
<div>
	<input type="text" value="" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
</div>
</form>	</div>
	</div>
</div>

<div class="pagewrapper"><div id="page">

<!-- Start Obar -->

	<div class="obar">
<ul>

<li id="authors-2" class="widget widget_authors"><h2 class="widgettitle">Authors</h2>
<ul><li><a href="https://uprootedpalestinians.wordpress.com/author/fada1/"><strong>fada1</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/indigoblue76/"><strong>indigoblue76</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/mala114/"><strong>mala114</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/martyrashrakat/"><strong>martyrashrakat</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/michaellee2009/"><strong>michaellee2009</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/samivesusu/"><strong>samivesusu</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/uprootedpalestinians/"><strong>uprootedpalestinians</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/zaraalichaudhry/"><strong>Zara Ali</strong></a></li></ul></li>
<li id="text-21" class="widget widget_text"><h2 class="widgettitle">Who Killed Thikra</h2>
			<div class="textwidget">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='280' height='180' src='https://www.youtube.com/embed/ftCrfsH9VzE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
		</li>
<li id="text-27" class="widget widget_text"><h2 class="widgettitle">The Quranic view on dialogue with others</h2>
			<div class="textwidget"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='280' height='180' src='https://www.youtube.com/embed/8gOB3zR3Ckk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div>
		</li>
<li id="text-20" class="widget widget_text"><h2 class="widgettitle">What every Muslim needs to know</h2>
			<div class="textwidget">النيأ العظيم
===
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='250' height='180' src='https://www.youtube.com/embed/videoseries?list=PLNvVVkZfChtPOrnRUG8JWsd_-X29N_Qyq&#038;hl=en_US' allowfullscreen='true' style='border:0;'></iframe></span>


Islam and Muslims

<h3 style="text-align:right;">
 مفهوم الحرية واستعمال العنف</h3>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='250' height='180' src='https://www.youtube.com/embed/_LLydsR4fUE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<h3 style="text-align:right;">
الاسلام والمسلمون</h3>

<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='250' height='180' src='https://www.youtube.com/embed/flqQ90uiGeY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>

Islamic jurisprudence crisis 

<h3 style="text-align:right;">
أزمة الفقه الإسلامي </h3>

<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='250' height='180' src='https://www.youtube.com/embed/xbRfqTR_pNY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>

Pillars of Islam and the pillars of faith
<h3 style="text-align:right;">أركان الإسلام وأركان الإيمان 
</h3>

<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='250' height='180' src='https://www.youtube.com/embed/UpXeRytNI8c?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>



<a href="http://www.youtube.com/watch?v=qwgbP-YV2As&amp;list=UU9_xp9ufdZYrv91KBsDNndw">More here (1 to 44)</a>

<a href="https://uprootedpalestinians.wordpress.com/modern-islamic-studies/book_english.pdf"><span style="color:purple;font-family:Arial;"><strong>

The Qur’an, Morality and Critical Reason</strong></span></a>&nbsp;(PDF)</div>
		</li>
<li id="text-18" class="widget widget_text"><h2 class="widgettitle"> The great miracle and the prophecy of the demise of Israel</h2>
			<div class="textwidget">The Numerical great miracle
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='250' height='180' src='https://www.youtube.com/embed/MdCVn7aO9w4?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>

المعجزة الكبرى - عدنان الرفاعي - نبوءة زوال إسرائيل
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='500' height='180' src='https://www.youtube.com/embed/nczyZEetkTM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>

<div style="text-align:left;">
<a href="https://www.youtube.com/results?search_query=Eng.Adnan+Refaei" style="background-color:white;font-family:Arial, Helvetica, Georgia, sans-serif;font-size:12px;line-height:18px;text-align:center;">More</a></div></div>
		</li>
<li id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Follow Blog via Email</label></h2>

            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 11,579 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="5856084"/>
                    <input type="hidden" name="source" value="https://uprootedpalestinians.wordpress.com/2019/06/27/margaret-hodge-iran-and-jazz/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="126863a075" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li>
<li id="pages-2" class="widget widget_pages"><h2 class="widgettitle">Pages</h2>
		<ul>
			<li class="page_item page-item-247167"><a href="https://uprootedpalestinians.wordpress.com/about-palestine/">About Palestine</a></li>
<li class="page_item page-item-307307"><a href="https://uprootedpalestinians.wordpress.com/jewish-terrorists-supported-hitler-not-islam-but-this-racist-bus-advert-is-allowed-in-philadelphia/">Jewish terrorists supported Hitler, not Islam, but this racist bus advert is allowed in&nbsp;Philadelphia</a></li>
<li class="page_item page-item-247176"><a href="https://uprootedpalestinians.wordpress.com/247176-2/">Links</a></li>
<li class="page_item page-item-247134"><a href="https://uprootedpalestinians.wordpress.com/modern-islamic-studies/">Modern Islamic Studies</a></li>
<li class="page_item page-item-247179"><a href="https://uprootedpalestinians.wordpress.com/nasralla/">Nasralla</a></li>
<li class="page_item page-item-247171"><a href="https://uprootedpalestinians.wordpress.com/nasser-and-the-real-arab-spring/">Nasser and the real Arab&nbsp;spring</a></li>
<li class="page_item page-item-247153"><a href="https://uprootedpalestinians.wordpress.com/our-mission/">Our Mission</a></li>
<li class="page_item page-item-307556"><a href="https://uprootedpalestinians.wordpress.com/palestinian-homes-an-easy-target-for-theft-by-israeli-forces/">Palestinian homes an easy target for theft by Israeli&nbsp;forces</a></li>
		</ul>
			</li>
<li id="top-posts-3" class="widget widget_top-posts"><h2 class="widgettitle">Top Posts &amp; Pages</h2>
<ul>				<li>
										<a href="https://uprootedpalestinians.wordpress.com/2018/10/01/history-of-israeli-apartheid-state-war-crimes-surgical-strikes-against-palestinian-children/" class="bump-view" data-bump-view="tp">
						History of israeli (terror state) War Crimes: “Surgical Strikes” against Palestinian Children					</a>
										</li>
								<li>
										<a href="https://uprootedpalestinians.wordpress.com/2019/06/25/%d8%a7%d9%84%d8%af%d8%a7%d8%a6%d9%85%d8%a9-%d9%81%d9%84%d8%b3%d8%b7%d9%8a%d9%86-%d8%b1%d8%ba%d9%85-%d8%a8%d8%a7%d8%b2%d8%a7%d8%b1-%d8%a7%d9%84%d8%ae%d9%8a%d8%a7%d9%86%d8%a9/" class="bump-view" data-bump-view="tp">
						الدائمة فلسطين... رغم بازار الخيانة!					</a>
										</li>
								<li>
										<a href="https://uprootedpalestinians.wordpress.com/2019/06/25/ayatollah-qassim-trump-trying-to-sell-all-that-palestinians-have-including-holy-sites/" class="bump-view" data-bump-view="tp">
						Ayatollah Qassim: Trump Trying to Sell All that Palestinians Have, Including Holy Sites					</a>
										</li>
								<li>
										<a href="https://uprootedpalestinians.wordpress.com/2019/06/26/trump-may-be-in-too-deep-to-avoid-war-with-iran/" class="bump-view" data-bump-view="tp">
						Trump May be in Too Deep to Avoid War with Iran					</a>
										</li>
								<li>
										<a href="https://uprootedpalestinians.wordpress.com/2019/06/26/u-s-rejectionist-policy-toward-palestinian-participation-rights/" class="bump-view" data-bump-view="tp">
						U.S. Rejectionist Policy Toward Palestinian Participation, Rights					</a>
										</li>
								<li>
										<a href="https://uprootedpalestinians.wordpress.com/2019/06/26/absolute-proof-that-trump-is-stupid/" class="bump-view" data-bump-view="tp">
						Absolute Proof that Trump Is Stupid					</a>
										</li>
								<li>
										<a href="https://uprootedpalestinians.wordpress.com/2019/06/26/ankara-orders-tahrir-al-sham-to-reinforce-military-positions-in-idlib/" class="bump-view" data-bump-view="tp">
						Ankara Orders Tahrir Al-Sham to Reinforce Military Positions in Idlib					</a>
										</li>
								<li>
										<a href="https://uprootedpalestinians.wordpress.com/2019/06/25/the-insolence-of-the-arab-leaders-and-the-fake-deal/" class="bump-view" data-bump-view="tp">
						The “Insolence” of the Arab Leaders and the ’Fake’ Deal					</a>
										</li>
								<li>
										<a href="https://uprootedpalestinians.wordpress.com/2019/06/25/forget-trumps-deal-of-the-century-israel-was-always-on-course-to-annexation/" class="bump-view" data-bump-view="tp">
						Forget Trump’s &#039;deal of the Century&#039;. Israel Was Always on Course to Annexation					</a>
										</li>
								<li>
										<a href="https://uprootedpalestinians.wordpress.com/2019/06/25/palestine-is-not-for-sale/" class="bump-view" data-bump-view="tp">
						Palestine Is Not for Sale					</a>
										</li>
				</ul></li>
		<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2019/06/27/margaret-hodge-iran-and-jazz/">Margaret Hodge, Iran and&nbsp;Jazz</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2019/06/27/%d8%a7%d9%84%d8%b5%d9%81%d9%82%d8%a9-%d9%84%d9%86-%d8%aa%d9%85%d8%b1%d9%91/">الصفقة لن تمرّ</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2019/06/27/hawks-behind-trumps-back/">Hawks Behind Trump’s&nbsp;Back</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2019/06/27/the-economic-entrails-at-the-heart-of-the-deal-of-the-century/">The Economic Entrails at the Heart of the ‘Deal of the&nbsp;Century’</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2019/06/27/iran-got-reagan-elected-in-1980-will-they-get-trump-fired-in-2020/">Iran got Reagan elected in 1980 – will they get Trump fired in&nbsp;2020?</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2019/06/26/%d8%b3%d9%88%d8%b1%d9%8a%d8%a9-%d8%b9%d9%82%d8%af%d8%a9-%d8%a7%d9%84%d9%85%d8%b3%d8%aa%d8%b3%d9%84%d9%85%d9%8a%d9%86-%d9%88%d8%a3%d9%88%d9%84%d9%8a%d8%a7%d8%a1-%d8%a3%d9%85%d9%88%d8%b1%d9%87%d9%85/">سورية عقدة المستسلمين وأولياء&nbsp;أمورهم</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2019/06/26/absolute-proof-that-trump-is-stupid/">Absolute Proof that Trump Is&nbsp;Stupid</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2019/06/26/%d9%88%d8%a7%d8%b4%d9%86%d8%b7%d9%86-%d8%ae%d8%a7%d8%a6%d9%81%d8%a9-%d9%85%d9%86-%d8%a7%d9%84%d8%aa%d8%ae%d9%84%d9%81-%d8%a7%d9%84%d8%aa%d9%82%d9%86%d9%8a%d8%9f/">Washington is afraid of the technical backwardness  .واشنطن خائفة من التخلف&nbsp;التقني؟</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2019/06/26/%d8%a7%d9%84%d8%a7%d8%aa%d9%87%d8%a7%d9%85-%d8%a8%d8%a7%d9%84%d9%83%d9%8a%d9%85%d9%8a%d8%a7%d8%a6%d9%8a-%d9%81%d9%8a-%d8%b3%d9%88%d8%b1%d9%8a%d9%91%d8%a9-%d9%87%d8%b0%d9%87-%d8%a7%d9%84%d9%85%d8%b1/">This time, the accusation of Syria of using chemical weapons may be dangerous  الاتهام بالكيميائي في سوريّة هذه المرّة قد يكون&nbsp;خطيراً</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2019/06/26/%d8%b4%d9%87%d8%b1-%d8%ad%d8%a7%d8%b3%d9%85-%d9%81%d9%8a-%d9%83%d9%84-%d8%a7%d9%84%d9%85%d9%84%d9%81%d8%a7%d8%aa-%d8%ad%d9%84%d9%88%d9%84-%d8%aa%d9%81%d8%a7%d9%88%d8%b6%d9%8a%d9%91%d8%a9-%d8%b4%d8%a7/">A critical month in all issues: Comprehensive negotiating solutions or an inclusive confrontation? شهر حاسم في كل الملفات: حلول تفاوضيّة شاملة أم مواجهة&nbsp;شاملة؟</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2019/06/26/%d9%81%d9%8a-25-%d8%a3%d9%8a%d8%a7%d8%b1-2000-%d8%aa%d8%ba%d9%8a%d9%91%d8%b1-%d9%88%d8%ac%d9%87-%d8%a7%d9%84%d8%b9%d8%a7%d9%84%d9%85/">On May 25, 2000 the world has changed  في 25 أيار 2000 تغيّر وجه&nbsp;العالم</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2019/06/26/ankara-orders-tahrir-al-sham-to-reinforce-military-positions-in-idlib/">Ankara Orders Tahrir Al-Sham to Reinforce Military Positions in&nbsp;Idlib</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2019/06/26/u-s-rejectionist-policy-toward-palestinian-participation-rights/">U.S. Rejectionist Policy Toward Palestinian Participation,&nbsp;Rights</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2019/06/26/trump-may-be-in-too-deep-to-avoid-war-with-iran/">Trump May be in Too Deep to Avoid War with&nbsp;Iran</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2019/06/25/forget-trumps-deal-of-the-century-israel-was-always-on-course-to-annexation/">Forget Trump’s &#8216;deal of the Century&#8217;. Israel Was Always on Course to&nbsp;Annexation</a>
									</li>
					</ul>
		</li>
<li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
				<ul id="recentcomments">
											<li class="recentcomments">
							<a href='http://ashiftinconsciousness.wordpress.com' rel='external nofollow' class='url'>ashiftinconsciousness</a> on <a href="https://uprootedpalestinians.wordpress.com/2019/06/23/iran-goes-for-maximum-counter-pressure/#comment-56001">Iran goes for “maximum counter-pressure”</a>						</li>

												<li class="recentcomments">
							<a href='http://ashiftinconsciousness.wordpress.com' rel='external nofollow' class='url'>ashiftinconsciousness</a> on <a href="https://uprootedpalestinians.wordpress.com/2019/06/23/iran-goes-for-maximum-counter-pressure/#comment-56000">Iran goes for “maximum counter-pressure”</a>						</li>

												<li class="recentcomments">
							<a href='http://penelopap.wordpress.com' rel='external nofollow' class='url'>Pikos Apikos</a> on <a href="https://uprootedpalestinians.wordpress.com/2019/06/26/%d8%b3%d9%88%d8%b1%d9%8a%d8%a9-%d8%b9%d9%82%d8%af%d8%a9-%d8%a7%d9%84%d9%85%d8%b3%d8%aa%d8%b3%d9%84%d9%85%d9%8a%d9%86-%d9%88%d8%a3%d9%88%d9%84%d9%8a%d8%a7%d8%a1-%d8%a3%d9%85%d9%88%d8%b1%d9%87%d9%85/#comment-55998">سورية عقدة المستسلمين وأولياء&nbsp;أمورهم</a>						</li>

												<li class="recentcomments">
							<a href='http://penelopap.wordpress.com' rel='external nofollow' class='url'>Pikos Apikos</a> on <a href="https://uprootedpalestinians.wordpress.com/2019/06/27/iran-got-reagan-elected-in-1980-will-they-get-trump-fired-in-2020/#comment-55997">Iran got Reagan elected in 1980 – will they get Trump fired in&nbsp;2020?</a>						</li>

												<li class="recentcomments">
							<a href='http://penelopap.wordpress.com' rel='external nofollow' class='url'>Pikos Apikos</a> on <a href="https://uprootedpalestinians.wordpress.com/2019/06/27/the-economic-entrails-at-the-heart-of-the-deal-of-the-century/#comment-55996">The Economic Entrails at the Heart of the ‘Deal of the&nbsp;Century’</a>						</li>

										</ul>
				</li>
<li id="text-15" class="widget widget_text"><h2 class="widgettitle">Sharmine Narwani</h2>
			<div class="textwidget"><img style="border-bottom:black 1px solid;border-left:black 1px solid;margin-top:10px;width:94px;height:86px;border-top:black 1px solid;border-right:black 1px solid;" class="alignright  wp-image-186896" title="Sharmine profilePic" border="0" alt="" src="https://i0.wp.com/www.veteranstoday.com/wp-content/uploads/2012/02/Sharmine-profilePic.jpg" width="94" height="86" />


<ul>
<li><a href="https://uprootedpalestinians.wordpress.com/2013/02/16/what-the-syrian-death-toll-really-tells-us/" rel="bookmark" title="WHAT THE SYRIAN DEATH TOLL REALLY TELLS US">WHAT THE SYRIAN DEATH TOLL REALLY TELLS&nbsp;US</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/07/02/sharmine-narwani-war-right-assads-removal-is-not-on-moscows-mind/" rel="bookmark" title="Sharmine Narwani war right: Assad’s Removal is Not on Moscow’s Mind">Assad’s Removal is Not on Moscow’s&nbsp;Mind</a></li>
<li><u><span style="color:#0066cc;">Moscow’s&nbsp;Mind</span></u></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/10/30/lebanons-red-lines-bared/" rel="bookmark" title="Lebanon’s Red Lines, Bared">Lebanon’s Red Lines,&nbsp;Bared</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2013/01/20/russia-and-china-arms-around-the-middle-east/" rel="bookmark" title="Russia and China: Arms around the Middle East">Russia and China: Arms around the Middle&nbsp;East</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/07/28/debate-on-syria-chemical-weapons-foreign-intervention-regime-change-and-more/" rel="bookmark" title="Debate on Syria: Chemical Weapons, Foreign Intervention, Regime Change and More…">Debate on Syria: Chemical Weapons, Foreign Intervention, Regime Change and&nbsp;More…</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/25/i-want-my-sunni-back/" rel="bookmark" title="I Want My Sunni Back">I Want My Sunni&nbsp;Back</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/22/new-phase-in-syria-crisis-dealmaking-toward-an-exit/" rel="bookmark" title="New Phase in Syria Crisis: Dealmaking Toward An Exit">New Phase in Syria Crisis: Dealmaking Toward An&nbsp;Exit</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/02/29/questioning-the-syrian-casualty-list/" rel="bookmark" title="Questioning the Syrian “Casualty List”">Questioning the Syrian “Casualty&nbsp;List”</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/02/18/how-iran-changed-the-world/" rel="bookmark" title="How Iran Changed The World">How Iran Changed The&nbsp;World</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/05/13/homs-opposition-al-farouq-battalion-is-killing-us/" rel="bookmark" title="Homs Opposition: Al Farouq Battalion is Killing Us">Homs Opposition: Al Farouq Battalion is Killing&nbsp;Us</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/05/01/excuse-me-but-israel-has-no-right-to-exist-2/" rel="bookmark noopener noreferrer" target="_parent" title="Excuse Me, But Israel Has No Right To Exist">Excuse Me, But Israel Has No Right To&nbsp;Exist</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/05/10/crunch-time-in-syria-the-un-protocols-jihadist-loophole/" rel="bookmark" title="Crunch Time in Syria: The UN Protocol’s Jihadist Loophole">Crunch Time in Syria: The UN Protocol’s Jihadist&nbsp;Loophole</a></li>
<li>&nbsp;<a href="https://uprootedpalestinians.wordpress.com/2012/05/04/whos-afraid-of-the-un-observer-mission-2/" rel="bookmark noopener noreferrer" target="_parent" title="Who’s Afraid of the UN Observer Mission?">Who’s Afraid of the UN Observer&nbsp;Mission?</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/16/hollywood-in-homs-and-idlib/" rel="bookmark" title="Hollywood in Homs and Idlib?">Hollywood in Homs and&nbsp;Idlib?</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/02/15/high-tech-trickery-in-homs/" rel="bookmark" title="High-Tech Trickery in Homs?">High-Tech Trickery in&nbsp;Homs?</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/07/28/ruppert-murdoch-hezbollahs-scuds/" rel="bookmark" title="Ruppert Murdoch &amp; Hezbollah’s &quot;Scuds&quot;">Ruppert Murdoch &amp; Hezbollah’s&nbsp;"Scuds"</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/04/22/western-journalist-visa-denied/" rel="bookmark" title="Western Journalist: Visa Denied">Western Journalist: Visa&nbsp;Denied</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/09/03/hamas-%e2%80%9canyone-who-is-awaiting-change-from-the-west-today-will-not-get-any-change%e2%80%9d/" rel="bookmark" title="&gt;Hamas: “Anyone who is awaiting change from the West today will not get any change”">Hamas: “Anyone who is awaiting change from the West today will not get any&nbsp;change”</a></li>
</ul>
</div>
		</li>
<li id="text-16" class="widget widget_text"><h2 class="widgettitle">Reham Alhelsi</h2>
			<div class="textwidget"><ul>



<li><a href="http://uprootedpalestinians.blogspot.com/2010/12/never-again-gaza.html"><img style="margin-top:5px;" title="Reham Alhelsi" border="0" alt="" src="https://i1.wp.com/www.intifada-palestine.com/wp-content/uploads/2010/05/Alhelsi2.jpg" width="80" height="80" /></a></li>


<ul>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/05/20/the-black-sunday-of-palestine-oyoun-qarra-massacre-20-05-1990/" rel="bookmark" title="The ‘Black Sunday’ of Palestine: Oyoun Qarra Massacre, 20.05.1990">The ‘Black Sunday’ of Palestine: Oyoun Qarra Massacre,&nbsp;20.05.1990</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/05/16/my-name-is-palestine-64-years-later-time-for-justice/" rel="bookmark" title="My Name is Palestine: 64 Years Later, Time for Justice!"><strong>My Name is Palestine: 64 Years Later, Time for&nbsp;Justice!</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/05/09/salute-to-the-daughters-of-palestine-the-mothers-of-palestinian-political-prisoners/" rel="bookmark" title="Salute to the Daughters of Palestine; the Mothers of Palestinian Political Prisoners"><strong>Salute to the Daughters of Palestine; the Mothers of Palestinian Political&nbsp;Prisoners</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/04/18/palestinian-political-prisoners-breaking-the-chains-of-oppression-marching-towards-freedom/" rel="bookmark" title="Palestinian Political Prisoners: Breaking the Chains of Oppression, Marching towards Freedom"><strong>Palestinian Political Prisoners: Breaking the Chains of Oppression, Marching towards&nbsp;Freedom</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/04/13/palestinian-prisoners-on-hunger-strike-the-struggle-for-freedom-for-justice-for-palestine-continues/" rel="bookmark" title="Palestinian Prisoners on Hunger Strike: The Struggle for Freedom, for Justice, for Palestine Continues"><strong>Palestinian Prisoners on Hunger Strike: The Struggle for Freedom, for Justice, for Palestine&nbsp;Continues</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/29/on-land-day-in-occupied-palestine-existence-is-resistance/" rel="bookmark" title="On Land Day: In Occupied Palestine, Existence is Resistance"><strong>On Land Day: In Occupied Palestine, Existence is&nbsp;Resistance</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/23/a-letter-to-mother-palestine-and-her-daughters/" rel="bookmark" title="A Letter to Mother Palestine and her Daughters"><strong>A Letter to Mother Palestine and her&nbsp;Daughters</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/22/hunger-strikers-for-freedom-for-justice-for-dignity-for-palestine/" rel="bookmark" title="Hunger Strikers for Freedom, for Justice, for Dignity, for Palestine"><strong>Hunger Strikers for Freedom, for Justice, for Dignity, for&nbsp;Palestine</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/22/a-homage-to-palestinian-mothers/" rel="bookmark" title="A Homage to Palestinian Mothers"><strong>A Homage to Palestinian&nbsp;Mothers</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/11/the-women-of-palestine-and-the-struggle-for-liberation/" rel="bookmark" title="The Women of Palestine and the Struggle for Liberation"><strong>The Women of Palestine and the Struggle for&nbsp;Liberation</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/07/on-international-womens-day-palestinian-political-prisoners-remain-the-spearhead-of-resistance/" rel="bookmark" title="On International Women’s Day, Palestinian Political Prisoners Remain the Spearhead of Resistance"><strong>On International Women’s Day, Palestinian Political Prisoners Remain the Spearhead of&nbsp;Resistance</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/02/hana-ash-shalabi-a-struggle-against-administrative-detention-2/" rel="bookmark" title="Hana‘ Ash-Shalabi; A Struggle Against Administrative Detention"><strong>Hana‘ Ash-Shalabi; A Struggle Against Administrative&nbsp;Detention</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/01/ash-shalabi-a-family-from-palestine/" rel="bookmark" title="Ash-Shalabi: A Family from Palestine"><strong>Ash-Shalabi: A Family from&nbsp;Palestine</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/02/21/khader-adnan-ledendary-steadfastness-from-palestine/" rel="bookmark" title="Khader Adnan; Ledendary Steadfastness from Palestine"><strong>Khader Adnan; Ledendary Steadfastness from&nbsp;Palestine</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/02/19/jaba-the-tears-of-palestine-and-zionist-racism/" rel="bookmark" title="Jaba’, the Tears of Palestine and Zionist Racism"><strong>Jaba’, the Tears of Palestine and Zionist&nbsp;Racism</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/02/16/khader-adnan-60-days-of-legendary-steadfastness/" rel="bookmark" title="Khader Adnan: 60 Days of Legendary Steadfastness"><strong>Khader Adnan: 60 Days of Legendary&nbsp;Steadfastness</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/01/31/call-me-a-palestinian-from-palestine/" rel="bookmark" title="Call me a Palestinian from Palestine"><strong>Call me a Palestinian from&nbsp;Palestine</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/01/28/pa-political-terminology-101-when-talks-are-not-talks/" rel="bookmark" title="PA Political Terminology 101: When Talks Are Not Talks"><strong>PA Political Terminology 101: When Talks Are Not&nbsp;Talks</strong></a></li>
<strong>
</strong>
<li><div class="postinfo">
<a href="https://uprootedpalestinians.wordpress.com/2011/10/07/one-heart-beating-for-palestine/" rel="bookmark" title="One Heart; Beating for Palestine">One Heart; Beating for&nbsp;Palestine</a></div>
</li>
<li><div class="postinfo">
<a href="https://uprootedpalestinians.wordpress.com/2011/09/24/a-free-palestine-free-from-the-river-to-the-sea/" rel="bookmark" title="A free Palestine: Free from the River to the Sea">A free Palestine: Free from the River to the&nbsp;Sea</a></div>
</li>
<li><div class="postinfo">
<a href="https://uprootedpalestinians.wordpress.com/2011/07/14/embracing-the-land-2/" rel="bookmark" title="Embracing the Land">Embracing the&nbsp;Land</a></div>
</li>
<li><div class="postinfo">
<a href="https://uprootedpalestinians.wordpress.com/2011/06/30/a-trilogy-the-road-to-independence-2-2/" rel="bookmark" title="A Trilogy: The Road to “Independence” (2)">A Trilogy: The Road to “Independence”&nbsp;(2)</a></div>
</li>
<strong>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/06/28/a-trilogy-the-road-to-independence-1/" rel="bookmark" title="A Trilogy: The Road to “Independence” (1)">A Trilogy: The Road to “Independence”&nbsp;(1)</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/06/15/returning-to-jerusalem-2/" rel="bookmark" title="Returning to Jerusalem">Returning to&nbsp;Jerusalem</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/05/24/63-years-later-palestine-from-river-to-sea-2/" rel="bookmark" title="63 Years Later, Palestine From River To Sea">63 Years Later, Palestine From River To&nbsp;Sea</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/05/15/they-call-it-independence-we-call-it-nakba-2/" rel="bookmark" title="They Call it “Independence” … We Call it Nakba">They Call it “Independence” … We Call it&nbsp;Nakba</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/05/14/the-on-going-nakba-of-palestine-63-years-later-2/" rel="bookmark" title="The On-Going Nakba of Palestine … 63 Years Later">The On-Going Nakba of Palestine … 63 Years&nbsp;Later</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/04/14/remember-beita-remember-awarta-3/" rel="bookmark" title="Remember Beita …. Remember Awarta">Remember Beita …. Remember&nbsp;Awarta</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/04/01/on-land-day-listen-to-the-land/" rel="bookmark" title="&gt;On Land Day, Listen to the Land">On Land Day, Listen to the&nbsp;Land</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/03/11/occupied-palestine-from-a-to-z-basma-%e2%80%93-a-woman-from-palestine/" rel="bookmark" title="&gt;Occupied Palestine from A to Z: Basma – a Woman from Palestine">Occupied Palestine from A to Z: Basma – a Woman from&nbsp;Palestine</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/03/10/on-international-women%e2%80%99s-day-remember-palestinian-female-prisoners/" rel="bookmark" title="&gt;On International Women’s Day: Remember Palestinian Female Prisoners">On International Women’s Day: Remember Palestinian Female&nbsp;Prisoners</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/11/13/because-they-are-not-just-numbers-in-a-list-generals-of-patience-2/" rel="bookmark" title="Because They Are Not Just Numbers in a List: “Generals of Patience”">Because They Are Not Just Numbers in a List: “Generals of&nbsp;Patience”</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/11/12/to-a-child-who-dreamt-of-freedom-2/" rel="bookmark" title="&gt;To a Child who Dreamt of Freedom">To a Child who Dreamt of&nbsp;Freedom</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/11/06/%e2%80%9ctraffic-accidents%e2%80%9d-in-occupied-palestine-another-form-of-zionist-terrorism/" rel="bookmark" title="&gt;“Traffic Accidents” in occupied Palestine: Another Form of Zionist Terrorism">“Traffic Accidents” in occupied Palestine: Another Form of Zionist&nbsp;Terrorism</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/10/03/this-is-our-land-and-this-is-our-blood/" rel="bookmark" title="&gt;This is Our Land and This is Our Blood">This is Our Land and This is Our&nbsp;Blood</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/09/28/no-justice-for-jerusalem-murdering-palestinian-jerusalemites-in-cold-blood/" rel="bookmark" title="&gt;No Justice for Jerusalem: Murdering Palestinian Jerusalemites in Cold Blood">No Justice for Jerusalem: Murdering Palestinian Jerusalemites in Cold&nbsp;Blood</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/08/13/palestinian-prisoners-a-symbol-of-resistance-steadfastness-and-pride/" rel="bookmark" title="Palestinian Prisoners: A Symbol of Resistance, Steadfastness and Pride">Palestinian Prisoners: A Symbol of Resistance, Steadfastness and&nbsp;Pride</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/05/21/oyoun-qarra-massacre-20-may-1990/" rel="bookmark" title="Oyoun Qarra Massacre, 20 May 1990">Oyoun Qarra Massacre, 20 May&nbsp;1990</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/05/15/our-paradise-on-earth/" rel="bookmark" title="Our Paradise on Earth">Our Paradise on&nbsp;Earth</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/05/15/62-years-62-messages-we-have-a-home-and-it%e2%80%99s-called-palestine-2/" rel="bookmark" title="&gt;62 Years, 62 Messages: We have A Home and it’s Called Palestine">62 Years, 62 Messages: We have A Home and it’s Called&nbsp;Palestine</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/04/18/palestinian-women-and-children-in-jewish-gulags/" rel="bookmark" title="Palestinian Women and Children in Jewish gulags">Palestinian Women and Children in Jewish&nbsp;gulags</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/04/17/a-nation-behind-bars-palestinian-political-prisoners-in-israeli-detention/" rel="bookmark" title="A Nation Behind Bars: Palestinian Political Prisoners in Israeli Detention">A Nation Behind Bars: Palestinian Political Prisoners in Israeli&nbsp;Detention</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/04/10/how-little-they-have-changed-in-62-years/" rel="bookmark" title="How little they have changed in 62 years">How little they have changed in 62&nbsp;years</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/03/23/a-thousand-carnations-for-palestinian-mothers/" rel="bookmark" title="A Thousand Carnations for Palestinian Mothers">A Thousand Carnations for Palestinian&nbsp;Mothers</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/03/02/zionist-definition-of-religious-tolerance-if-its-not-jewish-either-we-judaize-it-or-we-destroy-it-ii/" rel="bookmark" title="Zionist Definition of Religious Tolerance: If it’s not Jewish, either we Judaize it or we Destroy it! (II)">Zionist Definition of Religious Tolerance: If it’s not Jewish, either we Judaize it or we Destroy it!&nbsp;(II)</a>&nbsp;</li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/01/02/palestine-forgive-us/" rel="bookmark" title="Palestine, forgive us;">Palestine, forgive&nbsp;us;</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2009/12/27/one-year-on-gaza-steadfast-and-defiant-amidst-a-world-that-has-lost-its-humanity/" rel="bookmark" title="One Year On: Gaza Steadfast and Defiant amidst a World that has lost its Humanity">One Year On: Gaza Steadfast and Defiant amidst a World that has lost its&nbsp;Humanity</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2009/06/20/reham-alhelsi-the-tale-of-3-palestinian-villages/" rel="bookmark" title="Reham Alhelsi – The Tale of 3 Palestinian Villages">The Tale of 3 Palestinian&nbsp;Villages</a></li>
<li>&nbsp;<a href="https://uprootedpalestinians.wordpress.com/2009/06/05/reham-alhelsi-this-is-how-a-nakba-is-carried-out/" rel="bookmark" title="Reham Alhelsi – This is how a Nakba is carried out">This is how a Nakba is carried&nbsp;out</a> </li>
<li><a href="https://uprootedpalestinians.wordpress.com/2009/05/14/reham-alhelsi-61-years-of-on-going-nakba-the-old-still-live-through-us-and-the-young-never-forgot/" rel="bookmark" title="Reham Alhelsi -61 Years of On-Going Nakba: the Old Still Live through Us and the Young Never Forgot">61 Years of On-Going Nakba: the Old Still Live through Us and the Young Never&nbsp;Forgot</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2009/05/17/61-years-of-nakba-418-palestinian-villages-destroyed/" rel="bookmark" title="61 years of Nakba, 418 Palestinian villages destroyed">61 years of Nakba, 418 Palestinian villages&nbsp;destroyed</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2009/05/02/reham-alhelsi-get-up-stand-up-for-palestinian-rights-on-may-day-and-every-day/" rel="bookmark" title="Reham Alhelsi – Get up, stand up for Palestinian Rights on May Day and Every Day">Get up, stand up for Palestinian Rights on May Day and Every&nbsp;Day</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2009/04/18/reham-alhelsi-palestinian-prisoners-imprisoned-for-their-love-of-freedom/" rel="bookmark" title="Reham Alhelsi – Palestinian Prisoners: Imprisoned for their Love of Freedom">Palestinian Prisoners: Imprisoned for their Love of&nbsp;Freedom</a></li>
</strong>
<li><a href="https://uprootedpalestinians.wordpress.com/2009/03/28/reham-alhelsi-they-cant-take-that-away-from-me-settlers-stealing-palestinian-land-from-under-our-feet/" rel="bookmark" title="Reham Alhelsi – They can’t take that away from me: &quot;settlers&quot; stealing Palestinian land from under our feet">They can’t take that away from me: "settlers" stealing Palestinian land from under our&nbsp;feet</a></li>
</ul>
</div>
		</li>
<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<ul>
				<li><a href='https://uprootedpalestinians.wordpress.com/2019/06/'>June 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/05/'>May 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/04/'>April 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/03/'>March 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/02/'>February 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/01/'>January 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/12/'>December 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/11/'>November 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/10/'>October 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/09/'>September 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/08/'>August 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/07/'>July 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/06/'>June 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/05/'>May 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/04/'>April 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/03/'>March 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/02/'>February 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/01/'>January 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/12/'>December 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/11/'>November 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/10/'>October 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/09/'>September 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/08/'>August 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/07/'>July 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/06/'>June 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/05/'>May 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/04/'>April 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/09/'>September 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/08/'>August 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/05/'>May 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/03/'>March 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/02/'>February 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/12/'>December 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/11/'>November 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/10/'>October 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/09/'>September 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/08/'>August 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/07/'>July 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/06/'>June 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/05/'>May 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/04/'>April 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/03/'>March 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/02/'>February 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/01/'>January 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/12/'>December 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/11/'>November 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/10/'>October 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/09/'>September 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/08/'>August 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/07/'>July 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/06/'>June 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/05/'>May 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/04/'>April 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/03/'>March 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/02/'>February 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/01/'>January 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/12/'>December 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/11/'>November 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/10/'>October 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/09/'>September 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/08/'>August 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/07/'>July 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/06/'>June 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/05/'>May 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/04/'>April 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/03/'>March 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/02/'>February 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/01/'>January 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/12/'>December 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/11/'>November 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/10/'>October 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/09/'>September 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/08/'>August 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/07/'>July 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/06/'>June 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/05/'>May 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/04/'>April 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/03/'>March 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/02/'>February 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/01/'>January 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/12/'>December 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/11/'>November 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/10/'>October 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/09/'>September 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/08/'>August 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/07/'>July 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/06/'>June 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/05/'>May 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/04/'>April 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/03/'>March 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/02/'>February 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/01/'>January 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/12/'>December 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/11/'>November 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/10/'>October 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/09/'>September 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/08/'>August 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/07/'>July 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/06/'>June 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/05/'>May 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/04/'>April 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/03/'>March 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/02/'>February 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/01/'>January 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2008/12/'>December 2008</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2008/11/'>November 2008</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2008/10/'>October 2008</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2008/09/'>September 2008</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/1843/06/'>June 1843</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/1813/06/'>June 1813</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/1514/01/'>January 1514</a></li>
		</ul>
			</li>
<li id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://uprootedpalestinians.wordpress.com" data-blog="https://uprootedpalestinians.wordpress.com" data-lang="en" data-show-follower-count="true">Follow Uprootedpalestinians&#039;s Blog on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li>
<li id="blog-stats-4" class="widget widget_blog-stats"><h2 class="widgettitle">Blog Stats</h2>
		<ul>
			<li>1,774,007 hits</li>
		</ul>
		</li>
		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
			<div id="atatags-286348-5d150f6346395">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-286348-5d150f6346395',  {
						collapseEmpty: 'before',
						sectionId: '286348',
						location: 140,
						width: 160,
						height: 600
					});
				});
				</script>
			</div>
		</div>
				</div>
				
			</div>
		</div>
</ul>
	</div>

<!-- End Obar -->
	<div class="wrapper"><!-- This wrapper class appears only on Page and Single Post pages. -->
	<div class="narrowcolumnwrapper"><div class="narrowcolumn">

		<div class="content">

			
			<div class="post-391154 post type-post status-publish format-standard hentry category-anglozionist-empire category-freedom category-freedom-of-speach category-gilad-atzmon category-hitler category-iran category-nazism category-the-wandering-who category-usa category-war-on-iran" id="post-391154">

				<h2><a href="https://uprootedpalestinians.wordpress.com/2019/06/27/margaret-hodge-iran-and-jazz/" rel="bookmark" title="Margaret Hodge, Iran and&nbsp;Jazz">Margaret Hodge, Iran and&nbsp;Jazz</a></h2>

				<div class="postinfo">
					Posted on <span class="postdate">June 27, 2019</span> by samivesusu									</div>

				<div class="entry">

					<p><a id="yui_3_17_2_1_1561658134130_365" href="https://www.gilad.co.uk/writings/2019/6/27/margaret-hodge-iran-and-jazz">June 27, 2019</a><span class="author">  /  <a href="https://www.gilad.co.uk/writings?author=544680b3e4b076f260525f4f">Gilad Atzmon</a></span></p>
<p>Yesterday Zionist mouthpeace MP Margaret Hodge spoke on Newsnight about a “jazz musician who thought that Hitler had not gone far enough.” I wonder who this Jazz artist could be, certainly not me.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='468' height='264' src='https://www.youtube.com/embed/U0G5ZqO6iJw?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Meanwhile, I have invited this Labour hardly MP to specify where exactly a jazz artist (either myself, John Coltrane, Duke Ellington etc.) has said that &#8220;Hitler had not gone far enough.&#8221;</p>
<p>My battle for truth and freedom involves some expensive legal and security services. I hope that you will consider committing to a monthly donation in whatever amount you can give. Regular contributions will enable me to avoid being pushed against a wall and to stay on top of the endless harassment by Zionist operators attempting to silence me and others.</p>
<p><a href="https://www.gilad.co.uk/writings/2019/6/27/margaret-hodge-iran-and-jazz">Donate</a></p>
<div id="atatags-370373-5d150f6346c4e">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5d150f6346c4e', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
			<div id="atatags-26942-5d150f6346c87">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-26942-5d150f6346c87',  {
						collapseEmpty: 'before',
						sectionId: '26942',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-391154" class="share-facebook sd-button share-icon" href="https://uprootedpalestinians.wordpress.com/2019/06/27/margaret-hodge-iran-and-jazz/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-391154" class="share-twitter sd-button share-icon" href="https://uprootedpalestinians.wordpress.com/2019/06/27/margaret-hodge-iran-and-jazz/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://uprootedpalestinians.wordpress.com/2019/06/27/margaret-hodge-iran-and-jazz/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-5856084-391154-5d150f6347256' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=5856084&amp;post_id=391154&amp;origin=uprootedpalestinians.wordpress.com&amp;obj_id=5856084-391154-5d150f6347256' data-name='like-post-frame-5856084-391154-5d150f6347256'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					
					<p class="postinfo">
						Filed under: <a href="https://uprootedpalestinians.wordpress.com/category/anglozionist-empire/" rel="category tag">AngloZionist Empire</a>, <a href="https://uprootedpalestinians.wordpress.com/category/freedom/" rel="category tag">Freedom</a>, <a href="https://uprootedpalestinians.wordpress.com/category/freedom/freedom-of-speach/" rel="category tag">Freedom of Speach</a>, <a href="https://uprootedpalestinians.wordpress.com/category/authors/gilad-atzmon/" rel="category tag">Gilad Atzmon</a>, <a href="https://uprootedpalestinians.wordpress.com/category/europe/germany/nazi-germany/hitler/" rel="category tag">Hitler</a>, <a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/iran/" rel="category tag">Iran</a>, <a href="https://uprootedpalestinians.wordpress.com/category/europe/germany/nazi-germany/nazism/" rel="category tag">Nazism</a>, <a href="https://uprootedpalestinians.wordpress.com/category/authors/gilad-atzmon/the-wandering-who/" rel="category tag">The Wandering Who</a>, <a href="https://uprootedpalestinians.wordpress.com/category/america/usa/" rel="category tag">USA</a>, <a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/iran/war-on-iran/" rel="category tag">War on Iran</a> &#124;					</p>

				</div>
			</div>



			<div class="browse">&laquo; <a href="https://uprootedpalestinians.wordpress.com/2019/06/27/%d8%a7%d9%84%d8%b5%d9%81%d9%82%d8%a9-%d9%84%d9%86-%d8%aa%d9%85%d8%b1%d9%91/" rel="prev">الصفقة لن تمرّ</a> </div>



		</div><!-- End content -->

	</div></div><!-- End narrowcolumnwrapper and narrowcolumn classes -->

	
<div class="narrowcolumnwrapper"><div class="narrowcolumn">
	<div class="content">
	<div class="post post-391154 type-post status-publish format-standard hentry category-anglozionist-empire category-freedom category-freedom-of-speach category-gilad-atzmon category-hitler category-iran category-nazism category-the-wandering-who category-usa category-war-on-iran">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/06/27/margaret-hodge-iran-and-jazz/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://uprootedpalestinians.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="4920d5ebd6" /><input type="hidden" name="_wp_http_referer" value="/2019/06/27/margaret-hodge-iran-and-jazz/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fuprootedpalestinians.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='391154' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="270699f1ef" /></p>
<input type="hidden" name="genseq" value="1561661283" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="12"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div>
	</div>
</div></div>


	</div><!-- End wrapper class -->

	<div class="sidebar">
	<ul>

<li id="search-3" class="widget widget_search"><form method="get" id="searchform" action="https://uprootedpalestinians.wordpress.com/">
<div>
	<input type="text" value="" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></li>
<li id="blog-stats-3" class="widget widget_blog-stats"><h2 class="widgettitle">Blog Stats</h2>
		<ul>
			<li>1,774,007 hits</li>
		</ul>
		</li>
<li id="text-29" class="widget widget_text"><h2 class="widgettitle">Palestine, My Home</h2>
			<div class="textwidget"><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='468' height='264' src='https://www.youtube.com/embed/heVNHEEpHnA?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
</div>
		</li>
<li id="text-28" class="widget widget_text"><h2 class="widgettitle">Quranic view on Russia and The Eastern Orthodox Christianity</h2>
			<div class="textwidget"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='280' height='150' src='https://www.youtube.com/embed/ezFPjZ10pj0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div>
		</li>
<li id="text-26" class="widget widget_text"><h2 class="widgettitle">ZIONISM is Predicted in the QURAN 1400 years ago</h2>
			<div class="textwidget"><p>Part 1</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='240' height='150' src='https://www.youtube.com/embed/YEF6sNewZ4k?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p>Part 2</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='240' height='150' src='https://www.youtube.com/embed/6Gz0wf8Qw4g?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p>Part3</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='240' height='150' src='https://www.youtube.com/embed/g1_M_sk1glc?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
</div>
		</li>
<li id="text-23" class="widget widget_text"><h2 class="widgettitle">The Story of Palestine</h2>
			<div class="textwidget"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='250' height='180' src='https://www.youtube.com/embed/wE1A3WrMHdI?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
		</li>
<li id="text-19" class="widget widget_text"><h2 class="widgettitle">TALMUD AT WORK</h2>
			<div class="textwidget"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='250' height='180' src='https://www.youtube.com/embed/9GbKsAvuBDM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
		</li>
<li id="text-22" class="widget widget_text"><h2 class="widgettitle">‘A Danger Unprecedented in History’</h2>
			<div class="textwidget"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='250' height='180' src='https://www.youtube.com/embed/XDagFTmTkTw?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>

<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='250' height='180' src='https://www.youtube.com/embed/htVYdhgz_6A?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
		</li>
<li id="text-17" class="widget widget_text"><h2 class="widgettitle">Reading future</h2>
			<div class="textwidget"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='250' height='180' src='https://www.youtube.com/embed/3KEDHEjxj_0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>

<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='250' height='180' src='https://www.youtube.com/embed/n1C5U8N2Q2o?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
		</li>
<li id="rss-15" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://english.almanar.com.lb/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://english.almanar.com.lb" title="">Al Manar</a></h2>
<ul><li><a class='rsswidget' href='http://english.almanar.com.lb/769562' title='Two people were shot and wounded outside a mosque in Brest, western France, on Thursday, police said. The site where the shooting took place has been cordoned off by law enforcement and an investigation is now underway, according to the French media. Police and other emergency services personnel have arrived at the Pontanézen area in ...'>Shooting Near Mosque in French City of Brest Reported, Two Injured</a></li><li><a class='rsswidget' href='http://english.almanar.com.lb/769540' title='Iran’s Foreign Minister Mohammad Javad Zarif on Thursday warned that US President Donald Trump was mistaken in thinking a war between their countries would not last long. “‘Short war’ with Iran is an illusion,” Zarif tweeted a day after Trump said he does not want a war with Iran but warned that if fighting did ...'>Iran’s Zarif Rejects Trump Idea of Short War as ‘Illusion’</a></li><li><a class='rsswidget' href='http://english.almanar.com.lb/769518' title=''>Macron “firmly condemns” Tunisia attacks in tweet</a></li><li><a class='rsswidget' href='http://english.almanar.com.lb/769485' title='In response to the Israeli rejection of implementing stipulations of the clam agreement with the Palestinian resistance, dozens of incendiary kites and balloons were launched from Gaza at the Zionist settlements in the Strip’s vicinity, causing 14 fires which burnt hundreds of dunums.          '>Israeli Settlements in Gaza Vicinity Set on Fire</a></li><li><a class='rsswidget' href='http://english.almanar.com.lb/769441' title='“Loyalty to Resistance” bloc on Thursday held its periodic meeting at its headquarters in Haret Hreik, under the chairmanship of bloc head, MP Mohammed Raad. The bloc discussed most recent developments in Lebanon and the broad region. In a statement issued in the wake of the meeting, the bloc renewed its condemnation of the “Deal ...'>Hezbollah Parliamentary Bloc Denounces Again ‘Deal of the Century’</a></li><li><a class='rsswidget' href='http://english.almanar.com.lb/769419' title=''>Lebanon rejects the ‘Deal of the Century’ and Palestinians’ resettlement: PM Saad Hariri</a></li><li><a class='rsswidget' href='http://english.almanar.com.lb/769397' title=''>Gaza incendiary balloons cause fire break out in in Sha’ar Hanegev Regional Council and the Ashkelon Regional Council: Israeli media</a></li><li><a class='rsswidget' href='http://english.almanar.com.lb/769364' title='Tunisian President Beji Caid Essebsi was taken “seriously ill” on Thursday and hospitalized, his office said. Essebsi, 92, “was taken seriously ill and transferred to the military hospital in Tunis,” the presidency said on its Facebook page. The announcement came after two suicide attacks in Tunis on security forces killed a policeman and wounded eight ... [&hellip;]'>Tunisia’s President Essebsi ‘Seriously ill’, Hospitalized: Presidency</a></li><li><a class='rsswidget' href='http://english.almanar.com.lb/769331' title='The Saudi warplanes raided thee residential areas in Saada, Dalea, and Taiz provinces in Yemen, inflicting heavy losses upon the civilian’s properties. Yemen has been since March 2015 under brutal aggression by Saudi-led coalition, in a bid to restore control to fugitive president Abd Rabbu Mansour Hadi who is Riyadh’s ally. Tens of thousands of ...'>Saudi Air Raids Target Various Yemeni Provinces</a></li><li><a class='rsswidget' href='http://english.almanar.com.lb/769309' title=''>Tunisians gather near the blast scene, chanting the national anthem and anti-terror slogans</a></li></ul></li>
<li id="rss-16" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://www.strategic-culture.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.strategic-culture.org" title="Strategic Culture Foundation provides a platform for exclusive analysis, research and policy comment on Eurasian and global affairs. We are covering political, economic, social and security issues worldwide.">Strategic Culture</a></h2>
<ul><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2019/06/27/survey-americans-have-remarkably-ignorant-attitude-toward-nukes-and-north-korea/' title='As tensions continue to escalate between nuclear powers around the world while the faltering US empire becomes increasingly desperate to maintain its global hegemony, human extinction via nuclear annihilation is just as real a possibility as it was at the height of the last Cold War.  '>Survey: Americans Have Remarkably Ignorant Attitude Toward Nukes And North Korea</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2019/06/27/iran-crisis-about-mother-of-all-inferiority-complexes-that-trump-has-with-obama/' title='Trump is a child. And children change their minds every five minutes and amuse adults who waste their time trying to apply logic or seek out behavioral patterns to their capricious mannerisms.'>Iran Crisis Is About a Mother of All Inferiority Complexes That Trump Has With Obama</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2019/06/27/cia-finances-another-group-of-fraudsters-venezuelan-opposition/' title='Juan Guaidó and his gang are merely following in a long line of CIA crooks and criminals who conduct their illegal affairs with a wink and a nod from Langley and a sizeable financial cut for neo-cons like Abrams, Kissinger, and John Bolton.'>CIA Finances Another Group of Fraudsters: the Venezuelan ‘Opposition’</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2019/06/27/rand-paul-trump-antiwar-counterweight/' title='The president called off airstrikes against Iran, and we have the Kentucky senator and Tucker Carlson to thank.'>Rand Paul: Trump’s Antiwar Counterweight</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2019/06/27/monsters-walk-the-earth-why-these-three-countries-are-the-real-troika-of-evil/' title='Americans, Saudis and Israelis have become monsters in the eyes of the rest of the world even if in their own minds they are endowed with special privilege due to their being “Exceptional,” “Chosen by God” or “Guardians of Mecca and Medina.”'>Monsters Walk the Earth. Why These Three Countries Are the Real Troika of Evil</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2019/06/26/we-have-less-than-a-millisecond-left/' title='None of us should be thinking about anything other than climate change. We all kind of know it even if we think we don’t know it. Even people who deny climate change exists probably secretly know it.'>We Have Less Than a Millisecond Left</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2019/06/26/why-indian-turkish-embrace-of-russias-s-400-is-so-important-for-global-affairs/' title='India and Turkey’s recent embrace of Russia’s advanced S-400 defense system represents a major turning point in the international battle now underway between two opposing paradigms of global affairs.'>Why Indian-Turkish Embrace of Russia’s S-400 Is So Important for Global Affairs</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2019/06/26/d-day-more-difficult-than-you-think/' title='It would be good if both sides calmed down and stopped claiming either that D-Day won the war or that it was a very minor offstage event. But that&#039;s probably too much to hope for today.'>D-Day More Difficult Than You Think</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2019/06/26/uk-tory-leadership-contest-whittled-down-two/' title='Boris Johnson is the favourite to win the Conservative leadership contest. But has he got what it takes to strike a Brexit deal with the EU?, asks Johanna Ross.'>The UK Tory Leadership Contest Is Whittled Down to Two</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/video/2019/06/26/iran-expert-military-confrontation-is-inevitable/' title='“The long-term agenda in the White House… [is] basically the destruction of the Islamic Republic, maybe even the destruction of the state, maybe even the destruction of Iran”.'>Iran expert: Military confrontation is “inevitable”</a></li></ul></li>
<li id="rss-14" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://www.globalresearch.ca/feed" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.globalresearch.ca" title="">Global Research</a></h2>
<ul><li><a class='rsswidget' href='https://www.globalresearch.ca/waking-up-to-empire-and-false-flags/5681945' title=' In the June 18 Frederick News-Post, page A1, from The Associated Press: “It appears as if Iran has begun its own maximum pressure campaign on the world. … The development follows apparent attacks last week in the Strait of Hormuz  … The post Waking Up to Empire and “False Flags” appeared first on Global Research. '>Waking Up to Empire and “False Flags”</a></li><li><a class='rsswidget' href='https://www.globalresearch.ca/5g-globalist-tool/5681932' title='The recent Senate Commerce, Science and Transportation Committee hearing regarding oversight of the Federal Communications Commission (FCC) failed to shed any real light on  details of the proposed 5G network as it received less scrutiny than expected given its highly … The post 5G as a Globalist Tool appeared first on Global Research. '>5G as a Globalist Tool</a></li><li><a class='rsswidget' href='https://www.globalresearch.ca/stooge-time-2019-americas-uber-rich-celebrities/5681926' title='This writer remembers one afternoon in the late 70s. My business partner and I went over to the local pub for a sandwich and a brew. As we sat at the bar, the pub manager Bob turned on the television … The post “Stooge Time” 2019. America’s Uber Rich Celebrities appeared first on Global Research. '>“Stooge Time” 2019. America’s Uber Rich Celebrities</a></li><li><a class='rsswidget' href='https://www.globalresearch.ca/canadas-federal-anti-racism-strategy-avoids-real-action-includes-a-definition-of-islamophobia/5681929' title='Canadians for Justice and Peace in the Middle East (CJPME) skeptically welcomes the Trudeau government’s announcement of its new anti-racism strategy, which includes a definition of Islamophobia. Canadian Heritage Minister Pablo Rodriguez unveiled “Building a Foundation for Change” … The post Canada’s Anti-Racism Strategy Avoids Real Action. Includes a Defin [&hellip;]'>Canada’s  Anti-Racism Strategy Avoids Real Action. Includes a Definition of Islamophobia</a></li><li><a class='rsswidget' href='https://www.globalresearch.ca/the-us-iran-tension-the-us-may-never-attack-iran-the-fear-of-retaliation/5681927' title='Yes, I believe the US may never attack Iran. It is based on past experience that the US never attacks a state where it has a fear of retaliation. Iraq war was a good example where Iraq was blamed for … The post The US-Iran Tension: The US May Never Attack Iran? The Fear of Retaliation appeared first on Global Research. '>The US-Iran Tension: The US May Never Attack Iran? The Fear of Retaliation</a></li></ul></li>
<li id="rss-3" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://thesaker.is/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://thesaker.is" title="A bird&#039;s eye view of the vineyard">The Saker</a></h2>
<ul><li><a class='rsswidget' href='http://thesaker.is/russia-india-china-will-be-the-big-g20-hit/' title='It all started with the Vladimir Putin–Xi Jinping summit in Moscow on June 5. Far from a mere bilateral, this meeting upgraded the Eurasian integration process to another level. The Russian'>Russia-India-China will be the big G20 hit</a></li><li><a class='rsswidget' href='http://thesaker.is/maduro-sniffs-out-new-coup-attempt-to-murder-him-and-his-wife-planned-by-guaido-and-us/' title=''>Maduro Sniffs Out New Coup, Attempt to Murder Him and His Wife Planned By Guaido and US!</a></li><li><a class='rsswidget' href='http://thesaker.is/ukraine-officially-joins-the-west-state-enforced-homosexual-parade-in-kiev-finally-proves-it/' title=''>Ukraine Officially Joins the West! State-Enforced Homosexual Parade in Kiev Finally Proves It!</a></li><li><a class='rsswidget' href='http://thesaker.is/the-saker-interviews-a-b-abrams-about-the-geostrategic-developments-in-asia/' title='[This interview was made for the Unz Review] I recently received a copy of a most interesting book, A.B. Abrams’ “Power and Primacy: the history of western intervention in Asia”'>The Saker interviews A.B. Abrams about the geostrategic developments in Asia</a></li><li><a class='rsswidget' href='http://thesaker.is/the-civil-war-now-in-america/' title='by Eric Zuesse for The Saker blog America is controlled only by its wealthiest, and they are solidly in control of both political Parties. However, now that they are in'>The Civil War Now in America</a></li><li><a class='rsswidget' href='http://thesaker.is/i-was-raised-by-a-jewish-woman-saudi-arabias-mbs-tells-us-journalist-english-subs/' title='Description: A recent report on Al-Manar Tv covers the recent statements of American journalist and Christian Zionist Mike Evans regarding Saudi Crown Prince Mohammed bin Salman. Following his meeting with'>‘I was raised by a Jewish woman’, Saudi Arabia’s MBS tells US Journalist – English Subs</a></li><li><a class='rsswidget' href='http://thesaker.is/iran-got-reagan-elected-in-1980-will-they-get-trump-fired-in-2020/' title='by Ramin Mazaheri for the Saker Blog (cross-posted by permission with Press TV) Jimmy Carter’s foolish and feckless opposition to the Iranian Islamic Revolution was perhaps the single-most important reason'>Iran got Reagan elected in 1980 – will they get Trump fired in 2020?</a></li><li><a class='rsswidget' href='http://thesaker.is/absolute-proof-that-trump-is-stupid/' title='by Eric Zuesse for The Saker Blog On June 26th, U.S. President Donald Trump told Fox Business News that, as the Washington Post immediately headlined it, “War with Iran Would'>Absolute Proof that Trump Is Stupid</a></li><li><a class='rsswidget' href='http://thesaker.is/moveable-feast-cafe-2019-06-25/' title='2019/06/25 20:00:02Welcome to the ‘Moveable Feast Cafe’. The ‘Moveable Feast’ is an open thread where readers can post wide ranging observations, articles, rants, off topic and have animate discussions of'>Moveable Feast Cafe 2019/06/25 … Open Thread</a></li><li><a class='rsswidget' href='http://thesaker.is/solari-report-quarterly-interview-with-the-saker-4/' title='Dear friends, Here is the latest installment of my quarterly conversations with Catherine Austin Fitts. This one was recorded on May 25th, 2019. You can listen to the interview on'>Solari Report quarterly interview with The Saker</a></li></ul></li>
<li id="rss-9" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://stephenlendman.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://stephenlendman.org" title="Articles">Stephen Lendman</a></h2>
<ul><li><a class='rsswidget' href='https://stephenlendman.org/2019/06/us-war-of-words-on-iran-heads-toward-turning-hot/' title='US War of Words on Iran Heads Toward Turning Hot by Stephen Lendman (stephenlendman.org – Home – Stephen Lendman) Since taking office, Trump yielded to White […] The post US War of Words on Iran Heads Toward Turning Hot appeared first on Stephen Lendman. '>US War of Words on Iran Heads Toward Turning Hot</a></li><li><a class='rsswidget' href='https://stephenlendman.org/2019/06/scripted-us-presidential-debates/' title='Scripted US Presidential Debates by Stephen Lendman (stephenlendman.org – Home – Stephen Lendman) Debates aren’t what they seem when Republicans and undemocratic Dems face off against […] The post Scripted US Presidential Debates appeared first on Stephen Lendman. '>Scripted US Presidential Debates</a></li><li><a class='rsswidget' href='https://stephenlendman.org/2019/06/tentative-sino-us-trade-truce/' title='Tentative Sino/US Trade Truce? by Stephen Lendman (stephenlendman.org – Home – Stephen Lendman) When China’s Xi Jinping and Trump met last year on the sidelines of […] The post Tentative Sino/US Trade Truce? appeared first on Stephen Lendman. '>Tentative Sino/US Trade Truce?</a></li><li><a class='rsswidget' href='https://stephenlendman.org/2019/06/russia-trump-regime-threatens-to-undermine-international-security/' title='Russia: Trump Regime Threatens to Undermine International Security by Stephen Lendman (stephenlendman.org – Home – Stephen Lendman) If WW III is launched, it’ll be made in […] The post Russia: Trump Regime Threatens to Undermine International Security appeared first on Stephen Lendman. '>Russia: Trump Regime Threatens to Undermine International Security</a></li><li><a class='rsswidget' href='https://stephenlendman.org/2019/06/john-boltons-blueprint-for-war-on-iran/' title='John Bolton’s Blueprint for War on Iran by Stephen Lendman (stephenlendman.org – Home – Stephen Lendman) In an op-ed before joining Trump’s geopolitical team, Bolton outlined […] The post John Bolton’s Blueprint for War on Iran appeared first on Stephen Lendman. '>John Bolton’s Blueprint for War on Iran</a></li></ul></li>
<li id="rss-11" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://english.pnn.ps/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://english.pnn.ps" title="Palestine News Network">Palestine news</a></h2>
<ul><li><a class='rsswidget' href='http://english.pnn.ps/2019/06/26/international-community-shows-outstanding-support-to-the-un-palestine-refugee-agency/' title='New York/ PNN/ The United Nations Relief and Works Agency for Palestine Refugees in the Near East (UNRWA) received the outstanding support of the representatives of states and institutions at its annual international Pledging Conference held on 25 June in New York. Representatives of states and institutions unanimously commended the Agency’s role in preservi [&hellip;]'>International community shows outstanding support to the UN Palestine Refugee Agency</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2019/06/26/to-connect-with-the-credit-registry-system-bci-group-sign-agreement-with-palestine-monetary-authority/' title='Amman, Jordan /PNN/ Aiming to develop the ICT sector and services in Palestine, B Cell; a subsidiary company of BCI Group signed an MOU with Palestine Monetary Authority. The signing ceremony was attended by His Excellency Mr. Azzam Shawwa, the Governor of Palestine Monetary Authority and Mr. Said Baransi, Chairman of the Board of BCI …'>To Connect with the Credit Registry System : BCI Group Sign Agreement with Palestine Monetary Authority</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2019/06/25/palestinians-announces-the-discovery-of-an-important-archaeological-piece-during-the-restoration-works-in-nativity-church/' title='Bethlehem/PNN/ During a press conference that was held at the Nativity Church in the presence of representatives from the three main churches that hold custodial rights to the Nativity Church, Minister Ziad Al Bandak, Head of the Presidential Committee for the Restoration of the Nativity Church, stated that the restoration works that commenced in September … [&hellip;]'>Palestinians announces the discovery of an important archaeological piece during the restoration works in Nativity Church</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2019/06/25/campaigners-celebrate-historic-international-law-to-end-violence-and-harassment-in-the-world-of-work/' title='PNN/ Geneva/ Campaigners are celebrating after a historic international law to end violence and harassment in the world of work has today been adopted by the International Labor Organization (ILO). After two weeks of intense negotiations, governments, employers and workers at the 108th International Labour Conference in Geneva, have voted in favour of an int [&hellip;]'>Campaigners celebrate historic international law to end violence and harassment in the world of work</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2019/06/25/deficit-in-current-account-is-usd-306-million-of-the-palestinian-balance-of-payments-first-quarter-2019/' title='Ramallah/PNN/ The Palestinian Central Bureau of Statistics (PCBS) and the Palestine Monetary Authority (PMA) announced the preliminary results of the Palestinian Balance of Payments (BoP) for the first quarter of 2019 under the joint issuance cycle for the Palestinian Balance of Payments (BoP). It should be noted that the data excludes those parts of Jerusal [&hellip;]'>Deficit in Current Account is USD 306 Million of the Palestinian Balance of Payments – First Quarter 2019</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2019/06/25/palestinian-protesters-reject-us-sponsored-bahrain-meeting/' title='Bethlehem/PNN/ Thousands of Palestinians have staged rallies in both the occupied West Bank and the besieged Gaza Strip to express their resentment at a forthcoming US-led conference in Bahrain, which would seek to advance President Donald Trump’s controversial proposal for “peace” between the Israeli regime and Palestinians, dubbed “the deal of the century. [&hellip;]'>Palestinian protesters reject US-sponsored Bahrain meeting</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2019/06/25/erekat-manama-workshop-a-deviation-from-the-solution-to-ending-occupation/' title='PNN/ Ramallah/ As the Manama Economic Workshop is taking place today in the Bahraini capital of Manama, senior PLO official, Dr. Saeb Erekat said  that the Palestinian right to self-determination, freedom, and independence should be honored through the implementation of UN resolutions and international law, adding that this is the only way to peace and …'>Erekat: Manama workshop a deviation from the solution to ending occupation </a></li><li><a class='rsswidget' href='http://english.pnn.ps/2019/06/24/israeli-settlers-attack-seize-palestinian-land-in-west-bank-city-of-bethlehem/' title='Bethlehem/PNN/ A group of Israeli settlers escorted by troops has razed agricultural property on and confiscated a large plot of private Palestinian land in the occupied West Bank. Local Palestinian media reports said that several bulldozers belonging to the settlers, under the heavy protection of Israeli soldiers, entered the Khillat al-Nahla area south of [&hellip;]'>Israeli settlers attack, seize Palestinian land in West Bank City of Bethlehem</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2019/06/24/kushners-economic-plan-for-mideast-amounts-to-balfour-declaration-ii-palestinians-say/' title='Ramallah/PNN/ The Palestinian Ministry of Foreign Affairs and Expatriates has dismissed US President Donald Trump’s economic vision as part of the proposal for “peace” between  Israeli and Palestinians, dubbed “the deal of the century,” describing it as a new version of the Balfour Declaration. “This project does not talk about the economy of the Palestinian [&hellip;]'>Kushner’s economic plan for Mideast amounts to Balfour Declaration II, Palestinians say</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2019/06/24/lebanon-will-not-be-lured-into-settling-palestinians/' title='PNN/ Beirut/ Lebanon will not be lured by a US plan to invest billions in the country in return for settling Palestinian refugees, Lebanese parliament speaker, Nabih Berri said on Sunday (Jun 23). “Those who think that waving billions of dollars can lure Lebanon, which is under the weight of a suffocating economic crisis, into …'>Lebanon ‘will not be lured into settling Palestinians’</a></li></ul></li>
<li id="rss-12" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://landdestroyer.blogspot.com/feeds/posts/default?alt=rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://landdestroyer.blogspot.com/" title="">Land Destroyer</a></h2>
<ul><li><a class='rsswidget' href='http://landdestroyer.blogspot.com/2019/06/us-color-revolution-struggles-in-hong.html' title='June 27, 2019 (Tony Cartalucci - NEO) - The Western media has been boasting over recent protests in Hong Kong. Western headlines have claimed the protests have &quot;rattled&quot; Beijing&#039;s leadership.The protests have been organized to obstruct Hong Kong&#039;s elected government from moving forward with an extradition bill. The bill would further inte [&hellip;]'>US &quot;Color Revolution&quot; Struggles in Hong Kong </a></li><li><a class='rsswidget' href='http://landdestroyer.blogspot.com/2019/06/the-wests-losing-battle-for-hong-kong.html' title='June 24, 2019 (Joseph Thomas - NEO) - Another pivotal battle is being fought over Hong Kong between Beijing and political forces backed by the special administrative region&#039;s former British colonial masters.At the heart of the battle is a proposed law that will allow suspects to be extradited to mainland China, Taiwan or Macau.The BBC in its article, [&hellip;]'>The West&#039;s Losing Battle for Hong Kong </a></li><li><a class='rsswidget' href='http://landdestroyer.blogspot.com/2019/06/us-ned-funded-meddling-exposed-in.html' title='June 22, 2019 (Joseph Thomas - NEO) - With little else to offer the nations of Southeast Asia, the US has opted instead to wield the familiar and well-honed weapon of political subversion to peel potential partners away from Beijing in Washington&#039;s continued bid to rescue its waning primacy in Asia-Pacific.The most recent manifestation of this can be se [&hellip;]'>US NED-Funded Meddling Exposed in The Philippines </a></li><li><a class='rsswidget' href='http://landdestroyer.blogspot.com/2019/06/new-thai-government-and-americas-asia.html' title='June 18, 2019 (Joseph Thomas - NEO) - After much uncertainty and a turbulent election, Thailand now has a new government led by its newly elected prime minister, Prayuth Chan-o-cha. This bodes well for Thailand&#039;s stability and development as well as its growing ties with its ASEAN neighbours as well as with China.For the US and its attempts to reassert [&hellip;]'>New Thai Government and America&#039;s Asia &quot;Pivot&quot; </a></li><li><a class='rsswidget' href='http://landdestroyer.blogspot.com/2019/06/us-backed-agitators-go-missing-in-asia.html' title='June 16, 2019 (Joseph Thomas - NEO) - The Western media along with multiple US and European funded &quot;rights&quot; groups have sounded the alarm over what they claim is a wave of assassinations and physical attacks on &quot;activists.&quot;The particular target of these claims is Thailand.Articles like the Sydney Morning Herald&#039;s &quot;&#039;They sen [&hellip;]'>US-backed Agitators Go &quot;Missing&quot; in Asia - Why? </a></li></ul></li>
<li id="rss-7" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://rehmat1.com/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="">Rehmat</a></h2>
<ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul></li>
<li id="rss-18" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://english.alahednews.com.lb/rss.php?cid=548" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://english.alahednews.com.lb/" title="Alahednews">Alahed News</a></h2>
<ul><li><a class='rsswidget' href='https://english.alahednews.com.lb/48674/548' title='Oman announced that it will open an embassy in the occupied West Bank.'>Oman to Open Embassy in Occupied West Bank</a></li><li><a class='rsswidget' href='https://english.alahednews.com.lb/48621/548' title='The US said Trump’s “deal of the century” aims to raise more than $50 billion for the Palestinians and double their GDP within a decade.'>Deal of The Century: Selling Palestine for $50 billion!</a></li><li><a class='rsswidget' href='https://english.alahednews.com.lb/48575/548' title='The US War Department announced on Wednesday that it would also send the Patriot air system to the Middle East.'>US: Patriot Air System alongside 1,000 Additional Troops to Middle East</a></li><li><a class='rsswidget' href='https://english.alahednews.com.lb/48529/548' title='The acting Pentagon chief has green-lighted the deployment of 1,000 additional troops to the Middle East.'>More US Troops to Middle East</a></li><li><a class='rsswidget' href='https://english.alahednews.com.lb/48458/548' title='Two tankers were evacuated after the incident in the Gulf of Oman and the crew are safe.'>Marshall Islands, Panama Tankers Evacuated After Incident in Gulf Of Oman</a></li><li><a class='rsswidget' href='https://english.alahednews.com.lb/48456/548' title='Reports stated that two large oil tankers have come under attack in the Sea of Oman.'>Two Large Oil Tankers from the Gulf Hit In Sea Of Oman: Reports</a></li><li><a class='rsswidget' href='https://english.alahednews.com.lb/48441/548' title='The US said Jordan, Egypt and Morocco will participate in the upcoming economic workshop in Bahrain.'>Jordan, Egypt, Morocco to Attend US-Sponsored Economic Workshop in Bahrain</a></li><li><a class='rsswidget' href='https://english.alahednews.com.lb/48405/548' title='Le Drian slammed the ‘Deal of the Century,’ saying it’s “an approach that cannot grant serenity.”'>French Foreign Minister Slams Trump’s ‘Deal of Century’</a></li><li><a class='rsswidget' href='https://english.alahednews.com.lb/48402/548' title=' US hopes Jordan and Egypt will say they will attend'>Bahrain’s Economic Summit: “Israel” Not Invited Yet, US Waiting More Arabs!</a></li><li><a class='rsswidget' href='https://english.alahednews.com.lb/48372/548' title='At least 17 people lost their lives in an Omani passenger bus crash in Dubai, local police wrote on Twitter on Friday.'>Bus Crash Kills at Least 17 People in Dubai</a></li></ul></li>
<li id="rss-2" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://mouqawamahmusic.net/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://mouqawamahmusic.net" title="Liberate the Discourse">Mouqawamah Music</a></h2>
<ul><li><a class='rsswidget' href='http://mouqawamahmusic.net/the-jewish-opposition-to-hatred-for-and-war-on-islam-stems-from-torah-slander-and-subversion-of-ismail-a-s/' title='by Jonathan Azaziah “Why do they hate us?” I pondered to myself the other day, turning the commonly spewed, hasbara-filled question around on the Zionist liars who have been asking it with regard to Muslims and “the West” since the ‘Israeli’ false flag attack on 9/11. Seriously though, I’m wondering in all sincerity. Why is … Continue reading The Jewish Oppo [&hellip;]'>The Jewish Opposition To, Hatred For, and War On Islam Stems From “Torah” Slander and Subversion Of Isma’il (A.S.)</a></li><li><a class='rsswidget' href='http://mouqawamahmusic.net/india-stops-buying-venezuelan-oil-at-us-zogs-request-proving-its-status-as-an-israeli-american-vassal-yet-again/' title='by Jonathan Azaziah Search for “India” on Mouqawamah Music or Mask of Zion, read just a piece or two, and it won’t take you long to figure out just how much of a devil-regime Hindustan truly is. Especially with the likes of the Hindutvadi BJP and Narendra “Butcher of Gujarat” Modi at the helm. From … Continue reading India Stops Buying Venezuelan Oil At US Z [&hellip;]'>India Stops Buying Venezuelan Oil At US ZOG’s Request, Proving Its Status As An ‘Israeli’-American Vassal Yet Again</a></li><li><a class='rsswidget' href='http://mouqawamahmusic.net/meet-the-jewish-zionist-father-daughter-coupmonger-duo-out-to-destroy-venezuela-ricardo-and-joanna-hausmann/' title='by Jonathan Azaziah The media — in both the alternative and mainstream spheres — has been astir over the last month due to the New York Times allowing a “Venezuelan” woman named Joanna Hausmann to spew anti-Bolivarian regime change hasbara in a completely one-sided video story. The Sulzberger-owned, ever-Zionist “paper of record” failed to disclose … Continu [&hellip;]'>Meet The Jewish-Zionist, Father-Daughter Coupmonger Duo Out To Destroy Venezuela: Ricardo and Joanna Hausmann</a></li><li><a class='rsswidget' href='http://mouqawamahmusic.net/a-truth-hidden-no-longer-jewish-sinful-rogue-al-sindi-al-shahik-l-a-murdered-imam-moussa-al-kazim-a-s-1220-years-ago-today/' title='by Jonathan Azaziah The 25th of Rajab. A day that will whistle forever in woe; that will scream eternally in sorrow; that will ache in our hearts perpetually in affliction, agony and anguish. Yes, upon us today is the 1,220th anniversary of the martyrdom of Imam Moussa al-Kazim (A.S.), the 7th Imam of we Jaafari … Continue reading A Truth Hidden No Longer: J [&hellip;]'>A Truth Hidden No Longer: Jewish “Sinful Rogue” Al-Sindi al-Shahik (L.A.) Murdered Imam Moussa al-Kazim (A.S.) 1,220 Years Ago Today</a></li><li><a class='rsswidget' href='http://mouqawamahmusic.net/blackout-in-aleppo-israel-bombs-syrias-second-city-from-us-sdf-occupied-areas-reaffirming-zionist-kurdish-alliance/' title='by Jonathan Azaziah The recent ‘Israeli’ raids on Aleppo, Syria’s economic capital, were typically demonstrative of Zionist brutality and intent to harm Gentile life. Sheikh Najjar Industrial Complex, the neighborhood of Jibrin and a civilian airport were all hit by the usurping Zionist entity’s missiles, which ultimately triggered a blackout, terrorizing th [&hellip;]'>Blackout In Aleppo: ‘Israel’ Bombs Syria’s Second City From US-SDF-Occupied Areas, Reaffirming Zionist-Kurdish Alliance</a></li></ul></li>
<li id="rss-17" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="/templates/at_cesmiro/css/template.ie7.css" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="">Syria Times</a></h2>
<ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul></li>
<li id="text-9" class="widget widget_text"><h2 class="widgettitle">Uprooted Palestinian</h2>
			<div class="textwidget"><h2 style="background-color:white;margin:0;padding:0 0 2px;">
<span style="color:#333333;font-family:Arial, Helvetica, Georgia, sans-serif;"><span style="font-size:16px;line-height:27px;">
</span></span></h2>
<ul style="color:#333333;font-family:Arial, Helvetica, Georgia, sans-serif;line-height:27px;">
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/14/geneva-ii-battle-failure-is-staring-at-brahimi-and-friends-of-syria-in-the-face/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;line-height:inherit;text-decoration:none;" title="Permalink to Geneva II Battle: Failure is staring at Brahimi and “Friends of Syria” in the face"><span style="font-size:x-small;">Geneva II Battle: Failure is staring at Brahimi and “Friends of Syria” in the&nbsp;face</span></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/12/geneva-2-syrian-lesson-to-the-the-enemy-the-enemy-within-and-the-theory-of-everything/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="Geneva 2: Syrian lesson to the the enemy, the “enemy within” and the “theory of everyone”"><span style="font-size:x-small;">Geneva 2: Syrian lesson to the the enemy, the “enemy within” and the “theory of&nbsp;everyone”</span></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/14/the-war-on-terror-hezbollah-hails-lebanese-army-great-achievements-against-terrorists/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="‘The War on Terror: Hezbollah hails Lebanese army great achievements against terrorists"><span style="font-size:x-small;">‘The War on Terror: Hezbollah hails Lebanese army great achievements against&nbsp;terrorists</span></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/07/the-mind-maze-of-daniel-mabsout/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="THE MIND MAZE OF DANIEL MABSOUT"><span style="font-size:xx-small;">THE MIND MAZE OF DANIEL&nbsp;MABSOUT</span></a></li>
<li><span style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;font-size:xx-small;text-decoration:none;"><a href="https://uprootedpalestinians.wordpress.com/2014/02/05/the-liar-wants-his-lies-removed/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="The Liar wants his Lies removed">The Liar wants his Lies&nbsp;removed</a></span></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/03/a-lesson-to-all-except-daniel-mabsout/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="A LESSON TO ALL (Except Daniel Mabsout)"><span style="font-size:xx-small;">A LESSON TO ALL (Except Daniel&nbsp;Mabsout)</span></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/06/terrorism-is-not-wahabism-omar-atrash-charged-in-haret-hreik-2-blasts-military-court-judge-charges-12-people-for-forming-so-called-terrorist-group/" rel="bookmark" style="background-color:transparent;border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="“Terrorism is not Wahabism” – Omar Atrash Charged in Haret Hreik 2 Blasts – Military Court Judge Charges 12 People for Forming (SO-CALLED) Terrorist Group"><span style="font-size:xx-small;">“Terrorism is not Wahabism” – Omar Atrash Charged in Haret Hreik 2 Blasts – Military Court Judge Charges 12 People for Forming (SO-CALLED) Terrorist&nbsp;Group</span></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/05/the-liar-assad-brotherhood-al-sisi-and-the-uprooted-palestinian-cause/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="The liar, Brotherhood, AL SISI, Assad, AND THE UPROOTED PALESTINIAN CAUSE"><span style="font-size:xx-small;">The liar, Brotherhood, AL SISI, Assad, AND THE UPROOTED PALESTINIAN&nbsp;CAUSE</span></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/01/277121/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="THE GIANT IS NEITHER SLEEPING NOR DEAD"><span style="font-size:xx-small;">THE GIANT IS NEITHER SLEEPING NOR&nbsp;DEAD</span></a></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2013/06/16/the-zionists-muslim-war-on-resistance/" rel="bookmark" style="background-color:transparent;" title="The Zionist’s “Muslim” war on Resistance">The Zionist’s “Muslim” war on&nbsp;Resistance</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">June 16, 2013</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2013/04/02/o-traitor-meshaal-martyr-shaikh-ahmed-yassin-said-hours-before-his-death/" rel="bookmark" style="background-color:transparent;" title="O traitor Meshaal: Martyr Shaikh Ahmed Yassin said hours before his death,">O traitor Meshaal: Martyr Shaikh Ahmed Yassin said hours before his&nbsp;death,</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">April 2, 2013</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2013/03/30/qatar-killed-commander-ahmed-jabari-with-wristwatch-bearing-high-explosives-c4-material/" rel="bookmark" style="background-color:transparent;" title="Qatar killed commander Ahmed Jabari with Wristwatch bearing high explosives C4 material">Qatar killed commander Ahmed Jabari with Wristwatch bearing high explosives C4&nbsp;material</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">March 30, 2013</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2013/03/29/from-the-grand-imam-of-umayyad-mosque-to-the-grand-brother-of-america/" rel="bookmark" style="background-color:transparent;" title="From the Grand Imam of Umayyad Mosque to the Grand Brother of America">From the Grand Imam of Umayyad Mosque to the Grand Brother of&nbsp;America</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">March 29, 2013</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2013/03/26/o-hamas-guys-hamas-needs-a-revolution-vedio-added/" rel="bookmark" style="background-color:transparent;" title="O Hamas guys …Hamas needs a revolution .. Vedio added">O Hamas guys …Hamas needs a revolution .. Vedio&nbsp;added</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">March 29, 2013</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2013/02/18/how-to-unite-muslims-two-ways-to-stop-the-shiite-tsunami/" rel="bookmark" style="background-color:transparent;" title="How to unite muslims?? Two ways to stop the &quot;Shiite tsunami&quot;??">How to unite muslims?? Two ways to stop the "Shiite&nbsp;tsunami"??</a><span style="background-color:transparent;">&nbsp;&nbsp;</span><span class="postdate" style="background-color:transparent;">February 18, 2013</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2013/02/03/do-not-return-to-kufr-killing-one-another-after-i-am-gone-why-is-muslim-morsi-killing-egyptians/" rel="bookmark" style="background-color:transparent;" title="&quot;Do not return to Kufr, killing one another, after I am gone.&quot; Why Is &quot;Muslim&quot; Morsi Killing Egyptians?">"Do not return to Kufr, killing one another, after I am gone." Why Is "Muslim" Morsi Killing&nbsp;Egyptians?</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">February 3, 2013</span></span></li>
<li><span style="font-size:xx-small;"><span style="background-color:transparent;">&nbsp;</span><a href="https://uprootedpalestinians.wordpress.com/2013/01/05/updatedterrorist-saqr-al-qassam-a-hamas-leader-killed-while-fighting-in-nusrae-front-ranks-in-idleb/" rel="bookmark" style="background-color:transparent;" title="Updated:Terrorist Saqr al-Qassam (a Hamas leader) killed while fighting in Nusrae front ranks in Idleb">Updated:Terrorist Saqr al-Qassam (a Hamas leader) killed while fighting in Nusrae front ranks in&nbsp;Idleb</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">January 5, 2013</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/12/24/is-alan-hart-running-cover-for-aipac-by-brother-nathanael-kapner/" rel="bookmark" style="background-color:transparent;" title="Is Alan Hart Running Cover For AIPAC?? By Brother Nathanael Kapner">Is Alan Hart Running Cover For AIPAC?? By Brother Nathanael&nbsp;Kapner</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">December 24, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/12/14/netanyahu-and-meshaal-honeymoon-in-2-adjoining-bed-rooms/" rel="bookmark" style="background-color:transparent;" title="Netanyahu and Meshaal: Honeymoon in 2 Adjoining Bed Rooms">Netanyahu and Meshaal: Honeymoon in 2 Adjoining Bed&nbsp;Rooms</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">December 14, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/12/08/damascus-opened-its-seven-gates-doors-to-meshaal-he-betrayed-syria-and-chosed-to-be-a-slave-in-the-court-of-hamad/" rel="bookmark" style="background-color:transparent;" title="Damascus, opened its seven gates doors to Meshaal .. He betrayed Syria and chosed to be a slave in the court of Hamad">Damascus, opened its seven gates doors to Meshaal .. He betrayed Syria and chosed to be a slave in the court of&nbsp;Hamad</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">December 8, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/12/03/italian-newspaper-wesam-al-hassan-held-a-secret-meeting-with-a-delegation-from-the-hamas-in-berlin-one-day-before-he-was-assassinated/" rel="bookmark" title="Italian newspaper: Wesam al-Hassan held a secret meeting with a delegation from the &quot;Hamas&quot; in Berlin one day before he was assassinated">Italian newspaper: Wesam al-Hassan held a secret meeting with a delegation from the "Hamas" in Berlin one day before he was&nbsp;assassinated</a>&nbsp;&nbsp;<span class="postdate">December 3, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/12/03/on-abbas-statehood-hamastan-jordan-option-and-the-war-on-syria/" rel="bookmark" title="On Abbas statehood, Hamastan, Jordan Option and the War on Syria">On Abbas statehood, Hamastan, Jordan Option and the War on&nbsp;Syria</a>&nbsp;<span class="postdate">December 3, 2012</span></span></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/11/23/hypocrite-khaled-meshaal-%d8%a7%d9%84%d9%85%d9%86%d8%a7%d9%81%d9%82-%d8%ae%d8%a7%d9%84%d8%af-%d9%85%d8%b4%d8%b9%d9%84/" rel="bookmark" title="Hypocrite Khaled Meshaal المنافق خالد مشعل"><span style="font-size:xx-small;">Hypocrite Khaled Meshaal&nbsp; المنافق خالد&nbsp;مشعل</span></a></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/11/26/updated-slip-of-clintons-tongue-hamas-assassinated-the-chief-of-syrian-missile-program/" rel="bookmark" title="Updated: &quot;Slip of Clinton’s tongue&quot;: &quot;Hamas&quot; assassinated the chief of Syrian missile program!?">Updated: "Slip of Clinton’s tongue": "Hamas" assassinated the chief of Syrian missile&nbsp;program!?</a>&nbsp;<span class="postdate">November 26, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/11/10/hamas-to-mursi-may-god-have-bless-mubarak-open-crossings-and-free-aqsa/" rel="bookmark" title="Hamas to Mursi: &quot;May God have Bless Mubarak&quot; .. Open crossings and free Aqsa!!">Hamas to Mursi: "May God have Bless Mubarak" .. Open crossings and free&nbsp;Aqsa!!</a>&nbsp;<span class="postdate">November 10, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/11/02/meet-syrias-freedom-fighters/" rel="bookmark" title="Meet Syria’s &quot;freedom fighters&quot;">Meet Syria’s "freedom&nbsp;fighters"</a>&nbsp;<span class="postdate">November 2, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/10/28/brotherhoods-sectarian-war-on-syria/" rel="bookmark" title="Brotherhood’s Sectarian War on Syria">Brotherhood’s Sectarian War on&nbsp;Syria</a>&nbsp;<span class="postdate">October 28, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/10/10/the-zionist-war-against-islam/" rel="bookmark" title="THE ZIONIST WAR AGAINST ISLAM">THE ZIONIST WAR AGAINST&nbsp;ISLAM</a>&nbsp;<span class="postdate">October 10, 2012</span></span></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/10/09/ottoman-sultan-between-heating-the-syrian-front-and-the-collapse-of-the-sultanate/" rel="bookmark" title="&quot;Ottoman sultan&quot; between heating the Syrian front and the collapse of the Sultanate"><span style="font-size:xx-small;">"Ottoman sultan" between heating the Syrian front and the collapse of the&nbsp;Sultanate</span></a></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/10/07/syria-pkk-and-hamas-loyalty-and-betrayal/" rel="bookmark" title="Syria, PKK and Hamas: Loyalty and Betrayal">Syria, PKK and Hamas: Loyalty and&nbsp;Betrayal</a>&nbsp;<span class="postdate">October 9, 2012</span></span></li>
<span style="font-size:xx-small;"><span class="postdate">
<li><a href="https://uprootedpalestinians.wordpress.com/2012/10/07/the-ungrateful-son-of-hamas-would-be-the-next-nato-mufiti/" rel="bookmark" title="The ungrateful &quot;son&quot; of Hamas would be the next Nato Mufiti">The ungrateful "son" of Hamas would be the next Nato&nbsp;Mufiti</a>&nbsp;<span class="postdate">October 7, 2012</span></li>
</span>  </span>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/09/07/damuscus-the-new-whorehoods-first-qibla-and-second-haram/" rel="bookmark" title="Damuscus: The new Whorehood’s First Qibla, and Second Haram">Damuscus: The new Whorehood’s First Qibla, and Second&nbsp;Haram</a>&nbsp;<span class="postdate">September 7, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/09/03/on-american-brothers-hamayreh-and-shiite-extremists/" rel="bookmark" title="On American Brother’s Hamayreh and &quot;Shiite extremists&quot;">On American Brother’s Hamayreh and "Shiite&nbsp;extremists"</a>&nbsp;<span class="postdate">September 3, 2012</span>&nbsp;</span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/07/27/palestinian-reconciliation-cocking-aggregates/" rel="bookmark" title="Palestinian Reconciliation: Cocking aggregates">Palestinian Reconciliation: Cocking&nbsp;aggregates</a>&nbsp;<span class="postdate">July 27, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/07/25/uris-muslim-brothers/" rel="bookmark" title="Uri’s Muslim Brothers">Uri’s Muslim&nbsp;Brothers</a>&nbsp;<span class="postdate">July 25, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/07/24/egypt-brothers-erasing-history/" rel="bookmark" title="Egypt Brothers: Erasing History">Egypt Brothers: Erasing&nbsp;History</a>&nbsp;<span class="postdate">July 24, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/07/16/deliberation-khalid-ibn-sabaa-faning-sunni-shae-fitna/" rel="bookmark" title="deLiberation: Khalid &quot;Ibn Sabaa&quot; faning Sunni-Shae Fitna">Khalid "Ibn Sabaa" faning Sunni-Shae&nbsp;Fitna</a>&nbsp;<span class="postdate">July 16, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/06/14/us-marines-stick-together-the-story-of-a-palestinian-bastard/" rel="bookmark" title="&quot;US Marines stick together&quot; the story of a &quot;Palestinian&quot; Bastard">"US Marines stick together" the story of a "Palestinian"&nbsp;Bastard</a>&nbsp;&nbsp;<span class="postdate">June 14, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/06/03/khalid-amayereh-calling-for-unity/" rel="bookmark" title="Khalid Amayereh calling for &quot;UNITY&quot;??">Khalid Amayereh calling for&nbsp;"UNITY"??</a>&nbsp;<span class="postdate">June 3, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/05/28/brothers-of-america-calls-for-intervention-in-syria/" rel="bookmark" title="Brothers of America calls for intervention in Syria">Brothers of America calls for intervention in&nbsp;Syria</a>&nbsp;<span class="postdate">May 28, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/05/14/clueless-arab-and-palestinian-leaders-and-pundits/" rel="bookmark" title="Clueless Arab and Palestinian leaders and pundits">Clueless Arab and Palestinian leaders and&nbsp;pundits</a>&nbsp;<span class="postdate">May 14, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/04/16/khalid-amayereh-the-sincere-man-is-behaving-in-a-theatrical-manner-these-days-just-these-day/" rel="bookmark" title="Khalid Amayereh: The &quot;sincere&quot; Man is behaving in a theatrical manner these days- just these day!!">Khalid Amayereh: The "sincere" Man is behaving in a theatrical manner these days- just these&nbsp;day!!</a><span class="postdate">April 16, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/04/10/egypts-muslim-stupidhood-reassures-washington/" rel="bookmark" title="Egypt’s Muslim stupidhood Reassures Washington">Egypt’s Muslim stupidhood Reassures&nbsp;Washington</a>&nbsp;<span class="postdate">April 10, 2012</span></span></li>
<li><span class="postdate" style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/03/13/iran-syria-brotherhood-spring-and-the-ongoinig-war-on-gaza-2/" rel="bookmark" title="Iran, Syria, &quot;Brotherhood Spring&quot; and the ongoinig war on Gaza">Iran, Syria, "Brotherhood Spring" and the ongoinig war on&nbsp;Gaza</a>&nbsp;March 13, 2012</span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/03/02/success-will-never-come-from-deviant/" rel="bookmark" title="&quot;Success will never come from deviant&quot;">"Success will never come from&nbsp;deviant"</a>&nbsp;March 2, 2012</span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/02/29/what-about-syria-2/" rel="bookmark" title="What About Syria?">What About&nbsp;Syria?</a><span class="postdate">&nbsp;February 29, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/02/20/uri-avnery-is-worried-obama-on-the-wrong-side-of-history-uri-is-not/" rel="bookmark" title="&gt;Uri Avnery is worried: Obama on the wrong side of history, Uri is not?">Uri Avnery is worried: Obama on the wrong side of history, Uri is&nbsp;not?</a><span class="postdate">February 20, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/02/09/how-about-an-international-award-for-hypocrisy/" rel="bookmark" title="How about an international award for hypocrisy?">How about an international award for&nbsp;hypocrisy?</a>&nbsp;<span class="postdate">February 9, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/02/04/the-case-of-uri-avnery-i-shukran-israel-analyzed-and-refuted/" rel="bookmark" title="The Case Of Uri Avnery I: “Shukran, Israel” Analyzed And Refuted">The Case Of Uri Avnery I: “Shukran, Israel” Analyzed And&nbsp;Refuted</a>&nbsp;<span class="postdate">February 4, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/02/03/what-hamas-wants-whatever-you-try-today-you-will-not-get-a-hamas-clear-answer-to-the-question-is-qatar-and-saudi-are-supported-resistance-or-others/" rel="bookmark" title="What Hamas wants? Whatever you try, today, you will not get a Hamas clear answer to the Question: Is Qatar and Saudi are supported resistance? Or others?">What Hamas wants? Whatever you try, today, you will not get a Hamas clear answer to the Question: Is Qatar and Saudi are supported resistance? Or&nbsp;others?</a>&nbsp;<span class="postdate">February 3, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/01/17/khalid-amayreh-we-expect/" rel="bookmark" title="Khalid Amayreh: &quot;We expect…&quot;">Khalid Amayreh: "We&nbsp;expect…"</a>&nbsp;<span class="postdate">January 17, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/01/15/rats-desert-a-sinking-ship-fools-ride/" rel="bookmark" title="Rats desert a sinking ship, fools ride">Rats desert a sinking ship, fools&nbsp;ride</a>&nbsp;<span class="postdate">January 15, 2012</span>&nbsp;</span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/01/08/is-it-a-pre-condition-to-recognize-israel-in-order-to-govern/" rel="bookmark" title="&quot;Is it a pre-condition to recognize Israel in order to govern?&quot;">"Is it a pre-condition to recognize Israel in order to&nbsp;govern?"</a>&nbsp;<span class="postdate">January 8, 2012</span>&nbsp;</span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/01/07/the-ugly-face-of-the-muslim-brotherhood/" rel="bookmark" title="The Ugly Face of the Muslim Brotherhood">The Ugly Face of the Muslim&nbsp;Brotherhood</a>&nbsp;<span class="postdate">January 7, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/01/01/brothers-of-america/" rel="bookmark" title="Brothers of America">Brothers of&nbsp;America</a>&nbsp;<span class="postdate">January 1, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/12/25/amayereh-indirectlyaddressing-himself-and-his-brothers-dont-allow-yourselves-to-fall-into-the-trap/" rel="bookmark" title="Amayereh, indirectly,addressing himself and his brothers: Don’t allow yourselves to fall into the trap.">Amayereh, indirectly,addressing himself and his brothers: Don’t allow yourselves to fall into the&nbsp;trap.</a>&nbsp;<span class="postdate">December 25, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/12/15/inventing-a-war/" rel="bookmark" title="Inventing a war">Inventing a&nbsp;war</a>&nbsp;<span class="postdate">December 15, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/12/10/nasser-on-socialism-the-muslim-brotherhood-islam/" rel="bookmark" title="Nasser On Socialism, The Muslim Brotherhood, &amp; Islam">Nasser On Socialism, The Muslim Brotherhood, &amp;&nbsp;Islam</a>&nbsp;<span class="postdate">December 10, 2011</span>&nbsp;</span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/12/09/feltman-brotherhood-will-respect-camp-david-palestinian-reconciliation-would-not-be-achieved-because-hamas-is-a-terrorist-organization/" rel="bookmark" title="Feltman: Brotherhood will respect Camp David – Palestinian Reconciliation would not be achieved, because Hamas is a Terrorist Organization">Feltman: Brotherhood will respect Camp David – Palestinian Reconciliation would not be achieved, because Hamas is a Terrorist&nbsp;Organization</a>&nbsp;<span class="postdate">December 9, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/12/07/we-cant-take-peoples-support-for-granted/" rel="bookmark" title="&quot;We can’t take people’s support for granted.&quot;">"We can’t take people’s support for&nbsp;granted."</a>&nbsp;<span class="postdate">December 7, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/12/03/divide-to-rule-arab-spring-between-secularism-and-sectarianism/" rel="bookmark" title="Divide to Rule: &quot;Arab Spring&quot; between Secularism and sectarianism.">Divide to Rule: "Arab Spring" between Secularism and&nbsp;sectarianism.</a><span class="postdate">December 3, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/11/27/the-abbas-mishaal-encounter-what-is-next-the-start-of-a-real-palestinian-partnership/" rel="bookmark" title="The Abbas-Mishaal encounter: what is next? – The start of a ”real&quot; Palestinian partnership">The Abbas-Mishaal encounter: what is next? – The start of a ”real" Palestinian&nbsp;partnership</a>&nbsp;<span class="postdate">November 27, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/11/08/un-trusteeship-not-membership-another-way-to-change-the-regime-in-palestine/" rel="bookmark" title="UN Trusteeship Not Membership – Another way to change the regime in Palestine">UN Trusteeship Not Membership – Another way to change the regime in&nbsp;Palestine</a>&nbsp;<span class="postdate">November 8, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/11/04/exclusive-gordaffi-at-gaddafis-capture-and-the-next-mission/" rel="bookmark" title="Exclusive: Gordaffi at Gaddafi’s Capture and the &quot;next mission&quot;">Exclusive: Gordaffi at Gaddafi’s Capture and the "next&nbsp;mission"</a>&nbsp;<span class="postdate">November 4, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/11/04/biden-prescription-for-winning-wars-without-losing-a-single-life-making-new-bin-ladens/" rel="bookmark" title="Biden prescription for winning wars without losing a single life. (Making new Bin Ladens)">Biden prescription for winning wars without losing a single life. (Making new Bin&nbsp;Ladens)</a><span class="postdate">November 4, 2011</span><span class="postdate"></span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/10/29/gordon-duff-calling-for-unity-what-time-is-it/" rel="bookmark" title="Gordon Duff Calling for unity??? What Time is It?">Gordon Duff Calling for unity??? What Time is&nbsp;It?</a>&nbsp;<span class="postdate">October 29, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/10/28/real-islam-in-harmony-with-real-democracy/" rel="bookmark" title="Real Islam in harmony with real democracy.">Real Islam in harmony with real&nbsp;democracy.</a>&nbsp;<span class="postdate">October 28, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/10/08/on-alan-hart-and-naked-hypocrisy/" rel="bookmark" title="On Alan Hart and naked Hypocrisy">On Alan Hart and naked&nbsp;Hypocrisy</a>&nbsp;<span class="postdate">October 8, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/09/29/all-vows-oaths-promises-engagements-and-swearing/" rel="bookmark" title="&quot;All vows, oaths, promises, engagements, and swearing,……&quot;">"All vows, oaths, promises, engagements, and&nbsp;swearing,……"</a><span class="postdate">September 29, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/09/20/prof-william-a-cook-tearing-the-veil-from-israels-civility-a-book-review-commented-by-up/" rel="bookmark" title="Prof’ William A. Cook: Tearing the Veil From Israel’s Civility-a book review – Commented by UP">Prof’ William A. Cook: Tearing the Veil From Israel’s Civility-a book review – Commented by&nbsp;UP</a>&nbsp;<span class="postdate">September 20, 2011</span></span></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/09/20/is-israel-getting-the-message-asks-mr-amayreh/" rel="bookmark" title="Is Israel getting the message? Asks Mr. Amayreh,"><span style="font-size:xx-small;">Is Israel getting the message? Asks Mr.&nbsp;Amayreh,</span></a></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/09/19/veteran-sami-jadallah-time-for-regime-change-in-palestine/" rel="bookmark" title="&quot;Veteran&quot; Sami Jadallah: Time For Regime Change in Palestine">"Veteran" Sami Jadallah: Time For Regime Change in&nbsp;Palestine</a>&nbsp;<span class="postdate">September 19, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2010/09/01/a-letter-from-a-1948-settler-to-1967-settlers-in-gaza/" rel="bookmark" title="&gt;A letter from a 1948 settler to 1967 settlers in Gaza">A letter from a 1948 settler to 1967 settlers in&nbsp;Gaza</a>&nbsp;<span class="postdate">September 1, 2010</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/05/01/on-khalid-amayreh-syrian-brothers-revolution-and-the-great-day-for-palestine-2/" rel="bookmark" title="On Khalid Amayreh, Syrian Brothers &quot;revolution&quot; and the great day for Palestine">On Khalid Amayreh, Syrian Brothers "revolution"&nbsp; and the great day for&nbsp;Palestine</a>&nbsp;&nbsp;<span class="postdate">May 1, 2011</span><span class="postdate"></span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/04/28/khalid-amayreh-the-syrian-regime-must-change-or-it-will-be-changed-2/" rel="bookmark" title="Khalid Amayreh: &quot;The Syrian regime must change, or it will be changed&quot;">Khalid Amayreh: "The Syrian regime must change, or it will be&nbsp;changed"</a><span class="postdate">April 28, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/02/11/ken-okeefe-gordon-duff-new-attacks-in-gaza-censored-from-western-press-exclusive-video/" rel="bookmark" title="KEN O’KEEFE-GORDON DUFF: NEW ATTACKS IN GAZA, CENSORED FROM WESTERN PRESS (EXCLUSIVE-VIDEO)">KEN O’KEEFE-GORDON DUFF: NEW ATTACKS IN GAZA, CENSORED FROM WESTERN PRESS&nbsp;(EXCLUSIVE-VIDEO)</a>&nbsp;<span class="postdate">February 11, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/01/04/they-invented-a-religion-to-steal-a-land-from-its-owners/" rel="bookmark" title="&gt;They Invented a Religion to Steal a Land from Its Owners">They Invented a Religion to Steal a Land from Its&nbsp;Owners</a>&nbsp;<span class="postdate">January 4, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2010/09/08/on-socialist-workers-wake-up-after-each-village-is-a-reminder/" rel="bookmark" title="&gt;On &quot;Socialist Worker’s wake up!&quot;, after &quot;Each village is a reminder&quot;">On "Socialist Worker’s wake up!", after "Each village is a&nbsp;reminder"</a>&nbsp;<span class="postdate">September 8, 2010</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2010/09/06/desertpoison-palestine-betrayed-by-its-own/" rel="bookmark" title="DesertPoison: PALESTINE BETRAYED BY ITS OWN">DesertPoison: PALESTINE BETRAYED BY ITS&nbsp;OWN</a>September 6, 2010</span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2010/06/10/palestinian-idiot-advice-to-erdogan-and-to-turkey-dont-trust-the-arab-throngs-dont-lose-your-old-friends-nato-and-israel/" rel="bookmark" title="Palestinian Idiot: Advice to Erdogan and to Turkey: Don’t Trust the Arab Throngs, Don’t lose your old Friends, Nato and Israel">Palestinian Idiot: Advice to Erdogan and to Turkey: Don’t Trust the Arab Throngs, Don’t lose your old Friends, Nato and&nbsp;Israel</a><span class="postdate">June 10, 2010</span></span></li>
</ul>
</div>
		</li>
<li id="categories-2" class="widget widget_categories"><h2 class="widgettitle">Categories</h2>
		<ul>
				<li class="cat-item cat-item-78614308"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/syria/friends-of-syria/">&quot;Friends of Syria&quot;</a>
</li>
	<li class="cat-item cat-item-26194457"><a href="https://uprootedpalestinians.wordpress.com/category/world-peace/peace-with-israel/">&quot;Peace with Israel&quot;</a>
</li>
	<li class="cat-item cat-item-27633236"><a href="https://uprootedpalestinians.wordpress.com/category/9-11-terror-attacks/">9/11 Terror Attacks</a>
</li>
	<li class="cat-item cat-item-204366"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/fateh/ramallah-traitors/abbas/">ABBAS</a>
</li>
	<li class="cat-item cat-item-33838798"><a href="https://uprootedpalestinians.wordpress.com/category/media/journalism/abdelbari-atwan/">Abdelbari Atwan</a>
</li>
	<li class="cat-item cat-item-439939"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/absentee-property-law/">Absentee Property Law</a>
</li>
	<li class="cat-item cat-item-5858941"><a href="https://uprootedpalestinians.wordpress.com/category/i-smell-a-rat/abunimah/">Abunimah</a>
</li>
	<li class="cat-item cat-item-6722"><a href="https://uprootedpalestinians.wordpress.com/category/activism/">Activism</a>
</li>
	<li class="cat-item cat-item-4793349"><a href="https://uprootedpalestinians.wordpress.com/category/afghan-taliban/">Afghan Taliban</a>
</li>
	<li class="cat-item cat-item-4338"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/afghanistan/">Afghanistan</a>
</li>
	<li class="cat-item cat-item-2214"><a href="https://uprootedpalestinians.wordpress.com/category/africa/">Africa</a>
</li>
	<li class="cat-item cat-item-339115"><a href="https://uprootedpalestinians.wordpress.com/category/aipac/">AIPAC</a>
</li>
	<li class="cat-item cat-item-781700"><a href="https://uprootedpalestinians.wordpress.com/category/islam/al-azhar/">Al Azhar</a>
</li>
	<li class="cat-item cat-item-95648255"><a href="https://uprootedpalestinians.wordpress.com/category/media/arab-media/al-mayadeen/">Al Mayadeen</a>
</li>
	<li class="cat-item cat-item-42800"><a href="https://uprootedpalestinians.wordpress.com/category/islam/islamists/al-qaeda/">Al Qaeda</a>
</li>
	<li class="cat-item cat-item-214574"><a href="https://uprootedpalestinians.wordpress.com/category/media/arab-media/al-akhbar/">Al-akhbar</a>
</li>
	<li class="cat-item cat-item-1032047"><a href="https://uprootedpalestinians.wordpress.com/category/media/arab-media/al-arabiya/">Al-Arabiya</a>
</li>
	<li class="cat-item cat-item-295266"><a href="https://uprootedpalestinians.wordpress.com/category/media/arab-media/al-jazeera/">Al-Jazeera</a>
</li>
	<li class="cat-item cat-item-686867"><a href="https://uprootedpalestinians.wordpress.com/category/media/arab-media/al-manar/">Al-Manar</a>
</li>
	<li class="cat-item cat-item-13112417"><a href="https://uprootedpalestinians.wordpress.com/category/axis-of-resistance/palestinian-resistance/al-qassam-brigades/">Al-Qassam Brigades</a>
</li>
	<li class="cat-item cat-item-106351377"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/egypt/al-sisi/">al-Sisi</a>
</li>
	<li class="cat-item cat-item-109847"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/algeria/">Algeria</a>
</li>
	<li class="cat-item cat-item-2068683"><a href="https://uprootedpalestinians.wordpress.com/category/authors/alison-weir/">Alison Weir</a>
</li>
	<li class="cat-item cat-item-223675"><a href="https://uprootedpalestinians.wordpress.com/category/islam/quranic-islam/allah/">Allah</a>
</li>
	<li class="cat-item cat-item-148986401"><a href="https://uprootedpalestinians.wordpress.com/category/authors/ameen-hutait/">Ameen Hutait</a>
</li>
	<li class="cat-item cat-item-8055"><a href="https://uprootedpalestinians.wordpress.com/category/america/">America</a>
</li>
	<li class="cat-item cat-item-12413886"><a href="https://uprootedpalestinians.wordpress.com/category/american-aggression/">American Aggression</a>
</li>
	<li class="cat-item cat-item-1554981"><a href="https://uprootedpalestinians.wordpress.com/category/american-crimes/">american crimes</a>
</li>
	<li class="cat-item cat-item-657901047"><a href="https://uprootedpalestinians.wordpress.com/category/american-emperors/">american emperors</a>
</li>
	<li class="cat-item cat-item-93478"><a href="https://uprootedpalestinians.wordpress.com/category/american-empire/">American Empire</a>
</li>
	<li class="cat-item cat-item-1842682"><a href="https://uprootedpalestinians.wordpress.com/category/american-hegemony/">American Hegemony</a>
</li>
	<li class="cat-item cat-item-1278413"><a href="https://uprootedpalestinians.wordpress.com/category/american-imperialism/">American Imperialism</a>
</li>
	<li class="cat-item cat-item-2813087"><a href="https://uprootedpalestinians.wordpress.com/category/american-lies/">American Lies</a>
</li>
	<li class="cat-item cat-item-3294860"><a href="https://uprootedpalestinians.wordpress.com/category/american-wars/">American Wars</a>
</li>
	<li class="cat-item cat-item-9944"><a href="https://uprootedpalestinians.wordpress.com/category/human-rights/amnesty-international/">Amnesty International</a>
</li>
	<li class="cat-item cat-item-10544"><a href="https://uprootedpalestinians.wordpress.com/category/analysis/">Analysis</a>
</li>
	<li class="cat-item cat-item-291426635"><a href="https://uprootedpalestinians.wordpress.com/category/anglozionist-empire/">AngloZionist Empire</a>
</li>
	<li class="cat-item cat-item-195115489"><a href="https://uprootedpalestinians.wordpress.com/category/authors/anis-naqash/">Anis naqash</a>
</li>
	<li class="cat-item cat-item-18719555"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/yemen/ansarullah/">Ansarullah</a>
</li>
	<li class="cat-item cat-item-587999553"><a href="https://uprootedpalestinians.wordpress.com/category/fascism/anti-fascism-fascists/">Anti-Fascism Fascists</a>
</li>
	<li class="cat-item cat-item-86836048"><a href="https://uprootedpalestinians.wordpress.com/category/anti-muslim-terrorism/">Anti-Muslim Terrorism</a>
</li>
	<li class="cat-item cat-item-57280"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/anti-semitism/">anti-semitism</a>
</li>
	<li class="cat-item cat-item-305855"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/anti-zionism/">anti-Zionism</a>
</li>
	<li class="cat-item cat-item-1916904"><a href="https://uprootedpalestinians.wordpress.com/category/un/antonio-guterres/">Antonio Guterres</a>
</li>
	<li class="cat-item cat-item-61190"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/apartheid/">Apartheid</a>
</li>
	<li class="cat-item cat-item-750559"><a href="https://uprootedpalestinians.wordpress.com/category/islamic-sites/aqsa/">Aqsa</a>
</li>
	<li class="cat-item cat-item-14664987"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/arab-48/">Arab 48</a>
</li>
	<li class="cat-item cat-item-1171714"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/arabs/arab-christians/">Arab Christians</a>
</li>
	<li class="cat-item cat-item-13526127"><a href="https://uprootedpalestinians.wordpress.com/category/world-peace/arab-initiative/">Arab initiative</a>
</li>
	<li class="cat-item cat-item-6922815"><a href="https://uprootedpalestinians.wordpress.com/category/war/arab-israeli-wars/">Arab Israeli Wars</a>
</li>
	<li class="cat-item cat-item-2482892"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/arabs/arab-jews/">Arab Jews</a>
</li>
	<li class="cat-item cat-item-472829"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/arabs/arab-league/">Arab League</a>
</li>
	<li class="cat-item cat-item-237086"><a href="https://uprootedpalestinians.wordpress.com/category/media/arab-media/">Arab Media</a>
</li>
	<li class="cat-item cat-item-89846113"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/arab-minorities/">Arab Minorities</a>
</li>
	<li class="cat-item cat-item-15105560"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/arabs/arab-regimes/">Arab regimes</a>
</li>
	<li class="cat-item cat-item-50095623"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/arabs/arab-spring/">Arab Spring</a>
</li>
	<li class="cat-item cat-item-333144"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/">Arab world</a>
</li>
	<li class="cat-item cat-item-54416315"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/arabs/arab-zionists/">Arab Zionists</a>
</li>
	<li class="cat-item cat-item-729284"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/arabs/arabism/">Arabism</a>
</li>
	<li class="cat-item cat-item-113818"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/arabs/">Arabs</a>
</li>
	<li class="cat-item cat-item-15582517"><a href="https://uprootedpalestinians.wordpress.com/category/axis-of-resistance/armed-resistance/">Armed resistance</a>
</li>
	<li class="cat-item cat-item-29879"><a href="https://uprootedpalestinians.wordpress.com/category/asia/armenia/">Armenia</a>
</li>
	<li class="cat-item cat-item-203431"><a href="https://uprootedpalestinians.wordpress.com/category/war/art-of-war/">Art of War</a>
</li>
	<li class="cat-item cat-item-12374"><a href="https://uprootedpalestinians.wordpress.com/category/artificial-intelligence/">Artificial Intelligence</a>
</li>
	<li class="cat-item cat-item-1612"><a href="https://uprootedpalestinians.wordpress.com/category/asia/">Asia</a>
</li>
	<li class="cat-item cat-item-293322"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/syria/assad/">Assad</a>
</li>
	<li class="cat-item cat-item-8146"><a href="https://uprootedpalestinians.wordpress.com/category/religion/atheism/">Atheism</a>
</li>
	<li class="cat-item cat-item-4330"><a href="https://uprootedpalestinians.wordpress.com/category/australia/">Australia</a>
</li>
	<li class="cat-item cat-item-1849"><a href="https://uprootedpalestinians.wordpress.com/category/europe/austria/">Austria</a>
</li>
	<li class="cat-item cat-item-29529325"><a href="https://uprootedpalestinians.wordpress.com/category/axis-of-resistance/">Axis of Resistance</a>
</li>
	<li class="cat-item cat-item-308773"><a href="https://uprootedpalestinians.wordpress.com/category/i-smell-a-rat/azz/">AZZ</a>
</li>
	<li class="cat-item cat-item-180922762"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/self-hating-jew-jews/">“self-hating Jew”</a>
</li>
	<li class="cat-item cat-item-37670806"><a href="https://uprootedpalestinians.wordpress.com/category/wikileaks-2/">“Wikileaks”</a>
</li>
	<li class="cat-item cat-item-13441"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/gcc/bahrain/">Bahrain</a>
</li>
	<li class="cat-item cat-item-583510"><a href="https://uprootedpalestinians.wordpress.com/category/europe/uk/britain/balfour-declaration/">Balfour declaration</a>
</li>
	<li class="cat-item cat-item-508294"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/gcc/saudia/bandar/">Bandar</a>
</li>
	<li class="cat-item cat-item-2988"><a href="https://uprootedpalestinians.wordpress.com/category/media/zio-controlled-media/mass-media/bbc/">BBC</a>
</li>
	<li class="cat-item cat-item-17261"><a href="https://uprootedpalestinians.wordpress.com/category/activism/nonviolence/bds/">BDS</a>
</li>
	<li class="cat-item cat-item-5143352"><a href="https://uprootedpalestinians.wordpress.com/category/authors/gilad-atzmon/being-in-time/">Being In Time</a>
</li>
	<li class="cat-item cat-item-13821"><a href="https://uprootedpalestinians.wordpress.com/category/europe/belgium/">Belgium</a>
</li>
	<li class="cat-item cat-item-901800"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/ben-gurion/">Ben Gurion</a>
</li>
	<li class="cat-item cat-item-54658"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/bernard-henri-levy/">Bernard-Henri Lévy</a>
</li>
	<li class="cat-item cat-item-10051"><a href="https://uprootedpalestinians.wordpress.com/category/religion/bible/">Bible</a>
</li>
	<li class="cat-item cat-item-3644"><a href="https://uprootedpalestinians.wordpress.com/category/biography/">Biography</a>
</li>
	<li class="cat-item cat-item-430332"><a href="https://uprootedpalestinians.wordpress.com/category/black-ops/">Black Ops</a>
</li>
	<li class="cat-item cat-item-461237"><a href="https://uprootedpalestinians.wordpress.com/category/black-sea/">Black Sea</a>
</li>
	<li class="cat-item cat-item-348"><a href="https://uprootedpalestinians.wordpress.com/category/blackwater/">Blackwater</a>
</li>
	<li class="cat-item cat-item-173316531"><a href="https://uprootedpalestinians.wordpress.com/category/bloody-gas/">Bloody Gas</a>
</li>
	<li class="cat-item cat-item-6604343"><a href="https://uprootedpalestinians.wordpress.com/category/bloody-oil/">Bloody Oil</a>
</li>
	<li class="cat-item cat-item-3328"><a href="https://uprootedpalestinians.wordpress.com/category/book-reviews/">Book reviews</a>
</li>
	<li class="cat-item cat-item-343100"><a href="https://uprootedpalestinians.wordpress.com/category/europe/uk/boris-johnson/">Boris Johnson</a>
</li>
	<li class="cat-item cat-item-225060"><a href="https://uprootedpalestinians.wordpress.com/category/bosnia-herzegovina/">Bosnia Herzegovina</a>
</li>
	<li class="cat-item cat-item-68115"><a href="https://uprootedpalestinians.wordpress.com/category/activism/nonviolence/boycott/">boycott</a>
</li>
	<li class="cat-item cat-item-17729095"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/gaza/break-the-siege/">Break The siege</a>
</li>
	<li class="cat-item cat-item-119286966"><a href="https://uprootedpalestinians.wordpress.com/category/europe/brexit/">BREXIT</a>
</li>
	<li class="cat-item cat-item-2233752"><a href="https://uprootedpalestinians.wordpress.com/category/brics/">BRICS</a>
</li>
	<li class="cat-item cat-item-42606"><a href="https://uprootedpalestinians.wordpress.com/category/europe/uk/britain/">Britain</a>
</li>
	<li class="cat-item cat-item-763452"><a href="https://uprootedpalestinians.wordpress.com/category/british-empire/">British Empire</a>
</li>
	<li class="cat-item cat-item-28967656"><a href="https://uprootedpalestinians.wordpress.com/category/british-hypocrisy/">British Hypocrisy</a>
</li>
	<li class="cat-item cat-item-860544"><a href="https://uprootedpalestinians.wordpress.com/category/british-imperialism/">British Imperialism</a>
</li>
	<li class="cat-item cat-item-4367178"><a href="https://uprootedpalestinians.wordpress.com/category/europe/uk/britain/british-jews/">British Jews</a>
</li>
	<li class="cat-item cat-item-26612"><a href="https://uprootedpalestinians.wordpress.com/category/islam/islamists/brotherhood/">Brotherhood</a>
</li>
	<li class="cat-item cat-item-11109"><a href="https://uprootedpalestinians.wordpress.com/category/europe/bulgaria/">Bulgaria</a>
</li>
	<li class="cat-item cat-item-628796"><a href="https://uprootedpalestinians.wordpress.com/category/world-peace/peace-with-israel/camp-david/">Camp David</a>
</li>
	<li class="cat-item cat-item-2443"><a href="https://uprootedpalestinians.wordpress.com/category/america/canada/">Canada</a>
</li>
	<li class="cat-item cat-item-21385"><a href="https://uprootedpalestinians.wordpress.com/category/capitalism/">Capitalism</a>
</li>
	<li class="cat-item cat-item-393"><a href="https://uprootedpalestinians.wordpress.com/category/freedom/censorship/">Censorship</a>
</li>
	<li class="cat-item cat-item-15412"><a href="https://uprootedpalestinians.wordpress.com/category/central-asia/">Central Asia</a>
</li>
	<li class="cat-item cat-item-541069"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/chabad/">Chabad</a>
</li>
	<li class="cat-item cat-item-831889"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/russia/chechen/">Chechen</a>
</li>
	<li class="cat-item cat-item-333378"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/checkpoints/">Checkpoints</a>
</li>
	<li class="cat-item cat-item-233805"><a href="https://uprootedpalestinians.wordpress.com/category/wmd/chemical-weapons/">Chemical Weapons</a>
</li>
	<li class="cat-item cat-item-1343"><a href="https://uprootedpalestinians.wordpress.com/category/human-rights/children/">Children</a>
</li>
	<li class="cat-item cat-item-1470"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/china/">China</a>
</li>
	<li class="cat-item cat-item-2819544"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/choseness/">Choseness</a>
</li>
	<li class="cat-item cat-item-123169"><a href="https://uprootedpalestinians.wordpress.com/category/religion/christians/">Christians</a>
</li>
	<li class="cat-item cat-item-15607"><a href="https://uprootedpalestinians.wordpress.com/category/religion/christians/christmas/">Christmas</a>
</li>
	<li class="cat-item cat-item-29199"><a href="https://uprootedpalestinians.wordpress.com/category/cia/">CIA</a>
</li>
	<li class="cat-item cat-item-33263838"><a href="https://uprootedpalestinians.wordpress.com/category/cia-black-ops/">CIA Black Ops</a>
</li>
	<li class="cat-item cat-item-52468"><a href="https://uprootedpalestinians.wordpress.com/category/war/civil-war/">Civil War</a>
</li>
	<li class="cat-item cat-item-75312"><a href="https://uprootedpalestinians.wordpress.com/category/clash-of-civilizations/">CLASH OF CIVILIZATIONS</a>
</li>
	<li class="cat-item cat-item-16897"><a href="https://uprootedpalestinians.wordpress.com/category/climate-change/">Climate Change</a>
</li>
	<li class="cat-item cat-item-117857"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/clinton/">Clinton</a>
</li>
	<li class="cat-item cat-item-191017"><a href="https://uprootedpalestinians.wordpress.com/category/war/cold-war/">cold war</a>
</li>
	<li class="cat-item cat-item-15888"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/fateh/collaboration/">Collaboration</a>
</li>
	<li class="cat-item cat-item-14662819"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/collaps-of-zionism/">Collaps Of Zionism</a>
</li>
	<li class="cat-item cat-item-243285345"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-crimes/collective-punishment-jewish-crimes/">collective punishment</a>
</li>
	<li class="cat-item cat-item-184266"><a href="https://uprootedpalestinians.wordpress.com/category/colonialism/">Colonialism</a>
</li>
	<li class="cat-item cat-item-946439"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/color-revolutions/">Color Revolutions</a>
</li>
	<li class="cat-item cat-item-11685"><a href="https://uprootedpalestinians.wordpress.com/category/communism/">Communism</a>
</li>
	<li class="cat-item cat-item-68479664"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/libya/conspiracy-on-libya/">Conspiracy on Libya</a>
</li>
	<li class="cat-item cat-item-676454"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/controlled-opposition/">Controlled Opposition</a>
</li>
	<li class="cat-item cat-item-253575"><a href="https://uprootedpalestinians.wordpress.com/category/corporate-america/">Corporate America</a>
</li>
	<li class="cat-item cat-item-117915"><a href="https://uprootedpalestinians.wordpress.com/category/media/zio-controlled-media/corporate-media/">Corporate Media</a>
</li>
	<li class="cat-item cat-item-22388"><a href="https://uprootedpalestinians.wordpress.com/category/corruption/">Corruption</a>
</li>
	<li class="cat-item cat-item-5322682"><a href="https://uprootedpalestinians.wordpress.com/category/counter-revolution/">Counter-Revolution</a>
</li>
	<li class="cat-item cat-item-6400338"><a href="https://uprootedpalestinians.wordpress.com/category/cpec/">CPEC</a>
</li>
	<li class="cat-item cat-item-5232361"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/creative-chaos/">Creative Chaos</a>
</li>
	<li class="cat-item cat-item-1152797"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/russia/crimea/">Crimea</a>
</li>
	<li class="cat-item cat-item-649454"><a href="https://uprootedpalestinians.wordpress.com/category/culture-and-heritage/">Culture and Heritage</a>
</li>
	<li class="cat-item cat-item-1528388"><a href="https://uprootedpalestinians.wordpress.com/category/war/cyberwar/">cyberwar</a>
</li>
	<li class="cat-item cat-item-11873180"><a href="https://uprootedpalestinians.wordpress.com/category/daesh/">Daesh</a>
</li>
	<li class="cat-item cat-item-42670260"><a href="https://uprootedpalestinians.wordpress.com/category/un/de-mistura/">De Mistura</a>
</li>
	<li class="cat-item cat-item-34301596"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/de-legitimizing-israel/">De-legitimizing Israel</a>
</li>
	<li class="cat-item cat-item-321262"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/deal-of-the-century/">Deal of the Century</a>
</li>
	<li class="cat-item cat-item-340377124"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/yemen/decisive-storm/">Decisive Storm</a>
</li>
	<li class="cat-item cat-item-1481065"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/deep-state/">Deep State</a>
</li>
	<li class="cat-item cat-item-2935099"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-crimes/deir-yassin/">Deir Yassin</a>
</li>
	<li class="cat-item cat-item-43837"><a href="https://uprootedpalestinians.wordpress.com/category/human-rights/democracy/">Democracy</a>
</li>
	<li class="cat-item cat-item-18773385"><a href="https://uprootedpalestinians.wordpress.com/category/demographic-nightmare/">Demographic Nightmare</a>
</li>
	<li class="cat-item cat-item-598449"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/dershowitz/">Dershowitz</a>
</li>
	<li class="cat-item cat-item-1296953"><a href="https://uprootedpalestinians.wordpress.com/category/axis-of-resistance/dflp/">DFLP</a>
</li>
	<li class="cat-item cat-item-86739"><a href="https://uprootedpalestinians.wordpress.com/category/human-rights/dictatorship/">Dictatorship</a>
</li>
	<li class="cat-item cat-item-7866362"><a href="https://uprootedpalestinians.wordpress.com/category/world-peace/peace-with-israel/direct-talks/">Direct Talks</a>
</li>
	<li class="cat-item cat-item-113093"><a href="https://uprootedpalestinians.wordpress.com/category/human-rights/discrimination/">Discrimination</a>
</li>
	<li class="cat-item cat-item-116811"><a href="https://uprootedpalestinians.wordpress.com/category/double-standards/">Double standards</a>
</li>
	<li class="cat-item cat-item-203764942"><a href="https://uprootedpalestinians.wordpress.com/category/dr-jaafari/">Dr. Jaafari</a>
</li>
	<li class="cat-item cat-item-226858"><a href="https://uprootedpalestinians.wordpress.com/category/drug-trafficking/">Drug trafficking</a>
</li>
	<li class="cat-item cat-item-581236719"><a href="https://uprootedpalestinians.wordpress.com/category/europe/east-eurpoe/">East Eurpoe</a>
</li>
	<li class="cat-item cat-item-14251926"><a href="https://uprootedpalestinians.wordpress.com/category/ukraine/eastern-ukraine/">Eastern Ukraine</a>
</li>
	<li class="cat-item cat-item-2571244"><a href="https://uprootedpalestinians.wordpress.com/category/war/economic-war/">Economic war</a>
</li>
	<li class="cat-item cat-item-8590"><a href="https://uprootedpalestinians.wordpress.com/category/economy/">Economy</a>
</li>
	<li class="cat-item cat-item-174429354"><a href="https://uprootedpalestinians.wordpress.com/category/edward-snowden/">Edward Snowden</a>
</li>
	<li class="cat-item cat-item-14644"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/egypt/">Egypt</a>
</li>
	<li class="cat-item cat-item-29851377"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/egypt/egypt-zionists/">Egypt Zionists</a>
</li>
	<li class="cat-item cat-item-50556236"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/egypt/egypts-army/">Egypt&#039;s Army</a>
</li>
	<li class="cat-item cat-item-50097279"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/egypt/egyptian-revolution/">Egyptian revolution</a>
</li>
	<li class="cat-item cat-item-31174"><a href="https://uprootedpalestinians.wordpress.com/category/human-rights/democracy/elections/">Elections</a>
</li>
	<li class="cat-item cat-item-667084968"><a href="https://uprootedpalestinians.wordpress.com/category/freedom/enforced-speech/">Enforced Speech</a>
</li>
	<li class="cat-item cat-item-548297"><a href="https://uprootedpalestinians.wordpress.com/category/turkey/erdogan/">Erdogan</a>
</li>
	<li class="cat-item cat-item-5410595"><a href="https://uprootedpalestinians.wordpress.com/category/un/escwa/">ESCWA</a>
</li>
	<li class="cat-item cat-item-50092"><a href="https://uprootedpalestinians.wordpress.com/category/africa/ethiopia/">Ethiopia</a>
</li>
	<li class="cat-item cat-item-242037"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/ethnic-cleansing/">Ethnic Cleansing</a>
</li>
	<li class="cat-item cat-item-2702"><a href="https://uprootedpalestinians.wordpress.com/category/europe/eu/">EU</a>
</li>
	<li class="cat-item cat-item-533560394"><a href="https://uprootedpalestinians.wordpress.com/category/turkey/euphrates-shield/">Euphrates Shield</a>
</li>
	<li class="cat-item cat-item-48419"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/">Eurasia</a>
</li>
	<li class="cat-item cat-item-4328"><a href="https://uprootedpalestinians.wordpress.com/category/europe/">Europe</a>
</li>
	<li class="cat-item cat-item-13813000"><a href="https://uprootedpalestinians.wordpress.com/category/authors/eva-bartlett/">Eva Bartlett</a>
</li>
	<li class="cat-item cat-item-36803"><a href="https://uprootedpalestinians.wordpress.com/category/extremism/">extremism</a>
</li>
	<li class="cat-item cat-item-130157"><a href="https://uprootedpalestinians.wordpress.com/category/media/media-war/fabrications/">Fabrications</a>
</li>
	<li class="cat-item cat-item-869967"><a href="https://uprootedpalestinians.wordpress.com/category/media/social-media/face-book/">Face Book</a>
</li>
	<li class="cat-item cat-item-56075"><a href="https://uprootedpalestinians.wordpress.com/category/media/zio-controlled-media/fake-news/">Fake News</a>
</li>
	<li class="cat-item cat-item-2953222"><a href="https://uprootedpalestinians.wordpress.com/category/false-flags/">False Flags</a>
</li>
	<li class="cat-item cat-item-59718"><a href="https://uprootedpalestinians.wordpress.com/category/fascism/">Fascism</a>
</li>
	<li class="cat-item cat-item-718841"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/fateh/">Fateh</a>
</li>
	<li class="cat-item cat-item-31030261"><a href="https://uprootedpalestinians.wordpress.com/category/authors/finian-cunningham/">Finian Cunningham</a>
</li>
	<li class="cat-item cat-item-4704"><a href="https://uprootedpalestinians.wordpress.com/category/europe/france/">France</a>
</li>
	<li class="cat-item cat-item-1566064"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/lebanon/free-patriotic-movement/">Free Patriotic Movement</a>
</li>
	<li class="cat-item cat-item-5648"><a href="https://uprootedpalestinians.wordpress.com/category/freedom/">Freedom</a>
</li>
	<li class="cat-item cat-item-561804"><a href="https://uprootedpalestinians.wordpress.com/category/freedom/freedom-of-press/">Freedom of Press</a>
</li>
	<li class="cat-item cat-item-118769"><a href="https://uprootedpalestinians.wordpress.com/category/freedom/freedom-of-speach/">Freedom of Speach</a>
</li>
	<li class="cat-item cat-item-5420025"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/friends-of-israel/">Friends of Israel</a>
</li>
	<li class="cat-item cat-item-247026"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/syria/fsa/">FSA</a>
</li>
	<li class="cat-item cat-item-2015965"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/lebanon/future-movement/">Future Movement</a>
</li>
	<li class="cat-item cat-item-279226"><a href="https://uprootedpalestinians.wordpress.com/category/activism/galloway/">Galloway</a>
</li>
	<li class="cat-item cat-item-2788990"><a href="https://uprootedpalestinians.wordpress.com/category/gas-and-oil/">Gas and Oil</a>
</li>
	<li class="cat-item cat-item-239229"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/gaza/">Gaza</a>
</li>
	<li class="cat-item cat-item-12696593"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/gaza/gaza-children/">Gaza children</a>
</li>
	<li class="cat-item cat-item-8097391"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/gaza/gaza-tunnels/">Gaza Tunnels</a>
</li>
	<li class="cat-item cat-item-185469"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/gcc/">GCC</a>
</li>
	<li class="cat-item cat-item-1566055"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/lebanon/geagea/">Geagea</a>
</li>
	<li class="cat-item cat-item-199017660"><a href="https://uprootedpalestinians.wordpress.com/category/un/geneva-ii-un/">Geneva II</a>
</li>
	<li class="cat-item cat-item-15949"><a href="https://uprootedpalestinians.wordpress.com/category/genocide/">Genocide</a>
</li>
	<li class="cat-item cat-item-136898087"><a href="https://uprootedpalestinians.wordpress.com/category/george-abdallah/">George Abdallah</a>
</li>
	<li class="cat-item cat-item-3550"><a href="https://uprootedpalestinians.wordpress.com/category/europe/germany/">Germany</a>
</li>
	<li class="cat-item cat-item-270226"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/ghetto/">Ghetto</a>
</li>
	<li class="cat-item cat-item-749748"><a href="https://uprootedpalestinians.wordpress.com/category/authors/gilad-atzmon/">Gilad Atzmon</a>
</li>
	<li class="cat-item cat-item-653907932"><a href="https://uprootedpalestinians.wordpress.com/category/global-disinformation/">Global Disinformation</a>
</li>
	<li class="cat-item cat-item-651106641"><a href="https://uprootedpalestinians.wordpress.com/category/global-msm/">Global MSM</a>
</li>
	<li class="cat-item cat-item-2963574"><a href="https://uprootedpalestinians.wordpress.com/category/globalization/global-revolution/">Global revolution</a>
</li>
	<li class="cat-item cat-item-25431239"><a href="https://uprootedpalestinians.wordpress.com/category/global-zionism/">Global Zionism</a>
</li>
	<li class="cat-item cat-item-10767"><a href="https://uprootedpalestinians.wordpress.com/category/globalization/">Globalization</a>
</li>
	<li class="cat-item cat-item-432136"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/syria/golan-heights/">Golan Heights</a>
</li>
	<li class="cat-item cat-item-567901"><a href="https://uprootedpalestinians.wordpress.com/category/goyim/">Goyim</a>
</li>
	<li class="cat-item cat-item-608835610"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/great-return-march/">Great Return March</a>
</li>
	<li class="cat-item cat-item-1386065"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/greater-israel/">Greater Israel</a>
</li>
	<li class="cat-item cat-item-2756"><a href="https://uprootedpalestinians.wordpress.com/category/europe/greece/">Greece</a>
</li>
	<li class="cat-item cat-item-301151"><a href="https://uprootedpalestinians.wordpress.com/category/guenter-grass/">Guenter Grass</a>
</li>
	<li class="cat-item cat-item-55270"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/hamas/">Hamas</a>
</li>
	<li class="cat-item cat-item-553453"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/hamas/haniya/">Haniya</a>
</li>
	<li class="cat-item cat-item-491924"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/lebanon/hariri/">Hariri</a>
</li>
	<li class="cat-item cat-item-282222"><a href="https://uprootedpalestinians.wordpress.com/category/propaganda/hasbara/">Hasbara</a>
</li>
	<li class="cat-item cat-item-13646"><a href="https://uprootedpalestinians.wordpress.com/category/hate/">Hate</a>
</li>
	<li class="cat-item cat-item-1935393"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/herzl/">Herzl</a>
</li>
	<li class="cat-item cat-item-239228"><a href="https://uprootedpalestinians.wordpress.com/category/axis-of-resistance/hezbollah/">Hezbollah</a>
</li>
	<li class="cat-item cat-item-19847334"><a href="https://uprootedpalestinians.wordpress.com/category/hindu-imperialism/">Hindu Imperialism</a>
</li>
	<li class="cat-item cat-item-678"><a href="https://uprootedpalestinians.wordpress.com/category/history/">History</a>
</li>
	<li class="cat-item cat-item-193265"><a href="https://uprootedpalestinians.wordpress.com/category/europe/germany/nazi-germany/hitler/">Hitler</a>
</li>
	<li class="cat-item cat-item-4052"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/hollywood/">hollywood</a>
</li>
	<li class="cat-item cat-item-75990"><a href="https://uprootedpalestinians.wordpress.com/category/holocaust/">Holocaust</a>
</li>
	<li class="cat-item cat-item-4684446"><a href="https://uprootedpalestinians.wordpress.com/category/holocaust/holocaust-industry/">holocaust industry</a>
</li>
	<li class="cat-item cat-item-1584519"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-crimes/home-demolition/">Home demolition</a>
</li>
	<li class="cat-item cat-item-2720"><a href="https://uprootedpalestinians.wordpress.com/category/human-rights/">Human Rights</a>
</li>
	<li class="cat-item cat-item-265135"><a href="https://uprootedpalestinians.wordpress.com/category/human-rights/human-rights-watch/">Human Rights Watch</a>
</li>
	<li class="cat-item cat-item-221458380"><a href="https://uprootedpalestinians.wordpress.com/category/human-rights/humanitarian-crimes-human-rights/">Humanitarian Crimes</a>
</li>
	<li class="cat-item cat-item-255721"><a href="https://uprootedpalestinians.wordpress.com/category/human-rights/humanitarian-crisis/">Humanitarian crisis</a>
</li>
	<li class="cat-item cat-item-32875"><a href="https://uprootedpalestinians.wordpress.com/category/europe/hungary/">Hungary</a>
</li>
	<li class="cat-item cat-item-26705"><a href="https://uprootedpalestinians.wordpress.com/category/hypocrisy/">hypocrisy</a>
</li>
	<li class="cat-item cat-item-14664947"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/i-am-israel/">I am Israel</a>
</li>
	<li class="cat-item cat-item-13121151"><a href="https://uprootedpalestinians.wordpress.com/category/i-smell-a-rat/">I smell a rat</a>
</li>
	<li class="cat-item cat-item-349326"><a href="https://uprootedpalestinians.wordpress.com/category/wmd/iaea/">IAEA</a>
</li>
	<li class="cat-item cat-item-11976651"><a href="https://uprootedpalestinians.wordpress.com/category/media/journalism/ibrahim-al-amin/">Ibrahim al-Amin</a>
</li>
	<li class="cat-item cat-item-14324689"><a href="https://uprootedpalestinians.wordpress.com/category/islamic-sites/ibrahimi-mosque/">Ibrahimi Mosque</a>
</li>
	<li class="cat-item cat-item-62566"><a href="https://uprootedpalestinians.wordpress.com/category/international-law/icc/">ICC</a>
</li>
	<li class="cat-item cat-item-195582"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-power/identity-politics/">Identity Politics</a>
</li>
	<li class="cat-item cat-item-40612294"><a href="https://uprootedpalestinians.wordpress.com/category/i-smell-a-rat/ikhras/">Ikhras</a>
</li>
	<li class="cat-item cat-item-1392670"><a href="https://uprootedpalestinians.wordpress.com/category/islam/imam-ali/">Imam Ali</a>
</li>
	<li class="cat-item cat-item-137041"><a href="https://uprootedpalestinians.wordpress.com/category/imperialism/">Imperialism</a>
</li>
	<li class="cat-item cat-item-702164"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/pakistan/imran-khan/">Imran Khan</a>
</li>
	<li class="cat-item cat-item-3054"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/india/">India</a>
</li>
	<li class="cat-item cat-item-25182997"><a href="https://uprootedpalestinians.wordpress.com/category/india-israel-relations/">India-Israel Relations</a>
</li>
	<li class="cat-item cat-item-20261793"><a href="https://uprootedpalestinians.wordpress.com/category/indian-hegemony/">Indian Hegemony</a>
</li>
	<li class="cat-item cat-item-15858952"><a href="https://uprootedpalestinians.wordpress.com/category/indian-lies/">Indian Lies</a>
</li>
	<li class="cat-item cat-item-17299286"><a href="https://uprootedpalestinians.wordpress.com/category/indian-lobby/">Indian Lobby</a>
</li>
	<li class="cat-item cat-item-7771018"><a href="https://uprootedpalestinians.wordpress.com/category/indian-terrorism/">Indian Terrorism</a>
</li>
	<li class="cat-item cat-item-32354418"><a href="https://uprootedpalestinians.wordpress.com/category/world-peace/peace-with-israel/indirect-talks/">Indirect talks</a>
</li>
	<li class="cat-item cat-item-14251413"><a href="https://uprootedpalestinians.wordpress.com/category/indo-russian-relations/">Indo-Russian Relations</a>
</li>
	<li class="cat-item cat-item-334560"><a href="https://uprootedpalestinians.wordpress.com/category/inf/">INF</a>
</li>
	<li class="cat-item cat-item-25260919"><a href="https://uprootedpalestinians.wordpress.com/category/war/intelligence-wars/">Intelligence Wars</a>
</li>
	<li class="cat-item cat-item-15790012"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/international-jew/">International Jew</a>
</li>
	<li class="cat-item cat-item-47413"><a href="https://uprootedpalestinians.wordpress.com/category/international-law/">International Law</a>
</li>
	<li class="cat-item cat-item-13157776"><a href="https://uprootedpalestinians.wordpress.com/category/internet-and-communication/">Internet and Communication</a>
</li>
	<li class="cat-item cat-item-831"><a href="https://uprootedpalestinians.wordpress.com/category/interviews/">Interviews</a>
</li>
	<li class="cat-item cat-item-201068"><a href="https://uprootedpalestinians.wordpress.com/category/activism/intifada/">Intifada</a>
</li>
	<li class="cat-item cat-item-1524660"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/iof/">IOF</a>
</li>
	<li class="cat-item cat-item-6645"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/iran/">Iran</a>
</li>
	<li class="cat-item cat-item-22988324"><a href="https://uprootedpalestinians.wordpress.com/category/iran-india-relations/">Iran-India Relations</a>
</li>
	<li class="cat-item cat-item-1147"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/iraq/">IRAQ</a>
</li>
	<li class="cat-item cat-item-735572"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/iraq/iraqi-army/">Iraqi Army</a>
</li>
	<li class="cat-item cat-item-114129672"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/iraq/iraqi-hezbollah/">Iraqi Hezbollah</a>
</li>
	<li class="cat-item cat-item-303863528"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/iraq/iraqi-popular-mobilization/">IRAQI POPULAR MOBILIZATION</a>
</li>
	<li class="cat-item cat-item-768"><a href="https://uprootedpalestinians.wordpress.com/category/europe/ireland/">Ireland</a>
</li>
	<li class="cat-item cat-item-291970"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/iran/irgc/">IRGC</a>
</li>
	<li class="cat-item cat-item-6328900"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/iron-dome/">Iron Dome</a>
</li>
	<li class="cat-item cat-item-2558036"><a href="https://uprootedpalestinians.wordpress.com/category/islam/islamists/isil/">ISIL</a>
</li>
	<li class="cat-item cat-item-420"><a href="https://uprootedpalestinians.wordpress.com/category/islam/">Islam</a>
</li>
	<li class="cat-item cat-item-54416219"><a href="https://uprootedpalestinians.wordpress.com/category/islam/islamists/islamic-jamaa/">Islamic Jamaa</a>
</li>
	<li class="cat-item cat-item-171315"><a href="https://uprootedpalestinians.wordpress.com/category/axis-of-resistance/islamic-jihad/">Islamic Jihad</a>
</li>
	<li class="cat-item cat-item-197608492"><a href="https://uprootedpalestinians.wordpress.com/category/islam/islamic-jurisprudence-crisis/">Islamic jurisprudence crisis</a>
</li>
	<li class="cat-item cat-item-250437"><a href="https://uprootedpalestinians.wordpress.com/category/islamic-sites/">Islamic sites</a>
</li>
	<li class="cat-item cat-item-270816"><a href="https://uprootedpalestinians.wordpress.com/category/islam/islamists/">Islamists</a>
</li>
	<li class="cat-item cat-item-44488"><a href="https://uprootedpalestinians.wordpress.com/category/islam/islamophobia/">Islamophobia</a>
</li>
	<li class="cat-item cat-item-9937"><a href="https://uprootedpalestinians.wordpress.com/category/israel/">Israel</a>
</li>
	<li class="cat-item cat-item-3840561"><a href="https://uprootedpalestinians.wordpress.com/category/authors/israel-shamir/">ISRAEL SHAMIR</a>
</li>
	<li class="cat-item cat-item-96842347"><a href="https://uprootedpalestinians.wordpress.com/category/israel-russia-relations/">Israel-Russia Relations</a>
</li>
	<li class="cat-item cat-item-45522513"><a href="https://uprootedpalestinians.wordpress.com/category/israel-uk-relations/">Israel-UK Relations</a>
</li>
	<li class="cat-item cat-item-59903917"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/israel-usa-relationship/">Israel-USA Relationship</a>
</li>
	<li class="cat-item cat-item-4196744"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/israeli-aggression/">Israeli Aggression</a>
</li>
	<li class="cat-item cat-item-2409671"><a href="https://uprootedpalestinians.wordpress.com/category/israeli-crimes/">Israeli Crimes</a>
</li>
	<li class="cat-item cat-item-18218936"><a href="https://uprootedpalestinians.wordpress.com/category/israeli-identity/">Israeli Identity</a>
</li>
	<li class="cat-item cat-item-3072277"><a href="https://uprootedpalestinians.wordpress.com/category/israeli-settlements/">Israeli Settlements</a>
</li>
	<li class="cat-item cat-item-35679592"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/israeli-wars-on-arabs/">Israeli Wars on Arabs</a>
</li>
	<li class="cat-item cat-item-653280804"><a href="https://uprootedpalestinians.wordpress.com/category/israeli-zionist-hegemony/">Israeli/Zionist Hegemony</a>
</li>
	<li class="cat-item cat-item-3947847"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/israhell/">Israhell</a>
</li>
	<li class="cat-item cat-item-419"><a href="https://uprootedpalestinians.wordpress.com/category/europe/italy/">Italy</a>
</li>
	<li class="cat-item cat-item-2062"><a href="https://uprootedpalestinians.wordpress.com/category/japan/">Japan</a>
</li>
	<li class="cat-item cat-item-2691528"><a href="https://uprootedpalestinians.wordpress.com/category/asia/japan-asia/">Japan</a>
</li>
	<li class="cat-item cat-item-6863059"><a href="https://uprootedpalestinians.wordpress.com/category/europe/uk/jeremy-corbyn/">Jeremy Corbyn</a>
</li>
	<li class="cat-item cat-item-27993"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/jerusalem/">Jerusalem</a>
</li>
	<li class="cat-item cat-item-8329"><a href="https://uprootedpalestinians.wordpress.com/category/religion/christians/jesus/">Jesus</a>
</li>
	<li class="cat-item cat-item-6991053"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-crimes/">Jewish Crimes</a>
</li>
	<li class="cat-item cat-item-190842"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-culture/">Jewish culture</a>
</li>
	<li class="cat-item cat-item-59903214"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-deception/">Jewish Deception</a>
</li>
	<li class="cat-item cat-item-28491275"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-elite/">JEWISH ELITE</a>
</li>
	<li class="cat-item cat-item-168299"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-history/">Jewish History</a>
</li>
	<li class="cat-item cat-item-8070930"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-hypocrisy/">Jewish Hypocrisy</a>
</li>
	<li class="cat-item cat-item-379108"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-identity/">jewish identity</a>
</li>
	<li class="cat-item cat-item-5550853"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-ideology/">Jewish Ideology</a>
</li>
	<li class="cat-item cat-item-6235939"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-left/">Jewish left</a>
</li>
	<li class="cat-item cat-item-3941695"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-lies/">Jewish Lies</a>
</li>
	<li class="cat-item cat-item-1929033"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-lobby/">Jewish Lobby</a>
</li>
	<li class="cat-item cat-item-54416184"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-mentality/">Jewish Mentality</a>
</li>
	<li class="cat-item cat-item-3015903"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-power/">Jewish Power</a>
</li>
	<li class="cat-item cat-item-15265600"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-propaganda/">Jewish Propaganda</a>
</li>
	<li class="cat-item cat-item-201762168"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-terror-state/">Jewish terror state</a>
</li>
	<li class="cat-item cat-item-1429306"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-terrorism/">Jewish terrorism</a>
</li>
	<li class="cat-item cat-item-70573029"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-tribalism/">Jewish tribalism</a>
</li>
	<li class="cat-item cat-item-14664995"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-violence/">Jewish violence</a>
</li>
	<li class="cat-item cat-item-4417768"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-world/">Jewish World</a>
</li>
	<li class="cat-item cat-item-102546"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewishness/">Jewishness</a>
</li>
	<li class="cat-item cat-item-4551"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/">Jews</a>
</li>
	<li class="cat-item cat-item-31311405"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jews-only/">Jews Only</a>
</li>
	<li class="cat-item cat-item-58653"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/john-bolton/">John Bolton</a>
</li>
	<li class="cat-item cat-item-51930520"><a href="https://uprootedpalestinians.wordpress.com/category/authors/jonathan-azaziah/">Jonathan Azaziah</a>
</li>
	<li class="cat-item cat-item-203388111"><a href="https://uprootedpalestinians.wordpress.com/category/media/journalism/jonathan-cook-journalism/">Jonathan Cook</a>
</li>
	<li class="cat-item cat-item-4948"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/jordan/">Jordan</a>
</li>
	<li class="cat-item cat-item-316"><a href="https://uprootedpalestinians.wordpress.com/category/media/journalism/">Journalism</a>
</li>
	<li class="cat-item cat-item-12717"><a href="https://uprootedpalestinians.wordpress.com/category/religion/judaism/">Judaism</a>
</li>
	<li class="cat-item cat-item-5427360"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/judaization/">Judaization</a>
</li>
	<li class="cat-item cat-item-892261"><a href="https://uprootedpalestinians.wordpress.com/category/war/july-war/">July war</a>
</li>
	<li class="cat-item cat-item-4686809"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/lebanon/jumblat/">Jumblat</a>
</li>
	<li class="cat-item cat-item-224630868"><a href="https://uprootedpalestinians.wordpress.com/category/islam/islamists/jurisprudence-savagery/">Jurisprudence savagery</a>
</li>
	<li class="cat-item cat-item-2606"><a href="https://uprootedpalestinians.wordpress.com/category/human-rights/justice/">Justice</a>
</li>
	<li class="cat-item cat-item-1348607"><a href="https://uprootedpalestinians.wordpress.com/category/islamic-sites/kaaba/">Kaaba</a>
</li>
	<li class="cat-item cat-item-10732663"><a href="https://uprootedpalestinians.wordpress.com/category/activism/ken-okeefe/">Ken O&#039;Keefe</a>
</li>
	<li class="cat-item cat-item-1182010"><a href="https://uprootedpalestinians.wordpress.com/category/authors/kevin-barrett/">Kevin Barrett</a>
</li>
	<li class="cat-item cat-item-824772"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/iran/khamenei/">Khamenei</a>
</li>
	<li class="cat-item cat-item-1871513"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/khazars/">Khazars</a>
</li>
	<li class="cat-item cat-item-3956"><a href="https://uprootedpalestinians.wordpress.com/category/asia/korea/">Korea</a>
</li>
	<li class="cat-item cat-item-1009365"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/iran/krg/">KRG</a>
</li>
	<li class="cat-item cat-item-105725"><a href="https://uprootedpalestinians.wordpress.com/category/kurdistan/">Kurdistan</a>
</li>
	<li class="cat-item cat-item-71968"><a href="https://uprootedpalestinians.wordpress.com/category/kurdistan/kurds/">kurds</a>
</li>
	<li class="cat-item cat-item-1828"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/gcc/kuwait/">Kuwait</a>
</li>
	<li class="cat-item cat-item-12619758"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/labor-zionism/">Labor Zionism</a>
</li>
	<li class="cat-item cat-item-1954"><a href="https://uprootedpalestinians.wordpress.com/category/europe/uk/labour-party/">Labour Party</a>
</li>
	<li class="cat-item cat-item-2646967"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/lebanon/lahoud/">Lahoud</a>
</li>
	<li class="cat-item cat-item-781513"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/this-is-zionism/land-theft/">land theft</a>
</li>
	<li class="cat-item cat-item-5839"><a href="https://uprootedpalestinians.wordpress.com/category/america/latin-america/">Latin America</a>
</li>
	<li class="cat-item cat-item-884295"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/russia/lavrov/">Lavrov</a>
</li>
	<li class="cat-item cat-item-56959"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/lebanon/">Lebanon</a>
</li>
	<li class="cat-item cat-item-188364037"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/lebanon/lebanons-army/">Lebanon&#039;s army</a>
</li>
	<li class="cat-item cat-item-6307"><a href="https://uprootedpalestinians.wordpress.com/category/left/">Left</a>
</li>
	<li class="cat-item cat-item-634723"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/">Levant</a>
</li>
	<li class="cat-item cat-item-344617"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/lebanon/lf/">LF</a>
</li>
	<li class="cat-item cat-item-73809"><a href="https://uprootedpalestinians.wordpress.com/category/axis-of-resistance/liberation/">Liberation</a>
</li>
	<li class="cat-item cat-item-23327480"><a href="https://uprootedpalestinians.wordpress.com/category/liberation-2/">liberation</a>
</li>
	<li class="cat-item cat-item-16272"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/libya/">Libya</a>
</li>
	<li class="cat-item cat-item-52073520"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/libya/libyan-war/">Libyan war</a>
</li>
	<li class="cat-item cat-item-98005"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/lieberman/">Lieberman</a>
</li>
	<li class="cat-item cat-item-4840828"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/life-under-occupation/">Life under occupation</a>
</li>
	<li class="cat-item cat-item-840443"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/likud/">Likud</a>
</li>
	<li class="cat-item cat-item-25656"><a href="https://uprootedpalestinians.wordpress.com/category/europe/uk/britain/m15/">M15</a>
</li>
	<li class="cat-item cat-item-728473"><a href="https://uprootedpalestinians.wordpress.com/category/europe/uk/britain/m16/">M16</a>
</li>
	<li class="cat-item cat-item-2079027"><a href="https://uprootedpalestinians.wordpress.com/category/europe/france/macron/">Macron</a>
</li>
	<li class="cat-item cat-item-10205575"><a href="https://uprootedpalestinians.wordpress.com/category/activism/mairead-maguire/">Mairead Maguire</a>
</li>
	<li class="cat-item cat-item-2496"><a href="https://uprootedpalestinians.wordpress.com/category/asia/south-east-asia/malaysia/">Malaysia</a>
</li>
	<li class="cat-item cat-item-1510305"><a href="https://uprootedpalestinians.wordpress.com/category/managed-democracy/">Managed Democracy</a>
</li>
	<li class="cat-item cat-item-14662802"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/lebanon/march-14-movement/">March 14 Movement</a>
</li>
	<li class="cat-item cat-item-21365711"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/lebanon/march-8-coalition/">March 8 coalition</a>
</li>
	<li class="cat-item cat-item-22366443"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/lebanon/maronite-patriarch/">Maronite Patriarch</a>
</li>
	<li class="cat-item cat-item-69426"><a href="https://uprootedpalestinians.wordpress.com/category/axis-of-resistance/martyrdom/">Martyrdom</a>
</li>
	<li class="cat-item cat-item-2257"><a href="https://uprootedpalestinians.wordpress.com/category/media/zio-controlled-media/mass-media/">Mass media</a>
</li>
	<li class="cat-item cat-item-631445"><a href="https://uprootedpalestinians.wordpress.com/category/mass-migration/">Mass Migration</a>
</li>
	<li class="cat-item cat-item-3188775"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/mattis/">Mattis</a>
</li>
	<li class="cat-item cat-item-182071"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/gcc/saudia/mbs/">MBS</a>
</li>
	<li class="cat-item cat-item-7687602"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/gcc/uae/mbz/">MBZ</a>
</li>
	<li class="cat-item cat-item-53782"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/mccain/">McCain</a>
</li>
	<li class="cat-item cat-item-292"><a href="https://uprootedpalestinians.wordpress.com/category/media/">Media</a>
</li>
	<li class="cat-item cat-item-151207"><a href="https://uprootedpalestinians.wordpress.com/category/media/media-lies/">Media Lies</a>
</li>
	<li class="cat-item cat-item-5476349"><a href="https://uprootedpalestinians.wordpress.com/category/media/media-war/">Media War</a>
</li>
	<li class="cat-item cat-item-565866"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/iran/mek/">MEK</a>
</li>
	<li class="cat-item cat-item-155607"><a href="https://uprootedpalestinians.wordpress.com/category/mercenaries/">Mercenaries</a>
</li>
	<li class="cat-item cat-item-278746"><a href="https://uprootedpalestinians.wordpress.com/category/mi5/">MI5</a>
</li>
	<li class="cat-item cat-item-649606"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/lebanon/michel-aoun/">Michel Aoun</a>
</li>
	<li class="cat-item cat-item-657335"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/iran/mko/">MKO</a>
</li>
	<li class="cat-item cat-item-405632559"><a href="https://uprootedpalestinians.wordpress.com/category/islam/islamists/moderate-terrorist/">Moderate Terrorist</a>
</li>
	<li class="cat-item cat-item-95648142"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/egypt/mohamad-mursi/">Mohamad Mursi</a>
</li>
	<li class="cat-item cat-item-129784"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/arabs/morroco/">Morroco</a>
</li>
	<li class="cat-item cat-item-218601"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/mossad/">MOSSAD</a>
</li>
	<li class="cat-item cat-item-10288"><a href="https://uprootedpalestinians.wordpress.com/category/multiculturalism/">Multiculturalism</a>
</li>
	<li class="cat-item cat-item-6188876"><a href="https://uprootedpalestinians.wordpress.com/category/multipolar-world/">multipolar world</a>
</li>
	<li class="cat-item cat-item-97485895"><a href="https://uprootedpalestinians.wordpress.com/category/multipolar-world-order/">Multipolar World Order</a>
</li>
	<li class="cat-item cat-item-321918"><a href="https://uprootedpalestinians.wordpress.com/category/muslim-brotherhood/">Muslim Brotherhood</a>
</li>
	<li class="cat-item cat-item-622693"><a href="https://uprootedpalestinians.wordpress.com/category/islam/muslims/muslim-unity/">Muslim Unity</a>
</li>
	<li class="cat-item cat-item-2689103"><a href="https://uprootedpalestinians.wordpress.com/category/islam/muslims/muslim-zionists/">MUSLIM ZIONISTS</a>
</li>
	<li class="cat-item cat-item-58840"><a href="https://uprootedpalestinians.wordpress.com/category/islam/muslims/">Muslims</a>
</li>
	<li class="cat-item cat-item-19934"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/myanmar/">Myanmar</a>
</li>
	<li class="cat-item cat-item-219332652"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/uprooted-palestinians/nakba-and-ror/">Nakba and ROR</a>
</li>
	<li class="cat-item cat-item-310346"><a href="https://uprootedpalestinians.wordpress.com/category/nam/">NAM</a>
</li>
	<li class="cat-item cat-item-255268"><a href="https://uprootedpalestinians.wordpress.com/category/axis-of-resistance/hezbollah/nasrallah/">Nasrallah</a>
</li>
	<li class="cat-item cat-item-265334"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/egypt/nasser/">Nasser</a>
</li>
	<li class="cat-item cat-item-73077957"><a href="https://uprootedpalestinians.wordpress.com/category/activism/nasser-kandil/">Nasser Kandil</a>
</li>
	<li class="cat-item cat-item-11397"><a href="https://uprootedpalestinians.wordpress.com/category/nationalism/">Nationalism</a>
</li>
	<li class="cat-item cat-item-239095"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/native-americans/">Native Americans</a>
</li>
	<li class="cat-item cat-item-75691"><a href="https://uprootedpalestinians.wordpress.com/category/nato/">NATO</a>
</li>
	<li class="cat-item cat-item-10285375"><a href="https://uprootedpalestinians.wordpress.com/category/nato/nato-crimes/">Nato Crimes</a>
</li>
	<li class="cat-item cat-item-53074"><a href="https://uprootedpalestinians.wordpress.com/category/europe/germany/nazi-germany/">Nazi Germany</a>
</li>
	<li class="cat-item cat-item-6419522"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/nazi-israel/">Nazi Israel</a>
</li>
	<li class="cat-item cat-item-255255"><a href="https://uprootedpalestinians.wordpress.com/category/europe/germany/nazi-germany/nazism/">Nazism</a>
</li>
	<li class="cat-item cat-item-702696"><a href="https://uprootedpalestinians.wordpress.com/category/ned/">NED</a>
</li>
	<li class="cat-item cat-item-164175"><a href="https://uprootedpalestinians.wordpress.com/category/ukraine/neo-nazis/">neo-nazis</a>
</li>
	<li class="cat-item cat-item-37984398"><a href="https://uprootedpalestinians.wordpress.com/category/turkey/neo-ottoman/">neo-Ottoman</a>
</li>
	<li class="cat-item cat-item-11530"><a href="https://uprootedpalestinians.wordpress.com/category/nepal/">Nepal</a>
</li>
	<li class="cat-item cat-item-589820"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/netanyahu/">Netanyahu</a>
</li>
	<li class="cat-item cat-item-1883148"><a href="https://uprootedpalestinians.wordpress.com/category/religion/judaism/neturei-karta/">Neturei Karta</a>
</li>
	<li class="cat-item cat-item-973613"><a href="https://uprootedpalestinians.wordpress.com/category/left/new-left/">New Left</a>
</li>
	<li class="cat-item cat-item-4714458"><a href="https://uprootedpalestinians.wordpress.com/category/new-middle-east/">New middle East</a>
</li>
	<li class="cat-item cat-item-14664960"><a href="https://uprootedpalestinians.wordpress.com/category/new-world-ordder/">New World Ordder</a>
</li>
	<li class="cat-item cat-item-796024"><a href="https://uprootedpalestinians.wordpress.com/category/newzealand/">Newzealand</a>
</li>
	<li class="cat-item cat-item-31192"><a href="https://uprootedpalestinians.wordpress.com/category/ngos/">NGOs</a>
</li>
	<li class="cat-item cat-item-66822"><a href="https://uprootedpalestinians.wordpress.com/category/africa/nigeria/">Nigeria</a>
</li>
	<li class="cat-item cat-item-1414350"><a href="https://uprootedpalestinians.wordpress.com/category/war/no-fly-zone/">No Fly zone</a>
</li>
	<li class="cat-item cat-item-203481"><a href="https://uprootedpalestinians.wordpress.com/category/nobel-peace-prize/">Nobel Peace Prize</a>
</li>
	<li class="cat-item cat-item-106103"><a href="https://uprootedpalestinians.wordpress.com/category/activism/nonviolence/">nonviolence</a>
</li>
	<li class="cat-item cat-item-24349"><a href="https://uprootedpalestinians.wordpress.com/category/world-peace/peace-with-israel/normalisation/">Normalisation</a>
</li>
	<li class="cat-item cat-item-4333"><a href="https://uprootedpalestinians.wordpress.com/category/asia/korea/north-korea/">North Korea</a>
</li>
	<li class="cat-item cat-item-11104"><a href="https://uprootedpalestinians.wordpress.com/category/europe/norway/">Norway</a>
</li>
	<li class="cat-item cat-item-3175666"><a href="https://uprootedpalestinians.wordpress.com/category/wmd/nuclear-arsenal/">nuclear arsenal</a>
</li>
	<li class="cat-item cat-item-117647727"><a href="https://uprootedpalestinians.wordpress.com/category/islam/islamists/nusra-front/">Nusra Front</a>
</li>
	<li class="cat-item cat-item-63970"><a href="https://uprootedpalestinians.wordpress.com/category/nwo/">NWO</a>
</li>
	<li class="cat-item cat-item-376320"><a href="https://uprootedpalestinians.wordpress.com/category/war/war-crimes-and-criminals/obama/">Obama</a>
</li>
	<li class="cat-item cat-item-387499"><a href="https://uprootedpalestinians.wordpress.com/category/obor/">OBOR</a>
</li>
	<li class="cat-item cat-item-238233"><a href="https://uprootedpalestinians.wordpress.com/category/occupation/">Occupation</a>
</li>
	<li class="cat-item cat-item-14664939"><a href="https://uprootedpalestinians.wordpress.com/category/occupation/occupation-terrorism/">Occupation Terrorism</a>
</li>
	<li class="cat-item cat-item-237442602"><a href="https://uprootedpalestinians.wordpress.com/category/occupied-jammu-kashmir/">Occupied Jammu Kashmir</a>
</li>
	<li class="cat-item cat-item-219332632"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/occupied-w-bank/">Occupied W Bank</a>
</li>
	<li class="cat-item cat-item-61378371"><a href="https://uprootedpalestinians.wordpress.com/category/occupation/occupy-wall-street/">Occupy Wall Street</a>
</li>
	<li class="cat-item cat-item-119248390"><a href="https://uprootedpalestinians.wordpress.com/category/islam/oh-mohammad/">Oh Mohammad</a>
</li>
	<li class="cat-item cat-item-452823"><a href="https://uprootedpalestinians.wordpress.com/category/islam/oic/">OIC</a>
</li>
	<li class="cat-item cat-item-4489309"><a href="https://uprootedpalestinians.wordpress.com/category/religion/judaism/old-testament-god/">Old Testament God</a>
</li>
	<li class="cat-item cat-item-63794685"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/gcc/oman-gcc/">Oman</a>
</li>
	<li class="cat-item cat-item-12597953"><a href="https://uprootedpalestinians.wordpress.com/category/i-smell-a-rat/azz/omar-barghouti/">Omar Barghouti</a>
</li>
	<li class="cat-item cat-item-2222858"><a href="https://uprootedpalestinians.wordpress.com/category/world-peace/peace-with-israel/one-state-solution/">One-State Solution</a>
</li>
	<li class="cat-item cat-item-15056143"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-crimes/operation-cast-lead/">Operation Cast Lead</a>
</li>
	<li class="cat-item cat-item-220014"><a href="https://uprootedpalestinians.wordpress.com/category/religion/christians/orthodox/">Orthodox</a>
</li>
	<li class="cat-item cat-item-76945"><a href="https://uprootedpalestinians.wordpress.com/category/world-peace/peace-with-israel/oslo/">Oslo</a>
</li>
	<li class="cat-item cat-item-108959"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/pa/">PA</a>
</li>
	<li class="cat-item cat-item-30187063"><a href="https://uprootedpalestinians.wordpress.com/category/pak-iran-relations/">Pak-Iran Relations</a>
</li>
	<li class="cat-item cat-item-3235"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/pakistan/">Pakistan</a>
</li>
	<li class="cat-item cat-item-15271"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/">Palestine</a>
</li>
	<li class="cat-item cat-item-14664938"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/palestine-days/">Palestine Days</a>
</li>
	<li class="cat-item cat-item-10502194"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/palestinian-children/">Palestinian Children</a>
</li>
	<li class="cat-item cat-item-5147524"><a href="https://uprootedpalestinians.wordpress.com/category/holocaust/palestinian-holocaust/">Palestinian Holocaust</a>
</li>
	<li class="cat-item cat-item-26703891"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/palestinian-olive/">Palestinian Olive</a>
</li>
	<li class="cat-item cat-item-14662807"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/palestinian-options/">Palestinian Options</a>
</li>
	<li class="cat-item cat-item-17555419"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/palestinian-reconciliation/">Palestinian reconciliation</a>
</li>
	<li class="cat-item cat-item-1078231"><a href="https://uprootedpalestinians.wordpress.com/category/axis-of-resistance/palestinian-resistance/">Palestinian Resistance</a>
</li>
	<li class="cat-item cat-item-2644258"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/palestinian-statehood/">Palestinian Statehood</a>
</li>
	<li class="cat-item cat-item-102143"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/palestinians/">Palestinians</a>
</li>
	<li class="cat-item cat-item-14701918"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/palestinians-rights/">Palestinians rights</a>
</li>
	<li class="cat-item cat-item-31632"><a href="https://uprootedpalestinians.wordpress.com/category/pentagon/">Pentagon</a>
</li>
	<li class="cat-item cat-item-904189"><a href="https://uprootedpalestinians.wordpress.com/category/authors/pepe-escobar/">Pepe Escobar</a>
</li>
	<li class="cat-item cat-item-1022453"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/iraq/peshmerga/">Peshmerga</a>
</li>
	<li class="cat-item cat-item-3214472"><a href="https://uprootedpalestinians.wordpress.com/category/axis-of-resistance/palestinian-resistance/pflp/">PFLP</a>
</li>
	<li class="cat-item cat-item-219333129"><a href="https://uprootedpalestinians.wordpress.com/category/axis-of-resistance/palestinian-resistance/pflp-g-command/">PFLP G.Command</a>
</li>
	<li class="cat-item cat-item-491940"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/lebanon/phalange-party/">Phalange party</a>
</li>
	<li class="cat-item cat-item-2068933"><a href="https://uprootedpalestinians.wordpress.com/category/authors/philip-giraldi/">Philip Giraldi</a>
</li>
	<li class="cat-item cat-item-4255"><a href="https://uprootedpalestinians.wordpress.com/category/asia/south-east-asia/philippines/">Philippines</a>
</li>
	<li class="cat-item cat-item-5753297"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-crimes/pillar-of-cloud/">Pillar of Cloud</a>
</li>
	<li class="cat-item cat-item-1467697"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/iran/pjak/">PJAK</a>
</li>
	<li class="cat-item cat-item-268769"><a href="https://uprootedpalestinians.wordpress.com/category/pkk/">PKK</a>
</li>
	<li class="cat-item cat-item-256601"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/plo/">PLO</a>
</li>
	<li class="cat-item cat-item-422"><a href="https://uprootedpalestinians.wordpress.com/category/poetry/">Poetry</a>
</li>
	<li class="cat-item cat-item-4340"><a href="https://uprootedpalestinians.wordpress.com/category/europe/east-eurpoe/poland/">Poland</a>
</li>
	<li class="cat-item cat-item-41778341"><a href="https://uprootedpalestinians.wordpress.com/category/human-rights/dictatorship/political-arrests/">Political arrests</a>
</li>
	<li class="cat-item cat-item-17919"><a href="https://uprootedpalestinians.wordpress.com/category/human-rights/dictatorship/political-correctness/">Political Correctness</a>
</li>
	<li class="cat-item cat-item-1811"><a href="https://uprootedpalestinians.wordpress.com/category/polls/">Polls</a>
</li>
	<li class="cat-item cat-item-29748"><a href="https://uprootedpalestinians.wordpress.com/category/europe/vatican/pope/">Pope</a>
</li>
	<li class="cat-item cat-item-1794127"><a href="https://uprootedpalestinians.wordpress.com/category/axis-of-resistance/popular-resistance/">Popular Resistance</a>
</li>
	<li class="cat-item cat-item-50610638"><a href="https://uprootedpalestinians.wordpress.com/category/popular-revolutions/">Popular Revolutions</a>
</li>
	<li class="cat-item cat-item-14664940"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/prisoners-of-zion/">Prisoners of Zion</a>
</li>
	<li class="cat-item cat-item-689640"><a href="https://uprootedpalestinians.wordpress.com/category/promised-land/">Promised Land</a>
</li>
	<li class="cat-item cat-item-13722"><a href="https://uprootedpalestinians.wordpress.com/category/propaganda/">Propaganda</a>
</li>
	<li class="cat-item cat-item-355147"><a href="https://uprootedpalestinians.wordpress.com/category/propaganda-war/">Propaganda War</a>
</li>
	<li class="cat-item cat-item-164525054"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-crimes/protective-edge/">Protective Edge</a>
</li>
	<li class="cat-item cat-item-29480"><a href="https://uprootedpalestinians.wordpress.com/category/protests/">Protests</a>
</li>
	<li class="cat-item cat-item-1174276"><a href="https://uprootedpalestinians.wordpress.com/category/war/proxy-war/">Proxy War</a>
</li>
	<li class="cat-item cat-item-107562"><a href="https://uprootedpalestinians.wordpress.com/category/psc/">PSC</a>
</li>
	<li class="cat-item cat-item-421285"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/psm/">PSM</a>
</li>
	<li class="cat-item cat-item-14665038"><a href="https://uprootedpalestinians.wordpress.com/category/war/psyco-war/">PSYCO WAR</a>
</li>
	<li class="cat-item cat-item-471894"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/purim/">Purim</a>
</li>
	<li class="cat-item cat-item-139543"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/russia/putin/">Putin</a>
</li>
	<li class="cat-item cat-item-2504936"><a href="https://uprootedpalestinians.wordpress.com/category/islam/islamists/qaradawi/">Qaradawi</a>
</li>
	<li class="cat-item cat-item-140390"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/gcc/qatar/">Qatar</a>
</li>
	<li class="cat-item cat-item-421"><a href="https://uprootedpalestinians.wordpress.com/category/islam/quranic-islam/quran/">Quran</a>
</li>
	<li class="cat-item cat-item-248181224"><a href="https://uprootedpalestinians.wordpress.com/category/islam/quranic-islam/">Quranic Islam</a>
</li>
	<li class="cat-item cat-item-13443"><a href="https://uprootedpalestinians.wordpress.com/category/racism/">Racism</a>
</li>
	<li class="cat-item cat-item-195980251"><a href="https://uprootedpalestinians.wordpress.com/category/activism/rafik-nasrallah/">Rafik Nasrallah</a>
</li>
	<li class="cat-item cat-item-7757984"><a href="https://uprootedpalestinians.wordpress.com/category/axis-of-resistance/islamic-jihad/ramadan-shallah/">Ramadan Shallah</a>
</li>
	<li class="cat-item cat-item-15237867"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/fateh/ramallah-traitors/">Ramallah Traitors</a>
</li>
	<li class="cat-item cat-item-34794"><a href="https://uprootedpalestinians.wordpress.com/category/reform/">Reform</a>
</li>
	<li class="cat-item cat-item-424982"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/regime-change/">regime change</a>
</li>
	<li class="cat-item cat-item-116"><a href="https://uprootedpalestinians.wordpress.com/category/religion/">Religion</a>
</li>
	<li class="cat-item cat-item-577370175"><a href="https://uprootedpalestinians.wordpress.com/category/human-rights/dictatorship/religous-correctness/">Religous Correctness</a>
</li>
	<li class="cat-item cat-item-16714210"><a href="https://uprootedpalestinians.wordpress.com/category/axis-of-resistance/resistance-option/">Resistance option</a>
</li>
	<li class="cat-item cat-item-284227"><a href="https://uprootedpalestinians.wordpress.com/category/media/journalism/robert-fisk/">Robert Fisk</a>
</li>
	<li class="cat-item cat-item-1000551"><a href="https://uprootedpalestinians.wordpress.com/category/rohingya/">Rohingya</a>
</li>
	<li class="cat-item cat-item-31091"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/uprooted-palestinians/ror/">ROR</a>
</li>
	<li class="cat-item cat-item-1426021"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/rothschilds/">Rothschilds</a>
</li>
	<li class="cat-item cat-item-10759"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/russia/">Russia</a>
</li>
	<li class="cat-item cat-item-1526929"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/russia/russophobia/">Russophobia</a>
</li>
	<li class="cat-item cat-item-142235"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/syria/saa/">SAA</a>
</li>
	<li class="cat-item cat-item-6283221"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-crimes/sabra-and-chatila/">Sabra and Chatila</a>
</li>
	<li class="cat-item cat-item-575338"><a href="https://uprootedpalestinians.wordpress.com/category/islam/islamists/salafis/">Salafis</a>
</li>
	<li class="cat-item cat-item-199425256"><a href="https://uprootedpalestinians.wordpress.com/category/authors/sami-klaib/">Sami Klaib</a>
</li>
	<li class="cat-item cat-item-188256"><a href="https://uprootedpalestinians.wordpress.com/category/war/sanctions/">Sanctions</a>
</li>
	<li class="cat-item cat-item-199303087"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/sanctions-america/">sanctions</a>
</li>
	<li class="cat-item cat-item-324345"><a href="https://uprootedpalestinians.wordpress.com/category/war/war-crimes-and-criminals/sarkozy/">Sarkozy</a>
</li>
	<li class="cat-item cat-item-841294"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/gcc/saudia/">Saudia</a>
</li>
	<li class="cat-item cat-item-151555"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/sco/">SCO</a>
</li>
	<li class="cat-item cat-item-12260"><a href="https://uprootedpalestinians.wordpress.com/category/europe/uk/scotland/">Scotland</a>
</li>
	<li class="cat-item cat-item-210353899"><a href="https://uprootedpalestinians.wordpress.com/category/sect-violence/">sect violence</a>
</li>
	<li class="cat-item cat-item-100129275"><a href="https://uprootedpalestinians.wordpress.com/category/war/sectarian-wars/">Sectarian Wars</a>
</li>
	<li class="cat-item cat-item-86778"><a href="https://uprootedpalestinians.wordpress.com/category/islam/islamists/sectarianism/">sectarianism</a>
</li>
	<li class="cat-item cat-item-175934"><a href="https://uprootedpalestinians.wordpress.com/category/religion/secularism/">Secularism</a>
</li>
	<li class="cat-item cat-item-72188484"><a href="https://uprootedpalestinians.wordpress.com/category/security-coordination/">Security Coordination</a>
</li>
	<li class="cat-item cat-item-1608365"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/self-hating-jew/">self-hating Jew</a>
</li>
	<li class="cat-item cat-item-1357680"><a href="https://uprootedpalestinians.wordpress.com/category/self-loving/">self-loving</a>
</li>
	<li class="cat-item cat-item-108644"><a href="https://uprootedpalestinians.wordpress.com/category/europe/serbia/">Serbia</a>
</li>
	<li class="cat-item cat-item-14662804"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/settlements-and-settlers/">Settlements and settlers</a>
</li>
	<li class="cat-item cat-item-903979"><a href="https://uprootedpalestinians.wordpress.com/category/sex-slavery/">Sex Slavery</a>
</li>
	<li class="cat-item cat-item-96702"><a href="https://uprootedpalestinians.wordpress.com/category/sexual-abuse/">Sexual Abuse</a>
</li>
	<li class="cat-item cat-item-173112"><a href="https://uprootedpalestinians.wordpress.com/category/media/journalism/seymour-hersh/">Seymour Hersh</a>
</li>
	<li class="cat-item cat-item-81877"><a href="https://uprootedpalestinians.wordpress.com/category/world-peace/peace-with-israel/shalom/">Shalom</a>
</li>
	<li class="cat-item cat-item-31259742"><a href="https://uprootedpalestinians.wordpress.com/category/authors/sharmine-narwani/">Sharmine Narwani</a>
</li>
	<li class="cat-item cat-item-18014826"><a href="https://uprootedpalestinians.wordpress.com/category/authors/sheikh-imran-hosein/">Sheikh Imran Hosein</a>
</li>
	<li class="cat-item cat-item-1205769"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/shin-bet/">Shin Bet</a>
</li>
	<li class="cat-item cat-item-15725331"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/gaza/siege-on-gaza/">Siege on Gaza</a>
</li>
	<li class="cat-item cat-item-357234425"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/yemen/siege-on-yemen/">Siege on Yemen</a>
</li>
	<li class="cat-item cat-item-216192"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/china/silk-road/">Silk Road</a>
</li>
	<li class="cat-item cat-item-24452507"><a href="https://uprootedpalestinians.wordpress.com/category/sino-pak-relations/">Sino-Pak Relations</a>
</li>
	<li class="cat-item cat-item-52713"><a href="https://uprootedpalestinians.wordpress.com/category/slavery/">Slavery</a>
</li>
	<li class="cat-item cat-item-49818"><a href="https://uprootedpalestinians.wordpress.com/category/media/social-media/">Social Media</a>
</li>
	<li class="cat-item cat-item-61837"><a href="https://uprootedpalestinians.wordpress.com/category/activism/solidarity/">Solidarity</a>
</li>
	<li class="cat-item cat-item-53447"><a href="https://uprootedpalestinians.wordpress.com/category/soros/">Soros</a>
</li>
	<li class="cat-item cat-item-6231"><a href="https://uprootedpalestinians.wordpress.com/category/africa/south-africa/">South Africa</a>
</li>
	<li class="cat-item cat-item-24985"><a href="https://uprootedpalestinians.wordpress.com/category/south-asia/">South Asia</a>
</li>
	<li class="cat-item cat-item-4332"><a href="https://uprootedpalestinians.wordpress.com/category/asia/korea/south-korea/">South Korea</a>
</li>
	<li class="cat-item cat-item-100619"><a href="https://uprootedpalestinians.wordpress.com/category/asia/south-east-asia/">South-East Asia</a>
</li>
	<li class="cat-item cat-item-68190"><a href="https://uprootedpalestinians.wordpress.com/category/communism/soviet-union/">Soviet Union</a>
</li>
	<li class="cat-item cat-item-3543"><a href="https://uprootedpalestinians.wordpress.com/category/europe/spain/">Spain</a>
</li>
	<li class="cat-item cat-item-6230"><a href="https://uprootedpalestinians.wordpress.com/category/sri-lanka/">Sri Lanka</a>
</li>
	<li class="cat-item cat-item-4980036"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/lebanon/ssnp/">SSNP</a>
</li>
	<li class="cat-item cat-item-1469430"><a href="https://uprootedpalestinians.wordpress.com/category/state-and-religion/">State and Religion</a>
</li>
	<li class="cat-item cat-item-2108740"><a href="https://uprootedpalestinians.wordpress.com/category/authors/stephen-lendman/">Stephen Lendman</a>
</li>
	<li class="cat-item cat-item-5811576"><a href="https://uprootedpalestinians.wordpress.com/category/activism/stop-the-wall/">Stop the wall</a>
</li>
	<li class="cat-item cat-item-765308"><a href="https://uprootedpalestinians.wordpress.com/category/activism/stop-the-war-coalition/">STOP THE WAR COALITION</a>
</li>
	<li class="cat-item cat-item-4119491"><a href="https://uprootedpalestinians.wordpress.com/category/authors/stuart-littlewood/">Stuart Littlewood</a>
</li>
	<li class="cat-item cat-item-38567"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/sudan/">Sudan</a>
</li>
	<li class="cat-item cat-item-1056037"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/supremacism/">Supremacism</a>
</li>
	<li class="cat-item cat-item-3055"><a href="https://uprootedpalestinians.wordpress.com/category/europe/sweden/">Sweden</a>
</li>
	<li class="cat-item cat-item-2546884"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/sykes-picot/">Sykes-Picot</a>
</li>
	<li class="cat-item cat-item-18052"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/syria/">Syria</a>
</li>
	<li class="cat-item cat-item-151203194"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/syria/syria-reconciliation/">Syria reconciliation</a>
</li>
	<li class="cat-item cat-item-109577412"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/syria/syria-reconstruction/">Syria Reconstruction</a>
</li>
	<li class="cat-item cat-item-96487033"><a href="https://uprootedpalestinians.wordpress.com/category/syria-russia-relations/">Syria-Russia Relations</a>
</li>
	<li class="cat-item cat-item-70834"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/syria/syrian-opposition/">Syrian opposition</a>
</li>
	<li class="cat-item cat-item-72261493"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/syria/syrian-resistance/">Syrian Resistance</a>
</li>
	<li class="cat-item cat-item-12218143"><a href="https://uprootedpalestinians.wordpress.com/category/islam/islamists/takfiris/">Takfiris</a>
</li>
	<li class="cat-item cat-item-55923"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/afghanistan/taliban/">Taliban</a>
</li>
	<li class="cat-item cat-item-139659"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/talmud/">Talmud</a>
</li>
	<li class="cat-item cat-item-15075643"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/talmud-at-work/">Talmud At Work</a>
</li>
	<li class="cat-item cat-item-1317513"><a href="https://uprootedpalestinians.wordpress.com/category/targeted-killings/">Targeted killings</a>
</li>
	<li class="cat-item cat-item-1915137"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/tax-dollars-at-work/">Tax Dollars at Work</a>
</li>
	<li class="cat-item cat-item-51530719"><a href="https://uprootedpalestinians.wordpress.com/category/war/telecommunication-war/">Telecommunication War</a>
</li>
	<li class="cat-item cat-item-2300"><a href="https://uprootedpalestinians.wordpress.com/category/terrorism/">Terrorism</a>
</li>
	<li class="cat-item cat-item-587946513"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/the-5-seas-region/">The 5 Seas Region</a>
</li>
	<li class="cat-item cat-item-251212"><a href="https://uprootedpalestinians.wordpress.com/category/promised-land/the-end-game/">The End Game</a>
</li>
	<li class="cat-item cat-item-222311"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/the-enemy-within/">The Enemy Within</a>
</li>
	<li class="cat-item cat-item-348638571"><a href="https://uprootedpalestinians.wordpress.com/category/the-migrant-crisis/">The Migrant Crisis</a>
</li>
	<li class="cat-item cat-item-14665197"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/the-only-democracy-in-me/">The Only &quot;Democracy&quot; in ME</a>
</li>
	<li class="cat-item cat-item-203796473"><a href="https://uprootedpalestinians.wordpress.com/category/authors/the-saker/">The Saker</a>
</li>
	<li class="cat-item cat-item-68481837"><a href="https://uprootedpalestinians.wordpress.com/category/authors/gilad-atzmon/the-wandering-who/">The Wandering Who</a>
</li>
	<li class="cat-item cat-item-5163863"><a href="https://uprootedpalestinians.wordpress.com/category/europe/uk/theresa-may/">Theresa May</a>
</li>
	<li class="cat-item cat-item-1323369"><a href="https://uprootedpalestinians.wordpress.com/category/authors/thierry-meyssan/">Thierry Meyssan</a>
</li>
	<li class="cat-item cat-item-14662817"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/this-is-zionism/">This is Zionism</a>
</li>
	<li class="cat-item cat-item-482410674"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/egypt/tiran-and-sanafir/">Tiran and Sanafir</a>
</li>
	<li class="cat-item cat-item-1956"><a href="https://uprootedpalestinians.wordpress.com/category/tony-blair/">Tony Blair</a>
</li>
	<li class="cat-item cat-item-53745883"><a href="https://uprootedpalestinians.wordpress.com/category/authors/tony-cartalucci/">Tony Cartalucci</a>
</li>
	<li class="cat-item cat-item-10874"><a href="https://uprootedpalestinians.wordpress.com/category/religion/judaism/torah/">Torah</a>
</li>
	<li class="cat-item cat-item-39433"><a href="https://uprootedpalestinians.wordpress.com/category/human-rights/torture/">Torture</a>
</li>
	<li class="cat-item cat-item-67917789"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/torture-usa/">Torture</a>
</li>
	<li class="cat-item cat-item-1041"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-crimes/transfer/">Transfer</a>
</li>
	<li class="cat-item cat-item-77296"><a href="https://uprootedpalestinians.wordpress.com/category/treason/">treason</a>
</li>
	<li class="cat-item cat-item-81143"><a href="https://uprootedpalestinians.wordpress.com/category/tripoli/">Tripoli</a>
</li>
	<li class="cat-item cat-item-376463"><a href="https://uprootedpalestinians.wordpress.com/category/truce/">Truce</a>
</li>
	<li class="cat-item cat-item-467532"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/trump/">Trump</a>
</li>
	<li class="cat-item cat-item-106"><a href="https://uprootedpalestinians.wordpress.com/category/truth/">Truth</a>
</li>
	<li class="cat-item cat-item-304328"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/tunis/">Tunis</a>
</li>
	<li class="cat-item cat-item-1148"><a href="https://uprootedpalestinians.wordpress.com/category/turkey/">Turkey</a>
</li>
	<li class="cat-item cat-item-6048866"><a href="https://uprootedpalestinians.wordpress.com/category/world-peace/peace-with-israel/two-states-solution/">Two States Solution</a>
</li>
	<li class="cat-item cat-item-746174"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/tzipi-livni/">Tzipi Livni</a>
</li>
	<li class="cat-item cat-item-41218425"><a href="https://uprootedpalestinians.wordpress.com/category/u-s-military-industrial-complex/">U.S. Military Industrial Complex</a>
</li>
	<li class="cat-item cat-item-27522"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/gcc/uae/">UAE</a>
</li>
	<li class="cat-item cat-item-8199"><a href="https://uprootedpalestinians.wordpress.com/category/europe/uk/">UK</a>
</li>
	<li class="cat-item cat-item-22735"><a href="https://uprootedpalestinians.wordpress.com/category/ukraine/">Ukraine</a>
</li>
	<li class="cat-item cat-item-700"><a href="https://uprootedpalestinians.wordpress.com/category/un/">UN</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://uprootedpalestinians.wordpress.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-4789811"><a href="https://uprootedpalestinians.wordpress.com/category/un/undof/">UNDOF</a>
</li>
	<li class="cat-item cat-item-18493"><a href="https://uprootedpalestinians.wordpress.com/category/un/unesco/">UNESCO</a>
</li>
	<li class="cat-item cat-item-1293653"><a href="https://uprootedpalestinians.wordpress.com/category/un/unhrc/">UNHRC</a>
</li>
	<li class="cat-item cat-item-217317"><a href="https://uprootedpalestinians.wordpress.com/category/un/unicef/">UNICEF</a>
</li>
	<li class="cat-item cat-item-257845"><a href="https://uprootedpalestinians.wordpress.com/category/un/unifil/">UNIFIL</a>
</li>
	<li class="cat-item cat-item-66336347"><a href="https://uprootedpalestinians.wordpress.com/category/unipolar-world-order/">Unipolar World Order</a>
</li>
	<li class="cat-item cat-item-59722"><a href="https://uprootedpalestinians.wordpress.com/category/united-nations/">United Nations</a>
</li>
	<li class="cat-item cat-item-1159280"><a href="https://uprootedpalestinians.wordpress.com/category/un/unrwa/">UNRWA</a>
</li>
	<li class="cat-item cat-item-346181"><a href="https://uprootedpalestinians.wordpress.com/category/un/unsc/">UNSC</a>
</li>
	<li class="cat-item cat-item-43404906"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/uprooted-palestinians/">Uprooted Palestinians</a>
</li>
	<li class="cat-item cat-item-880249"><a href="https://uprootedpalestinians.wordpress.com/category/i-smell-a-rat/uri-avnery/">URI AVNERY</a>
</li>
	<li class="cat-item cat-item-70570"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/us-congress/">US Congress</a>
</li>
	<li class="cat-item cat-item-53560"><a href="https://uprootedpalestinians.wordpress.com/category/us-elections/">US Elections</a>
</li>
	<li class="cat-item cat-item-53561"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/us-foreign-policy/">US Foreign Policy</a>
</li>
	<li class="cat-item cat-item-4338266"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/us-lies/">US Lies</a>
</li>
	<li class="cat-item cat-item-16740585"><a href="https://uprootedpalestinians.wordpress.com/category/us-military-industrial-complex/">US Military Industrial Complex</a>
</li>
	<li class="cat-item cat-item-165463600"><a href="https://uprootedpalestinians.wordpress.com/category/us-msm/">US MSM</a>
</li>
	<li class="cat-item cat-item-30647"><a href="https://uprootedpalestinians.wordpress.com/category/us-politics/">US Politics</a>
</li>
	<li class="cat-item cat-item-1774850"><a href="https://uprootedpalestinians.wordpress.com/category/us-india-relations/">US-India Relations</a>
</li>
	<li class="cat-item cat-item-158749"><a href="https://uprootedpalestinians.wordpress.com/category/us-iran-relations/">US-Iran Relations</a>
</li>
	<li class="cat-item cat-item-6344064"><a href="https://uprootedpalestinians.wordpress.com/category/us-saudi-relations/">US-Saudi Relations</a>
</li>
	<li class="cat-item cat-item-699"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/">USA</a>
</li>
	<li class="cat-item cat-item-2013727"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/jewish-crimes/uss-liberty/">USS Liberty</a>
</li>
	<li class="cat-item cat-item-100864"><a href="https://uprootedpalestinians.wordpress.com/category/europe/vatican/">Vatican</a>
</li>
	<li class="cat-item cat-item-17923"><a href="https://uprootedpalestinians.wordpress.com/category/venezuela/">Venezuela</a>
</li>
	<li class="cat-item cat-item-860041"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/jews/victimhood/">victimhood</a>
</li>
	<li class="cat-item cat-item-10717"><a href="https://uprootedpalestinians.wordpress.com/category/asia/south-east-asia/vietnam/">Vietnam</a>
</li>
	<li class="cat-item cat-item-372493090"><a href="https://uprootedpalestinians.wordpress.com/category/islam/islamists/wahabism-at-work/">Wahabism At Work</a>
</li>
	<li class="cat-item cat-item-3082219"><a href="https://uprootedpalestinians.wordpress.com/category/walls-of-shame/">Walls of Shame</a>
</li>
	<li class="cat-item cat-item-3934"><a href="https://uprootedpalestinians.wordpress.com/category/war/">WAR</a>
</li>
	<li class="cat-item cat-item-542219"><a href="https://uprootedpalestinians.wordpress.com/category/war/war-and-terror/">War and Terror</a>
</li>
	<li class="cat-item cat-item-14607029"><a href="https://uprootedpalestinians.wordpress.com/category/war/war-crimes-and-criminals/">War Crimes and Criminals</a>
</li>
	<li class="cat-item cat-item-11982339"><a href="https://uprootedpalestinians.wordpress.com/category/war-on-afghanistan/">War on Afghanistan</a>
</li>
	<li class="cat-item cat-item-129008"><a href="https://uprootedpalestinians.wordpress.com/category/war-on-drugs/">War on Drugs</a>
</li>
	<li class="cat-item cat-item-15194581"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/gaza/war-on-gaza/">War on Gaza</a>
</li>
	<li class="cat-item cat-item-761808"><a href="https://uprootedpalestinians.wordpress.com/category/asia/eurasia/iran/war-on-iran/">War on Iran</a>
</li>
	<li class="cat-item cat-item-159274"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/iraq/war-on-iraq/">War on Iraq</a>
</li>
	<li class="cat-item cat-item-183545"><a href="https://uprootedpalestinians.wordpress.com/category/islam/muslims/war-on-islam/">War on Islam</a>
</li>
	<li class="cat-item cat-item-53373724"><a href="https://uprootedpalestinians.wordpress.com/category/war-on-libya/">War on Libya</a>
</li>
	<li class="cat-item cat-item-64746660"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/syria/war-on-syria/">War on Syria</a>
</li>
	<li class="cat-item cat-item-1619"><a href="https://uprootedpalestinians.wordpress.com/category/war-on-terror/">War on Terror</a>
</li>
	<li class="cat-item cat-item-22606000"><a href="https://uprootedpalestinians.wordpress.com/category/war-on-the-people/">War On The People</a>
</li>
	<li class="cat-item cat-item-29445096"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/yemen/war-on-yemen/">War on Yemen</a>
</li>
	<li class="cat-item cat-item-8787824"><a href="https://uprootedpalestinians.wordpress.com/category/america/usa/wars-for-israel/">Wars for Israel</a>
</li>
	<li class="cat-item cat-item-4693108"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/this-is-zionism/water-theft/">Water theft</a>
</li>
	<li class="cat-item cat-item-19039711"><a href="https://uprootedpalestinians.wordpress.com/category/western-hegemony/">Western Hegemony</a>
</li>
	<li class="cat-item cat-item-2612216"><a href="https://uprootedpalestinians.wordpress.com/category/western-imperialism/">Western Imperialism</a>
</li>
	<li class="cat-item cat-item-9947035"><a href="https://uprootedpalestinians.wordpress.com/category/western-lies/">Western Lies</a>
</li>
	<li class="cat-item cat-item-52773833"><a href="https://uprootedpalestinians.wordpress.com/category/white-helmets/">White Helmets</a>
</li>
	<li class="cat-item cat-item-414728"><a href="https://uprootedpalestinians.wordpress.com/category/white-supremacy/">White Supremacy</a>
</li>
	<li class="cat-item cat-item-629753"><a href="https://uprootedpalestinians.wordpress.com/category/wikileaks/">Wikileaks</a>
</li>
	<li class="cat-item cat-item-75367"><a href="https://uprootedpalestinians.wordpress.com/category/wmd/">WMD</a>
</li>
	<li class="cat-item cat-item-4411739"><a href="https://uprootedpalestinians.wordpress.com/category/wmd-hoax/">WMD Hoax</a>
</li>
	<li class="cat-item cat-item-48760"><a href="https://uprootedpalestinians.wordpress.com/category/world-peace/">World Peace</a>
</li>
	<li class="cat-item cat-item-150227"><a href="https://uprootedpalestinians.wordpress.com/category/ww1/">WW1</a>
</li>
	<li class="cat-item cat-item-463182"><a href="https://uprootedpalestinians.wordpress.com/category/ww3/">WW3</a>
</li>
	<li class="cat-item cat-item-119973932"><a href="https://uprootedpalestinians.wordpress.com/category/media/arab-media/al-mayadeen/yahya-abu-zakariya/">Yahya Abu Zakariya</a>
</li>
	<li class="cat-item cat-item-6836343"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/levant/palestine/uprooted-palestinians/yarmouk/">Yarmouk</a>
</li>
	<li class="cat-item cat-item-61496"><a href="https://uprootedpalestinians.wordpress.com/category/arab-world/yemen/">Yemen</a>
</li>
	<li class="cat-item cat-item-646904453"><a href="https://uprootedpalestinians.wordpress.com/category/holocaust/yemeni-holocaust/">Yemeni Holocaust</a>
</li>
	<li class="cat-item cat-item-6567"><a href="https://uprootedpalestinians.wordpress.com/category/media/youtube/">Youtube</a>
</li>
	<li class="cat-item cat-item-98943"><a href="https://uprootedpalestinians.wordpress.com/category/europe/yugoslavia/">Yugoslavia</a>
</li>
	<li class="cat-item cat-item-82604969"><a href="https://uprootedpalestinians.wordpress.com/category/axis-of-resistance/islamic-jihad/ziad-nakhala/">Ziad Nakhala</a>
</li>
	<li class="cat-item cat-item-303436890"><a href="https://uprootedpalestinians.wordpress.com/category/media/zio-controlled-media/">Zio-controlled media</a>
</li>
	<li class="cat-item cat-item-47476"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/">Zionism</a>
</li>
	<li class="cat-item cat-item-5499134"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-entity/">Zionist entity</a>
</li>
	<li class="cat-item cat-item-741779"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-lobby/">Zionist Lobby</a>
</li>
	<li class="cat-item cat-item-37158863"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/zionist-piracy/">ZIONIST PIRACY</a>
</li>
	<li class="cat-item cat-item-32636109"><a href="https://uprootedpalestinians.wordpress.com/category/zionized-western-countries/">Zionized western countries</a>
</li>
	<li class="cat-item cat-item-165959"><a href="https://uprootedpalestinians.wordpress.com/category/%d8%b9%d8%b1%d8%a8%d9%8a/">عربي</a>
</li>
		</ul>
			</li>
<li id="blog-stats-5" class="widget widget_blog-stats"><h2 class="widgettitle">Blog Stats</h2>
		<ul>
			<li>1,774,007 hits</li>
		</ul>
		</li>

</ul>
	</div>
</div><!-- End pagewrapper -->

<div id="footer">
<p><a href="https://wordpress.com/?ref=footer_website">Create a free website or blog at WordPress.com.</a> WP Designer.</p>
</div>

</div><!-- end page -->

</div><!-- End container id -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201926y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/uprootedpalestinians.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/uprootedpalestinians.wordpress.com\/wp-login.php?action=logout&_wpnonce=16e5c28d59","homeURL":"https:\/\/uprootedpalestinians.wordpress.com\/","postID":"391154","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/uprootedpalestinians.wordpress.com\/2019\/06\/27\/margaret-hodge-iran-and-jazz\/":391154};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/06/27/margaret-hodge-iran-and-jazz/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"5856084","siteName":"Uprootedpalestinians's Blog","siteURL":"http:\/\/uprootedpalestinians.wordpress.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/digg3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fuprootedpalestinians.wordpress.com%2F2019%2F06%2F27%2Fmargaret-hodge-iran-and-jazz%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/uprootedpalestinians.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"d2d6938f62","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"126863a075\" \/>","referer":"https:\/\/uprootedpalestinians.wordpress.com\/2019\/06\/27\/margaret-hodge-iran-and-jazz\/","canFollow":"1","feedID":"835002","statusMessage":"","customizeLink":"https:\/\/uprootedpalestinians.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fuprootedpalestinians.wordpress.com%2F2019%2F06%2F27%2Fmargaret-hodge-iran-and-jazz%2F","postID":"391154","shortlink":"https:\/\/wp.me\/pozqY-1DKW","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/uprootedpalestinians.wordpress.com\/391154","statsLink":"https:\/\/wordpress.com\/stats\/post\/391154\/uprootedpalestinians.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Digg 3 Column","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 11,579 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fuprootedpalestinians.wordpress.com%2F2019%2F06%2F27%2Fmargaret-hodge-iran-and-jazz%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUEtOAzEMvRAZF9qRmAXiKCgk7tQz+WE7nfb2pItWiEWkrvz0frYMWzEuJ8WksAh4PJPDchkWeYE/UqymhDpTEgi0osBPxYonm3xAvpspuVB9E1uRyzG2oGEs4TpESp3GjfyMKoC1qXklNMFuoBhLsIr/+E6P9W2P+bYM0YoiN2TyGZnpdtSDe7JB2bpVeiGnlNMt9EA990oSUc1+2MFX+xgcM8eOv2RRcwyWGORkmdJ8ny30GT9ex/EwTdP7+Lb8Ahgvq04='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'5856084','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'5856084','v':'wpcom','tz':'-4','user_id':'0','post':'391154','subd':'uprootedpalestinians'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUHVVd01oflVCT0IlXzdwaC1sM0J+QyxUNGw4ODVGSkNMbC4sNGtlfGUmQkhVaH5ERGhfQ25+WEpDUW1ob3Emc1BKVktFWz9RQiZ2dWFxSk1wdTZKUU5BYl8sTWxZNHM9VFl8U11WXUJZVUcrRS5ma0pEUVR8OHV+SV8va05Ga1prVS1yZ3JlS0UuT1t8Vi9aP1N6Y1pjV3BOXStmY0lvP1pWYnwzW2pqN0YmYiVFd19xbEMuX3M0NFR2fGdiXU9LaGxaPTZYfldEJWNzSFpDQy8uLkF+JXBSdWY0TWtKPU9+STFKeDVpZTglZE96aWE/TjgucCVrMi9aRnQ5WU03OXhBUUJJVjEvQX4wLENqWUVjU2dXcFs='}]);
_stq.push([ 'clickTrackerInit', '5856084', '391154' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 6 seconds ago
	generated in 0.326 seconds
	served from batcache in 0.004 seconds
	expires in 294 seconds
-->
