<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if IE 8]>
<html id="ie8" xmlns="http://www.w3.org/1999/xhtml" lang="en">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>US Election: Mohammed Bin Salman Braces for The Loss of a Key Ally | SALAM ALQUDS ALAYKUM - سلام القدس عليكم</title>
<link rel="pingback" href="https://uprootedpalestinians.wordpress.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel="alternate" type="application/rss+xml" title="SALAM ALQUDS ALAYKUM - سلام القدس عليكم &raquo; Feed" href="https://uprootedpalestinians.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SALAM ALQUDS ALAYKUM - سلام القدس عليكم &raquo; Comments Feed" href="https://uprootedpalestinians.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SALAM ALQUDS ALAYKUM - سلام القدس عليكم &raquo; US Election: Mohammed Bin Salman Braces for The Loss of a Key&nbsp;Ally Comments Feed" href="https://uprootedpalestinians.wordpress.com/2020/10/15/us-election-mohammed-bin-salman-braces-for-the-loss-of-a-key-ally/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1596548281h&ver=5.5-wpcom-48929"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJydkm1uwyAMhi804qWRqu7HtLNA8KhbvoSNstx+JGunqquyaUJCvMaPjW1gympMUTAKhKqyr44iw5THFBQH8jjfqW5kfoLHWEGvBa3KieVObWGezshwQsl6PKtVbblTfKdIMoMcMTQwVwOWnBt+QFfC1SYNFtduCsJL13c9mEregvFpzWmKLjOwzB7/EGalbp6s51RFuUL2vyGKFoqOf8HHdMF2XVutapZvm3qM3jRuKb7ZQ9ayeAS0pNG3HkbZwiayDts8m8vlrAQ/tpH1xxiTCzKrtgeqQX3Na+Hewmu/f+6H/WE47E6fE87yKg==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root{--wp--preset--color--black:#000000;--wp--preset--color--cyan-bluish-gray:#abb8c3;--wp--preset--color--white:#ffffff;--wp--preset--color--pale-pink:#f78da7;--wp--preset--color--vivid-red:#cf2e2e;--wp--preset--color--luminous-vivid-orange:#ff6900;--wp--preset--color--luminous-vivid-amber:#fcb900;--wp--preset--color--light-green-cyan:#7bdcb5;--wp--preset--color--vivid-green-cyan:#00d084;--wp--preset--color--pale-cyan-blue:#8ed1fc;--wp--preset--color--vivid-cyan-blue:#0693e3;--wp--preset--color--vivid-purple:#9b51e0;--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);--wp--preset--gradient--cool-to-warm-spectrum:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);--wp--preset--gradient--blush-light-purple:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);--wp--preset--gradient--blush-bordeaux:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);--wp--preset--gradient--luminous-dusk:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);--wp--preset--gradient--pale-ocean:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);--wp--preset--gradient--electric-grass:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);--wp--preset--gradient--midnight:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);--wp--preset--font-size--small:13;--wp--preset--font-size--normal:16;--wp--preset--font-size--medium:20;--wp--preset--font-size--large:36;--wp--preset--font-size--huge:42;}
</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNjEEOwjAMBD9EMAUVlQPiLWlqTMCJo9pRxe8Jt3JBve1qZxaW4oJkw2xgD0yoUOoIUyQ6gdqbcR9Ud7DCUnWFK8WssMSJ0BRMiiuiLW1WsLZVXhEd+wUMU2FvuOGAUBxL8BYl/xR3Zx/nf+qMIwu1SNCoVf1Kt3Tt+suhO/fHYXh+ABqnaGY=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1602769553h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/js/mobile-useragent-info.js,/wp-content/mu-plugins/related-posts/related-posts.js?m=1591626894j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://uprootedpalestinians.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='مفاوضات ترسيم الحدود البحرية بين كمائن العدو وأسلحة&nbsp;لبنان' href='https://uprootedpalestinians.wordpress.com/2020/10/15/%d9%85%d9%81%d8%a7%d9%88%d8%b6%d8%a7%d8%aa-%d8%aa%d8%b1%d8%b3%d9%8a%d9%85-%d8%a7%d9%84%d8%ad%d8%af%d9%88%d8%af-%d8%a7%d9%84%d8%a8%d8%ad%d8%b1%d9%8a%d8%a9-%d8%a8%d9%8a%d9%86-%d9%83%d9%85%d8%a7%d8%a6/' />
<link rel='next' title='Naqqash: I predict US civil war after 2020 Presidential&nbsp;Election' href='https://uprootedpalestinians.wordpress.com/2020/10/15/naqqash-i-predict-us-civil-war-after-2020-presidential-election/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://uprootedpalestinians.wordpress.com/2020/10/15/us-election-mohammed-bin-salman-braces-for-the-loss-of-a-key-ally/" />
<link rel='shortlink' href='https://wp.me/pozqY-1LLt' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fuprootedpalestinians.wordpress.com%2F2020%2F10%2F15%2Fus-election-mohammed-bin-salman-braces-for-the-loss-of-a-key-ally%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fuprootedpalestinians.wordpress.com%2F2020%2F10%2F15%2Fus-election-mohammed-bin-salman-braces-for-the-loss-of-a-key-ally%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="US Election: Mohammed Bin Salman Braces for The Loss of a Key Ally" />
<meta property="og:url" content="https://uprootedpalestinians.wordpress.com/2020/10/15/us-election-mohammed-bin-salman-braces-for-the-loss-of-a-key-ally/" />
<meta property="og:description" content="By Madawi Al-Rasheed &#8211; MEE No doubt Saudi Crown Prince Mohammed bin Salman listened to US presidential candidate Joe Biden’s statement on the second anniversary of the murder of journalist Ja…" />
<meta property="article:published_time" content="2020-10-15T08:35:00+00:00" />
<meta property="article:modified_time" content="2020-10-15T15:25:34+00:00" />
<meta property="og:site_name" content="SALAM ALQUDS ALAYKUM - سلام القدس عليكم" />
<meta property="og:image" content="https://english.alahednews.com.lb/uploaded2/images/20201015110434.jpg" />
<meta property="og:image:alt" content="US Election: Mohammed Bin Salman Braces for The Loss of a Key Ally" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MichaelLee2009" />
<meta name="twitter:site" content="@MichaelLee2009" />
<meta name="twitter:text:title" content="US Election: Mohammed Bin Salman Braces for The Loss of a Key&nbsp;Ally" />
<meta name="twitter:image" content="https://english.alahednews.com.lb/uploaded2/images/20201015110434.jpg?w=144" />
<meta name="twitter:image:alt" content="US Election: Mohammed Bin Salman Braces for The Loss of a Key Ally" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://uprootedpalestinians.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://uprootedpalestinians.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://uprootedpalestinians.wordpress.com/osd.xml" title="SALAM ALQUDS ALAYKUM - سلام القدس عليكم" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#cccccc" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
			<style type="text/css">
		body { background-image: none; }
	</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="SALAM ALQUDS ALAYKUM - سلام القدس عليكم" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Palestinians are at the heart of the conflict in the M.E Palestinians uprooted by force of arms.. Yet faced immense difficulties have survived, kept alive their history and culture, passed keys of family homes in occupied Palestine from one generation to the next." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://uprootedpalestinians.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By Madawi Al-Rasheed - MEE No doubt Saudi Crown Prince Mohammed bin Salman listened to US presidential candidate Joe Biden’s statement on the second anniversary of the murder of journalist Jamal Khashoggi with apprehension. Biden’s statement this month was a strong condemnation of the murder by Saudi operatives of Khashoggi, who had been a US&hellip;" />
<style type="text/css">
#header h1 a, #header h1 a:hover, #header .description {
color: #dd0808;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #cccccc; }
</style>
	<style type="text/css" id="custom-colors-css">body{background-image:none}#header-overlay img{border-radius:6px}.post.sticky h2 a{color:#fff}#menu ul li{background-color:#fff;background-image:none;border-radius:5px 5px 0 0;padding:5px 5px 0}#menu ul li a{background-image:none;background-image:-moz-linear-gradient(top,rgba(255,255,255,.4),transparent);background-image:-o-linear-gradient(top,rgba(255,255,255,.4),rgba(255,255,255,0));background-image:-webkit-gradient(linear,left top,left bottom,from(rgba(255,255,255,.4)),to(rgba(255,255,255,0)));border-width:1px;border-style:solid;border-radius:5px 5px 0 0;color:#fff;padding:10px 14px 10px}.pagewrapper{background-color:#fff;background-image:none;border-radius:6px}#page{border-radius:6px}body{background-color:#ccc}</style>
</head>
<body class="post-template-default single single-post postid-421939 single-format-standard custom-background customizer-styles-applied highlander-enabled highlander-light"><div id="container">

<div id="header">

	<div id="menu">
		<ul class="menu">
	<li class="page_item"><a href="https://uprootedpalestinians.wordpress.com/">Home</a></li>
	<li class="page_item page-item-247167"><a href="https://uprootedpalestinians.wordpress.com/about-palestine/">About Palestine</a></li>
<li class="page_item page-item-307307"><a href="https://uprootedpalestinians.wordpress.com/jewish-terrorists-supported-hitler-not-islam-but-this-racist-bus-advert-is-allowed-in-philadelphia/">Jewish terrorists supported Hitler, not Islam, but this racist bus advert is allowed in&nbsp;Philadelphia</a></li>
<li class="page_item page-item-247176"><a href="https://uprootedpalestinians.wordpress.com/247176-2/">Links</a></li>
<li class="page_item page-item-247134"><a href="https://uprootedpalestinians.wordpress.com/modern-islamic-studies/">Modern Islamic Studies</a></li>
<li class="page_item page-item-247179"><a href="https://uprootedpalestinians.wordpress.com/nasralla/">Nasralla</a></li>
<li class="page_item page-item-247171"><a href="https://uprootedpalestinians.wordpress.com/nasser-and-the-real-arab-spring/">Nasser and the real Arab&nbsp;spring</a></li>
<li class="page_item page-item-247153"><a href="https://uprootedpalestinians.wordpress.com/our-mission/">Our Mission</a></li>
<li class="page_item page-item-307556"><a href="https://uprootedpalestinians.wordpress.com/palestinian-homes-an-easy-target-for-theft-by-israeli-forces/">Palestinian homes an easy target for theft by Israeli&nbsp;forces</a></li>
</ul>
	</div>

	<div id="header-box">
	<div id="header-image">
		<img src="https://uprootedpalestinians.files.wordpress.com/2020/04/cropped-16jerusalem.600-1-1.jpg" alt="" />
	</div>
	<div id="header-overlay">
		<img src="https://s2.wp.com/wp-content/themes/pub/digg3/images/bg_header_overlay.png" alt="" />
	</div>

	<div id="pagetitle">
		<h1><a href="https://uprootedpalestinians.wordpress.com/" title="SALAM ALQUDS ALAYKUM &#8211; سلام القدس عليكم">SALAM ALQUDS ALAYKUM &#8211; سلام القدس عليكم</a></h1>
	</div>

	<div id="syndication">
		<a href="https://uprootedpalestinians.wordpress.com/feed/" title="Syndicate this site using RSS" class="feed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a> &#124; <a href="https://uprootedpalestinians.wordpress.com/comments/feed/" title="Syndicate comments using RSS">Comments RSS</a>
	</div>
	<div id="searchbox">
		<form method="get" id="searchform" action="https://uprootedpalestinians.wordpress.com/">
<div>
	<input type="text" value="" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
</div>
</form>	</div>
	</div>
</div>

<div class="pagewrapper"><div id="page">

<!-- Start Obar -->

	<div class="obar">
<ul>

<li id="authors-2" class="widget widget_authors"><h2 class="widgettitle">Authors</h2>
<ul><li><a href="https://uprootedpalestinians.wordpress.com/author/fada1/"><strong>fada1</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/indigoblue76/"><strong>indigoblue76</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/mala114/"><strong>mala114</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/martyrashrakat/"><strong>martyrashrakat</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/michaellee2009/"><strong>michaellee2009</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/samivesusu/"><strong>samivesusu</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/uprootedpalestinians/"><strong>uprootedpalestinians</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/zaraalichaudhry/"><strong>Zara Ali</strong></a></li></ul></li>
<li id="text-21" class="widget widget_text"><h2 class="widgettitle">Who Killed Thikra</h2>
			<div class="textwidget">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='280' height='180' src='https://www.youtube.com/embed/ftCrfsH9VzE?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
		</li>
<li id="text-27" class="widget widget_text"><h2 class="widgettitle">The Quranic view on dialogue with others-Haidari</h2>
			<div class="textwidget"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='300' height='180' src='https://www.youtube.com/embed/zwAowDy5SiQ?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>
</div>
		</li>
<li id="text-20" class="widget widget_text"><h2 class="widgettitle">What every Muslim needs to know</h2>
			<div class="textwidget">النيأ العظيم
===
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='250' height='180' src='https://www.youtube.com/embed/nNLA36_8FkE?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent&#038;listType=playlist&#038;list=PLNvVVkZfChtPOrnRUG8JWsd_-X29N_Qyq' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>


Islam and Muslims

<h3 style="text-align:right;">
 مفهوم الحرية واستعمال العنف</h3>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='250' height='180' src='https://www.youtube.com/embed/pWgVw7zxs1U?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>
الاسلام والمسلمون</h3>

<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='250' height='180' src='https://www.youtube.com/embed/flqQ90uiGeY?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>

Islamic jurisprudence crisis 

<h3 style="text-align:right;">
أزمة الفقه الإسلامي </h3>

<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='250' height='180' src='https://www.youtube.com/embed/xbRfqTR_pNY?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>

Pillars of Islam and the pillars of faith
<h3 style="text-align:right;">أركان الإسلام وأركان الإيمان 
</h3>

<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='250' height='180' src='https://www.youtube.com/embed/UpXeRytNI8c?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>



<a href="http://www.youtube.com/watch?v=qwgbP-YV2As&amp;list=UU9_xp9ufdZYrv91KBsDNndw">More here (1 to 44)</a>

<a href="https://uprootedpalestinians.wordpress.com/modern-islamic-studies/book_english.pdf"><span style="color:purple;font-family:Arial;"><strong>

The Qur’an, Morality and Critical Reason</strong></span></a>&nbsp;(PDF)</div>
		</li>
<li id="text-18" class="widget widget_text"><h2 class="widgettitle">The great prophecy of the demise of Israel</h2>
			<div class="textwidget">The Numerical great miracle
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='250' height='180' src='https://www.youtube.com/embed/MdCVn7aO9w4?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>

المعجزة الكبرى - عدنان الرفاعي - نبوءة زوال إسرائيل
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='250' height='180' src='https://www.youtube.com/embed/x6lGLtjsfxY?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>
<div style="text-align:left;">
<a href="https://www.youtube.com/results?search_query=Eng.Adnan+Refaei" style="background-color:white;font-family:Arial, Helvetica, Georgia, sans-serif;font-size:12px;line-height:18px;text-align:center;">More</a></div></div>
		</li>
<li id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Follow Blog via Email</label></h2>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 11,565 other followers							</p>
						</div>
											<p id="subscribe-email">
						<label
							id="subscribe-field-label"
							for="subscribe-field"
							class="screen-reader-text"
						>
							Email Address:						</label>

						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id="subscribe-field"
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="5856084"/>
                    <input type="hidden" name="source" value="https://uprootedpalestinians.wordpress.com/2020/10/15/us-election-mohammed-bin-salman-braces-for-the-loss-of-a-key-ally/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="44f92023fa" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li>
<li id="pages-2" class="widget widget_pages"><h2 class="widgettitle">Pages</h2>

			<ul>
				<li class="page_item page-item-247167"><a href="https://uprootedpalestinians.wordpress.com/about-palestine/">About Palestine</a></li>
<li class="page_item page-item-307307"><a href="https://uprootedpalestinians.wordpress.com/jewish-terrorists-supported-hitler-not-islam-but-this-racist-bus-advert-is-allowed-in-philadelphia/">Jewish terrorists supported Hitler, not Islam, but this racist bus advert is allowed in&nbsp;Philadelphia</a></li>
<li class="page_item page-item-247176"><a href="https://uprootedpalestinians.wordpress.com/247176-2/">Links</a></li>
<li class="page_item page-item-247134"><a href="https://uprootedpalestinians.wordpress.com/modern-islamic-studies/">Modern Islamic Studies</a></li>
<li class="page_item page-item-247179"><a href="https://uprootedpalestinians.wordpress.com/nasralla/">Nasralla</a></li>
<li class="page_item page-item-247171"><a href="https://uprootedpalestinians.wordpress.com/nasser-and-the-real-arab-spring/">Nasser and the real Arab&nbsp;spring</a></li>
<li class="page_item page-item-247153"><a href="https://uprootedpalestinians.wordpress.com/our-mission/">Our Mission</a></li>
<li class="page_item page-item-307556"><a href="https://uprootedpalestinians.wordpress.com/palestinian-homes-an-easy-target-for-theft-by-israeli-forces/">Palestinian homes an easy target for theft by Israeli&nbsp;forces</a></li>
			</ul>

			</li>
<li id="top-posts-3" class="widget widget_top-posts"><h2 class="widgettitle">Top Posts &amp; Pages</h2>
<ul>				<li>
					<a href="https://uprootedpalestinians.wordpress.com/2020/10/14/the-death-of-the-nation-state-has-been-somewhat-exaggerated-part-2/" class="bump-view" data-bump-view="tp">The Death of the Nation State has been somewhat exaggerated (Part 2)</a>					</li>
								<li>
					<a href="https://uprootedpalestinians.wordpress.com/2020/10/13/two-misfortunes-dissolve-the-saudi-crown-prince-within-a-week/" class="bump-view" data-bump-view="tp">Two Misfortunes Dissolve the Saudi Crown Prince within a Week</a>					</li>
								<li>
					<a href="https://uprootedpalestinians.wordpress.com/2020/10/15/turkey-threatens-armenia-with-direct-military-intervention-in-karabakh-war/" class="bump-view" data-bump-view="tp">TURKEY THREATENS ARMENIA WITH DIRECT MILITARY INTERVENTION IN KARABAKH WAR</a>					</li>
								<li>
					<a href="https://uprootedpalestinians.wordpress.com/2020/10/10/%d8%a7%d9%86%d8%aa%d8%ae%d8%a7%d8%a8%d8%a7%d8%aa-%d8%a8%d9%84%d8%a7-%d9%88%d8%b7%d9%86-%d9%84%d8%a7-%d8%aa%d9%84%d9%8a%d9%82-%d9%87%d8%b0%d8%a7-%d8%b1%d8%af-%d9%84%d8%a7-%d9%8a%d9%8f%d9%82%d8%a7%d8%b1/" class="bump-view" data-bump-view="tp">انتخابات بلا وطن لا تليق هذا رد لا يُقارن بحجم العدوان</a>					</li>
								<li>
					<a href="https://uprootedpalestinians.wordpress.com/2020/10/15/naqqash-i-predict-us-civil-war-after-2020-presidential-election/" class="bump-view" data-bump-view="tp">Naqqash: I predict US civil war after 2020 Presidential Election</a>					</li>
								<li>
					<a href="https://uprootedpalestinians.wordpress.com/2020/10/15/%d9%85%d8%a7-%d8%a7%d9%84%d8%b0%d9%8a-%d8%aa%d8%b1%d9%8a%d8%af%d9%87-%d8%a5%d8%b3%d8%b1%d8%a7%d8%a6%d9%8a%d9%84-%d9%81%d8%b9%d9%84%d8%a7%d9%8b-%d9%85%d9%86-%d9%84%d8%a8%d9%86%d8%a7%d9%86/" class="bump-view" data-bump-view="tp">ما الذي تريده «إسرائيل» فعلاً من لبنان؟! الترسيم والتثبيت أم الأمن؟!</a>					</li>
								<li>
					<a href="https://uprootedpalestinians.wordpress.com/2020/10/15/a-delegated-system-of-governance-understanding-the-concepts-of-imamat-and-wilayat-in-shia-islam-part-ii/" class="bump-view" data-bump-view="tp">A Delegated System of Governance: Understanding the Concepts of Imamat and Wilayat in Shi’a Islam, Part II</a>					</li>
								<li>
					<a href="https://uprootedpalestinians.wordpress.com/2020/08/25/yemeni-court-issues-death-sentences-for-mbs-mbz/" class="bump-view" data-bump-view="tp">Yemeni Court Issues Death Sentences For MBS, MBZ</a>					</li>
								<li>
					<a href="https://uprootedpalestinians.wordpress.com/2015/01/29/the-horrors-caused-by-the-usa-uks-indiscriminate-use-of-depleted-uranium-in-iraq-they-must-be-made-to-pay/" class="bump-view" data-bump-view="tp">The horrors caused by the USA &amp; UK&#039;s indiscriminate use of depleted uranium in Iraq, they must be made to pay</a>					</li>
								<li>
					<a href="https://uprootedpalestinians.wordpress.com/2017/02/25/bbc-a-major-purveyor-of-fakenews-sets-itself-up-as-a-guardian-of-the-truth/" class="bump-view" data-bump-view="tp">BBC a major purveyor of fakenews sets itself up as a guardian of the truth</a>					</li>
				</ul></li>

		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2020/10/15/3-weeks-to-election-no-2nd-household-stimulus-no-mass-protests-no-pulse/">3 weeks to election: No 2nd household stimulus? No mass protests? No&nbsp;pulse?</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2020/10/15/%d8%a5%d8%ae%d8%a8%d8%a7%d8%b1-%d8%a8%d8%a7%d9%84%d9%82%d8%aa%d9%84-%d8%a7%d9%84%d8%ac%d9%85%d8%a7%d8%b9%d9%8a/">إخبار بالقتل الجماعي</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2020/10/15/naqqash-i-predict-us-civil-war-after-2020-presidential-election/">Naqqash: I predict US civil war after 2020 Presidential&nbsp;Election</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2020/10/15/us-election-mohammed-bin-salman-braces-for-the-loss-of-a-key-ally/" aria-current="page">US Election: Mohammed Bin Salman Braces for The Loss of a Key&nbsp;Ally</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2020/10/15/%d9%85%d9%81%d8%a7%d9%88%d8%b6%d8%a7%d8%aa-%d8%aa%d8%b1%d8%b3%d9%8a%d9%85-%d8%a7%d9%84%d8%ad%d8%af%d9%88%d8%af-%d8%a7%d9%84%d8%a8%d8%ad%d8%b1%d9%8a%d8%a9-%d8%a8%d9%8a%d9%86-%d9%83%d9%85%d8%a7%d8%a6/">مفاوضات ترسيم الحدود البحرية بين كمائن العدو وأسلحة&nbsp;لبنان</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2020/10/15/%d9%85%d8%a7-%d8%a7%d9%84%d8%b0%d9%8a-%d8%aa%d8%b1%d9%8a%d8%af%d9%87-%d8%a5%d8%b3%d8%b1%d8%a7%d8%a6%d9%8a%d9%84-%d9%81%d8%b9%d9%84%d8%a7%d9%8b-%d9%85%d9%86-%d9%84%d8%a8%d9%86%d8%a7%d9%86/">ما الذي تريده «إسرائيل» فعلاً من لبنان؟! الترسيم والتثبيت أم&nbsp;الأمن؟!</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2020/10/15/turkey-threatens-armenia-with-direct-military-intervention-in-karabakh-war/">TURKEY THREATENS ARMENIA WITH DIRECT MILITARY INTERVENTION IN KARABAKH&nbsp;WAR</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2020/10/15/a-delegated-system-of-governance-understanding-the-concepts-of-imamat-and-wilayat-in-shia-islam-part-ii/">A Delegated System of Governance: Understanding the Concepts of Imamat and Wilayat in Shi’a Islam, Part&nbsp;II</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2020/10/14/the-death-of-the-nation-state-has-been-somewhat-exaggerated-part-2/">The Death of the Nation State has been somewhat exaggerated (Part&nbsp;2)</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2020/10/14/%d8%b9%d9%88%d9%86-%d8%aa%d8%b1%d8%a7%d8%ac%d8%b9-%d8%b9%d9%86-%d9%85%d8%b4%d8%a7%d8%b1%d9%83%d8%a9-%d8%b4%d9%82%d9%8a%d8%b1-%d9%81%d9%8a-%d9%85%d9%81%d8%a7%d9%88%d8%b6%d8%a7%d8%aa-%d8%a7%d9%84%d8%aa/">عون تراجع عن مشاركة شقير في مفاوضات الترسيم&#8230; وأسئلة حول وجود شباط ومسيحي: رئاسة الحكومة تنزع الشرعية عن وفد&nbsp;لبنان</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2020/10/13/president-al-assad-tours-a-number-of-towns-in-lattakia-countryside/">President al-Assad Tours a Number of Towns in Lattakia&nbsp;Countryside</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2020/10/13/%d8%a7%d9%84%d9%82%d9%88%d8%a7%d8%aa-%d8%a8%d9%8a%d9%86-%d8%ae%d8%b7%d8%a3-%d8%a7%d9%84%d8%ad%d8%b3%d8%a7%d8%a8%d8%a7%d8%aa-%d9%88%d8%ae%d8%b7%d8%b1-%d8%a7%d9%84%d9%85%d8%ba%d8%a7%d9%85%d8%b1%d8%a9/">القوات بين خطأ الحسابات وخطر&nbsp;المغامرة</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2020/10/13/sayyed-nasrallahs-full-speech-on-september-29-2020/">Sayyed Nasrallah’s Full Speech on September 29,&nbsp;2020</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2020/10/13/%d8%a7%d9%84%d8%ad%d8%b1%d9%8a%d8%b1%d9%8a%d9%91%d8%a9-%d8%a7%d9%84%d8%b3%d9%8a%d8%a7%d8%b3%d9%8a%d9%91%d8%a9-%d9%86%d8%ad%d9%88-%d9%86%d9%85%d9%88%d8%b0%d8%ac-%d8%ac%d8%af%d9%8a%d8%af%d8%9f/">الحريريّة السياسيّة نحو نموذج&nbsp;جديد؟</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2020/10/13/aoun-underlines-protecting-lebanese-rights-amid-demarcation-talks/">Aoun Underlines Protecting Lebanese Rights amid Demarcation&nbsp;Talks</a>
									</li>
					</ul>

		</li>
<li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
				<ul id="recentcomments">
											<li class="recentcomments">
							<a href='http://gravatar.com/crisscross767' rel='external nofollow ugc' class='url'>crisscross767</a> on <a href="https://uprootedpalestinians.wordpress.com/2020/10/13/two-misfortunes-dissolve-the-saudi-crown-prince-within-a-week/#comment-58436">Two Misfortunes Dissolve the Saudi Crown Prince within a&nbsp;Week</a>						</li>

												<li class="recentcomments">
							<a href='http://penelopap.wordpress.com' rel='external nofollow ugc' class='url'>Pikos Apikos</a> on <a href="https://uprootedpalestinians.wordpress.com/2020/10/12/palestinian-resistance-gaza-ceasefire-at-stake-over-health-of-hunger-striker-%d8%ba%d8%b2%d9%91%d8%a9-%d8%a3%d9%85%d8%a7%d9%85-%d8%b3%d8%a7%d8%b9%d8%a7%d8%aa-%d8%ad%d8%a7%d8%b3/#comment-58434">Palestinian Resistance: Gaza Ceasefire ‘at Stake’ over Health of Hunger Striker غزّة أمام ساعات حاسمة: إضراب الأخرس يفجّر&nbsp;التهدئة؟</a>						</li>

												<li class="recentcomments">
							<a href='http://gravatar.com/crisscross767' rel='external nofollow ugc' class='url'>crisscross767</a> on <a href="https://uprootedpalestinians.wordpress.com/2020/10/11/will-confucius-marry-marx/#comment-58433">Will Confucius marry&nbsp;Marx?</a>						</li>

												<li class="recentcomments">
							<a href='http://penelopap.wordpress.com' rel='external nofollow ugc' class='url'>Pikos Apikos</a> on <a href="https://uprootedpalestinians.wordpress.com/2020/10/11/us-is-the-top-human-rights-violator-in-the-world-and-its-not-even-close/#comment-58432">US Is the Top Human Rights Violator in the World, and It’s Not Even&nbsp;Close</a>						</li>

												<li class="recentcomments">
							<a href='http://penelopap.wordpress.com' rel='external nofollow ugc' class='url'>Pikos Apikos</a> on <a href="https://uprootedpalestinians.wordpress.com/2020/10/11/israeli-security-forces-kill-palestinians-with-impunity/#comment-58431">Israeli Security Forces Kill Palestinians with&nbsp;Impunity</a>						</li>

										</ul>
				</li>
<li id="text-15" class="widget widget_text"><h2 class="widgettitle">Sharmine Narwani</h2>
			<div class="textwidget"><img style="border-bottom:black 1px solid;border-left:black 1px solid;margin-top:10px;width:94px;height:86px;border-top:black 1px solid;border-right:black 1px solid;" class="alignright  wp-image-186896" title="Sharmine profilePic" border="0" alt="" src="https://i0.wp.com/www.veteranstoday.com/wp-content/uploads/2012/02/Sharmine-profilePic.jpg" width="94" height="86" />


<ul>
<li><a href="https://uprootedpalestinians.wordpress.com/2013/02/16/what-the-syrian-death-toll-really-tells-us/" rel="bookmark" title="WHAT THE SYRIAN DEATH TOLL REALLY TELLS US">WHAT THE SYRIAN DEATH TOLL REALLY TELLS&nbsp;US</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/07/02/sharmine-narwani-war-right-assads-removal-is-not-on-moscows-mind/" rel="bookmark" title="Sharmine Narwani war right: Assad’s Removal is Not on Moscow’s Mind">Assad’s Removal is Not on Moscow’s&nbsp;Mind</a></li>
<li><u><span style="color:#0066cc;">Moscow’s&nbsp;Mind</span></u></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/10/30/lebanons-red-lines-bared/" rel="bookmark" title="Lebanon’s Red Lines, Bared">Lebanon’s Red Lines,&nbsp;Bared</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2013/01/20/russia-and-china-arms-around-the-middle-east/" rel="bookmark" title="Russia and China: Arms around the Middle East">Russia and China: Arms around the Middle&nbsp;East</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/07/28/debate-on-syria-chemical-weapons-foreign-intervention-regime-change-and-more/" rel="bookmark" title="Debate on Syria: Chemical Weapons, Foreign Intervention, Regime Change and More…">Debate on Syria: Chemical Weapons, Foreign Intervention, Regime Change and&nbsp;More…</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/25/i-want-my-sunni-back/" rel="bookmark" title="I Want My Sunni Back">I Want My Sunni&nbsp;Back</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/22/new-phase-in-syria-crisis-dealmaking-toward-an-exit/" rel="bookmark" title="New Phase in Syria Crisis: Dealmaking Toward An Exit">New Phase in Syria Crisis: Dealmaking Toward An&nbsp;Exit</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/02/29/questioning-the-syrian-casualty-list/" rel="bookmark" title="Questioning the Syrian “Casualty List”">Questioning the Syrian “Casualty&nbsp;List”</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/02/18/how-iran-changed-the-world/" rel="bookmark" title="How Iran Changed The World">How Iran Changed The&nbsp;World</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/05/13/homs-opposition-al-farouq-battalion-is-killing-us/" rel="bookmark" title="Homs Opposition: Al Farouq Battalion is Killing Us">Homs Opposition: Al Farouq Battalion is Killing&nbsp;Us</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/05/01/excuse-me-but-israel-has-no-right-to-exist-2/" rel="bookmark noopener noreferrer" target="_parent" title="Excuse Me, But Israel Has No Right To Exist">Excuse Me, But Israel Has No Right To&nbsp;Exist</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/05/10/crunch-time-in-syria-the-un-protocols-jihadist-loophole/" rel="bookmark" title="Crunch Time in Syria: The UN Protocol’s Jihadist Loophole">Crunch Time in Syria: The UN Protocol’s Jihadist&nbsp;Loophole</a></li>
<li>&nbsp;<a href="https://uprootedpalestinians.wordpress.com/2012/05/04/whos-afraid-of-the-un-observer-mission-2/" rel="bookmark noopener noreferrer" target="_parent" title="Who’s Afraid of the UN Observer Mission?">Who’s Afraid of the UN Observer&nbsp;Mission?</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/16/hollywood-in-homs-and-idlib/" rel="bookmark" title="Hollywood in Homs and Idlib?">Hollywood in Homs and&nbsp;Idlib?</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/02/15/high-tech-trickery-in-homs/" rel="bookmark" title="High-Tech Trickery in Homs?">High-Tech Trickery in&nbsp;Homs?</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/07/28/ruppert-murdoch-hezbollahs-scuds/" rel="bookmark" title="Ruppert Murdoch &amp; Hezbollah’s &quot;Scuds&quot;">Ruppert Murdoch &amp; Hezbollah’s&nbsp;"Scuds"</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/04/22/western-journalist-visa-denied/" rel="bookmark" title="Western Journalist: Visa Denied">Western Journalist: Visa&nbsp;Denied</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/09/03/hamas-%e2%80%9canyone-who-is-awaiting-change-from-the-west-today-will-not-get-any-change%e2%80%9d/" rel="bookmark" title="&gt;Hamas: “Anyone who is awaiting change from the West today will not get any change”">Hamas: “Anyone who is awaiting change from the West today will not get any&nbsp;change”</a></li>
</ul>
</div>
		</li>
<li id="text-16" class="widget widget_text"><h2 class="widgettitle">Reham Alhelsi</h2>
			<div class="textwidget"><ul>



<li><a href="http://uprootedpalestinians.blogspot.com/2010/12/never-again-gaza.html"><img style="margin-top:5px;" title="Reham Alhelsi" border="0" alt="" src="https://i0.wp.com/www.intifada-palestine.com/wp-content/uploads/2010/05/Alhelsi2.jpg" width="80" height="80" /></a></li>


<ul>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/05/20/the-black-sunday-of-palestine-oyoun-qarra-massacre-20-05-1990/" rel="bookmark" title="The ‘Black Sunday’ of Palestine: Oyoun Qarra Massacre, 20.05.1990">The ‘Black Sunday’ of Palestine: Oyoun Qarra Massacre,&nbsp;20.05.1990</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/05/16/my-name-is-palestine-64-years-later-time-for-justice/" rel="bookmark" title="My Name is Palestine: 64 Years Later, Time for Justice!"><strong>My Name is Palestine: 64 Years Later, Time for&nbsp;Justice!</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/05/09/salute-to-the-daughters-of-palestine-the-mothers-of-palestinian-political-prisoners/" rel="bookmark" title="Salute to the Daughters of Palestine; the Mothers of Palestinian Political Prisoners"><strong>Salute to the Daughters of Palestine; the Mothers of Palestinian Political&nbsp;Prisoners</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/04/18/palestinian-political-prisoners-breaking-the-chains-of-oppression-marching-towards-freedom/" rel="bookmark" title="Palestinian Political Prisoners: Breaking the Chains of Oppression, Marching towards Freedom"><strong>Palestinian Political Prisoners: Breaking the Chains of Oppression, Marching towards&nbsp;Freedom</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/04/13/palestinian-prisoners-on-hunger-strike-the-struggle-for-freedom-for-justice-for-palestine-continues/" rel="bookmark" title="Palestinian Prisoners on Hunger Strike: The Struggle for Freedom, for Justice, for Palestine Continues"><strong>Palestinian Prisoners on Hunger Strike: The Struggle for Freedom, for Justice, for Palestine&nbsp;Continues</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/29/on-land-day-in-occupied-palestine-existence-is-resistance/" rel="bookmark" title="On Land Day: In Occupied Palestine, Existence is Resistance"><strong>On Land Day: In Occupied Palestine, Existence is&nbsp;Resistance</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/23/a-letter-to-mother-palestine-and-her-daughters/" rel="bookmark" title="A Letter to Mother Palestine and her Daughters"><strong>A Letter to Mother Palestine and her&nbsp;Daughters</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/22/hunger-strikers-for-freedom-for-justice-for-dignity-for-palestine/" rel="bookmark" title="Hunger Strikers for Freedom, for Justice, for Dignity, for Palestine"><strong>Hunger Strikers for Freedom, for Justice, for Dignity, for&nbsp;Palestine</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/22/a-homage-to-palestinian-mothers/" rel="bookmark" title="A Homage to Palestinian Mothers"><strong>A Homage to Palestinian&nbsp;Mothers</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/11/the-women-of-palestine-and-the-struggle-for-liberation/" rel="bookmark" title="The Women of Palestine and the Struggle for Liberation"><strong>The Women of Palestine and the Struggle for&nbsp;Liberation</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/07/on-international-womens-day-palestinian-political-prisoners-remain-the-spearhead-of-resistance/" rel="bookmark" title="On International Women’s Day, Palestinian Political Prisoners Remain the Spearhead of Resistance"><strong>On International Women’s Day, Palestinian Political Prisoners Remain the Spearhead of&nbsp;Resistance</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/02/hana-ash-shalabi-a-struggle-against-administrative-detention-2/" rel="bookmark" title="Hana‘ Ash-Shalabi; A Struggle Against Administrative Detention"><strong>Hana‘ Ash-Shalabi; A Struggle Against Administrative&nbsp;Detention</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/01/ash-shalabi-a-family-from-palestine/" rel="bookmark" title="Ash-Shalabi: A Family from Palestine"><strong>Ash-Shalabi: A Family from&nbsp;Palestine</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/02/21/khader-adnan-ledendary-steadfastness-from-palestine/" rel="bookmark" title="Khader Adnan; Ledendary Steadfastness from Palestine"><strong>Khader Adnan; Ledendary Steadfastness from&nbsp;Palestine</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/02/19/jaba-the-tears-of-palestine-and-zionist-racism/" rel="bookmark" title="Jaba’, the Tears of Palestine and Zionist Racism"><strong>Jaba’, the Tears of Palestine and Zionist&nbsp;Racism</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/02/16/khader-adnan-60-days-of-legendary-steadfastness/" rel="bookmark" title="Khader Adnan: 60 Days of Legendary Steadfastness"><strong>Khader Adnan: 60 Days of Legendary&nbsp;Steadfastness</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/01/31/call-me-a-palestinian-from-palestine/" rel="bookmark" title="Call me a Palestinian from Palestine"><strong>Call me a Palestinian from&nbsp;Palestine</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/01/28/pa-political-terminology-101-when-talks-are-not-talks/" rel="bookmark" title="PA Political Terminology 101: When Talks Are Not Talks"><strong>PA Political Terminology 101: When Talks Are Not&nbsp;Talks</strong></a></li>
<strong>
</strong>
<li><div class="postinfo">
<a href="https://uprootedpalestinians.wordpress.com/2011/10/07/one-heart-beating-for-palestine/" rel="bookmark" title="One Heart; Beating for Palestine">One Heart; Beating for&nbsp;Palestine</a></div>
</li>
<li><div class="postinfo">
<a href="https://uprootedpalestinians.wordpress.com/2011/09/24/a-free-palestine-free-from-the-river-to-the-sea/" rel="bookmark" title="A free Palestine: Free from the River to the Sea">A free Palestine: Free from the River to the&nbsp;Sea</a></div>
</li>
<li><div class="postinfo">
<a href="https://uprootedpalestinians.wordpress.com/2011/07/14/embracing-the-land-2/" rel="bookmark" title="Embracing the Land">Embracing the&nbsp;Land</a></div>
</li>
<li><div class="postinfo">
<a href="https://uprootedpalestinians.wordpress.com/2011/06/30/a-trilogy-the-road-to-independence-2-2/" rel="bookmark" title="A Trilogy: The Road to “Independence” (2)">A Trilogy: The Road to “Independence”&nbsp;(2)</a></div>
</li>
<strong>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/06/28/a-trilogy-the-road-to-independence-1/" rel="bookmark" title="A Trilogy: The Road to “Independence” (1)">A Trilogy: The Road to “Independence”&nbsp;(1)</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/06/15/returning-to-jerusalem-2/" rel="bookmark" title="Returning to Jerusalem">Returning to&nbsp;Jerusalem</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/05/24/63-years-later-palestine-from-river-to-sea-2/" rel="bookmark" title="63 Years Later, Palestine From River To Sea">63 Years Later, Palestine From River To&nbsp;Sea</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/05/15/they-call-it-independence-we-call-it-nakba-2/" rel="bookmark" title="They Call it “Independence” … We Call it Nakba">They Call it “Independence” … We Call it&nbsp;Nakba</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/05/14/the-on-going-nakba-of-palestine-63-years-later-2/" rel="bookmark" title="The On-Going Nakba of Palestine … 63 Years Later">The On-Going Nakba of Palestine … 63 Years&nbsp;Later</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/04/14/remember-beita-remember-awarta-3/" rel="bookmark" title="Remember Beita …. Remember Awarta">Remember Beita …. Remember&nbsp;Awarta</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/04/01/on-land-day-listen-to-the-land/" rel="bookmark" title="&gt;On Land Day, Listen to the Land">On Land Day, Listen to the&nbsp;Land</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/03/11/occupied-palestine-from-a-to-z-basma-%e2%80%93-a-woman-from-palestine/" rel="bookmark" title="&gt;Occupied Palestine from A to Z: Basma – a Woman from Palestine">Occupied Palestine from A to Z: Basma – a Woman from&nbsp;Palestine</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/03/10/on-international-women%e2%80%99s-day-remember-palestinian-female-prisoners/" rel="bookmark" title="&gt;On International Women’s Day: Remember Palestinian Female Prisoners">On International Women’s Day: Remember Palestinian Female&nbsp;Prisoners</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/11/13/because-they-are-not-just-numbers-in-a-list-generals-of-patience-2/" rel="bookmark" title="Because They Are Not Just Numbers in a List: “Generals of Patience”">Because They Are Not Just Numbers in a List: “Generals of&nbsp;Patience”</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/11/12/to-a-child-who-dreamt-of-freedom-2/" rel="bookmark" title="&gt;To a Child who Dreamt of Freedom">To a Child who Dreamt of&nbsp;Freedom</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/11/06/%e2%80%9ctraffic-accidents%e2%80%9d-in-occupied-palestine-another-form-of-zionist-terrorism/" rel="bookmark" title="&gt;“Traffic Accidents” in occupied Palestine: Another Form of Zionist Terrorism">“Traffic Accidents” in occupied Palestine: Another Form of Zionist&nbsp;Terrorism</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/10/03/this-is-our-land-and-this-is-our-blood/" rel="bookmark" title="&gt;This is Our Land and This is Our Blood">This is Our Land and This is Our&nbsp;Blood</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/09/28/no-justice-for-jerusalem-murdering-palestinian-jerusalemites-in-cold-blood/" rel="bookmark" title="&gt;No Justice for Jerusalem: Murdering Palestinian Jerusalemites in Cold Blood">No Justice for Jerusalem: Murdering Palestinian Jerusalemites in Cold&nbsp;Blood</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/08/13/palestinian-prisoners-a-symbol-of-resistance-steadfastness-and-pride/" rel="bookmark" title="Palestinian Prisoners: A Symbol of Resistance, Steadfastness and Pride">Palestinian Prisoners: A Symbol of Resistance, Steadfastness and&nbsp;Pride</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/05/21/oyoun-qarra-massacre-20-may-1990/" rel="bookmark" title="Oyoun Qarra Massacre, 20 May 1990">Oyoun Qarra Massacre, 20 May&nbsp;1990</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/05/15/our-paradise-on-earth/" rel="bookmark" title="Our Paradise on Earth">Our Paradise on&nbsp;Earth</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/05/15/62-years-62-messages-we-have-a-home-and-it%e2%80%99s-called-palestine-2/" rel="bookmark" title="&gt;62 Years, 62 Messages: We have A Home and it’s Called Palestine">62 Years, 62 Messages: We have A Home and it’s Called&nbsp;Palestine</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/04/18/palestinian-women-and-children-in-jewish-gulags/" rel="bookmark" title="Palestinian Women and Children in Jewish gulags">Palestinian Women and Children in Jewish&nbsp;gulags</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/04/17/a-nation-behind-bars-palestinian-political-prisoners-in-israeli-detention/" rel="bookmark" title="A Nation Behind Bars: Palestinian Political Prisoners in Israeli Detention">A Nation Behind Bars: Palestinian Political Prisoners in Israeli&nbsp;Detention</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/04/10/how-little-they-have-changed-in-62-years/" rel="bookmark" title="How little they have changed in 62 years">How little they have changed in 62&nbsp;years</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/03/23/a-thousand-carnations-for-palestinian-mothers/" rel="bookmark" title="A Thousand Carnations for Palestinian Mothers">A Thousand Carnations for Palestinian&nbsp;Mothers</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/03/02/zionist-definition-of-religious-tolerance-if-its-not-jewish-either-we-judaize-it-or-we-destroy-it-ii/" rel="bookmark" title="Zionist Definition of Religious Tolerance: If it’s not Jewish, either we Judaize it or we Destroy it! (II)">Zionist Definition of Religious Tolerance: If it’s not Jewish, either we Judaize it or we Destroy it!&nbsp;(II)</a>&nbsp;</li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/01/02/palestine-forgive-us/" rel="bookmark" title="Palestine, forgive us;">Palestine, forgive&nbsp;us;</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2009/12/27/one-year-on-gaza-steadfast-and-defiant-amidst-a-world-that-has-lost-its-humanity/" rel="bookmark" title="One Year On: Gaza Steadfast and Defiant amidst a World that has lost its Humanity">One Year On: Gaza Steadfast and Defiant amidst a World that has lost its&nbsp;Humanity</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2009/06/20/reham-alhelsi-the-tale-of-3-palestinian-villages/" rel="bookmark" title="Reham Alhelsi – The Tale of 3 Palestinian Villages">The Tale of 3 Palestinian&nbsp;Villages</a></li>
<li>&nbsp;<a href="https://uprootedpalestinians.wordpress.com/2009/06/05/reham-alhelsi-this-is-how-a-nakba-is-carried-out/" rel="bookmark" title="Reham Alhelsi – This is how a Nakba is carried out">This is how a Nakba is carried&nbsp;out</a> </li>
<li><a href="https://uprootedpalestinians.wordpress.com/2009/05/14/reham-alhelsi-61-years-of-on-going-nakba-the-old-still-live-through-us-and-the-young-never-forgot/" rel="bookmark" title="Reham Alhelsi -61 Years of On-Going Nakba: the Old Still Live through Us and the Young Never Forgot">61 Years of On-Going Nakba: the Old Still Live through Us and the Young Never&nbsp;Forgot</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2009/05/17/61-years-of-nakba-418-palestinian-villages-destroyed/" rel="bookmark" title="61 years of Nakba, 418 Palestinian villages destroyed">61 years of Nakba, 418 Palestinian villages&nbsp;destroyed</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2009/05/02/reham-alhelsi-get-up-stand-up-for-palestinian-rights-on-may-day-and-every-day/" rel="bookmark" title="Reham Alhelsi – Get up, stand up for Palestinian Rights on May Day and Every Day">Get up, stand up for Palestinian Rights on May Day and Every&nbsp;Day</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2009/04/18/reham-alhelsi-palestinian-prisoners-imprisoned-for-their-love-of-freedom/" rel="bookmark" title="Reham Alhelsi – Palestinian Prisoners: Imprisoned for their Love of Freedom">Palestinian Prisoners: Imprisoned for their Love of&nbsp;Freedom</a></li>
</strong>
<li><a href="https://uprootedpalestinians.wordpress.com/2009/03/28/reham-alhelsi-they-cant-take-that-away-from-me-settlers-stealing-palestinian-land-from-under-our-feet/" rel="bookmark" title="Reham Alhelsi – They can’t take that away from me: &quot;settlers&quot; stealing Palestinian land from under our feet">They can’t take that away from me: "settlers" stealing Palestinian land from under our&nbsp;feet</a></li>
</ul>
</div>
		</li>
<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>

			<ul>
					<li><a href='https://uprootedpalestinians.wordpress.com/2020/10/'>October 2020</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2020/09/'>September 2020</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2020/08/'>August 2020</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2020/07/'>July 2020</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2020/06/'>June 2020</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2020/05/'>May 2020</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2020/04/'>April 2020</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2020/03/'>March 2020</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2020/02/'>February 2020</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2020/01/'>January 2020</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/12/'>December 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/11/'>November 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/10/'>October 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/09/'>September 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/08/'>August 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/07/'>July 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/06/'>June 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/05/'>May 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/04/'>April 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/03/'>March 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/02/'>February 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/01/'>January 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/12/'>December 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/11/'>November 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/10/'>October 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/09/'>September 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/08/'>August 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/07/'>July 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/06/'>June 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/05/'>May 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/04/'>April 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/03/'>March 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/02/'>February 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/01/'>January 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/12/'>December 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/11/'>November 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/10/'>October 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/09/'>September 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/08/'>August 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/07/'>July 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/06/'>June 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/05/'>May 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/04/'>April 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/09/'>September 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/08/'>August 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/05/'>May 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/03/'>March 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/02/'>February 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/12/'>December 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/11/'>November 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/10/'>October 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/09/'>September 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/08/'>August 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/07/'>July 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/06/'>June 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/05/'>May 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/04/'>April 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/03/'>March 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/02/'>February 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/01/'>January 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/12/'>December 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/11/'>November 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/10/'>October 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/09/'>September 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/08/'>August 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/07/'>July 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/06/'>June 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/05/'>May 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/04/'>April 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/03/'>March 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/02/'>February 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/01/'>January 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/12/'>December 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/11/'>November 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/10/'>October 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/09/'>September 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/08/'>August 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/07/'>July 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/06/'>June 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/05/'>May 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/04/'>April 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/03/'>March 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/02/'>February 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/01/'>January 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/12/'>December 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/11/'>November 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/10/'>October 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/09/'>September 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/08/'>August 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/07/'>July 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/06/'>June 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/05/'>May 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/04/'>April 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/03/'>March 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/02/'>February 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/01/'>January 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/12/'>December 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/11/'>November 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/10/'>October 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/09/'>September 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/08/'>August 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/07/'>July 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/06/'>June 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/05/'>May 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/04/'>April 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/03/'>March 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/02/'>February 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/01/'>January 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/12/'>December 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/11/'>November 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/10/'>October 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/09/'>September 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/08/'>August 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/07/'>July 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/06/'>June 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/05/'>May 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/04/'>April 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/03/'>March 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/02/'>February 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/01/'>January 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2008/12/'>December 2008</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2008/11/'>November 2008</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2008/10/'>October 2008</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2008/09/'>September 2008</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/1843/06/'>June 1843</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/1813/06/'>June 1813</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/1514/01/'>January 1514</a></li>
			</ul>

			</li>
<li id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://uprootedpalestinians.wordpress.com" data-blog="5856084" data-lang="en" data-show-follower-count="true">Follow SALAM ALQUDS ALAYKUM &#8211; سلام القدس عليكم on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li>
<li id="blog-stats-4" class="widget widget_blog-stats"><h2 class="widgettitle">Blog Stats</h2>
		<ul>
			<li>2,001,968 hits</li>
		</ul>
		</li>

</ul>
	</div>

<!-- End Obar -->
	<div class="wrapper"><!-- This wrapper class appears only on Page and Single Post pages. -->
	<div class="narrowcolumnwrapper"><div class="narrowcolumn">

		<div class="content">

			
			<div class="post-421939 post type-post status-publish format-standard hentry category-dictatorship category-house-of-saud category-iran category-war-on-yemen tag-arab-spring tag-biden tag-madawi-al-rasheed tag-mbs tag-mbs-khashoggi tag-mubarak tag-obama tag-trump tag-usa-democrats tag-west-asia" id="post-421939">

				<h2><a href="https://uprootedpalestinians.wordpress.com/2020/10/15/us-election-mohammed-bin-salman-braces-for-the-loss-of-a-key-ally/" rel="bookmark" title="US Election: Mohammed Bin Salman Braces for The Loss of a Key&nbsp;Ally">US Election: Mohammed Bin Salman Braces for The Loss of a Key&nbsp;Ally</a></h2>

				<div class="postinfo">
					Posted on <span class="postdate">October 15, 2020</span> by indigoblue76									</div>

				<div class="entry">

					
<figure class="wp-block-image"><img src="https://english.alahednews.com.lb/uploaded2/images/20201015110434.jpg" alt="US Election: Mohammed Bin Salman Braces for The Loss of a Key Ally" /></figure>



<p>By Madawi Al-Rasheed &#8211; MEE</p>



<p><strong>No doubt Saudi Crown Prince Mohammed bin Salman listened to US presidential candidate Joe Biden’s statement on the second anniversary of the murder of journalist Jamal Khashoggi with apprehension.</strong></p>



<p>Biden’s statement this month was a strong condemnation of the murder by Saudi operatives of Khashoggi, who had been a US resident since 2017. Biden promised to withdraw US support for the war in Yemen launched by Saudi Arabia in 2015, and noted: “Today, I join many brave Saudi women and men, activists, journalists, and the international community in mourning Khashoggi’s death and echoing his call for people everywhere to exercise their universal rights in freedom.”</p>



<p>Such a statement by someone who may become the master of the White House has surely sent shock waves through Riyadh.</p>



<p><strong>Shifting public opinion</strong></p>



<p>In contrast, two years ago, US President Donald Trump uncritically adopted the Saudi narrative about the slain journalist as an &#8220;enemy of the state&#8221;. Trump shamelessly boasted about shielding the murderers, above all bin Salman, and protecting him from further denunciation by Congress. Trump sensed a major shift in public opinion, and above all in Congress, in favor of vigorous scrutiny of US authoritarian allies in the Middle East &#8211; above all, the Saudi regime.</p>



<p>Many Republican and Democratic congressmen condemned Saudi Arabia and its authoritarian ruler for committing crimes against their own citizens on foreign soil, and continuing a policy of zero tolerance towards activists and dissidents. Shielding bin Salman from further scrutiny and possible sanctions allowed the crown prince to enjoy two years of security and tranquility, which may not be readily available after 3 November, should Biden win the presidential election.</p>



<p>Yet, one must be cautious when anticipating great US policy shifts if a Democrat is elected to the White House. The previous record of Democratic leadership has been more in line with a long US tradition of supporting authoritarian proteges in the Middle East, above all in Saudi Arabia, despite being more likely to invoke US values and their contradiction with the realist policy of propping up the region’s dictators.</p>



<p>Barack Obama went further than any previous US president by withdrawing support for former Egyptian leader Hosni Mubarak, rather than openly and actively embracing the democratic forces that toppled him in 2011. By failing to unconditionally support a long-term US ally, Obama antagonized the Saudis, who interpreted his position on Egypt as abandoning a loyal partner.</p>



<p>The Saudis feared that the Arab uprisings would leave them exposed to serious political change, without the US superpower rushing to protect them against a dramatic fall. Saudi leaders knew they could not count on Obama to embrace them without demanding serious reforms. In a famous interview, Obama reminded Gulf leaders that their biggest problems were domestic and encouraged them to stop amplifying “external threats”, such as Iran’s regional influence, while silencing critical voices at home.</p>



<p><strong>Sense of betrayal</strong></p>



<p>The Saudi leadership was further annoyed by a historic deal between the US, several European countries and Iran, facilitated by Oman. The Saudis realized how far a US Democratic president could go towards marginalizing them, without openly denouncing their domestic and regional policies in the Middle East.&nbsp;&nbsp;&nbsp;</p>



<p>That didn’t sit well with Saudi autocrats, who have always aimed to paint a picture of a kingdom besieged by hostile regional powers, while enjoying the bliss of harmony and the support of its domestic constituency. Obama publicly debunked this Saudi myth and negotiated with Iran, Saudi Arabia’s archenemy for decades.</p>



<p>The Saudis felt a sense of betrayal, which Trump quickly abated when he fully endorsed bin Salman &#8211; or, more accurately, the crown prince’s promises to invest in the US economy and to seriously consider normalizing relations with Israel, both high prices for US tolerance of bin Salman’s excesses at home and abroad.&nbsp;&nbsp;</p>



<p>Should Biden win the US election, bin Salman will be on alert. Any word uttered by the White House that falls short of endorsing the young prince and reminding Congress of the centrality of the “historical partnership” between the US and Saudi Arabia will automatically be interpreted in Riyadh as a hostile stand.</p>



<p>Yet the rambling discourses of the Democrats about US values is no longer convincing, if not accompanied by real policy changes. Withdrawing support from autocrats is not enough. The region and its activists expect more than passive support from a country that boasts about its democracy and civil rights. They expect real and concrete measures that undermine the longevity of authoritarian rule, if the region and the rest of the world are to enjoy political change, economic prosperity and social harmony.</p>



<p><strong>Loss of faith</strong></p>



<p>The first step is to starve those autocrats of weapons used against their own people and their neighbors. Whether Democrats will reconsider the relentless US export of arms and training programs to Saudi Arabia and its neighbors remains to be seen. At the least, Biden could make the export of weapons to Saudi Arabia conditional on meeting international standards on human rights, and on serious political changes to allow Saudis to be represented in a national assembly. The Saudi people could do the rest.</p>



<p>Frankly, the Middle East, and for that matter the rest of the world, have lost faith in the US. Americans have yet to calculate the costs of having elected Trump and the ensuing reputational damage. Should they bring a Democrat to power next month, they will struggle to correct not only the short history of Trump’s failings, but also more than half a century of misguided US policy in the Middle East.&nbsp;</p>



<p>From now until early November, bin Salman will no doubt have sleepless nights in anticipation of losing a good partner in Washington &#8211; one who allowed him to get away with murder.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-421939" class="share-facebook sd-button share-icon" href="https://uprootedpalestinians.wordpress.com/2020/10/15/us-election-mohammed-bin-salman-braces-for-the-loss-of-a-key-ally/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-421939" class="share-twitter sd-button share-icon" href="https://uprootedpalestinians.wordpress.com/2020/10/15/us-election-mohammed-bin-salman-braces-for-the-loss-of-a-key-ally/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://uprootedpalestinians.wordpress.com/2020/10/15/us-election-mohammed-bin-salman-braces-for-the-loss-of-a-key-ally/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-5856084-421939-5f886c3c20a11' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=5856084&amp;post_id=421939&amp;origin=uprootedpalestinians.wordpress.com&amp;obj_id=5856084-421939-5f886c3c20a11' data-name='like-post-frame-5856084-421939-5f886c3c20a11'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					
					<p class="postinfo">
						Filed under: <a href="https://uprootedpalestinians.wordpress.com/category/dictatorship/" rel="category tag">Dictatorship</a>, <a href="https://uprootedpalestinians.wordpress.com/category/house-of-saud/" rel="category tag">House of Saud</a>, <a href="https://uprootedpalestinians.wordpress.com/category/iran/" rel="category tag">Iran</a>, <a href="https://uprootedpalestinians.wordpress.com/category/war-on-yemen/" rel="category tag">War on Yemen</a> &#124; Tagged: <a href="https://uprootedpalestinians.wordpress.com/tag/arab-spring/" rel="tag">"Arab Spring"</a>, <a href="https://uprootedpalestinians.wordpress.com/tag/biden/" rel="tag">Biden</a>, <a href="https://uprootedpalestinians.wordpress.com/tag/madawi-al-rasheed/" rel="tag">Madawi al-Rasheed</a>, <a href="https://uprootedpalestinians.wordpress.com/tag/mbs/" rel="tag">MBS</a>, <a href="https://uprootedpalestinians.wordpress.com/tag/mbs-khashoggi/" rel="tag">MBS-Khashoggi</a>, <a href="https://uprootedpalestinians.wordpress.com/tag/mubarak/" rel="tag">Mubarak</a>, <a href="https://uprootedpalestinians.wordpress.com/tag/obama/" rel="tag">Obama</a>, <a href="https://uprootedpalestinians.wordpress.com/tag/trump/" rel="tag">Trump</a>, <a href="https://uprootedpalestinians.wordpress.com/tag/usa-democrats/" rel="tag">USA DEMOCRATS</a>, <a href="https://uprootedpalestinians.wordpress.com/tag/west-asia/" rel="tag">West Asia</a> &#124;					</p>

				</div>
			</div>



			<div class="browse">&laquo; <a href="https://uprootedpalestinians.wordpress.com/2020/10/15/%d9%85%d9%81%d8%a7%d9%88%d8%b6%d8%a7%d8%aa-%d8%aa%d8%b1%d8%b3%d9%8a%d9%85-%d8%a7%d9%84%d8%ad%d8%af%d9%88%d8%af-%d8%a7%d9%84%d8%a8%d8%ad%d8%b1%d9%8a%d8%a9-%d8%a8%d9%8a%d9%86-%d9%83%d9%85%d8%a7%d8%a6/" rel="prev">مفاوضات ترسيم الحدود البحرية بين كمائن العدو وأسلحة&nbsp;لبنان</a>  <a href="https://uprootedpalestinians.wordpress.com/2020/10/15/naqqash-i-predict-us-civil-war-after-2020-presidential-election/" rel="next">Naqqash: I predict US civil war after 2020 Presidential&nbsp;Election</a> &raquo;</div>



		</div><!-- End content -->

	</div></div><!-- End narrowcolumnwrapper and narrowcolumn classes -->

	
<div class="narrowcolumnwrapper"><div class="narrowcolumn">
	<div class="content">
	<div class="post post-421939 type-post status-publish format-standard hentry category-dictatorship category-house-of-saud category-iran category-war-on-yemen tag-arab-spring tag-biden tag-madawi-al-rasheed tag-mbs tag-mbs-khashoggi tag-mubarak tag-obama tag-trump tag-usa-democrats tag-west-asia">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/15/us-election-mohammed-bin-salman-braces-for-the-loss-of-a-key-ally/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://uprootedpalestinians.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="50c67d30b7" /><input type="hidden" name="_wp_http_referer" value="/2020/10/15/us-election-mohammed-bin-salman-braces-for-the-loss-of-a-key-ally/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fuprootedpalestinians.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='421939' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1bd88091fd" /></p>
<input type="hidden" name="genseq" value="1602776124" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="147"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div>
	</div>
</div></div>


	</div><!-- End wrapper class -->

	<div class="sidebar">
	<ul>

<li id="search-3" class="widget widget_search"><form method="get" id="searchform" action="https://uprootedpalestinians.wordpress.com/">
<div>
	<input type="text" value="" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></li>
<li id="blog-stats-3" class="widget widget_blog-stats"><h2 class="widgettitle">Blog Stats</h2>
		<ul>
			<li>2,001,968 hits</li>
		</ul>
		</li>
<li id="text-29" class="widget widget_text"><h2 class="widgettitle">What I saw in the West Bank</h2>
			<div class="textwidget"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='280' height='180' src='https://www.youtube.com/embed/vDJPf_JY-AE?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>
</div>
		</li>
<li id="text-28" class="widget widget_text"><h2 class="widgettitle">Quranic view on Russia and The Eastern Orthodox Christianity</h2>
			<div class="textwidget"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='280' height='150' src='https://www.youtube.com/embed/ezFPjZ10pj0?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>
</div>
		</li>
<li id="text-26" class="widget widget_text"><h2 class="widgettitle">ZIONISM is Predicted in the QURAN 1400 years ago</h2>
			<div class="textwidget"><p>Part 1</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='240' height='150' src='https://www.youtube.com/embed/YEF6sNewZ4k?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>
<p>Part 2</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='240' height='150' src='https://www.youtube.com/embed/6Gz0wf8Qw4g?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>
<p>Part3</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='240' height='150' src='https://www.youtube.com/embed/g1_M_sk1glc?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>
</div>
		</li>
<li id="text-23" class="widget widget_text"><h2 class="widgettitle">The Story of Palestine</h2>
			<div class="textwidget"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='250' height='180' src='https://www.youtube.com/embed/wE1A3WrMHdI?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
		</li>
<li id="text-19" class="widget widget_text"><h2 class="widgettitle">TALMUD AT WORK</h2>
			<div class="textwidget"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='250' height='180' src='https://www.youtube.com/embed/9GbKsAvuBDM?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>
-
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='250' height='180' src='https://www.youtube.com/embed/wauC20dznCo?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
		</li>
<li id="text-22" class="widget widget_text"><h2 class="widgettitle">Deal of the Cencury</h2>
			<div class="textwidget"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='300' height='180' src='https://www.youtube.com/embed/qxR_3C4CTws?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
		</li>
<li id="text-17" class="widget widget_text"><h2 class="widgettitle">Reading future</h2>
			<div class="textwidget"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='250' height='180' src='https://www.youtube.com/embed/3KEDHEjxj_0?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>

</div>
		</li>
<li id="rss-15" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://english.almanar.com.lb/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://english.almanar.com.lb" title="">Al Manar</a></h2>
<ul><li><a class='rsswidget' href='http://english.almanar.com.lb/1170842' title='The Zionist prime minister Benjamin Netanyahu stressed Thursday that the border demarcation talks between ‘Israel’ and Lebanon will never tackle any ‘peace’ deal as long as the latter remains under the control of Hezbollah. Speaking at the Knesset vote to ratify the normalization deal with the United Arab Emirates, Netanyah called on the Lebanese government [&hellip;]'>As Long as Hezbollah Exists, ‘Israel’ Can Never Reach ‘Peace’ with Lebanon: Zionist Circles</a></li><li><a class='rsswidget' href='http://english.almanar.com.lb/1170776' title='The Lebanese health minister, Dr. Hamad Hasan, raided on Thursday in Zahle and other Bekaa areas drug warehouses and pharmacies involved in smuggling medicines to foreign countries, closing them with red wax upon the indications of the Appeal General Prosecutor in the Bekaa, Munif Barakat. Dr.Hasan stressed that the pharmaceutical mafia started collapsing, i [&hellip;]'>Lebanon’s Health Minister Strikes Pharmaceutical Mafia, Closes Drug Warehouses &amp; Pharmacies with Red Wax</a></li><li><a class='rsswidget' href='http://english.almanar.com.lb/1170787' title='Russia and Turkey have called for international cooperation and joint efforts to end the ongoing conflict between Azerbaijan and Armenia over the disputed Nagorno-Karabakh region. Russian President Vladimir Putin and his Turkish counterpart, Recep Tayyip Erdogan, made the plea as they discussed the situation in the restive Nagorno-Karabakh during a phone cal [&hellip;]'>Russia, Turkey Call for Joint Efforts to End Karabakh Conflict</a></li><li><a class='rsswidget' href='http://english.almanar.com.lb/1170754' title=''>Kyrgyzstan president resigns to end post-election crisis</a></li><li><a class='rsswidget' href='http://english.almanar.com.lb/1170710' title='More than 38.7 million people around the world have been diagnosed with the novel coronavirus and over 1.09 million have died, and more than 29.1 million people have recovered, according to Worldometer figures. According to the latest figures on Thursday, 38,756,214 people have so far been infected with the novel coronavirus globally, with the deaths ...'>Global Coronavirus Cases Pass 38.7mln, Deaths Above 1.09mln</a></li><li><a class='rsswidget' href='http://english.almanar.com.lb/1170721' title='The Kremlin regrets the European Union’s decision to impose sanctions against several Russian officials over the case of opposition figure Alexei Navalny, something that indicates a “lack of logic,” Russian presidential spokesman Dmitry Peskov said on Thursday. “To our deepest regret, this is a deliberate unfriendly step toward Russia. The Council of the EU [&hellip;]'>Kremlin Blasts New EU Sanctions on Russian Officials Over Navalny Case as Deliberate Unfriendly Step</a></li><li><a class='rsswidget' href='http://english.almanar.com.lb/1170688' title=''>EU harms Russia relations with sanctions on Putin aides: Kremlin</a></li><li><a class='rsswidget' href='http://english.almanar.com.lb/1170600' title='The Palestinian prisoner at the Israeli jails, Maher Al-Akhras, continued his hunger strike for the 81st day in protest of the Zionist court’s decision to detain him administratively, knowing that he suffers from serious medical conditions. Dozens of Palestinian prisoners at Ofer Zionist jail have started a hunger strike in solidarity with Al-Akhras as popul [&hellip;]'>Palestinian Prisoner Maher Akhras Continues Hunger Strike for 81st Day</a></li><li><a class='rsswidget' href='http://english.almanar.com.lb/1170633' title='The World Health Organization’s European office said Thursday the soaring number of Covid-19 cases in Europe was of “great concern”, but that the situation was still better than the peaks in April. “Daily numbers of cases are up, hospital admissions are up,” the WHO’s regional director for Europe Hans Kluge told a press conference. “Covid ...'>WHO Europe Says Surge in Coronavirus Cases of ‘Great Concern’</a></li><li><a class='rsswidget' href='http://english.almanar.com.lb/1170611' title='The EU on Thursday sanctioned senior aides to Russian President Vladimir Putin, including the man known as his chef, over the alleged poisoning of opposition figure Alexei Navalny and Kremlin ‘meddling’ in Libya’s civil war. The EU said Yevgeny Prigozhin, nicknamed “Putin’s chef” because his company has done catering for the Kremlin, was “undermining” peace [&hellip;]'>EU Sanctions Senior Putin Aides over Navalny, Libya</a></li></ul></li>
<li id="rss-16" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://www.strategic-culture.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.strategic-culture.org" title="Strategic Culture Foundation provides a platform for exclusive analysis, research and policy comment on Eurasian and global affairs. We are covering political, economic, social and security issues worldwide.">Strategic Culture</a></h2>
<ul><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2020/10/15/potus-punk-vs-dem-dementia/' title='The total balkanization of culture in the U.S. into bulletproof containers of irrationality is precluding any possibility of civilized debate, Pepe Escobar writes. '>POTUS Punk vs. Dem Dementia</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2020/10/15/phone-hacking-and-julian-assange/' title='The U.K. phone hacking scandal started around 2005 and peaked in 2012. The journalistic malpractices and illegal practices on which it focused long pre-date 2005, however, and continue today.'>Phone Hacking &amp; Julian Assange</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2020/10/15/running-out-of-time-october-surprise-redux/' title='If either party has an October Surprise up its sleeve it had better produce it soon. Only about three weeks to go until the election.'>Running Out of Time… October Surprise Redux?</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2020/10/14/nato-energy-geopolitics-and-conflict-in-caucasus/' title='Pushing NATO expansion further into the Caucasus and Central Asia and the objective of replacing Russian energy to Europe with a Caspian alternative mean that the resurgence in conflict in Nagorno-Karabakh could be a prolonged proxy, low-intensity war.'>NATO, Energy Geopolitics and Conflict in Caucasus</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2020/10/14/why-did-amnesty-uk-bellingcat-and-white-helmets-sabotage-roger-waters-webinar-on-corporate-pollution/' title='The Grayzone obtained audio of a call in which Roger Waters confronted Amnesty leadership over efforts by Syria regime-change operatives – including its own staff –  to sabotage an Amazon Watch webinar on Chevron’s pollution of Ecuador.'>Why Did Amnesty UK, Bellingcat and White Helmets Sabotage Roger Waters Webinar on Corporate Pollution?</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2020/10/14/inequality-in-america-far-beyond-extreme/' title='We’ve all seen the stats on America’s extreme inequality. Over 20 percent of our nation’s income flows to the top 1 percent. The top 1 percent’s share of our country’s wealth is approaching 40 percent. Our top 0.1 percent hold roughly the same share of our wealth as our bottom 90 percent.'>Inequality in America: Far Beyond Extreme</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2020/10/14/packing-court-why-joe-biden-cant-commit/' title='What Democratic constitution-worship has come to is a society that is switching into reverse and which no one knows how to stop.'>Packing the Court: Why Joe Biden Can’t Commit</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2020/10/13/assange-facing-trial-of-century-10-reasons-why-threatens-freedom-speech/' title='The Ecuadorian diplomat who gave Julian Assange political asylum reports from the extradition hearing against the WikiLeaks journalist, and explains why it is “the most important case against the freedom of expression in an entire generation.”'>Julian Assange Is Facing the ‘Trial of the Century’: 10 Reasons Why It Threatens Freedom of Speech</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2020/10/13/correlation-between-us-democracy-and-cia-sponsored-terror-in-cuba-case/' title='October marks the 44th anniversary since the explosion of a Cubana Airlines flight off the West Coast of Barbados, in which 73 people from Cuba, North Korea and Guyana lost their lives.'>The Correlation Between U.S. Democracy and CIA-Sponsored Terror in Cuba’s Case</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2020/10/13/how-azerbaijan-is-lobbying-washington-to-sanitize-its-war/' title='As conflict heats up over Nagorno-Karabakh, a tiny Armenian enclave in Azerbaijan, a covert battle is taking place on Capitol Hill to win the hearts and minds of lawmakers in Washington.'>How Azerbaijan Is Lobbying Washington to Sanitize Its War</a></li></ul></li>
<li id="rss-14" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://www.globalresearch.ca/feed" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.globalresearch.ca" title="">Global Research</a></h2>
<ul><li><a class='rsswidget' href='https://www.globalresearch.ca/art-weapons-deal-age-trump/5726636' title='The United States has the dubious distinction of being the world’s leading arms dealer. It dominates the global trade in a historic fashion and nowhere is that domination more complete than in the endlessly war-torn Middle East. There, believe it … The post The U.S. of Arms: The Art of the Weapons Deal in the Age of Trump appeared first on Global Research. [&hellip;]'>The U.S. of Arms: The Art of the Weapons Deal in the Age of Trump</a></li><li><a class='rsswidget' href='https://www.globalresearch.ca/pentagon-ai-ghost-fleet-unwise/5726695' title='In an October address at the Center for Strategic and Budgetary Assessments, Secretary of Defense Mark Esper unveiled the Pentagon’s plan for the future Navy, saying it would consist of over 500 warships — almost twice the number now in … The post Command (C2) Systems Powered by Artificial Intelligence (AI): The Pentagon’s AI ‘Ghost Fleet’ Is More than Just [&hellip;]'>Command (C2) Systems Powered by Artificial Intelligence (AI): The Pentagon’s AI ‘Ghost Fleet’ Is More than Just Scary — It’s Unwise.</a></li><li><a class='rsswidget' href='https://www.globalresearch.ca/weve-lost-art-dying/5726640' title='In his much discussed Being Mortal, Atul Gawande claims modern medicine is ill-equipped to cope with the aged and people near death not because the medical community has a faulty view about what matters most in life, but rather because … The post We’ve Lost the Art of Dying. “The Fear of Missing Out” appeared first on Global Research. '>We’ve Lost the Art of Dying. “The Fear of Missing Out”</a></li><li><a class='rsswidget' href='https://www.globalresearch.ca/covid-not-categorically-different/5726700' title='Since March, the coronavirus has been treated as if it is a danger categorically different from other dangers, including other viruses. But this treatment is deeply mistaken. The coronavirus is not a categorically different danger. It occupies a location … The post COVID Is Not A “Categorically Different Danger” appeared first on Global Research. '>COVID Is Not A “Categorically Different Danger”</a></li><li><a class='rsswidget' href='https://www.globalresearch.ca/turkey-allied-azerbaijan-against-armenia-nagorno-karabakh/5726703' title='Months of planning preceed preemptive wars. Since July, Turkish and Azeri troops participated in joint air and ground military exercise. Most often these type drills are defensive. They’re conducted to prepare for possible attacks on the territory of participating nations.… The post Turkey Allied with Azerbaijan Against Armenia in Nagorno-Karabakh appeared f [&hellip;]'>Turkey Allied with Azerbaijan Against Armenia in Nagorno-Karabakh</a></li></ul></li>
<li id="rss-3" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://thesaker.is/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://thesaker.is" title="A bird&#039;s eye view of the vineyard">The Saker</a></h2>
<ul><li><a class='rsswidget' href='http://thesaker.is/3-weeks-to-election-no-2nd-household-stimulus-no-mass-protests-no-pulse/' title='By Ramin Mazaheri for the Saker Blog If you had said back in May that the CARES Act would be the only fiscal stimulus in the world’s richest country surely'>3 weeks to election: No 2nd household stimulus? No mass protests? No pulse?</a></li><li><a class='rsswidget' href='http://thesaker.is/naqqash-i-predict-us-civil-war-after-2020-presidential-election/' title='From : http://middleeastobserver.net/naqqash-i-predict-us-civil-war-after-2020-presidential-election/ Description: In a recent interview with Syrian television, senior Lebanese political analyst Anees Naqqash says that he predicts that an American ‘civil war’ will ensue from the'>Naqqash: I predict US civil war after 2020 Presidential Election</a></li><li><a class='rsswidget' href='http://thesaker.is/sergey-lavrov-on-the-causes-of-turbulence-in-modern-international-politics/' title='Mr Lavrov speaks at the Valdai Club on October 13th, 2020. Note that the video does not include the question and answer session, which is included in the transcript below.'>Sergey Lavrov on the causes of turbulence in modern international politics</a></li><li><a class='rsswidget' href='http://thesaker.is/moveable-feast-cafe-2020-10-14/' title='2020/10/14 11:30:02Welcome to the ‘Moveable Feast Cafe’. The ‘Moveable Feast’ is an open thread where readers can post wide ranging observations, articles, rants, off topic and have animate discussions of'>Moveable Feast Cafe 2020/10/14 … Open Thread</a></li><li><a class='rsswidget' href='http://thesaker.is/turkey-threatens-armenia-with-direct-military-intervention-in-karabakh-war/' title='South Front As of October 13, clashes between Armenian and Azerbaijani forces continue in the southern part of the contested Nagorno-Karabakh region, while on the other parts of the frontline'>Turkey Threatens Armenia With Direct Military Intervention In Karabakh War</a></li><li><a class='rsswidget' href='http://thesaker.is/a-delegated-system-of-governance-understanding-the-concepts-of-imamat-and-wilayat-in-shia-islam-part-ii/' title='by Mansoureh Tajik for the Saker Blog  “In the Name of God, the Most Gracious, the Most Merciful. In Part I of this topic (See here), the inception of'>A Delegated System of Governance: Understanding the Concepts of Imamat and Wilayat in Shi’a Islam, Part II</a></li><li><a class='rsswidget' href='http://thesaker.is/the-death-of-the-nation-state-has-been-somewhat-exaggerated-part-2/' title='By Francis Lee for the Saker Blog Globalization – i.e., neo-liberalism writ large – is essentially a negative phenomenon destroying the sovereignty and cohesion of nation states and thereby depriving'>The Death of the Nation State has been somewhat exaggerated (Part 2)</a></li><li><a class='rsswidget' href='http://thesaker.is/azerbaijani-military-destroys-armenian-s-300s-as-humanitarian-ceasefire-nears-its-collapse/' title='South Front The Armenian-Azerbaijani war in the Nagorno-Karabakh region does not show signs of nearing its end despite the humanitarian ceasefire launched in the region. The ceasefire started in the'>Azerbaijani Military Destroys Armenian S-300s As Humanitarian Ceasefire Nears Its Collapse</a></li><li><a class='rsswidget' href='http://thesaker.is/former-ussr-republics-are-going-crazy-russia-doesnt-stop-them-ruslan-ostashko/' title='Translated by Sasha and subtitled by Leo. Note for video: If the subtitles are off compared to the text below, it’s because YouTube has changed their captioning system and it'>Former USSR Republics Are Going Crazy. Russia Doesn’t Stop Them. (Ruslan Ostashko)</a></li><li><a class='rsswidget' href='http://thesaker.is/moveable-feast-cafe-2020-10-11/' title='2020/10/11 00:00:01Welcome to the ‘Moveable Feast Cafe’. The ‘Moveable Feast’ is an open thread where readers can post wide ranging observations, articles, rants, off topic and have animate discussions of'>Moveable Feast Cafe 2020/10/11 … Open Thread</a></li></ul></li>
<li id="rss-9" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://stephenlendman.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://stephenlendman.org" title="Articles">Stephen Lendman</a></h2>
<ul><li><a class='rsswidget' href='https://stephenlendman.org/2020/10/hard-times-in-the-us-the-greatest-depression-unfolding/' title='Hard Times in the US: The Greatest Depression Unfolding by Stephen Lendman (stephenlendman.org – Home – Stephen Lendman) The nation I grew up in long ago […] The post Hard Times in the US: The Greatest Depression Unfolding appeared first on Stephen Lendman. '>Hard Times in the US: The Greatest Depression Unfolding</a></li><li><a class='rsswidget' href='https://stephenlendman.org/2020/10/turkey-allied-with-ajezbaijan-against-armenia-in-nagorno-karabakh/' title='Turkey Allied with Azerbaijan Against Armenia in Nagorno-Karabakh by Stephen Lendman (stephenlendman.org – Home – Stephen Lendman) Months of planning preceed preemptive wars. Since July, Turkish […] The post Turkey Allied with Ajezbaijan Against Armenia in Nagorno-Karabakh appeared first on Stephen Lendman. '>Turkey Allied with Ajezbaijan Against Armenia in Nagorno-Karabakh</a></li><li><a class='rsswidget' href='https://stephenlendman.org/2020/10/is-biden-cognitively-unfit-to-be-president/' title='Is Biden Cognitively Unfit to Be President? by Stephen Lendman (stephenlendman.org – Home – Stephen Lendman) According to Professor of Psychology Christopher Ferguson, “there’s an even […] The post Is Biden Cognitively Unfit to Be President? appeared first on Stephen Lendman. '>Is Biden Cognitively Unfit to Be President?</a></li><li><a class='rsswidget' href='https://stephenlendman.org/2020/10/russia-to-respond-to-unacceptable-eu-sanctions-war/' title='Russia to Respond to Unacceptable EU Sanctions War by Stephen Lendman (stephenlendman.org – Home – Stephen Lendman) Time and again, EU countries display subservience to US […] The post Russia to Respond to Unacceptable EU Sanctions War appeared first on Stephen Lendman. '>Russia to Respond to Unacceptable EU Sanctions War</a></li><li><a class='rsswidget' href='https://stephenlendman.org/2020/10/trump-regime-russia-new-start-talks-at-impasse/' title='Trump Regime/Russia New START Talks at Impasse by Stephen Lendman (stephenlendman.org – Home – Stephen Lendman) As long as nuclear weapons exist, the chance of their […] The post Trump Regime/Russia New START Talks at Impasse appeared first on Stephen Lendman. '>Trump Regime/Russia New START Talks at Impasse</a></li></ul></li>
<li id="rss-11" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://english.pnn.ps/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://english.pnn.ps" title="Palestine News Network">Palestine news</a></h2>
<ul><li><a class='rsswidget' href='http://english.pnn.ps/2020/10/15/report-highlights-israeli-official-incitement-during-september/' title='PNN/ Ramallah/ This report highlights recent racist and inciting statements made by senior Israeli officials, including parliament (Knesset) members, against the Palestinian leadership and people, including martyrs and prisoners and their families, the BDS movement, and Human Rights Defenders. I. Palestinian Prisoners, Martyrs, and their Families Uzi Dayan – [&hellip;]'>Report highlights Israeli official incitement during September</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2020/10/15/iof-arrest-24-palestinians-12-of-them-from-issawiyya-town-in-jerusalem/' title='PNN/ Jerusalem/ Last night and at dawn today, the Israeli occupation forces arrested 24 citizens of the West Bank, including 12 boys from the town of Issawiya in Jerusalem, which is witnessing intense and systematic arrest campaigns, the highest in Jerusalem, since mid-2019. The Palestinian Prisoners’ Society (PPS) stated that the occupation forces arrested [&hellip;]'>IOF arrest 24 Palestinians, 12 of them from Issawiyya town in Jerusalem</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2020/10/15/dozens-of-settlers-storm-al-aqsa-mosque-courtyards/' title='PNN/ Jerusalem/ Dozens of settlers stormed on Thursday the courtyards of the blessed Al-Aqsa Mosque, under the protection of the occupation forces, and performed Talmudic rituals there. The Islamic Endowments Department reported that 29 settlers stormed the Al-Aqsa Mosque and wandered around its courtyards, especially in the eastern region of the mosque, und [&hellip;]'>Dozens of settlers storm Al-Aqsa Mosque courtyards</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2020/10/15/unga-president-resolving-the-palestinian-issue-key-to-peace-in-middle-east/' title='PNN/ Bethlehem/ In a meeting of the Special Political and Decolonization Committee (the Fourth Committee) of the United Nations, the President of the UN General Assembly Volkan Bozkır said that resolving the Palestinian-Israeli conflict remains the key to peace in the Middle East. “The Palestinian issue, which has been a standing item on the UN … التدوينة UN [&hellip;]'>UNGA President: Resolving the Palestinian issue key to peace in Middle East</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2020/10/14/ebrd-strengthens-palestinian-small-businesses-during-coronavirus-pandemic/' title='Bethlehem/PNN/ The European Bank for Reconstruction and Development (EBRD) is contributing to the strengthening of the Palestinian economy with a US$ 10 million loan to, one of the local banks in the West Bank and Gaza. The EBRD financing will be extended to Palestinian micro, small and medium-sized enterprises and corporates to provide much-needed liquidity [&hellip;]'>EBRD strengthens Palestinian small businesses during coronavirus pandemic</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2020/10/14/india-provides-us-1-million-to-unrwa-for-palestinian-refugees/' title='East Jerusalem/PNN/ Today, the Government of India contributed US$ 1 million to the United Nations Relief and Works Agency for Palestine Refugees in the Near East (UNRWA), in support of the Agency’s programmes and services, including education, health care, relief and social services for Palestine refugees. The contribution was presented to UNRWA by Represen [&hellip;]'>India provides US$ 1 million to UNRWA for Palestinian Refugees</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2020/10/14/eu-representative-meeting-with-cec-chairman-hannah-nasser/' title='Ramallah/PNN/ The EU Representative met today with Hannah Nasser the chairman of the Palestinian Central Elections Commission (CEC). They discussed the prospects of Palestinian elections and the ongoing EU-funded projects with CEC. The EU Representative reiterated the EU call for free, fair, and democratic elections. The EU is ready to support this process o [&hellip;]'>EU Representative meeting with CEC Chairman Hannah Nasser</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2020/10/14/unrwa-launches-your-health-mobile-application/' title='PNN/ Amman/ Yesterday, United Nations Relief and Works Agency for Palestine Refugees in the Near East (UNRWA) announced the release of a new innovative tool called the ‘Your Health with UNRWA’ mobile application. Featuring an Arabic language interface, it is now available for download and use by smart phones users Palestine refugees and the general … التدوين [&hellip;]'>UNRWA launches ‘Your Health’ mobile application</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2020/10/14/moh-four-deaths-and-532-new-cases-of-coronavirus-during-past-24-hours/' title='PNN/ Ramallah/ The Minister of Health, Dr. May Al-Kailah said that the rate of recovery from the Coronavirus in Palestine reached 87.6%, while the rate of active infections reached 11.6%, and the death rate was 0.8% of all infections. In the daily report on the epidemiological situation of the Coronavirus in Palestine, Minister Al-Kaila added, … التدوينة MoH [&hellip;]'>MoH: Four deaths and 532 new cases of Coronavirus during past 24 hours</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2020/10/14/human-rights-groups-concerned-about-life-of-palestinian-prisoner-on-hunger-strike/' title='Bethlehem/PNN/ Palestinian and Israeli human rights groups have expressed their concern over the critical condition of Palestinian prisoner, Maher al-Akhras, who is on a hunger strike for nearly 80 days. The 49-year-old Palestinian prisoner is now in an Israeli hospital suffering from heart pain and convulsions and has slipped occasionally into a coma, his w [&hellip;]'>Human rights groups concerned about life of Palestinian prisoner on hunger strike</a></li></ul></li>
<li id="rss-12" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://landdestroyer.blogspot.com/feeds/posts/default?alt=rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://landdestroyer.blogspot.com/" title="">Land Destroyer</a></h2>
<ul><li><a class='rsswidget' href='https://landdestroyer.blogspot.com/2020/10/us-backed-opposition-targets-thai.html' title='October 15, 2020 (Tony Cartalucci - ATN) - The remnants of the billionaire-led opposition&#039;s US-funded street front has targeted Bangkok&#039;s central commercial district prompting businesses to close early and putting additional pressure on an already strained economy in the wake of the COVID-19 crisis. The mob aims to create maximum disruption for the [&hellip;]'>US-backed Opposition Targets Thai Economy With Latest Mob</a></li><li><a class='rsswidget' href='https://landdestroyer.blogspot.com/2020/10/west-cries-as-thailand-sweeps-away-its.html' title=' October 15, 2020 (Tony Cartalucci - ATN) - Western governments via their corrupt corporate media and fraudulent &quot;human rights&quot; racket are protesting emergency laws put into place to end US-funded Hong Kong-style protests targeting social and economic stability in Thailand for months. The Western media and representatives from its &quot;human right [&hellip;]'>West Cries as Thailand Sweeps Away its Army of Violent Agitators </a></li><li><a class='rsswidget' href='https://landdestroyer.blogspot.com/2020/10/us-funded-agitators-overplay-hand.html' title='US-funded protests aim at ruining Thailand at China&#039;s expense, not handing &quot;victory&quot; to opposition. October 15, 2020 (Tony Cartalucci - ATN) - So few protesters showed up at yesterday&#039;s &quot;major&quot; US-funded anti-government rally that protest leaders were left exposed, alone, and easily arrested between 4-5am. The protest was effect [&hellip;]'>US-Funded Agitators Overplay Hand - Protest Ends </a></li><li><a class='rsswidget' href='https://landdestroyer.blogspot.com/2020/10/rand-and-malevolent-encirclement-of.html' title='October 15, 2020 (F. William Engdahl - NEO) - Over recent weeks a series of events in the states surrounding the Russian Federation has erupted that certainly are not being greeted with joy in the Kremlin. Each crisis center of itself is not a definitive game-changer for future Russian security. Taken together they suggest something far more ominous is unfol [&hellip;]'>RAND and the Malevolent Encirclement of Russia</a></li><li><a class='rsswidget' href='https://landdestroyer.blogspot.com/2020/10/thailand-tiny-turnout-for-major-us.html' title='After vowing to &quot;occupy&quot; Government House for &quot;3 days&quot; protesters already begin withdrawal after small turnout and an inability to provoke government security forces. October 15, 2020 (Tony Cartalucci - ATN) - Despite desperate attempts to claim &quot;tens of thousands&quot; showed up at yesterday&#039;s &quot;major rally&quot; - only app [&hellip;]'>Thailand: Tiny Turnout for &quot;Major&quot; US-Funded Anti-Government Rally</a></li></ul></li>
<li id="rss-7" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://www.rehmat1.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://www.rehmat1.com" title="">Rehmat</a></h2>
<ul><li><a class='rsswidget' href='http://www.rehmat1.com/buy-cbd-oil-products-but-with-utter-care/' title='In case you are searching for money value, balance or product taste, Cannabidiol e-liquids have wide varieties to choose from. Though the CBD vape juice is known to have a great deal of medicinal property, it is very essential to choose the right one from www.blaze-cbd.com. In case, you are a beginner or using the […]'>Buy CBD Oil Products But With Utter Care</a></li></ul></li>
<li id="rss-18" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://www.english.alahednews.com.lb/rss.php?cid=548" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://english.alahednews.com.lb/" title="Alahednews">Alahed News</a></h2>
<ul><li><a class='rsswidget' href='https://english.alahednews.com.lb/55566/548' title='The parliament made the announcement in a post on its Twitter page, Reuters reported.'>Kuwaiti Parliament Endorses Sheikh Meshal Al-Ahmad as New Crown Prince</a></li><li><a class='rsswidget' href='https://english.alahednews.com.lb/55496/548' title='Zarif expressed Iran’s sympathy and condolences over the passing away of Sheikh Sabah al-Ahmad al-Jaber al-Sabah.'>Zarif Meets with Kuwait’s New Emir</a></li><li><a class='rsswidget' href='https://english.alahednews.com.lb/55467/548' title='Anti-‘Israel’ sentiment runs high in Kuwait.'>Kuwait’s New Ruler Says No Change in ‘Israel’ Policy, Vows Support for Palestine</a></li><li><a class='rsswidget' href='https://english.alahednews.com.lb/55427/548' title='Kuwait’s Cabinet said that crown prince Sheikh Nawaf Al Ahmad Al Sabah has become Emir.'>Kuwait’s Emir Sheikh Sabah Al-Sabah Passes Away</a></li><li><a class='rsswidget' href='https://english.alahednews.com.lb/55409/548' title='An Emirati writer was banned from traveling out of the UAE for opposing normalization with “Israel”.'>Emirati Writer Barred from Traveling for Rejecting Normalization with “Israel”</a></li><li><a class='rsswidget' href='https://english.alahednews.com.lb/55387/548' title='Al-Sabah also reasserted Kuwait’s position that the political solution is the only solution to the ongoing crisis in Yemen.'>Kuwait PM Calls for End to ‘Israeli’ Occupation of Palestine</a></li><li><a class='rsswidget' href='https://english.alahednews.com.lb/55281/548' title='Two rights group said the UAE hired thousands of mercenaries to carry out targeted killings in the southern Yemen.'>Rights Groups: UAE Hires Thousands of Mercenaries to Carry Out Assassinations in S Yemen</a></li><li><a class='rsswidget' href='https://english.alahednews.com.lb/55254/548' title='“Nobody thought this would happen and not only is it happening, it’s happening rather easily.’'>Trump Says Kuwait May Be Next in Middle East to Normalize Ties With ‘Israel’</a></li><li><a class='rsswidget' href='https://english.alahednews.com.lb/55248/548' title='A dissident Emirati activist has said that the UAE is cracking down hard on anti-“Israel” sentiment with 10-year prison sentences.'>Dissident: UAE Cracking Down Hard On Anti-«Israel» Sentiment</a></li><li><a class='rsswidget' href='https://english.alahednews.com.lb/55116/548' title='Huge orange flames lit the desert night sky and could be seen as far away as the capital Amman, 35 kms to the southwest.'>Short Circuit Causes Arms Depot Explosion in Jordan</a></li></ul></li>
<li id="rss-2" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://mouqawamahmusic.net/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://mouqawamahmusic.net" title="Liberate the Discourse">Mouqawamah Music</a></h2>
<ul><li><a class='rsswidget' href='http://mouqawamahmusic.net/judaic-fanaticism-is-the-motivation-behind-the-latest-israeli-attack-on-kataib-imam-ali/' title='by Jonathan Azaziah We told you the Jews are attempting to wipe out the Men of God who laid waste to ISIS. And now they’re at it again, bombing the border area between Syria and Iraq in yet another flagrant act of aggression targeting the Iraqi Islamic Resistance. At least 8 fighters have been martyred … Continue reading Judaic Fanaticism Is The Motivation B [&hellip;]'>Judaic Fanaticism Is The Motivation Behind The Latest ‘Israeli’ Attack On Kata’ib Imam Ali</a></li><li><a class='rsswidget' href='http://mouqawamahmusic.net/nutty-netty-be-lying-criminal-israeli-regime-laughably-denies-role-in-suleimani-r-a-assassination/' title='by Jonathan Azaziah Getting indicted on fraud, breach of trust and accepting bribes as well as fighting for his political life [to quote his fellow “chosenites” in the Zionist media] and failing to form a new “government” within the usurping ‘Israeli’ entity, has apparently made Nefarious Netanyahu one hell of a comedian. Seems a little … Continue reading Nu [&hellip;]'>Nutty Netty Be Lying: Criminal ‘Israeli’ Regime Laughably Denies Role In Suleimani (R.A.) Assassination</a></li><li><a class='rsswidget' href='http://mouqawamahmusic.net/operation-martyr-suleimani-iran-begins-avenging-hajj-qassem-r-a-humiliates-the-us-zog/' title='by Jonathan Azaziah Hell, fire and brimstone in Mesopotamia tonight! Only it ain’t American-led, Zionist-designed, criminal and genocidal “Shock and Awe”! This time it’s Operation Martyr Suleimani, the Islamic Revolutionary Guard of Iran’s stunning ballistic-fueled-vengeance for Washington’s cold-blooded murder of Hajj Qassem Suleimani (R.A.) by drone on Jan [&hellip;]'>Operation Martyr Suleimani: Iran Begins Avenging Hajj Qassem (R.A.), Humiliates The US ZOG</a></li><li><a class='rsswidget' href='http://mouqawamahmusic.net/in-yemen-the-mouqawamist-march-of-millions-continues-ansarullah-honors-suleimani-r-a-and-al-mohandes-r-a/' title='by Jonathan Azaziah As goes Yemen, so goes the struggle of humanity. Indeed, the Yemeni Islamic Resistance never misses a beat when it comes to taking the proper stance against the US-‘Israeli’ hegemon. It has vowed to fight alongside Hizbullah in the next (read: final) war. Its participation in International Al-Quds Day proceedings–despite being under … Con [&hellip;]'>In Yemen, The Mouqawamist March Of Millions Continues: Ansarullah Honors Suleimani (R.A.) And Al-Mohandes (R.A.)</a></li><li><a class='rsswidget' href='http://mouqawamahmusic.net/let-the-empire-of-parasites-know-iranian-revolutionary-hero-hajj-qassem-suleimani-r-a-is-loved/' title='by Jonathan Azaziah Donald Trump, the Tangerine Terrorist who murdered Hajj Qassem Suleimani (R.A.) with an ‘Israeli’-aided drone strike 72 hours ago, had the gall to tweet not too long after his atrocity that the Iranian revolutionary hero “was both hated and feared within the country” and that the Iranian people “are not nearly as … Continue reading Let Th [&hellip;]'>Let The Empire Of Parasites Know: Iranian Revolutionary Hero Hajj Qassem Suleimani (R.A.) Is Loved</a></li></ul></li>
<li id="rss-17" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="/templates/at_cesmiro/css/template.ie7.css" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="">Syria Times</a></h2>
<ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul></li>
<li id="text-9" class="widget widget_text"><h2 class="widgettitle">Uprooted Palestinian</h2>
			<div class="textwidget"><h2 style="background-color:white;margin:0;padding:0 0 2px;">
<span style="color:#333333;font-family:Arial, Helvetica, Georgia, sans-serif;"><span style="font-size:16px;line-height:27px;">
</span></span></h2>
<ul style="color:#333333;font-family:Arial, Helvetica, Georgia, sans-serif;line-height:27px;">
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/14/geneva-ii-battle-failure-is-staring-at-brahimi-and-friends-of-syria-in-the-face/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;line-height:inherit;text-decoration:none;" title="Permalink to Geneva II Battle: Failure is staring at Brahimi and “Friends of Syria” in the face"><span style="font-size:x-small;">Geneva II Battle: Failure is staring at Brahimi and “Friends of Syria” in the&nbsp;face</span></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/12/geneva-2-syrian-lesson-to-the-the-enemy-the-enemy-within-and-the-theory-of-everything/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="Geneva 2: Syrian lesson to the the enemy, the “enemy within” and the “theory of everyone”"><span style="font-size:x-small;">Geneva 2: Syrian lesson to the the enemy, the “enemy within” and the “theory of&nbsp;everyone”</span></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/14/the-war-on-terror-hezbollah-hails-lebanese-army-great-achievements-against-terrorists/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="‘The War on Terror: Hezbollah hails Lebanese army great achievements against terrorists"><span style="font-size:x-small;">‘The War on Terror: Hezbollah hails Lebanese army great achievements against&nbsp;terrorists</span></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/07/the-mind-maze-of-daniel-mabsout/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="THE MIND MAZE OF DANIEL MABSOUT"><span style="font-size:xx-small;">THE MIND MAZE OF DANIEL&nbsp;MABSOUT</span></a></li>
<li><span style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;font-size:xx-small;text-decoration:none;"><a href="https://uprootedpalestinians.wordpress.com/2014/02/05/the-liar-wants-his-lies-removed/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="The Liar wants his Lies removed">The Liar wants his Lies&nbsp;removed</a></span></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/03/a-lesson-to-all-except-daniel-mabsout/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="A LESSON TO ALL (Except Daniel Mabsout)"><span style="font-size:xx-small;">A LESSON TO ALL (Except Daniel&nbsp;Mabsout)</span></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/06/terrorism-is-not-wahabism-omar-atrash-charged-in-haret-hreik-2-blasts-military-court-judge-charges-12-people-for-forming-so-called-terrorist-group/" rel="bookmark" style="background-color:transparent;border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="“Terrorism is not Wahabism” – Omar Atrash Charged in Haret Hreik 2 Blasts – Military Court Judge Charges 12 People for Forming (SO-CALLED) Terrorist Group"><span style="font-size:xx-small;">“Terrorism is not Wahabism” – Omar Atrash Charged in Haret Hreik 2 Blasts – Military Court Judge Charges 12 People for Forming (SO-CALLED) Terrorist&nbsp;Group</span></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/05/the-liar-assad-brotherhood-al-sisi-and-the-uprooted-palestinian-cause/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="The liar, Brotherhood, AL SISI, Assad, AND THE UPROOTED PALESTINIAN CAUSE"><span style="font-size:xx-small;">The liar, Brotherhood, AL SISI, Assad, AND THE UPROOTED PALESTINIAN&nbsp;CAUSE</span></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/01/277121/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="THE GIANT IS NEITHER SLEEPING NOR DEAD"><span style="font-size:xx-small;">THE GIANT IS NEITHER SLEEPING NOR&nbsp;DEAD</span></a></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2013/06/16/the-zionists-muslim-war-on-resistance/" rel="bookmark" style="background-color:transparent;" title="The Zionist’s “Muslim” war on Resistance">The Zionist’s “Muslim” war on&nbsp;Resistance</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">June 16, 2013</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2013/04/02/o-traitor-meshaal-martyr-shaikh-ahmed-yassin-said-hours-before-his-death/" rel="bookmark" style="background-color:transparent;" title="O traitor Meshaal: Martyr Shaikh Ahmed Yassin said hours before his death,">O traitor Meshaal: Martyr Shaikh Ahmed Yassin said hours before his&nbsp;death,</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">April 2, 2013</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2013/03/30/qatar-killed-commander-ahmed-jabari-with-wristwatch-bearing-high-explosives-c4-material/" rel="bookmark" style="background-color:transparent;" title="Qatar killed commander Ahmed Jabari with Wristwatch bearing high explosives C4 material">Qatar killed commander Ahmed Jabari with Wristwatch bearing high explosives C4&nbsp;material</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">March 30, 2013</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2013/03/29/from-the-grand-imam-of-umayyad-mosque-to-the-grand-brother-of-america/" rel="bookmark" style="background-color:transparent;" title="From the Grand Imam of Umayyad Mosque to the Grand Brother of America">From the Grand Imam of Umayyad Mosque to the Grand Brother of&nbsp;America</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">March 29, 2013</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2013/03/26/o-hamas-guys-hamas-needs-a-revolution-vedio-added/" rel="bookmark" style="background-color:transparent;" title="O Hamas guys …Hamas needs a revolution .. Vedio added">O Hamas guys …Hamas needs a revolution .. Vedio&nbsp;added</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">March 29, 2013</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2013/02/18/how-to-unite-muslims-two-ways-to-stop-the-shiite-tsunami/" rel="bookmark" style="background-color:transparent;" title="How to unite muslims?? Two ways to stop the &quot;Shiite tsunami&quot;??">How to unite muslims?? Two ways to stop the "Shiite&nbsp;tsunami"??</a><span style="background-color:transparent;">&nbsp;&nbsp;</span><span class="postdate" style="background-color:transparent;">February 18, 2013</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2013/02/03/do-not-return-to-kufr-killing-one-another-after-i-am-gone-why-is-muslim-morsi-killing-egyptians/" rel="bookmark" style="background-color:transparent;" title="&quot;Do not return to Kufr, killing one another, after I am gone.&quot; Why Is &quot;Muslim&quot; Morsi Killing Egyptians?">"Do not return to Kufr, killing one another, after I am gone." Why Is "Muslim" Morsi Killing&nbsp;Egyptians?</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">February 3, 2013</span></span></li>
<li><span style="font-size:xx-small;"><span style="background-color:transparent;">&nbsp;</span><a href="https://uprootedpalestinians.wordpress.com/2013/01/05/updatedterrorist-saqr-al-qassam-a-hamas-leader-killed-while-fighting-in-nusrae-front-ranks-in-idleb/" rel="bookmark" style="background-color:transparent;" title="Updated:Terrorist Saqr al-Qassam (a Hamas leader) killed while fighting in Nusrae front ranks in Idleb">Updated:Terrorist Saqr al-Qassam (a Hamas leader) killed while fighting in Nusrae front ranks in&nbsp;Idleb</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">January 5, 2013</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/12/24/is-alan-hart-running-cover-for-aipac-by-brother-nathanael-kapner/" rel="bookmark" style="background-color:transparent;" title="Is Alan Hart Running Cover For AIPAC?? By Brother Nathanael Kapner">Is Alan Hart Running Cover For AIPAC?? By Brother Nathanael&nbsp;Kapner</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">December 24, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/12/14/netanyahu-and-meshaal-honeymoon-in-2-adjoining-bed-rooms/" rel="bookmark" style="background-color:transparent;" title="Netanyahu and Meshaal: Honeymoon in 2 Adjoining Bed Rooms">Netanyahu and Meshaal: Honeymoon in 2 Adjoining Bed&nbsp;Rooms</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">December 14, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/12/08/damascus-opened-its-seven-gates-doors-to-meshaal-he-betrayed-syria-and-chosed-to-be-a-slave-in-the-court-of-hamad/" rel="bookmark" style="background-color:transparent;" title="Damascus, opened its seven gates doors to Meshaal .. He betrayed Syria and chosed to be a slave in the court of Hamad">Damascus, opened its seven gates doors to Meshaal .. He betrayed Syria and chosed to be a slave in the court of&nbsp;Hamad</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">December 8, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/12/03/italian-newspaper-wesam-al-hassan-held-a-secret-meeting-with-a-delegation-from-the-hamas-in-berlin-one-day-before-he-was-assassinated/" rel="bookmark" title="Italian newspaper: Wesam al-Hassan held a secret meeting with a delegation from the &quot;Hamas&quot; in Berlin one day before he was assassinated">Italian newspaper: Wesam al-Hassan held a secret meeting with a delegation from the "Hamas" in Berlin one day before he was&nbsp;assassinated</a>&nbsp;&nbsp;<span class="postdate">December 3, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/12/03/on-abbas-statehood-hamastan-jordan-option-and-the-war-on-syria/" rel="bookmark" title="On Abbas statehood, Hamastan, Jordan Option and the War on Syria">On Abbas statehood, Hamastan, Jordan Option and the War on&nbsp;Syria</a>&nbsp;<span class="postdate">December 3, 2012</span></span></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/11/23/hypocrite-khaled-meshaal-%d8%a7%d9%84%d9%85%d9%86%d8%a7%d9%81%d9%82-%d8%ae%d8%a7%d9%84%d8%af-%d9%85%d8%b4%d8%b9%d9%84/" rel="bookmark" title="Hypocrite Khaled Meshaal المنافق خالد مشعل"><span style="font-size:xx-small;">Hypocrite Khaled Meshaal&nbsp; المنافق خالد&nbsp;مشعل</span></a></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/11/26/updated-slip-of-clintons-tongue-hamas-assassinated-the-chief-of-syrian-missile-program/" rel="bookmark" title="Updated: &quot;Slip of Clinton’s tongue&quot;: &quot;Hamas&quot; assassinated the chief of Syrian missile program!?">Updated: "Slip of Clinton’s tongue": "Hamas" assassinated the chief of Syrian missile&nbsp;program!?</a>&nbsp;<span class="postdate">November 26, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/11/10/hamas-to-mursi-may-god-have-bless-mubarak-open-crossings-and-free-aqsa/" rel="bookmark" title="Hamas to Mursi: &quot;May God have Bless Mubarak&quot; .. Open crossings and free Aqsa!!">Hamas to Mursi: "May God have Bless Mubarak" .. Open crossings and free&nbsp;Aqsa!!</a>&nbsp;<span class="postdate">November 10, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/11/02/meet-syrias-freedom-fighters/" rel="bookmark" title="Meet Syria’s &quot;freedom fighters&quot;">Meet Syria’s "freedom&nbsp;fighters"</a>&nbsp;<span class="postdate">November 2, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/10/28/brotherhoods-sectarian-war-on-syria/" rel="bookmark" title="Brotherhood’s Sectarian War on Syria">Brotherhood’s Sectarian War on&nbsp;Syria</a>&nbsp;<span class="postdate">October 28, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/10/10/the-zionist-war-against-islam/" rel="bookmark" title="THE ZIONIST WAR AGAINST ISLAM">THE ZIONIST WAR AGAINST&nbsp;ISLAM</a>&nbsp;<span class="postdate">October 10, 2012</span></span></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/10/09/ottoman-sultan-between-heating-the-syrian-front-and-the-collapse-of-the-sultanate/" rel="bookmark" title="&quot;Ottoman sultan&quot; between heating the Syrian front and the collapse of the Sultanate"><span style="font-size:xx-small;">"Ottoman sultan" between heating the Syrian front and the collapse of the&nbsp;Sultanate</span></a></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/10/07/syria-pkk-and-hamas-loyalty-and-betrayal/" rel="bookmark" title="Syria, PKK and Hamas: Loyalty and Betrayal">Syria, PKK and Hamas: Loyalty and&nbsp;Betrayal</a>&nbsp;<span class="postdate">October 9, 2012</span></span></li>
<span style="font-size:xx-small;"><span class="postdate">
<li><a href="https://uprootedpalestinians.wordpress.com/2012/10/07/the-ungrateful-son-of-hamas-would-be-the-next-nato-mufiti/" rel="bookmark" title="The ungrateful &quot;son&quot; of Hamas would be the next Nato Mufiti">The ungrateful "son" of Hamas would be the next Nato&nbsp;Mufiti</a>&nbsp;<span class="postdate">October 7, 2012</span></li>
</span>  </span>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/09/07/damuscus-the-new-whorehoods-first-qibla-and-second-haram/" rel="bookmark" title="Damuscus: The new Whorehood’s First Qibla, and Second Haram">Damuscus: The new Whorehood’s First Qibla, and Second&nbsp;Haram</a>&nbsp;<span class="postdate">September 7, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/09/03/on-american-brothers-hamayreh-and-shiite-extremists/" rel="bookmark" title="On American Brother’s Hamayreh and &quot;Shiite extremists&quot;">On American Brother’s Hamayreh and "Shiite&nbsp;extremists"</a>&nbsp;<span class="postdate">September 3, 2012</span>&nbsp;</span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/07/27/palestinian-reconciliation-cocking-aggregates/" rel="bookmark" title="Palestinian Reconciliation: Cocking aggregates">Palestinian Reconciliation: Cocking&nbsp;aggregates</a>&nbsp;<span class="postdate">July 27, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/07/25/uris-muslim-brothers/" rel="bookmark" title="Uri’s Muslim Brothers">Uri’s Muslim&nbsp;Brothers</a>&nbsp;<span class="postdate">July 25, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/07/24/egypt-brothers-erasing-history/" rel="bookmark" title="Egypt Brothers: Erasing History">Egypt Brothers: Erasing&nbsp;History</a>&nbsp;<span class="postdate">July 24, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/07/16/deliberation-khalid-ibn-sabaa-faning-sunni-shae-fitna/" rel="bookmark" title="deLiberation: Khalid &quot;Ibn Sabaa&quot; faning Sunni-Shae Fitna">Khalid "Ibn Sabaa" faning Sunni-Shae&nbsp;Fitna</a>&nbsp;<span class="postdate">July 16, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/06/14/us-marines-stick-together-the-story-of-a-palestinian-bastard/" rel="bookmark" title="&quot;US Marines stick together&quot; the story of a &quot;Palestinian&quot; Bastard">"US Marines stick together" the story of a "Palestinian"&nbsp;Bastard</a>&nbsp;&nbsp;<span class="postdate">June 14, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/06/03/khalid-amayereh-calling-for-unity/" rel="bookmark" title="Khalid Amayereh calling for &quot;UNITY&quot;??">Khalid Amayereh calling for&nbsp;"UNITY"??</a>&nbsp;<span class="postdate">June 3, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/05/28/brothers-of-america-calls-for-intervention-in-syria/" rel="bookmark" title="Brothers of America calls for intervention in Syria">Brothers of America calls for intervention in&nbsp;Syria</a>&nbsp;<span class="postdate">May 28, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/05/14/clueless-arab-and-palestinian-leaders-and-pundits/" rel="bookmark" title="Clueless Arab and Palestinian leaders and pundits">Clueless Arab and Palestinian leaders and&nbsp;pundits</a>&nbsp;<span class="postdate">May 14, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/04/16/khalid-amayereh-the-sincere-man-is-behaving-in-a-theatrical-manner-these-days-just-these-day/" rel="bookmark" title="Khalid Amayereh: The &quot;sincere&quot; Man is behaving in a theatrical manner these days- just these day!!">Khalid Amayereh: The "sincere" Man is behaving in a theatrical manner these days- just these&nbsp;day!!</a><span class="postdate">April 16, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/04/10/egypts-muslim-stupidhood-reassures-washington/" rel="bookmark" title="Egypt’s Muslim stupidhood Reassures Washington">Egypt’s Muslim stupidhood Reassures&nbsp;Washington</a>&nbsp;<span class="postdate">April 10, 2012</span></span></li>
<li><span class="postdate" style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/03/13/iran-syria-brotherhood-spring-and-the-ongoinig-war-on-gaza-2/" rel="bookmark" title="Iran, Syria, &quot;Brotherhood Spring&quot; and the ongoinig war on Gaza">Iran, Syria, "Brotherhood Spring" and the ongoinig war on&nbsp;Gaza</a>&nbsp;March 13, 2012</span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/03/02/success-will-never-come-from-deviant/" rel="bookmark" title="&quot;Success will never come from deviant&quot;">"Success will never come from&nbsp;deviant"</a>&nbsp;March 2, 2012</span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/02/29/what-about-syria-2/" rel="bookmark" title="What About Syria?">What About&nbsp;Syria?</a><span class="postdate">&nbsp;February 29, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/02/20/uri-avnery-is-worried-obama-on-the-wrong-side-of-history-uri-is-not/" rel="bookmark" title="&gt;Uri Avnery is worried: Obama on the wrong side of history, Uri is not?">Uri Avnery is worried: Obama on the wrong side of history, Uri is&nbsp;not?</a><span class="postdate">February 20, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/02/09/how-about-an-international-award-for-hypocrisy/" rel="bookmark" title="How about an international award for hypocrisy?">How about an international award for&nbsp;hypocrisy?</a>&nbsp;<span class="postdate">February 9, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/02/04/the-case-of-uri-avnery-i-shukran-israel-analyzed-and-refuted/" rel="bookmark" title="The Case Of Uri Avnery I: “Shukran, Israel” Analyzed And Refuted">The Case Of Uri Avnery I: “Shukran, Israel” Analyzed And&nbsp;Refuted</a>&nbsp;<span class="postdate">February 4, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/02/03/what-hamas-wants-whatever-you-try-today-you-will-not-get-a-hamas-clear-answer-to-the-question-is-qatar-and-saudi-are-supported-resistance-or-others/" rel="bookmark" title="What Hamas wants? Whatever you try, today, you will not get a Hamas clear answer to the Question: Is Qatar and Saudi are supported resistance? Or others?">What Hamas wants? Whatever you try, today, you will not get a Hamas clear answer to the Question: Is Qatar and Saudi are supported resistance? Or&nbsp;others?</a>&nbsp;<span class="postdate">February 3, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/01/17/khalid-amayreh-we-expect/" rel="bookmark" title="Khalid Amayreh: &quot;We expect…&quot;">Khalid Amayreh: "We&nbsp;expect…"</a>&nbsp;<span class="postdate">January 17, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/01/15/rats-desert-a-sinking-ship-fools-ride/" rel="bookmark" title="Rats desert a sinking ship, fools ride">Rats desert a sinking ship, fools&nbsp;ride</a>&nbsp;<span class="postdate">January 15, 2012</span>&nbsp;</span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/01/08/is-it-a-pre-condition-to-recognize-israel-in-order-to-govern/" rel="bookmark" title="&quot;Is it a pre-condition to recognize Israel in order to govern?&quot;">"Is it a pre-condition to recognize Israel in order to&nbsp;govern?"</a>&nbsp;<span class="postdate">January 8, 2012</span>&nbsp;</span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/01/07/the-ugly-face-of-the-muslim-brotherhood/" rel="bookmark" title="The Ugly Face of the Muslim Brotherhood">The Ugly Face of the Muslim&nbsp;Brotherhood</a>&nbsp;<span class="postdate">January 7, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/01/01/brothers-of-america/" rel="bookmark" title="Brothers of America">Brothers of&nbsp;America</a>&nbsp;<span class="postdate">January 1, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/12/25/amayereh-indirectlyaddressing-himself-and-his-brothers-dont-allow-yourselves-to-fall-into-the-trap/" rel="bookmark" title="Amayereh, indirectly,addressing himself and his brothers: Don’t allow yourselves to fall into the trap.">Amayereh, indirectly,addressing himself and his brothers: Don’t allow yourselves to fall into the&nbsp;trap.</a>&nbsp;<span class="postdate">December 25, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/12/15/inventing-a-war/" rel="bookmark" title="Inventing a war">Inventing a&nbsp;war</a>&nbsp;<span class="postdate">December 15, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/12/10/nasser-on-socialism-the-muslim-brotherhood-islam/" rel="bookmark" title="Nasser On Socialism, The Muslim Brotherhood, &amp; Islam">Nasser On Socialism, The Muslim Brotherhood, &amp;&nbsp;Islam</a>&nbsp;<span class="postdate">December 10, 2011</span>&nbsp;</span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/12/09/feltman-brotherhood-will-respect-camp-david-palestinian-reconciliation-would-not-be-achieved-because-hamas-is-a-terrorist-organization/" rel="bookmark" title="Feltman: Brotherhood will respect Camp David – Palestinian Reconciliation would not be achieved, because Hamas is a Terrorist Organization">Feltman: Brotherhood will respect Camp David – Palestinian Reconciliation would not be achieved, because Hamas is a Terrorist&nbsp;Organization</a>&nbsp;<span class="postdate">December 9, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/12/07/we-cant-take-peoples-support-for-granted/" rel="bookmark" title="&quot;We can’t take people’s support for granted.&quot;">"We can’t take people’s support for&nbsp;granted."</a>&nbsp;<span class="postdate">December 7, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/12/03/divide-to-rule-arab-spring-between-secularism-and-sectarianism/" rel="bookmark" title="Divide to Rule: &quot;Arab Spring&quot; between Secularism and sectarianism.">Divide to Rule: "Arab Spring" between Secularism and&nbsp;sectarianism.</a><span class="postdate">December 3, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/11/27/the-abbas-mishaal-encounter-what-is-next-the-start-of-a-real-palestinian-partnership/" rel="bookmark" title="The Abbas-Mishaal encounter: what is next? – The start of a ”real&quot; Palestinian partnership">The Abbas-Mishaal encounter: what is next? – The start of a ”real" Palestinian&nbsp;partnership</a>&nbsp;<span class="postdate">November 27, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/11/08/un-trusteeship-not-membership-another-way-to-change-the-regime-in-palestine/" rel="bookmark" title="UN Trusteeship Not Membership – Another way to change the regime in Palestine">UN Trusteeship Not Membership – Another way to change the regime in&nbsp;Palestine</a>&nbsp;<span class="postdate">November 8, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/11/04/exclusive-gordaffi-at-gaddafis-capture-and-the-next-mission/" rel="bookmark" title="Exclusive: Gordaffi at Gaddafi’s Capture and the &quot;next mission&quot;">Exclusive: Gordaffi at Gaddafi’s Capture and the "next&nbsp;mission"</a>&nbsp;<span class="postdate">November 4, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/11/04/biden-prescription-for-winning-wars-without-losing-a-single-life-making-new-bin-ladens/" rel="bookmark" title="Biden prescription for winning wars without losing a single life. (Making new Bin Ladens)">Biden prescription for winning wars without losing a single life. (Making new Bin&nbsp;Ladens)</a><span class="postdate">November 4, 2011</span><span class="postdate"></span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/10/29/gordon-duff-calling-for-unity-what-time-is-it/" rel="bookmark" title="Gordon Duff Calling for unity??? What Time is It?">Gordon Duff Calling for unity??? What Time is&nbsp;It?</a>&nbsp;<span class="postdate">October 29, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/10/28/real-islam-in-harmony-with-real-democracy/" rel="bookmark" title="Real Islam in harmony with real democracy.">Real Islam in harmony with real&nbsp;democracy.</a>&nbsp;<span class="postdate">October 28, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/10/08/on-alan-hart-and-naked-hypocrisy/" rel="bookmark" title="On Alan Hart and naked Hypocrisy">On Alan Hart and naked&nbsp;Hypocrisy</a>&nbsp;<span class="postdate">October 8, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/09/29/all-vows-oaths-promises-engagements-and-swearing/" rel="bookmark" title="&quot;All vows, oaths, promises, engagements, and swearing,……&quot;">"All vows, oaths, promises, engagements, and&nbsp;swearing,……"</a><span class="postdate">September 29, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/09/20/prof-william-a-cook-tearing-the-veil-from-israels-civility-a-book-review-commented-by-up/" rel="bookmark" title="Prof’ William A. Cook: Tearing the Veil From Israel’s Civility-a book review – Commented by UP">Prof’ William A. Cook: Tearing the Veil From Israel’s Civility-a book review – Commented by&nbsp;UP</a>&nbsp;<span class="postdate">September 20, 2011</span></span></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/09/20/is-israel-getting-the-message-asks-mr-amayreh/" rel="bookmark" title="Is Israel getting the message? Asks Mr. Amayreh,"><span style="font-size:xx-small;">Is Israel getting the message? Asks Mr.&nbsp;Amayreh,</span></a></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/09/19/veteran-sami-jadallah-time-for-regime-change-in-palestine/" rel="bookmark" title="&quot;Veteran&quot; Sami Jadallah: Time For Regime Change in Palestine">"Veteran" Sami Jadallah: Time For Regime Change in&nbsp;Palestine</a>&nbsp;<span class="postdate">September 19, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2010/09/01/a-letter-from-a-1948-settler-to-1967-settlers-in-gaza/" rel="bookmark" title="&gt;A letter from a 1948 settler to 1967 settlers in Gaza">A letter from a 1948 settler to 1967 settlers in&nbsp;Gaza</a>&nbsp;<span class="postdate">September 1, 2010</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/05/01/on-khalid-amayreh-syrian-brothers-revolution-and-the-great-day-for-palestine-2/" rel="bookmark" title="On Khalid Amayreh, Syrian Brothers &quot;revolution&quot; and the great day for Palestine">On Khalid Amayreh, Syrian Brothers "revolution"&nbsp; and the great day for&nbsp;Palestine</a>&nbsp;&nbsp;<span class="postdate">May 1, 2011</span><span class="postdate"></span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/04/28/khalid-amayreh-the-syrian-regime-must-change-or-it-will-be-changed-2/" rel="bookmark" title="Khalid Amayreh: &quot;The Syrian regime must change, or it will be changed&quot;">Khalid Amayreh: "The Syrian regime must change, or it will be&nbsp;changed"</a><span class="postdate">April 28, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/02/11/ken-okeefe-gordon-duff-new-attacks-in-gaza-censored-from-western-press-exclusive-video/" rel="bookmark" title="KEN O’KEEFE-GORDON DUFF: NEW ATTACKS IN GAZA, CENSORED FROM WESTERN PRESS (EXCLUSIVE-VIDEO)">KEN O’KEEFE-GORDON DUFF: NEW ATTACKS IN GAZA, CENSORED FROM WESTERN PRESS&nbsp;(EXCLUSIVE-VIDEO)</a>&nbsp;<span class="postdate">February 11, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/01/04/they-invented-a-religion-to-steal-a-land-from-its-owners/" rel="bookmark" title="&gt;They Invented a Religion to Steal a Land from Its Owners">They Invented a Religion to Steal a Land from Its&nbsp;Owners</a>&nbsp;<span class="postdate">January 4, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2010/09/08/on-socialist-workers-wake-up-after-each-village-is-a-reminder/" rel="bookmark" title="&gt;On &quot;Socialist Worker’s wake up!&quot;, after &quot;Each village is a reminder&quot;">On "Socialist Worker’s wake up!", after "Each village is a&nbsp;reminder"</a>&nbsp;<span class="postdate">September 8, 2010</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2010/09/06/desertpoison-palestine-betrayed-by-its-own/" rel="bookmark" title="DesertPoison: PALESTINE BETRAYED BY ITS OWN">DesertPoison: PALESTINE BETRAYED BY ITS&nbsp;OWN</a>September 6, 2010</span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2010/06/10/palestinian-idiot-advice-to-erdogan-and-to-turkey-dont-trust-the-arab-throngs-dont-lose-your-old-friends-nato-and-israel/" rel="bookmark" title="Palestinian Idiot: Advice to Erdogan and to Turkey: Don’t Trust the Arab Throngs, Don’t lose your old Friends, Nato and Israel">Palestinian Idiot: Advice to Erdogan and to Turkey: Don’t Trust the Arab Throngs, Don’t lose your old Friends, Nato and&nbsp;Israel</a><span class="postdate">June 10, 2010</span></span></li>
</ul>
</div>
		</li>
<li id="categories-2" class="widget widget_categories"><h2 class="widgettitle">Categories</h2>

			<ul>
					<li class="cat-item cat-item-75936"><a href="https://uprootedpalestinians.wordpress.com/category/9-11/">9/11</a>
</li>
	<li class="cat-item cat-item-4338"><a href="https://uprootedpalestinians.wordpress.com/category/afghanistan/">Afghanistan</a>
</li>
	<li class="cat-item cat-item-2214"><a href="https://uprootedpalestinians.wordpress.com/category/africa/">Africa</a>
</li>
	<li class="cat-item cat-item-339115"><a href="https://uprootedpalestinians.wordpress.com/category/aipac/">AIPAC</a>
</li>
	<li class="cat-item cat-item-42800"><a href="https://uprootedpalestinians.wordpress.com/category/al-qaeda/">Al Qaeda</a>
</li>
	<li class="cat-item cat-item-109847"><a href="https://uprootedpalestinians.wordpress.com/category/algeria/">Algeria</a>
</li>
	<li class="cat-item cat-item-223675"><a href="https://uprootedpalestinians.wordpress.com/category/allah/">Allah</a>
</li>
	<li class="cat-item cat-item-8055"><a href="https://uprootedpalestinians.wordpress.com/category/america/">America</a>
</li>
	<li class="cat-item cat-item-12413886"><a href="https://uprootedpalestinians.wordpress.com/category/american-aggression/">American Aggression</a>
</li>
	<li class="cat-item cat-item-1554981"><a href="https://uprootedpalestinians.wordpress.com/category/american-crimes/">American crimes</a>
</li>
	<li class="cat-item cat-item-5805494"><a href="https://uprootedpalestinians.wordpress.com/category/american-elite/">American Elite</a>
</li>
	<li class="cat-item cat-item-93478"><a href="https://uprootedpalestinians.wordpress.com/category/american-empire/">American Empire</a>
</li>
	<li class="cat-item cat-item-1842682"><a href="https://uprootedpalestinians.wordpress.com/category/american-hegemony/">American Hegemony</a>
</li>
	<li class="cat-item cat-item-2813087"><a href="https://uprootedpalestinians.wordpress.com/category/american-lies/">American Lies</a>
</li>
	<li class="cat-item cat-item-11944"><a href="https://uprootedpalestinians.wordpress.com/category/american-politics/">American Politics</a>
</li>
	<li class="cat-item cat-item-974047"><a href="https://uprootedpalestinians.wordpress.com/category/american-racism/">American Racism</a>
</li>
	<li class="cat-item cat-item-72656"><a href="https://uprootedpalestinians.wordpress.com/category/american-society/">American Society</a>
</li>
	<li class="cat-item cat-item-3294860"><a href="https://uprootedpalestinians.wordpress.com/category/american-wars/">American Wars</a>
</li>
	<li class="cat-item cat-item-9944"><a href="https://uprootedpalestinians.wordpress.com/category/amnesty-international/">Amnesty International</a>
</li>
	<li class="cat-item cat-item-10544"><a href="https://uprootedpalestinians.wordpress.com/category/analysis/">Analysis</a>
</li>
	<li class="cat-item cat-item-18719555"><a href="https://uprootedpalestinians.wordpress.com/category/ansarullah/">Ansarullah</a>
</li>
	<li class="cat-item cat-item-102176"><a href="https://uprootedpalestinians.wordpress.com/category/antisemitism/">Antisemitism</a>
</li>
	<li class="cat-item cat-item-29879"><a href="https://uprootedpalestinians.wordpress.com/category/armenia/">Armenia</a>
</li>
	<li class="cat-item cat-item-203431"><a href="https://uprootedpalestinians.wordpress.com/category/art-of-war/">Art of War</a>
</li>
	<li class="cat-item cat-item-12374"><a href="https://uprootedpalestinians.wordpress.com/category/america/artificial-intelligence/">Artificial Intelligence</a>
</li>
	<li class="cat-item cat-item-1612"><a href="https://uprootedpalestinians.wordpress.com/category/asia/">Asia</a>
</li>
	<li class="cat-item cat-item-4330"><a href="https://uprootedpalestinians.wordpress.com/category/australia/">Australia</a>
</li>
	<li class="cat-item cat-item-1849"><a href="https://uprootedpalestinians.wordpress.com/category/austria/">Austria</a>
</li>
	<li class="cat-item cat-item-13441"><a href="https://uprootedpalestinians.wordpress.com/category/bahrain/">Bahrain</a>
</li>
	<li class="cat-item cat-item-583510"><a href="https://uprootedpalestinians.wordpress.com/category/balfour-declaration/">Balfour declaration</a>
</li>
	<li class="cat-item cat-item-508294"><a href="https://uprootedpalestinians.wordpress.com/category/bandar/">Bandar</a>
</li>
	<li class="cat-item cat-item-2988"><a href="https://uprootedpalestinians.wordpress.com/category/bbc/">BBC</a>
</li>
	<li class="cat-item cat-item-17261"><a href="https://uprootedpalestinians.wordpress.com/category/bds/">BDS</a>
</li>
	<li class="cat-item cat-item-13821"><a href="https://uprootedpalestinians.wordpress.com/category/belgium/">Belgium</a>
</li>
	<li class="cat-item cat-item-114602"><a href="https://uprootedpalestinians.wordpress.com/category/big-pharma/">Big Pharma</a>
</li>
	<li class="cat-item cat-item-9547"><a href="https://uprootedpalestinians.wordpress.com/category/bill-gates/">Bill Gates</a>
</li>
	<li class="cat-item cat-item-173316531"><a href="https://uprootedpalestinians.wordpress.com/category/bloody-gas/">Bloody Gas</a>
</li>
	<li class="cat-item cat-item-6604343"><a href="https://uprootedpalestinians.wordpress.com/category/bloody-oil/">Bloody Oil</a>
</li>
	<li class="cat-item cat-item-343100"><a href="https://uprootedpalestinians.wordpress.com/category/boris-johnson/">Boris Johnson</a>
</li>
	<li class="cat-item cat-item-225060"><a href="https://uprootedpalestinians.wordpress.com/category/bosnia-herzegovina/">Bosnia Herzegovina</a>
</li>
	<li class="cat-item cat-item-119286966"><a href="https://uprootedpalestinians.wordpress.com/category/brexit/">BREXIT</a>
</li>
	<li class="cat-item cat-item-2233752"><a href="https://uprootedpalestinians.wordpress.com/category/brics/">BRICS</a>
</li>
	<li class="cat-item cat-item-42606"><a href="https://uprootedpalestinians.wordpress.com/category/britain/">Britain</a>
</li>
	<li class="cat-item cat-item-763452"><a href="https://uprootedpalestinians.wordpress.com/category/british-empire/">British Empire</a>
</li>
	<li class="cat-item cat-item-11109"><a href="https://uprootedpalestinians.wordpress.com/category/bulgaria/">Bulgaria</a>
</li>
	<li class="cat-item cat-item-2443"><a href="https://uprootedpalestinians.wordpress.com/category/canada/">Canada</a>
</li>
	<li class="cat-item cat-item-21385"><a href="https://uprootedpalestinians.wordpress.com/category/capitalism/">Capitalism</a>
</li>
	<li class="cat-item cat-item-1343"><a href="https://uprootedpalestinians.wordpress.com/category/children/">Children</a>
</li>
	<li class="cat-item cat-item-1470"><a href="https://uprootedpalestinians.wordpress.com/category/china/">China</a>
</li>
	<li class="cat-item cat-item-15607"><a href="https://uprootedpalestinians.wordpress.com/category/christmas/">Christmas</a>
</li>
	<li class="cat-item cat-item-29199"><a href="https://uprootedpalestinians.wordpress.com/category/cia/">CIA</a>
</li>
	<li class="cat-item cat-item-33263838"><a href="https://uprootedpalestinians.wordpress.com/category/cia-black-ops/">CIA Black Ops</a>
</li>
	<li class="cat-item cat-item-75312"><a href="https://uprootedpalestinians.wordpress.com/category/clash-of-civilizations/">CLASH OF CIVILIZATIONS</a>
</li>
	<li class="cat-item cat-item-16897"><a href="https://uprootedpalestinians.wordpress.com/category/climate-change/">Climate Change</a>
</li>
	<li class="cat-item cat-item-117857"><a href="https://uprootedpalestinians.wordpress.com/category/clinton/">Clinton</a>
</li>
	<li class="cat-item cat-item-184266"><a href="https://uprootedpalestinians.wordpress.com/category/colonialism/">Colonialism</a>
</li>
	<li class="cat-item cat-item-676454"><a href="https://uprootedpalestinians.wordpress.com/category/controlled-opposition/">Controlled Opposition</a>
</li>
	<li class="cat-item cat-item-1505262"><a href="https://uprootedpalestinians.wordpress.com/category/corona-virus/">Corona virus</a>
</li>
	<li class="cat-item cat-item-253575"><a href="https://uprootedpalestinians.wordpress.com/category/corporate-america/">Corporate America</a>
</li>
	<li class="cat-item cat-item-6400338"><a href="https://uprootedpalestinians.wordpress.com/category/cpec/">CPEC</a>
</li>
	<li class="cat-item cat-item-11873180"><a href="https://uprootedpalestinians.wordpress.com/category/daesh/">Daesh</a>
</li>
	<li class="cat-item cat-item-34301596"><a href="https://uprootedpalestinians.wordpress.com/category/de-legitimizing-israel/">De-legitimizing Israel</a>
</li>
	<li class="cat-item cat-item-321262"><a href="https://uprootedpalestinians.wordpress.com/category/deal-of-the-century/">Deal of the Century</a>
</li>
	<li class="cat-item cat-item-2935099"><a href="https://uprootedpalestinians.wordpress.com/category/deir-yassin/">Deir Yassin</a>
</li>
	<li class="cat-item cat-item-43837"><a href="https://uprootedpalestinians.wordpress.com/category/democracy/">Democracy</a>
</li>
	<li class="cat-item cat-item-86739"><a href="https://uprootedpalestinians.wordpress.com/category/dictatorship/">Dictatorship</a>
</li>
	<li class="cat-item cat-item-113093"><a href="https://uprootedpalestinians.wordpress.com/category/discrimination/">Discrimination</a>
</li>
	<li class="cat-item cat-item-116811"><a href="https://uprootedpalestinians.wordpress.com/category/double-standards/">Double standards</a>
</li>
	<li class="cat-item cat-item-226858"><a href="https://uprootedpalestinians.wordpress.com/category/drug-trafficking/">Drug trafficking</a>
</li>
	<li class="cat-item cat-item-581236719"><a href="https://uprootedpalestinians.wordpress.com/category/east-eurpoe/">East Eurpoe</a>
</li>
	<li class="cat-item cat-item-2571244"><a href="https://uprootedpalestinians.wordpress.com/category/economic-war/">Economic war</a>
</li>
	<li class="cat-item cat-item-8590"><a href="https://uprootedpalestinians.wordpress.com/category/economy/">Economy</a>
</li>
	<li class="cat-item cat-item-14644"><a href="https://uprootedpalestinians.wordpress.com/category/egypt/">Egypt</a>
</li>
	<li class="cat-item cat-item-667084968"><a href="https://uprootedpalestinians.wordpress.com/category/enforced-speech/">Enforced Speech</a>
</li>
	<li class="cat-item cat-item-50092"><a href="https://uprootedpalestinians.wordpress.com/category/ethiopia/">Ethiopia</a>
</li>
	<li class="cat-item cat-item-2702"><a href="https://uprootedpalestinians.wordpress.com/category/eu/">EU</a>
</li>
	<li class="cat-item cat-item-48419"><a href="https://uprootedpalestinians.wordpress.com/category/eurasia/">Eurasia</a>
</li>
	<li class="cat-item cat-item-4328"><a href="https://uprootedpalestinians.wordpress.com/category/europe/">Europe</a>
</li>
	<li class="cat-item cat-item-36803"><a href="https://uprootedpalestinians.wordpress.com/category/extremism/">extremism</a>
</li>
	<li class="cat-item cat-item-130157"><a href="https://uprootedpalestinians.wordpress.com/category/fabrications/">Fabrications</a>
</li>
	<li class="cat-item cat-item-869967"><a href="https://uprootedpalestinians.wordpress.com/category/face-book/">Face Book</a>
</li>
	<li class="cat-item cat-item-56075"><a href="https://uprootedpalestinians.wordpress.com/category/fake-news/">Fake News</a>
</li>
	<li class="cat-item cat-item-2953222"><a href="https://uprootedpalestinians.wordpress.com/category/false-flags/">False Flags</a>
</li>
	<li class="cat-item cat-item-59718"><a href="https://uprootedpalestinians.wordpress.com/category/fascism/">Fascism</a>
</li>
	<li class="cat-item cat-item-11084"><a href="https://uprootedpalestinians.wordpress.com/category/finland/">Finland</a>
</li>
	<li class="cat-item cat-item-4704"><a href="https://uprootedpalestinians.wordpress.com/category/france/">France</a>
</li>
	<li class="cat-item cat-item-5648"><a href="https://uprootedpalestinians.wordpress.com/category/freedom/">Freedom</a>
</li>
	<li class="cat-item cat-item-561804"><a href="https://uprootedpalestinians.wordpress.com/category/freedom-of-press/">Freedom of Press</a>
</li>
	<li class="cat-item cat-item-118769"><a href="https://uprootedpalestinians.wordpress.com/category/freedom-of-speach/">Freedom of Speach</a>
</li>
	<li class="cat-item cat-item-14676"><a href="https://uprootedpalestinians.wordpress.com/category/freedom-of-speech/">Freedom of Speech</a>
</li>
	<li class="cat-item cat-item-2015965"><a href="https://uprootedpalestinians.wordpress.com/category/future-movement/">Future Movement</a>
</li>
	<li class="cat-item cat-item-2788990"><a href="https://uprootedpalestinians.wordpress.com/category/gas-and-oil/">Gas and Oil</a>
</li>
	<li class="cat-item cat-item-185469"><a href="https://uprootedpalestinians.wordpress.com/category/gcc/">GCC</a>
</li>
	<li class="cat-item cat-item-172126363"><a href="https://uprootedpalestinians.wordpress.com/category/geneva-ii/">Geneva II</a>
</li>
	<li class="cat-item cat-item-15949"><a href="https://uprootedpalestinians.wordpress.com/category/genocide/">Genocide</a>
</li>
	<li class="cat-item cat-item-3550"><a href="https://uprootedpalestinians.wordpress.com/category/germany/">Germany</a>
</li>
	<li class="cat-item cat-item-270226"><a href="https://uprootedpalestinians.wordpress.com/category/ghetto/">Ghetto</a>
</li>
	<li class="cat-item cat-item-653907932"><a href="https://uprootedpalestinians.wordpress.com/category/global-disinformation/">Global Disinformation</a>
</li>
	<li class="cat-item cat-item-651106641"><a href="https://uprootedpalestinians.wordpress.com/category/global-msm/">Global MSM</a>
</li>
	<li class="cat-item cat-item-25431239"><a href="https://uprootedpalestinians.wordpress.com/category/global-zionism/">Global Zionism</a>
</li>
	<li class="cat-item cat-item-10767"><a href="https://uprootedpalestinians.wordpress.com/category/globalization/">Globalization</a>
</li>
	<li class="cat-item cat-item-1386065"><a href="https://uprootedpalestinians.wordpress.com/category/greater-israel/">Greater Israel</a>
</li>
	<li class="cat-item cat-item-2756"><a href="https://uprootedpalestinians.wordpress.com/category/greece/">Greece</a>
</li>
	<li class="cat-item cat-item-282222"><a href="https://uprootedpalestinians.wordpress.com/category/hasbara/">Hasbara</a>
</li>
	<li class="cat-item cat-item-13646"><a href="https://uprootedpalestinians.wordpress.com/category/hate/">Hate</a>
</li>
	<li class="cat-item cat-item-1935393"><a href="https://uprootedpalestinians.wordpress.com/category/herzl/">Herzl</a>
</li>
	<li class="cat-item cat-item-239228"><a href="https://uprootedpalestinians.wordpress.com/category/hezbollah/">Hezbollah</a>
</li>
	<li class="cat-item cat-item-19847334"><a href="https://uprootedpalestinians.wordpress.com/category/hindu-imperialism/">Hindu Imperialism</a>
</li>
	<li class="cat-item cat-item-517919"><a href="https://uprootedpalestinians.wordpress.com/category/hindu-nationalism/">Hindu nationalism</a>
</li>
	<li class="cat-item cat-item-12387616"><a href="https://uprootedpalestinians.wordpress.com/category/hindu-zionists/">Hindu Zionists</a>
</li>
	<li class="cat-item cat-item-537348"><a href="https://uprootedpalestinians.wordpress.com/category/history-revision/">History Revision</a>
</li>
	<li class="cat-item cat-item-193265"><a href="https://uprootedpalestinians.wordpress.com/category/hitler/">Hitler</a>
</li>
	<li class="cat-item cat-item-4052"><a href="https://uprootedpalestinians.wordpress.com/category/hollywood/">hollywood</a>
</li>
	<li class="cat-item cat-item-75990"><a href="https://uprootedpalestinians.wordpress.com/category/holocaust/">Holocaust</a>
</li>
	<li class="cat-item cat-item-7497"><a href="https://uprootedpalestinians.wordpress.com/category/hong-kong/">Hong Kong</a>
</li>
	<li class="cat-item cat-item-93482"><a href="https://uprootedpalestinians.wordpress.com/category/house-of-saud/">House of Saud</a>
</li>
	<li class="cat-item cat-item-40285273"><a href="https://uprootedpalestinians.wordpress.com/category/hrw-2/">HRW</a>
</li>
	<li class="cat-item cat-item-2720"><a href="https://uprootedpalestinians.wordpress.com/category/human-rights/">Human Rights</a>
</li>
	<li class="cat-item cat-item-32875"><a href="https://uprootedpalestinians.wordpress.com/category/hungary/">Hungary</a>
</li>
	<li class="cat-item cat-item-13121151"><a href="https://uprootedpalestinians.wordpress.com/category/i-smell-a-rat/">I smell a rat</a>
</li>
	<li class="cat-item cat-item-349326"><a href="https://uprootedpalestinians.wordpress.com/category/iaea/">IAEA</a>
</li>
	<li class="cat-item cat-item-62566"><a href="https://uprootedpalestinians.wordpress.com/category/icc/">ICC</a>
</li>
	<li class="cat-item cat-item-195582"><a href="https://uprootedpalestinians.wordpress.com/category/identity-politics/">Identity Politics</a>
</li>
	<li class="cat-item cat-item-178849"><a href="https://uprootedpalestinians.wordpress.com/category/idf/">IDF</a>
</li>
	<li class="cat-item cat-item-1392670"><a href="https://uprootedpalestinians.wordpress.com/category/imam-ali/">Imam Ali</a>
</li>
	<li class="cat-item cat-item-137041"><a href="https://uprootedpalestinians.wordpress.com/category/imperialism/">Imperialism</a>
</li>
	<li class="cat-item cat-item-702164"><a href="https://uprootedpalestinians.wordpress.com/category/imran-khan/">Imran Khan</a>
</li>
	<li class="cat-item cat-item-3054"><a href="https://uprootedpalestinians.wordpress.com/category/india/">India</a>
</li>
	<li class="cat-item cat-item-25182997"><a href="https://uprootedpalestinians.wordpress.com/category/india-israel-relations/">India-Israel Relations</a>
</li>
	<li class="cat-item cat-item-18553806"><a href="https://uprootedpalestinians.wordpress.com/category/india-russia-relations/">India-Russia Relations</a>
</li>
	<li class="cat-item cat-item-20261793"><a href="https://uprootedpalestinians.wordpress.com/category/indian-hegemony/">Indian Hegemony</a>
</li>
	<li class="cat-item cat-item-15858952"><a href="https://uprootedpalestinians.wordpress.com/category/indian-lies/">Indian Lies</a>
</li>
	<li class="cat-item cat-item-17299286"><a href="https://uprootedpalestinians.wordpress.com/category/indian-lobby/">Indian Lobby</a>
</li>
	<li class="cat-item cat-item-7771018"><a href="https://uprootedpalestinians.wordpress.com/category/indian-terrorism/">Indian Terrorism</a>
</li>
	<li class="cat-item cat-item-14251413"><a href="https://uprootedpalestinians.wordpress.com/category/indo-russian-relations/">Indo-Russian Relations</a>
</li>
	<li class="cat-item cat-item-334560"><a href="https://uprootedpalestinians.wordpress.com/category/inf/">INF</a>
</li>
	<li class="cat-item cat-item-13157776"><a href="https://uprootedpalestinians.wordpress.com/category/internet-and-communication/">Internet and Communication</a>
</li>
	<li class="cat-item cat-item-831"><a href="https://uprootedpalestinians.wordpress.com/category/interviews/">Interviews</a>
</li>
	<li class="cat-item cat-item-6645"><a href="https://uprootedpalestinians.wordpress.com/category/iran/">Iran</a>
</li>
	<li class="cat-item cat-item-22988324"><a href="https://uprootedpalestinians.wordpress.com/category/iran-india-relations/">Iran-India Relations</a>
</li>
	<li class="cat-item cat-item-1147"><a href="https://uprootedpalestinians.wordpress.com/category/iraq/">IRAQ</a>
</li>
	<li class="cat-item cat-item-768"><a href="https://uprootedpalestinians.wordpress.com/category/ireland/">Ireland</a>
</li>
	<li class="cat-item cat-item-12871"><a href="https://uprootedpalestinians.wordpress.com/category/isis/">ISIS</a>
</li>
	<li class="cat-item cat-item-420"><a href="https://uprootedpalestinians.wordpress.com/category/islam/">Islam</a>
</li>
	<li class="cat-item cat-item-197608492"><a href="https://uprootedpalestinians.wordpress.com/category/islamic-jurisprudence-crisis/">Islamic jurisprudence crisis</a>
</li>
	<li class="cat-item cat-item-250437"><a href="https://uprootedpalestinians.wordpress.com/category/islamic-sites/">Islamic sites</a>
</li>
	<li class="cat-item cat-item-9937"><a href="https://uprootedpalestinians.wordpress.com/category/israel/">Israel</a>
</li>
	<li class="cat-item cat-item-3840561"><a href="https://uprootedpalestinians.wordpress.com/category/israel-shamir/">ISRAEL SHAMIR</a>
</li>
	<li class="cat-item cat-item-96842347"><a href="https://uprootedpalestinians.wordpress.com/category/israel-russia-relations/">Israel-Russia Relations</a>
</li>
	<li class="cat-item cat-item-45522513"><a href="https://uprootedpalestinians.wordpress.com/category/israel-uk-relations/">Israel-UK Relations</a>
</li>
	<li class="cat-item cat-item-4196744"><a href="https://uprootedpalestinians.wordpress.com/category/israeli-aggression/">Israeli Aggression</a>
</li>
	<li class="cat-item cat-item-2409671"><a href="https://uprootedpalestinians.wordpress.com/category/israeli-crimes/">Israeli Crimes</a>
</li>
	<li class="cat-item cat-item-18218936"><a href="https://uprootedpalestinians.wordpress.com/category/israeli-identity/">Israeli Identity</a>
</li>
	<li class="cat-item cat-item-3072277"><a href="https://uprootedpalestinians.wordpress.com/category/israeli-settlements/">Israeli Settlements</a>
</li>
	<li class="cat-item cat-item-419"><a href="https://uprootedpalestinians.wordpress.com/category/italy/">Italy</a>
</li>
	<li class="cat-item cat-item-2062"><a href="https://uprootedpalestinians.wordpress.com/category/japan/">Japan</a>
</li>
	<li class="cat-item cat-item-10443913"><a href="https://uprootedpalestinians.wordpress.com/category/japan-2/">Japan</a>
</li>
	<li class="cat-item cat-item-27993"><a href="https://uprootedpalestinians.wordpress.com/category/jerusalem/">Jerusalem</a>
</li>
	<li class="cat-item cat-item-8329"><a href="https://uprootedpalestinians.wordpress.com/category/jesus/">Jesus</a>
</li>
	<li class="cat-item cat-item-1429306"><a href="https://uprootedpalestinians.wordpress.com/category/jewish-terrorism/">Jewish terrorism</a>
</li>
	<li class="cat-item cat-item-4551"><a href="https://uprootedpalestinians.wordpress.com/category/jews/">Jews</a>
</li>
	<li class="cat-item cat-item-334867"><a href="https://uprootedpalestinians.wordpress.com/category/jonathan-cook/">Jonathan Cook</a>
</li>
	<li class="cat-item cat-item-4948"><a href="https://uprootedpalestinians.wordpress.com/category/jordan/">Jordan</a>
</li>
	<li class="cat-item cat-item-316"><a href="https://uprootedpalestinians.wordpress.com/category/journalism/">Journalism</a>
</li>
	<li class="cat-item cat-item-12717"><a href="https://uprootedpalestinians.wordpress.com/category/judaism/">Judaism</a>
</li>
	<li class="cat-item cat-item-5427360"><a href="https://uprootedpalestinians.wordpress.com/category/judaization/">Judaization</a>
</li>
	<li class="cat-item cat-item-6097817"><a href="https://uprootedpalestinians.wordpress.com/category/julian-assange/">Julian Assange</a>
</li>
	<li class="cat-item cat-item-224630868"><a href="https://uprootedpalestinians.wordpress.com/category/jurisprudence-savagery/">Jurisprudence savagery</a>
</li>
	<li class="cat-item cat-item-2606"><a href="https://uprootedpalestinians.wordpress.com/category/justice/">Justice</a>
</li>
	<li class="cat-item cat-item-824772"><a href="https://uprootedpalestinians.wordpress.com/category/khamenei/">Khamenei</a>
</li>
	<li class="cat-item cat-item-3956"><a href="https://uprootedpalestinians.wordpress.com/category/korea/">Korea</a>
</li>
	<li class="cat-item cat-item-1009365"><a href="https://uprootedpalestinians.wordpress.com/category/krg/">KRG</a>
</li>
	<li class="cat-item cat-item-105725"><a href="https://uprootedpalestinians.wordpress.com/category/kurdistan/">Kurdistan</a>
</li>
	<li class="cat-item cat-item-71968"><a href="https://uprootedpalestinians.wordpress.com/category/kurds/">kurds</a>
</li>
	<li class="cat-item cat-item-1828"><a href="https://uprootedpalestinians.wordpress.com/category/kuwait/">Kuwait</a>
</li>
	<li class="cat-item cat-item-1954"><a href="https://uprootedpalestinians.wordpress.com/category/labour-party/">Labour Party</a>
</li>
	<li class="cat-item cat-item-5839"><a href="https://uprootedpalestinians.wordpress.com/category/latin-america/">Latin America</a>
</li>
	<li class="cat-item cat-item-56959"><a href="https://uprootedpalestinians.wordpress.com/category/lebanon/">Lebanon</a>
</li>
	<li class="cat-item cat-item-188364037"><a href="https://uprootedpalestinians.wordpress.com/category/lebanons-army/">Lebanon&#039;s army</a>
</li>
	<li class="cat-item cat-item-6307"><a href="https://uprootedpalestinians.wordpress.com/category/left/">Left</a>
</li>
	<li class="cat-item cat-item-634723"><a href="https://uprootedpalestinians.wordpress.com/category/levant/">Levant</a>
</li>
	<li class="cat-item cat-item-73809"><a href="https://uprootedpalestinians.wordpress.com/category/liberation/">Liberation</a>
</li>
	<li class="cat-item cat-item-23327480"><a href="https://uprootedpalestinians.wordpress.com/category/liberation-2/">liberation</a>
</li>
	<li class="cat-item cat-item-16272"><a href="https://uprootedpalestinians.wordpress.com/category/libya/">Libya</a>
</li>
	<li class="cat-item cat-item-2079027"><a href="https://uprootedpalestinians.wordpress.com/category/macron/">Macron</a>
</li>
	<li class="cat-item cat-item-2496"><a href="https://uprootedpalestinians.wordpress.com/category/malaysia/">Malaysia</a>
</li>
	<li class="cat-item cat-item-1510305"><a href="https://uprootedpalestinians.wordpress.com/category/managed-democracy/">Managed Democracy</a>
</li>
	<li class="cat-item cat-item-69426"><a href="https://uprootedpalestinians.wordpress.com/category/martyrdom/">Martyrdom</a>
</li>
	<li class="cat-item cat-item-2257"><a href="https://uprootedpalestinians.wordpress.com/category/mass-media/">Mass media</a>
</li>
	<li class="cat-item cat-item-631445"><a href="https://uprootedpalestinians.wordpress.com/category/mass-migration/">Mass Migration</a>
</li>
	<li class="cat-item cat-item-292"><a href="https://uprootedpalestinians.wordpress.com/category/media/">Media</a>
</li>
	<li class="cat-item cat-item-565866"><a href="https://uprootedpalestinians.wordpress.com/category/mek/">MEK</a>
</li>
	<li class="cat-item cat-item-3250"><a href="https://uprootedpalestinians.wordpress.com/category/middle-east/">Middle East</a>
</li>
	<li class="cat-item cat-item-129784"><a href="https://uprootedpalestinians.wordpress.com/category/morroco/">Morroco</a>
</li>
	<li class="cat-item cat-item-218601"><a href="https://uprootedpalestinians.wordpress.com/category/mossad/">MOSSAD</a>
</li>
	<li class="cat-item cat-item-10288"><a href="https://uprootedpalestinians.wordpress.com/category/multiculturalism/">Multiculturalism</a>
</li>
	<li class="cat-item cat-item-6188876"><a href="https://uprootedpalestinians.wordpress.com/category/multipolar-world/">multipolar world</a>
</li>
	<li class="cat-item cat-item-97485895"><a href="https://uprootedpalestinians.wordpress.com/category/multipolar-world-order/">Multipolar World Order</a>
</li>
	<li class="cat-item cat-item-622693"><a href="https://uprootedpalestinians.wordpress.com/category/muslim-unity/">Muslim Unity</a>
</li>
	<li class="cat-item cat-item-58840"><a href="https://uprootedpalestinians.wordpress.com/category/muslims/">Muslims</a>
</li>
	<li class="cat-item cat-item-19934"><a href="https://uprootedpalestinians.wordpress.com/category/myanmar/">Myanmar</a>
</li>
	<li class="cat-item cat-item-310346"><a href="https://uprootedpalestinians.wordpress.com/category/nam/">NAM</a>
</li>
	<li class="cat-item cat-item-75691"><a href="https://uprootedpalestinians.wordpress.com/category/nato/">NATO</a>
</li>
	<li class="cat-item cat-item-6419522"><a href="https://uprootedpalestinians.wordpress.com/category/nazi-israel/">Nazi Israel</a>
</li>
	<li class="cat-item cat-item-164175"><a href="https://uprootedpalestinians.wordpress.com/category/neo-nazis/">neo-nazis</a>
</li>
	<li class="cat-item cat-item-11530"><a href="https://uprootedpalestinians.wordpress.com/category/nepal/">Nepal</a>
</li>
	<li class="cat-item cat-item-973613"><a href="https://uprootedpalestinians.wordpress.com/category/new-left/">New Left</a>
</li>
	<li class="cat-item cat-item-59478"><a href="https://uprootedpalestinians.wordpress.com/category/new-world-order/">New World Order</a>
</li>
	<li class="cat-item cat-item-796024"><a href="https://uprootedpalestinians.wordpress.com/category/newzealand/">Newzealand</a>
</li>
	<li class="cat-item cat-item-66822"><a href="https://uprootedpalestinians.wordpress.com/category/nigeria/">Nigeria</a>
</li>
	<li class="cat-item cat-item-203481"><a href="https://uprootedpalestinians.wordpress.com/category/nobel-peace-prize/">Nobel Peace Prize</a>
</li>
	<li class="cat-item cat-item-4333"><a href="https://uprootedpalestinians.wordpress.com/category/north-korea/">North Korea</a>
</li>
	<li class="cat-item cat-item-11104"><a href="https://uprootedpalestinians.wordpress.com/category/norway/">Norway</a>
</li>
	<li class="cat-item cat-item-63970"><a href="https://uprootedpalestinians.wordpress.com/category/nwo/">NWO</a>
</li>
	<li class="cat-item cat-item-376320"><a href="https://uprootedpalestinians.wordpress.com/category/obama/">Obama</a>
</li>
	<li class="cat-item cat-item-387499"><a href="https://uprootedpalestinians.wordpress.com/category/obor/">OBOR</a>
</li>
	<li class="cat-item cat-item-238233"><a href="https://uprootedpalestinians.wordpress.com/category/occupation/">Occupation</a>
</li>
	<li class="cat-item cat-item-237442602"><a href="https://uprootedpalestinians.wordpress.com/category/occupied-jammu-kashmir/">Occupied Jammu Kashmir</a>
</li>
	<li class="cat-item cat-item-119248390"><a href="https://uprootedpalestinians.wordpress.com/category/oh-mohammad/">Oh Mohammad</a>
</li>
	<li class="cat-item cat-item-452823"><a href="https://uprootedpalestinians.wordpress.com/category/oic/">OIC</a>
</li>
	<li class="cat-item cat-item-27521"><a href="https://uprootedpalestinians.wordpress.com/category/oman/">Oman</a>
</li>
	<li class="cat-item cat-item-30187063"><a href="https://uprootedpalestinians.wordpress.com/category/pak-iran-relations/">Pak-Iran Relations</a>
</li>
	<li class="cat-item cat-item-3235"><a href="https://uprootedpalestinians.wordpress.com/category/pakistan/">Pakistan</a>
</li>
	<li class="cat-item cat-item-15271"><a href="https://uprootedpalestinians.wordpress.com/category/palestine/">Palestine</a>
</li>
	<li class="cat-item cat-item-102143"><a href="https://uprootedpalestinians.wordpress.com/category/palestinians/">Palestinians</a>
</li>
	<li class="cat-item cat-item-31632"><a href="https://uprootedpalestinians.wordpress.com/category/pentagon/">Pentagon</a>
</li>
	<li class="cat-item cat-item-1467697"><a href="https://uprootedpalestinians.wordpress.com/category/pjak/">PJAK</a>
</li>
	<li class="cat-item cat-item-268769"><a href="https://uprootedpalestinians.wordpress.com/category/pkk/">PKK</a>
</li>
	<li class="cat-item cat-item-4340"><a href="https://uprootedpalestinians.wordpress.com/category/poland/">Poland</a>
</li>
	<li class="cat-item cat-item-17919"><a href="https://uprootedpalestinians.wordpress.com/category/political-correctness/">Political Correctness</a>
</li>
	<li class="cat-item cat-item-1811"><a href="https://uprootedpalestinians.wordpress.com/category/polls/">Polls</a>
</li>
	<li class="cat-item cat-item-29748"><a href="https://uprootedpalestinians.wordpress.com/category/pope/">Pope</a>
</li>
	<li class="cat-item cat-item-50610638"><a href="https://uprootedpalestinians.wordpress.com/category/popular-revolutions/">Popular Revolutions</a>
</li>
	<li class="cat-item cat-item-2620"><a href="https://uprootedpalestinians.wordpress.com/category/portugal/">Portugal</a>
</li>
	<li class="cat-item cat-item-13722"><a href="https://uprootedpalestinians.wordpress.com/category/propaganda/">Propaganda</a>
</li>
	<li class="cat-item cat-item-355147"><a href="https://uprootedpalestinians.wordpress.com/category/propaganda-war/">Propaganda War</a>
</li>
	<li class="cat-item cat-item-14665038"><a href="https://uprootedpalestinians.wordpress.com/category/psyco-war/">PSYCO WAR</a>
</li>
	<li class="cat-item cat-item-139543"><a href="https://uprootedpalestinians.wordpress.com/category/putin/">Putin</a>
</li>
	<li class="cat-item cat-item-140390"><a href="https://uprootedpalestinians.wordpress.com/category/qatar/">Qatar</a>
</li>
	<li class="cat-item cat-item-421"><a href="https://uprootedpalestinians.wordpress.com/category/quran/">Quran</a>
</li>
	<li class="cat-item cat-item-248181224"><a href="https://uprootedpalestinians.wordpress.com/category/quranic-islam/">Quranic Islam</a>
</li>
	<li class="cat-item cat-item-13443"><a href="https://uprootedpalestinians.wordpress.com/category/racism/">Racism</a>
</li>
	<li class="cat-item cat-item-15237867"><a href="https://uprootedpalestinians.wordpress.com/category/ramallah-traitors/">Ramallah Traitors</a>
</li>
	<li class="cat-item cat-item-34794"><a href="https://uprootedpalestinians.wordpress.com/category/reform/">Reform</a>
</li>
	<li class="cat-item cat-item-116"><a href="https://uprootedpalestinians.wordpress.com/category/religion/">Religion</a>
</li>
	<li class="cat-item cat-item-577370175"><a href="https://uprootedpalestinians.wordpress.com/category/religous-correctness/">Religous Correctness</a>
</li>
	<li class="cat-item cat-item-1000551"><a href="https://uprootedpalestinians.wordpress.com/category/rohingya/">Rohingya</a>
</li>
	<li class="cat-item cat-item-1426021"><a href="https://uprootedpalestinians.wordpress.com/category/rothschilds/">Rothschilds</a>
</li>
	<li class="cat-item cat-item-10759"><a href="https://uprootedpalestinians.wordpress.com/category/russia/">Russia</a>
</li>
	<li class="cat-item cat-item-1526929"><a href="https://uprootedpalestinians.wordpress.com/category/russophobia/">Russophobia</a>
</li>
	<li class="cat-item cat-item-324345"><a href="https://uprootedpalestinians.wordpress.com/category/sarkozy/">Sarkozy</a>
</li>
	<li class="cat-item cat-item-16270"><a href="https://uprootedpalestinians.wordpress.com/category/saudi-arabia/">Saudi Arabia</a>
</li>
	<li class="cat-item cat-item-12260"><a href="https://uprootedpalestinians.wordpress.com/category/scotland/">Scotland</a>
</li>
	<li class="cat-item cat-item-86778"><a href="https://uprootedpalestinians.wordpress.com/category/sectarianism/">sectarianism</a>
</li>
	<li class="cat-item cat-item-175934"><a href="https://uprootedpalestinians.wordpress.com/category/secularism/">Secularism</a>
</li>
	<li class="cat-item cat-item-1608365"><a href="https://uprootedpalestinians.wordpress.com/category/self-hating-jew/">self-hating Jew</a>
</li>
	<li class="cat-item cat-item-1357680"><a href="https://uprootedpalestinians.wordpress.com/category/self-loving/">self-loving</a>
</li>
	<li class="cat-item cat-item-108644"><a href="https://uprootedpalestinians.wordpress.com/category/serbia/">Serbia</a>
</li>
	<li class="cat-item cat-item-903979"><a href="https://uprootedpalestinians.wordpress.com/category/sex-slavery/">Sex Slavery</a>
</li>
	<li class="cat-item cat-item-96702"><a href="https://uprootedpalestinians.wordpress.com/category/sexual-abuse/">Sexual Abuse</a>
</li>
	<li class="cat-item cat-item-81877"><a href="https://uprootedpalestinians.wordpress.com/category/shalom/">Shalom</a>
</li>
	<li class="cat-item cat-item-24452507"><a href="https://uprootedpalestinians.wordpress.com/category/sino-pak-relations/">Sino-Pak Relations</a>
</li>
	<li class="cat-item cat-item-52713"><a href="https://uprootedpalestinians.wordpress.com/category/slavery/">Slavery</a>
</li>
	<li class="cat-item cat-item-49818"><a href="https://uprootedpalestinians.wordpress.com/category/social-media/">Social Media</a>
</li>
	<li class="cat-item cat-item-6231"><a href="https://uprootedpalestinians.wordpress.com/category/south-africa/">South Africa</a>
</li>
	<li class="cat-item cat-item-4332"><a href="https://uprootedpalestinians.wordpress.com/category/south-korea/">South Korea</a>
</li>
	<li class="cat-item cat-item-100619"><a href="https://uprootedpalestinians.wordpress.com/category/south-east-asia/">South-East Asia</a>
</li>
	<li class="cat-item cat-item-3543"><a href="https://uprootedpalestinians.wordpress.com/category/spain/">Spain</a>
</li>
	<li class="cat-item cat-item-6230"><a href="https://uprootedpalestinians.wordpress.com/category/sri-lanka/">Sri Lanka</a>
</li>
	<li class="cat-item cat-item-38567"><a href="https://uprootedpalestinians.wordpress.com/category/sudan/">Sudan</a>
</li>
	<li class="cat-item cat-item-1056037"><a href="https://uprootedpalestinians.wordpress.com/category/supremacism/">Supremacism</a>
</li>
	<li class="cat-item cat-item-3055"><a href="https://uprootedpalestinians.wordpress.com/category/sweden/">Sweden</a>
</li>
	<li class="cat-item cat-item-2546884"><a href="https://uprootedpalestinians.wordpress.com/category/sykes-picot/">Sykes-Picot</a>
</li>
	<li class="cat-item cat-item-18052"><a href="https://uprootedpalestinians.wordpress.com/category/syria/">Syria</a>
</li>
	<li class="cat-item cat-item-50405821"><a href="https://uprootedpalestinians.wordpress.com/category/syria-assad/">Syria Assad</a>
</li>
	<li class="cat-item cat-item-82506221"><a href="https://uprootedpalestinians.wordpress.com/category/syria-golan-heights/">Syria Golan Heights</a>
</li>
	<li class="cat-item cat-item-1495"><a href="https://uprootedpalestinians.wordpress.com/category/taiwan/">Taiwan</a>
</li>
	<li class="cat-item cat-item-12218143"><a href="https://uprootedpalestinians.wordpress.com/category/takfiris/">Takfiris</a>
</li>
	<li class="cat-item cat-item-55923"><a href="https://uprootedpalestinians.wordpress.com/category/taliban/">Taliban</a>
</li>
	<li class="cat-item cat-item-15075643"><a href="https://uprootedpalestinians.wordpress.com/category/talmud-at-work/">Talmud At Work</a>
</li>
	<li class="cat-item cat-item-1317513"><a href="https://uprootedpalestinians.wordpress.com/category/targeted-killings/">Targeted killings</a>
</li>
	<li class="cat-item cat-item-2300"><a href="https://uprootedpalestinians.wordpress.com/category/terrorism/">Terrorism</a>
</li>
	<li class="cat-item cat-item-251212"><a href="https://uprootedpalestinians.wordpress.com/category/the-end-game/">The End Game</a>
</li>
	<li class="cat-item cat-item-348638571"><a href="https://uprootedpalestinians.wordpress.com/category/the-migrant-crisis/">The Migrant Crisis</a>
</li>
	<li class="cat-item cat-item-14665197"><a href="https://uprootedpalestinians.wordpress.com/category/the-only-democracy-in-me/">The Only &quot;Democracy&quot; in ME</a>
</li>
	<li class="cat-item cat-item-29825234"><a href="https://uprootedpalestinians.wordpress.com/category/the-war-on-yemen/">The War on Yemen</a>
</li>
	<li class="cat-item cat-item-1956"><a href="https://uprootedpalestinians.wordpress.com/category/tony-blair/">Tony Blair</a>
</li>
	<li class="cat-item cat-item-10874"><a href="https://uprootedpalestinians.wordpress.com/category/torah/">Torah</a>
</li>
	<li class="cat-item cat-item-39433"><a href="https://uprootedpalestinians.wordpress.com/category/torture/">Torture</a>
</li>
	<li class="cat-item cat-item-1041"><a href="https://uprootedpalestinians.wordpress.com/category/transfer/">Transfer</a>
</li>
	<li class="cat-item cat-item-77296"><a href="https://uprootedpalestinians.wordpress.com/category/treason/">treason</a>
</li>
	<li class="cat-item cat-item-81143"><a href="https://uprootedpalestinians.wordpress.com/category/tripoli/">Tripoli</a>
</li>
	<li class="cat-item cat-item-376463"><a href="https://uprootedpalestinians.wordpress.com/category/truce/">Truce</a>
</li>
	<li class="cat-item cat-item-106"><a href="https://uprootedpalestinians.wordpress.com/category/truth/">Truth</a>
</li>
	<li class="cat-item cat-item-304328"><a href="https://uprootedpalestinians.wordpress.com/category/tunis/">Tunis</a>
</li>
	<li class="cat-item cat-item-1148"><a href="https://uprootedpalestinians.wordpress.com/category/turkey/">Turkey</a>
</li>
	<li class="cat-item cat-item-27522"><a href="https://uprootedpalestinians.wordpress.com/category/uae/">UAE</a>
</li>
	<li class="cat-item cat-item-8199"><a href="https://uprootedpalestinians.wordpress.com/category/uk/">UK</a>
</li>
	<li class="cat-item cat-item-22735"><a href="https://uprootedpalestinians.wordpress.com/category/ukraine/">Ukraine</a>
</li>
	<li class="cat-item cat-item-700"><a href="https://uprootedpalestinians.wordpress.com/category/un/">UN</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://uprootedpalestinians.wordpress.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-4789811"><a href="https://uprootedpalestinians.wordpress.com/category/undof/">UNDOF</a>
</li>
	<li class="cat-item cat-item-18493"><a href="https://uprootedpalestinians.wordpress.com/category/unesco/">UNESCO</a>
</li>
	<li class="cat-item cat-item-1293653"><a href="https://uprootedpalestinians.wordpress.com/category/unhrc/">UNHRC</a>
</li>
	<li class="cat-item cat-item-217317"><a href="https://uprootedpalestinians.wordpress.com/category/unicef/">UNICEF</a>
</li>
	<li class="cat-item cat-item-257845"><a href="https://uprootedpalestinians.wordpress.com/category/unifil/">UNIFIL</a>
</li>
	<li class="cat-item cat-item-66336347"><a href="https://uprootedpalestinians.wordpress.com/category/unipolar-world-order/">Unipolar World Order</a>
</li>
	<li class="cat-item cat-item-59722"><a href="https://uprootedpalestinians.wordpress.com/category/united-nations/">United Nations</a>
</li>
	<li class="cat-item cat-item-1159280"><a href="https://uprootedpalestinians.wordpress.com/category/unrwa/">UNRWA</a>
</li>
	<li class="cat-item cat-item-346181"><a href="https://uprootedpalestinians.wordpress.com/category/unsc/">UNSC</a>
</li>
	<li class="cat-item cat-item-43404906"><a href="https://uprootedpalestinians.wordpress.com/category/uprooted-palestinians/">Uprooted Palestinians</a>
</li>
	<li class="cat-item cat-item-53561"><a href="https://uprootedpalestinians.wordpress.com/category/us-foreign-policy/">US Foreign Policy</a>
</li>
	<li class="cat-item cat-item-16740585"><a href="https://uprootedpalestinians.wordpress.com/category/us-military-industrial-complex/">US Military Industrial Complex</a>
</li>
	<li class="cat-item cat-item-165463600"><a href="https://uprootedpalestinians.wordpress.com/category/us-msm/">US MSM</a>
</li>
	<li class="cat-item cat-item-1774850"><a href="https://uprootedpalestinians.wordpress.com/category/us-india-relations/">US-India Relations</a>
</li>
	<li class="cat-item cat-item-158749"><a href="https://uprootedpalestinians.wordpress.com/category/us-iran-relations/">US-Iran Relations</a>
</li>
	<li class="cat-item cat-item-4147662"><a href="https://uprootedpalestinians.wordpress.com/category/us-israel-relations/">US-Israel Relations</a>
</li>
	<li class="cat-item cat-item-431455"><a href="https://uprootedpalestinians.wordpress.com/category/us-russia-relations/">US-Russia Relations</a>
</li>
	<li class="cat-item cat-item-6344064"><a href="https://uprootedpalestinians.wordpress.com/category/us-saudi-relations/">US-Saudi Relations</a>
</li>
	<li class="cat-item cat-item-699"><a href="https://uprootedpalestinians.wordpress.com/category/usa/">USA</a>
</li>
	<li class="cat-item cat-item-169515"><a href="https://uprootedpalestinians.wordpress.com/category/ussr/">USSR</a>
</li>
	<li class="cat-item cat-item-17923"><a href="https://uprootedpalestinians.wordpress.com/category/venezuela/">Venezuela</a>
</li>
	<li class="cat-item cat-item-860041"><a href="https://uprootedpalestinians.wordpress.com/category/victimhood/">victimhood</a>
</li>
	<li class="cat-item cat-item-10717"><a href="https://uprootedpalestinians.wordpress.com/category/vietnam/">Vietnam</a>
</li>
	<li class="cat-item cat-item-372493090"><a href="https://uprootedpalestinians.wordpress.com/category/wahabism-at-work/">Wahabism At Work</a>
</li>
	<li class="cat-item cat-item-3082219"><a href="https://uprootedpalestinians.wordpress.com/category/walls-of-shame/">Walls of Shame</a>
</li>
	<li class="cat-item cat-item-3934"><a href="https://uprootedpalestinians.wordpress.com/category/war/">WAR</a>
</li>
	<li class="cat-item cat-item-542219"><a href="https://uprootedpalestinians.wordpress.com/category/war-and-terror/">War and Terror</a>
</li>
	<li class="cat-item cat-item-14607029"><a href="https://uprootedpalestinians.wordpress.com/category/war-crimes-and-criminals/">War Crimes and Criminals</a>
</li>
	<li class="cat-item cat-item-11982339"><a href="https://uprootedpalestinians.wordpress.com/category/war-on-afghanistan/">War on Afghanistan</a>
</li>
	<li class="cat-item cat-item-15194581"><a href="https://uprootedpalestinians.wordpress.com/category/war-on-gaza/">War on Gaza</a>
</li>
	<li class="cat-item cat-item-761808"><a href="https://uprootedpalestinians.wordpress.com/category/war-on-iran/">War on Iran</a>
</li>
	<li class="cat-item cat-item-159274"><a href="https://uprootedpalestinians.wordpress.com/category/war-on-iraq/">War on Iraq</a>
</li>
	<li class="cat-item cat-item-64746660"><a href="https://uprootedpalestinians.wordpress.com/category/war-on-syria/">War on Syria</a>
</li>
	<li class="cat-item cat-item-29445096"><a href="https://uprootedpalestinians.wordpress.com/category/war-on-yemen/">War on Yemen</a>
</li>
	<li class="cat-item cat-item-242039"><a href="https://uprootedpalestinians.wordpress.com/category/west-bank/">West Bank</a>
</li>
	<li class="cat-item cat-item-19039711"><a href="https://uprootedpalestinians.wordpress.com/category/western-hegemony/">Western Hegemony</a>
</li>
	<li class="cat-item cat-item-2612216"><a href="https://uprootedpalestinians.wordpress.com/category/western-imperialism/">Western Imperialism</a>
</li>
	<li class="cat-item cat-item-9947035"><a href="https://uprootedpalestinians.wordpress.com/category/western-lies/">Western Lies</a>
</li>
	<li class="cat-item cat-item-2069561"><a href="https://uprootedpalestinians.wordpress.com/category/western-propaganda/">Western Propaganda</a>
</li>
	<li class="cat-item cat-item-14583805"><a href="https://uprootedpalestinians.wordpress.com/category/western-zionists/">Western Zionists</a>
</li>
	<li class="cat-item cat-item-1528731"><a href="https://uprootedpalestinians.wordpress.com/category/whistle-blowers/">whistle blowers</a>
</li>
	<li class="cat-item cat-item-52773833"><a href="https://uprootedpalestinians.wordpress.com/category/white-helmets/">White Helmets</a>
</li>
	<li class="cat-item cat-item-414728"><a href="https://uprootedpalestinians.wordpress.com/category/white-supremacy/">White Supremacy</a>
</li>
	<li class="cat-item cat-item-629753"><a href="https://uprootedpalestinians.wordpress.com/category/wikileaks/">Wikileaks</a>
</li>
	<li class="cat-item cat-item-75367"><a href="https://uprootedpalestinians.wordpress.com/category/wmd/">WMD</a>
</li>
	<li class="cat-item cat-item-4411739"><a href="https://uprootedpalestinians.wordpress.com/category/wmd-hoax/">WMD Hoax</a>
</li>
	<li class="cat-item cat-item-48760"><a href="https://uprootedpalestinians.wordpress.com/category/world-peace/">World Peace</a>
</li>
	<li class="cat-item cat-item-6836343"><a href="https://uprootedpalestinians.wordpress.com/category/yarmouk/">Yarmouk</a>
</li>
	<li class="cat-item cat-item-61496"><a href="https://uprootedpalestinians.wordpress.com/category/yemen/">Yemen</a>
</li>
	<li class="cat-item cat-item-6567"><a href="https://uprootedpalestinians.wordpress.com/category/youtube/">Youtube</a>
</li>
	<li class="cat-item cat-item-98943"><a href="https://uprootedpalestinians.wordpress.com/category/yugoslavia/">Yugoslavia</a>
</li>
	<li class="cat-item cat-item-47476"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/">Zionism</a>
</li>
	<li class="cat-item cat-item-741779"><a href="https://uprootedpalestinians.wordpress.com/category/zionist-lobby/">Zionist Lobby</a>
</li>
	<li class="cat-item cat-item-165959"><a href="https://uprootedpalestinians.wordpress.com/category/%d8%b9%d8%b1%d8%a8%d9%8a/">عربي</a>
</li>
			</ul>

			</li>
<li id="blog-stats-5" class="widget widget_blog-stats"><h2 class="widgettitle">Blog Stats</h2>
		<ul>
			<li>2,001,968 hits</li>
		</ul>
		</li>

</ul>
	</div>
</div><!-- End pagewrapper -->

<div id="footer">
<p><a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a> WP Designer.</p>
</div>

</div><!-- end page -->

</div><!-- End container id -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202042y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/uprootedpalestinians.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/uprootedpalestinians.wordpress.com\/wp-login.php?action=logout&_wpnonce=3134ec1b35","homeURL":"https:\/\/uprootedpalestinians.wordpress.com\/","postID":"421939","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/uprootedpalestinians.wordpress.com\/2020\/10\/15\/us-election-mohammed-bin-salman-braces-for-the-loss-of-a-key-ally\/":421939};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/10/15/us-election-mohammed-bin-salman-braces-for-the-loss-of-a-key-ally/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div><script id='wpcom-actionbar-bar-js-extra'>
var actionbardata = {"siteID":"5856084","siteName":"SALAM ALQUDS ALAYKUM - \u0633\u0644\u0627\u0645 \u0627\u0644\u0642\u062f\u0633 \u0639\u0644\u064a\u0643\u0645","siteURL":"http:\/\/uprootedpalestinians.wordpress.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/digg3","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fuprootedpalestinians.wordpress.com%2F2020%2F10%2F15%2Fus-election-mohammed-bin-salman-braces-for-the-loss-of-a-key-ally%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/uprootedpalestinians.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"5d83f1d5c5","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"44f92023fa\" \/>","referer":"https:\/\/uprootedpalestinians.wordpress.com\/2020\/10\/15\/us-election-mohammed-bin-salman-braces-for-the-loss-of-a-key-ally\/","canFollow":"1","feedID":"835002","statusMessage":"","customizeLink":"https:\/\/uprootedpalestinians.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fuprootedpalestinians.wordpress.com%2F2020%2F10%2F15%2Fus-election-mohammed-bin-salman-braces-for-the-loss-of-a-key-ally%2F","postID":"421939","shortlink":"https:\/\/wp.me\/pozqY-1LLt","canEditPost":"","editLink":"https:\/\/wordpress.com\/block-editor\/post\/uprootedpalestinians.wordpress.com\/421939","statsLink":"https:\/\/wordpress.com\/stats\/post\/421939\/uprootedpalestinians.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Digg 3 Column","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 11,565 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fuprootedpalestinians.wordpress.com%2F2020%2F10%2F15%2Fus-election-mohammed-bin-salman-braces-for-the-loss-of-a-key-ally%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUttOwzAM/SFSj00b4gHxKShNvdZtboudlvH1pBOtxEBFKA+2js85vigwRWWCF/QCPUODIxmM71XPD/C9FAOLQ2bd4i/V/pIxXb9CRX4knP6k9ShRm0ElZPr44eqyija35BksDchQRBk77RuL6Z68ME2obTADw74qDxriW98FVpbaTuqwLkje2NwU8xvJueJVxon2WjnyGxNN1LQoDJhLNQyEyuoJBF20WvAO3/DRTemjap3AaRZMJVNhxJRoHmrF/ukgqZyVt0RGKPhZtGZb7IHYoahDtYO3cjE4h+Q2+PNXUWerKQF3OpFvl1hEr+7l8bTbP52ej8dD/wl93e6r'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'5856084','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'5856084','v':'wpcom','tz':'-4','user_id':'0','post':'421939','subd':'uprootedpalestinians'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRSL0cvLmQ0STdUUWozPUUlMzNINTlbW2ZZeFYta05TVmpsOSV4Vn5pRXxsTjRTNSxpenpsM0ZRVkhYLiVLcDRycj10VHxjLSxVMWhSVytKNGhjVWUvM05XQTI5X21Na3dLdDQvNFBxb3MvZnxiS0xpJVN3d1BXSUc/SVZadzFmR0VoYW9DVWMtPXAvR3B1QndNeGlLLUdpbFhVdXo/TW0sbWkzWE1WWltfbHpWaVo3SG8sd3UzK3NqfFdlRCxMVjFwQmZOejA1QUtOJW5YN3hISCxDPy9PSmswKzBbfko/OCVkUkxtW1ZbckJPWmNbaX4rN1JlLGhXM0RUSXEzUlt5bE5SZz1ybX41VWI1ZHpjbUhdUG1m'}]);
_stq.push([ 'clickTrackerInit', '5856084', '421939' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
