<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if IE 8]>
<html id="ie8" xmlns="http://www.w3.org/1999/xhtml" lang="en">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Very telling admission from EU High Representative Josep Borrell | UPROOTED PALESTINIANS: SALAM ALQUDS ALAYKUM</title>
<link rel="pingback" href="https://uprootedpalestinians.wordpress.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="UPROOTED PALESTINIANS: SALAM ALQUDS ALAYKUM &raquo; Feed" href="https://uprootedpalestinians.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="UPROOTED PALESTINIANS: SALAM ALQUDS ALAYKUM &raquo; Comments Feed" href="https://uprootedpalestinians.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UPROOTED PALESTINIANS: SALAM ALQUDS ALAYKUM &raquo; Very telling admission from EU High Representative Josep&nbsp;Borrell Comments Feed" href="https://uprootedpalestinians.wordpress.com/2021/11/28/very-telling-admission-from-eu-high-representative-josep-borrell/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkttSAyEMhl9IFrf1UC+cPguHiGk5DQRX3l52rZ11W7feMPwkX/gJ4UNkKngCT9wVFm0x6DMfogqOZYcW6kJ1Kuc7fh1LYAWBZjFkWqg1zOIRMj8ARaGObFJr6ejf0CNVTu/gGhiL5BqN2V5AP4QpTUpIpkUS8I9+0913PZcFrebShulWmUSqPFO1cC6EXtmiR3OZO9AowLYrRzszEa2okJgFI1TtHPrbeIvN9S/ob/OT01mjRA2FmEmoF7b/XSIJQm/yDVyFE7bp+rFvGjOdD9l1dvZfY8/buYvi8uEr2IDaQBujlnLaM4LPdWQaVCljgpxZWx0Wx77HZOT27rV/2j5vdo+7h5fDF96dHzI=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNjEEOwjAMBD9EMAUVlQPiLWlqTMCJo9pRxe8Jt3JBve1qZxaW4oJkw2xgD0yoUOoIUyQ6gdqbcR9Ud7DCUnWFK8WssMSJ0BRMiiuiLW1WsLZVXhEd+wUMU2FvuOGAUBxL8BYl/xR3Zx/nf+qMIwu1SNCoVf1Kt3Tt+suhO/fHYXh+ABqnaGY=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti8sKgCAQAH8o297RIfoWE1NjdaVV+v3o0CHqNAzMwBmFopB0SOCziJiNCwyROIkNpTuArTxcMA9LxVzA/8WknESBZOgtnylZ7TWD7cAgrRLvYPFzPbT12PRTX+0XZRA3zg==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"5856084","siteURL":"http:\/\/uprootedpalestinians.wordpress.com","xhrURL":"https:\/\/uprootedpalestinians.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"df4a08570d","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/pozqY-1U2z","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjdEKwjAMRX/IrIpjxQfxW+aWlZQ2rUmL7u+tMEH24lO4OSe55plhSlyQi/FqYrpTQKiKMrq2A+IldV4P5seLFXKojliNYBgLzpCTll3aX7XvEgpkSa/1y4inUGfUD/SPirJuo4vEfyWI5KQVbvItXk/D2dpj31+sfwPadVA2'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1633595895h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://uprootedpalestinians.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://uprootedpalestinians.wordpress.com/2021/11/28/very-telling-admission-from-eu-high-representative-josep-borrell/" />
<link rel='shortlink' href='https://wp.me/pozqY-1U2z' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fuprootedpalestinians.wordpress.com%2F2021%2F11%2F28%2Fvery-telling-admission-from-eu-high-representative-josep-borrell%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fuprootedpalestinians.wordpress.com%2F2021%2F11%2F28%2Fvery-telling-admission-from-eu-high-representative-josep-borrell%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Very telling admission from EU High Representative Josep Borrell" />
<meta property="og:url" content="https://uprootedpalestinians.wordpress.com/2021/11/28/very-telling-admission-from-eu-high-representative-josep-borrell/" />
<meta property="og:description" content="November 24, 2021 The&nbsp;EU High Representative Josep Borrell&nbsp;has just made a very telling admission, check out&nbsp;this video.&nbsp; The EU High Representative Josep Borrell and the former…" />
<meta property="article:published_time" content="2021-11-28T06:41:27+00:00" />
<meta property="article:modified_time" content="2021-11-28T06:41:27+00:00" />
<meta property="og:site_name" content="UPROOTED PALESTINIANS: SALAM ALQUDS ALAYKUM" />
<meta property="og:image" content="https://uprootedpalestinians.files.wordpress.com/2021/11/eu-high-representative-josep-borrell-680x496_c.jpg" />
<meta property="og:image:width" content="680" />
<meta property="og:image:height" content="496" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@MichaelLee2009" />
<meta name="twitter:site" content="@MichaelLee2009" />
<meta name="twitter:text:title" content="Very telling admission from EU High Representative Josep&nbsp;Borrell" />
<meta name="twitter:image" content="https://uprootedpalestinians.files.wordpress.com/2021/11/eu-high-representative-josep-borrell-680x496_c.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://uprootedpalestinians.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://uprootedpalestinians.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://uprootedpalestinians.wordpress.com/osd.xml" title="UPROOTED PALESTINIANS: SALAM ALQUDS ALAYKUM" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#e5edf2" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
			<style type="text/css">
		body { background-image: none; }
	</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="UPROOTED PALESTINIANS: SALAM ALQUDS ALAYKUM" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Palestinians are at the heart of the conflict in the M.E Palestinians uprooted by force of arms.. Yet faced immense difficulties have survived, kept alive their history and culture, passed keys of family homes in occupied Palestine from one generation to the next." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://uprootedpalestinians.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="November 24, 2021 The&nbsp;EU High Representative Josep Borrell&nbsp;has just made a very telling admission, check out&nbsp;this video.&nbsp; https://youtu.be/CVNR-ZuXIyM The EU High Representative Josep Borrell and the former US Secretary of State Madeleine Albright took part in the ‘UNited for’ conference &quot;An opportunity for global change&quot;, held on 17 November 2021. Here is the interesting quote&hellip;" />
<style type="text/css">
#header h1 a, #header h1 a:hover, #header .description {
color: #dd0808;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e5edf2; }
</style>
	<style type="text/css" id="custom-colors-css">	body {
		background-image: none;
	}
	#header-overlay img {
		border-radius: 6px;
	}
	.post.sticky h2 a {
		color: white;
	}
	#menu ul li {
		background-color: #fff;
		background-image: none;
		border-radius: 5px 5px 0 0;
		padding: 5px 5px 0 5px;
	}
	#menu ul li a {
		background-image: none; /* IE users will see a solid color instead of a gradient. */
		background-image: -moz-linear-gradient( top, rgba( 255, 255, 255, 0.4 ), transparent );
		background-image: -o-linear-gradient( top, rgba( 255, 255, 255, 0.4 ), rgba( 255, 255, 255, 0 ) );
		background-image: -webkit-gradient( linear, left top, left bottom, from( rgba( 255, 255, 255, 0.4 ) ), to( rgba( 255, 255, 255, 0 ) ) );
		border-width: 1px;
		border-style: solid;
		border-radius: 5px 5px 0 0;
		color: #fff;
		padding: 10px 14px 10px;
	}
	.pagewrapper{
		background-color: #fff;
		background-image: none;
		border-radius: 6px;
	}
	#page{
		border-radius: 6px;
	}
body { background-color: #e5edf2;}
</style>
</head>
<body class="post-template-default single single-post postid-453751 single-format-standard custom-background customizer-styles-applied highlander-enabled highlander-light"><div id="container">

<div id="header">

	<div id="menu">
		<ul class="menu">
	<li class="page_item"><a href="https://uprootedpalestinians.wordpress.com/">Home</a></li>
	<li class="page_item page-item-247167"><a href="https://uprootedpalestinians.wordpress.com/about-palestine/">About Palestine</a></li>
<li class="page_item page-item-307307"><a href="https://uprootedpalestinians.wordpress.com/jewish-terrorists-supported-hitler-not-islam-but-this-racist-bus-advert-is-allowed-in-philadelphia/">Jewish terrorists supported Hitler, not Islam, but this racist bus advert is allowed in&nbsp;Philadelphia</a></li>
<li class="page_item page-item-247176"><a href="https://uprootedpalestinians.wordpress.com/247176-2/">Links</a></li>
<li class="page_item page-item-247134"><a href="https://uprootedpalestinians.wordpress.com/modern-islamic-studies/">Modern Islamic Studies</a></li>
<li class="page_item page-item-247179"><a href="https://uprootedpalestinians.wordpress.com/nasralla/">Nasralla</a></li>
<li class="page_item page-item-247171"><a href="https://uprootedpalestinians.wordpress.com/nasser-and-the-real-arab-spring/">Nasser and the real Arab&nbsp;spring</a></li>
<li class="page_item page-item-247153"><a href="https://uprootedpalestinians.wordpress.com/our-mission/">Our Mission</a></li>
<li class="page_item page-item-307556"><a href="https://uprootedpalestinians.wordpress.com/palestinian-homes-an-easy-target-for-theft-by-israeli-forces/">Palestinian homes an easy target for theft by Israeli&nbsp;forces</a></li>
</ul>
	</div>

	<div id="header-box">
	<div id="header-image">
		<img src="https://uprootedpalestinians.files.wordpress.com/2013/06/cropped-12228403883palestine_flag_waving1.jpg" alt="" />
	</div>
	<div id="header-overlay">
		<img src="https://s2.wp.com/wp-content/themes/pub/digg3/images/bg_header_overlay.png" alt="" />
	</div>

	<div id="pagetitle">
		<h1><a href="https://uprootedpalestinians.wordpress.com/" title="UPROOTED PALESTINIANS: SALAM ALQUDS ALAYKUM">UPROOTED PALESTINIANS: SALAM ALQUDS ALAYKUM</a></h1>
	</div>

	<div id="syndication">
		<a href="https://uprootedpalestinians.wordpress.com/feed/" title="Syndicate this site using RSS" class="feed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a> &#124; <a href="https://uprootedpalestinians.wordpress.com/comments/feed/" title="Syndicate comments using RSS">Comments RSS</a>
	</div>
	<div id="searchbox">
		<form method="get" id="searchform" action="https://uprootedpalestinians.wordpress.com/">
<div>
	<input type="text" value="" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
</div>
</form>	</div>
	</div>
</div>

<div class="pagewrapper"><div id="page">

<!-- Start Obar -->

	<div class="obar">
<ul>

<li id="authors-2" class="widget widget_authors"><h2 class="widgettitle">Authors</h2>
<ul><li><a href="https://uprootedpalestinians.wordpress.com/author/amrobilal/"><strong>Amro Allan عمرو علان</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/fada1/"><strong>fada1</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/indigoblue76/"><strong>indigoblue76</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/mala114/"><strong>mala114</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/martyrashrakat/"><strong>martyrashrakat</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/samivesusu/"><strong>samivesusu</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/uprootedpalestinians/"><strong>uprootedpalestinians</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/worldpeacewithjustice/"><strong>worldpeacewithjustice</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/zaraalichaudhry/"><strong>Zara Ali</strong></a></li></ul></li>
<li id="text-21" class="widget widget_text"><h2 class="widgettitle">Who Killed Thikra</h2>
			<div class="textwidget">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/ftCrfsH9VzE?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
		</li>
<li id="text-27" class="widget widget_text"><h2 class="widgettitle">The Quranic view on dialogue with others-Haidari</h2>
			<div class="textwidget"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/zwAowDy5SiQ?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div>
		</li>
<li id="text-20" class="widget widget_text"><h2 class="widgettitle">What every Muslim needs to know</h2>
			<div class="textwidget">النيأ العظيم
===
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/nNLA36_8FkE?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent&#038;listType=playlist&#038;list=PLNvVVkZfChtPOrnRUG8JWsd_-X29N_Qyq" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>


Islam and Muslims

<h3 style="text-align:right;">
 مفهوم الحرية واستعمال العنف</h3>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/pWgVw7zxs1U?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
الاسلام والمسلمون</h3>

<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/flqQ90uiGeY?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>

Islamic jurisprudence crisis 

<h3 style="text-align:right;">
أزمة الفقه الإسلامي </h3>

<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/xbRfqTR_pNY?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>

Pillars of Islam and the pillars of faith
<h3 style="text-align:right;">أركان الإسلام وأركان الإيمان 
</h3>

<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/UpXeRytNI8c?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>



<a href="http://www.youtube.com/watch?v=qwgbP-YV2As&amp;list=UU9_xp9ufdZYrv91KBsDNndw">More here (1 to 44)</a>

<a href="https://uprootedpalestinians.wordpress.com/modern-islamic-studies/book_english.pdf"><span style="color:purple;font-family:Arial;"><strong>

The Qur’an, Morality and Critical Reason</strong></span></a>&nbsp;(PDF)</div>
		</li>
<li id="text-18" class="widget widget_text"><h2 class="widgettitle">The great prophecy of the demise of Israel</h2>
			<div class="textwidget">The Numerical great miracle
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/MdCVn7aO9w4?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>

<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/p9t1YYzyN-c?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>

</div>
		</li>
<li id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Follow Blog via Email</label></h2>


			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 2,106 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="5856084"/>
                    <input type="hidden" name="source" value="https://uprootedpalestinians.wordpress.com/2021/11/28/very-telling-admission-from-eu-high-representative-josep-borrell/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="7df0ff9ab5" />                    <button type="submit"
	                    	                        class="wp-block-button__link"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</li>
<li id="pages-2" class="widget widget_pages"><h2 class="widgettitle">Pages</h2>

			<ul>
				<li class="page_item page-item-247167"><a href="https://uprootedpalestinians.wordpress.com/about-palestine/">About Palestine</a></li>
<li class="page_item page-item-307307"><a href="https://uprootedpalestinians.wordpress.com/jewish-terrorists-supported-hitler-not-islam-but-this-racist-bus-advert-is-allowed-in-philadelphia/">Jewish terrorists supported Hitler, not Islam, but this racist bus advert is allowed in&nbsp;Philadelphia</a></li>
<li class="page_item page-item-247176"><a href="https://uprootedpalestinians.wordpress.com/247176-2/">Links</a></li>
<li class="page_item page-item-247134"><a href="https://uprootedpalestinians.wordpress.com/modern-islamic-studies/">Modern Islamic Studies</a></li>
<li class="page_item page-item-247179"><a href="https://uprootedpalestinians.wordpress.com/nasralla/">Nasralla</a></li>
<li class="page_item page-item-247171"><a href="https://uprootedpalestinians.wordpress.com/nasser-and-the-real-arab-spring/">Nasser and the real Arab&nbsp;spring</a></li>
<li class="page_item page-item-247153"><a href="https://uprootedpalestinians.wordpress.com/our-mission/">Our Mission</a></li>
<li class="page_item page-item-307556"><a href="https://uprootedpalestinians.wordpress.com/palestinian-homes-an-easy-target-for-theft-by-israeli-forces/">Palestinian homes an easy target for theft by Israeli&nbsp;forces</a></li>
			</ul>

			</li>
<li id="top-posts-3" class="widget widget_top-posts"><h2 class="widgettitle">Top Posts &amp; Pages</h2>
<ul>				<li>
					<a href="https://uprootedpalestinians.wordpress.com/2021/11/27/crimes-without-punishment-ever/" class="bump-view" data-bump-view="tp">Crimes without Punishment – Ever</a>					</li>
								<li>
					<a href="https://uprootedpalestinians.wordpress.com/2021/11/26/jordanians-rally-against-water-for-energy-deal-with-israeli-entity/" class="bump-view" data-bump-view="tp">Jordanians Rally against Water for Energy Deal with ‘Israeli’ Entity</a>					</li>
								<li>
					<a href="https://uprootedpalestinians.wordpress.com/2021/11/26/yemeni-forces-score-significant-advances-on-maribs-southern-gates/" class="bump-view" data-bump-view="tp">Yemeni Forces Score Significant Advances on Marib’s Southern Gates</a>					</li>
								<li>
					<a href="https://uprootedpalestinians.wordpress.com/2021/11/28/weekly-report-on-israeli-human-rights-violations-in-occupied-palestine-18-24-november-2021/" class="bump-view" data-bump-view="tp">Weekly Report on Israeli Human Rights Violations in Occupied Palestine (18– 24 November 2021)</a>					</li>
								<li>
					<a href="https://uprootedpalestinians.wordpress.com/2021/11/24/string-of-pearls-yemen-could-be-the-arab-hub-of-the-maritime-silk-road/" class="bump-view" data-bump-view="tp">String of pearls: Yemen could be the Arab hub of the Maritime Silk Road</a>					</li>
								<li>
					<a href="https://uprootedpalestinians.wordpress.com/2021/11/28/hezbollah-will-continue-accumulating-weapons-training-troops-to-face-any-israeli-war-sheikh-qassem/" class="bump-view" data-bump-view="tp">Hezbollah Will Continue Accumulating Weapons, Training Troops to Face Any Israeli War: Sheikh Qassem</a>					</li>
								<li>
					<a href="https://uprootedpalestinians.wordpress.com/2021/11/27/hezbollah-mourns-samah-idriss-palestine-lost-a-solid-defender-fighter/" class="bump-view" data-bump-view="tp">Hezbollah Mourns Samah Idriss: Palestine Lost a Solid Defender, Fighter</a>					</li>
								<li>
					<a href="https://uprootedpalestinians.wordpress.com/2021/11/25/world-childrens-day-pchr-demands-protection-for-palestinian-children/" class="bump-view" data-bump-view="tp">World Children’s Day, PCHR Demands Protection for Palestinian Children</a>					</li>
								<li>
					<a href="https://uprootedpalestinians.wordpress.com/2021/11/28/very-telling-admission-from-eu-high-representative-josep-borrell/" class="bump-view" data-bump-view="tp" aria-current="page">Very telling admission from EU High Representative Josep Borrell</a>					</li>
								<li>
					<a href="https://uprootedpalestinians.wordpress.com/2021/11/27/palestinian-prisoners-message-to-samah-idriss-you-are-our-comrade-on-the-road-to-freedom/" class="bump-view" data-bump-view="tp">Palestinian prisoners’ message to Samah Idriss: You are our comrade on the road to freedom</a>					</li>
				</ul></li>

		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2021/11/28/who-wants-some-ukraine/">Who Wants Some&nbsp;Ukraine?</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2021/11/28/possible-motives-for-a-provocation-against-russia/">Possible motives for a provocation against&nbsp;Russia</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2021/11/28/very-telling-admission-from-eu-high-representative-josep-borrell/" aria-current="page">Very telling admission from EU High Representative Josep&nbsp;Borrell</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2021/11/28/weekly-report-on-israeli-human-rights-violations-in-occupied-palestine-18-24-november-2021/">Weekly Report on Israeli Human Rights Violations in Occupied Palestine (18– 24 November&nbsp;2021)</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2021/11/28/hezbollah-will-continue-accumulating-weapons-training-troops-to-face-any-israeli-war-sheikh-qassem/">Hezbollah Will Continue Accumulating Weapons, Training Troops to Face Any Israeli War: Sheikh&nbsp;Qassem</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2021/11/27/crimes-without-punishment-ever/">Crimes without Punishment –&nbsp;Ever</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2021/11/27/%d8%b3%d9%85%d8%a7%d8%ad-%d8%b3%d9%87%d9%8a%d9%84-%d8%a7%d8%af%d8%b1%d9%8a%d8%b3/">سماح سهيل ادريس</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2021/11/27/hezbollah-mourns-samah-idriss-palestine-lost-a-solid-defender-fighter/">Hezbollah Mourns Samah Idriss: Palestine Lost a Solid Defender,&nbsp;Fighter</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2021/11/27/palestinian-prisoners-message-to-samah-idriss-you-are-our-comrade-on-the-road-to-freedom/">Palestinian prisoners’ message to Samah Idriss: You are our comrade on the road to&nbsp;freedom</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2021/11/26/sayyed-nasrallah-declares-2nd-phase-of-diesel-initiative-urges-govt-to-revisit-lifting-medical-subsidies/">Sayyed Nasrallah Declares 2nd Phase of Diesel Initiative, Urges Gov’t to Revisit Lifting Medical&nbsp;Subsidies</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2021/11/26/meaning-and-validity-of-bilad-al-sham/">Meaning and Validity of Bilad&nbsp;al-Sham</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2021/11/26/%d8%b1%d9%88%d8%b3%d9%8a%d8%a7-%d9%88%d8%a7%d9%84%d8%b5%d9%91%d9%8a%d9%86-%d9%88%d8%ae%d8%b7%d8%a7%d8%a8-%d9%82%d9%88%d9%89-%d8%a7%d9%84%d9%85%d9%82%d8%a7%d9%88%d9%85%d8%a9/">روسيا والصّين وخطاب قوى&nbsp;المقاومة</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2021/11/26/kyle-rittenhouse-the-white-only-american-dream-part-ii/">Kyle Rittenhouse: The White-Only American Dream (Part&nbsp;II)</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2021/11/26/%e2%80%ab%d8%b9%d8%a8%d9%91%d9%88%d8%af-%d9%8a%d8%b1%d8%b9%d9%89-%d9%82%d8%b6%d8%a7%d8%a1-%d8%ba%d8%a8%d9%91-%d8%a7%d9%84%d8%b7%d9%84%d8%a8/">‫عبّود يرعى قضاء غبّ&nbsp;الطلب</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2021/11/26/jordanians-rally-against-water-for-energy-deal-with-israeli-entity/">Jordanians Rally against Water for Energy Deal with ‘Israeli’&nbsp;Entity</a>
									</li>
					</ul>

		</li>
<li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
				<ul id="recentcomments">
											<li class="recentcomments">
							<a href='http://penelopap.wordpress.com' rel='external nofollow ugc' class='url'>Pikos Apikos</a> on <a href="https://uprootedpalestinians.wordpress.com/2021/11/28/hezbollah-will-continue-accumulating-weapons-training-troops-to-face-any-israeli-war-sheikh-qassem/#comment-61113">Hezbollah Will Continue Accumulating Weapons, Training Troops to Face Any Israeli War: Sheikh&nbsp;Qassem</a>						</li>

												<li class="recentcomments">
							<a href='http://penelopap.wordpress.com' rel='external nofollow ugc' class='url'>Pikos Apikos</a> on <a href="https://uprootedpalestinians.wordpress.com/2021/11/28/weekly-report-on-israeli-human-rights-violations-in-occupied-palestine-18-24-november-2021/#comment-61112">Weekly Report on Israeli Human Rights Violations in Occupied Palestine (18– 24 November&nbsp;2021)</a>						</li>

												<li class="recentcomments">
							<a href='http://roberthstiver.wordpress.com' rel='external nofollow ugc' class='url'>roberthstiver</a> on <a href="https://uprootedpalestinians.wordpress.com/2021/11/28/weekly-report-on-israeli-human-rights-violations-in-occupied-palestine-18-24-november-2021/#comment-61111">Weekly Report on Israeli Human Rights Violations in Occupied Palestine (18– 24 November&nbsp;2021)</a>						</li>

												<li class="recentcomments">
							<a href='http://roberthstiver.wordpress.com' rel='external nofollow ugc' class='url'>roberthstiver</a> on <a href="https://uprootedpalestinians.wordpress.com/2021/11/27/crimes-without-punishment-ever/#comment-61106">Crimes without Punishment –&nbsp;Ever</a>						</li>

												<li class="recentcomments">
							<a href='http://penelopap.wordpress.com' rel='external nofollow ugc' class='url'>Pikos Apikos</a> on <a href="https://uprootedpalestinians.wordpress.com/2021/11/27/palestinian-prisoners-message-to-samah-idriss-you-are-our-comrade-on-the-road-to-freedom/#comment-61104">Palestinian prisoners’ message to Samah Idriss: You are our comrade on the road to&nbsp;freedom</a>						</li>

										</ul>
				</li>
<li id="text-15" class="widget widget_text"><h2 class="widgettitle">Sharmine Narwani</h2>
			<div class="textwidget"><img style="border-bottom:black 1px solid;border-left:black 1px solid;margin-top:10px;width:94px;height:86px;border-top:black 1px solid;border-right:black 1px solid;" class="alignright  wp-image-186896" title="Sharmine profilePic" border="0" alt="" src="https://i0.wp.com/www.veteranstoday.com/wp-content/uploads/2012/02/Sharmine-profilePic.jpg" width="94" height="86" />


<ul>
<li><a href="https://uprootedpalestinians.wordpress.com/2013/02/16/what-the-syrian-death-toll-really-tells-us/" rel="bookmark" title="WHAT THE SYRIAN DEATH TOLL REALLY TELLS US">WHAT THE SYRIAN DEATH TOLL REALLY TELLS&nbsp;US</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/07/02/sharmine-narwani-war-right-assads-removal-is-not-on-moscows-mind/" rel="bookmark" title="Sharmine Narwani war right: Assad’s Removal is Not on Moscow’s Mind">Assad’s Removal is Not on Moscow’s&nbsp;Mind</a></li>
<li><u><span style="color:#0066cc;">Moscow’s&nbsp;Mind</span></u></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/10/30/lebanons-red-lines-bared/" rel="bookmark" title="Lebanon’s Red Lines, Bared">Lebanon’s Red Lines,&nbsp;Bared</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2013/01/20/russia-and-china-arms-around-the-middle-east/" rel="bookmark" title="Russia and China: Arms around the Middle East">Russia and China: Arms around the Middle&nbsp;East</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/07/28/debate-on-syria-chemical-weapons-foreign-intervention-regime-change-and-more/" rel="bookmark" title="Debate on Syria: Chemical Weapons, Foreign Intervention, Regime Change and More…">Debate on Syria: Chemical Weapons, Foreign Intervention, Regime Change and&nbsp;More…</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/25/i-want-my-sunni-back/" rel="bookmark" title="I Want My Sunni Back">I Want My Sunni&nbsp;Back</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/22/new-phase-in-syria-crisis-dealmaking-toward-an-exit/" rel="bookmark" title="New Phase in Syria Crisis: Dealmaking Toward An Exit">New Phase in Syria Crisis: Dealmaking Toward An&nbsp;Exit</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/02/29/questioning-the-syrian-casualty-list/" rel="bookmark" title="Questioning the Syrian “Casualty List”">Questioning the Syrian “Casualty&nbsp;List”</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/02/18/how-iran-changed-the-world/" rel="bookmark" title="How Iran Changed The World">How Iran Changed The&nbsp;World</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/05/13/homs-opposition-al-farouq-battalion-is-killing-us/" rel="bookmark" title="Homs Opposition: Al Farouq Battalion is Killing Us">Homs Opposition: Al Farouq Battalion is Killing&nbsp;Us</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/05/01/excuse-me-but-israel-has-no-right-to-exist-2/" rel="bookmark noopener" target="_parent" title="Excuse Me, But Israel Has No Right To Exist">Excuse Me, But Israel Has No Right To&nbsp;Exist</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/05/10/crunch-time-in-syria-the-un-protocols-jihadist-loophole/" rel="bookmark" title="Crunch Time in Syria: The UN Protocol’s Jihadist Loophole">Crunch Time in Syria: The UN Protocol’s Jihadist&nbsp;Loophole</a></li>
<li>&nbsp;<a href="https://uprootedpalestinians.wordpress.com/2012/05/04/whos-afraid-of-the-un-observer-mission-2/" rel="bookmark noopener" target="_parent" title="Who’s Afraid of the UN Observer Mission?">Who’s Afraid of the UN Observer&nbsp;Mission?</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/16/hollywood-in-homs-and-idlib/" rel="bookmark" title="Hollywood in Homs and Idlib?">Hollywood in Homs and&nbsp;Idlib?</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/02/15/high-tech-trickery-in-homs/" rel="bookmark" title="High-Tech Trickery in Homs?">High-Tech Trickery in&nbsp;Homs?</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/07/28/ruppert-murdoch-hezbollahs-scuds/" rel="bookmark" title="Ruppert Murdoch &amp; Hezbollah’s &quot;Scuds&quot;">Ruppert Murdoch &amp; Hezbollah’s&nbsp;"Scuds"</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/04/22/western-journalist-visa-denied/" rel="bookmark" title="Western Journalist: Visa Denied">Western Journalist: Visa&nbsp;Denied</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/09/03/hamas-%e2%80%9canyone-who-is-awaiting-change-from-the-west-today-will-not-get-any-change%e2%80%9d/" rel="bookmark" title="&gt;Hamas: “Anyone who is awaiting change from the West today will not get any change”">Hamas: “Anyone who is awaiting change from the West today will not get any&nbsp;change”</a></li>
</ul>
</div>
		</li>
<li id="text-16" class="widget widget_text"><h2 class="widgettitle">Reham Alhelsi</h2>
			<div class="textwidget"><ul>



<li><a href="http://uprootedpalestinians.blogspot.com/2010/12/never-again-gaza.html"><img style="margin-top:5px;" title="Reham Alhelsi" border="0" alt="" src="https://i0.wp.com/www.intifada-palestine.com/wp-content/uploads/2010/05/Alhelsi2.jpg" width="80" height="80" /></a></li>


<ul>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/05/20/the-black-sunday-of-palestine-oyoun-qarra-massacre-20-05-1990/" rel="bookmark" title="The ‘Black Sunday’ of Palestine: Oyoun Qarra Massacre, 20.05.1990">The ‘Black Sunday’ of Palestine: Oyoun Qarra Massacre,&nbsp;20.05.1990</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/05/16/my-name-is-palestine-64-years-later-time-for-justice/" rel="bookmark" title="My Name is Palestine: 64 Years Later, Time for Justice!"><strong>My Name is Palestine: 64 Years Later, Time for&nbsp;Justice!</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/05/09/salute-to-the-daughters-of-palestine-the-mothers-of-palestinian-political-prisoners/" rel="bookmark" title="Salute to the Daughters of Palestine; the Mothers of Palestinian Political Prisoners"><strong>Salute to the Daughters of Palestine; the Mothers of Palestinian Political&nbsp;Prisoners</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/04/18/palestinian-political-prisoners-breaking-the-chains-of-oppression-marching-towards-freedom/" rel="bookmark" title="Palestinian Political Prisoners: Breaking the Chains of Oppression, Marching towards Freedom"><strong>Palestinian Political Prisoners: Breaking the Chains of Oppression, Marching towards&nbsp;Freedom</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/04/13/palestinian-prisoners-on-hunger-strike-the-struggle-for-freedom-for-justice-for-palestine-continues/" rel="bookmark" title="Palestinian Prisoners on Hunger Strike: The Struggle for Freedom, for Justice, for Palestine Continues"><strong>Palestinian Prisoners on Hunger Strike: The Struggle for Freedom, for Justice, for Palestine&nbsp;Continues</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/29/on-land-day-in-occupied-palestine-existence-is-resistance/" rel="bookmark" title="On Land Day: In Occupied Palestine, Existence is Resistance"><strong>On Land Day: In Occupied Palestine, Existence is&nbsp;Resistance</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/23/a-letter-to-mother-palestine-and-her-daughters/" rel="bookmark" title="A Letter to Mother Palestine and her Daughters"><strong>A Letter to Mother Palestine and her&nbsp;Daughters</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/22/hunger-strikers-for-freedom-for-justice-for-dignity-for-palestine/" rel="bookmark" title="Hunger Strikers for Freedom, for Justice, for Dignity, for Palestine"><strong>Hunger Strikers for Freedom, for Justice, for Dignity, for&nbsp;Palestine</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/22/a-homage-to-palestinian-mothers/" rel="bookmark" title="A Homage to Palestinian Mothers"><strong>A Homage to Palestinian&nbsp;Mothers</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/11/the-women-of-palestine-and-the-struggle-for-liberation/" rel="bookmark" title="The Women of Palestine and the Struggle for Liberation"><strong>The Women of Palestine and the Struggle for&nbsp;Liberation</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/07/on-international-womens-day-palestinian-political-prisoners-remain-the-spearhead-of-resistance/" rel="bookmark" title="On International Women’s Day, Palestinian Political Prisoners Remain the Spearhead of Resistance"><strong>On International Women’s Day, Palestinian Political Prisoners Remain the Spearhead of&nbsp;Resistance</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/02/hana-ash-shalabi-a-struggle-against-administrative-detention-2/" rel="bookmark" title="Hana‘ Ash-Shalabi; A Struggle Against Administrative Detention"><strong>Hana‘ Ash-Shalabi; A Struggle Against Administrative&nbsp;Detention</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/01/ash-shalabi-a-family-from-palestine/" rel="bookmark" title="Ash-Shalabi: A Family from Palestine"><strong>Ash-Shalabi: A Family from&nbsp;Palestine</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/02/21/khader-adnan-ledendary-steadfastness-from-palestine/" rel="bookmark" title="Khader Adnan; Ledendary Steadfastness from Palestine"><strong>Khader Adnan; Ledendary Steadfastness from&nbsp;Palestine</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/02/19/jaba-the-tears-of-palestine-and-zionist-racism/" rel="bookmark" title="Jaba’, the Tears of Palestine and Zionist Racism"><strong>Jaba’, the Tears of Palestine and Zionist&nbsp;Racism</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/02/16/khader-adnan-60-days-of-legendary-steadfastness/" rel="bookmark" title="Khader Adnan: 60 Days of Legendary Steadfastness"><strong>Khader Adnan: 60 Days of Legendary&nbsp;Steadfastness</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/01/31/call-me-a-palestinian-from-palestine/" rel="bookmark" title="Call me a Palestinian from Palestine"><strong>Call me a Palestinian from&nbsp;Palestine</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/01/28/pa-political-terminology-101-when-talks-are-not-talks/" rel="bookmark" title="PA Political Terminology 101: When Talks Are Not Talks"><strong>PA Political Terminology 101: When Talks Are Not&nbsp;Talks</strong></a></li>
<strong>
</strong>
<li><div class="postinfo">
<a href="https://uprootedpalestinians.wordpress.com/2011/10/07/one-heart-beating-for-palestine/" rel="bookmark" title="One Heart; Beating for Palestine">One Heart; Beating for&nbsp;Palestine</a></div>
</li>
<li><div class="postinfo">
<a href="https://uprootedpalestinians.wordpress.com/2011/09/24/a-free-palestine-free-from-the-river-to-the-sea/" rel="bookmark" title="A free Palestine: Free from the River to the Sea">A free Palestine: Free from the River to the&nbsp;Sea</a></div>
</li>
<li><div class="postinfo">
<a href="https://uprootedpalestinians.wordpress.com/2011/07/14/embracing-the-land-2/" rel="bookmark" title="Embracing the Land">Embracing the&nbsp;Land</a></div>
</li>
<li><div class="postinfo">
<a href="https://uprootedpalestinians.wordpress.com/2011/06/30/a-trilogy-the-road-to-independence-2-2/" rel="bookmark" title="A Trilogy: The Road to “Independence” (2)">A Trilogy: The Road to “Independence”&nbsp;(2)</a></div>
</li>
<strong>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/06/28/a-trilogy-the-road-to-independence-1/" rel="bookmark" title="A Trilogy: The Road to “Independence” (1)">A Trilogy: The Road to “Independence”&nbsp;(1)</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/06/15/returning-to-jerusalem-2/" rel="bookmark" title="Returning to Jerusalem">Returning to&nbsp;Jerusalem</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/05/24/63-years-later-palestine-from-river-to-sea-2/" rel="bookmark" title="63 Years Later, Palestine From River To Sea">63 Years Later, Palestine From River To&nbsp;Sea</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/05/15/they-call-it-independence-we-call-it-nakba-2/" rel="bookmark" title="They Call it “Independence” … We Call it Nakba">They Call it “Independence” … We Call it&nbsp;Nakba</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/05/14/the-on-going-nakba-of-palestine-63-years-later-2/" rel="bookmark" title="The On-Going Nakba of Palestine … 63 Years Later">The On-Going Nakba of Palestine … 63 Years&nbsp;Later</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/04/14/remember-beita-remember-awarta-3/" rel="bookmark" title="Remember Beita …. Remember Awarta">Remember Beita …. Remember&nbsp;Awarta</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/04/01/on-land-day-listen-to-the-land/" rel="bookmark" title="&gt;On Land Day, Listen to the Land">On Land Day, Listen to the&nbsp;Land</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/03/11/occupied-palestine-from-a-to-z-basma-%e2%80%93-a-woman-from-palestine/" rel="bookmark" title="&gt;Occupied Palestine from A to Z: Basma – a Woman from Palestine">Occupied Palestine from A to Z: Basma – a Woman from&nbsp;Palestine</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/03/10/on-international-women%e2%80%99s-day-remember-palestinian-female-prisoners/" rel="bookmark" title="&gt;On International Women’s Day: Remember Palestinian Female Prisoners">On International Women’s Day: Remember Palestinian Female&nbsp;Prisoners</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/11/13/because-they-are-not-just-numbers-in-a-list-generals-of-patience-2/" rel="bookmark" title="Because They Are Not Just Numbers in a List: “Generals of Patience”">Because They Are Not Just Numbers in a List: “Generals of&nbsp;Patience”</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/11/12/to-a-child-who-dreamt-of-freedom-2/" rel="bookmark" title="&gt;To a Child who Dreamt of Freedom">To a Child who Dreamt of&nbsp;Freedom</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/11/06/%e2%80%9ctraffic-accidents%e2%80%9d-in-occupied-palestine-another-form-of-zionist-terrorism/" rel="bookmark" title="&gt;“Traffic Accidents” in occupied Palestine: Another Form of Zionist Terrorism">“Traffic Accidents” in occupied Palestine: Another Form of Zionist&nbsp;Terrorism</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/10/03/this-is-our-land-and-this-is-our-blood/" rel="bookmark" title="&gt;This is Our Land and This is Our Blood">This is Our Land and This is Our&nbsp;Blood</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/09/28/no-justice-for-jerusalem-murdering-palestinian-jerusalemites-in-cold-blood/" rel="bookmark" title="&gt;No Justice for Jerusalem: Murdering Palestinian Jerusalemites in Cold Blood">No Justice for Jerusalem: Murdering Palestinian Jerusalemites in Cold&nbsp;Blood</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/08/13/palestinian-prisoners-a-symbol-of-resistance-steadfastness-and-pride/" rel="bookmark" title="Palestinian Prisoners: A Symbol of Resistance, Steadfastness and Pride">Palestinian Prisoners: A Symbol of Resistance, Steadfastness and&nbsp;Pride</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/05/21/oyoun-qarra-massacre-20-may-1990/" rel="bookmark" title="Oyoun Qarra Massacre, 20 May 1990">Oyoun Qarra Massacre, 20 May&nbsp;1990</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/05/15/our-paradise-on-earth/" rel="bookmark" title="Our Paradise on Earth">Our Paradise on&nbsp;Earth</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/05/15/62-years-62-messages-we-have-a-home-and-it%e2%80%99s-called-palestine-2/" rel="bookmark" title="&gt;62 Years, 62 Messages: We have A Home and it’s Called Palestine">62 Years, 62 Messages: We have A Home and it’s Called&nbsp;Palestine</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/04/18/palestinian-women-and-children-in-jewish-gulags/" rel="bookmark" title="Palestinian Women and Children in Jewish gulags">Palestinian Women and Children in Jewish&nbsp;gulags</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/04/17/a-nation-behind-bars-palestinian-political-prisoners-in-israeli-detention/" rel="bookmark" title="A Nation Behind Bars: Palestinian Political Prisoners in Israeli Detention">A Nation Behind Bars: Palestinian Political Prisoners in Israeli&nbsp;Detention</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/04/10/how-little-they-have-changed-in-62-years/" rel="bookmark" title="How little they have changed in 62 years">How little they have changed in 62&nbsp;years</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/03/23/a-thousand-carnations-for-palestinian-mothers/" rel="bookmark" title="A Thousand Carnations for Palestinian Mothers">A Thousand Carnations for Palestinian&nbsp;Mothers</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/03/02/zionist-definition-of-religious-tolerance-if-its-not-jewish-either-we-judaize-it-or-we-destroy-it-ii/" rel="bookmark" title="Zionist Definition of Religious Tolerance: If it’s not Jewish, either we Judaize it or we Destroy it! (II)">Zionist Definition of Religious Tolerance: If it’s not Jewish, either we Judaize it or we Destroy it!&nbsp;(II)</a>&nbsp;</li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/01/02/palestine-forgive-us/" rel="bookmark" title="Palestine, forgive us;">Palestine, forgive&nbsp;us;</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2009/12/27/one-year-on-gaza-steadfast-and-defiant-amidst-a-world-that-has-lost-its-humanity/" rel="bookmark" title="One Year On: Gaza Steadfast and Defiant amidst a World that has lost its Humanity">One Year On: Gaza Steadfast and Defiant amidst a World that has lost its&nbsp;Humanity</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2009/06/20/reham-alhelsi-the-tale-of-3-palestinian-villages/" rel="bookmark" title="Reham Alhelsi – The Tale of 3 Palestinian Villages">The Tale of 3 Palestinian&nbsp;Villages</a></li>
<li>&nbsp;<a href="https://uprootedpalestinians.wordpress.com/2009/06/05/reham-alhelsi-this-is-how-a-nakba-is-carried-out/" rel="bookmark" title="Reham Alhelsi – This is how a Nakba is carried out">This is how a Nakba is carried&nbsp;out</a> </li>
<li><a href="https://uprootedpalestinians.wordpress.com/2009/05/14/reham-alhelsi-61-years-of-on-going-nakba-the-old-still-live-through-us-and-the-young-never-forgot/" rel="bookmark" title="Reham Alhelsi -61 Years of On-Going Nakba: the Old Still Live through Us and the Young Never Forgot">61 Years of On-Going Nakba: the Old Still Live through Us and the Young Never&nbsp;Forgot</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2009/05/17/61-years-of-nakba-418-palestinian-villages-destroyed/" rel="bookmark" title="61 years of Nakba, 418 Palestinian villages destroyed">61 years of Nakba, 418 Palestinian villages&nbsp;destroyed</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2009/05/02/reham-alhelsi-get-up-stand-up-for-palestinian-rights-on-may-day-and-every-day/" rel="bookmark" title="Reham Alhelsi – Get up, stand up for Palestinian Rights on May Day and Every Day">Get up, stand up for Palestinian Rights on May Day and Every&nbsp;Day</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2009/04/18/reham-alhelsi-palestinian-prisoners-imprisoned-for-their-love-of-freedom/" rel="bookmark" title="Reham Alhelsi – Palestinian Prisoners: Imprisoned for their Love of Freedom">Palestinian Prisoners: Imprisoned for their Love of&nbsp;Freedom</a></li>
</strong>
<li><a href="https://uprootedpalestinians.wordpress.com/2009/03/28/reham-alhelsi-they-cant-take-that-away-from-me-settlers-stealing-palestinian-land-from-under-our-feet/" rel="bookmark" title="Reham Alhelsi – They can’t take that away from me: &quot;settlers&quot; stealing Palestinian land from under our feet">They can’t take that away from me: "settlers" stealing Palestinian land from under our&nbsp;feet</a></li>
</ul>
</div>
		</li>
<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>

			<ul>
					<li><a href='https://uprootedpalestinians.wordpress.com/2021/11/'>November 2021</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2021/10/'>October 2021</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2021/09/'>September 2021</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2021/08/'>August 2021</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2021/07/'>July 2021</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2021/06/'>June 2021</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2021/05/'>May 2021</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2021/04/'>April 2021</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2021/03/'>March 2021</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2021/02/'>February 2021</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2021/01/'>January 2021</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2020/12/'>December 2020</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2020/11/'>November 2020</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2020/10/'>October 2020</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2020/09/'>September 2020</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2020/08/'>August 2020</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2020/07/'>July 2020</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2020/06/'>June 2020</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2020/05/'>May 2020</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2020/04/'>April 2020</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2020/03/'>March 2020</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2020/02/'>February 2020</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2020/01/'>January 2020</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/12/'>December 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/11/'>November 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/10/'>October 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/09/'>September 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/08/'>August 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/07/'>July 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/06/'>June 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/05/'>May 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/04/'>April 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/03/'>March 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/02/'>February 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/01/'>January 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/12/'>December 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/11/'>November 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/10/'>October 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/09/'>September 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/08/'>August 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/07/'>July 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/06/'>June 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/05/'>May 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/04/'>April 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/03/'>March 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/02/'>February 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/01/'>January 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/12/'>December 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/11/'>November 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/10/'>October 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/09/'>September 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/08/'>August 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/07/'>July 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/06/'>June 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/05/'>May 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/04/'>April 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/09/'>September 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/08/'>August 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/05/'>May 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/03/'>March 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/02/'>February 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/12/'>December 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/11/'>November 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/10/'>October 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/09/'>September 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/08/'>August 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/07/'>July 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/06/'>June 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/05/'>May 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/04/'>April 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/03/'>March 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/02/'>February 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/01/'>January 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/12/'>December 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/11/'>November 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/10/'>October 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/09/'>September 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/08/'>August 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/07/'>July 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/06/'>June 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/05/'>May 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/04/'>April 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/03/'>March 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/02/'>February 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/01/'>January 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/12/'>December 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/11/'>November 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/10/'>October 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/09/'>September 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/08/'>August 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/07/'>July 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/06/'>June 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/05/'>May 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/04/'>April 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/03/'>March 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/02/'>February 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/01/'>January 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/12/'>December 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/11/'>November 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/10/'>October 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/09/'>September 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/08/'>August 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/07/'>July 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/06/'>June 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/05/'>May 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/04/'>April 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/03/'>March 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/02/'>February 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/01/'>January 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/12/'>December 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/11/'>November 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/10/'>October 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/09/'>September 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/08/'>August 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/07/'>July 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/06/'>June 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/05/'>May 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/04/'>April 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/03/'>March 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/02/'>February 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/01/'>January 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/12/'>December 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/11/'>November 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/10/'>October 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/09/'>September 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/08/'>August 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/07/'>July 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/06/'>June 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/05/'>May 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/04/'>April 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/03/'>March 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/02/'>February 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/01/'>January 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2008/12/'>December 2008</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2008/11/'>November 2008</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2008/10/'>October 2008</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2008/09/'>September 2008</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/1843/06/'>June 1843</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/1813/06/'>June 1813</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/1514/01/'>January 1514</a></li>
			</ul>

			</li>
<li id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://uprootedpalestinians.wordpress.com" data-blog="5856084" data-lang="en" data-show-follower-count="true">Follow UPROOTED PALESTINIANS: SALAM ALQUDS ALAYKUM on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li>
<li id="blog-stats-4" class="widget widget_blog-stats"><h2 class="widgettitle">Blog Stats</h2>
		<ul>
			<li>2,101,846 hits</li>
		</ul>
		</li>

</ul>
	</div>

<!-- End Obar -->
	<div class="wrapper"><!-- This wrapper class appears only on Page and Single Post pages. -->
	<div class="narrowcolumnwrapper"><div class="narrowcolumn">

		<div class="content">

			
			<div class="post-453751 post type-post status-publish format-standard hentry category-american-hegemony category-western-hegemony category-western-imperialism tag-borrell tag-the-saker tag-western-exceptionalism" id="post-453751">

				<h2><a href="https://uprootedpalestinians.wordpress.com/2021/11/28/very-telling-admission-from-eu-high-representative-josep-borrell/" rel="bookmark" title="Very telling admission from EU High Representative Josep&nbsp;Borrell">Very telling admission from EU High Representative Josep&nbsp;Borrell</a></h2>

				<div class="postinfo">
					Posted on <span class="postdate">November 28, 2021</span> by uprootedpalestinians									</div>

				<div class="entry">

					
<p><a href="https://thesaker.is/very-telling-admission-from-eu-high-representative-josep-borrell/">November 24, 2021</a></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://thesaker.is/very-telling-admission-from-eu-high-representative-josep-borrell/"><img data-attachment-id="453753" data-permalink="https://uprootedpalestinians.wordpress.com/eu-high-representative-josep-borrell-680x496_c/" data-orig-file="https://uprootedpalestinians.files.wordpress.com/2021/11/eu-high-representative-josep-borrell-680x496_c.jpg" data-orig-size="680,496" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eu-high-representative-josep-borrell-680x496_c" data-image-description="" data-image-caption="" data-medium-file="https://uprootedpalestinians.files.wordpress.com/2021/11/eu-high-representative-josep-borrell-680x496_c.jpg?w=300" data-large-file="https://uprootedpalestinians.files.wordpress.com/2021/11/eu-high-representative-josep-borrell-680x496_c.jpg?w=468" src="https://uprootedpalestinians.files.wordpress.com/2021/11/eu-high-representative-josep-borrell-680x496_c.jpg?w=680" alt="" class="wp-image-453753" srcset="https://uprootedpalestinians.files.wordpress.com/2021/11/eu-high-representative-josep-borrell-680x496_c.jpg 680w, https://uprootedpalestinians.files.wordpress.com/2021/11/eu-high-representative-josep-borrell-680x496_c.jpg?w=150 150w, https://uprootedpalestinians.files.wordpress.com/2021/11/eu-high-representative-josep-borrell-680x496_c.jpg?w=300 300w" sizes="(max-width: 680px) 100vw, 680px" /></a></figure></div>



<p>The&nbsp;EU High Representative Josep Borrell&nbsp;has just made a very telling admission, check out&nbsp;<a href="https://youtu.be/CVNR-ZuXIyM">this video</a>.&nbsp; </p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="468" height="264" src="https://www.youtube.com/embed/CVNR-ZuXIyM?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div><figcaption>The EU High Representative Josep Borrell and the former US Secretary of State Madeleine Albright took part in the ‘UNited for’ conference &#8220;An opportunity for global change&#8221;, held on 17 November 2021.</figcaption></figure>



<p>Here is the interesting quote (at about timestamp 29:00, stress added): “<em><strong>And we western people, US and EU, we have been ruling the world because we were the standard setters</strong>,&nbsp;<strong>we were fixing the standards</strong>,&nbsp;<strong>we are the masters</strong>&nbsp;of how technology was working. And from steel-mills to trains, railways to everything warfare,&nbsp;<strong>we were the standard setting</strong>.&nbsp;</em><strong><em>If we are no longer the standard setting, we will not rule the 21<sup>st</sup>&nbsp;century</em>.</strong>”</p>



<p>Ahhh, finally!!!&nbsp; You heard it from a top level and very official representative of the West: the current tensions are about maintaining the western hegemony over the world.&nbsp;&nbsp; Back to the (1930s) future… QED.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-453751" class="share-facebook sd-button share-icon" href="https://uprootedpalestinians.wordpress.com/2021/11/28/very-telling-admission-from-eu-high-representative-josep-borrell/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-453751" class="share-twitter sd-button share-icon" href="https://uprootedpalestinians.wordpress.com/2021/11/28/very-telling-admission-from-eu-high-representative-josep-borrell/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://uprootedpalestinians.wordpress.com/2021/11/28/very-telling-admission-from-eu-high-representative-josep-borrell/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-5856084-453751-61a3560887a04' data-src='//widgets.wp.com/likes/index.html?ver=20211111#blog_id=5856084&amp;post_id=453751&amp;origin=uprootedpalestinians.wordpress.com&amp;obj_id=5856084-453751-61a3560887a04' data-name='like-post-frame-5856084-453751-61a3560887a04' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					
					<p class="postinfo">
						Filed under: <a href="https://uprootedpalestinians.wordpress.com/category/american-hegemony/" rel="category tag">American Hegemony</a>, <a href="https://uprootedpalestinians.wordpress.com/category/western-hegemony/" rel="category tag">Western Hegemony</a>, <a href="https://uprootedpalestinians.wordpress.com/category/western-imperialism/" rel="category tag">Western Imperialism</a> &#124; Tagged: <a href="https://uprootedpalestinians.wordpress.com/tag/borrell/" rel="tag">Borrell</a>, <a href="https://uprootedpalestinians.wordpress.com/tag/the-saker/" rel="tag">The Saker</a>, <a href="https://uprootedpalestinians.wordpress.com/tag/western-exceptionalism/" rel="tag">Western Exceptionalism</a> &#124;					</p>

				</div>
			</div>



			<div class="browse">&laquo; <a href="https://uprootedpalestinians.wordpress.com/2021/11/28/weekly-report-on-israeli-human-rights-violations-in-occupied-palestine-18-24-november-2021/" rel="prev">Weekly Report on Israeli Human Rights Violations in Occupied Palestine (18– 24 November&nbsp;2021)</a>  <a href="https://uprootedpalestinians.wordpress.com/2021/11/28/possible-motives-for-a-provocation-against-russia/" rel="next">Possible motives for a provocation against&nbsp;Russia</a> &raquo;</div>



		</div><!-- End content -->

	</div></div><!-- End narrowcolumnwrapper and narrowcolumn classes -->

	
<div class="narrowcolumnwrapper"><div class="narrowcolumn">
	<div class="content">
	<div class="post post-453751 type-post status-publish format-standard hentry category-american-hegemony category-western-hegemony category-western-imperialism tag-borrell tag-the-saker tag-western-exceptionalism">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/28/very-telling-admission-from-eu-high-representative-josep-borrell/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://uprootedpalestinians.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="b8240106cb" /><input type="hidden" name="_wp_http_referer" value="/2021/11/28/very-telling-admission-from-eu-high-representative-josep-borrell/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fuprootedpalestinians.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='453751' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="05245979f1" /></p>
<input type="hidden" name="genseq" value="1638094344" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="153"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div>
	</div>
</div></div>


	</div><!-- End wrapper class -->

	<div class="sidebar">
	<ul>

<li id="search-3" class="widget widget_search"><form method="get" id="searchform" action="https://uprootedpalestinians.wordpress.com/">
<div>
	<input type="text" value="" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></li>
<li id="blog-stats-3" class="widget widget_blog-stats"><h2 class="widgettitle">Blog Stats</h2>
		<ul>
			<li>2,101,846 hits</li>
		</ul>
		</li>
<li id="media_video-3" class="widget widget_media_video"><h2 class="widgettitle">The rapid Zionist colonisation of Palestine</h2>
<style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-453751-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/9ZN8utmU5Dw?_=1" /><a href="https://youtu.be/9ZN8utmU5Dw">https://youtu.be/9ZN8utmU5Dw</a></video></div></li>
<li id="media_video-6" class="widget widget_media_video"><h2 class="widgettitle">The Story of Palestine</h2>
<style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-453751-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/wE1A3WrMHdI?_=2" /><a href="https://youtu.be/wE1A3WrMHdI">https://youtu.be/wE1A3WrMHdI</a></video></div></li>
<li id="text-29" class="widget widget_text"><h2 class="widgettitle">What I saw in the West Bank</h2>
			<div class="textwidget"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/vDJPf_JY-AE?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div>
		</li>
<li id="text-28" class="widget widget_text"><h2 class="widgettitle">Quranic view on Russia and The Eastern Orthodox Christianity</h2>
			<div class="textwidget"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/ezFPjZ10pj0?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div>
		</li>
<li id="text-26" class="widget widget_text"><h2 class="widgettitle">ZIONISM is Predicted in the QURAN 1400 years ago</h2>
			<div class="textwidget"><p>Part 1</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/YEF6sNewZ4k?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
<p>Part 2</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/6Gz0wf8Qw4g?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
<p>Part3</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/g1_M_sk1glc?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div>
		</li>
<li id="text-19" class="widget widget_text"><h2 class="widgettitle">TALMUD AT WORK</h2>
			<div class="textwidget"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/9GbKsAvuBDM?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
-
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/wauC20dznCo?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
		</li>
<li id="text-22" class="widget widget_text"><h2 class="widgettitle">Deal of the Cencury</h2>
			<div class="textwidget"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/qxR_3C4CTws?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
		</li>
<li id="text-17" class="widget widget_text"><h2 class="widgettitle">Reading future</h2>
			<div class="textwidget"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/3KEDHEjxj_0?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>

</div>
		</li>
<li id="rss-15" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://english.almanar.com.lb/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://english.almanar.com.lb" title="">Al Manar</a></h2>
<ul><li><a class='rsswidget' href='https://english.almanar.com.lb/1481328' title=''>More countries across the world impose travel ban from 7 southern African countries over Omicron variant</a></li><li><a class='rsswidget' href='https://english.almanar.com.lb/1481306' title=''>Australia registers its two first cases of Omicron variant</a></li><li><a class='rsswidget' href='https://english.almanar.com.lb/1481284' title='Palestinian groups warned over a visit by Israeli President Isaac Herzog to the Ibrahii Mosque in Al-Khalil (Hebron) in a move seen as provocative by Palestinians. In a statement, Hamas Resistance movement said Herzog’s visit to celebrate a Jewish holiday was a “a flagrant violation of the site’s sanctity,” calling on Palestinians to confront Israeli ... [&hellip;]'>Palestinians Call for Protests as Israeli President Set to Visit Ibrahimi Mosque in Al-Khalil</a></li><li><a class='rsswidget' href='https://english.almanar.com.lb/1481262' title=''>Six Sudanese soldiers killed in Ethiopian attack</a></li><li><a class='rsswidget' href='https://english.almanar.com.lb/1481240' title=''>Iran’s Raisi holds talks with Pakistani, Tajik, Turkish presidents</a></li><li><a class='rsswidget' href='https://english.almanar.com.lb/1481218' title=''>South Africa slams travel restrictions as ‘punishment’ for ‘excellent science’</a></li><li><a class='rsswidget' href='https://english.almanar.com.lb/1481185' title='Hamas politburo chief Ismail Haniyeh addressed on Saturday the Arab Forum for Supporting the Palestinian Prisoners in the Israeli jails, indicating that the prisoners’ cause tops the priorities of the Palestinian resistance. Haniyeh added that all the Arabs must be concerned with the Palestinian cause, expressing sorrow over the Moroccan decision to sign a d [&hellip;]'>Haniyeh: Prisoners Cause Tops Priorities of Palestinian Resistance</a></li><li><a class='rsswidget' href='https://english.almanar.com.lb/1481163' title='Hezbollah Deputy Secretary General Sheikh Naim Qassem stressed on Saturday that the Resistance Party will continue accumulating weapons, training troops and augmenting military power to face any Israeli war. Addressing the Arab Forum for Supporting the Palestinian Prisoners in the Israeli jails, Sheikh Qassem reiterated Hezbollah stance which backs the priso [&hellip;]'>Hezbollah Will Continue Accumulating Weapons, Training Troops to Face Any Israeli War: Sheikh Qassem</a></li><li><a class='rsswidget' href='https://english.almanar.com.lb/1481130' title='Algerian President Abdelmadjid Tebboune said that Syria is supposed to attend the Arab Summit scheduled to be held next March in Algeria. He explained that the summit needs to be inclusive and the Arab world unified. “When we organize an Arab summit, we want it to be an inclusive and a launchpad for the reunification ...'>Algerian President Says Syria to Attend Arab Summit in March</a></li><li><a class='rsswidget' href='https://english.almanar.com.lb/1481108' title='Lebanon re-launched a second offshore oil and gas licensing round for eight remaining blocs on Friday, with the deadline for submission of bids set for June 15, 2022, the Lebanese Petroleum Administration said on its website. The round was initially approved in April 2019 in just two blocs but has been postponed several times, including ...'>Lebanon Launches Second Offshore Licensing Round</a></li></ul></li>
<li id="rss-16" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://www.strategic-culture.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.strategic-culture.org" title="Strategic Culture Foundation provides a platform for exclusive analysis, research and policy comment on Eurasian and global affairs. We are covering political, economic, social and security issues worldwide.">Strategic Culture</a></h2>
<ul><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2021/11/27/efforts-to-groom-us-for-war-with-china-are-getting-more-forceful/' title='If you thought western mass media have been brazenly pushy with their anti-China propaganda, wait til you see The Hill’s appalling new opinion piece titled “America must prepare for war with China over Taiwan”.'>Efforts to Groom Us for War With China Are Getting More Forceful</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2021/11/27/frenemies-russia-and-turkeys-cooperative-rivalry/' title='Russia and Turkey are often mistakenly cast as allies. Their active rivalry in some of Eurasia&#039;s biggest zones of conflict is only likely to grow as Ankara seeks a seat at the Big Table.'>Frenemies: Russia and Turkey’s ‘Cooperative Rivalry’</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2021/11/27/ineptly-youtube-tries-pick-up-where-dr-goebbels-left-off/' title='By what right does a private corporation presume to dictate to its users what they may or may not think or post?'>Ineptly, YouTube Tries to Pick Up Where Dr. Goebbels Left Off</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2021/11/26/five-reasons-the-left-won-in-venezuela/' title='While much is made about the alleged lack of support for President Maduro (the millions of votes his party got will never be acknowledged by the U.S.), it’s less known that the opposition is deeply unpopular.  '>Five Reasons the Left Won in Venezuela</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2021/11/26/klaus-great-narrative-locking-plebs-into-platos-cave-for-21st-century/' title='Unfortunately for the Davos Guardians, the reality of the New Great Narrative is a world devoid of those very principles that humanity requires to survive and thrive within our creative, reasonable universe.'>Klaus’ Great Narrative: Locking the Plebs Into Plato’s Cave for the 21st Century</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2021/11/26/post-covid-2021-thanksgiving-tips/' title='It’s time to admit America is facing a crisis. Families are going to have Thanksgiving together this year. No, this year, because of the Thanksgiving Mandate, it is gonna get ugly. This year it’s family of origin not family of choice. Here are some survival tips.'>Post-Covid 2021 Thanksgiving Tips</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2021/11/26/us-russia-top-generals-hold-critical-talks-amid-dangerous-tensions/' title='It behooves the Pentagon chief and his aides to scrutinize the alleged U.S. intel and to weigh up the political games of who is playing who.'>U.S., Russia Top Generals Hold Critical Talks Amid Dangerous Tensions… Can Pentagon Chiefs Call Out Politicization of Intel Inciting War?</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2021/11/25/impending-planetary-disaster-should-unite-us-yet-we-remain-more-divided-than-ever/' title='Divisions and hostilities are hotter than ever, even in those political sectors where people are fully aware of just how bad our ecological situation is and the horrifying realities of cold war nuclear brinkmanship. '>Impending Planetary Disaster Should Unite Us, Yet We Remain More Divided Than Ever</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2021/11/25/rittenhouse-case-and-symbolism-of-stasi-are-we-ready-again-destabilize-enemy-all-time/' title='The head of the Western world is in Washington, D.C. and this is the real problem for Europe, because, despite losing World War II, Europe would like to replace the USA as the world leader. '>The Rittenhouse Case and the Symbolism of the Stasi: Are We Ready Again to Destabilize the Enemy of All Time?</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2021/11/25/the-rise-and-fall-of-aljazeera/' title='There was an inevitable conflict in the roles of the Arab television network that inexorably led to its decline, writes As’ad AbuKhalil.'>The Rise and Fall of Aljazeera</a></li></ul></li>
<li id="rss-14" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://www.globalresearch.ca/feed" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="">Global Research</a></h2>
<ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul></li>
<li id="rss-3" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://thesaker.is/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://thesaker.is" title="A bird&#039;s eye view of the vineyard">The Saker</a></h2>
<ul><li><a class='rsswidget' href='http://thesaker.is/china-russia-and-india-foreign-ministers-joint-communique/' title='Joint Communique of the 18th Meeting of the Foreign Ministers of the Russian Federation, the Republic of India and the People’s Republic of China November 26, 2021 1. The 18th'>China, Russia and India:  Foreign Ministers Joint Communique</a></li><li><a class='rsswidget' href='http://thesaker.is/who-wants-some-ukraine/' title='by Dmitry Orlov, posted with permission of the author On Tuesday, 23 November, Russia’s most senior military general, Valery Gerasimov, had a “deconfliction” phone conference with US Chairman of the'>Who Wants Some Ukraine?</a></li><li><a class='rsswidget' href='http://thesaker.is/possible-motives-for-a-provocation-against-russia/' title='A lot of commentators have pointed out that the West really does not want a full scale war with Russia because this would, at best, be a suicidal proposition.  True.'>Possible motives for a provocation against Russia</a></li><li><a class='rsswidget' href='http://thesaker.is/moveable-feast-cafe-2021-11-25/' title='2021/11/25 13:00:01Welcome to the ‘Moveable Feast Cafe’. The ‘Moveable Feast’ is an open thread where readers can post wide ranging observations, articles, rants, off topic and have animate discussions of'>Moveable Feast Cafe 2021/11/25 … Open Thread</a></li><li><a class='rsswidget' href='http://thesaker.is/very-telling-admission-from-eu-high-representative-josep-borrell/' title='The EU High Representative Josep Borrell has just made a very telling admission, check out this video.  Here is the interesting quote (at about timestamp 29:00, stress added): “And we'>Very telling admission from EU High Representative Josep Borrell</a></li><li><a class='rsswidget' href='http://thesaker.is/the-russian-foreign-intelligence-svr-office-issues-a-warning-about-us-operations/' title='This is a machine translated text whose source is here: http://svr.gov.ru/smi/2021/11/ssha-provotsiruyut-obostrenie-na-vostoke-ukrainy.htm (Emphasis and color added by me, Andrei) ——- THE UNITED STATES PROVOKES AN ESCALATION IN THE EAST OF UKRAINE'>The Russian Foreign Intelligence office (SVR) issues an unprecedented warning about US operations in eastern Ukraine</a></li><li><a class='rsswidget' href='http://thesaker.is/why-did-russia-deploy-so-many-forces-against-nato/' title='So those evil vodka-soaked Russians are deploying their forces right near the Ukrainian border and are about to attack.  Right? Well, today I want to begin by sharing a few'>Why did Russia deploy so many forces against NATO?</a></li><li><a class='rsswidget' href='http://thesaker.is/catastrophe-since-2017-how-to-cover-frances-presidential-election/' title='by Ramin Mazaheri and cross-posted with PressTV It’s a question which appears almost too basic a starting point, but not when we recall what a catastrophe the heart of Western'>Catastrophe since 2017: How to cover France’s presidential election?</a></li><li><a class='rsswidget' href='http://thesaker.is/in-memory-of-jfk-the-first-u-s-president-to-be-declared-a-terrorist-and-threat-to-national-security/' title='By Cynthia Chung for the Saker Blog In April 1954, Kennedy stood up on the Senate floor to challenge the Eisenhower Administration’s support for the doomed French imperial war in'>In Memory of JFK: The First U.S. President to be Declared a Terrorist and Threat to National Security</a></li><li><a class='rsswidget' href='http://thesaker.is/string-of-pearls-yemen-could-be-the-arab-hub-of-the-maritime-silk-road/' title='With an Ansarallah takeover of Yemen, Asia’s trade and connectivity projects could expand into some of the world’s most strategic waterways By Pepe Escobar, posted with the author’s permission and'>String of pearls: Yemen could be the Arab hub of the Maritime Silk Road</a></li></ul></li>
<li id="rss-9" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://stephenlendman.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://stephenlendman.org" title="">Stephen Lendman</a></h2>
<ul><li><a class='rsswidget' href='https://stephenlendman.org/2021/11/27/outgoing-nyc-mayor-wants-refuseniks-banned-from-public-transportation/' title='Outgoing NYC Mayor de Blasio has gubernatorial ambitions. He wants NY state more greatly wrecked than already in similar fashion to what he inflicted on NYC residents.  In mid-November, he said New Year’s eve festivities will return to Times Square “full-strength” after last year’s scaled-back event — with a glaring exception, refuseniks to be banned.... Con [&hellip;]'>Outgoing NYC Mayor Wants Refuseniks Banned from Public Transportation</a></li><li><a class='rsswidget' href='https://stephenlendman.org/2021/11/27/chavismo-triumphant-in-venezuela/' title='Since Hugo Chavez’s overwhelming triumph over US-installed fascist despotism in December 1998 — taking office weeks later — Venezuelans have had real democracy in stark contrast to US/Western fantasy versions. Last Sunday, over 70,000 candidates from 111 political parties participated in regional and municipal elections for 23 state governors, 335 mayors, 25 [&hellip;]'>Chavismo Triumphant in Venezuela</a></li><li><a class='rsswidget' href='https://stephenlendman.org/2021/11/27/medical-proof-that-mass-jabbing-is-unparalleled-state-sponsored-murder/' title='Eminent physician, now retired, truth-telling author of over 100 books, Vernon Coleman MD explains what’s important for everyone to know about kill shots. On Tuesday, he stressed what’s revealed by indisputable peer-reviewed evidence, saying the following: “Finally (there’s) medical proof (that flu/covid) jab(s) (were designed with mass) murder” in mind. Tru [&hellip;]'>Medical Proof that Mass-Jabbing Is Unparalleled State-Sponsored Murder</a></li><li><a class='rsswidget' href='https://stephenlendman.org/2021/11/27/biden-regime-press-agents/' title='MSM share guilt for supporting the highest of US high crimes at home and abroad. How they’ve always operated rose to an unprecedented level after undemocratic Dems usurped control of the White House and Congress last November — with full Times support. Among MSM ranks, the NYT stands out as worst of what prostitution of... Continue Reading →'>Biden Regime Press Agents</a></li><li><a class='rsswidget' href='https://stephenlendman.org/2021/11/27/war-of-words-on-russia/' title='Phony accusations by hegemon USA, European vassal states, and colonized Ukraine persist about nonexistent Russian preparations for cross-border war. What’s going on reflects longstanding whipped-up hysteria about an invented enemy to divert attention from growing tyranny and economic hardships caused by their ruling regimes. Despite no Russian forces mobiliz [&hellip;]'>War of Words on Russia</a></li></ul></li>
<li id="rss-11" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://english.pnn.ps/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://english.pnn.ps" title="Palestine News Network">Palestine news</a></h2>
<ul><li><a class='rsswidget' href='http://english.pnn.ps/2021/11/26/slain-palestinian-teen-father-to-pnn-three-bullets-penetrated-amjads-body-which-confirms-his-treacherous-execution-from-zero-distance/' title='Bethlehem/PNN/ Father of slain Palestinian teen Osama Abu Sultan, that the forensic examination of his sun body showed that Israeli occupation solders  shot Amjad with three bullets from bottom to top, one of which settled in the body, so that we took it out, meaning that a soldier lying behind Osama treacherously assassinated him from … التدوينة Slain Pales [&hellip;]'>Slain Palestinian teen father to PNN: Three bullets penetrated Amjad’s body, which confirms his treacherous execution from zero distance</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2021/11/26/eu-urges-a-halt-to-israels-demolition-of-palestinian-homes/' title='Brussels/ PNN/ The European Union reiterated today its call on the Israeli occupation authorities to halt demolitions and any other unlawful practices that force Palestinians out of their homes, saying such demolitions significantly undermine the prospects for peace. On 23 November, 22 Palestinians, including 15 children, lost their homes when the Israeli oc [&hellip;]'>EU urges a halt to Israel’s demolition of Palestinian homes</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2021/11/25/representation-of-denmark-lit-in-orange-to-end-gender-based-violence/' title='Ramallah/PNN/ The Danish Representative Office in Ramallah lights up its office in orange for 16 nights to call for the prevention and elimination of violence against women and girls in Palestine. Gender-based violence (GBV) is a global concern, but it is even more severe in conflict zones. Palestinian women and girls must enjoy safety at … التدوينة REPRESEN [&hellip;]'>REPRESENTATION OF DENMARK LIT IN ORANGE TO END GENDER-BASED VIOLENCE</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2021/11/25/european-union-heads-of-mission-visit-gaza-2/' title='Gaza/PNN/ European Union Heads of Mission and representatives visited Gaza and met with Palestinian Authority officials, visited the two main crossings in Gaza, Karm Abu Salem (Kerem Shalom) and Rafah. They visited EU-funded projects, met with Palestinian Authority officials, representatives of civil society, human rights defenders, political analysts, women [&hellip;]'>European Union Heads of Mission visit Gaza</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2021/11/25/international-day-to-end-violence-against-women-by-unfpa-executive-director-dr-natalia-kanem/' title='Violence in the online world is real. It is also wrong, and it must be stopped. It may seem like the online world is safe for women and girls. What could possibly happen, at home or in school or in an office, simply sitting in front of a computer? A lot, it turns out. Digital … التدوينة International Day to End Violence against Women by  UNFPA Executive Dire [&hellip;]'>International Day to End Violence against Women by  UNFPA Executive Director Dr. Natalia Kanem</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2021/11/25/germany-contributes-25-million-euros-in-support-of-palestine-refugees-in-gaza-and-lebanon/' title='Jerusalem /PNN/ The United Nations Relief and Works Agency for Palestine Refugees in the Near East (UNRWA) and the Government of Germany through the KfW Development Bank today signed agreements in support of Palestine refugees in Gaza and Lebanon, amounting to a total of 25 million euros. The additional funding will build on previous German-supported … التدو [&hellip;]'>Germany contributes 25 million euros in support of Palestine refugees in Gaza and Lebanon</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2021/11/25/israel-approves-building-of-new-settlement-neighborhood-north-of-jerusalem/' title='Jerusalem /PNN/ The Israeli Jerusalem municipality’s Planning and Building Committee approved today a plan for the construction of a new settlement neighborhood in the Atarot area to the north of occupied Jerusalem. The new settlement will spread over 1،243 dunums, and according to Israeli media outlets, the plan includes the construction of a commercial are [&hellip;]'>Israel approves building of new settlement neighborhood north of Jerusalem</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2021/11/25/two-palestinian-win-front-line-defenders-award-presented-to-at-risk-human-rights-defenders/' title='Bethlehem/PNN/ Two Palestinian human rights defenders, Sami and Samiha Al-Harini, from Somoud youth organisation in Masafer Yatta South of Hebron win the Global Front line defenders award for the year 2021, as they were chosen for the Middle East and North Africa region Human rights defenders from six countries have been named as laureates of … التدوينة Two [&hellip;]'>Two Palestinian win Front Line Defenders Award Presented to At-Risk Human Rights Defenders</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2021/11/24/three-palestinians-injured-one-critical-in-israeli-settler-attacks-east-of-ramallah/' title='Ramallah/PNN/ Three Palestinians were injured, One of them described his injuries as serious, as a result of an on the vehicles of citizens by Israeli settlers near the village of Mughir, north-east of Ramallah. According to eyewitness from the car, a father and his son were injured, after an Israeli settler hit the car with … التدوينة Three Palestinians inj [&hellip;]'>Three Palestinians injured, one critical, in Israeli settler attacks east of Ramallah</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2021/11/24/palestinians-launch-the-16-day-campaign-to-combat-violence-against-women-under-the-slogan-palestinian-prisoners-until_when/' title='Bethlehem/PNN/ Maram Daraghmeh report Palestinian institutions launched a campaign of activities on Tuesday, 11-23, 2021 in Bethlehem city in the West Bank to involve the international community’s annual activities in the sixteen days of activism against violence against women. Psychosocial Counseling Center for Women (PSCCW), in partnership with the Palesti [&hellip;]'>Palestinians launch the 16-day campaign to combat violence against women under the slogan “Palestinian prisoners Until_When#</a></li></ul></li>
<li id="rss-12" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://landdestroyer.blogspot.com/feeds/posts/default?alt=rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://landdestroyer.blogspot.com/" title="">Land Destroyer</a></h2>
<ul><li><a class='rsswidget' href='https://landdestroyer.blogspot.com/2021/10/land-destroyer-is-now-new-atlas-new.html' title='October 24, 2021 (Brian Berletic - LD) - After many years of running &quot;LandDestroyer&quot; on Blogspot, I have finally created a new independent website: NewAtlas.report. Please visit The New Atlas to find and follow all of my recent work. Below is a playlist featuring daily videos I put out on YouTube and it will update inside this post regularly - othe [&hellip;]'>Land Destroyer is now &quot;The New Atlas&quot; - New Name, New Website  </a></li><li><a class='rsswidget' href='https://landdestroyer.blogspot.com/2021/10/us-marines-on-taiwan-major-provocation.html' title='October 15, 2021 (Brian Berletic - NEO) - When the Wall Street Journal reported recently that US special forces and Marines have been secretly based in Taiwan to train their Taiwanese counterparts for over a year, it was considered breaking news. It was followed by headlines like the Guardian’s, “Secret group of US military trainers has been in Taiwan for at [&hellip;]'>US Marines on Taiwan: Major Provocation, But Not News</a></li><li><a class='rsswidget' href='https://landdestroyer.blogspot.com/2021/10/uyghur-tribunal-us-lawfare-at-its-lowest.html' title='October 9, 2021 (Brian Berletic - NEO) - The so-called “Uyghur Tribunal” is promoted across the Western media as an “independent” tribunal. AP claims that it seeks to lay out evidence that will “compel international action to tackle growing concerns about alleged abuses in Xinjiang.”The tribunal – having no legal basis or enforcement mechanism – will clearly [&hellip;]'>Uyghur Tribunal: US Lawfare at its Lowest</a></li><li><a class='rsswidget' href='https://landdestroyer.blogspot.com/2021/09/us-war-plans-with-china-taking-shape.html' title='September 30, 2021 (Brian Berletic - NEO) - The US and its allies continue beating the drums of war in regards to China, but how serious is this? Will it really lead to war, or is it merely posturing meant to give the US the most favorable position on the other side of a fully ascendant China?A critical inflection point identified by US war planners for year [&hellip;]'>US War Plans with China Taking Shape</a></li><li><a class='rsswidget' href='https://landdestroyer.blogspot.com/2021/09/de-listed-anti-china-terror-group-rises.html' title='September 23, 2021 (Brian Berletic - NEO) - Suspicions were raised when in late 2020 the US de-listed as a terrorist organization the East Turkestan Islamic Movement (ETIM), sometimes referred to as the Turkestan Islamic Party (TIP).This was because the US had claimed as its rationale that the ETIM/TIP had not been active for over a decade despite the US its [&hellip;]'>De-Listed Anti-China Terror Group “Rises from the Dead”</a></li></ul></li>
<li id="rss-18" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://english.alahednews.com.lb/rss.php?cid=548" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="">Alahed News</a></h2>
<ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul></li>
<li id="rss-2" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://mouqawamahmusic.net/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://mouqawamahmusic.net" title="Liberate the Discourse">Mouqawamah Music</a></h2>
<ul><li><a class='rsswidget' href='http://mouqawamahmusic.net/judaic-fanaticism-is-the-motivation-behind-the-latest-israeli-attack-on-kataib-imam-ali/' title='by Jonathan Azaziah We told you the Jews are attempting to wipe out the Men of God who laid waste to ISIS. And now they’re at it again, bombing the border area between Syria and Iraq in yet another flagrant act of aggression targeting the Iraqi Islamic Resistance. At least 8 fighters have been martyred … Continue reading Judaic Fanaticism Is The Motivation B [&hellip;]'>Judaic Fanaticism Is The Motivation Behind The Latest ‘Israeli’ Attack On Kata’ib Imam Ali</a></li><li><a class='rsswidget' href='http://mouqawamahmusic.net/nutty-netty-be-lying-criminal-israeli-regime-laughably-denies-role-in-suleimani-r-a-assassination/' title='by Jonathan Azaziah Getting indicted on fraud, breach of trust and accepting bribes as well as fighting for his political life [to quote his fellow “chosenites” in the Zionist media] and failing to form a new “government” within the usurping ‘Israeli’ entity, has apparently made Nefarious Netanyahu one hell of a comedian. Seems a little … Continue reading Nu [&hellip;]'>Nutty Netty Be Lying: Criminal ‘Israeli’ Regime Laughably Denies Role In Suleimani (R.A.) Assassination</a></li><li><a class='rsswidget' href='http://mouqawamahmusic.net/operation-martyr-suleimani-iran-begins-avenging-hajj-qassem-r-a-humiliates-the-us-zog/' title='by Jonathan Azaziah Hell, fire and brimstone in Mesopotamia tonight! Only it ain’t American-led, Zionist-designed, criminal and genocidal “Shock and Awe”! This time it’s Operation Martyr Suleimani, the Islamic Revolutionary Guard of Iran’s stunning ballistic-fueled-vengeance for Washington’s cold-blooded murder of Hajj Qassem Suleimani (R.A.) by drone on Jan [&hellip;]'>Operation Martyr Suleimani: Iran Begins Avenging Hajj Qassem (R.A.), Humiliates The US ZOG</a></li><li><a class='rsswidget' href='http://mouqawamahmusic.net/in-yemen-the-mouqawamist-march-of-millions-continues-ansarullah-honors-suleimani-r-a-and-al-mohandes-r-a/' title='by Jonathan Azaziah As goes Yemen, so goes the struggle of humanity. Indeed, the Yemeni Islamic Resistance never misses a beat when it comes to taking the proper stance against the US-‘Israeli’ hegemon. It has vowed to fight alongside Hizbullah in the next (read: final) war. Its participation in International Al-Quds Day proceedings–despite being under … Con [&hellip;]'>In Yemen, The Mouqawamist March Of Millions Continues: Ansarullah Honors Suleimani (R.A.) And Al-Mohandes (R.A.)</a></li><li><a class='rsswidget' href='http://mouqawamahmusic.net/let-the-empire-of-parasites-know-iranian-revolutionary-hero-hajj-qassem-suleimani-r-a-is-loved/' title='by Jonathan Azaziah Donald Trump, the Tangerine Terrorist who murdered Hajj Qassem Suleimani (R.A.) with an ‘Israeli’-aided drone strike 72 hours ago, had the gall to tweet not too long after his atrocity that the Iranian revolutionary hero “was both hated and feared within the country” and that the Iranian people “are not nearly as … Continue reading Let Th [&hellip;]'>Let The Empire Of Parasites Know: Iranian Revolutionary Hero Hajj Qassem Suleimani (R.A.) Is Loved</a></li></ul></li>
<li id="rss-17" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="/templates/at_cesmiro/css/template.ie7.css" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="">Syria Times</a></h2>
<ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul></li>
<li id="text-9" class="widget widget_text"><h2 class="widgettitle">Uprooted Palestinian</h2>
			<div class="textwidget"><h2 style="background-color:white;margin:0;padding:0 0 2px;">
<span style="color:#333333;font-family:Arial, Helvetica, Georgia, sans-serif;"><span style="font-size:16px;line-height:27px;">
</span></span></h2>
<ul style="color:#333333;font-family:Arial, Helvetica, Georgia, sans-serif;line-height:27px;">
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/14/geneva-ii-battle-failure-is-staring-at-brahimi-and-friends-of-syria-in-the-face/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;line-height:inherit;text-decoration:none;" title="Permalink to Geneva II Battle: Failure is staring at Brahimi and “Friends of Syria” in the face"><span style="font-size:x-small;">Geneva II Battle: Failure is staring at Brahimi and “Friends of Syria” in the&nbsp;face</span></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/12/geneva-2-syrian-lesson-to-the-the-enemy-the-enemy-within-and-the-theory-of-everything/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="Geneva 2: Syrian lesson to the the enemy, the “enemy within” and the “theory of everyone”"><span style="font-size:x-small;">Geneva 2: Syrian lesson to the the enemy, the “enemy within” and the “theory of&nbsp;everyone”</span></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/14/the-war-on-terror-hezbollah-hails-lebanese-army-great-achievements-against-terrorists/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="‘The War on Terror: Hezbollah hails Lebanese army great achievements against terrorists"><span style="font-size:x-small;">‘The War on Terror: Hezbollah hails Lebanese army great achievements against&nbsp;terrorists</span></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/07/the-mind-maze-of-daniel-mabsout/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="THE MIND MAZE OF DANIEL MABSOUT"><span style="font-size:xx-small;">THE MIND MAZE OF DANIEL&nbsp;MABSOUT</span></a></li>
<li><span style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;font-size:xx-small;text-decoration:none;"><a href="https://uprootedpalestinians.wordpress.com/2014/02/05/the-liar-wants-his-lies-removed/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="The Liar wants his Lies removed">The Liar wants his Lies&nbsp;removed</a></span></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/03/a-lesson-to-all-except-daniel-mabsout/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="A LESSON TO ALL (Except Daniel Mabsout)"><span style="font-size:xx-small;">A LESSON TO ALL (Except Daniel&nbsp;Mabsout)</span></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/06/terrorism-is-not-wahabism-omar-atrash-charged-in-haret-hreik-2-blasts-military-court-judge-charges-12-people-for-forming-so-called-terrorist-group/" rel="bookmark" style="background-color:transparent;border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="“Terrorism is not Wahabism” – Omar Atrash Charged in Haret Hreik 2 Blasts – Military Court Judge Charges 12 People for Forming (SO-CALLED) Terrorist Group"><span style="font-size:xx-small;">“Terrorism is not Wahabism” – Omar Atrash Charged in Haret Hreik 2 Blasts – Military Court Judge Charges 12 People for Forming (SO-CALLED) Terrorist&nbsp;Group</span></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/05/the-liar-assad-brotherhood-al-sisi-and-the-uprooted-palestinian-cause/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="The liar, Brotherhood, AL SISI, Assad, AND THE UPROOTED PALESTINIAN CAUSE"><span style="font-size:xx-small;">The liar, Brotherhood, AL SISI, Assad, AND THE UPROOTED PALESTINIAN&nbsp;CAUSE</span></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/01/277121/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="THE GIANT IS NEITHER SLEEPING NOR DEAD"><span style="font-size:xx-small;">THE GIANT IS NEITHER SLEEPING NOR&nbsp;DEAD</span></a></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2013/06/16/the-zionists-muslim-war-on-resistance/" rel="bookmark" style="background-color:transparent;" title="The Zionist’s “Muslim” war on Resistance">The Zionist’s “Muslim” war on&nbsp;Resistance</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">June 16, 2013</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2013/04/02/o-traitor-meshaal-martyr-shaikh-ahmed-yassin-said-hours-before-his-death/" rel="bookmark" style="background-color:transparent;" title="O traitor Meshaal: Martyr Shaikh Ahmed Yassin said hours before his death,">O traitor Meshaal: Martyr Shaikh Ahmed Yassin said hours before his&nbsp;death,</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">April 2, 2013</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2013/03/30/qatar-killed-commander-ahmed-jabari-with-wristwatch-bearing-high-explosives-c4-material/" rel="bookmark" style="background-color:transparent;" title="Qatar killed commander Ahmed Jabari with Wristwatch bearing high explosives C4 material">Qatar killed commander Ahmed Jabari with Wristwatch bearing high explosives C4&nbsp;material</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">March 30, 2013</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2013/03/29/from-the-grand-imam-of-umayyad-mosque-to-the-grand-brother-of-america/" rel="bookmark" style="background-color:transparent;" title="From the Grand Imam of Umayyad Mosque to the Grand Brother of America">From the Grand Imam of Umayyad Mosque to the Grand Brother of&nbsp;America</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">March 29, 2013</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2013/03/26/o-hamas-guys-hamas-needs-a-revolution-vedio-added/" rel="bookmark" style="background-color:transparent;" title="O Hamas guys …Hamas needs a revolution .. Vedio added">O Hamas guys …Hamas needs a revolution .. Vedio&nbsp;added</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">March 29, 2013</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2013/02/18/how-to-unite-muslims-two-ways-to-stop-the-shiite-tsunami/" rel="bookmark" style="background-color:transparent;" title="How to unite muslims?? Two ways to stop the &quot;Shiite tsunami&quot;??">How to unite muslims?? Two ways to stop the "Shiite&nbsp;tsunami"??</a><span style="background-color:transparent;">&nbsp;&nbsp;</span><span class="postdate" style="background-color:transparent;">February 18, 2013</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2013/02/03/do-not-return-to-kufr-killing-one-another-after-i-am-gone-why-is-muslim-morsi-killing-egyptians/" rel="bookmark" style="background-color:transparent;" title="&quot;Do not return to Kufr, killing one another, after I am gone.&quot; Why Is &quot;Muslim&quot; Morsi Killing Egyptians?">"Do not return to Kufr, killing one another, after I am gone." Why Is "Muslim" Morsi Killing&nbsp;Egyptians?</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">February 3, 2013</span></span></li>
<li><span style="font-size:xx-small;"><span style="background-color:transparent;">&nbsp;</span><a href="https://uprootedpalestinians.wordpress.com/2013/01/05/updatedterrorist-saqr-al-qassam-a-hamas-leader-killed-while-fighting-in-nusrae-front-ranks-in-idleb/" rel="bookmark" style="background-color:transparent;" title="Updated:Terrorist Saqr al-Qassam (a Hamas leader) killed while fighting in Nusrae front ranks in Idleb">Updated:Terrorist Saqr al-Qassam (a Hamas leader) killed while fighting in Nusrae front ranks in&nbsp;Idleb</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">January 5, 2013</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/12/24/is-alan-hart-running-cover-for-aipac-by-brother-nathanael-kapner/" rel="bookmark" style="background-color:transparent;" title="Is Alan Hart Running Cover For AIPAC?? By Brother Nathanael Kapner">Is Alan Hart Running Cover For AIPAC?? By Brother Nathanael&nbsp;Kapner</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">December 24, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/12/14/netanyahu-and-meshaal-honeymoon-in-2-adjoining-bed-rooms/" rel="bookmark" style="background-color:transparent;" title="Netanyahu and Meshaal: Honeymoon in 2 Adjoining Bed Rooms">Netanyahu and Meshaal: Honeymoon in 2 Adjoining Bed&nbsp;Rooms</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">December 14, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/12/08/damascus-opened-its-seven-gates-doors-to-meshaal-he-betrayed-syria-and-chosed-to-be-a-slave-in-the-court-of-hamad/" rel="bookmark" style="background-color:transparent;" title="Damascus, opened its seven gates doors to Meshaal .. He betrayed Syria and chosed to be a slave in the court of Hamad">Damascus, opened its seven gates doors to Meshaal .. He betrayed Syria and chosed to be a slave in the court of&nbsp;Hamad</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">December 8, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/12/03/italian-newspaper-wesam-al-hassan-held-a-secret-meeting-with-a-delegation-from-the-hamas-in-berlin-one-day-before-he-was-assassinated/" rel="bookmark" title="Italian newspaper: Wesam al-Hassan held a secret meeting with a delegation from the &quot;Hamas&quot; in Berlin one day before he was assassinated">Italian newspaper: Wesam al-Hassan held a secret meeting with a delegation from the "Hamas" in Berlin one day before he was&nbsp;assassinated</a>&nbsp;&nbsp;<span class="postdate">December 3, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/12/03/on-abbas-statehood-hamastan-jordan-option-and-the-war-on-syria/" rel="bookmark" title="On Abbas statehood, Hamastan, Jordan Option and the War on Syria">On Abbas statehood, Hamastan, Jordan Option and the War on&nbsp;Syria</a>&nbsp;<span class="postdate">December 3, 2012</span></span></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/11/23/hypocrite-khaled-meshaal-%d8%a7%d9%84%d9%85%d9%86%d8%a7%d9%81%d9%82-%d8%ae%d8%a7%d9%84%d8%af-%d9%85%d8%b4%d8%b9%d9%84/" rel="bookmark" title="Hypocrite Khaled Meshaal المنافق خالد مشعل"><span style="font-size:xx-small;">Hypocrite Khaled Meshaal&nbsp; المنافق خالد&nbsp;مشعل</span></a></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/11/26/updated-slip-of-clintons-tongue-hamas-assassinated-the-chief-of-syrian-missile-program/" rel="bookmark" title="Updated: &quot;Slip of Clinton’s tongue&quot;: &quot;Hamas&quot; assassinated the chief of Syrian missile program!?">Updated: "Slip of Clinton’s tongue": "Hamas" assassinated the chief of Syrian missile&nbsp;program!?</a>&nbsp;<span class="postdate">November 26, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/11/10/hamas-to-mursi-may-god-have-bless-mubarak-open-crossings-and-free-aqsa/" rel="bookmark" title="Hamas to Mursi: &quot;May God have Bless Mubarak&quot; .. Open crossings and free Aqsa!!">Hamas to Mursi: "May God have Bless Mubarak" .. Open crossings and free&nbsp;Aqsa!!</a>&nbsp;<span class="postdate">November 10, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/11/02/meet-syrias-freedom-fighters/" rel="bookmark" title="Meet Syria’s &quot;freedom fighters&quot;">Meet Syria’s "freedom&nbsp;fighters"</a>&nbsp;<span class="postdate">November 2, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/10/28/brotherhoods-sectarian-war-on-syria/" rel="bookmark" title="Brotherhood’s Sectarian War on Syria">Brotherhood’s Sectarian War on&nbsp;Syria</a>&nbsp;<span class="postdate">October 28, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/10/10/the-zionist-war-against-islam/" rel="bookmark" title="THE ZIONIST WAR AGAINST ISLAM">THE ZIONIST WAR AGAINST&nbsp;ISLAM</a>&nbsp;<span class="postdate">October 10, 2012</span></span></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/10/09/ottoman-sultan-between-heating-the-syrian-front-and-the-collapse-of-the-sultanate/" rel="bookmark" title="&quot;Ottoman sultan&quot; between heating the Syrian front and the collapse of the Sultanate"><span style="font-size:xx-small;">"Ottoman sultan" between heating the Syrian front and the collapse of the&nbsp;Sultanate</span></a></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/10/07/syria-pkk-and-hamas-loyalty-and-betrayal/" rel="bookmark" title="Syria, PKK and Hamas: Loyalty and Betrayal">Syria, PKK and Hamas: Loyalty and&nbsp;Betrayal</a>&nbsp;<span class="postdate">October 9, 2012</span></span></li>
<span style="font-size:xx-small;"><span class="postdate">
<li><a href="https://uprootedpalestinians.wordpress.com/2012/10/07/the-ungrateful-son-of-hamas-would-be-the-next-nato-mufiti/" rel="bookmark" title="The ungrateful &quot;son&quot; of Hamas would be the next Nato Mufiti">The ungrateful "son" of Hamas would be the next Nato&nbsp;Mufiti</a>&nbsp;<span class="postdate">October 7, 2012</span></li>
</span>  </span>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/09/07/damuscus-the-new-whorehoods-first-qibla-and-second-haram/" rel="bookmark" title="Damuscus: The new Whorehood’s First Qibla, and Second Haram">Damuscus: The new Whorehood’s First Qibla, and Second&nbsp;Haram</a>&nbsp;<span class="postdate">September 7, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/09/03/on-american-brothers-hamayreh-and-shiite-extremists/" rel="bookmark" title="On American Brother’s Hamayreh and &quot;Shiite extremists&quot;">On American Brother’s Hamayreh and "Shiite&nbsp;extremists"</a>&nbsp;<span class="postdate">September 3, 2012</span>&nbsp;</span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/07/27/palestinian-reconciliation-cocking-aggregates/" rel="bookmark" title="Palestinian Reconciliation: Cocking aggregates">Palestinian Reconciliation: Cocking&nbsp;aggregates</a>&nbsp;<span class="postdate">July 27, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/07/25/uris-muslim-brothers/" rel="bookmark" title="Uri’s Muslim Brothers">Uri’s Muslim&nbsp;Brothers</a>&nbsp;<span class="postdate">July 25, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/07/24/egypt-brothers-erasing-history/" rel="bookmark" title="Egypt Brothers: Erasing History">Egypt Brothers: Erasing&nbsp;History</a>&nbsp;<span class="postdate">July 24, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/07/16/deliberation-khalid-ibn-sabaa-faning-sunni-shae-fitna/" rel="bookmark" title="deLiberation: Khalid &quot;Ibn Sabaa&quot; faning Sunni-Shae Fitna">Khalid "Ibn Sabaa" faning Sunni-Shae&nbsp;Fitna</a>&nbsp;<span class="postdate">July 16, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/06/14/us-marines-stick-together-the-story-of-a-palestinian-bastard/" rel="bookmark" title="&quot;US Marines stick together&quot; the story of a &quot;Palestinian&quot; Bastard">"US Marines stick together" the story of a "Palestinian"&nbsp;Bastard</a>&nbsp;&nbsp;<span class="postdate">June 14, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/06/03/khalid-amayereh-calling-for-unity/" rel="bookmark" title="Khalid Amayereh calling for &quot;UNITY&quot;??">Khalid Amayereh calling for&nbsp;"UNITY"??</a>&nbsp;<span class="postdate">June 3, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/05/28/brothers-of-america-calls-for-intervention-in-syria/" rel="bookmark" title="Brothers of America calls for intervention in Syria">Brothers of America calls for intervention in&nbsp;Syria</a>&nbsp;<span class="postdate">May 28, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/05/14/clueless-arab-and-palestinian-leaders-and-pundits/" rel="bookmark" title="Clueless Arab and Palestinian leaders and pundits">Clueless Arab and Palestinian leaders and&nbsp;pundits</a>&nbsp;<span class="postdate">May 14, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/04/16/khalid-amayereh-the-sincere-man-is-behaving-in-a-theatrical-manner-these-days-just-these-day/" rel="bookmark" title="Khalid Amayereh: The &quot;sincere&quot; Man is behaving in a theatrical manner these days- just these day!!">Khalid Amayereh: The "sincere" Man is behaving in a theatrical manner these days- just these&nbsp;day!!</a><span class="postdate">April 16, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/04/10/egypts-muslim-stupidhood-reassures-washington/" rel="bookmark" title="Egypt’s Muslim stupidhood Reassures Washington">Egypt’s Muslim stupidhood Reassures&nbsp;Washington</a>&nbsp;<span class="postdate">April 10, 2012</span></span></li>
<li><span class="postdate" style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/03/13/iran-syria-brotherhood-spring-and-the-ongoinig-war-on-gaza-2/" rel="bookmark" title="Iran, Syria, &quot;Brotherhood Spring&quot; and the ongoinig war on Gaza">Iran, Syria, "Brotherhood Spring" and the ongoinig war on&nbsp;Gaza</a>&nbsp;March 13, 2012</span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/03/02/success-will-never-come-from-deviant/" rel="bookmark" title="&quot;Success will never come from deviant&quot;">"Success will never come from&nbsp;deviant"</a>&nbsp;March 2, 2012</span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/02/29/what-about-syria-2/" rel="bookmark" title="What About Syria?">What About&nbsp;Syria?</a><span class="postdate">&nbsp;February 29, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/02/20/uri-avnery-is-worried-obama-on-the-wrong-side-of-history-uri-is-not/" rel="bookmark" title="&gt;Uri Avnery is worried: Obama on the wrong side of history, Uri is not?">Uri Avnery is worried: Obama on the wrong side of history, Uri is&nbsp;not?</a><span class="postdate">February 20, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/02/09/how-about-an-international-award-for-hypocrisy/" rel="bookmark" title="How about an international award for hypocrisy?">How about an international award for&nbsp;hypocrisy?</a>&nbsp;<span class="postdate">February 9, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/02/04/the-case-of-uri-avnery-i-shukran-israel-analyzed-and-refuted/" rel="bookmark" title="The Case Of Uri Avnery I: “Shukran, Israel” Analyzed And Refuted">The Case Of Uri Avnery I: “Shukran, Israel” Analyzed And&nbsp;Refuted</a>&nbsp;<span class="postdate">February 4, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/02/03/what-hamas-wants-whatever-you-try-today-you-will-not-get-a-hamas-clear-answer-to-the-question-is-qatar-and-saudi-are-supported-resistance-or-others/" rel="bookmark" title="What Hamas wants? Whatever you try, today, you will not get a Hamas clear answer to the Question: Is Qatar and Saudi are supported resistance? Or others?">What Hamas wants? Whatever you try, today, you will not get a Hamas clear answer to the Question: Is Qatar and Saudi are supported resistance? Or&nbsp;others?</a>&nbsp;<span class="postdate">February 3, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/01/17/khalid-amayreh-we-expect/" rel="bookmark" title="Khalid Amayreh: &quot;We expect…&quot;">Khalid Amayreh: "We&nbsp;expect…"</a>&nbsp;<span class="postdate">January 17, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/01/15/rats-desert-a-sinking-ship-fools-ride/" rel="bookmark" title="Rats desert a sinking ship, fools ride">Rats desert a sinking ship, fools&nbsp;ride</a>&nbsp;<span class="postdate">January 15, 2012</span>&nbsp;</span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/01/08/is-it-a-pre-condition-to-recognize-israel-in-order-to-govern/" rel="bookmark" title="&quot;Is it a pre-condition to recognize Israel in order to govern?&quot;">"Is it a pre-condition to recognize Israel in order to&nbsp;govern?"</a>&nbsp;<span class="postdate">January 8, 2012</span>&nbsp;</span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/01/07/the-ugly-face-of-the-muslim-brotherhood/" rel="bookmark" title="The Ugly Face of the Muslim Brotherhood">The Ugly Face of the Muslim&nbsp;Brotherhood</a>&nbsp;<span class="postdate">January 7, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/01/01/brothers-of-america/" rel="bookmark" title="Brothers of America">Brothers of&nbsp;America</a>&nbsp;<span class="postdate">January 1, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/12/25/amayereh-indirectlyaddressing-himself-and-his-brothers-dont-allow-yourselves-to-fall-into-the-trap/" rel="bookmark" title="Amayereh, indirectly,addressing himself and his brothers: Don’t allow yourselves to fall into the trap.">Amayereh, indirectly,addressing himself and his brothers: Don’t allow yourselves to fall into the&nbsp;trap.</a>&nbsp;<span class="postdate">December 25, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/12/15/inventing-a-war/" rel="bookmark" title="Inventing a war">Inventing a&nbsp;war</a>&nbsp;<span class="postdate">December 15, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/12/10/nasser-on-socialism-the-muslim-brotherhood-islam/" rel="bookmark" title="Nasser On Socialism, The Muslim Brotherhood, &amp; Islam">Nasser On Socialism, The Muslim Brotherhood, &amp;&nbsp;Islam</a>&nbsp;<span class="postdate">December 10, 2011</span>&nbsp;</span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/12/09/feltman-brotherhood-will-respect-camp-david-palestinian-reconciliation-would-not-be-achieved-because-hamas-is-a-terrorist-organization/" rel="bookmark" title="Feltman: Brotherhood will respect Camp David – Palestinian Reconciliation would not be achieved, because Hamas is a Terrorist Organization">Feltman: Brotherhood will respect Camp David – Palestinian Reconciliation would not be achieved, because Hamas is a Terrorist&nbsp;Organization</a>&nbsp;<span class="postdate">December 9, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/12/07/we-cant-take-peoples-support-for-granted/" rel="bookmark" title="&quot;We can’t take people’s support for granted.&quot;">"We can’t take people’s support for&nbsp;granted."</a>&nbsp;<span class="postdate">December 7, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/12/03/divide-to-rule-arab-spring-between-secularism-and-sectarianism/" rel="bookmark" title="Divide to Rule: &quot;Arab Spring&quot; between Secularism and sectarianism.">Divide to Rule: "Arab Spring" between Secularism and&nbsp;sectarianism.</a><span class="postdate">December 3, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/11/27/the-abbas-mishaal-encounter-what-is-next-the-start-of-a-real-palestinian-partnership/" rel="bookmark" title="The Abbas-Mishaal encounter: what is next? – The start of a ”real&quot; Palestinian partnership">The Abbas-Mishaal encounter: what is next? – The start of a ”real" Palestinian&nbsp;partnership</a>&nbsp;<span class="postdate">November 27, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/11/08/un-trusteeship-not-membership-another-way-to-change-the-regime-in-palestine/" rel="bookmark" title="UN Trusteeship Not Membership – Another way to change the regime in Palestine">UN Trusteeship Not Membership – Another way to change the regime in&nbsp;Palestine</a>&nbsp;<span class="postdate">November 8, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/11/04/exclusive-gordaffi-at-gaddafis-capture-and-the-next-mission/" rel="bookmark" title="Exclusive: Gordaffi at Gaddafi’s Capture and the &quot;next mission&quot;">Exclusive: Gordaffi at Gaddafi’s Capture and the "next&nbsp;mission"</a>&nbsp;<span class="postdate">November 4, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/11/04/biden-prescription-for-winning-wars-without-losing-a-single-life-making-new-bin-ladens/" rel="bookmark" title="Biden prescription for winning wars without losing a single life. (Making new Bin Ladens)">Biden prescription for winning wars without losing a single life. (Making new Bin&nbsp;Ladens)</a><span class="postdate">November 4, 2011</span><span class="postdate"></span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/10/29/gordon-duff-calling-for-unity-what-time-is-it/" rel="bookmark" title="Gordon Duff Calling for unity??? What Time is It?">Gordon Duff Calling for unity??? What Time is&nbsp;It?</a>&nbsp;<span class="postdate">October 29, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/10/28/real-islam-in-harmony-with-real-democracy/" rel="bookmark" title="Real Islam in harmony with real democracy.">Real Islam in harmony with real&nbsp;democracy.</a>&nbsp;<span class="postdate">October 28, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/10/08/on-alan-hart-and-naked-hypocrisy/" rel="bookmark" title="On Alan Hart and naked Hypocrisy">On Alan Hart and naked&nbsp;Hypocrisy</a>&nbsp;<span class="postdate">October 8, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/09/29/all-vows-oaths-promises-engagements-and-swearing/" rel="bookmark" title="&quot;All vows, oaths, promises, engagements, and swearing,……&quot;">"All vows, oaths, promises, engagements, and&nbsp;swearing,……"</a><span class="postdate">September 29, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/09/20/prof-william-a-cook-tearing-the-veil-from-israels-civility-a-book-review-commented-by-up/" rel="bookmark" title="Prof’ William A. Cook: Tearing the Veil From Israel’s Civility-a book review – Commented by UP">Prof’ William A. Cook: Tearing the Veil From Israel’s Civility-a book review – Commented by&nbsp;UP</a>&nbsp;<span class="postdate">September 20, 2011</span></span></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/09/20/is-israel-getting-the-message-asks-mr-amayreh/" rel="bookmark" title="Is Israel getting the message? Asks Mr. Amayreh,"><span style="font-size:xx-small;">Is Israel getting the message? Asks Mr.&nbsp;Amayreh,</span></a></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/09/19/veteran-sami-jadallah-time-for-regime-change-in-palestine/" rel="bookmark" title="&quot;Veteran&quot; Sami Jadallah: Time For Regime Change in Palestine">"Veteran" Sami Jadallah: Time For Regime Change in&nbsp;Palestine</a>&nbsp;<span class="postdate">September 19, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2010/09/01/a-letter-from-a-1948-settler-to-1967-settlers-in-gaza/" rel="bookmark" title="&gt;A letter from a 1948 settler to 1967 settlers in Gaza">A letter from a 1948 settler to 1967 settlers in&nbsp;Gaza</a>&nbsp;<span class="postdate">September 1, 2010</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/05/01/on-khalid-amayreh-syrian-brothers-revolution-and-the-great-day-for-palestine-2/" rel="bookmark" title="On Khalid Amayreh, Syrian Brothers &quot;revolution&quot; and the great day for Palestine">On Khalid Amayreh, Syrian Brothers "revolution"&nbsp; and the great day for&nbsp;Palestine</a>&nbsp;&nbsp;<span class="postdate">May 1, 2011</span><span class="postdate"></span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/04/28/khalid-amayreh-the-syrian-regime-must-change-or-it-will-be-changed-2/" rel="bookmark" title="Khalid Amayreh: &quot;The Syrian regime must change, or it will be changed&quot;">Khalid Amayreh: "The Syrian regime must change, or it will be&nbsp;changed"</a><span class="postdate">April 28, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/02/11/ken-okeefe-gordon-duff-new-attacks-in-gaza-censored-from-western-press-exclusive-video/" rel="bookmark" title="KEN O’KEEFE-GORDON DUFF: NEW ATTACKS IN GAZA, CENSORED FROM WESTERN PRESS (EXCLUSIVE-VIDEO)">KEN O’KEEFE-GORDON DUFF: NEW ATTACKS IN GAZA, CENSORED FROM WESTERN PRESS&nbsp;(EXCLUSIVE-VIDEO)</a>&nbsp;<span class="postdate">February 11, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/01/04/they-invented-a-religion-to-steal-a-land-from-its-owners/" rel="bookmark" title="&gt;They Invented a Religion to Steal a Land from Its Owners">They Invented a Religion to Steal a Land from Its&nbsp;Owners</a>&nbsp;<span class="postdate">January 4, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2010/09/08/on-socialist-workers-wake-up-after-each-village-is-a-reminder/" rel="bookmark" title="&gt;On &quot;Socialist Worker’s wake up!&quot;, after &quot;Each village is a reminder&quot;">On "Socialist Worker’s wake up!", after "Each village is a&nbsp;reminder"</a>&nbsp;<span class="postdate">September 8, 2010</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2010/09/06/desertpoison-palestine-betrayed-by-its-own/" rel="bookmark" title="DesertPoison: PALESTINE BETRAYED BY ITS OWN">DesertPoison: PALESTINE BETRAYED BY ITS&nbsp;OWN</a>September 6, 2010</span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2010/06/10/palestinian-idiot-advice-to-erdogan-and-to-turkey-dont-trust-the-arab-throngs-dont-lose-your-old-friends-nato-and-israel/" rel="bookmark" title="Palestinian Idiot: Advice to Erdogan and to Turkey: Don’t Trust the Arab Throngs, Don’t lose your old Friends, Nato and Israel">Palestinian Idiot: Advice to Erdogan and to Turkey: Don’t Trust the Arab Throngs, Don’t lose your old Friends, Nato and&nbsp;Israel</a><span class="postdate">June 10, 2010</span></span></li>
</ul>
</div>
		</li>
<li id="categories-2" class="widget widget_categories"><h2 class="widgettitle">Categories</h2>

			<ul>
					<li class="cat-item cat-item-2318415"><a href="https://uprootedpalestinians.wordpress.com/category/6-1/">6/1</a>
</li>
	<li class="cat-item cat-item-75936"><a href="https://uprootedpalestinians.wordpress.com/category/9-11/">9/11</a>
</li>
	<li class="cat-item cat-item-4338"><a href="https://uprootedpalestinians.wordpress.com/category/afghanistan/">Afghanistan</a>
</li>
	<li class="cat-item cat-item-2214"><a href="https://uprootedpalestinians.wordpress.com/category/africa/">Africa</a>
</li>
	<li class="cat-item cat-item-113803"><a href="https://uprootedpalestinians.wordpress.com/category/america/african-americans/">African Americans</a>
</li>
	<li class="cat-item cat-item-339115"><a href="https://uprootedpalestinians.wordpress.com/category/aipac/">AIPAC</a>
</li>
	<li class="cat-item cat-item-42800"><a href="https://uprootedpalestinians.wordpress.com/category/al-qaeda/">Al Qaeda</a>
</li>
	<li class="cat-item cat-item-109847"><a href="https://uprootedpalestinians.wordpress.com/category/algeria/">Algeria</a>
</li>
	<li class="cat-item cat-item-223675"><a href="https://uprootedpalestinians.wordpress.com/category/allah/">Allah</a>
</li>
	<li class="cat-item cat-item-8055"><a href="https://uprootedpalestinians.wordpress.com/category/america/">America</a>
</li>
	<li class="cat-item cat-item-12413886"><a href="https://uprootedpalestinians.wordpress.com/category/american-aggression/">American Aggression</a>
</li>
	<li class="cat-item cat-item-1554981"><a href="https://uprootedpalestinians.wordpress.com/category/american-crimes/">American crimes</a>
</li>
	<li class="cat-item cat-item-5805494"><a href="https://uprootedpalestinians.wordpress.com/category/american-elite/">American Elite</a>
</li>
	<li class="cat-item cat-item-93478"><a href="https://uprootedpalestinians.wordpress.com/category/american-empire/">American Empire</a>
</li>
	<li class="cat-item cat-item-1842682"><a href="https://uprootedpalestinians.wordpress.com/category/american-hegemony/">American Hegemony</a>
</li>
	<li class="cat-item cat-item-2813087"><a href="https://uprootedpalestinians.wordpress.com/category/american-lies/">American Lies</a>
</li>
	<li class="cat-item cat-item-11944"><a href="https://uprootedpalestinians.wordpress.com/category/american-politics/">American Politics</a>
</li>
	<li class="cat-item cat-item-974047"><a href="https://uprootedpalestinians.wordpress.com/category/american-racism/">American Racism</a>
</li>
	<li class="cat-item cat-item-72656"><a href="https://uprootedpalestinians.wordpress.com/category/american-society/">American Society</a>
</li>
	<li class="cat-item cat-item-3294860"><a href="https://uprootedpalestinians.wordpress.com/category/american-wars/">American Wars</a>
</li>
	<li class="cat-item cat-item-9944"><a href="https://uprootedpalestinians.wordpress.com/category/amnesty-international/">Amnesty International</a>
</li>
	<li class="cat-item cat-item-10544"><a href="https://uprootedpalestinians.wordpress.com/category/analysis/">Analysis</a>
</li>
	<li class="cat-item cat-item-18719555"><a href="https://uprootedpalestinians.wordpress.com/category/ansarullah/">Ansarullah</a>
</li>
	<li class="cat-item cat-item-102176"><a href="https://uprootedpalestinians.wordpress.com/category/antisemitism/">Antisemitism</a>
</li>
	<li class="cat-item cat-item-711258109"><a href="https://uprootedpalestinians.wordpress.com/category/arabic-language-nationalday/">Arabic Language NationalDay</a>
</li>
	<li class="cat-item cat-item-29879"><a href="https://uprootedpalestinians.wordpress.com/category/armenia/">Armenia</a>
</li>
	<li class="cat-item cat-item-203431"><a href="https://uprootedpalestinians.wordpress.com/category/art-of-war/">Art of War</a>
</li>
	<li class="cat-item cat-item-12374"><a href="https://uprootedpalestinians.wordpress.com/category/america/artificial-intelligence/">Artificial Intelligence</a>
</li>
	<li class="cat-item cat-item-1612"><a href="https://uprootedpalestinians.wordpress.com/category/asia/">Asia</a>
</li>
	<li class="cat-item cat-item-4330"><a href="https://uprootedpalestinians.wordpress.com/category/australia/">Australia</a>
</li>
	<li class="cat-item cat-item-1849"><a href="https://uprootedpalestinians.wordpress.com/category/austria/">Austria</a>
</li>
	<li class="cat-item cat-item-943139"><a href="https://uprootedpalestinians.wordpress.com/category/british-empire/survival-of-the-fittest/">‘’survival of the fittest’’</a>
</li>
	<li class="cat-item cat-item-13441"><a href="https://uprootedpalestinians.wordpress.com/category/bahrain/">Bahrain</a>
</li>
	<li class="cat-item cat-item-583510"><a href="https://uprootedpalestinians.wordpress.com/category/balfour-declaration/">Balfour declaration</a>
</li>
	<li class="cat-item cat-item-508294"><a href="https://uprootedpalestinians.wordpress.com/category/bandar/">Bandar</a>
</li>
	<li class="cat-item cat-item-2988"><a href="https://uprootedpalestinians.wordpress.com/category/bbc/">BBC</a>
</li>
	<li class="cat-item cat-item-17261"><a href="https://uprootedpalestinians.wordpress.com/category/bds/">BDS</a>
</li>
	<li class="cat-item cat-item-13821"><a href="https://uprootedpalestinians.wordpress.com/category/belgium/">Belgium</a>
</li>
	<li class="cat-item cat-item-114602"><a href="https://uprootedpalestinians.wordpress.com/category/big-pharma/">Big Pharma</a>
</li>
	<li class="cat-item cat-item-9547"><a href="https://uprootedpalestinians.wordpress.com/category/bill-gates/">Bill Gates</a>
</li>
	<li class="cat-item cat-item-173316531"><a href="https://uprootedpalestinians.wordpress.com/category/bloody-gas/">Bloody Gas</a>
</li>
	<li class="cat-item cat-item-6604343"><a href="https://uprootedpalestinians.wordpress.com/category/bloody-oil/">Bloody Oil</a>
</li>
	<li class="cat-item cat-item-343100"><a href="https://uprootedpalestinians.wordpress.com/category/boris-johnson/">Boris Johnson</a>
</li>
	<li class="cat-item cat-item-225060"><a href="https://uprootedpalestinians.wordpress.com/category/bosnia-herzegovina/">Bosnia Herzegovina</a>
</li>
	<li class="cat-item cat-item-119286966"><a href="https://uprootedpalestinians.wordpress.com/category/brexit/">BREXIT</a>
</li>
	<li class="cat-item cat-item-2233752"><a href="https://uprootedpalestinians.wordpress.com/category/brics/">BRICS</a>
</li>
	<li class="cat-item cat-item-42606"><a href="https://uprootedpalestinians.wordpress.com/category/britain/">Britain</a>
</li>
	<li class="cat-item cat-item-59435"><a href="https://uprootedpalestinians.wordpress.com/category/british-empire/british/">British</a>
</li>
	<li class="cat-item cat-item-763452"><a href="https://uprootedpalestinians.wordpress.com/category/british-empire/">British Empire</a>
</li>
	<li class="cat-item cat-item-11109"><a href="https://uprootedpalestinians.wordpress.com/category/bulgaria/">Bulgaria</a>
</li>
	<li class="cat-item cat-item-2443"><a href="https://uprootedpalestinians.wordpress.com/category/canada/">Canada</a>
</li>
	<li class="cat-item cat-item-21385"><a href="https://uprootedpalestinians.wordpress.com/category/capitalism/">Capitalism</a>
</li>
	<li class="cat-item cat-item-1343"><a href="https://uprootedpalestinians.wordpress.com/category/children/">Children</a>
</li>
	<li class="cat-item cat-item-1470"><a href="https://uprootedpalestinians.wordpress.com/category/china/">China</a>
</li>
	<li class="cat-item cat-item-15607"><a href="https://uprootedpalestinians.wordpress.com/category/christmas/">Christmas</a>
</li>
	<li class="cat-item cat-item-29199"><a href="https://uprootedpalestinians.wordpress.com/category/cia/">CIA</a>
</li>
	<li class="cat-item cat-item-33263838"><a href="https://uprootedpalestinians.wordpress.com/category/cia-black-ops/">CIA Black Ops</a>
</li>
	<li class="cat-item cat-item-75312"><a href="https://uprootedpalestinians.wordpress.com/category/clash-of-civilizations/">CLASH OF CIVILIZATIONS</a>
</li>
	<li class="cat-item cat-item-16897"><a href="https://uprootedpalestinians.wordpress.com/category/climate-change/">Climate Change</a>
</li>
	<li class="cat-item cat-item-117857"><a href="https://uprootedpalestinians.wordpress.com/category/clinton/">Clinton</a>
</li>
	<li class="cat-item cat-item-184266"><a href="https://uprootedpalestinians.wordpress.com/category/colonialism/">Colonialism</a>
</li>
	<li class="cat-item cat-item-676454"><a href="https://uprootedpalestinians.wordpress.com/category/controlled-opposition/">Controlled Opposition</a>
</li>
	<li class="cat-item cat-item-1505262"><a href="https://uprootedpalestinians.wordpress.com/category/corona-virus/">Corona virus</a>
</li>
	<li class="cat-item cat-item-253575"><a href="https://uprootedpalestinians.wordpress.com/category/corporate-america/">Corporate America</a>
</li>
	<li class="cat-item cat-item-6400338"><a href="https://uprootedpalestinians.wordpress.com/category/cpec/">CPEC</a>
</li>
	<li class="cat-item cat-item-11873180"><a href="https://uprootedpalestinians.wordpress.com/category/daesh/">Daesh</a>
</li>
	<li class="cat-item cat-item-34301596"><a href="https://uprootedpalestinians.wordpress.com/category/de-legitimizing-israel/">De-legitimizing Israel</a>
</li>
	<li class="cat-item cat-item-321262"><a href="https://uprootedpalestinians.wordpress.com/category/deal-of-the-century/">Deal of the Century</a>
</li>
	<li class="cat-item cat-item-2935099"><a href="https://uprootedpalestinians.wordpress.com/category/deir-yassin/">Deir Yassin</a>
</li>
	<li class="cat-item cat-item-43837"><a href="https://uprootedpalestinians.wordpress.com/category/democracy/">Democracy</a>
</li>
	<li class="cat-item cat-item-86739"><a href="https://uprootedpalestinians.wordpress.com/category/dictatorship/">Dictatorship</a>
</li>
	<li class="cat-item cat-item-113093"><a href="https://uprootedpalestinians.wordpress.com/category/discrimination/">Discrimination</a>
</li>
	<li class="cat-item cat-item-116811"><a href="https://uprootedpalestinians.wordpress.com/category/double-standards/">Double standards</a>
</li>
	<li class="cat-item cat-item-226858"><a href="https://uprootedpalestinians.wordpress.com/category/drug-trafficking/">Drug trafficking</a>
</li>
	<li class="cat-item cat-item-581236719"><a href="https://uprootedpalestinians.wordpress.com/category/east-eurpoe/">East Eurpoe</a>
</li>
	<li class="cat-item cat-item-2571244"><a href="https://uprootedpalestinians.wordpress.com/category/economic-war/">Economic war</a>
</li>
	<li class="cat-item cat-item-8590"><a href="https://uprootedpalestinians.wordpress.com/category/economy/">Economy</a>
</li>
	<li class="cat-item cat-item-14644"><a href="https://uprootedpalestinians.wordpress.com/category/egypt/">Egypt</a>
</li>
	<li class="cat-item cat-item-667084968"><a href="https://uprootedpalestinians.wordpress.com/category/enforced-speech/">Enforced Speech</a>
</li>
	<li class="cat-item cat-item-50092"><a href="https://uprootedpalestinians.wordpress.com/category/ethiopia/">Ethiopia</a>
</li>
	<li class="cat-item cat-item-2702"><a href="https://uprootedpalestinians.wordpress.com/category/eu/">EU</a>
</li>
	<li class="cat-item cat-item-48419"><a href="https://uprootedpalestinians.wordpress.com/category/eurasia/">Eurasia</a>
</li>
	<li class="cat-item cat-item-39535032"><a href="https://uprootedpalestinians.wordpress.com/category/eurasia-2/">Eurasia,</a>
</li>
	<li class="cat-item cat-item-4328"><a href="https://uprootedpalestinians.wordpress.com/category/europe/">Europe</a>
</li>
	<li class="cat-item cat-item-36803"><a href="https://uprootedpalestinians.wordpress.com/category/extremism/">extremism</a>
</li>
	<li class="cat-item cat-item-130157"><a href="https://uprootedpalestinians.wordpress.com/category/fabrications/">Fabrications</a>
</li>
	<li class="cat-item cat-item-869967"><a href="https://uprootedpalestinians.wordpress.com/category/face-book/">Face Book</a>
</li>
	<li class="cat-item cat-item-56075"><a href="https://uprootedpalestinians.wordpress.com/category/fake-news/">Fake News</a>
</li>
	<li class="cat-item cat-item-2953222"><a href="https://uprootedpalestinians.wordpress.com/category/false-flags/">False Flags</a>
</li>
	<li class="cat-item cat-item-59718"><a href="https://uprootedpalestinians.wordpress.com/category/fascism/">Fascism</a>
</li>
	<li class="cat-item cat-item-11084"><a href="https://uprootedpalestinians.wordpress.com/category/finland/">Finland</a>
</li>
	<li class="cat-item cat-item-4704"><a href="https://uprootedpalestinians.wordpress.com/category/france/">France</a>
</li>
	<li class="cat-item cat-item-5648"><a href="https://uprootedpalestinians.wordpress.com/category/freedom/">Freedom</a>
</li>
	<li class="cat-item cat-item-561804"><a href="https://uprootedpalestinians.wordpress.com/category/freedom-of-press/">Freedom of Press</a>
</li>
	<li class="cat-item cat-item-118769"><a href="https://uprootedpalestinians.wordpress.com/category/freedom-of-speach/">Freedom of Speach</a>
</li>
	<li class="cat-item cat-item-14676"><a href="https://uprootedpalestinians.wordpress.com/category/freedom-of-speech/">Freedom of Speech</a>
</li>
	<li class="cat-item cat-item-20250"><a href="https://uprootedpalestinians.wordpress.com/category/funding/">Funding</a>
</li>
	<li class="cat-item cat-item-2015965"><a href="https://uprootedpalestinians.wordpress.com/category/future-movement/">Future Movement</a>
</li>
	<li class="cat-item cat-item-2788990"><a href="https://uprootedpalestinians.wordpress.com/category/gas-and-oil/">Gas and Oil</a>
</li>
	<li class="cat-item cat-item-185469"><a href="https://uprootedpalestinians.wordpress.com/category/gcc/">GCC</a>
</li>
	<li class="cat-item cat-item-172126363"><a href="https://uprootedpalestinians.wordpress.com/category/geneva-ii/">Geneva II</a>
</li>
	<li class="cat-item cat-item-15949"><a href="https://uprootedpalestinians.wordpress.com/category/genocide/">Genocide</a>
</li>
	<li class="cat-item cat-item-3550"><a href="https://uprootedpalestinians.wordpress.com/category/germany/">Germany</a>
</li>
	<li class="cat-item cat-item-270226"><a href="https://uprootedpalestinians.wordpress.com/category/ghetto/">Ghetto</a>
</li>
	<li class="cat-item cat-item-653907932"><a href="https://uprootedpalestinians.wordpress.com/category/global-disinformation/">Global Disinformation</a>
</li>
	<li class="cat-item cat-item-837916"><a href="https://uprootedpalestinians.wordpress.com/category/global-elite/">Global Elite</a>
</li>
	<li class="cat-item cat-item-651106641"><a href="https://uprootedpalestinians.wordpress.com/category/global-msm/">Global MSM</a>
</li>
	<li class="cat-item cat-item-25431239"><a href="https://uprootedpalestinians.wordpress.com/category/global-zionism/">Global Zionism</a>
</li>
	<li class="cat-item cat-item-10767"><a href="https://uprootedpalestinians.wordpress.com/category/globalization/">Globalization</a>
</li>
	<li class="cat-item cat-item-1386065"><a href="https://uprootedpalestinians.wordpress.com/category/greater-israel/">Greater Israel</a>
</li>
	<li class="cat-item cat-item-2756"><a href="https://uprootedpalestinians.wordpress.com/category/greece/">Greece</a>
</li>
	<li class="cat-item cat-item-282222"><a href="https://uprootedpalestinians.wordpress.com/category/hasbara/">Hasbara</a>
</li>
	<li class="cat-item cat-item-13646"><a href="https://uprootedpalestinians.wordpress.com/category/hate/">Hate</a>
</li>
	<li class="cat-item cat-item-1935393"><a href="https://uprootedpalestinians.wordpress.com/category/herzl/">Herzl</a>
</li>
	<li class="cat-item cat-item-239228"><a href="https://uprootedpalestinians.wordpress.com/category/hezbollah/">Hezbollah</a>
</li>
	<li class="cat-item cat-item-19847334"><a href="https://uprootedpalestinians.wordpress.com/category/hindu-imperialism/">Hindu Imperialism</a>
</li>
	<li class="cat-item cat-item-517919"><a href="https://uprootedpalestinians.wordpress.com/category/hindu-nationalism/">Hindu nationalism</a>
</li>
	<li class="cat-item cat-item-12387616"><a href="https://uprootedpalestinians.wordpress.com/category/hindu-zionists/">Hindu Zionists</a>
</li>
	<li class="cat-item cat-item-537348"><a href="https://uprootedpalestinians.wordpress.com/category/history-revision/">History Revision</a>
</li>
	<li class="cat-item cat-item-193265"><a href="https://uprootedpalestinians.wordpress.com/category/hitler/">Hitler</a>
</li>
	<li class="cat-item cat-item-4052"><a href="https://uprootedpalestinians.wordpress.com/category/hollywood/">hollywood</a>
</li>
	<li class="cat-item cat-item-75990"><a href="https://uprootedpalestinians.wordpress.com/category/holocaust/">Holocaust</a>
</li>
	<li class="cat-item cat-item-7497"><a href="https://uprootedpalestinians.wordpress.com/category/hong-kong/">Hong Kong</a>
</li>
	<li class="cat-item cat-item-93482"><a href="https://uprootedpalestinians.wordpress.com/category/house-of-saud/">House of Saud</a>
</li>
	<li class="cat-item cat-item-40285273"><a href="https://uprootedpalestinians.wordpress.com/category/hrw-2/">HRW</a>
</li>
	<li class="cat-item cat-item-2720"><a href="https://uprootedpalestinians.wordpress.com/category/human-rights/">Human Rights</a>
</li>
	<li class="cat-item cat-item-32875"><a href="https://uprootedpalestinians.wordpress.com/category/hungary/">Hungary</a>
</li>
	<li class="cat-item cat-item-13121151"><a href="https://uprootedpalestinians.wordpress.com/category/i-smell-a-rat/">I smell a rat</a>
</li>
	<li class="cat-item cat-item-349326"><a href="https://uprootedpalestinians.wordpress.com/category/iaea/">IAEA</a>
</li>
	<li class="cat-item cat-item-62566"><a href="https://uprootedpalestinians.wordpress.com/category/icc/">ICC</a>
</li>
	<li class="cat-item cat-item-195582"><a href="https://uprootedpalestinians.wordpress.com/category/identity-politics/">Identity Politics</a>
</li>
	<li class="cat-item cat-item-178849"><a href="https://uprootedpalestinians.wordpress.com/category/idf/">IDF</a>
</li>
	<li class="cat-item cat-item-1392670"><a href="https://uprootedpalestinians.wordpress.com/category/imam-ali/">Imam Ali</a>
</li>
	<li class="cat-item cat-item-137041"><a href="https://uprootedpalestinians.wordpress.com/category/imperialism/">Imperialism</a>
</li>
	<li class="cat-item cat-item-702164"><a href="https://uprootedpalestinians.wordpress.com/category/imran-khan/">Imran Khan</a>
</li>
	<li class="cat-item cat-item-3054"><a href="https://uprootedpalestinians.wordpress.com/category/india/">India</a>
</li>
	<li class="cat-item cat-item-25182997"><a href="https://uprootedpalestinians.wordpress.com/category/india-israel-relations/">India-Israel Relations</a>
</li>
	<li class="cat-item cat-item-18553806"><a href="https://uprootedpalestinians.wordpress.com/category/india-russia-relations/">India-Russia Relations</a>
</li>
	<li class="cat-item cat-item-20261793"><a href="https://uprootedpalestinians.wordpress.com/category/indian-hegemony/">Indian Hegemony</a>
</li>
	<li class="cat-item cat-item-15858952"><a href="https://uprootedpalestinians.wordpress.com/category/indian-lies/">Indian Lies</a>
</li>
	<li class="cat-item cat-item-17299286"><a href="https://uprootedpalestinians.wordpress.com/category/indian-lobby/">Indian Lobby</a>
</li>
	<li class="cat-item cat-item-7771018"><a href="https://uprootedpalestinians.wordpress.com/category/indian-terrorism/">Indian Terrorism</a>
</li>
	<li class="cat-item cat-item-14251413"><a href="https://uprootedpalestinians.wordpress.com/category/indo-russian-relations/">Indo-Russian Relations</a>
</li>
	<li class="cat-item cat-item-334560"><a href="https://uprootedpalestinians.wordpress.com/category/inf/">INF</a>
</li>
	<li class="cat-item cat-item-13157776"><a href="https://uprootedpalestinians.wordpress.com/category/internet-and-communication/">Internet and Communication</a>
</li>
	<li class="cat-item cat-item-831"><a href="https://uprootedpalestinians.wordpress.com/category/interviews/">Interviews</a>
</li>
	<li class="cat-item cat-item-6645"><a href="https://uprootedpalestinians.wordpress.com/category/iran/">Iran</a>
</li>
	<li class="cat-item cat-item-22988324"><a href="https://uprootedpalestinians.wordpress.com/category/iran-india-relations/">Iran-India Relations</a>
</li>
	<li class="cat-item cat-item-1147"><a href="https://uprootedpalestinians.wordpress.com/category/iraq/">IRAQ</a>
</li>
	<li class="cat-item cat-item-768"><a href="https://uprootedpalestinians.wordpress.com/category/ireland/">Ireland</a>
</li>
	<li class="cat-item cat-item-12871"><a href="https://uprootedpalestinians.wordpress.com/category/isis/">ISIS</a>
</li>
	<li class="cat-item cat-item-420"><a href="https://uprootedpalestinians.wordpress.com/category/islam/">Islam</a>
</li>
	<li class="cat-item cat-item-197608492"><a href="https://uprootedpalestinians.wordpress.com/category/islamic-jurisprudence-crisis/">Islamic jurisprudence crisis</a>
</li>
	<li class="cat-item cat-item-250437"><a href="https://uprootedpalestinians.wordpress.com/category/islamic-sites/">Islamic sites</a>
</li>
	<li class="cat-item cat-item-44488"><a href="https://uprootedpalestinians.wordpress.com/category/islam/islamophobia/">Islamophobia</a>
</li>
	<li class="cat-item cat-item-9937"><a href="https://uprootedpalestinians.wordpress.com/category/israel/">Israel</a>
</li>
	<li class="cat-item cat-item-3840561"><a href="https://uprootedpalestinians.wordpress.com/category/israel-shamir/">ISRAEL SHAMIR</a>
</li>
	<li class="cat-item cat-item-96842347"><a href="https://uprootedpalestinians.wordpress.com/category/israel-russia-relations/">Israel-Russia Relations</a>
</li>
	<li class="cat-item cat-item-45522513"><a href="https://uprootedpalestinians.wordpress.com/category/israel-uk-relations/">Israel-UK Relations</a>
</li>
	<li class="cat-item cat-item-4196744"><a href="https://uprootedpalestinians.wordpress.com/category/israeli-aggression/">Israeli Aggression</a>
</li>
	<li class="cat-item cat-item-2409671"><a href="https://uprootedpalestinians.wordpress.com/category/israeli-crimes/">Israeli Crimes</a>
</li>
	<li class="cat-item cat-item-18218936"><a href="https://uprootedpalestinians.wordpress.com/category/israeli-identity/">Israeli Identity</a>
</li>
	<li class="cat-item cat-item-3072277"><a href="https://uprootedpalestinians.wordpress.com/category/israeli-settlements/">Israeli Settlements</a>
</li>
	<li class="cat-item cat-item-419"><a href="https://uprootedpalestinians.wordpress.com/category/italy/">Italy</a>
</li>
	<li class="cat-item cat-item-2062"><a href="https://uprootedpalestinians.wordpress.com/category/japan/">Japan</a>
</li>
	<li class="cat-item cat-item-10443913"><a href="https://uprootedpalestinians.wordpress.com/category/japan-2/">Japan</a>
</li>
	<li class="cat-item cat-item-27993"><a href="https://uprootedpalestinians.wordpress.com/category/jerusalem/">Jerusalem</a>
</li>
	<li class="cat-item cat-item-8329"><a href="https://uprootedpalestinians.wordpress.com/category/jesus/">Jesus</a>
</li>
	<li class="cat-item cat-item-1429306"><a href="https://uprootedpalestinians.wordpress.com/category/jewish-terrorism/">Jewish terrorism</a>
</li>
	<li class="cat-item cat-item-4551"><a href="https://uprootedpalestinians.wordpress.com/category/jews/">Jews</a>
</li>
	<li class="cat-item cat-item-334867"><a href="https://uprootedpalestinians.wordpress.com/category/jonathan-cook/">Jonathan Cook</a>
</li>
	<li class="cat-item cat-item-4948"><a href="https://uprootedpalestinians.wordpress.com/category/jordan/">Jordan</a>
</li>
	<li class="cat-item cat-item-316"><a href="https://uprootedpalestinians.wordpress.com/category/journalism/">Journalism</a>
</li>
	<li class="cat-item cat-item-12717"><a href="https://uprootedpalestinians.wordpress.com/category/judaism/">Judaism</a>
</li>
	<li class="cat-item cat-item-5427360"><a href="https://uprootedpalestinians.wordpress.com/category/judaization/">Judaization</a>
</li>
	<li class="cat-item cat-item-6097817"><a href="https://uprootedpalestinians.wordpress.com/category/julian-assange/">Julian Assange</a>
</li>
	<li class="cat-item cat-item-224630868"><a href="https://uprootedpalestinians.wordpress.com/category/jurisprudence-savagery/">Jurisprudence savagery</a>
</li>
	<li class="cat-item cat-item-2606"><a href="https://uprootedpalestinians.wordpress.com/category/justice/">Justice</a>
</li>
	<li class="cat-item cat-item-824772"><a href="https://uprootedpalestinians.wordpress.com/category/khamenei/">Khamenei</a>
</li>
	<li class="cat-item cat-item-3956"><a href="https://uprootedpalestinians.wordpress.com/category/korea/">Korea</a>
</li>
	<li class="cat-item cat-item-1009365"><a href="https://uprootedpalestinians.wordpress.com/category/krg/">KRG</a>
</li>
	<li class="cat-item cat-item-105725"><a href="https://uprootedpalestinians.wordpress.com/category/kurdistan/">Kurdistan</a>
</li>
	<li class="cat-item cat-item-71968"><a href="https://uprootedpalestinians.wordpress.com/category/kurds/">kurds</a>
</li>
	<li class="cat-item cat-item-1828"><a href="https://uprootedpalestinians.wordpress.com/category/kuwait/">Kuwait</a>
</li>
	<li class="cat-item cat-item-1954"><a href="https://uprootedpalestinians.wordpress.com/category/labour-party/">Labour Party</a>
</li>
	<li class="cat-item cat-item-5839"><a href="https://uprootedpalestinians.wordpress.com/category/latin-america/">Latin America</a>
</li>
	<li class="cat-item cat-item-56959"><a href="https://uprootedpalestinians.wordpress.com/category/lebanon/">Lebanon</a>
</li>
	<li class="cat-item cat-item-188364037"><a href="https://uprootedpalestinians.wordpress.com/category/lebanons-army/">Lebanon&#039;s army</a>
</li>
	<li class="cat-item cat-item-6307"><a href="https://uprootedpalestinians.wordpress.com/category/left/">Left</a>
</li>
	<li class="cat-item cat-item-634723"><a href="https://uprootedpalestinians.wordpress.com/category/levant/">Levant</a>
</li>
	<li class="cat-item cat-item-73809"><a href="https://uprootedpalestinians.wordpress.com/category/liberation/">Liberation</a>
</li>
	<li class="cat-item cat-item-23327480"><a href="https://uprootedpalestinians.wordpress.com/category/liberation-2/">liberation</a>
</li>
	<li class="cat-item cat-item-16272"><a href="https://uprootedpalestinians.wordpress.com/category/libya/">Libya</a>
</li>
	<li class="cat-item cat-item-2079027"><a href="https://uprootedpalestinians.wordpress.com/category/macron/">Macron</a>
</li>
	<li class="cat-item cat-item-2496"><a href="https://uprootedpalestinians.wordpress.com/category/malaysia/">Malaysia</a>
</li>
	<li class="cat-item cat-item-1510305"><a href="https://uprootedpalestinians.wordpress.com/category/managed-democracy/">Managed Democracy</a>
</li>
	<li class="cat-item cat-item-713977106"><a href="https://uprootedpalestinians.wordpress.com/category/manipulation-of-minds/">Manipulation of minds</a>
</li>
	<li class="cat-item cat-item-69426"><a href="https://uprootedpalestinians.wordpress.com/category/martyrdom/">Martyrdom</a>
</li>
	<li class="cat-item cat-item-2257"><a href="https://uprootedpalestinians.wordpress.com/category/mass-media/">Mass media</a>
</li>
	<li class="cat-item cat-item-631445"><a href="https://uprootedpalestinians.wordpress.com/category/mass-migration/">Mass Migration</a>
</li>
	<li class="cat-item cat-item-292"><a href="https://uprootedpalestinians.wordpress.com/category/media/">Media</a>
</li>
	<li class="cat-item cat-item-565866"><a href="https://uprootedpalestinians.wordpress.com/category/mek/">MEK</a>
</li>
	<li class="cat-item cat-item-3250"><a href="https://uprootedpalestinians.wordpress.com/category/middle-east/">Middle East</a>
</li>
	<li class="cat-item cat-item-44550"><a href="https://uprootedpalestinians.wordpress.com/category/morocco/">Morocco</a>
</li>
	<li class="cat-item cat-item-129784"><a href="https://uprootedpalestinians.wordpress.com/category/morroco/">Morroco</a>
</li>
	<li class="cat-item cat-item-218601"><a href="https://uprootedpalestinians.wordpress.com/category/mossad/">MOSSAD</a>
</li>
	<li class="cat-item cat-item-10288"><a href="https://uprootedpalestinians.wordpress.com/category/multiculturalism/">Multiculturalism</a>
</li>
	<li class="cat-item cat-item-6188876"><a href="https://uprootedpalestinians.wordpress.com/category/multipolar-world/">multipolar world</a>
</li>
	<li class="cat-item cat-item-97485895"><a href="https://uprootedpalestinians.wordpress.com/category/multipolar-world-order/">Multipolar World Order</a>
</li>
	<li class="cat-item cat-item-622693"><a href="https://uprootedpalestinians.wordpress.com/category/muslim-unity/">Muslim Unity</a>
</li>
	<li class="cat-item cat-item-58840"><a href="https://uprootedpalestinians.wordpress.com/category/muslims/">Muslims</a>
</li>
	<li class="cat-item cat-item-19934"><a href="https://uprootedpalestinians.wordpress.com/category/myanmar/">Myanmar</a>
</li>
	<li class="cat-item cat-item-310346"><a href="https://uprootedpalestinians.wordpress.com/category/nam/">NAM</a>
</li>
	<li class="cat-item cat-item-75691"><a href="https://uprootedpalestinians.wordpress.com/category/nato/">NATO</a>
</li>
	<li class="cat-item cat-item-6419522"><a href="https://uprootedpalestinians.wordpress.com/category/nazi-israel/">Nazi Israel</a>
</li>
	<li class="cat-item cat-item-164175"><a href="https://uprootedpalestinians.wordpress.com/category/neo-nazis/">neo-nazis</a>
</li>
	<li class="cat-item cat-item-11530"><a href="https://uprootedpalestinians.wordpress.com/category/nepal/">Nepal</a>
</li>
	<li class="cat-item cat-item-973613"><a href="https://uprootedpalestinians.wordpress.com/category/new-left/">New Left</a>
</li>
	<li class="cat-item cat-item-59478"><a href="https://uprootedpalestinians.wordpress.com/category/new-world-order/">New World Order</a>
</li>
	<li class="cat-item cat-item-796024"><a href="https://uprootedpalestinians.wordpress.com/category/newzealand/">Newzealand</a>
</li>
	<li class="cat-item cat-item-66822"><a href="https://uprootedpalestinians.wordpress.com/category/nigeria/">Nigeria</a>
</li>
	<li class="cat-item cat-item-203481"><a href="https://uprootedpalestinians.wordpress.com/category/nobel-peace-prize/">Nobel Peace Prize</a>
</li>
	<li class="cat-item cat-item-4333"><a href="https://uprootedpalestinians.wordpress.com/category/north-korea/">North Korea</a>
</li>
	<li class="cat-item cat-item-11104"><a href="https://uprootedpalestinians.wordpress.com/category/norway/">Norway</a>
</li>
	<li class="cat-item cat-item-63970"><a href="https://uprootedpalestinians.wordpress.com/category/nwo/">NWO</a>
</li>
	<li class="cat-item cat-item-376320"><a href="https://uprootedpalestinians.wordpress.com/category/obama/">Obama</a>
</li>
	<li class="cat-item cat-item-387499"><a href="https://uprootedpalestinians.wordpress.com/category/obor/">OBOR</a>
</li>
	<li class="cat-item cat-item-238233"><a href="https://uprootedpalestinians.wordpress.com/category/occupation/">Occupation</a>
</li>
	<li class="cat-item cat-item-237442602"><a href="https://uprootedpalestinians.wordpress.com/category/occupied-jammu-kashmir/">Occupied Jammu Kashmir</a>
</li>
	<li class="cat-item cat-item-119248390"><a href="https://uprootedpalestinians.wordpress.com/category/oh-mohammad/">Oh Mohammad</a>
</li>
	<li class="cat-item cat-item-452823"><a href="https://uprootedpalestinians.wordpress.com/category/oic/">OIC</a>
</li>
	<li class="cat-item cat-item-27521"><a href="https://uprootedpalestinians.wordpress.com/category/oman/">Oman</a>
</li>
	<li class="cat-item cat-item-30187063"><a href="https://uprootedpalestinians.wordpress.com/category/pak-iran-relations/">Pak-Iran Relations</a>
</li>
	<li class="cat-item cat-item-3235"><a href="https://uprootedpalestinians.wordpress.com/category/pakistan/">Pakistan</a>
</li>
	<li class="cat-item cat-item-15271"><a href="https://uprootedpalestinians.wordpress.com/category/palestine/">Palestine</a>
</li>
	<li class="cat-item cat-item-102143"><a href="https://uprootedpalestinians.wordpress.com/category/palestinians/">Palestinians</a>
</li>
	<li class="cat-item cat-item-31632"><a href="https://uprootedpalestinians.wordpress.com/category/pentagon/">Pentagon</a>
</li>
	<li class="cat-item cat-item-1467697"><a href="https://uprootedpalestinians.wordpress.com/category/pjak/">PJAK</a>
</li>
	<li class="cat-item cat-item-268769"><a href="https://uprootedpalestinians.wordpress.com/category/pkk/">PKK</a>
</li>
	<li class="cat-item cat-item-4340"><a href="https://uprootedpalestinians.wordpress.com/category/poland/">Poland</a>
</li>
	<li class="cat-item cat-item-17919"><a href="https://uprootedpalestinians.wordpress.com/category/political-correctness/">Political Correctness</a>
</li>
	<li class="cat-item cat-item-1811"><a href="https://uprootedpalestinians.wordpress.com/category/polls/">Polls</a>
</li>
	<li class="cat-item cat-item-29748"><a href="https://uprootedpalestinians.wordpress.com/category/pope/">Pope</a>
</li>
	<li class="cat-item cat-item-50610638"><a href="https://uprootedpalestinians.wordpress.com/category/popular-revolutions/">Popular Revolutions</a>
</li>
	<li class="cat-item cat-item-2620"><a href="https://uprootedpalestinians.wordpress.com/category/portugal/">Portugal</a>
</li>
	<li class="cat-item cat-item-13722"><a href="https://uprootedpalestinians.wordpress.com/category/propaganda/">Propaganda</a>
</li>
	<li class="cat-item cat-item-355147"><a href="https://uprootedpalestinians.wordpress.com/category/propaganda-war/">Propaganda War</a>
</li>
	<li class="cat-item cat-item-14665038"><a href="https://uprootedpalestinians.wordpress.com/category/psyco-war/">PSYCO WAR</a>
</li>
	<li class="cat-item cat-item-139543"><a href="https://uprootedpalestinians.wordpress.com/category/putin/">Putin</a>
</li>
	<li class="cat-item cat-item-140390"><a href="https://uprootedpalestinians.wordpress.com/category/qatar/">Qatar</a>
</li>
	<li class="cat-item cat-item-421"><a href="https://uprootedpalestinians.wordpress.com/category/quran/">Quran</a>
</li>
	<li class="cat-item cat-item-248181224"><a href="https://uprootedpalestinians.wordpress.com/category/quranic-islam/">Quranic Islam</a>
</li>
	<li class="cat-item cat-item-13443"><a href="https://uprootedpalestinians.wordpress.com/category/racism/">Racism</a>
</li>
	<li class="cat-item cat-item-15237867"><a href="https://uprootedpalestinians.wordpress.com/category/ramallah-traitors/">Ramallah Traitors</a>
</li>
	<li class="cat-item cat-item-34794"><a href="https://uprootedpalestinians.wordpress.com/category/reform/">Reform</a>
</li>
	<li class="cat-item cat-item-116"><a href="https://uprootedpalestinians.wordpress.com/category/religion/">Religion</a>
</li>
	<li class="cat-item cat-item-577370175"><a href="https://uprootedpalestinians.wordpress.com/category/religous-correctness/">Religous Correctness</a>
</li>
	<li class="cat-item cat-item-1000551"><a href="https://uprootedpalestinians.wordpress.com/category/rohingya/">Rohingya</a>
</li>
	<li class="cat-item cat-item-1426021"><a href="https://uprootedpalestinians.wordpress.com/category/rothschilds/">Rothschilds</a>
</li>
	<li class="cat-item cat-item-10759"><a href="https://uprootedpalestinians.wordpress.com/category/russia/">Russia</a>
</li>
	<li class="cat-item cat-item-1526929"><a href="https://uprootedpalestinians.wordpress.com/category/russophobia/">Russophobia</a>
</li>
	<li class="cat-item cat-item-324345"><a href="https://uprootedpalestinians.wordpress.com/category/sarkozy/">Sarkozy</a>
</li>
	<li class="cat-item cat-item-16270"><a href="https://uprootedpalestinians.wordpress.com/category/saudi-arabia/">Saudi Arabia</a>
</li>
	<li class="cat-item cat-item-12260"><a href="https://uprootedpalestinians.wordpress.com/category/scotland/">Scotland</a>
</li>
	<li class="cat-item cat-item-86778"><a href="https://uprootedpalestinians.wordpress.com/category/sectarianism/">sectarianism</a>
</li>
	<li class="cat-item cat-item-175934"><a href="https://uprootedpalestinians.wordpress.com/category/secularism/">Secularism</a>
</li>
	<li class="cat-item cat-item-1608365"><a href="https://uprootedpalestinians.wordpress.com/category/self-hating-jew/">self-hating Jew</a>
</li>
	<li class="cat-item cat-item-1357680"><a href="https://uprootedpalestinians.wordpress.com/category/self-loving/">self-loving</a>
</li>
	<li class="cat-item cat-item-108644"><a href="https://uprootedpalestinians.wordpress.com/category/serbia/">Serbia</a>
</li>
	<li class="cat-item cat-item-903979"><a href="https://uprootedpalestinians.wordpress.com/category/sex-slavery/">Sex Slavery</a>
</li>
	<li class="cat-item cat-item-96702"><a href="https://uprootedpalestinians.wordpress.com/category/sexual-abuse/">Sexual Abuse</a>
</li>
	<li class="cat-item cat-item-81877"><a href="https://uprootedpalestinians.wordpress.com/category/shalom/">Shalom</a>
</li>
	<li class="cat-item cat-item-24452507"><a href="https://uprootedpalestinians.wordpress.com/category/sino-pak-relations/">Sino-Pak Relations</a>
</li>
	<li class="cat-item cat-item-52713"><a href="https://uprootedpalestinians.wordpress.com/category/slavery/">Slavery</a>
</li>
	<li class="cat-item cat-item-49818"><a href="https://uprootedpalestinians.wordpress.com/category/social-media/">Social Media</a>
</li>
	<li class="cat-item cat-item-6231"><a href="https://uprootedpalestinians.wordpress.com/category/south-africa/">South Africa</a>
</li>
	<li class="cat-item cat-item-4332"><a href="https://uprootedpalestinians.wordpress.com/category/south-korea/">South Korea</a>
</li>
	<li class="cat-item cat-item-100619"><a href="https://uprootedpalestinians.wordpress.com/category/south-east-asia/">South-East Asia</a>
</li>
	<li class="cat-item cat-item-3543"><a href="https://uprootedpalestinians.wordpress.com/category/spain/">Spain</a>
</li>
	<li class="cat-item cat-item-6230"><a href="https://uprootedpalestinians.wordpress.com/category/sri-lanka/">Sri Lanka</a>
</li>
	<li class="cat-item cat-item-38567"><a href="https://uprootedpalestinians.wordpress.com/category/sudan/">Sudan</a>
</li>
	<li class="cat-item cat-item-1056037"><a href="https://uprootedpalestinians.wordpress.com/category/supremacism/">Supremacism</a>
</li>
	<li class="cat-item cat-item-3055"><a href="https://uprootedpalestinians.wordpress.com/category/sweden/">Sweden</a>
</li>
	<li class="cat-item cat-item-2546884"><a href="https://uprootedpalestinians.wordpress.com/category/sykes-picot/">Sykes-Picot</a>
</li>
	<li class="cat-item cat-item-18052"><a href="https://uprootedpalestinians.wordpress.com/category/syria/">Syria</a>
</li>
	<li class="cat-item cat-item-50405821"><a href="https://uprootedpalestinians.wordpress.com/category/syria-assad/">Syria Assad</a>
</li>
	<li class="cat-item cat-item-82506221"><a href="https://uprootedpalestinians.wordpress.com/category/syria-golan-heights/">Syria Golan Heights</a>
</li>
	<li class="cat-item cat-item-1495"><a href="https://uprootedpalestinians.wordpress.com/category/taiwan/">Taiwan</a>
</li>
	<li class="cat-item cat-item-12218143"><a href="https://uprootedpalestinians.wordpress.com/category/takfiris/">Takfiris</a>
</li>
	<li class="cat-item cat-item-55923"><a href="https://uprootedpalestinians.wordpress.com/category/taliban/">Taliban</a>
</li>
	<li class="cat-item cat-item-15075643"><a href="https://uprootedpalestinians.wordpress.com/category/talmud-at-work/">Talmud At Work</a>
</li>
	<li class="cat-item cat-item-1317513"><a href="https://uprootedpalestinians.wordpress.com/category/targeted-killings/">Targeted killings</a>
</li>
	<li class="cat-item cat-item-2300"><a href="https://uprootedpalestinians.wordpress.com/category/terrorism/">Terrorism</a>
</li>
	<li class="cat-item cat-item-251212"><a href="https://uprootedpalestinians.wordpress.com/category/the-end-game/">The End Game</a>
</li>
	<li class="cat-item cat-item-348638571"><a href="https://uprootedpalestinians.wordpress.com/category/the-migrant-crisis/">The Migrant Crisis</a>
</li>
	<li class="cat-item cat-item-14665197"><a href="https://uprootedpalestinians.wordpress.com/category/the-only-democracy-in-me/">The Only &quot;Democracy&quot; in ME</a>
</li>
	<li class="cat-item cat-item-29825234"><a href="https://uprootedpalestinians.wordpress.com/category/the-war-on-yemen/">The War on Yemen</a>
</li>
	<li class="cat-item cat-item-1956"><a href="https://uprootedpalestinians.wordpress.com/category/tony-blair/">Tony Blair</a>
</li>
	<li class="cat-item cat-item-10874"><a href="https://uprootedpalestinians.wordpress.com/category/torah/">Torah</a>
</li>
	<li class="cat-item cat-item-39433"><a href="https://uprootedpalestinians.wordpress.com/category/torture/">Torture</a>
</li>
	<li class="cat-item cat-item-1041"><a href="https://uprootedpalestinians.wordpress.com/category/transfer/">Transfer</a>
</li>
	<li class="cat-item cat-item-77296"><a href="https://uprootedpalestinians.wordpress.com/category/treason/">treason</a>
</li>
	<li class="cat-item cat-item-81143"><a href="https://uprootedpalestinians.wordpress.com/category/tripoli/">Tripoli</a>
</li>
	<li class="cat-item cat-item-376463"><a href="https://uprootedpalestinians.wordpress.com/category/truce/">Truce</a>
</li>
	<li class="cat-item cat-item-106"><a href="https://uprootedpalestinians.wordpress.com/category/truth/">Truth</a>
</li>
	<li class="cat-item cat-item-304328"><a href="https://uprootedpalestinians.wordpress.com/category/tunis/">Tunis</a>
</li>
	<li class="cat-item cat-item-1148"><a href="https://uprootedpalestinians.wordpress.com/category/turkey/">Turkey</a>
</li>
	<li class="cat-item cat-item-27522"><a href="https://uprootedpalestinians.wordpress.com/category/uae/">UAE</a>
</li>
	<li class="cat-item cat-item-8199"><a href="https://uprootedpalestinians.wordpress.com/category/uk/">UK</a>
</li>
	<li class="cat-item cat-item-22735"><a href="https://uprootedpalestinians.wordpress.com/category/ukraine/">Ukraine</a>
</li>
	<li class="cat-item cat-item-700"><a href="https://uprootedpalestinians.wordpress.com/category/un/">UN</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://uprootedpalestinians.wordpress.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-4789811"><a href="https://uprootedpalestinians.wordpress.com/category/undof/">UNDOF</a>
</li>
	<li class="cat-item cat-item-18493"><a href="https://uprootedpalestinians.wordpress.com/category/unesco/">UNESCO</a>
</li>
	<li class="cat-item cat-item-1293653"><a href="https://uprootedpalestinians.wordpress.com/category/unhrc/">UNHRC</a>
</li>
	<li class="cat-item cat-item-217317"><a href="https://uprootedpalestinians.wordpress.com/category/unicef/">UNICEF</a>
</li>
	<li class="cat-item cat-item-257845"><a href="https://uprootedpalestinians.wordpress.com/category/unifil/">UNIFIL</a>
</li>
	<li class="cat-item cat-item-66336347"><a href="https://uprootedpalestinians.wordpress.com/category/unipolar-world-order/">Unipolar World Order</a>
</li>
	<li class="cat-item cat-item-59722"><a href="https://uprootedpalestinians.wordpress.com/category/united-nations/">United Nations</a>
</li>
	<li class="cat-item cat-item-1159280"><a href="https://uprootedpalestinians.wordpress.com/category/unrwa/">UNRWA</a>
</li>
	<li class="cat-item cat-item-346181"><a href="https://uprootedpalestinians.wordpress.com/category/unsc/">UNSC</a>
</li>
	<li class="cat-item cat-item-43404906"><a href="https://uprootedpalestinians.wordpress.com/category/uprooted-palestinians/">Uprooted Palestinians</a>
</li>
	<li class="cat-item cat-item-53561"><a href="https://uprootedpalestinians.wordpress.com/category/us-foreign-policy/">US Foreign Policy</a>
</li>
	<li class="cat-item cat-item-16740585"><a href="https://uprootedpalestinians.wordpress.com/category/us-military-industrial-complex/">US Military Industrial Complex</a>
</li>
	<li class="cat-item cat-item-165463600"><a href="https://uprootedpalestinians.wordpress.com/category/us-msm/">US MSM</a>
</li>
	<li class="cat-item cat-item-1774850"><a href="https://uprootedpalestinians.wordpress.com/category/us-india-relations/">US-India Relations</a>
</li>
	<li class="cat-item cat-item-158749"><a href="https://uprootedpalestinians.wordpress.com/category/us-iran-relations/">US-Iran Relations</a>
</li>
	<li class="cat-item cat-item-4147662"><a href="https://uprootedpalestinians.wordpress.com/category/us-israel-relations/">US-Israel Relations</a>
</li>
	<li class="cat-item cat-item-431455"><a href="https://uprootedpalestinians.wordpress.com/category/us-russia-relations/">US-Russia Relations</a>
</li>
	<li class="cat-item cat-item-6344064"><a href="https://uprootedpalestinians.wordpress.com/category/us-saudi-relations/">US-Saudi Relations</a>
</li>
	<li class="cat-item cat-item-699"><a href="https://uprootedpalestinians.wordpress.com/category/usa/">USA</a>
</li>
	<li class="cat-item cat-item-169515"><a href="https://uprootedpalestinians.wordpress.com/category/ussr/">USSR</a>
</li>
	<li class="cat-item cat-item-17923"><a href="https://uprootedpalestinians.wordpress.com/category/venezuela/">Venezuela</a>
</li>
	<li class="cat-item cat-item-860041"><a href="https://uprootedpalestinians.wordpress.com/category/victimhood/">victimhood</a>
</li>
	<li class="cat-item cat-item-10717"><a href="https://uprootedpalestinians.wordpress.com/category/vietnam/">Vietnam</a>
</li>
	<li class="cat-item cat-item-372493090"><a href="https://uprootedpalestinians.wordpress.com/category/wahabism-at-work/">Wahabism At Work</a>
</li>
	<li class="cat-item cat-item-3082219"><a href="https://uprootedpalestinians.wordpress.com/category/walls-of-shame/">Walls of Shame</a>
</li>
	<li class="cat-item cat-item-3934"><a href="https://uprootedpalestinians.wordpress.com/category/war/">WAR</a>
</li>
	<li class="cat-item cat-item-542219"><a href="https://uprootedpalestinians.wordpress.com/category/war-and-terror/">War and Terror</a>
</li>
	<li class="cat-item cat-item-14607029"><a href="https://uprootedpalestinians.wordpress.com/category/war-crimes-and-criminals/">War Crimes and Criminals</a>
</li>
	<li class="cat-item cat-item-11982339"><a href="https://uprootedpalestinians.wordpress.com/category/war-on-afghanistan/">War on Afghanistan</a>
</li>
	<li class="cat-item cat-item-15194581"><a href="https://uprootedpalestinians.wordpress.com/category/war-on-gaza/">War on Gaza</a>
</li>
	<li class="cat-item cat-item-761808"><a href="https://uprootedpalestinians.wordpress.com/category/war-on-iran/">War on Iran</a>
</li>
	<li class="cat-item cat-item-159274"><a href="https://uprootedpalestinians.wordpress.com/category/war-on-iraq/">War on Iraq</a>
</li>
	<li class="cat-item cat-item-64746660"><a href="https://uprootedpalestinians.wordpress.com/category/war-on-syria/">War on Syria</a>
</li>
	<li class="cat-item cat-item-29445096"><a href="https://uprootedpalestinians.wordpress.com/category/war-on-yemen/">War on Yemen</a>
</li>
	<li class="cat-item cat-item-242039"><a href="https://uprootedpalestinians.wordpress.com/category/west-bank/">West Bank</a>
</li>
	<li class="cat-item cat-item-252708463"><a href="https://uprootedpalestinians.wordpress.com/category/western-deception/">Western Deception</a>
</li>
	<li class="cat-item cat-item-19039711"><a href="https://uprootedpalestinians.wordpress.com/category/western-hegemony/">Western Hegemony</a>
</li>
	<li class="cat-item cat-item-2612216"><a href="https://uprootedpalestinians.wordpress.com/category/western-imperialism/">Western Imperialism</a>
</li>
	<li class="cat-item cat-item-9947035"><a href="https://uprootedpalestinians.wordpress.com/category/western-lies/">Western Lies</a>
</li>
	<li class="cat-item cat-item-2069561"><a href="https://uprootedpalestinians.wordpress.com/category/western-propaganda/">Western Propaganda</a>
</li>
	<li class="cat-item cat-item-14583805"><a href="https://uprootedpalestinians.wordpress.com/category/western-zionists/">Western Zionists</a>
</li>
	<li class="cat-item cat-item-1528731"><a href="https://uprootedpalestinians.wordpress.com/category/whistle-blowers/">whistle blowers</a>
</li>
	<li class="cat-item cat-item-52773833"><a href="https://uprootedpalestinians.wordpress.com/category/white-helmets/">White Helmets</a>
</li>
	<li class="cat-item cat-item-414728"><a href="https://uprootedpalestinians.wordpress.com/category/white-supremacy/">White Supremacy</a>
</li>
	<li class="cat-item cat-item-629753"><a href="https://uprootedpalestinians.wordpress.com/category/wikileaks/">Wikileaks</a>
</li>
	<li class="cat-item cat-item-75367"><a href="https://uprootedpalestinians.wordpress.com/category/wmd/">WMD</a>
</li>
	<li class="cat-item cat-item-4411739"><a href="https://uprootedpalestinians.wordpress.com/category/wmd-hoax/">WMD Hoax</a>
</li>
	<li class="cat-item cat-item-48760"><a href="https://uprootedpalestinians.wordpress.com/category/world-peace/">World Peace</a>
</li>
	<li class="cat-item cat-item-6836343"><a href="https://uprootedpalestinians.wordpress.com/category/yarmouk/">Yarmouk</a>
</li>
	<li class="cat-item cat-item-61496"><a href="https://uprootedpalestinians.wordpress.com/category/yemen/">Yemen</a>
</li>
	<li class="cat-item cat-item-6567"><a href="https://uprootedpalestinians.wordpress.com/category/youtube/">Youtube</a>
</li>
	<li class="cat-item cat-item-98943"><a href="https://uprootedpalestinians.wordpress.com/category/yugoslavia/">Yugoslavia</a>
</li>
	<li class="cat-item cat-item-47476"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/">Zionism</a>
</li>
	<li class="cat-item cat-item-741779"><a href="https://uprootedpalestinians.wordpress.com/category/zionist-lobby/">Zionist Lobby</a>
</li>
	<li class="cat-item cat-item-165959"><a href="https://uprootedpalestinians.wordpress.com/category/%d8%b9%d8%b1%d8%a8%d9%8a/">عربي</a>
</li>
			</ul>

			</li>
<li id="blog-stats-5" class="widget widget_blog-stats"><h2 class="widgettitle">Blog Stats</h2>
		<ul>
			<li>2,101,846 hits</li>
		</ul>
		</li>

</ul>
	</div>
</div><!-- End pagewrapper -->

<div id="footer">
<p><a href="https://wordpress.com/?ref=footer_website" rel="nofollow">Create a free website or blog at WordPress.com.</a> WP Designer.</p>
</div>

</div><!-- end page -->

</div><!-- End container id -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202147y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/uprootedpalestinians.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/uprootedpalestinians.wordpress.com\/wp-login.php?action=logout&_wpnonce=cb6cca1ede","homeURL":"https:\/\/uprootedpalestinians.wordpress.com\/","postID":"453751","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/js/postmessage.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1637664782j'></script>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="actionbar" style="display: none;"
			class="actnbr-pub-digg3 actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://uprootedpalestinians.wordpress.com">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				UPROOTED PALESTINIANS: SALAM ALQUDS ALAYKUM			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 2,106 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="5856084" />
										<input type="hidden" name="source" value="https://uprootedpalestinians.wordpress.com/2021/11/28/very-telling-admission-from-eu-high-representative-josep-borrell/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="7df0ff9ab5" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fuprootedpalestinians.wordpress.com%2F2021%2F11%2F28%2Fvery-telling-admission-from-eu-high-representative-josep-borrell%2F&#038;signup_flow=account">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://uprootedpalestinians.wordpress.com">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				UPROOTED PALESTINIANS: SALAM ALQUDS ALAYKUM			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://uprootedpalestinians.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fuprootedpalestinians.wordpress.com%2F2021%2F11%2F28%2Fvery-telling-admission-from-eu-high-representative-josep-borrell%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fuprootedpalestinians.wordpress.com%2F2021%2F11%2F28%2Fvery-telling-admission-from-eu-high-representative-josep-borrell%2F&#038;signup_flow=account">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/pozqY-1U2z">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/5856084/posts/453751">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211028";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/uprootedpalestinians.wordpress.com\/2021\/11\/28\/very-telling-admission-from-eu-high-representative-josep-borrell\/":453751};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/11/28/very-telling-admission-from-eu-high-representative-josep-borrell/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1630955947j&cssminify=yes' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/uprootedpalestinians.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"8b69a49b8b","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/uprootedpalestinians.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fuprootedpalestinians.wordpress.com%2F2021%2F11%2F28%2Fvery-telling-admission-from-eu-high-representative-josep-borrell%2F","blog_id":"5856084","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=5856084&v=wpcom&tz=-5&user_id=0&subd=uprootedpalestinians","is_public":"1"};
</script>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyNUdlOhEAQ/CGHFjdR98H4LQNTQrNzOcfi/r0dEgwhm5Unprq7jhQ0R9UHX+ALTZkMrtwj/jRTfqLNylUVbR3YZ7J8QabviopRe2OR9sfrZR86G/pLppemfW5aMpwXk3WuLA9j6cKfG/veViPqy5FzIqYSor01jv2DSDObASUTqmzDhaGsnqnARasLdvMHOtqIj+p0IqdzQZKXKklL1HsJBcJ1MP+E63UKNcPShBJFS62De5oOhjUs3CKyAUqqFkl9k7o3fse4jockRRwiym6LD3ESvEFCynRlh3CwEDVH+ck7+IAXQy7qy2pOlEed2A/rV0if7qN9Pb217bl9P0+/thgPOA=='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20211111#ver=20211111&amp;origin=https://uprootedpalestinians.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'5856084','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'5856084','v':'wpcom','tz':'-5','user_id':'0','post':'453751','subd':'uprootedpalestinians'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRSL0cvLmQ0STdUUWozPUUlMzNINTlbW2ZZeFYta05TVmpsOSV4Vn5pRXxsTjRTNSxpenpsM0ZkVSwwSzRfLn53MnJnWkdnWiU/S0FfSDdnZmtqbC5Ca0tFazBEQ1EtMyxfT35WTEpfXVNTNFJVendTcnN+NmpuUlgxYm1vPXwseUh4WU15S1ArW3VCMVlPXXg3Zjd8U3xCMUtidDExdkJBdiswZEJNVDhHMSZUOV0vVy9BPVkwXXZwVUpZVFs2XU5qKzI/X3dPM2J6ckUxRHdwZTBJQ3NIbmh4XSxrJWpOaywmeWtdQW1MQTlhREVrWnI5RHwxZCs4OHN2dnFta2VSek9RY0Nvcw=='}]);
_stq.push([ 'clickTrackerInit', '5856084', '453751' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.294 seconds
	266015 bytes batcached for 300 seconds
-->
