<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if IE 8]>
<html id="ie8" xmlns="http://www.w3.org/1999/xhtml" lang="en">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>مكانة واشنطن على المحكّ في أنقرة وتل أبيب! | UPROOTED PALESTINIANS: SALAM ALQUDS ALAYKUM</title>
<link rel="pingback" href="https://uprootedpalestinians.wordpress.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel="alternate" type="application/rss+xml" title="UPROOTED PALESTINIANS: SALAM ALQUDS ALAYKUM &raquo; Feed" href="https://uprootedpalestinians.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="UPROOTED PALESTINIANS: SALAM ALQUDS ALAYKUM &raquo; Comments Feed" href="https://uprootedpalestinians.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UPROOTED PALESTINIANS: SALAM ALQUDS ALAYKUM &raquo; مكانة واشنطن على المحكّ في أنقرة وتل&nbsp;أبيب! Comments Feed" href="https://uprootedpalestinians.wordpress.com/2022/03/16/%d9%85%d9%83%d8%a7%d9%86%d8%a9-%d9%88%d8%a7%d8%b4%d9%86%d8%b7%d9%86-%d8%b9%d9%84%d9%89-%d8%a7%d9%84%d9%85%d8%ad%d9%83%d9%91-%d9%81%d9%8a-%d8%a3%d9%86%d9%82%d8%b1%d8%a9-%d9%88%d8%aa%d9%84-%d8%a3%d8%a8/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkN1OwzAMRl+IxLSbOrhAPEuamODNSaP8bMrbk1VQlQIbl0f2+fzJcAlCTz6jz+CKCFws+QSXoCcnkiPGuiGpU3qA37WIrDIaEaaUN3RLYzphgiPmoPRJzHRrnfwbecoV8ju6JoYygiFrdz+kL8OWhiNG2yYR4dz18iB7GAuxgZGn+eoYVayQcmVcgshrLuZaLoFDQwq5nbzWWUFgVTEKRqt0lY78fb3N1vxN+rv83HT1KFWnkoWNZDa1/x0RVSZv0x1dT59aL7sn2YlELjCKiGfZtc+nvGyIJejVvXTDfnge9o+7w/EDJ1jmDg==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNkNsKAjEMRH/IWBZv64P4LW031kpvNCmrf29URERZfQmTYQ4TosYCNifGxCo2KKE5n0jZXFH8WDQrSUQcvMaAUWJzSzRT37HRDw5ZcHpqYDxPI0VqwJhSkQhkRt8i8FG66IN72Ko0owbv3EIRXwL+cxHnAiWTqJ+IwwwhW80+p7cFDkH7OoVWNCE7ke7+gtd6g/Zx1y23637T9avudAWY1Y1T?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+UbVFGHaK3mJgaqyut0vejQ4eo0zAwA2cSmmI2MUMoImGxPjIk4iw2VP4Adurw0T6sNXMF/xeT9goFkqW3fKbsTDAMrgeLtCq8gyXM7dCNUjZy6vcLZTc31Q==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"5856084","siteURL":"http:\/\/uprootedpalestinians.wordpress.com","xhrURL":"https:\/\/uprootedpalestinians.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"34e3dc4b5d","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/pozqY-1Xfg","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/mobile-useragent-info.js,/wp-content/mu-plugins/related-posts/related-posts.js,/wp-content/js/rlt-proxy.js?m=1637704497j'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1641292264h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://uprootedpalestinians.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://uprootedpalestinians.wordpress.com/2022/03/16/%d9%85%d9%83%d8%a7%d9%86%d8%a9-%d9%88%d8%a7%d8%b4%d9%86%d8%b7%d9%86-%d8%b9%d9%84%d9%89-%d8%a7%d9%84%d9%85%d8%ad%d9%83%d9%91-%d9%81%d9%8a-%d8%a3%d9%86%d9%82%d8%b1%d8%a9-%d9%88%d8%aa%d9%84-%d8%a3%d8%a8/" />
<link rel='shortlink' href='https://wp.me/pozqY-1Xfg' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fuprootedpalestinians.wordpress.com%2F2022%2F03%2F16%2F%25d9%2585%25d9%2583%25d8%25a7%25d9%2586%25d8%25a9-%25d9%2588%25d8%25a7%25d8%25b4%25d9%2586%25d8%25b7%25d9%2586-%25d8%25b9%25d9%2584%25d9%2589-%25d8%25a7%25d9%2584%25d9%2585%25d8%25ad%25d9%2583%25d9%2591-%25d9%2581%25d9%258a-%25d8%25a3%25d9%2586%25d9%2582%25d8%25b1%25d8%25a9-%25d9%2588%25d8%25aa%25d9%2584-%25d8%25a3%25d8%25a8%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fuprootedpalestinians.wordpress.com%2F2022%2F03%2F16%2F%25d9%2585%25d9%2583%25d8%25a7%25d9%2586%25d8%25a9-%25d9%2588%25d8%25a7%25d8%25b4%25d9%2586%25d8%25b7%25d9%2586-%25d8%25b9%25d9%2584%25d9%2589-%25d8%25a7%25d9%2584%25d9%2585%25d8%25ad%25d9%2583%25d9%2591-%25d9%2581%25d9%258a-%25d8%25a3%25d9%2586%25d9%2582%25d8%25b1%25d8%25a9-%25d9%2588%25d8%25aa%25d9%2584-%25d8%25a3%25d8%25a8%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="مكانة واشنطن على المحكّ في أنقرة وتل أبيب!" />
<meta property="og:url" content="https://uprootedpalestinians.wordpress.com/2022/03/16/%d9%85%d9%83%d8%a7%d9%86%d8%a9-%d9%88%d8%a7%d8%b4%d9%86%d8%b7%d9%86-%d8%b9%d9%84%d9%89-%d8%a7%d9%84%d9%85%d8%ad%d9%83%d9%91-%d9%81%d9%8a-%d8%a3%d9%86%d9%82%d8%b1%d8%a9-%d9%88%d8%aa%d9%84-%d8%a3%d8%a8/" />
<meta property="og:description" content="&nbsp;الأربعاء 16 آذار 2022 &nbsp;ناصر قنديل – يدرك الأميركيّون أن موسكو تتحرّك على مثلث أضلاعه، مبيعات النفط والغاز الى أوروبا، وعلاقتها المالية والاستراتيجية بالصين، ومكانتها في الشرق الأوسط، وفي…" />
<meta property="article:published_time" content="2022-03-16T05:51:22+00:00" />
<meta property="article:modified_time" content="2022-03-16T05:51:22+00:00" />
<meta property="og:site_name" content="UPROOTED PALESTINIANS: SALAM ALQUDS ALAYKUM" />
<meta property="og:image" content="https://uprootedpalestinians.files.wordpress.com/2022/03/d986d8a7d8b5d8b1-d982d986d8afd98ad984-600x338-1-11.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="338" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@MichaelLee2009" />
<meta name="twitter:site" content="@MichaelLee2009" />
<meta name="twitter:text:title" content="مكانة واشنطن على المحكّ في أنقرة وتل&nbsp;أبيب!" />
<meta name="twitter:image" content="https://uprootedpalestinians.files.wordpress.com/2022/03/d986d8a7d8b5d8b1-d982d986d8afd98ad984-600x338-1-11.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://uprootedpalestinians.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://uprootedpalestinians.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://uprootedpalestinians.wordpress.com/osd.xml" title="UPROOTED PALESTINIANS: SALAM ALQUDS ALAYKUM" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#e5edf2" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
			<style type="text/css">
		body { background-image: none; }
	</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="UPROOTED PALESTINIANS: SALAM ALQUDS ALAYKUM" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Palestinians are at the heart of the conflict in the M.E Palestinians uprooted by force of arms.. Yet faced immense difficulties have survived, kept alive their history and culture, passed keys of family homes in occupied Palestine from one generation to the next." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://uprootedpalestinians.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="&nbsp;الأربعاء 16 آذار 2022 &nbsp;ناصر قنديل – يدرك الأميركيّون أن موسكو تتحرّك على مثلث أضلاعه، مبيعات النفط والغاز الى أوروبا، وعلاقتها المالية والاستراتيجية بالصين، ومكانتها في الشرق الأوسط، وفيما تبذل واشنطن جهوداً متواصلة للسيطرة على موقف أوروبا لجهة توريطها بقرار وقف التزوّد بالغاز والنفط من روسيا، رغم ما يعنيه ذلك من مسار انتحاري لأوروبا، ومثلها&hellip;" />
<style type="text/css">
#header h1 a, #header h1 a:hover, #header .description {
color: #dd0808;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e5edf2; }
</style>
	<style type="text/css" id="custom-colors-css">	body {
		background-image: none;
	}
	#header-overlay img {
		border-radius: 6px;
	}
	.post.sticky h2 a {
		color: white;
	}
	#menu ul li {
		background-color: #fff;
		background-image: none;
		border-radius: 5px 5px 0 0;
		padding: 5px 5px 0 5px;
	}
	#menu ul li a {
		background-image: none; /* IE users will see a solid color instead of a gradient. */
		background-image: -moz-linear-gradient( top, rgba( 255, 255, 255, 0.4 ), transparent );
		background-image: -o-linear-gradient( top, rgba( 255, 255, 255, 0.4 ), rgba( 255, 255, 255, 0 ) );
		background-image: -webkit-gradient( linear, left top, left bottom, from( rgba( 255, 255, 255, 0.4 ) ), to( rgba( 255, 255, 255, 0 ) ) );
		border-width: 1px;
		border-style: solid;
		border-radius: 5px 5px 0 0;
		color: #fff;
		padding: 10px 14px 10px;
	}
	.pagewrapper{
		background-color: #fff;
		background-image: none;
		border-radius: 6px;
	}
	#page{
		border-radius: 6px;
	}
body { background-color: #e5edf2;}
</style>
</head>
<body class="post-template-default single single-post postid-466070 single-format-standard custom-background customizer-styles-applied highlander-enabled highlander-light"><div id="container">

<div id="header">

	<div id="menu">
		<ul class="menu">
	<li class="page_item"><a href="https://uprootedpalestinians.wordpress.com/">Home</a></li>
	<li class="page_item page-item-247167"><a href="https://uprootedpalestinians.wordpress.com/about-palestine/">About Palestine</a></li>
<li class="page_item page-item-307307"><a href="https://uprootedpalestinians.wordpress.com/jewish-terrorists-supported-hitler-not-islam-but-this-racist-bus-advert-is-allowed-in-philadelphia/">Jewish terrorists supported Hitler, not Islam, but this racist bus advert is allowed in&nbsp;Philadelphia</a></li>
<li class="page_item page-item-247176"><a href="https://uprootedpalestinians.wordpress.com/247176-2/">Links</a></li>
<li class="page_item page-item-247134"><a href="https://uprootedpalestinians.wordpress.com/modern-islamic-studies/">Modern Islamic Studies</a></li>
<li class="page_item page-item-247179"><a href="https://uprootedpalestinians.wordpress.com/nasralla/">Nasralla</a></li>
<li class="page_item page-item-247171"><a href="https://uprootedpalestinians.wordpress.com/nasser-and-the-real-arab-spring/">Nasser and the real Arab&nbsp;spring</a></li>
<li class="page_item page-item-247153"><a href="https://uprootedpalestinians.wordpress.com/our-mission/">Our Mission</a></li>
<li class="page_item page-item-307556"><a href="https://uprootedpalestinians.wordpress.com/palestinian-homes-an-easy-target-for-theft-by-israeli-forces/">Palestinian homes an easy target for theft by Israeli&nbsp;forces</a></li>
</ul>
	</div>

	<div id="header-box">
	<div id="header-image">
		<img src="https://uprootedpalestinians.files.wordpress.com/2013/06/cropped-12228403883palestine_flag_waving1.jpg" alt="" />
	</div>
	<div id="header-overlay">
		<img src="https://s2.wp.com/wp-content/themes/pub/digg3/images/bg_header_overlay.png" alt="" />
	</div>

	<div id="pagetitle">
		<h1><a href="https://uprootedpalestinians.wordpress.com/" title="UPROOTED PALESTINIANS: SALAM ALQUDS ALAYKUM">UPROOTED PALESTINIANS: SALAM ALQUDS ALAYKUM</a></h1>
	</div>

	<div id="syndication">
		<a href="https://uprootedpalestinians.wordpress.com/feed/" title="Syndicate this site using RSS" class="feed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a> &#124; <a href="https://uprootedpalestinians.wordpress.com/comments/feed/" title="Syndicate comments using RSS">Comments RSS</a>
	</div>
	<div id="searchbox">
		<form method="get" id="searchform" action="https://uprootedpalestinians.wordpress.com/">
<div>
	<input type="text" value="" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
</div>
</form>	</div>
	</div>
</div>

<div class="pagewrapper"><div id="page">

<!-- Start Obar -->

	<div class="obar">
<ul>

<li id="authors-2" class="widget widget_authors"><h2 class="widgettitle">Authors</h2>
<ul><li><a href="https://uprootedpalestinians.wordpress.com/author/amrobilal/"><strong>Amro Allan عمرو علان</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/fada1/"><strong>fada1</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/indigoblue76/"><strong>indigoblue76</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/mala114/"><strong>mala114</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/martyrashrakat/"><strong>martyrashrakat</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/samivesusu/"><strong>samivesusu</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/uprootedpalestinians/"><strong>uprootedpalestinians</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/worldpeacewithjustice/"><strong>worldpeacewithjustice</strong></a></li><li><a href="https://uprootedpalestinians.wordpress.com/author/zaraalichaudhry/"><strong>Zara Ali</strong></a></li></ul></li>
<li id="text-21" class="widget widget_text"><h2 class="widgettitle">Who Killed Thikra</h2>
			<div class="textwidget">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/ftCrfsH9VzE?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
		</li>
<li id="text-27" class="widget widget_text"><h2 class="widgettitle">The Quranic view on dialogue with others-Haidari</h2>
			<div class="textwidget"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/zwAowDy5SiQ?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div>
		</li>
<li id="text-20" class="widget widget_text"><h2 class="widgettitle">What every Muslim needs to know</h2>
			<div class="textwidget">النيأ العظيم
===
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/nNLA36_8FkE?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent&#038;listType=playlist&#038;list=PLNvVVkZfChtPOrnRUG8JWsd_-X29N_Qyq" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>


Islam and Muslims

<h3 style="text-align:right;">
 مفهوم الحرية واستعمال العنف</h3>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/pWgVw7zxs1U?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
الاسلام والمسلمون</h3>

<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/flqQ90uiGeY?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>

Islamic jurisprudence crisis 

<h3 style="text-align:right;">
أزمة الفقه الإسلامي </h3>

<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/xbRfqTR_pNY?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>

Pillars of Islam and the pillars of faith
<h3 style="text-align:right;">أركان الإسلام وأركان الإيمان 
</h3>

<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/UpXeRytNI8c?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>



<a href="http://www.youtube.com/watch?v=qwgbP-YV2As&amp;list=UU9_xp9ufdZYrv91KBsDNndw">More here (1 to 44)</a>

<a href="https://uprootedpalestinians.wordpress.com/modern-islamic-studies/book_english.pdf"><span style="color:purple;font-family:Arial;"><strong>

The Qur’an, Morality and Critical Reason</strong></span></a>&nbsp;(PDF)</div>
		</li>
<li id="text-18" class="widget widget_text"><h2 class="widgettitle">The great prophecy of the demise of Israel</h2>
			<div class="textwidget">The Numerical great miracle
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/MdCVn7aO9w4?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>

<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/p9t1YYzyN-c?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>

</div>
		</li>
<li id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle"><label for="subscribe-field">Follow Blog via Email</label></h2>


			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 2,108 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="5856084"/>
					<input type="hidden" name="source" value="https://uprootedpalestinians.wordpress.com/2022/03/16/%D9%85%D9%83%D8%A7%D9%86%D8%A9-%D9%88%D8%A7%D8%B4%D9%86%D8%B7%D9%86-%D8%B9%D9%84%D9%89-%D8%A7%D9%84%D9%85%D8%AD%D9%83%D9%91-%D9%81%D9%8A-%D8%A3%D9%86%D9%82%D8%B1%D8%A9-%D9%88%D8%AA%D9%84-%D8%A3%D8%A8/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="05695687a3" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Follow					</button>
				</p>
			</form>
			
</li>
<li id="pages-2" class="widget widget_pages"><h2 class="widgettitle">Pages</h2>

			<ul>
				<li class="page_item page-item-247167"><a href="https://uprootedpalestinians.wordpress.com/about-palestine/">About Palestine</a></li>
<li class="page_item page-item-307307"><a href="https://uprootedpalestinians.wordpress.com/jewish-terrorists-supported-hitler-not-islam-but-this-racist-bus-advert-is-allowed-in-philadelphia/">Jewish terrorists supported Hitler, not Islam, but this racist bus advert is allowed in&nbsp;Philadelphia</a></li>
<li class="page_item page-item-247176"><a href="https://uprootedpalestinians.wordpress.com/247176-2/">Links</a></li>
<li class="page_item page-item-247134"><a href="https://uprootedpalestinians.wordpress.com/modern-islamic-studies/">Modern Islamic Studies</a></li>
<li class="page_item page-item-247179"><a href="https://uprootedpalestinians.wordpress.com/nasralla/">Nasralla</a></li>
<li class="page_item page-item-247171"><a href="https://uprootedpalestinians.wordpress.com/nasser-and-the-real-arab-spring/">Nasser and the real Arab&nbsp;spring</a></li>
<li class="page_item page-item-247153"><a href="https://uprootedpalestinians.wordpress.com/our-mission/">Our Mission</a></li>
<li class="page_item page-item-307556"><a href="https://uprootedpalestinians.wordpress.com/palestinian-homes-an-easy-target-for-theft-by-israeli-forces/">Palestinian homes an easy target for theft by Israeli&nbsp;forces</a></li>
			</ul>

			</li>
<li id="top-posts-3" class="widget widget_top-posts"><h2 class="widgettitle">Top Posts &amp; Pages</h2>
<ul>				<li>
					<a href="https://uprootedpalestinians.wordpress.com/2022/03/05/russia-is-slaying-the-khazarian-mafia-in-ukraine/" class="bump-view" data-bump-view="tp">Russia is slaying the Khazarian Mafia in Ukraine</a>					</li>
									<li>
					<a href="https://uprootedpalestinians.wordpress.com/2022/03/15/germany-announces-changes-to-arms-supplies-for-ukraine/" class="bump-view" data-bump-view="tp">Germany announces changes to arms supplies for Ukraine</a>					</li>
									<li>
					<a href="https://uprootedpalestinians.wordpress.com/2022/03/15/israel-declares-state-of-emergency-after-largest-cyber-attack-in-history/" class="bump-view" data-bump-view="tp">Israel declares state of emergency after largest cyber attack in history</a>					</li>
									<li>
					<a href="https://uprootedpalestinians.wordpress.com/2022/03/15/info-sheet/" class="bump-view" data-bump-view="tp">Info Sheet</a>					</li>
									<li>
					<a href="https://uprootedpalestinians.wordpress.com/2022/03/14/exclusive-irgc-strike-on-mossad-base-in-iraq-targets-10-israeli-operatives-issues-regional-warning/" class="bump-view" data-bump-view="tp">EXCLUSIVE: IRGC strike on Mossad base in Iraq targets 10 Israeli operatives, issues regional warning</a>					</li>
									<li>
					<a href="https://uprootedpalestinians.wordpress.com/2022/03/15/this-is-too-funny-to-miss-must-see/" class="bump-view" data-bump-view="tp">This is too funny to miss!!! (MUST SEE!)</a>					</li>
									<li>
					<a href="https://uprootedpalestinians.wordpress.com/2022/03/16/%d9%85%d9%83%d8%a7%d9%86%d8%a9-%d9%88%d8%a7%d8%b4%d9%86%d8%b7%d9%86-%d8%b9%d9%84%d9%89-%d8%a7%d9%84%d9%85%d8%ad%d9%83%d9%91-%d9%81%d9%8a-%d8%a3%d9%86%d9%82%d8%b1%d8%a9-%d9%88%d8%aa%d9%84-%d8%a3%d8%a8/" class="bump-view" data-bump-view="tp" aria-current="page">مكانة واشنطن على المحكّ في أنقرة وتل أبيب!</a>					</li>
									<li>
					<a href="https://uprootedpalestinians.wordpress.com/2022/03/15/un-rights-chief-slams-saudi-mass-execution-of-81-people-us-remains-silent/" class="bump-view" data-bump-view="tp">UN Rights Chief Slams Saudi Mass Execution of 81 People, US Remains Silent</a>					</li>
									<li>
					<a href="https://uprootedpalestinians.wordpress.com/2022/03/15/%d9%85%d9%88%d8%b3%d9%83%d9%88-%d8%aa%d9%8f%d8%aa%d9%83%d8%aa%d9%83-%d8%b9%d9%84%d9%89-%d9%85%d9%87%d9%92%d9%84-%d9%84%d8%a7-%d8%b9%d8%ac%d9%84%d8%a9-%d9%81%d9%8a-%d8%ad%d8%b5%d8%af-%d8%a7%d9%84/" class="bump-view" data-bump-view="tp">موسكو تُتكتك على مهْل: لا عجلة في حصد الأهداف</a>					</li>
									<li>
					<a href="https://uprootedpalestinians.wordpress.com/2022/03/13/churches-declare-christianity-in-the-holy-land-is-under-threat-from-jewish-extremists/" class="bump-view" data-bump-view="tp">Churches Declare Christianity in The Holy Land is Under Threat from Jewish Extremists</a>					</li>
					</ul></li>

		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2022/03/16/russia-sanctions-biden-blinken-dozens-of-other-top-us-officials/">Russia Sanctions Biden, Blinken, Dozens of Other Top US&nbsp;Officials</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2022/03/16/new-book-frances-yellow-vests-western-repression-of-the-wests-best-values/">New book – ‘France’s Yellow Vests: Western Repression of the West’s best&nbsp;values’</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2022/03/16/%d9%85%d9%83%d8%a7%d9%86%d8%a9-%d9%88%d8%a7%d8%b4%d9%86%d8%b7%d9%86-%d8%b9%d9%84%d9%89-%d8%a7%d9%84%d9%85%d8%ad%d9%83%d9%91-%d9%81%d9%8a-%d8%a3%d9%86%d9%82%d8%b1%d8%a9-%d9%88%d8%aa%d9%84-%d8%a3%d8%a8/" aria-current="page">مكانة واشنطن على المحكّ في أنقرة وتل&nbsp;أبيب!</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2022/03/15/info-sheet/">Info Sheet</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2022/03/15/sitrep-sanctions-and-quite-major-economic-news/">Sitrep : Sanctions and quite major economic&nbsp;news</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2022/03/15/israel-declares-state-of-emergency-after-largest-cyber-attack-in-history/">Israel declares state of emergency after largest cyber attack in&nbsp;history</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2022/03/15/%d9%85%d9%88%d8%b3%d9%83%d9%88-%d8%aa%d9%8f%d8%aa%d9%83%d8%aa%d9%83-%d8%b9%d9%84%d9%89-%d9%85%d9%87%d9%92%d9%84-%d9%84%d8%a7-%d8%b9%d8%ac%d9%84%d8%a9-%d9%81%d9%8a-%d8%ad%d8%b5%d8%af-%d8%a7%d9%84/">موسكو تُتكتك على مهْل: لا عجلة في حصد&nbsp;الأهداف</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2022/03/15/un-rights-chief-slams-saudi-mass-execution-of-81-people-us-remains-silent/">UN Rights Chief Slams Saudi Mass Execution of 81 People, US Remains&nbsp;Silent</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2022/03/15/germany-announces-changes-to-arms-supplies-for-ukraine/">Germany announces changes to arms supplies for&nbsp;Ukraine</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2022/03/15/salman-and-his-son-two-terrorist-murderers/">Salman And His Son: Two Terrorist&nbsp;Murderers</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2022/03/15/non-stop-crimes-against-muslims/">Non-Stop Crimes against&nbsp;Muslims</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2022/03/15/this-is-too-funny-to-miss-must-see/">This is too funny to miss!!! (MUST&nbsp;SEE!)</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2022/03/14/exclusive-irgc-strike-on-mossad-base-in-iraq-targets-10-israeli-operatives-issues-regional-warning/">EXCLUSIVE: IRGC strike on Mossad base in Iraq targets 10 Israeli operatives, issues regional&nbsp;warning</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2022/03/14/three-important-missile-strikes-updated/">Three important missile strikes&nbsp;(UPDATED!)</a>
									</li>
											<li>
					<a href="https://uprootedpalestinians.wordpress.com/2022/03/14/%d9%88%d8%a7%d8%b4%d9%86%d8%b7%d9%86-%d9%85%d8%b9%d8%a7%d8%af%d9%84%d8%a9-%d8%b1%d8%af%d8%b9-%d8%ac%d8%af%d9%8a%d8%af%d8%a9-%d9%8a%d9%81%d8%b1%d8%b6%d9%87%d8%a7-%d8%a7%d9%84%d8%ad%d8%b1%d8%b3-%d8%a7/">واشنطن: معادلة ردع جديدة يفرضها الحرس&nbsp;الثوريّ</a>
									</li>
					</ul>

		</li>
<li id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
				<ul id="recentcomments">
											<li class="recentcomments">
							<a href='http://penelopap.wordpress.com' rel='external nofollow ugc' class='url'>Pikos Apikos</a> on <a href="https://uprootedpalestinians.wordpress.com/2022/03/16/%d9%85%d9%83%d8%a7%d9%86%d8%a9-%d9%88%d8%a7%d8%b4%d9%86%d8%b7%d9%86-%d8%b9%d9%84%d9%89-%d8%a7%d9%84%d9%85%d8%ad%d9%83%d9%91-%d9%81%d9%8a-%d8%a3%d9%86%d9%82%d8%b1%d8%a9-%d9%88%d8%aa%d9%84-%d8%a3%d8%a8/#comment-61927">مكانة واشنطن على المحكّ في أنقرة وتل&nbsp;أبيب!</a>						</li>

												<li class="recentcomments">
							<a href='http://penelopap.wordpress.com' rel='external nofollow ugc' class='url'>Pikos Apikos</a> on <a href="https://uprootedpalestinians.wordpress.com/2022/03/15/%d9%85%d9%88%d8%b3%d9%83%d9%88-%d8%aa%d9%8f%d8%aa%d9%83%d8%aa%d9%83-%d8%b9%d9%84%d9%89-%d9%85%d9%87%d9%92%d9%84-%d9%84%d8%a7-%d8%b9%d8%ac%d9%84%d8%a9-%d9%81%d9%8a-%d8%ad%d8%b5%d8%af-%d8%a7%d9%84/#comment-61926">موسكو تُتكتك على مهْل: لا عجلة في حصد&nbsp;الأهداف</a>						</li>

												<li class="recentcomments">
							uprootedpalestinians on <a href="https://uprootedpalestinians.wordpress.com/2022/03/14/colombias-left-may-win-presidency-in-a-historic-first/#comment-61924">Colombia&#8217;s Left may win presidency in a historic&nbsp;first</a>						</li>

												<li class="recentcomments">
							<a href='http://penelopap.wordpress.com' rel='external nofollow ugc' class='url'>Pikos Apikos</a> on <a href="https://uprootedpalestinians.wordpress.com/2022/03/14/chief-of-staff-says-israeli-army-is-ready-to-invade-gaza/#comment-61922">Chief of Staff Says Israeli Army is Ready to Invade&nbsp;Gaza</a>						</li>

												<li class="recentcomments">
							<a href='http://penelopap.wordpress.com' rel='external nofollow ugc' class='url'>Pikos Apikos</a> on <a href="https://uprootedpalestinians.wordpress.com/2022/03/14/%d9%88%d8%a7%d8%b4%d9%86%d8%b7%d9%86-%d9%85%d8%b9%d8%a7%d8%af%d9%84%d8%a9-%d8%b1%d8%af%d8%b9-%d8%ac%d8%af%d9%8a%d8%af%d8%a9-%d9%8a%d9%81%d8%b1%d8%b6%d9%87%d8%a7-%d8%a7%d9%84%d8%ad%d8%b1%d8%b3-%d8%a7/#comment-61921">واشنطن: معادلة ردع جديدة يفرضها الحرس&nbsp;الثوريّ</a>						</li>

										</ul>
				</li>
<li id="text-15" class="widget widget_text"><h2 class="widgettitle">Sharmine Narwani</h2>
			<div class="textwidget"><img style="border-bottom:black 1px solid;border-left:black 1px solid;margin-top:10px;width:94px;height:86px;border-top:black 1px solid;border-right:black 1px solid;" class="alignright  wp-image-186896" title="Sharmine profilePic" border="0" alt="" src="https://i0.wp.com/www.veteranstoday.com/wp-content/uploads/2012/02/Sharmine-profilePic.jpg" width="94" height="86" />


<ul>
<li><a href="https://uprootedpalestinians.wordpress.com/2013/02/16/what-the-syrian-death-toll-really-tells-us/" rel="bookmark" title="WHAT THE SYRIAN DEATH TOLL REALLY TELLS US">WHAT THE SYRIAN DEATH TOLL REALLY TELLS&nbsp;US</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/07/02/sharmine-narwani-war-right-assads-removal-is-not-on-moscows-mind/" rel="bookmark" title="Sharmine Narwani war right: Assad’s Removal is Not on Moscow’s Mind">Assad’s Removal is Not on Moscow’s&nbsp;Mind</a></li>
<li><u><span style="color:#0066cc;">Moscow’s&nbsp;Mind</span></u></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/10/30/lebanons-red-lines-bared/" rel="bookmark" title="Lebanon’s Red Lines, Bared">Lebanon’s Red Lines,&nbsp;Bared</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2013/01/20/russia-and-china-arms-around-the-middle-east/" rel="bookmark" title="Russia and China: Arms around the Middle East">Russia and China: Arms around the Middle&nbsp;East</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/07/28/debate-on-syria-chemical-weapons-foreign-intervention-regime-change-and-more/" rel="bookmark" title="Debate on Syria: Chemical Weapons, Foreign Intervention, Regime Change and More…">Debate on Syria: Chemical Weapons, Foreign Intervention, Regime Change and&nbsp;More…</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/25/i-want-my-sunni-back/" rel="bookmark" title="I Want My Sunni Back">I Want My Sunni&nbsp;Back</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/22/new-phase-in-syria-crisis-dealmaking-toward-an-exit/" rel="bookmark" title="New Phase in Syria Crisis: Dealmaking Toward An Exit">New Phase in Syria Crisis: Dealmaking Toward An&nbsp;Exit</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/02/29/questioning-the-syrian-casualty-list/" rel="bookmark" title="Questioning the Syrian “Casualty List”">Questioning the Syrian “Casualty&nbsp;List”</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/02/18/how-iran-changed-the-world/" rel="bookmark" title="How Iran Changed The World">How Iran Changed The&nbsp;World</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/05/13/homs-opposition-al-farouq-battalion-is-killing-us/" rel="bookmark" title="Homs Opposition: Al Farouq Battalion is Killing Us">Homs Opposition: Al Farouq Battalion is Killing&nbsp;Us</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/05/01/excuse-me-but-israel-has-no-right-to-exist-2/" rel="bookmark noopener" target="_parent" title="Excuse Me, But Israel Has No Right To Exist">Excuse Me, But Israel Has No Right To&nbsp;Exist</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/05/10/crunch-time-in-syria-the-un-protocols-jihadist-loophole/" rel="bookmark" title="Crunch Time in Syria: The UN Protocol’s Jihadist Loophole">Crunch Time in Syria: The UN Protocol’s Jihadist&nbsp;Loophole</a></li>
<li>&nbsp;<a href="https://uprootedpalestinians.wordpress.com/2012/05/04/whos-afraid-of-the-un-observer-mission-2/" rel="bookmark noopener" target="_parent" title="Who’s Afraid of the UN Observer Mission?">Who’s Afraid of the UN Observer&nbsp;Mission?</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/16/hollywood-in-homs-and-idlib/" rel="bookmark" title="Hollywood in Homs and Idlib?">Hollywood in Homs and&nbsp;Idlib?</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/02/15/high-tech-trickery-in-homs/" rel="bookmark" title="High-Tech Trickery in Homs?">High-Tech Trickery in&nbsp;Homs?</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/07/28/ruppert-murdoch-hezbollahs-scuds/" rel="bookmark" title="Ruppert Murdoch &amp; Hezbollah’s &quot;Scuds&quot;">Ruppert Murdoch &amp; Hezbollah’s&nbsp;"Scuds"</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/04/22/western-journalist-visa-denied/" rel="bookmark" title="Western Journalist: Visa Denied">Western Journalist: Visa&nbsp;Denied</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/09/03/hamas-%e2%80%9canyone-who-is-awaiting-change-from-the-west-today-will-not-get-any-change%e2%80%9d/" rel="bookmark" title="&gt;Hamas: “Anyone who is awaiting change from the West today will not get any change”">Hamas: “Anyone who is awaiting change from the West today will not get any&nbsp;change”</a></li>
</ul>
</div>
		</li>
<li id="text-16" class="widget widget_text"><h2 class="widgettitle">Reham Alhelsi</h2>
			<div class="textwidget"><ul>



<li><a href="http://uprootedpalestinians.blogspot.com/2010/12/never-again-gaza.html"><img style="margin-top:5px;" title="Reham Alhelsi" border="0" alt="" src="https://i0.wp.com/www.intifada-palestine.com/wp-content/uploads/2010/05/Alhelsi2.jpg" width="80" height="80" /></a></li>


<ul>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/05/20/the-black-sunday-of-palestine-oyoun-qarra-massacre-20-05-1990/" rel="bookmark" title="The ‘Black Sunday’ of Palestine: Oyoun Qarra Massacre, 20.05.1990">The ‘Black Sunday’ of Palestine: Oyoun Qarra Massacre,&nbsp;20.05.1990</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/05/16/my-name-is-palestine-64-years-later-time-for-justice/" rel="bookmark" title="My Name is Palestine: 64 Years Later, Time for Justice!"><strong>My Name is Palestine: 64 Years Later, Time for&nbsp;Justice!</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/05/09/salute-to-the-daughters-of-palestine-the-mothers-of-palestinian-political-prisoners/" rel="bookmark" title="Salute to the Daughters of Palestine; the Mothers of Palestinian Political Prisoners"><strong>Salute to the Daughters of Palestine; the Mothers of Palestinian Political&nbsp;Prisoners</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/04/18/palestinian-political-prisoners-breaking-the-chains-of-oppression-marching-towards-freedom/" rel="bookmark" title="Palestinian Political Prisoners: Breaking the Chains of Oppression, Marching towards Freedom"><strong>Palestinian Political Prisoners: Breaking the Chains of Oppression, Marching towards&nbsp;Freedom</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/04/13/palestinian-prisoners-on-hunger-strike-the-struggle-for-freedom-for-justice-for-palestine-continues/" rel="bookmark" title="Palestinian Prisoners on Hunger Strike: The Struggle for Freedom, for Justice, for Palestine Continues"><strong>Palestinian Prisoners on Hunger Strike: The Struggle for Freedom, for Justice, for Palestine&nbsp;Continues</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/29/on-land-day-in-occupied-palestine-existence-is-resistance/" rel="bookmark" title="On Land Day: In Occupied Palestine, Existence is Resistance"><strong>On Land Day: In Occupied Palestine, Existence is&nbsp;Resistance</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/23/a-letter-to-mother-palestine-and-her-daughters/" rel="bookmark" title="A Letter to Mother Palestine and her Daughters"><strong>A Letter to Mother Palestine and her&nbsp;Daughters</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/22/hunger-strikers-for-freedom-for-justice-for-dignity-for-palestine/" rel="bookmark" title="Hunger Strikers for Freedom, for Justice, for Dignity, for Palestine"><strong>Hunger Strikers for Freedom, for Justice, for Dignity, for&nbsp;Palestine</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/22/a-homage-to-palestinian-mothers/" rel="bookmark" title="A Homage to Palestinian Mothers"><strong>A Homage to Palestinian&nbsp;Mothers</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/11/the-women-of-palestine-and-the-struggle-for-liberation/" rel="bookmark" title="The Women of Palestine and the Struggle for Liberation"><strong>The Women of Palestine and the Struggle for&nbsp;Liberation</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/07/on-international-womens-day-palestinian-political-prisoners-remain-the-spearhead-of-resistance/" rel="bookmark" title="On International Women’s Day, Palestinian Political Prisoners Remain the Spearhead of Resistance"><strong>On International Women’s Day, Palestinian Political Prisoners Remain the Spearhead of&nbsp;Resistance</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/02/hana-ash-shalabi-a-struggle-against-administrative-detention-2/" rel="bookmark" title="Hana‘ Ash-Shalabi; A Struggle Against Administrative Detention"><strong>Hana‘ Ash-Shalabi; A Struggle Against Administrative&nbsp;Detention</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/03/01/ash-shalabi-a-family-from-palestine/" rel="bookmark" title="Ash-Shalabi: A Family from Palestine"><strong>Ash-Shalabi: A Family from&nbsp;Palestine</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/02/21/khader-adnan-ledendary-steadfastness-from-palestine/" rel="bookmark" title="Khader Adnan; Ledendary Steadfastness from Palestine"><strong>Khader Adnan; Ledendary Steadfastness from&nbsp;Palestine</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/02/19/jaba-the-tears-of-palestine-and-zionist-racism/" rel="bookmark" title="Jaba’, the Tears of Palestine and Zionist Racism"><strong>Jaba’, the Tears of Palestine and Zionist&nbsp;Racism</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/02/16/khader-adnan-60-days-of-legendary-steadfastness/" rel="bookmark" title="Khader Adnan: 60 Days of Legendary Steadfastness"><strong>Khader Adnan: 60 Days of Legendary&nbsp;Steadfastness</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/01/31/call-me-a-palestinian-from-palestine/" rel="bookmark" title="Call me a Palestinian from Palestine"><strong>Call me a Palestinian from&nbsp;Palestine</strong></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/01/28/pa-political-terminology-101-when-talks-are-not-talks/" rel="bookmark" title="PA Political Terminology 101: When Talks Are Not Talks"><strong>PA Political Terminology 101: When Talks Are Not&nbsp;Talks</strong></a></li>
<strong>
</strong>
<li><div class="postinfo">
<a href="https://uprootedpalestinians.wordpress.com/2011/10/07/one-heart-beating-for-palestine/" rel="bookmark" title="One Heart; Beating for Palestine">One Heart; Beating for&nbsp;Palestine</a></div>
</li>
<li><div class="postinfo">
<a href="https://uprootedpalestinians.wordpress.com/2011/09/24/a-free-palestine-free-from-the-river-to-the-sea/" rel="bookmark" title="A free Palestine: Free from the River to the Sea">A free Palestine: Free from the River to the&nbsp;Sea</a></div>
</li>
<li><div class="postinfo">
<a href="https://uprootedpalestinians.wordpress.com/2011/07/14/embracing-the-land-2/" rel="bookmark" title="Embracing the Land">Embracing the&nbsp;Land</a></div>
</li>
<li><div class="postinfo">
<a href="https://uprootedpalestinians.wordpress.com/2011/06/30/a-trilogy-the-road-to-independence-2-2/" rel="bookmark" title="A Trilogy: The Road to “Independence” (2)">A Trilogy: The Road to “Independence”&nbsp;(2)</a></div>
</li>
<strong>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/06/28/a-trilogy-the-road-to-independence-1/" rel="bookmark" title="A Trilogy: The Road to “Independence” (1)">A Trilogy: The Road to “Independence”&nbsp;(1)</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/06/15/returning-to-jerusalem-2/" rel="bookmark" title="Returning to Jerusalem">Returning to&nbsp;Jerusalem</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/05/24/63-years-later-palestine-from-river-to-sea-2/" rel="bookmark" title="63 Years Later, Palestine From River To Sea">63 Years Later, Palestine From River To&nbsp;Sea</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/05/15/they-call-it-independence-we-call-it-nakba-2/" rel="bookmark" title="They Call it “Independence” … We Call it Nakba">They Call it “Independence” … We Call it&nbsp;Nakba</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/05/14/the-on-going-nakba-of-palestine-63-years-later-2/" rel="bookmark" title="The On-Going Nakba of Palestine … 63 Years Later">The On-Going Nakba of Palestine … 63 Years&nbsp;Later</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/04/14/remember-beita-remember-awarta-3/" rel="bookmark" title="Remember Beita …. Remember Awarta">Remember Beita …. Remember&nbsp;Awarta</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/04/01/on-land-day-listen-to-the-land/" rel="bookmark" title="&gt;On Land Day, Listen to the Land">On Land Day, Listen to the&nbsp;Land</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/03/11/occupied-palestine-from-a-to-z-basma-%e2%80%93-a-woman-from-palestine/" rel="bookmark" title="&gt;Occupied Palestine from A to Z: Basma – a Woman from Palestine">Occupied Palestine from A to Z: Basma – a Woman from&nbsp;Palestine</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/03/10/on-international-women%e2%80%99s-day-remember-palestinian-female-prisoners/" rel="bookmark" title="&gt;On International Women’s Day: Remember Palestinian Female Prisoners">On International Women’s Day: Remember Palestinian Female&nbsp;Prisoners</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/11/13/because-they-are-not-just-numbers-in-a-list-generals-of-patience-2/" rel="bookmark" title="Because They Are Not Just Numbers in a List: “Generals of Patience”">Because They Are Not Just Numbers in a List: “Generals of&nbsp;Patience”</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/11/12/to-a-child-who-dreamt-of-freedom-2/" rel="bookmark" title="&gt;To a Child who Dreamt of Freedom">To a Child who Dreamt of&nbsp;Freedom</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/11/06/%e2%80%9ctraffic-accidents%e2%80%9d-in-occupied-palestine-another-form-of-zionist-terrorism/" rel="bookmark" title="&gt;“Traffic Accidents” in occupied Palestine: Another Form of Zionist Terrorism">“Traffic Accidents” in occupied Palestine: Another Form of Zionist&nbsp;Terrorism</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/10/03/this-is-our-land-and-this-is-our-blood/" rel="bookmark" title="&gt;This is Our Land and This is Our Blood">This is Our Land and This is Our&nbsp;Blood</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/09/28/no-justice-for-jerusalem-murdering-palestinian-jerusalemites-in-cold-blood/" rel="bookmark" title="&gt;No Justice for Jerusalem: Murdering Palestinian Jerusalemites in Cold Blood">No Justice for Jerusalem: Murdering Palestinian Jerusalemites in Cold&nbsp;Blood</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/08/13/palestinian-prisoners-a-symbol-of-resistance-steadfastness-and-pride/" rel="bookmark" title="Palestinian Prisoners: A Symbol of Resistance, Steadfastness and Pride">Palestinian Prisoners: A Symbol of Resistance, Steadfastness and&nbsp;Pride</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/05/21/oyoun-qarra-massacre-20-may-1990/" rel="bookmark" title="Oyoun Qarra Massacre, 20 May 1990">Oyoun Qarra Massacre, 20 May&nbsp;1990</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/05/15/our-paradise-on-earth/" rel="bookmark" title="Our Paradise on Earth">Our Paradise on&nbsp;Earth</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/05/15/62-years-62-messages-we-have-a-home-and-it%e2%80%99s-called-palestine-2/" rel="bookmark" title="&gt;62 Years, 62 Messages: We have A Home and it’s Called Palestine">62 Years, 62 Messages: We have A Home and it’s Called&nbsp;Palestine</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/04/18/palestinian-women-and-children-in-jewish-gulags/" rel="bookmark" title="Palestinian Women and Children in Jewish gulags">Palestinian Women and Children in Jewish&nbsp;gulags</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/04/17/a-nation-behind-bars-palestinian-political-prisoners-in-israeli-detention/" rel="bookmark" title="A Nation Behind Bars: Palestinian Political Prisoners in Israeli Detention">A Nation Behind Bars: Palestinian Political Prisoners in Israeli&nbsp;Detention</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/04/10/how-little-they-have-changed-in-62-years/" rel="bookmark" title="How little they have changed in 62 years">How little they have changed in 62&nbsp;years</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/03/23/a-thousand-carnations-for-palestinian-mothers/" rel="bookmark" title="A Thousand Carnations for Palestinian Mothers">A Thousand Carnations for Palestinian&nbsp;Mothers</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/03/02/zionist-definition-of-religious-tolerance-if-its-not-jewish-either-we-judaize-it-or-we-destroy-it-ii/" rel="bookmark" title="Zionist Definition of Religious Tolerance: If it’s not Jewish, either we Judaize it or we Destroy it! (II)">Zionist Definition of Religious Tolerance: If it’s not Jewish, either we Judaize it or we Destroy it!&nbsp;(II)</a>&nbsp;</li>
<li><a href="https://uprootedpalestinians.wordpress.com/2010/01/02/palestine-forgive-us/" rel="bookmark" title="Palestine, forgive us;">Palestine, forgive&nbsp;us;</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2009/12/27/one-year-on-gaza-steadfast-and-defiant-amidst-a-world-that-has-lost-its-humanity/" rel="bookmark" title="One Year On: Gaza Steadfast and Defiant amidst a World that has lost its Humanity">One Year On: Gaza Steadfast and Defiant amidst a World that has lost its&nbsp;Humanity</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2009/06/20/reham-alhelsi-the-tale-of-3-palestinian-villages/" rel="bookmark" title="Reham Alhelsi – The Tale of 3 Palestinian Villages">The Tale of 3 Palestinian&nbsp;Villages</a></li>
<li>&nbsp;<a href="https://uprootedpalestinians.wordpress.com/2009/06/05/reham-alhelsi-this-is-how-a-nakba-is-carried-out/" rel="bookmark" title="Reham Alhelsi – This is how a Nakba is carried out">This is how a Nakba is carried&nbsp;out</a> </li>
<li><a href="https://uprootedpalestinians.wordpress.com/2009/05/14/reham-alhelsi-61-years-of-on-going-nakba-the-old-still-live-through-us-and-the-young-never-forgot/" rel="bookmark" title="Reham Alhelsi -61 Years of On-Going Nakba: the Old Still Live through Us and the Young Never Forgot">61 Years of On-Going Nakba: the Old Still Live through Us and the Young Never&nbsp;Forgot</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2009/05/17/61-years-of-nakba-418-palestinian-villages-destroyed/" rel="bookmark" title="61 years of Nakba, 418 Palestinian villages destroyed">61 years of Nakba, 418 Palestinian villages&nbsp;destroyed</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2009/05/02/reham-alhelsi-get-up-stand-up-for-palestinian-rights-on-may-day-and-every-day/" rel="bookmark" title="Reham Alhelsi – Get up, stand up for Palestinian Rights on May Day and Every Day">Get up, stand up for Palestinian Rights on May Day and Every&nbsp;Day</a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2009/04/18/reham-alhelsi-palestinian-prisoners-imprisoned-for-their-love-of-freedom/" rel="bookmark" title="Reham Alhelsi – Palestinian Prisoners: Imprisoned for their Love of Freedom">Palestinian Prisoners: Imprisoned for their Love of&nbsp;Freedom</a></li>
</strong>
<li><a href="https://uprootedpalestinians.wordpress.com/2009/03/28/reham-alhelsi-they-cant-take-that-away-from-me-settlers-stealing-palestinian-land-from-under-our-feet/" rel="bookmark" title="Reham Alhelsi – They can’t take that away from me: &quot;settlers&quot; stealing Palestinian land from under our feet">They can’t take that away from me: "settlers" stealing Palestinian land from under our&nbsp;feet</a></li>
</ul>
</div>
		</li>
<li id="archives-3" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>

			<ul>
					<li><a href='https://uprootedpalestinians.wordpress.com/2022/03/'>March 2022</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2022/02/'>February 2022</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2022/01/'>January 2022</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2021/12/'>December 2021</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2021/11/'>November 2021</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2021/10/'>October 2021</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2021/09/'>September 2021</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2021/08/'>August 2021</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2021/07/'>July 2021</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2021/06/'>June 2021</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2021/05/'>May 2021</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2021/04/'>April 2021</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2021/03/'>March 2021</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2021/02/'>February 2021</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2021/01/'>January 2021</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2020/12/'>December 2020</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2020/11/'>November 2020</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2020/10/'>October 2020</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2020/09/'>September 2020</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2020/08/'>August 2020</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2020/07/'>July 2020</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2020/06/'>June 2020</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2020/05/'>May 2020</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2020/04/'>April 2020</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2020/03/'>March 2020</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2020/02/'>February 2020</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2020/01/'>January 2020</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/12/'>December 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/11/'>November 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/10/'>October 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/09/'>September 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/08/'>August 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/07/'>July 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/06/'>June 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/05/'>May 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/04/'>April 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/03/'>March 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/02/'>February 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2019/01/'>January 2019</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/12/'>December 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/11/'>November 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/10/'>October 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/09/'>September 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/08/'>August 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/07/'>July 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/06/'>June 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/05/'>May 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/04/'>April 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/03/'>March 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/02/'>February 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2018/01/'>January 2018</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/12/'>December 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/11/'>November 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/10/'>October 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/09/'>September 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/08/'>August 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/07/'>July 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/06/'>June 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/05/'>May 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/04/'>April 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/09/'>September 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/08/'>August 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/05/'>May 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/03/'>March 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/02/'>February 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/12/'>December 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/11/'>November 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/10/'>October 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/09/'>September 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/08/'>August 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/07/'>July 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/06/'>June 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/05/'>May 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/04/'>April 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/03/'>March 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/02/'>February 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2014/01/'>January 2014</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/12/'>December 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/11/'>November 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/10/'>October 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/09/'>September 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/08/'>August 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/07/'>July 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/06/'>June 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/05/'>May 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/04/'>April 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/03/'>March 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/02/'>February 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2013/01/'>January 2013</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/12/'>December 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/11/'>November 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/10/'>October 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/09/'>September 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/08/'>August 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/07/'>July 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/06/'>June 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/05/'>May 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/04/'>April 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/03/'>March 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/02/'>February 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2012/01/'>January 2012</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/12/'>December 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/11/'>November 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/10/'>October 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/09/'>September 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/08/'>August 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/07/'>July 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/06/'>June 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/05/'>May 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/04/'>April 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/03/'>March 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/02/'>February 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2011/01/'>January 2011</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/12/'>December 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/11/'>November 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/10/'>October 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/09/'>September 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/08/'>August 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/07/'>July 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/06/'>June 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/05/'>May 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/04/'>April 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/03/'>March 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/02/'>February 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2010/01/'>January 2010</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/12/'>December 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/11/'>November 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/10/'>October 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/09/'>September 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/08/'>August 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/07/'>July 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/06/'>June 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/05/'>May 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/04/'>April 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/03/'>March 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/02/'>February 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2009/01/'>January 2009</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2008/12/'>December 2008</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2008/11/'>November 2008</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2008/10/'>October 2008</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/2008/09/'>September 2008</a></li>
	<li><a href='https://uprootedpalestinians.wordpress.com/1514/01/'>January 1514</a></li>
			</ul>

			</li>
<li id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://uprootedpalestinians.wordpress.com" data-blog="5856084" data-lang="en" data-show-follower-count="true">Follow UPROOTED PALESTINIANS: SALAM ALQUDS ALAYKUM on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</li>
<li id="blog-stats-4" class="widget widget_blog-stats"><h2 class="widgettitle">Blog Stats</h2>
		<ul>
			<li>2,122,813 hits</li>
		</ul>
		</li>

</ul>
	</div>

<!-- End Obar -->
	<div class="wrapper"><!-- This wrapper class appears only on Page and Single Post pages. -->
	<div class="narrowcolumnwrapper"><div class="narrowcolumn">

		<div class="content">

			
			<div class="post-466070 post type-post status-publish format-standard hentry category-uncategorized" id="post-466070">

				<h2><a href="https://uprootedpalestinians.wordpress.com/2022/03/16/%d9%85%d9%83%d8%a7%d9%86%d8%a9-%d9%88%d8%a7%d8%b4%d9%86%d8%b7%d9%86-%d8%b9%d9%84%d9%89-%d8%a7%d9%84%d9%85%d8%ad%d9%83%d9%91-%d9%81%d9%8a-%d8%a3%d9%86%d9%82%d8%b1%d8%a9-%d9%88%d8%aa%d9%84-%d8%a3%d8%a8/" rel="bookmark" title="مكانة واشنطن على المحكّ في أنقرة وتل&nbsp;أبيب!">مكانة واشنطن على المحكّ في أنقرة وتل&nbsp;أبيب!</a></h2>

				<div class="postinfo">
					Posted on <span class="postdate">March 16, 2022</span> by uprootedpalestinians									</div>

				<div class="entry">

					
<p class="has-text-align-right">&nbsp;الأربعاء 16 آذار 2022</p>



<h6 class="has-text-align-right has-medium-font-size"><a href="https://www.al-binaa.com/archives/331695">&nbsp;ناصر قنديل</a></h6>


<div class="wp-block-image">
<figure class=" alignright size-large is-resized"><a href="https://uprootedpalestinians.files.wordpress.com/2022/03/d986d8a7d8b5d8b1-d982d986d8afd98ad984-600x338-1-11.jpg"><img loading="lazy" data-attachment-id="466072" data-permalink="https://uprootedpalestinians.wordpress.com/d986d8a7d8b5d8b1-d982d986d8afd98ad984-600x338-1-11/" data-orig-file="https://uprootedpalestinians.files.wordpress.com/2022/03/d986d8a7d8b5d8b1-d982d986d8afd98ad984-600x338-1-11.jpg" data-orig-size="600,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="d986d8a7d8b5d8b1-d982d986d8afd98ad984-600&#215;338-1-11" data-image-description="" data-image-caption="" data-medium-file="https://uprootedpalestinians.files.wordpress.com/2022/03/d986d8a7d8b5d8b1-d982d986d8afd98ad984-600x338-1-11.jpg?w=300" data-large-file="https://uprootedpalestinians.files.wordpress.com/2022/03/d986d8a7d8b5d8b1-d982d986d8afd98ad984-600x338-1-11.jpg?w=468" src="https://uprootedpalestinians.files.wordpress.com/2022/03/d986d8a7d8b5d8b1-d982d986d8afd98ad984-600x338-1-11.jpg?w=600" alt="" class="wp-image-466072" width="264" height="149" srcset="https://uprootedpalestinians.files.wordpress.com/2022/03/d986d8a7d8b5d8b1-d982d986d8afd98ad984-600x338-1-11.jpg?w=264 264w, https://uprootedpalestinians.files.wordpress.com/2022/03/d986d8a7d8b5d8b1-d982d986d8afd98ad984-600x338-1-11.jpg?w=528 528w, https://uprootedpalestinians.files.wordpress.com/2022/03/d986d8a7d8b5d8b1-d982d986d8afd98ad984-600x338-1-11.jpg?w=150 150w, https://uprootedpalestinians.files.wordpress.com/2022/03/d986d8a7d8b5d8b1-d982d986d8afd98ad984-600x338-1-11.jpg?w=300 300w" sizes="(max-width: 264px) 100vw, 264px" /></a></figure></div>



<p class="has-text-align-right">–</p>



<p class="has-text-align-right"> يدرك الأميركيّون أن موسكو تتحرّك على مثلث أضلاعه، مبيعات النفط والغاز الى أوروبا، وعلاقتها المالية والاستراتيجية بالصين، ومكانتها في الشرق الأوسط، وفيما تبذل واشنطن جهوداً متواصلة للسيطرة على موقف أوروبا لجهة توريطها بقرار وقف التزوّد بالغاز والنفط من روسيا، رغم ما يعنيه ذلك من مسار انتحاري لأوروبا، ومثلها لتهديد ميؤوس من نتائجه بهدف جلب الصين نحو الانخراط في التضييق على موسكو، ولو لم تنخرط بكين كلياً في مسار العقوبات، فإن الاختبار الأهم سيبقى، وفقاً للخبراء الأميركيين، هو في مدى النجاح بفرض مناخ مختلف في الشرق الأوسط، حيث لا يهم كيف صوّتت دوله في الجمعية العامة للأمم المتحدة، بمقدار كيفية تصرّف حكوماته تجاه مطالب واشنطن الصريحة والواضحة، بالانضباط بخطط العقوبات على روسيا، خصوصاً في مجال خطوط الطيران، والتعاملات المصرفيّة.</p>



<p class="has-text-align-right">–</p>



<p class="has-text-align-right"> في المنطقة تقدير روسي لموقف طهران، واهتمام بالنجاح بتأكيد التعاون الاستراتيجي، المنطلق أصلاً من شراكة المكانة المؤثرة لكلتيهما، موسكو وطهران، في سوق النفط والغاز، والذي سيحتل حيزاً من أي اتفاق نووي لإيران مع دول الغرب بشراكة روسية محورية ومتعددة الوجوه، ولا قلق على هذا الصعيد من فعالية أية إغراءات أو ضغوط غربيّة عموماً وأميركيّة خصوصاً، كذلك هناك تقدير لموقف سورية التي تتشارك معها روسيا في الكثير من المشتركات، وتشكل موانئها نقاط تبادل مع المرافئ الروسيّة في حركة الأسطول البحريّ، ومن بين الدول التي امتنعت عن التصويت لصالح المشروع الأميركيّ في الأمم المتحدة العراق والجزائر، كشريكين في أسواق النفط والغاز، وعتب على لبنان الذي صوت أميركيّاً، وتمنيات روسية بألا يتوج الخطأ بخطيئة الانضمام الى منظومة العقوبات، التي رغم محدوديتها في التأثير بالنسبة لروسيا، ستكون القشة التي تقصم ظهر البعير في العلاقة بين البلدين من زاوية موسكو.</p>



<p class="has-text-align-right">–</p>



<p class="has-text-align-right"> العلاقة مع السعودية والتنسيق بين الرياض وكل من بكين وموسكو على مسارات مستقلة عن الأزمة في العلاقة الروسيّة بدول الغرب، لكن يبقى الأهم بالنسبة لموسكو وواشنطن مواقف ثلاثة شركاء في قطاعي الطيران والمصارف لموسكو، وهم ثلاثة حلفاء استراتيجيين لواشنطن، وهم تركيا وكيان الاحتلال ودولة الإمارات، وشريك رابع نوويّ وسياحيّ لموسكو وحليف مقرّب لواشنطن هو مصر، ويشكل الثنائيّ التركي الإسرائيلي بيضة القبان في مواقف هذا الرباعي، حيث حسم موقف أنقرة وتل أبيب سيمهّد الطريق لإخضاع الخصوصيّة المصرية والإماراتية لمعيار المثالين التركي والإسرائيلي، فتركيا عضو في حلف الأطلسي، وتل أبيب شريك معاهدة تعاون استراتيجي مع واشنطن وصاحبة أعلى دعم ماليّ وعسكريّ أميركيّ في العالم.</p>



<p class="has-text-align-right">–</p>



<p class="has-text-align-right"> تصطدم الجهود الأميركية بحسابات وأسئلة تركية وإسرائيلية، لا يملك الأميركيّون أجوبة عليها، فالخلاف مع روسيا يشكل بالنسبة لحكومتي أنقرة وتل أبيب قضية وجودية، ويقوم المنطق الإسرائيلي على مقاربة تقول، إن موسكو ستعتبر أي انضمام إسرائيلي للعقوبات الأميركية قطعاً لشعرة الربط القائمة والتي تشكل سقف الحركة الإسرائيلية في سورية، وسيكون كافياً أن تمتنع موسكو عن توفير هذا السقف، دون أن تنتقل الى الانتقام، وهو وارد، حتى تتحرّر إيران وقوى المقاومة، والدولة السورية، من أية حسابات للإحراج الروسيّ القائم ما بقي الموقف الإسرائيلي في منتصف الطريق بين واشنطن وموسكو، وطالما أن واشنطن ذاهبة الى التفاهم مع إيران على العودة الى الاتفاق النووي، حتى لو تأخرت الآن، فإن مفهوم الأمن الإسرائيلي لا يشكل عنصراً في الحسابات الأميركية عندما توضع المصالح الأميركية على الطاولة. وهذا الأمن المهدّد سيكون عرضة لتهديد أشد قسوة اذا خسر السقف الروسي في سورية، وتحرّرت إيران والحلفاء من أية ضوابط في المواجهة عبر سورية، وربما عبر أكثر من جبهة، فهل ستحلم «إسرائيل» بأن تتخلى واشنطن عن العودة للاتفاق النوويّ استجابة للمصالح الإسرائيلية، وهي لا ترى أية بوادر بهذا الاتجاه؟ وهل ستقدّم واشنطن الضمان لأمن «إسرائيل»، وأمام تل أبيب مشهد التخلي عن التدخل لصالح نصرة أوكرانيا، وفق معادلة دعوة أوكرانيا للاعتماد على نفسها مع بعض المساعدات، وعبرة ما تفعله واشنطن يقول لتل أبيب إنها ستسمع كلاماً مشابهاً عندما تتعرًض للتهديد؟</p>



<p class="has-text-align-right">–</p>



<p class="has-text-align-right"> تركيا تستعيد مع واشنطن تجربتها المرة في المبادرة لقتال روسيا بالنيابة عن حلف الناتو في سورية وإسقاطها طائرة روسيّة، وكيف تخلّى عنها الحلف، وتركها وحيدة وسحب صواريخ الباتريوت من أراضيها، وتشكك بأن يكون الحلف بموقف أفضل اذا تعرّضت إحدى دوله للخطر الروسي، لأن هذا حدث مع تركيا ولم يفعل الحلف شيئاً، بل قال إنه ليست لديه خطط للاشتباك مع روسيا، والمنطق التركيّ قائم على ان أنقرة ذهبت مضطرة بسبب هذا التخلي، لإنشاء علاقة مختلفة مع موسكو، حافظت من خلالها على حضورها في سورية وليبيا وأذربيجان، والتضحية بهذه العلاقة ستعني خسائر مرتقبة في هذه الساحات التي تمنح تركيا مكانة إقليمية لم تتحقق بانضباط تركيا تحت سقف المواقف الأميركية، وقد نالت تركيا نصيباً من العقوبات لخلافات تكتيكية معها، ولم يؤخذ حين وضع العقوبات بالحسبان أن تركيا دولة حليفة وعضو هام في حلف الناتو. وتركيا تعتمد اليوم على السياح الروس وتعتمد المصارف التركية على الأموال الروسية بنسبة اعتماد اوروبا نفسها على الغاز والنفط الروسيين، اللذين تستفيد تركيا من عبورهما لأراضيها، فما الذي تعرضه واشنطن مقابل طلب الانضباط التركي بعقوبات ستؤدي الى كارثة اقتصادية، وانهيار إقليميّ، هل تعرض ضم تركيا للاتحاد الأوروبي الذي بدا تفاعله مع التهديد الذي تعرّضت له أوكرانيا مختلفاً عن ردة فعله يوم تهددت تركيا، كما يتعامل بمعايير مزدوجة مع قضية ضم كل من تركيا وأوكرانيا إلى صفوفه، فهل ستستطيع واشنطن تغيير اتجاه البوصلة، أم أنها ستغير سياستها في المنطقة وخصوصاً في سورية لصالح التعاون في خطط المواجهة عبر التخلي الأميركي عن المشروع الكردي؟</p>



<p class="has-text-align-right">–</p>



<p class="has-text-align-right"> الأسئلة التركية والإسرائيلية هي طلبات لأثمان لا تستطيع واشنطن تأديتها لقاء طلب الانضباط بالعقوبات على روسيا، وتبدو الشقوق التي يتركها الموقفان التركي والإسرائيلي كافية لتغطية الفشل في فرض الإنضباط على جبهة كل من مصر والإمارات، والنتيجة واضحة مع التمسك الأوروبي بعدم التخلي عن إمدادات الغاز والنفط من روسيا، ومع التشدد الصيني برفض المشاركة في العقوبات المالية خصوصاً، أن نظام العقوبات على روسيا يفقد فرصته كخط مواجهة قابل للتأثير الجذري على التوازنات التي تحكم الحرب، بينما يبدو المسار العسكري متواصل الرجحان بثبات لصالح روسيا، وتبدو نتائج حرب الأسعار في أسواق الطاقة والغذاء متسارعة التأثير على المجتمعات الأوروبيّة، لتبدو موسكو رابحة للحرب.</p>



<p class="has-text-align-right has-medium-font-size"><strong>فيديوات متعلقة</strong></p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="468" height="264" src="https://www.youtube.com/embed/G8fTd2N6xe4?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="468" height="264" src="https://www.youtube.com/embed/O8QLpF3yJ98?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="468" height="264" src="https://www.youtube.com/embed/7m9daLw1HXE?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="468" height="264" src="https://www.youtube.com/embed/-XFD-lD5Ae8?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<p class="has-text-align-right has-medium-font-size"><strong>مقالات متعلقة</strong></p>



<ul><li><strong><a href="https://www.al-binaa.com/archives/331692">موسكو تخضع صادراتها إلى دول «العقوبات» للتقييم… والبداية بوقف تصدير اليوريا واليورانيوم </a></strong></li><li><strong><a href="https://www.al-akhbar.com/World/332932/%D9%85%D9%88%D8%B3%D9%83%D9%88-%D9%88%D8%B7%D9%87%D8%B1%D8%A7%D9%86-%D9%8A%D8%AF%D8%A7-%D8%A8%D9%8A%D8%AF-%D9%84%D8%A7-%D8%A7%D8%AA%D9%81%D8%A7%D9%82-%D9%86%D9%88%D9%88%D9%8A%D8%A7-%D8%B9%D9%84%D9%89-%D9%85%D9%82%D8%A7%D8%B3-%D9%88%D8%A7%D8%B4%D9%86%D8%B7">موسكو وطهران يداً بيد: لا اتفاق نووياً على مقاس واشنطن</a></strong></li><li><strong><a href="https://www.al-binaa.com/archives/331677">أمن الطاقة والتوجه الروسي شرقاً لإسقاط الأحادية الأميركية</a></strong></li><li><strong><a href="https://www.al-akhbar.com/World/332936/%D8%A7%D9%84%D8%BA%D8%B1%D8%A8-%D9%8A%D9%86%D8%B3%D9%89-%D8%AD%D9%82%D9%88%D9%82-%D8%A7%D9%84%D8%A5%D9%86%D8%B3%D8%A7%D9%86-%D8%AA%D8%B3%D9%84%D9%8A%D8%AD-%D8%A7%D9%84%D9%82%D8%A7%D9%87%D8%B1%D8%A9-%D9%84%D9%83%D8%B3-%D8%A8-%D9%88%D9%84%D8%A7%D8%A6%D9%87">الغرب ينسى حقوق الإنسان: تسليح القاهرة&#8230; لكسْب ولائها</a></strong></li><li><strong><a href="https://www.al-binaa.com/archives/331689">لافروف وعبد اللهيان يؤكدان ضرورة الحلّ السياسي للأزمة السورية</a></strong></li><li><strong><a href="https://www.al-akhbar.com/World/332944/%D8%B2%D9%8A%D9%84%D9%8A%D9%86%D8%B3%D9%83%D9%8A-%D9%8A%D8%B3%D8%AA%D8%B6%D9%8A%D9%81-%D9%88%D9%81%D8%AF%D8%A7-%D9%85%D9%86-%D8%A8%D9%88%D9%84%D9%86%D8%AF%D8%A7-%D9%88%D8%A7%D9%84%D8%AA%D8%B4%D9%8A%D9%83-%D9%88%D8%B3%D9%84%D9%88%D9%81%D9%8A%D9%8A%D9%86%D8%A7-%D9%85%D8%B9%D9%83%D9%85-%D8%B3%D9%86%D8%B1%D8%A8%D8%AD-%D8%A7%D9%84%D8%AD%D8%B1">زيلينسكي يستضيف وفداً من بولندا والتشيك وسلوفيينا: معكم سنربح الحرب</a></strong></li><li><strong><a href="https://www.al-akhbar.com/World/332939/%D8%A3%D9%88%D9%83%D8%B1%D8%A7%D9%86%D9%8A%D8%A7-%D8%AA%D8%B3%D9%84-%D9%85-%D9%84%D9%86-%D9%86%D9%83%D9%88%D9%86-%D8%AC%D8%B2%D8%A1%D8%A7-%D9%85%D9%86-%D8%A7%D9%84%D9%80-%D9%86%D8%A7%D8%AA%D9%88">أوكرانيا تسلّم: لن نكون جزءاً من الـ«ناتو»</a></strong></li><li><strong><a href="https://www.al-akhbar.com/World/332937/%D8%B3%D9%88%D8%B1%D9%8A%D8%A7-%D9%85%D8%AE%D8%AA%D8%A8-%D8%B1%D8%A7-%D9%84%D9%80-%D8%A7%D9%84%D8%A7%D9%86%D8%AA%D9%82%D8%A7%D9%85-%D8%A3%D9%8A-%D8%AE%D9%8A%D8%A7%D8%B1%D8%A7%D8%AA-%D8%A8-%D9%8A-%D8%AF-%D8%A7%D9%84%D8%A3%D9%85%D9%8A%D8%B1%D9%83%D9%8A%D9%8A%D9%86">سوريا مختبَراً لـ«الانتقام»: أيّ خيارات بِيَد الأميركيين؟</a></strong></li><li><strong><a href="https://www.al-binaa.com/archives/331708">واشنطن تمتنع عن إدانة إعدامات السعودية ولندن مصدومة</a></strong></li></ul>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-466070" class="share-facebook sd-button share-icon" href="https://uprootedpalestinians.wordpress.com/2022/03/16/%d9%85%d9%83%d8%a7%d9%86%d8%a9-%d9%88%d8%a7%d8%b4%d9%86%d8%b7%d9%86-%d8%b9%d9%84%d9%89-%d8%a7%d9%84%d9%85%d8%ad%d9%83%d9%91-%d9%81%d9%8a-%d8%a3%d9%86%d9%82%d8%b1%d8%a9-%d9%88%d8%aa%d9%84-%d8%a3%d8%a8/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-466070" class="share-twitter sd-button share-icon" href="https://uprootedpalestinians.wordpress.com/2022/03/16/%d9%85%d9%83%d8%a7%d9%86%d8%a9-%d9%88%d8%a7%d8%b4%d9%86%d8%b7%d9%86-%d8%b9%d9%84%d9%89-%d8%a7%d9%84%d9%85%d8%ad%d9%83%d9%91-%d9%81%d9%8a-%d8%a3%d9%86%d9%82%d8%b1%d8%a9-%d9%88%d8%aa%d9%84-%d8%a3%d8%a8/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://uprootedpalestinians.wordpress.com/2022/03/16/%d9%85%d9%83%d8%a7%d9%86%d8%a9-%d9%88%d8%a7%d8%b4%d9%86%d8%b7%d9%86-%d8%b9%d9%84%d9%89-%d8%a7%d9%84%d9%85%d8%ad%d9%83%d9%91-%d9%81%d9%8a-%d8%a3%d9%86%d9%82%d8%b1%d8%a9-%d9%88%d8%aa%d9%84-%d8%a3%d8%a8/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-5856084-466070-62319bedeafaa' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=5856084&amp;post_id=466070&amp;origin=uprootedpalestinians.wordpress.com&amp;obj_id=5856084-466070-62319bedeafaa' data-name='like-post-frame-5856084-466070-62319bedeafaa' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					
					<p class="postinfo">
						Filed under: <a href="https://uprootedpalestinians.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a> &#124;					</p>

				</div>
			</div>



			<div class="browse">&laquo; <a href="https://uprootedpalestinians.wordpress.com/2022/03/15/info-sheet/" rel="prev">Info Sheet</a>  <a href="https://uprootedpalestinians.wordpress.com/2022/03/16/new-book-frances-yellow-vests-western-repression-of-the-wests-best-values/" rel="next">New book – ‘France’s Yellow Vests: Western Repression of the West’s best&nbsp;values’</a> &raquo;</div>



		</div><!-- End content -->

	</div></div><!-- End narrowcolumnwrapper and narrowcolumn classes -->

	
<div class="narrowcolumnwrapper"><div class="narrowcolumn">
	<div class="content">
	<div class="post post-466070 type-post status-publish format-standard hentry category-uncategorized">

	<h3 id="comments">One Response</h3>

	<ol class="commentlist">
	
<li class="comment byuser comment-author-pikosapikos1 even thread-even depth-1 highlander-comment" id="comment-61927">
<div id="div-comment-61927">
	<div class="comment-meta commentmetadata">
		<div class="avatar"><img alt='' src='https://2.gravatar.com/avatar/5ed03fc0a6a924ca44068c1b4bca8066?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></div>		<span class="comment-author vcard"><strong class="fn"><a href='http://penelopap.wordpress.com' rel='external nofollow ugc' class='url'>Pikos Apikos</a></strong>, on <a href="#comment-61927" title="">March 16, 2022 at 3:09 am</a> said:		</span>
			</div>

	<p>Reblogged this on <a href="https://penelopap.wordpress.com/2022/03/16/%d9%85%d9%83%d8%a7%d9%86%d8%a9-%d9%88%d8%a7%d8%b4%d9%86%d8%b7%d9%86-%d8%b9%d9%84%d9%89-%d8%a7%d9%84%d9%85%d8%ad%d9%83%d9%91-%d9%81%d9%8a-%d8%a3%d9%86%d9%82%d8%b1%d8%a9-%d9%88%d8%aa%d9%84-%d8%a3%d8%a8/" rel="nofollow ugc">penelopap</a>.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://uprootedpalestinians.wordpress.com/2022/03/16/%d9%85%d9%83%d8%a7%d9%86%d8%a9-%d9%88%d8%a7%d8%b4%d9%86%d8%b7%d9%86-%d8%b9%d9%84%d9%89-%d8%a7%d9%84%d9%85%d8%ad%d9%83%d9%91-%d9%81%d9%8a-%d8%a3%d9%86%d9%82%d8%b1%d8%a9-%d9%88%d8%aa%d9%84-%d8%a3%d8%a8/?replytocom=61927#respond' data-commentid="61927" data-postid="466070" data-belowelement="div-comment-61927" data-respondelement="respond" data-replyto="Reply to Pikos Apikos" aria-label='Reply to Pikos Apikos'>Reply</a>	</div>
</div>
</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
	<div class="alignleft"></div>
	<div class="alignright"></div>
	</div>

	



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/16/%D9%85%D9%83%D8%A7%D9%86%D8%A9-%D9%88%D8%A7%D8%B4%D9%86%D8%B7%D9%86-%D8%B9%D9%84%D9%89-%D8%A7%D9%84%D9%85%D8%AD%D9%83%D9%91-%D9%81%D9%8A-%D8%A3%D9%86%D9%82%D8%B1%D8%A9-%D9%88%D8%AA%D9%84-%D8%A3%D8%A8/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://uprootedpalestinians.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7d2f1a38f7" /><input type="hidden" name="_wp_http_referer" value="/2022/03/16/%D9%85%D9%83%D8%A7%D9%86%D8%A9-%D9%88%D8%A7%D8%B4%D9%86%D8%B7%D9%86-%D8%B9%D9%84%D9%89-%D8%A7%D9%84%D9%85%D8%AD%D9%83%D9%91-%D9%81%D9%8A-%D8%A3%D9%86%D9%82%D8%B1%D8%A9-%D9%88%D8%AA%D9%84-%D8%A3%D8%A8/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fuprootedpalestinians.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='466070' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8e632ef562" /></p>
<input type="hidden" name="genseq" value="1647418349" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="34"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	</div>
	</div>
</div></div>


	</div><!-- End wrapper class -->

	<div class="sidebar">
	<ul>

<li id="search-3" class="widget widget_search"><form method="get" id="searchform" action="https://uprootedpalestinians.wordpress.com/">
<div>
	<input type="text" value="" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></li>
<li id="blog-stats-3" class="widget widget_blog-stats"><h2 class="widgettitle">Blog Stats</h2>
		<ul>
			<li>2,122,813 hits</li>
		</ul>
		</li>
<li id="media_video-3" class="widget widget_media_video"><h2 class="widgettitle">The rapid Zionist colonisation of Palestine</h2>
<style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-466070-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/9ZN8utmU5Dw?_=1" /><a href="https://youtu.be/9ZN8utmU5Dw">https://youtu.be/9ZN8utmU5Dw</a></video></div></li>
<li id="media_video-6" class="widget widget_media_video"><h2 class="widgettitle">The Story of Palestine</h2>
<style>.widget.widget_media_video iframe { margin: 0; }</style><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-466070-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/wE1A3WrMHdI?_=2" /><a href="https://youtu.be/wE1A3WrMHdI">https://youtu.be/wE1A3WrMHdI</a></video></div></li>
<li id="text-29" class="widget widget_text"><h2 class="widgettitle">What I saw in the West Bank</h2>
			<div class="textwidget"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/vDJPf_JY-AE?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div>
		</li>
<li id="text-28" class="widget widget_text"><h2 class="widgettitle">Quranic view on Russia and The Eastern Orthodox Christianity</h2>
			<div class="textwidget"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/ezFPjZ10pj0?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div>
		</li>
<li id="text-26" class="widget widget_text"><h2 class="widgettitle">ZIONISM is Predicted in the QURAN 1400 years ago</h2>
			<div class="textwidget"><p>Part 1</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/YEF6sNewZ4k?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
<p>Part 2</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/6Gz0wf8Qw4g?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
<p>Part3</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/g1_M_sk1glc?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div>
		</li>
<li id="text-19" class="widget widget_text"><h2 class="widgettitle">TALMUD AT WORK</h2>
			<div class="textwidget"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/9GbKsAvuBDM?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
-
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/wauC20dznCo?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
		</li>
<li id="text-22" class="widget widget_text"><h2 class="widgettitle">Deal of the Cencury</h2>
			<div class="textwidget"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/qxR_3C4CTws?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
		</li>
<li id="text-17" class="widget widget_text"><h2 class="widgettitle">Reading future</h2>
			<div class="textwidget"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" src="https://www.youtube.com/embed/3KEDHEjxj_0?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>

</div>
		</li>
<li id="rss-15" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://english.almanar.com.lb/rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://english.almanar.com.lb" title="">Al Manar</a></h2>
<ul><li><a class='rsswidget' href='https://english.almanar.com.lb/1560231' title='Russia on Tuesday sanctioned US President Joe Biden, Secretary of State Tony Blinken, Defense Secretary Lloyd Austin, and ten other administration officials and political figures. Moscow has said that the sanctions are a reciprocal measure, imposed after Washington blacklisted top Russian leaders, including President Vladimir Putin. The latest additions to R [&hellip;]'>Russia Sanctions Biden, Blinken, Dozens of Other Top US Officials</a></li><li><a class='rsswidget' href='https://english.almanar.com.lb/1560209' title='A senior US State Department official says the United States continues to engage with Russia on reviving the Iran nuclear deal. The official, speaking on condition of anonymity, said on Tuesday that Moscow may grasp that the sanctions imposed on Russia over its ongoing military action in Ukraine have should not affect the nuclear agreement’s ...'>US Still Engaging with Russia on Iran Nuclear Deal: State Dept. Official</a></li><li><a class='rsswidget' href='https://english.almanar.com.lb/1560165' title='A senior US official told The New York Times that one of the buildings in Erbil struck over the weekend by a missile fired by Islamic Revolutionary Guard Corps was an Israeli training facility. The US consulate was not the target of the attack, but the IRGC does not mind that it was nearby, the ...'>Iranian Missile Attack in Erbil Struck Israeli Training Facility: US Official</a></li><li><a class='rsswidget' href='https://english.almanar.com.lb/1560143' title='EU foreign policy chief Josep Borrell said on Tuesday that Ukraine’s request to become a part of the European Union will “take its time and pace” as there are many other countries with candidate status which made a significant progress in becoming member countries. “Ukraine has presented a demand to be considered a candidate country ...'>Borrell: Ukraine’s Accession to EU Will Take Time as Other Candidates Waited for Long</a></li><li><a class='rsswidget' href='https://english.almanar.com.lb/1560121' title='Ukrainian President Volodymyr Zelensky said on Tuesday that Kiev has heard loud and clear that it will not be joining NATO, and this is a reality which Ukrainians must come to terms with. “It’s clear that Ukraine is not a member of NATO. We understand this. We are reasonable people. For years we were told ...'>Zelensky: Ukraine Must Accept Fact That It Won’t Join NATO</a></li><li><a class='rsswidget' href='https://english.almanar.com.lb/1560099' title=''>UK imposes sanctions against Russia’s Peskov, Roldugin, Savelyev, Turchak</a></li><li><a class='rsswidget' href='https://english.almanar.com.lb/1560077' title='China appeared reluctant on Tuesday to discuss Ukrainian crisis within the Group of 20. The Group of 20 is not an appropriate platform in which to discuss political issues, including the Ukrainian crisis, Chinese foreign ministry spokesman Zhao Lijian said on Tuesday. Earlier in the day, Indonesian media reported that Indonesia, as the current chair ...'>China: G20 Not Appropriate Platform to Discuss Ukraine</a></li><li><a class='rsswidget' href='https://english.almanar.com.lb/1560055' title=''>French companies to continue working in Russia: Union</a></li><li><a class='rsswidget' href='https://english.almanar.com.lb/1560022' title='The European Union officially approved the fourth package of sanctions against Russia, which includes economic and personal restrictive measures, the EU Council announced on Tuesday. In particular, the EU limited imports of steel and iron from Russia, investments in the country’s energy sector, exports of luxury goods to the country, and also imposed sanctio [&hellip;]'>EU Adopts 4th Set of Sanctions against Russia</a></li><li><a class='rsswidget' href='https://english.almanar.com.lb/1559989' title='Ukrainian President Volodymyr Zelensky is slated to address the Israeli parliament via Zoom next week, Hebrew media reported. Zelensky had asked to address the Knesset last week but was originally rebuffed as the Knesset would be going on recess. But after an outcry, Knesset Speaker Mickey Levy spoke with Ukrainian Ambassador to the Zionist entity ...'>Zelensky to Address a Recessed Knesset Next Week</a></li></ul></li>
<li id="rss-16" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://www.strategic-culture.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.strategic-culture.org" title="Strategic Culture Foundation provides a platform for exclusive analysis, research and policy comment on Eurasian and global affairs. We are covering political, economic, social and security issues worldwide.">Strategic Culture</a></h2>
<ul><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2022/03/15/israel-links-to-ukraine-thriving-neo-nazi-movement/' title='Although there is no concrete evidence of a direct Israeli government link with the Azov Battalion or other neo-Nazi groups in Ukraine, there are clearly Israeli citizens who are directly aiding them.'>Israel’s Links to Ukraine’s Thriving Neo-Nazi Movement</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2022/03/15/big-brave-keyboard-warriors-notes-from-the-edge-of-the-narrative-matrix/' title='Demands that you precede every criticism of the west’s role in this war with an enthusiastic condemnation of Putin are just vapid tone policing to silence your very valid criticisms. Nobody truly believes there’s not enough condemnation of Putin in our current media environment. They just want you to shut up.  '>Big Brave Keyboard Warriors: Notes From The Edge Of The Narrative Matrix</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2022/03/15/beware-the-ides-of-march-russia-defeated-and-putin-assassinated/' title='By the end of this month, as the Western media messaging goes, Russia will be defeated by the NATO-backed Ukrainian rag-tag of NeoNazi brigades.'>Beware the Ides of March… Russia Defeated and Putin Assassinated?</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2022/03/14/how-different-countries-are-sanctioned-for-their-military-operations-abroad/' title='In the wake of Russia’s special operation in Ukraine, western countries imposed devastating sanctions against Moscow. “We’re waging an all-out economic and financial war on Russia,” said French Finance Minister Bruno Le Maire. “We will cause the collapse of the Russian economy.” The goal of these sanctions is not only to punish the country’s leadership, but [&hellip;]'>How Different Countries Are Sanctioned for Their Military Operations Abroad</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2022/03/14/twice-in-a-century-russia-faces-a-war-of-annihilation/' title='The problem here is not what Russia is doing, the problem is that a different standard is always applied to the United States. '>Twice in a Century: Russia Faces a War of Annihilation</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2022/03/14/this-aint-putin-price-hike/' title='Higher fuel and food prices are a sacrifice I’m prepared to make in exchange for a greatly increased likelihood of nuclear armageddon.'>This Ain’t Putin’s Price Hike</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2022/03/14/u-s-biological-labs-in-ukraine-what-could-possibly-go-wrong/' title='The Russians’ argument for opening a ‘special operation’ in Ukraine just got a massive boost, Robert Bridge writes.'>U.S. Biological Labs in Ukraine: What Could Possibly Go Wrong?</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2022/03/13/on-knifes-edge-in-ukraine/' title='The settlement of the Ukraine war or its escalation to a NATO-Russia conflict with all that entails comes down to how far Ukraine will go to get the Western alliance involved in its war, writes Joe Lauria.'>On a Knife’s Edge in Ukraine</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2022/03/13/us-and-ukraine-have-every-reason-to-lie-about-war/' title='There is much less widespread understanding of the fact that both Ukraine and the United States stand everything to gain by lying about this war as well and cannot be trusted either.'>The U.S. and Ukraine Have Every Reason to Lie About the War</a></li><li><a class='rsswidget' href='https://www.strategic-culture.org/news/2022/03/13/too-late-to-revive-sane-us-foreign-policy-roots-of-monroe-doctrine-revisited/' title='Rather than continuing to play by the rules of those who wish all evidence to contain Russia, it was decided that a new approach was needed. '>Too Late to Revive a Sane U.S. Foreign Policy? The Roots of the Monroe Doctrine Revisited</a></li></ul></li>
<li id="rss-14" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://www.globalresearch.ca/feed" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://www.globalresearch.ca" title="">Global Research</a></h2>
<ul><li><a class='rsswidget' href='https://www.globalresearch.ca/selected-articles-25-us-funded-biolabs-ukraine-tulsi-gabbard/5774284' title='Video: ‘There are 25+ US-funded Biolabs in Ukraine’: Tulsi Gabbard By Rep Tulsi Gabbard and OpIndia, March 15, 2022 The former US Congresswoman Tulsi Gabbard Sunday posted a video on Twitter reiterating claims about US-funded Biolabs in Ukraine. Expressing … The post Selected Articles: ‘There are 25+ US-funded Biolabs in Ukraine’: Tulsi Gabbard appeared firs [&hellip;]'>Selected Articles: ‘There are 25+ US-funded Biolabs in Ukraine’: Tulsi Gabbard</a></li><li><a class='rsswidget' href='https://www.globalresearch.ca/police-killings-continue-while-biden-administration-calls-more-funding-law-enforcement/5774274' title='All Global Research articles can be read in 51 languages by activating the “Translate Website” drop down menu on the top banner of our home page (Desktop version). To receive Global Research’s Daily Newsletter (selected articles), click here. Visit … The post Police Killings Continue While the Biden Administration Calls for More Funding to Law-Enforcement ap [&hellip;]'>Police Killings Continue While the Biden Administration Calls for More Funding to Law-Enforcement</a></li><li><a class='rsswidget' href='https://www.globalresearch.ca/global-researchs-new-internal-search-engine/5774223' title='Dear Readers, In light of Big Tech’s efforts to suppress independent media, Global Research articles are no longer picked up by external search engines like Google, DuckDuckGo, Bing, etc. As a workaround, we are excited to announce that we have … The post Global Research’s New Internal Search Engine appeared first on Global Research. '>Global Research’s New Internal Search Engine</a></li><li><a class='rsswidget' href='https://www.globalresearch.ca/edward-dowd-future-recession-shocking-findings-cdc-covid-data-democide/5773944' title='All Global Research articles can be read in 51 languages by activating the “Translate Website” drop down menu on the top banner of our home page (Desktop version). To receive Global Research’s Daily Newsletter (selected articles), click here. Visit … The post Video: Shocking Findings in the CDC Data on Excess Mortality: Edward Dowd appeared first on Global R [&hellip;]'>Video: Shocking Findings in the CDC Data on Excess Mortality: Edward Dowd</a></li><li><a class='rsswidget' href='https://www.globalresearch.ca/deep-state-pushing-biden-start-third-world-war/5773964' title='All Global Research articles can be read in 51 languages by activating the “Translate Website” drop down menu on the top banner of our home page (Desktop version). To receive Global Research’s Daily Newsletter (selected articles), click here. Visit … The post Is Deep State Pushing Biden to Start Third World War? appeared first on Global Research. '>Is Deep State Pushing Biden to Start Third World War?</a></li></ul></li>
<li id="rss-3" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://thesaker.is/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://thesaker.is" title="A bird&#039;s eye view of the vineyard">The Saker</a></h2>
<ul><li><a class='rsswidget' href='http://thesaker.is/pope-francis-will-consecrate-russia-to-the-immaculate-heart-of-mary-on-march-25th/' title='Please tell me this is all part of a bad joke!!!'>Pope Francis Will Consecrate RUSSIA to the Immaculate Heart of Mary on March 25th</a></li><li><a class='rsswidget' href='http://thesaker.is/say-hello-to-russian-gold-and-chinese-petroyuan/' title='The Russia-led Eurasian Economic Union and China just agreed to design the mechanism for an independent financial and monetary system that would bypass dollar transactions. By Pepe Escobar with the'>Say hello to Russian gold and Chinese petroyuan</a></li><li><a class='rsswidget' href='http://thesaker.is/foreign-volunteer-fighters-for-ukraine-forced-to-stay-against-their-will/' title='True? Not true? Dunno. A confirmation (or a solid debunking) would be helpful.'>Foreign Volunteer Fighters for Ukraine FORCED to Stay Against their Will!</a></li><li><a class='rsswidget' href='http://thesaker.is/thinking-about-going-to-ukraine-to-volunteer/' title='True? Not true? Dunno. A confirmation (or a solid debunking) would be helpful.'>Thinking About Going To Ukraine To Volunteer?</a></li><li><a class='rsswidget' href='http://thesaker.is/russian-special-military-operation-in-the-ukraine-day-19/' title='The big news of the day is that the Russian forces finally decided to, shall we say, change pace, and by all account the intensity of the artillery, aerial bombing'>Russian special military operation in the Ukraine – Day 19</a></li><li><a class='rsswidget' href='http://thesaker.is/new-book-frances-yellow-vests-western-repression-of-the-wests-best-values/' title='Ramin Mazaheri for the Saker Blog As the journalist – in English or French – who has covered more Yellow Vest demonstrations than any other, I thought it was my'>New book – ‘France’s Yellow Vests: Western Repression of the West’s best values’</a></li><li><a class='rsswidget' href='http://thesaker.is/info-sheet/' title=' '>Info Sheet</a></li><li><a class='rsswidget' href='http://thesaker.is/sitrep-sanctions-and-quite-major-economic-news/' title='Russian Foreign Minister Sergey Lavrov and Iranian Foreign Minister Hossein Amir-Abdollahian held an important joint press-conference following talks in Moscow. The links are here:  The Ruptly link was on their'>Sitrep : Sanctions and quite major economic news</a></li><li><a class='rsswidget' href='http://thesaker.is/this-is-too-funny-to-miss-must-see/' title='First, a video from our heroic information warriors: Then realize this: https://www.rt.com/news/550717-snake-island-guards-surrendered/ Then look at this:   This is a satellite view of Snake Island AFTER the Russian either killed'>This is too funny to miss!!! (MUST SEE!)</a></li><li><a class='rsswidget' href='http://thesaker.is/three-important-missile-strikes/' title='First, as the entire western press is clamoring in impotent range, Russia has fire 8 Kalibr missiles at a major NATO base in western Ukraine.  The base is utterly destroyed'>Three important missile strikes (UPDATED!)</a></li></ul></li>
<li id="rss-9" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://stephenlendman.org/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://stephenlendman.org" title="">Stephen Lendman</a></h2>
<ul><li><a class='rsswidget' href='https://stephenlendman.org/2022/03/15/egregious-us-human-rights-violations/' title='Hegemon USA has been the most egregious human rights abuser by far against countless millions over a longer duration than any other country in world history. Its longstanding rule of law breaches include virtually ever criminal offense imaginable and then some. In response to annual US reports on human rights in China, Beijing issues its... Continue Reading [&hellip;]'>Egregious US Human Rights Violations</a></li><li><a class='rsswidget' href='https://stephenlendman.org/2022/03/15/russias-special-military-operation-day-19/' title='Despite fake news claims by US/Western regimes and their MSM collaborators of a stalled Russian campaign in disarray, low troop morale and stiff Ukrainian resistance, reality on the ground is worlds apart from these type rubbish reports. Eight years of US-orchestrated and directed Kiev aggression and their horrors on four million Donbass residents are consis [&hellip;]'>Russia’s Special Military Operation: Day 19</a></li><li><a class='rsswidget' href='https://stephenlendman.org/2022/03/15/kiev-missile-strike-kills-donetsk-civilians-russia-falsely-blamed/' title='On Monday, Kiev forces willfully targeted Donetsk civilians, killing at least 20, injuring over two dozen more. The Fourth Geneva Convention (1949) protects civilians in times of war. Hague Regulations and Geneva’s Common Article 3 cover principles of distinction and proportionality: They include: Distinction between combatants and military targets v. civili [&hellip;]'>Kiev Missile Strike Kills Donetsk Civilians, Russia Falsely Blamed</a></li><li><a class='rsswidget' href='https://stephenlendman.org/2022/03/15/biden-regime-pressure-on-china-to-break-from-russia-fails/' title='On Monday, the Biden regime’s so-called national security advisor Sullivan met with China’s Central Committee official/Foreign Affairs Director Yang Jiechi in Rome. According to China’s Xinhua, Yang “called on the international community to jointly support the Russia-Ukraine peace talks so that substantive results can be achieved as soon as possible.” “All p [&hellip;]'>Biden Regime Pressure on China to Break from Russia Fails</a></li><li><a class='rsswidget' href='https://stephenlendman.org/2022/03/15/unprecedented-russia-bashing-on-a-platform-of-big-lies-and-mass-deception/' title='On Monday, interventionist Blinken’s spokesman Price once again turned truth on its head about Russia’s special operation in Ukraine since Feb. 24. He lied accusing Russia of “hitting hospitals, schools and residential buildings, pummeling infrastructure, and killing civilians (sic).” He lied claiming that Ukraine’s Nazi-infested military is fighting “bravel [&hellip;]'>Unprecedented Russia Bashing on a Platform of Big Lies and Mass Deception</a></li></ul></li>
<li id="rss-11" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://english.pnn.ps/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://english.pnn.ps" title="Palestine News Network">Palestine news</a></h2>
<ul><li><a class='rsswidget' href='http://english.pnn.ps/2022/03/16/7amleh-publishes-the-agenda-and-announces-the-opening-of-registration-for-the-palestine-digital-activism-forum-2022/' title='Ramallah, Haifa/PNN/ US Congresswoman, Rashida Tlaib and many other inspiring leaders to join 7amleh – the Arab Center for the Advancement of Social Media, is today announcing the launch of the sixth edition of the Palestine Digital Activism Forum and opening the registration for participants. The Palestine Digital Activism Forum 2022 is the largest online … [&hellip;]'>7amleh publishes the agenda and announces the opening of registration for the Palestine Digital Activism Forum 2022</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2022/03/11/economic-watch-chinas-continuous-efforts-on-pursuing-green-path/' title='TIANJIN – Xinhua Only relying on solar power, all of the energy supply including heating and electricity can be guaranteed in the Zero Energy Building, a representative of green attempt architecture in north China’s Tianjin Municipality. “No matter how cold the weather is, the whole building could always keep constant temperature and humidity,” said He … الت [&hellip;]'>Economic Watch: China’s continuous efforts on pursuing green path</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2022/03/11/from-teahouses-to-great-hall-how-democracy-works-in-china/' title='BEIJING — Li Chaolan, a centenarian hailing from a mountain village in southwest China, has voted in the local people’s congress elections over a dozen times. She hopes people attending the ongoing national “two sessions” in Beijing will pay more attention to rural old-age care. Meanwhile, teahouses in Linhuan, east China’s Anhui Province, are bustling … الت [&hellip;]'>From teahouses to Great Hall: How democracy works in China</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2022/03/11/high-quality-development-paves-chinas-path-toward-modernization/' title='BEIJING, March 6 (Xinhua) High-quality development has once again grabbed the spotlight as one of the catchphrases at the annual sessions of China’s top legislature and national political advisory body, which mapped out the 2022 development priorities of the world’s second-largest economy. For a year of great significance to the country’s modernization, prom [&hellip;]'>High-quality development paves China’s path toward modernization</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2022/03/11/how-xi-jinpings-economic-thought-reshapes-china/' title='BEIJING, March 1 (Xinhua)-  China has seen a phenomenal transformation in its economic landscape since the end of 2012 with the strength, scale, and span all recording unprecedented changes. China’s GDP surpassed 110 trillion yuan (17.41 billion U.S. dollars) in 2021, contributing over 30 percent to world economic growth. In 2012, the country’s GDP was … الت [&hellip;]'>How Xi Jinping’s economic thought reshapes China</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2022/03/11/562-violations-of-media-freedom-in-palestine-during-2021/' title='Ramallah /PNN/ The year 2021 witnessed a total of 562 violations against media freedoms in Palestine, 368 of which were committed by the Israeli occupation, the most serious of these was the killing of journalist Youssef Abu Hussein, media graduates Abd al-Hamid al-Kolak and Muhammad Shaheen in the Gaza Strip, meanwhile Palestinian sides committed 123 … التد [&hellip;]'>562 Violations of  Media Freedom in Palestine during 2021</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2022/03/09/palestinian-injured-by-israeli-army-gunfire-last-week-dies-of-his-wounds/' title='Nablus/PNN/ A Palestinian man who was critically injured last week by Israeli army gunfire in the village of Burqa, northwest of the northern West Bank city of Nablus, has died early this morning of his wounds, according to local sources. They said Ahmad Hikmat Seif, 23, was shot three times in the belly and back … التدوينة Palestinian injured by Israeli arm [&hellip;]'>Palestinian injured by Israeli army gunfire last week dies of his wounds</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2022/03/09/eu-talk-celebrating-inspirational-palestinian-women-on-the-international-womens-day/' title='Ramallah/PNN/ The European Union and the French Presidency of the European Union hosted today the first-ever EU Talk event in Ramallah to honor nine exceptional and inspirational Palestinian women on the occasion of International Women’s Day. The honored women shared their stories to around two hundred people, including the Palestinian Prime Minister Mohamma [&hellip;]'>EU Talk: Celebrating inspirational Palestinian women on the International Women’s Day</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2022/03/09/the-eu-states-should-adopt-a-consistent-approach-toward-human-rights-and-the-rule-of-law-in-palestine-during-human-rights-council-session-49/' title='Ramallah/PNN/ The Cairo Institute for Human Rights Studies (CIHRS) and partners in Europe and Palestine including Al-Haq wrote to key European Union (EU) institutions and the Member States[1] and the United Kingdom (UK), urging them to uphold the rule of international law and human rights for the Palestinian people at the current UN Human Rights … التدوينة T [&hellip;]'>The EU States should adopt a Consistent Approach toward Human Rights and the Rule of Law in Palestine during Human Rights Council Session 49</a></li><li><a class='rsswidget' href='http://english.pnn.ps/2022/03/09/the-government-of-the-peoples-republic-of-china-provides-covid-19-vaccines-to-help-protect-palestine-refugees/' title='East Jerusalem/PNN/ Two thousand doses of Sinopharm COVID-19 vaccines have been donated to the United Nations Relief and Works Agency for Palestine Refugees in the Near East (UNRWA) by the Government of the People’s Republic of China. The delivery of vaccines to three UNRWA fields of operation, namely Jordan, Lebanon, and Syria, was completed in … التدوينة T [&hellip;]'>The Government of the People’s Republic of China provides COVID-19 vaccines to help protect Palestine refugees</a></li></ul></li>
<li id="rss-12" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://landdestroyer.blogspot.com/feeds/posts/default?alt=rss" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://landdestroyer.blogspot.com/" title="">Land Destroyer</a></h2>
<ul><li><a class='rsswidget' href='https://landdestroyer.blogspot.com/2022/03/information-sovereignty-more-important.html' title='March 16, 2022 (Brian Berletic - NEO) - The elimination of Russian media across the West and to a greater extent from across US-based social media platforms used worldwide, is a stark demonstration of the power the West still wields within global information space.It is a wake-up call for nations around the globe regarding the threat of leaving a nation’s in [&hellip;]'>Information Sovereignty More Important Than Ever</a></li><li><a class='rsswidget' href='https://landdestroyer.blogspot.com/2022/03/welcome-to-new-atlas-back-up.html' title='March 16, 2022 (Brian Berletic - LD) - My website - NewAtlas.report - is currently down. Land Destroyer was my original blog from back in 2009-2010. I had used it for over 10 years and thankfully kept it as a backup in case anything happened to the New Atlas. I hosted the New Atlas in Russia knowing that it would be very difficult for the US to shut it down [&hellip;]'>Welcome to the New Atlas Back-Up </a></li><li><a class='rsswidget' href='https://landdestroyer.blogspot.com/2021/10/land-destroyer-is-now-new-atlas-new.html' title='October 24, 2021 (Brian Berletic - LD) - After many years of running &quot;LandDestroyer&quot; on Blogspot, I have finally created a new independent website: NewAtlas.report. Please visit The New Atlas to find and follow all of my recent work. Below is a playlist featuring daily videos I put out on YouTube and it will update inside this post regularly - othe [&hellip;]'>Land Destroyer is now &quot;The New Atlas&quot; - New Name, New Website  </a></li><li><a class='rsswidget' href='https://landdestroyer.blogspot.com/2021/10/us-marines-on-taiwan-major-provocation.html' title='October 15, 2021 (Brian Berletic - NEO) - When the Wall Street Journal reported recently that US special forces and Marines have been secretly based in Taiwan to train their Taiwanese counterparts for over a year, it was considered breaking news. It was followed by headlines like the Guardian’s, “Secret group of US military trainers has been in Taiwan for at [&hellip;]'>US Marines on Taiwan: Major Provocation, But Not News</a></li><li><a class='rsswidget' href='https://landdestroyer.blogspot.com/2021/10/uyghur-tribunal-us-lawfare-at-its-lowest.html' title='October 9, 2021 (Brian Berletic - NEO) - The so-called “Uyghur Tribunal” is promoted across the Western media as an “independent” tribunal. AP claims that it seeks to lay out evidence that will “compel international action to tackle growing concerns about alleged abuses in Xinjiang.”The tribunal – having no legal basis or enforcement mechanism – will clearly [&hellip;]'>Uyghur Tribunal: US Lawfare at its Lowest</a></li></ul></li>
<li id="rss-18" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://english.alahednews.com.lb/rss.php?cid=548" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://english.alahednews.com.lb/" title="Alahednews">Alahed News</a></h2>
<ul><li><a class='rsswidget' href='https://english.alahednews.com.lb/64450/548' title='The previous Al-Quraishi reportedly blew himself and his family up during a raid by US Special Forces in northwestern Syria last month.'>Daesh Appoints New Leader</a></li><li><a class='rsswidget' href='https://english.alahednews.com.lb/64416/548' title='MBS said he ’does not care whether Biden misunderstood things about him.’'>Saudi Arabia, UAE Leaders Not Returning Biden’s Calls, Disappointed With US - WSJ</a></li><li><a class='rsswidget' href='https://english.alahednews.com.lb/64363/548' title='The move comes as Kuwait has frequently reiterated its support for Palestine.'>Kuwaiti Delegation Withdraws from Bahrain Conference over “Israeli” Participation</a></li><li><a class='rsswidget' href='https://english.alahednews.com.lb/64118/548' title='Moscow has remained silent on the alleged encounter.'>Close to Explosion: Pentagon Reports Close Call with Russian Jets over the Mediterranean</a></li><li><a class='rsswidget' href='https://english.alahednews.com.lb/64092/548' title='Syria called on international organizations to put an end to the rising acts of the Zionist regime’s aggression.'>Syria Labels ‘Israeli’ Brutality in Occupied Al-Quds Neighborhood as ‘War Crime’</a></li><li><a class='rsswidget' href='https://english.alahednews.com.lb/64083/548' title='The memorandum stressed that Palestine is the top issue of Jordan, Arab countries and the Muslim world.'>Jordanian Legislators Call for Branding ‘Israel’ As Apartheid Entity</a></li><li><a class='rsswidget' href='https://english.alahednews.com.lb/64020/548' title='Preliminary images and reports confirm that at least one explosion took place at the Golden Tulip Hotel in Abu Dhabi.'>Explosion Rocks Abu Dhabi, US Warns Its Citizens</a></li><li><a class='rsswidget' href='https://english.alahednews.com.lb/63997/548' title='Kuwait has previously banned ’Wonder Woman’ which starred the same actress.'>Kuwait Bans Movie Starring ‘Israeli’ Actress</a></li><li><a class='rsswidget' href='https://english.alahednews.com.lb/63981/548' title='McKenzie arrived in the United Arab Emirates after a string of Yemeni counterstrikes that caught Abu Dhabi off-guard.'>Top US General Lands in UAE: Ansarullah Ops on Top of Discussions</a></li><li><a class='rsswidget' href='https://english.alahednews.com.lb/63948/548' title='Workers said they were targets of discrimination, describing how their race dictated their treatment and duties on site.'>Labor Abuses at Dubai’s Extravagant Expo 2020 Exposed in Recent Human Rights Report</a></li></ul></li>
<li id="rss-2" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="https://mouqawamahmusic.net/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://mouqawamahmusic.net" title="Liberate the Discourse">Mouqawamah Music</a></h2>
<ul><li><a class='rsswidget' href='https://mouqawamahmusic.net/judaic-fanaticism-is-the-motivation-behind-the-latest-israeli-attack-on-kataib-imam-ali/' title='by Jonathan Azaziah We told you the Jews are attempting to wipe out the Men of God who laid waste to ISIS. And now they’re at it again, bombing the border area between Syria and Iraq in yet another flagrant act of aggression targeting the Iraqi Islamic Resistance. At least 8 fighters have been martyred … Continue reading Judaic Fanaticism Is The Motivation B [&hellip;]'>Judaic Fanaticism Is The Motivation Behind The Latest ‘Israeli’ Attack On Kata’ib Imam Ali</a></li><li><a class='rsswidget' href='https://mouqawamahmusic.net/nutty-netty-be-lying-criminal-israeli-regime-laughably-denies-role-in-suleimani-r-a-assassination/' title='by Jonathan Azaziah Getting indicted on fraud, breach of trust and accepting bribes as well as fighting for his political life [to quote his fellow “chosenites” in the Zionist media] and failing to form a new “government” within the usurping ‘Israeli’ entity, has apparently made Nefarious Netanyahu one hell of a comedian. Seems a little … Continue reading Nu [&hellip;]'>Nutty Netty Be Lying: Criminal ‘Israeli’ Regime Laughably Denies Role In Suleimani (R.A.) Assassination</a></li><li><a class='rsswidget' href='https://mouqawamahmusic.net/operation-martyr-suleimani-iran-begins-avenging-hajj-qassem-r-a-humiliates-the-us-zog/' title='by Jonathan Azaziah Hell, fire and brimstone in Mesopotamia tonight! Only it ain’t American-led, Zionist-designed, criminal and genocidal “Shock and Awe”! This time it’s Operation Martyr Suleimani, the Islamic Revolutionary Guard of Iran’s stunning ballistic-fueled-vengeance for Washington’s cold-blooded murder of Hajj Qassem Suleimani (R.A.) by drone on Jan [&hellip;]'>Operation Martyr Suleimani: Iran Begins Avenging Hajj Qassem (R.A.), Humiliates The US ZOG</a></li><li><a class='rsswidget' href='https://mouqawamahmusic.net/in-yemen-the-mouqawamist-march-of-millions-continues-ansarullah-honors-suleimani-r-a-and-al-mohandes-r-a/' title='by Jonathan Azaziah As goes Yemen, so goes the struggle of humanity. Indeed, the Yemeni Islamic Resistance never misses a beat when it comes to taking the proper stance against the US-‘Israeli’ hegemon. It has vowed to fight alongside Hizbullah in the next (read: final) war. Its participation in International Al-Quds Day proceedings–despite being under … Con [&hellip;]'>In Yemen, The Mouqawamist March Of Millions Continues: Ansarullah Honors Suleimani (R.A.) And Al-Mohandes (R.A.)</a></li><li><a class='rsswidget' href='https://mouqawamahmusic.net/let-the-empire-of-parasites-know-iranian-revolutionary-hero-hajj-qassem-suleimani-r-a-is-loved/' title='by Jonathan Azaziah Donald Trump, the Tangerine Terrorist who murdered Hajj Qassem Suleimani (R.A.) with an ‘Israeli’-aided drone strike 72 hours ago, had the gall to tweet not too long after his atrocity that the Iranian revolutionary hero “was both hated and feared within the country” and that the Iranian people “are not nearly as … Continue reading Let Th [&hellip;]'>Let The Empire Of Parasites Know: Iranian Revolutionary Hero Hajj Qassem Suleimani (R.A.) Is Loved</a></li></ul></li>
<li id="rss-17" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="/templates/at_cesmiro/css/template.ie7.css" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="">Syria Times</a></h2>
<ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul></li>
<li id="text-9" class="widget widget_text"><h2 class="widgettitle">Uprooted Palestinian</h2>
			<div class="textwidget"><h2 style="background-color:white;margin:0;padding:0 0 2px;">
<span style="color:#333333;font-family:Arial, Helvetica, Georgia, sans-serif;"><span style="font-size:16px;line-height:27px;">
</span></span></h2>
<ul style="color:#333333;font-family:Arial, Helvetica, Georgia, sans-serif;line-height:27px;">
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/14/geneva-ii-battle-failure-is-staring-at-brahimi-and-friends-of-syria-in-the-face/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;line-height:inherit;text-decoration:none;" title="Permalink to Geneva II Battle: Failure is staring at Brahimi and “Friends of Syria” in the face"><span style="font-size:x-small;">Geneva II Battle: Failure is staring at Brahimi and “Friends of Syria” in the&nbsp;face</span></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/12/geneva-2-syrian-lesson-to-the-the-enemy-the-enemy-within-and-the-theory-of-everything/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="Geneva 2: Syrian lesson to the the enemy, the “enemy within” and the “theory of everyone”"><span style="font-size:x-small;">Geneva 2: Syrian lesson to the the enemy, the “enemy within” and the “theory of&nbsp;everyone”</span></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/14/the-war-on-terror-hezbollah-hails-lebanese-army-great-achievements-against-terrorists/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="‘The War on Terror: Hezbollah hails Lebanese army great achievements against terrorists"><span style="font-size:x-small;">‘The War on Terror: Hezbollah hails Lebanese army great achievements against&nbsp;terrorists</span></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/07/the-mind-maze-of-daniel-mabsout/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="THE MIND MAZE OF DANIEL MABSOUT"><span style="font-size:xx-small;">THE MIND MAZE OF DANIEL&nbsp;MABSOUT</span></a></li>
<li><span style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;font-size:xx-small;text-decoration:none;"><a href="https://uprootedpalestinians.wordpress.com/2014/02/05/the-liar-wants-his-lies-removed/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="The Liar wants his Lies removed">The Liar wants his Lies&nbsp;removed</a></span></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/03/a-lesson-to-all-except-daniel-mabsout/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="A LESSON TO ALL (Except Daniel Mabsout)"><span style="font-size:xx-small;">A LESSON TO ALL (Except Daniel&nbsp;Mabsout)</span></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/06/terrorism-is-not-wahabism-omar-atrash-charged-in-haret-hreik-2-blasts-military-court-judge-charges-12-people-for-forming-so-called-terrorist-group/" rel="bookmark" style="background-color:transparent;border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="“Terrorism is not Wahabism” – Omar Atrash Charged in Haret Hreik 2 Blasts – Military Court Judge Charges 12 People for Forming (SO-CALLED) Terrorist Group"><span style="font-size:xx-small;">“Terrorism is not Wahabism” – Omar Atrash Charged in Haret Hreik 2 Blasts – Military Court Judge Charges 12 People for Forming (SO-CALLED) Terrorist&nbsp;Group</span></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/05/the-liar-assad-brotherhood-al-sisi-and-the-uprooted-palestinian-cause/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="The liar, Brotherhood, AL SISI, Assad, AND THE UPROOTED PALESTINIAN CAUSE"><span style="font-size:xx-small;">The liar, Brotherhood, AL SISI, Assad, AND THE UPROOTED PALESTINIAN&nbsp;CAUSE</span></a></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2014/02/01/277121/" rel="bookmark" style="border-bottom-color:rgb(117,171,234);border-bottom-style:solid;border-bottom-width:1px;color:#105cb6;text-decoration:none;" title="THE GIANT IS NEITHER SLEEPING NOR DEAD"><span style="font-size:xx-small;">THE GIANT IS NEITHER SLEEPING NOR&nbsp;DEAD</span></a></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2013/06/16/the-zionists-muslim-war-on-resistance/" rel="bookmark" style="background-color:transparent;" title="The Zionist’s “Muslim” war on Resistance">The Zionist’s “Muslim” war on&nbsp;Resistance</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">June 16, 2013</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2013/04/02/o-traitor-meshaal-martyr-shaikh-ahmed-yassin-said-hours-before-his-death/" rel="bookmark" style="background-color:transparent;" title="O traitor Meshaal: Martyr Shaikh Ahmed Yassin said hours before his death,">O traitor Meshaal: Martyr Shaikh Ahmed Yassin said hours before his&nbsp;death,</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">April 2, 2013</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2013/03/30/qatar-killed-commander-ahmed-jabari-with-wristwatch-bearing-high-explosives-c4-material/" rel="bookmark" style="background-color:transparent;" title="Qatar killed commander Ahmed Jabari with Wristwatch bearing high explosives C4 material">Qatar killed commander Ahmed Jabari with Wristwatch bearing high explosives C4&nbsp;material</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">March 30, 2013</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2013/03/29/from-the-grand-imam-of-umayyad-mosque-to-the-grand-brother-of-america/" rel="bookmark" style="background-color:transparent;" title="From the Grand Imam of Umayyad Mosque to the Grand Brother of America">From the Grand Imam of Umayyad Mosque to the Grand Brother of&nbsp;America</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">March 29, 2013</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2013/03/26/o-hamas-guys-hamas-needs-a-revolution-vedio-added/" rel="bookmark" style="background-color:transparent;" title="O Hamas guys …Hamas needs a revolution .. Vedio added">O Hamas guys …Hamas needs a revolution .. Vedio&nbsp;added</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">March 29, 2013</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2013/02/18/how-to-unite-muslims-two-ways-to-stop-the-shiite-tsunami/" rel="bookmark" style="background-color:transparent;" title="How to unite muslims?? Two ways to stop the &quot;Shiite tsunami&quot;??">How to unite muslims?? Two ways to stop the "Shiite&nbsp;tsunami"??</a><span style="background-color:transparent;">&nbsp;&nbsp;</span><span class="postdate" style="background-color:transparent;">February 18, 2013</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2013/02/03/do-not-return-to-kufr-killing-one-another-after-i-am-gone-why-is-muslim-morsi-killing-egyptians/" rel="bookmark" style="background-color:transparent;" title="&quot;Do not return to Kufr, killing one another, after I am gone.&quot; Why Is &quot;Muslim&quot; Morsi Killing Egyptians?">"Do not return to Kufr, killing one another, after I am gone." Why Is "Muslim" Morsi Killing&nbsp;Egyptians?</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">February 3, 2013</span></span></li>
<li><span style="font-size:xx-small;"><span style="background-color:transparent;">&nbsp;</span><a href="https://uprootedpalestinians.wordpress.com/2013/01/05/updatedterrorist-saqr-al-qassam-a-hamas-leader-killed-while-fighting-in-nusrae-front-ranks-in-idleb/" rel="bookmark" style="background-color:transparent;" title="Updated:Terrorist Saqr al-Qassam (a Hamas leader) killed while fighting in Nusrae front ranks in Idleb">Updated:Terrorist Saqr al-Qassam (a Hamas leader) killed while fighting in Nusrae front ranks in&nbsp;Idleb</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">January 5, 2013</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/12/24/is-alan-hart-running-cover-for-aipac-by-brother-nathanael-kapner/" rel="bookmark" style="background-color:transparent;" title="Is Alan Hart Running Cover For AIPAC?? By Brother Nathanael Kapner">Is Alan Hart Running Cover For AIPAC?? By Brother Nathanael&nbsp;Kapner</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">December 24, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/12/14/netanyahu-and-meshaal-honeymoon-in-2-adjoining-bed-rooms/" rel="bookmark" style="background-color:transparent;" title="Netanyahu and Meshaal: Honeymoon in 2 Adjoining Bed Rooms">Netanyahu and Meshaal: Honeymoon in 2 Adjoining Bed&nbsp;Rooms</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">December 14, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/12/08/damascus-opened-its-seven-gates-doors-to-meshaal-he-betrayed-syria-and-chosed-to-be-a-slave-in-the-court-of-hamad/" rel="bookmark" style="background-color:transparent;" title="Damascus, opened its seven gates doors to Meshaal .. He betrayed Syria and chosed to be a slave in the court of Hamad">Damascus, opened its seven gates doors to Meshaal .. He betrayed Syria and chosed to be a slave in the court of&nbsp;Hamad</a><span style="background-color:transparent;">&nbsp;</span><span class="postdate" style="background-color:transparent;">December 8, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/12/03/italian-newspaper-wesam-al-hassan-held-a-secret-meeting-with-a-delegation-from-the-hamas-in-berlin-one-day-before-he-was-assassinated/" rel="bookmark" title="Italian newspaper: Wesam al-Hassan held a secret meeting with a delegation from the &quot;Hamas&quot; in Berlin one day before he was assassinated">Italian newspaper: Wesam al-Hassan held a secret meeting with a delegation from the "Hamas" in Berlin one day before he was&nbsp;assassinated</a>&nbsp;&nbsp;<span class="postdate">December 3, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/12/03/on-abbas-statehood-hamastan-jordan-option-and-the-war-on-syria/" rel="bookmark" title="On Abbas statehood, Hamastan, Jordan Option and the War on Syria">On Abbas statehood, Hamastan, Jordan Option and the War on&nbsp;Syria</a>&nbsp;<span class="postdate">December 3, 2012</span></span></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/11/23/hypocrite-khaled-meshaal-%d8%a7%d9%84%d9%85%d9%86%d8%a7%d9%81%d9%82-%d8%ae%d8%a7%d9%84%d8%af-%d9%85%d8%b4%d8%b9%d9%84/" rel="bookmark" title="Hypocrite Khaled Meshaal المنافق خالد مشعل"><span style="font-size:xx-small;">Hypocrite Khaled Meshaal&nbsp; المنافق خالد&nbsp;مشعل</span></a></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/11/26/updated-slip-of-clintons-tongue-hamas-assassinated-the-chief-of-syrian-missile-program/" rel="bookmark" title="Updated: &quot;Slip of Clinton’s tongue&quot;: &quot;Hamas&quot; assassinated the chief of Syrian missile program!?">Updated: "Slip of Clinton’s tongue": "Hamas" assassinated the chief of Syrian missile&nbsp;program!?</a>&nbsp;<span class="postdate">November 26, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/11/10/hamas-to-mursi-may-god-have-bless-mubarak-open-crossings-and-free-aqsa/" rel="bookmark" title="Hamas to Mursi: &quot;May God have Bless Mubarak&quot; .. Open crossings and free Aqsa!!">Hamas to Mursi: "May God have Bless Mubarak" .. Open crossings and free&nbsp;Aqsa!!</a>&nbsp;<span class="postdate">November 10, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/11/02/meet-syrias-freedom-fighters/" rel="bookmark" title="Meet Syria’s &quot;freedom fighters&quot;">Meet Syria’s "freedom&nbsp;fighters"</a>&nbsp;<span class="postdate">November 2, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/10/28/brotherhoods-sectarian-war-on-syria/" rel="bookmark" title="Brotherhood’s Sectarian War on Syria">Brotherhood’s Sectarian War on&nbsp;Syria</a>&nbsp;<span class="postdate">October 28, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/10/10/the-zionist-war-against-islam/" rel="bookmark" title="THE ZIONIST WAR AGAINST ISLAM">THE ZIONIST WAR AGAINST&nbsp;ISLAM</a>&nbsp;<span class="postdate">October 10, 2012</span></span></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2012/10/09/ottoman-sultan-between-heating-the-syrian-front-and-the-collapse-of-the-sultanate/" rel="bookmark" title="&quot;Ottoman sultan&quot; between heating the Syrian front and the collapse of the Sultanate"><span style="font-size:xx-small;">"Ottoman sultan" between heating the Syrian front and the collapse of the&nbsp;Sultanate</span></a></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/10/07/syria-pkk-and-hamas-loyalty-and-betrayal/" rel="bookmark" title="Syria, PKK and Hamas: Loyalty and Betrayal">Syria, PKK and Hamas: Loyalty and&nbsp;Betrayal</a>&nbsp;<span class="postdate">October 9, 2012</span></span></li>
<span style="font-size:xx-small;"><span class="postdate">
<li><a href="https://uprootedpalestinians.wordpress.com/2012/10/07/the-ungrateful-son-of-hamas-would-be-the-next-nato-mufiti/" rel="bookmark" title="The ungrateful &quot;son&quot; of Hamas would be the next Nato Mufiti">The ungrateful "son" of Hamas would be the next Nato&nbsp;Mufiti</a>&nbsp;<span class="postdate">October 7, 2012</span></li>
</span>  </span>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/09/07/damuscus-the-new-whorehoods-first-qibla-and-second-haram/" rel="bookmark" title="Damuscus: The new Whorehood’s First Qibla, and Second Haram">Damuscus: The new Whorehood’s First Qibla, and Second&nbsp;Haram</a>&nbsp;<span class="postdate">September 7, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/09/03/on-american-brothers-hamayreh-and-shiite-extremists/" rel="bookmark" title="On American Brother’s Hamayreh and &quot;Shiite extremists&quot;">On American Brother’s Hamayreh and "Shiite&nbsp;extremists"</a>&nbsp;<span class="postdate">September 3, 2012</span>&nbsp;</span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/07/27/palestinian-reconciliation-cocking-aggregates/" rel="bookmark" title="Palestinian Reconciliation: Cocking aggregates">Palestinian Reconciliation: Cocking&nbsp;aggregates</a>&nbsp;<span class="postdate">July 27, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/07/25/uris-muslim-brothers/" rel="bookmark" title="Uri’s Muslim Brothers">Uri’s Muslim&nbsp;Brothers</a>&nbsp;<span class="postdate">July 25, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/07/24/egypt-brothers-erasing-history/" rel="bookmark" title="Egypt Brothers: Erasing History">Egypt Brothers: Erasing&nbsp;History</a>&nbsp;<span class="postdate">July 24, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/07/16/deliberation-khalid-ibn-sabaa-faning-sunni-shae-fitna/" rel="bookmark" title="deLiberation: Khalid &quot;Ibn Sabaa&quot; faning Sunni-Shae Fitna">Khalid "Ibn Sabaa" faning Sunni-Shae&nbsp;Fitna</a>&nbsp;<span class="postdate">July 16, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/06/14/us-marines-stick-together-the-story-of-a-palestinian-bastard/" rel="bookmark" title="&quot;US Marines stick together&quot; the story of a &quot;Palestinian&quot; Bastard">"US Marines stick together" the story of a "Palestinian"&nbsp;Bastard</a>&nbsp;&nbsp;<span class="postdate">June 14, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/06/03/khalid-amayereh-calling-for-unity/" rel="bookmark" title="Khalid Amayereh calling for &quot;UNITY&quot;??">Khalid Amayereh calling for&nbsp;"UNITY"??</a>&nbsp;<span class="postdate">June 3, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/05/28/brothers-of-america-calls-for-intervention-in-syria/" rel="bookmark" title="Brothers of America calls for intervention in Syria">Brothers of America calls for intervention in&nbsp;Syria</a>&nbsp;<span class="postdate">May 28, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/05/14/clueless-arab-and-palestinian-leaders-and-pundits/" rel="bookmark" title="Clueless Arab and Palestinian leaders and pundits">Clueless Arab and Palestinian leaders and&nbsp;pundits</a>&nbsp;<span class="postdate">May 14, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/04/16/khalid-amayereh-the-sincere-man-is-behaving-in-a-theatrical-manner-these-days-just-these-day/" rel="bookmark" title="Khalid Amayereh: The &quot;sincere&quot; Man is behaving in a theatrical manner these days- just these day!!">Khalid Amayereh: The "sincere" Man is behaving in a theatrical manner these days- just these&nbsp;day!!</a><span class="postdate">April 16, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/04/10/egypts-muslim-stupidhood-reassures-washington/" rel="bookmark" title="Egypt’s Muslim stupidhood Reassures Washington">Egypt’s Muslim stupidhood Reassures&nbsp;Washington</a>&nbsp;<span class="postdate">April 10, 2012</span></span></li>
<li><span class="postdate" style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/03/13/iran-syria-brotherhood-spring-and-the-ongoinig-war-on-gaza-2/" rel="bookmark" title="Iran, Syria, &quot;Brotherhood Spring&quot; and the ongoinig war on Gaza">Iran, Syria, "Brotherhood Spring" and the ongoinig war on&nbsp;Gaza</a>&nbsp;March 13, 2012</span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/03/02/success-will-never-come-from-deviant/" rel="bookmark" title="&quot;Success will never come from deviant&quot;">"Success will never come from&nbsp;deviant"</a>&nbsp;March 2, 2012</span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/02/29/what-about-syria-2/" rel="bookmark" title="What About Syria?">What About&nbsp;Syria?</a><span class="postdate">&nbsp;February 29, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/02/20/uri-avnery-is-worried-obama-on-the-wrong-side-of-history-uri-is-not/" rel="bookmark" title="&gt;Uri Avnery is worried: Obama on the wrong side of history, Uri is not?">Uri Avnery is worried: Obama on the wrong side of history, Uri is&nbsp;not?</a><span class="postdate">February 20, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/02/09/how-about-an-international-award-for-hypocrisy/" rel="bookmark" title="How about an international award for hypocrisy?">How about an international award for&nbsp;hypocrisy?</a>&nbsp;<span class="postdate">February 9, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/02/04/the-case-of-uri-avnery-i-shukran-israel-analyzed-and-refuted/" rel="bookmark" title="The Case Of Uri Avnery I: “Shukran, Israel” Analyzed And Refuted">The Case Of Uri Avnery I: “Shukran, Israel” Analyzed And&nbsp;Refuted</a>&nbsp;<span class="postdate">February 4, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/02/03/what-hamas-wants-whatever-you-try-today-you-will-not-get-a-hamas-clear-answer-to-the-question-is-qatar-and-saudi-are-supported-resistance-or-others/" rel="bookmark" title="What Hamas wants? Whatever you try, today, you will not get a Hamas clear answer to the Question: Is Qatar and Saudi are supported resistance? Or others?">What Hamas wants? Whatever you try, today, you will not get a Hamas clear answer to the Question: Is Qatar and Saudi are supported resistance? Or&nbsp;others?</a>&nbsp;<span class="postdate">February 3, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/01/17/khalid-amayreh-we-expect/" rel="bookmark" title="Khalid Amayreh: &quot;We expect…&quot;">Khalid Amayreh: "We&nbsp;expect…"</a>&nbsp;<span class="postdate">January 17, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/01/15/rats-desert-a-sinking-ship-fools-ride/" rel="bookmark" title="Rats desert a sinking ship, fools ride">Rats desert a sinking ship, fools&nbsp;ride</a>&nbsp;<span class="postdate">January 15, 2012</span>&nbsp;</span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/01/08/is-it-a-pre-condition-to-recognize-israel-in-order-to-govern/" rel="bookmark" title="&quot;Is it a pre-condition to recognize Israel in order to govern?&quot;">"Is it a pre-condition to recognize Israel in order to&nbsp;govern?"</a>&nbsp;<span class="postdate">January 8, 2012</span>&nbsp;</span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/01/07/the-ugly-face-of-the-muslim-brotherhood/" rel="bookmark" title="The Ugly Face of the Muslim Brotherhood">The Ugly Face of the Muslim&nbsp;Brotherhood</a>&nbsp;<span class="postdate">January 7, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2012/01/01/brothers-of-america/" rel="bookmark" title="Brothers of America">Brothers of&nbsp;America</a>&nbsp;<span class="postdate">January 1, 2012</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/12/25/amayereh-indirectlyaddressing-himself-and-his-brothers-dont-allow-yourselves-to-fall-into-the-trap/" rel="bookmark" title="Amayereh, indirectly,addressing himself and his brothers: Don’t allow yourselves to fall into the trap.">Amayereh, indirectly,addressing himself and his brothers: Don’t allow yourselves to fall into the&nbsp;trap.</a>&nbsp;<span class="postdate">December 25, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/12/15/inventing-a-war/" rel="bookmark" title="Inventing a war">Inventing a&nbsp;war</a>&nbsp;<span class="postdate">December 15, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/12/10/nasser-on-socialism-the-muslim-brotherhood-islam/" rel="bookmark" title="Nasser On Socialism, The Muslim Brotherhood, &amp; Islam">Nasser On Socialism, The Muslim Brotherhood, &amp;&nbsp;Islam</a>&nbsp;<span class="postdate">December 10, 2011</span>&nbsp;</span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/12/09/feltman-brotherhood-will-respect-camp-david-palestinian-reconciliation-would-not-be-achieved-because-hamas-is-a-terrorist-organization/" rel="bookmark" title="Feltman: Brotherhood will respect Camp David – Palestinian Reconciliation would not be achieved, because Hamas is a Terrorist Organization">Feltman: Brotherhood will respect Camp David – Palestinian Reconciliation would not be achieved, because Hamas is a Terrorist&nbsp;Organization</a>&nbsp;<span class="postdate">December 9, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/12/07/we-cant-take-peoples-support-for-granted/" rel="bookmark" title="&quot;We can’t take people’s support for granted.&quot;">"We can’t take people’s support for&nbsp;granted."</a>&nbsp;<span class="postdate">December 7, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/12/03/divide-to-rule-arab-spring-between-secularism-and-sectarianism/" rel="bookmark" title="Divide to Rule: &quot;Arab Spring&quot; between Secularism and sectarianism.">Divide to Rule: "Arab Spring" between Secularism and&nbsp;sectarianism.</a><span class="postdate">December 3, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/11/27/the-abbas-mishaal-encounter-what-is-next-the-start-of-a-real-palestinian-partnership/" rel="bookmark" title="The Abbas-Mishaal encounter: what is next? – The start of a ”real&quot; Palestinian partnership">The Abbas-Mishaal encounter: what is next? – The start of a ”real" Palestinian&nbsp;partnership</a>&nbsp;<span class="postdate">November 27, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/11/08/un-trusteeship-not-membership-another-way-to-change-the-regime-in-palestine/" rel="bookmark" title="UN Trusteeship Not Membership – Another way to change the regime in Palestine">UN Trusteeship Not Membership – Another way to change the regime in&nbsp;Palestine</a>&nbsp;<span class="postdate">November 8, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/11/04/exclusive-gordaffi-at-gaddafis-capture-and-the-next-mission/" rel="bookmark" title="Exclusive: Gordaffi at Gaddafi’s Capture and the &quot;next mission&quot;">Exclusive: Gordaffi at Gaddafi’s Capture and the "next&nbsp;mission"</a>&nbsp;<span class="postdate">November 4, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/11/04/biden-prescription-for-winning-wars-without-losing-a-single-life-making-new-bin-ladens/" rel="bookmark" title="Biden prescription for winning wars without losing a single life. (Making new Bin Ladens)">Biden prescription for winning wars without losing a single life. (Making new Bin&nbsp;Ladens)</a><span class="postdate">November 4, 2011</span><span class="postdate"></span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/10/29/gordon-duff-calling-for-unity-what-time-is-it/" rel="bookmark" title="Gordon Duff Calling for unity??? What Time is It?">Gordon Duff Calling for unity??? What Time is&nbsp;It?</a>&nbsp;<span class="postdate">October 29, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/10/28/real-islam-in-harmony-with-real-democracy/" rel="bookmark" title="Real Islam in harmony with real democracy.">Real Islam in harmony with real&nbsp;democracy.</a>&nbsp;<span class="postdate">October 28, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/10/08/on-alan-hart-and-naked-hypocrisy/" rel="bookmark" title="On Alan Hart and naked Hypocrisy">On Alan Hart and naked&nbsp;Hypocrisy</a>&nbsp;<span class="postdate">October 8, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/09/29/all-vows-oaths-promises-engagements-and-swearing/" rel="bookmark" title="&quot;All vows, oaths, promises, engagements, and swearing,……&quot;">"All vows, oaths, promises, engagements, and&nbsp;swearing,……"</a><span class="postdate">September 29, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/09/20/prof-william-a-cook-tearing-the-veil-from-israels-civility-a-book-review-commented-by-up/" rel="bookmark" title="Prof’ William A. Cook: Tearing the Veil From Israel’s Civility-a book review – Commented by UP">Prof’ William A. Cook: Tearing the Veil From Israel’s Civility-a book review – Commented by&nbsp;UP</a>&nbsp;<span class="postdate">September 20, 2011</span></span></li>
<li><a href="https://uprootedpalestinians.wordpress.com/2011/09/20/is-israel-getting-the-message-asks-mr-amayreh/" rel="bookmark" title="Is Israel getting the message? Asks Mr. Amayreh,"><span style="font-size:xx-small;">Is Israel getting the message? Asks Mr.&nbsp;Amayreh,</span></a></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/09/19/veteran-sami-jadallah-time-for-regime-change-in-palestine/" rel="bookmark" title="&quot;Veteran&quot; Sami Jadallah: Time For Regime Change in Palestine">"Veteran" Sami Jadallah: Time For Regime Change in&nbsp;Palestine</a>&nbsp;<span class="postdate">September 19, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2010/09/01/a-letter-from-a-1948-settler-to-1967-settlers-in-gaza/" rel="bookmark" title="&gt;A letter from a 1948 settler to 1967 settlers in Gaza">A letter from a 1948 settler to 1967 settlers in&nbsp;Gaza</a>&nbsp;<span class="postdate">September 1, 2010</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/05/01/on-khalid-amayreh-syrian-brothers-revolution-and-the-great-day-for-palestine-2/" rel="bookmark" title="On Khalid Amayreh, Syrian Brothers &quot;revolution&quot; and the great day for Palestine">On Khalid Amayreh, Syrian Brothers "revolution"&nbsp; and the great day for&nbsp;Palestine</a>&nbsp;&nbsp;<span class="postdate">May 1, 2011</span><span class="postdate"></span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/04/28/khalid-amayreh-the-syrian-regime-must-change-or-it-will-be-changed-2/" rel="bookmark" title="Khalid Amayreh: &quot;The Syrian regime must change, or it will be changed&quot;">Khalid Amayreh: "The Syrian regime must change, or it will be&nbsp;changed"</a><span class="postdate">April 28, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/02/11/ken-okeefe-gordon-duff-new-attacks-in-gaza-censored-from-western-press-exclusive-video/" rel="bookmark" title="KEN O’KEEFE-GORDON DUFF: NEW ATTACKS IN GAZA, CENSORED FROM WESTERN PRESS (EXCLUSIVE-VIDEO)">KEN O’KEEFE-GORDON DUFF: NEW ATTACKS IN GAZA, CENSORED FROM WESTERN PRESS&nbsp;(EXCLUSIVE-VIDEO)</a>&nbsp;<span class="postdate">February 11, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2011/01/04/they-invented-a-religion-to-steal-a-land-from-its-owners/" rel="bookmark" title="&gt;They Invented a Religion to Steal a Land from Its Owners">They Invented a Religion to Steal a Land from Its&nbsp;Owners</a>&nbsp;<span class="postdate">January 4, 2011</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2010/09/08/on-socialist-workers-wake-up-after-each-village-is-a-reminder/" rel="bookmark" title="&gt;On &quot;Socialist Worker’s wake up!&quot;, after &quot;Each village is a reminder&quot;">On "Socialist Worker’s wake up!", after "Each village is a&nbsp;reminder"</a>&nbsp;<span class="postdate">September 8, 2010</span></span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2010/09/06/desertpoison-palestine-betrayed-by-its-own/" rel="bookmark" title="DesertPoison: PALESTINE BETRAYED BY ITS OWN">DesertPoison: PALESTINE BETRAYED BY ITS&nbsp;OWN</a>September 6, 2010</span></li>
<li><span style="font-size:xx-small;"><a href="https://uprootedpalestinians.wordpress.com/2010/06/10/palestinian-idiot-advice-to-erdogan-and-to-turkey-dont-trust-the-arab-throngs-dont-lose-your-old-friends-nato-and-israel/" rel="bookmark" title="Palestinian Idiot: Advice to Erdogan and to Turkey: Don’t Trust the Arab Throngs, Don’t lose your old Friends, Nato and Israel">Palestinian Idiot: Advice to Erdogan and to Turkey: Don’t Trust the Arab Throngs, Don’t lose your old Friends, Nato and&nbsp;Israel</a><span class="postdate">June 10, 2010</span></span></li>
</ul>
</div>
		</li>
<li id="categories-2" class="widget widget_categories"><h2 class="widgettitle">Categories</h2>

			<ul>
					<li class="cat-item cat-item-2318415"><a href="https://uprootedpalestinians.wordpress.com/category/6-1/">6/1</a>
</li>
	<li class="cat-item cat-item-75936"><a href="https://uprootedpalestinians.wordpress.com/category/9-11/">9/11</a>
</li>
	<li class="cat-item cat-item-4338"><a href="https://uprootedpalestinians.wordpress.com/category/afghanistan/">Afghanistan</a>
</li>
	<li class="cat-item cat-item-2214"><a href="https://uprootedpalestinians.wordpress.com/category/africa/">Africa</a>
</li>
	<li class="cat-item cat-item-113803"><a href="https://uprootedpalestinians.wordpress.com/category/america/african-americans/">African Americans</a>
</li>
	<li class="cat-item cat-item-339115"><a href="https://uprootedpalestinians.wordpress.com/category/aipac/">AIPAC</a>
</li>
	<li class="cat-item cat-item-42800"><a href="https://uprootedpalestinians.wordpress.com/category/al-qaeda/">Al Qaeda</a>
</li>
	<li class="cat-item cat-item-109847"><a href="https://uprootedpalestinians.wordpress.com/category/algeria/">Algeria</a>
</li>
	<li class="cat-item cat-item-223675"><a href="https://uprootedpalestinians.wordpress.com/category/allah/">Allah</a>
</li>
	<li class="cat-item cat-item-8055"><a href="https://uprootedpalestinians.wordpress.com/category/america/">America</a>
</li>
	<li class="cat-item cat-item-12413886"><a href="https://uprootedpalestinians.wordpress.com/category/american-aggression/">American Aggression</a>
</li>
	<li class="cat-item cat-item-1554981"><a href="https://uprootedpalestinians.wordpress.com/category/american-crimes/">American crimes</a>
</li>
	<li class="cat-item cat-item-5805494"><a href="https://uprootedpalestinians.wordpress.com/category/american-elite/">American Elite</a>
</li>
	<li class="cat-item cat-item-93478"><a href="https://uprootedpalestinians.wordpress.com/category/american-empire/">American Empire</a>
</li>
	<li class="cat-item cat-item-1842682"><a href="https://uprootedpalestinians.wordpress.com/category/american-hegemony/">American Hegemony</a>
</li>
	<li class="cat-item cat-item-2813087"><a href="https://uprootedpalestinians.wordpress.com/category/american-lies/">American Lies</a>
</li>
	<li class="cat-item cat-item-11944"><a href="https://uprootedpalestinians.wordpress.com/category/american-politics/">American Politics</a>
</li>
	<li class="cat-item cat-item-974047"><a href="https://uprootedpalestinians.wordpress.com/category/american-racism/">American Racism</a>
</li>
	<li class="cat-item cat-item-72656"><a href="https://uprootedpalestinians.wordpress.com/category/american-society/">American Society</a>
</li>
	<li class="cat-item cat-item-3294860"><a href="https://uprootedpalestinians.wordpress.com/category/american-wars/">American Wars</a>
</li>
	<li class="cat-item cat-item-9944"><a href="https://uprootedpalestinians.wordpress.com/category/amnesty-international/">Amnesty International</a>
</li>
	<li class="cat-item cat-item-10544"><a href="https://uprootedpalestinians.wordpress.com/category/analysis/">Analysis</a>
</li>
	<li class="cat-item cat-item-18719555"><a href="https://uprootedpalestinians.wordpress.com/category/ansarullah/">Ansarullah</a>
</li>
	<li class="cat-item cat-item-102176"><a href="https://uprootedpalestinians.wordpress.com/category/antisemitism/">Antisemitism</a>
</li>
	<li class="cat-item cat-item-711258109"><a href="https://uprootedpalestinians.wordpress.com/category/arabic-language-nationalday/">Arabic Language NationalDay</a>
</li>
	<li class="cat-item cat-item-29879"><a href="https://uprootedpalestinians.wordpress.com/category/armenia/">Armenia</a>
</li>
	<li class="cat-item cat-item-203431"><a href="https://uprootedpalestinians.wordpress.com/category/art-of-war/">Art of War</a>
</li>
	<li class="cat-item cat-item-12374"><a href="https://uprootedpalestinians.wordpress.com/category/america/artificial-intelligence/">Artificial Intelligence</a>
</li>
	<li class="cat-item cat-item-1612"><a href="https://uprootedpalestinians.wordpress.com/category/asia/">Asia</a>
</li>
	<li class="cat-item cat-item-4330"><a href="https://uprootedpalestinians.wordpress.com/category/australia/">Australia</a>
</li>
	<li class="cat-item cat-item-1849"><a href="https://uprootedpalestinians.wordpress.com/category/austria/">Austria</a>
</li>
	<li class="cat-item cat-item-943139"><a href="https://uprootedpalestinians.wordpress.com/category/british-empire/survival-of-the-fittest/">‘’survival of the fittest’’</a>
</li>
	<li class="cat-item cat-item-13441"><a href="https://uprootedpalestinians.wordpress.com/category/bahrain/">Bahrain</a>
</li>
	<li class="cat-item cat-item-583510"><a href="https://uprootedpalestinians.wordpress.com/category/balfour-declaration/">Balfour declaration</a>
</li>
	<li class="cat-item cat-item-508294"><a href="https://uprootedpalestinians.wordpress.com/category/bandar/">Bandar</a>
</li>
	<li class="cat-item cat-item-29223"><a href="https://uprootedpalestinians.wordpress.com/category/bangladesh/">Bangladesh</a>
</li>
	<li class="cat-item cat-item-2988"><a href="https://uprootedpalestinians.wordpress.com/category/bbc/">BBC</a>
</li>
	<li class="cat-item cat-item-17261"><a href="https://uprootedpalestinians.wordpress.com/category/bds/">BDS</a>
</li>
	<li class="cat-item cat-item-13821"><a href="https://uprootedpalestinians.wordpress.com/category/belgium/">Belgium</a>
</li>
	<li class="cat-item cat-item-114602"><a href="https://uprootedpalestinians.wordpress.com/category/big-pharma/">Big Pharma</a>
</li>
	<li class="cat-item cat-item-9547"><a href="https://uprootedpalestinians.wordpress.com/category/bill-gates/">Bill Gates</a>
</li>
	<li class="cat-item cat-item-173316531"><a href="https://uprootedpalestinians.wordpress.com/category/bloody-gas/">Bloody Gas</a>
</li>
	<li class="cat-item cat-item-6604343"><a href="https://uprootedpalestinians.wordpress.com/category/bloody-oil/">Bloody Oil</a>
</li>
	<li class="cat-item cat-item-343100"><a href="https://uprootedpalestinians.wordpress.com/category/boris-johnson/">Boris Johnson</a>
</li>
	<li class="cat-item cat-item-225060"><a href="https://uprootedpalestinians.wordpress.com/category/bosnia-herzegovina/">Bosnia Herzegovina</a>
</li>
	<li class="cat-item cat-item-119286966"><a href="https://uprootedpalestinians.wordpress.com/category/brexit/">BREXIT</a>
</li>
	<li class="cat-item cat-item-2233752"><a href="https://uprootedpalestinians.wordpress.com/category/brics/">BRICS</a>
</li>
	<li class="cat-item cat-item-42606"><a href="https://uprootedpalestinians.wordpress.com/category/britain/">Britain</a>
</li>
	<li class="cat-item cat-item-59435"><a href="https://uprootedpalestinians.wordpress.com/category/british-empire/british/">British</a>
</li>
	<li class="cat-item cat-item-763452"><a href="https://uprootedpalestinians.wordpress.com/category/british-empire/">British Empire</a>
</li>
	<li class="cat-item cat-item-11109"><a href="https://uprootedpalestinians.wordpress.com/category/bulgaria/">Bulgaria</a>
</li>
	<li class="cat-item cat-item-2443"><a href="https://uprootedpalestinians.wordpress.com/category/canada/">Canada</a>
</li>
	<li class="cat-item cat-item-21385"><a href="https://uprootedpalestinians.wordpress.com/category/capitalism/">Capitalism</a>
</li>
	<li class="cat-item cat-item-1343"><a href="https://uprootedpalestinians.wordpress.com/category/children/">Children</a>
</li>
	<li class="cat-item cat-item-1470"><a href="https://uprootedpalestinians.wordpress.com/category/china/">China</a>
</li>
	<li class="cat-item cat-item-15607"><a href="https://uprootedpalestinians.wordpress.com/category/christmas/">Christmas</a>
</li>
	<li class="cat-item cat-item-29199"><a href="https://uprootedpalestinians.wordpress.com/category/cia/">CIA</a>
</li>
	<li class="cat-item cat-item-33263838"><a href="https://uprootedpalestinians.wordpress.com/category/cia-black-ops/">CIA Black Ops</a>
</li>
	<li class="cat-item cat-item-75312"><a href="https://uprootedpalestinians.wordpress.com/category/clash-of-civilizations/">CLASH OF CIVILIZATIONS</a>
</li>
	<li class="cat-item cat-item-16897"><a href="https://uprootedpalestinians.wordpress.com/category/climate-change/">Climate Change</a>
</li>
	<li class="cat-item cat-item-117857"><a href="https://uprootedpalestinians.wordpress.com/category/clinton/">Clinton</a>
</li>
	<li class="cat-item cat-item-184266"><a href="https://uprootedpalestinians.wordpress.com/category/colonialism/">Colonialism</a>
</li>
	<li class="cat-item cat-item-676454"><a href="https://uprootedpalestinians.wordpress.com/category/controlled-opposition/">Controlled Opposition</a>
</li>
	<li class="cat-item cat-item-1505262"><a href="https://uprootedpalestinians.wordpress.com/category/corona-virus/">Corona virus</a>
</li>
	<li class="cat-item cat-item-253575"><a href="https://uprootedpalestinians.wordpress.com/category/corporate-america/">Corporate America</a>
</li>
	<li class="cat-item cat-item-6400338"><a href="https://uprootedpalestinians.wordpress.com/category/cpec/">CPEC</a>
</li>
	<li class="cat-item cat-item-11873180"><a href="https://uprootedpalestinians.wordpress.com/category/daesh/">Daesh</a>
</li>
	<li class="cat-item cat-item-34301596"><a href="https://uprootedpalestinians.wordpress.com/category/de-legitimizing-israel/">De-legitimizing Israel</a>
</li>
	<li class="cat-item cat-item-321262"><a href="https://uprootedpalestinians.wordpress.com/category/deal-of-the-century/">Deal of the Century</a>
</li>
	<li class="cat-item cat-item-2935099"><a href="https://uprootedpalestinians.wordpress.com/category/deir-yassin/">Deir Yassin</a>
</li>
	<li class="cat-item cat-item-43837"><a href="https://uprootedpalestinians.wordpress.com/category/democracy/">Democracy</a>
</li>
	<li class="cat-item cat-item-86739"><a href="https://uprootedpalestinians.wordpress.com/category/dictatorship/">Dictatorship</a>
</li>
	<li class="cat-item cat-item-113093"><a href="https://uprootedpalestinians.wordpress.com/category/discrimination/">Discrimination</a>
</li>
	<li class="cat-item cat-item-116811"><a href="https://uprootedpalestinians.wordpress.com/category/double-standards/">Double standards</a>
</li>
	<li class="cat-item cat-item-226858"><a href="https://uprootedpalestinians.wordpress.com/category/drug-trafficking/">Drug trafficking</a>
</li>
	<li class="cat-item cat-item-581236719"><a href="https://uprootedpalestinians.wordpress.com/category/east-eurpoe/">East Eurpoe</a>
</li>
	<li class="cat-item cat-item-2571244"><a href="https://uprootedpalestinians.wordpress.com/category/economic-war/">Economic war</a>
</li>
	<li class="cat-item cat-item-8590"><a href="https://uprootedpalestinians.wordpress.com/category/economy/">Economy</a>
</li>
	<li class="cat-item cat-item-14644"><a href="https://uprootedpalestinians.wordpress.com/category/egypt/">Egypt</a>
</li>
	<li class="cat-item cat-item-667084968"><a href="https://uprootedpalestinians.wordpress.com/category/enforced-speech/">Enforced Speech</a>
</li>
	<li class="cat-item cat-item-50092"><a href="https://uprootedpalestinians.wordpress.com/category/ethiopia/">Ethiopia</a>
</li>
	<li class="cat-item cat-item-2702"><a href="https://uprootedpalestinians.wordpress.com/category/eu/">EU</a>
</li>
	<li class="cat-item cat-item-48419"><a href="https://uprootedpalestinians.wordpress.com/category/eurasia/">Eurasia</a>
</li>
	<li class="cat-item cat-item-39535032"><a href="https://uprootedpalestinians.wordpress.com/category/eurasia-2/">Eurasia,</a>
</li>
	<li class="cat-item cat-item-4328"><a href="https://uprootedpalestinians.wordpress.com/category/europe/">Europe</a>
</li>
	<li class="cat-item cat-item-36803"><a href="https://uprootedpalestinians.wordpress.com/category/extremism/">extremism</a>
</li>
	<li class="cat-item cat-item-130157"><a href="https://uprootedpalestinians.wordpress.com/category/fabrications/">Fabrications</a>
</li>
	<li class="cat-item cat-item-869967"><a href="https://uprootedpalestinians.wordpress.com/category/face-book/">Face Book</a>
</li>
	<li class="cat-item cat-item-56075"><a href="https://uprootedpalestinians.wordpress.com/category/fake-news/">Fake News</a>
</li>
	<li class="cat-item cat-item-2953222"><a href="https://uprootedpalestinians.wordpress.com/category/false-flags/">False Flags</a>
</li>
	<li class="cat-item cat-item-59718"><a href="https://uprootedpalestinians.wordpress.com/category/fascism/">Fascism</a>
</li>
	<li class="cat-item cat-item-11084"><a href="https://uprootedpalestinians.wordpress.com/category/finland/">Finland</a>
</li>
	<li class="cat-item cat-item-4704"><a href="https://uprootedpalestinians.wordpress.com/category/france/">France</a>
</li>
	<li class="cat-item cat-item-5648"><a href="https://uprootedpalestinians.wordpress.com/category/freedom/">Freedom</a>
</li>
	<li class="cat-item cat-item-561804"><a href="https://uprootedpalestinians.wordpress.com/category/freedom-of-press/">Freedom of Press</a>
</li>
	<li class="cat-item cat-item-14676"><a href="https://uprootedpalestinians.wordpress.com/category/freedom-of-speech/" title="Freedom of Spe">Freedom of Speech</a>
</li>
	<li class="cat-item cat-item-20250"><a href="https://uprootedpalestinians.wordpress.com/category/funding/">Funding</a>
</li>
	<li class="cat-item cat-item-2015965"><a href="https://uprootedpalestinians.wordpress.com/category/future-movement/">Future Movement</a>
</li>
	<li class="cat-item cat-item-2788990"><a href="https://uprootedpalestinians.wordpress.com/category/gas-and-oil/">Gas and Oil</a>
</li>
	<li class="cat-item cat-item-185469"><a href="https://uprootedpalestinians.wordpress.com/category/gcc/">GCC</a>
</li>
	<li class="cat-item cat-item-172126363"><a href="https://uprootedpalestinians.wordpress.com/category/geneva-ii/">Geneva II</a>
</li>
	<li class="cat-item cat-item-15949"><a href="https://uprootedpalestinians.wordpress.com/category/genocide/">Genocide</a>
</li>
	<li class="cat-item cat-item-3550"><a href="https://uprootedpalestinians.wordpress.com/category/germany/">Germany</a>
</li>
	<li class="cat-item cat-item-270226"><a href="https://uprootedpalestinians.wordpress.com/category/ghetto/">Ghetto</a>
</li>
	<li class="cat-item cat-item-653907932"><a href="https://uprootedpalestinians.wordpress.com/category/global-disinformation/">Global Disinformation</a>
</li>
	<li class="cat-item cat-item-837916"><a href="https://uprootedpalestinians.wordpress.com/category/global-elite/">Global Elite</a>
</li>
	<li class="cat-item cat-item-651106641"><a href="https://uprootedpalestinians.wordpress.com/category/global-msm/">Global MSM</a>
</li>
	<li class="cat-item cat-item-25431239"><a href="https://uprootedpalestinians.wordpress.com/category/global-zionism/">Global Zionism</a>
</li>
	<li class="cat-item cat-item-10767"><a href="https://uprootedpalestinians.wordpress.com/category/globalization/">Globalization</a>
</li>
	<li class="cat-item cat-item-1386065"><a href="https://uprootedpalestinians.wordpress.com/category/greater-israel/">Greater Israel</a>
</li>
	<li class="cat-item cat-item-2756"><a href="https://uprootedpalestinians.wordpress.com/category/greece/">Greece</a>
</li>
	<li class="cat-item cat-item-282222"><a href="https://uprootedpalestinians.wordpress.com/category/hasbara/">Hasbara</a>
</li>
	<li class="cat-item cat-item-13646"><a href="https://uprootedpalestinians.wordpress.com/category/hate/">Hate</a>
</li>
	<li class="cat-item cat-item-1935393"><a href="https://uprootedpalestinians.wordpress.com/category/herzl/">Herzl</a>
</li>
	<li class="cat-item cat-item-239228"><a href="https://uprootedpalestinians.wordpress.com/category/hezbollah/">Hezbollah</a>
</li>
	<li class="cat-item cat-item-19847334"><a href="https://uprootedpalestinians.wordpress.com/category/hindu-imperialism/">Hindu Imperialism</a>
</li>
	<li class="cat-item cat-item-517919"><a href="https://uprootedpalestinians.wordpress.com/category/hindu-nationalism/">Hindu nationalism</a>
</li>
	<li class="cat-item cat-item-12387616"><a href="https://uprootedpalestinians.wordpress.com/category/hindu-zionists/">Hindu Zionists</a>
</li>
	<li class="cat-item cat-item-537348"><a href="https://uprootedpalestinians.wordpress.com/category/history-revision/">History Revision</a>
</li>
	<li class="cat-item cat-item-193265"><a href="https://uprootedpalestinians.wordpress.com/category/hitler/">Hitler</a>
</li>
	<li class="cat-item cat-item-4052"><a href="https://uprootedpalestinians.wordpress.com/category/hollywood/">hollywood</a>
</li>
	<li class="cat-item cat-item-75990"><a href="https://uprootedpalestinians.wordpress.com/category/holocaust/">Holocaust</a>
</li>
	<li class="cat-item cat-item-7497"><a href="https://uprootedpalestinians.wordpress.com/category/hong-kong/">Hong Kong</a>
</li>
	<li class="cat-item cat-item-93482"><a href="https://uprootedpalestinians.wordpress.com/category/house-of-saud/">House of Saud</a>
</li>
	<li class="cat-item cat-item-40285273"><a href="https://uprootedpalestinians.wordpress.com/category/hrw-2/">HRW</a>
</li>
	<li class="cat-item cat-item-2720"><a href="https://uprootedpalestinians.wordpress.com/category/human-rights/">Human Rights</a>
</li>
	<li class="cat-item cat-item-32875"><a href="https://uprootedpalestinians.wordpress.com/category/hungary/">Hungary</a>
</li>
	<li class="cat-item cat-item-13121151"><a href="https://uprootedpalestinians.wordpress.com/category/i-smell-a-rat/">I smell a rat</a>
</li>
	<li class="cat-item cat-item-349326"><a href="https://uprootedpalestinians.wordpress.com/category/iaea/">IAEA</a>
</li>
	<li class="cat-item cat-item-62566"><a href="https://uprootedpalestinians.wordpress.com/category/icc/">ICC</a>
</li>
	<li class="cat-item cat-item-195582"><a href="https://uprootedpalestinians.wordpress.com/category/identity-politics/">Identity Politics</a>
</li>
	<li class="cat-item cat-item-178849"><a href="https://uprootedpalestinians.wordpress.com/category/idf/">IDF</a>
</li>
	<li class="cat-item cat-item-1392670"><a href="https://uprootedpalestinians.wordpress.com/category/imam-ali/">Imam Ali</a>
</li>
	<li class="cat-item cat-item-137041"><a href="https://uprootedpalestinians.wordpress.com/category/imperialism/">Imperialism</a>
</li>
	<li class="cat-item cat-item-702164"><a href="https://uprootedpalestinians.wordpress.com/category/imran-khan/">Imran Khan</a>
</li>
	<li class="cat-item cat-item-3054"><a href="https://uprootedpalestinians.wordpress.com/category/india/">India</a>
</li>
	<li class="cat-item cat-item-25182997"><a href="https://uprootedpalestinians.wordpress.com/category/india-israel-relations/">India-Israel Relations</a>
</li>
	<li class="cat-item cat-item-18553806"><a href="https://uprootedpalestinians.wordpress.com/category/india-russia-relations/">India-Russia Relations</a>
</li>
	<li class="cat-item cat-item-20261793"><a href="https://uprootedpalestinians.wordpress.com/category/indian-hegemony/">Indian Hegemony</a>
</li>
	<li class="cat-item cat-item-15858952"><a href="https://uprootedpalestinians.wordpress.com/category/indian-lies/">Indian Lies</a>
</li>
	<li class="cat-item cat-item-17299286"><a href="https://uprootedpalestinians.wordpress.com/category/indian-lobby/">Indian Lobby</a>
</li>
	<li class="cat-item cat-item-7771018"><a href="https://uprootedpalestinians.wordpress.com/category/indian-terrorism/">Indian Terrorism</a>
</li>
	<li class="cat-item cat-item-14251413"><a href="https://uprootedpalestinians.wordpress.com/category/indo-russian-relations/">Indo-Russian Relations</a>
</li>
	<li class="cat-item cat-item-122"><a href="https://uprootedpalestinians.wordpress.com/category/indonesia/">Indonesia</a>
</li>
	<li class="cat-item cat-item-334560"><a href="https://uprootedpalestinians.wordpress.com/category/inf/">INF</a>
</li>
	<li class="cat-item cat-item-13157776"><a href="https://uprootedpalestinians.wordpress.com/category/internet-and-communication/">Internet and Communication</a>
</li>
	<li class="cat-item cat-item-831"><a href="https://uprootedpalestinians.wordpress.com/category/interviews/">Interviews</a>
</li>
	<li class="cat-item cat-item-6645"><a href="https://uprootedpalestinians.wordpress.com/category/iran/">Iran</a>
</li>
	<li class="cat-item cat-item-22988324"><a href="https://uprootedpalestinians.wordpress.com/category/iran-india-relations/">Iran-India Relations</a>
</li>
	<li class="cat-item cat-item-1147"><a href="https://uprootedpalestinians.wordpress.com/category/iraq/">IRAQ</a>
</li>
	<li class="cat-item cat-item-768"><a href="https://uprootedpalestinians.wordpress.com/category/ireland/">Ireland</a>
</li>
	<li class="cat-item cat-item-12871"><a href="https://uprootedpalestinians.wordpress.com/category/isis/">ISIS</a>
</li>
	<li class="cat-item cat-item-420"><a href="https://uprootedpalestinians.wordpress.com/category/islam/">Islam</a>
</li>
	<li class="cat-item cat-item-197608492"><a href="https://uprootedpalestinians.wordpress.com/category/islamic-jurisprudence-crisis/">Islamic jurisprudence crisis</a>
</li>
	<li class="cat-item cat-item-250437"><a href="https://uprootedpalestinians.wordpress.com/category/islamic-sites/">Islamic sites</a>
</li>
	<li class="cat-item cat-item-44488"><a href="https://uprootedpalestinians.wordpress.com/category/islam/islamophobia/">Islamophobia</a>
</li>
	<li class="cat-item cat-item-9937"><a href="https://uprootedpalestinians.wordpress.com/category/israel/">Israel</a>
</li>
	<li class="cat-item cat-item-3840561"><a href="https://uprootedpalestinians.wordpress.com/category/israel-shamir/">ISRAEL SHAMIR</a>
</li>
	<li class="cat-item cat-item-96842347"><a href="https://uprootedpalestinians.wordpress.com/category/israel-russia-relations/">Israel-Russia Relations</a>
</li>
	<li class="cat-item cat-item-45522513"><a href="https://uprootedpalestinians.wordpress.com/category/israel-uk-relations/">Israel-UK Relations</a>
</li>
	<li class="cat-item cat-item-4196744"><a href="https://uprootedpalestinians.wordpress.com/category/israeli-aggression/">Israeli Aggression</a>
</li>
	<li class="cat-item cat-item-2409671"><a href="https://uprootedpalestinians.wordpress.com/category/israeli-crimes/">Israeli Crimes</a>
</li>
	<li class="cat-item cat-item-18218936"><a href="https://uprootedpalestinians.wordpress.com/category/israeli-identity/">Israeli Identity</a>
</li>
	<li class="cat-item cat-item-3072277"><a href="https://uprootedpalestinians.wordpress.com/category/israeli-settlements/">Israeli Settlements</a>
</li>
	<li class="cat-item cat-item-419"><a href="https://uprootedpalestinians.wordpress.com/category/italy/">Italy</a>
</li>
	<li class="cat-item cat-item-2062"><a href="https://uprootedpalestinians.wordpress.com/category/japan/">Japan</a>
</li>
	<li class="cat-item cat-item-10443913"><a href="https://uprootedpalestinians.wordpress.com/category/japan-2/">Japan</a>
</li>
	<li class="cat-item cat-item-27993"><a href="https://uprootedpalestinians.wordpress.com/category/jerusalem/">Jerusalem</a>
</li>
	<li class="cat-item cat-item-8329"><a href="https://uprootedpalestinians.wordpress.com/category/jesus/">Jesus</a>
</li>
	<li class="cat-item cat-item-1429306"><a href="https://uprootedpalestinians.wordpress.com/category/jewish-terrorism/">Jewish terrorism</a>
</li>
	<li class="cat-item cat-item-4551"><a href="https://uprootedpalestinians.wordpress.com/category/jews/">Jews</a>
</li>
	<li class="cat-item cat-item-334867"><a href="https://uprootedpalestinians.wordpress.com/category/jonathan-cook/">Jonathan Cook</a>
</li>
	<li class="cat-item cat-item-4948"><a href="https://uprootedpalestinians.wordpress.com/category/jordan/">Jordan</a>
</li>
	<li class="cat-item cat-item-316"><a href="https://uprootedpalestinians.wordpress.com/category/journalism/">Journalism</a>
</li>
	<li class="cat-item cat-item-12717"><a href="https://uprootedpalestinians.wordpress.com/category/judaism/">Judaism</a>
</li>
	<li class="cat-item cat-item-5427360"><a href="https://uprootedpalestinians.wordpress.com/category/judaization/">Judaization</a>
</li>
	<li class="cat-item cat-item-6097817"><a href="https://uprootedpalestinians.wordpress.com/category/julian-assange/">Julian Assange</a>
</li>
	<li class="cat-item cat-item-224630868"><a href="https://uprootedpalestinians.wordpress.com/category/jurisprudence-savagery/">Jurisprudence savagery</a>
</li>
	<li class="cat-item cat-item-2606"><a href="https://uprootedpalestinians.wordpress.com/category/justice/">Justice</a>
</li>
	<li class="cat-item cat-item-824772"><a href="https://uprootedpalestinians.wordpress.com/category/khamenei/">Khamenei</a>
</li>
	<li class="cat-item cat-item-3956"><a href="https://uprootedpalestinians.wordpress.com/category/korea/">Korea</a>
</li>
	<li class="cat-item cat-item-1009365"><a href="https://uprootedpalestinians.wordpress.com/category/krg/">KRG</a>
</li>
	<li class="cat-item cat-item-105725"><a href="https://uprootedpalestinians.wordpress.com/category/kurdistan/">Kurdistan</a>
</li>
	<li class="cat-item cat-item-71968"><a href="https://uprootedpalestinians.wordpress.com/category/kurds/">kurds</a>
</li>
	<li class="cat-item cat-item-1828"><a href="https://uprootedpalestinians.wordpress.com/category/kuwait/">Kuwait</a>
</li>
	<li class="cat-item cat-item-1954"><a href="https://uprootedpalestinians.wordpress.com/category/labour-party/">Labour Party</a>
</li>
	<li class="cat-item cat-item-5839"><a href="https://uprootedpalestinians.wordpress.com/category/latin-america/">Latin America</a>
</li>
	<li class="cat-item cat-item-56959"><a href="https://uprootedpalestinians.wordpress.com/category/lebanon/">Lebanon</a>
</li>
	<li class="cat-item cat-item-188364037"><a href="https://uprootedpalestinians.wordpress.com/category/lebanons-army/">Lebanon&#039;s army</a>
</li>
	<li class="cat-item cat-item-6307"><a href="https://uprootedpalestinians.wordpress.com/category/left/">Left</a>
</li>
	<li class="cat-item cat-item-634723"><a href="https://uprootedpalestinians.wordpress.com/category/levant/">Levant</a>
</li>
	<li class="cat-item cat-item-73809"><a href="https://uprootedpalestinians.wordpress.com/category/liberation/">Liberation</a>
</li>
	<li class="cat-item cat-item-23327480"><a href="https://uprootedpalestinians.wordpress.com/category/liberation-2/">liberation</a>
</li>
	<li class="cat-item cat-item-16272"><a href="https://uprootedpalestinians.wordpress.com/category/libya/">Libya</a>
</li>
	<li class="cat-item cat-item-2079027"><a href="https://uprootedpalestinians.wordpress.com/category/macron/">Macron</a>
</li>
	<li class="cat-item cat-item-2496"><a href="https://uprootedpalestinians.wordpress.com/category/malaysia/">Malaysia</a>
</li>
	<li class="cat-item cat-item-1510305"><a href="https://uprootedpalestinians.wordpress.com/category/managed-democracy/">Managed Democracy</a>
</li>
	<li class="cat-item cat-item-713977106"><a href="https://uprootedpalestinians.wordpress.com/category/manipulation-of-minds/">Manipulation of minds</a>
</li>
	<li class="cat-item cat-item-69426"><a href="https://uprootedpalestinians.wordpress.com/category/martyrdom/">Martyrdom</a>
</li>
	<li class="cat-item cat-item-2257"><a href="https://uprootedpalestinians.wordpress.com/category/mass-media/">Mass media</a>
</li>
	<li class="cat-item cat-item-631445"><a href="https://uprootedpalestinians.wordpress.com/category/mass-migration/">Mass Migration</a>
</li>
	<li class="cat-item cat-item-292"><a href="https://uprootedpalestinians.wordpress.com/category/media/">Media</a>
</li>
	<li class="cat-item cat-item-565866"><a href="https://uprootedpalestinians.wordpress.com/category/mek/">MEK</a>
</li>
	<li class="cat-item cat-item-3250"><a href="https://uprootedpalestinians.wordpress.com/category/middle-east/">Middle East</a>
</li>
	<li class="cat-item cat-item-44550"><a href="https://uprootedpalestinians.wordpress.com/category/morocco/">Morocco</a>
</li>
	<li class="cat-item cat-item-129784"><a href="https://uprootedpalestinians.wordpress.com/category/morroco/">Morroco</a>
</li>
	<li class="cat-item cat-item-218601"><a href="https://uprootedpalestinians.wordpress.com/category/mossad/">MOSSAD</a>
</li>
	<li class="cat-item cat-item-10288"><a href="https://uprootedpalestinians.wordpress.com/category/multiculturalism/">Multiculturalism</a>
</li>
	<li class="cat-item cat-item-6188876"><a href="https://uprootedpalestinians.wordpress.com/category/multipolar-world/">multipolar world</a>
</li>
	<li class="cat-item cat-item-97485895"><a href="https://uprootedpalestinians.wordpress.com/category/multipolar-world-order/">Multipolar World Order</a>
</li>
	<li class="cat-item cat-item-622693"><a href="https://uprootedpalestinians.wordpress.com/category/muslim-unity/">Muslim Unity</a>
</li>
	<li class="cat-item cat-item-58840"><a href="https://uprootedpalestinians.wordpress.com/category/muslims/">Muslims</a>
</li>
	<li class="cat-item cat-item-19934"><a href="https://uprootedpalestinians.wordpress.com/category/myanmar/">Myanmar</a>
</li>
	<li class="cat-item cat-item-310346"><a href="https://uprootedpalestinians.wordpress.com/category/nam/">NAM</a>
</li>
	<li class="cat-item cat-item-75691"><a href="https://uprootedpalestinians.wordpress.com/category/nato/">NATO</a>
</li>
	<li class="cat-item cat-item-6419522"><a href="https://uprootedpalestinians.wordpress.com/category/nazi-israel/">Nazi Israel</a>
</li>
	<li class="cat-item cat-item-164175"><a href="https://uprootedpalestinians.wordpress.com/category/neo-nazis/">neo-nazis</a>
</li>
	<li class="cat-item cat-item-11530"><a href="https://uprootedpalestinians.wordpress.com/category/nepal/">Nepal</a>
</li>
	<li class="cat-item cat-item-973613"><a href="https://uprootedpalestinians.wordpress.com/category/new-left/">New Left</a>
</li>
	<li class="cat-item cat-item-59478"><a href="https://uprootedpalestinians.wordpress.com/category/new-world-order/">New World Order</a>
</li>
	<li class="cat-item cat-item-796024"><a href="https://uprootedpalestinians.wordpress.com/category/newzealand/">Newzealand</a>
</li>
	<li class="cat-item cat-item-66822"><a href="https://uprootedpalestinians.wordpress.com/category/nigeria/">Nigeria</a>
</li>
	<li class="cat-item cat-item-203481"><a href="https://uprootedpalestinians.wordpress.com/category/nobel-peace-prize/">Nobel Peace Prize</a>
</li>
	<li class="cat-item cat-item-4333"><a href="https://uprootedpalestinians.wordpress.com/category/north-korea/">North Korea</a>
</li>
	<li class="cat-item cat-item-11104"><a href="https://uprootedpalestinians.wordpress.com/category/norway/">Norway</a>
</li>
	<li class="cat-item cat-item-63970"><a href="https://uprootedpalestinians.wordpress.com/category/nwo/">NWO</a>
</li>
	<li class="cat-item cat-item-376320"><a href="https://uprootedpalestinians.wordpress.com/category/obama/">Obama</a>
</li>
	<li class="cat-item cat-item-387499"><a href="https://uprootedpalestinians.wordpress.com/category/obor/">OBOR</a>
</li>
	<li class="cat-item cat-item-238233"><a href="https://uprootedpalestinians.wordpress.com/category/occupation/">Occupation</a>
</li>
	<li class="cat-item cat-item-237442602"><a href="https://uprootedpalestinians.wordpress.com/category/occupied-jammu-kashmir/">Occupied Jammu Kashmir</a>
</li>
	<li class="cat-item cat-item-119248390"><a href="https://uprootedpalestinians.wordpress.com/category/oh-mohammad/">Oh Mohammad</a>
</li>
	<li class="cat-item cat-item-452823"><a href="https://uprootedpalestinians.wordpress.com/category/oic/">OIC</a>
</li>
	<li class="cat-item cat-item-27521"><a href="https://uprootedpalestinians.wordpress.com/category/oman/">Oman</a>
</li>
	<li class="cat-item cat-item-30187063"><a href="https://uprootedpalestinians.wordpress.com/category/pak-iran-relations/">Pak-Iran Relations</a>
</li>
	<li class="cat-item cat-item-3235"><a href="https://uprootedpalestinians.wordpress.com/category/pakistan/">Pakistan</a>
</li>
	<li class="cat-item cat-item-15271"><a href="https://uprootedpalestinians.wordpress.com/category/palestine/">Palestine</a>
</li>
	<li class="cat-item cat-item-102143"><a href="https://uprootedpalestinians.wordpress.com/category/palestinians/">Palestinians</a>
</li>
	<li class="cat-item cat-item-31632"><a href="https://uprootedpalestinians.wordpress.com/category/pentagon/">Pentagon</a>
</li>
	<li class="cat-item cat-item-1467697"><a href="https://uprootedpalestinians.wordpress.com/category/pjak/">PJAK</a>
</li>
	<li class="cat-item cat-item-268769"><a href="https://uprootedpalestinians.wordpress.com/category/pkk/">PKK</a>
</li>
	<li class="cat-item cat-item-4340"><a href="https://uprootedpalestinians.wordpress.com/category/poland/">Poland</a>
</li>
	<li class="cat-item cat-item-17919"><a href="https://uprootedpalestinians.wordpress.com/category/political-correctness/">Political Correctness</a>
</li>
	<li class="cat-item cat-item-1811"><a href="https://uprootedpalestinians.wordpress.com/category/polls/">Polls</a>
</li>
	<li class="cat-item cat-item-29748"><a href="https://uprootedpalestinians.wordpress.com/category/pope/">Pope</a>
</li>
	<li class="cat-item cat-item-50610638"><a href="https://uprootedpalestinians.wordpress.com/category/popular-revolutions/">Popular Revolutions</a>
</li>
	<li class="cat-item cat-item-2620"><a href="https://uprootedpalestinians.wordpress.com/category/portugal/">Portugal</a>
</li>
	<li class="cat-item cat-item-13722"><a href="https://uprootedpalestinians.wordpress.com/category/propaganda/">Propaganda</a>
</li>
	<li class="cat-item cat-item-355147"><a href="https://uprootedpalestinians.wordpress.com/category/propaganda-war/">Propaganda War</a>
</li>
	<li class="cat-item cat-item-14665038"><a href="https://uprootedpalestinians.wordpress.com/category/psyco-war/">PSYCO WAR</a>
</li>
	<li class="cat-item cat-item-139543"><a href="https://uprootedpalestinians.wordpress.com/category/putin/">Putin</a>
</li>
	<li class="cat-item cat-item-140390"><a href="https://uprootedpalestinians.wordpress.com/category/qatar/">Qatar</a>
</li>
	<li class="cat-item cat-item-421"><a href="https://uprootedpalestinians.wordpress.com/category/quran/">Quran</a>
</li>
	<li class="cat-item cat-item-248181224"><a href="https://uprootedpalestinians.wordpress.com/category/quranic-islam/">Quranic Islam</a>
</li>
	<li class="cat-item cat-item-13443"><a href="https://uprootedpalestinians.wordpress.com/category/racism/">Racism</a>
</li>
	<li class="cat-item cat-item-15237867"><a href="https://uprootedpalestinians.wordpress.com/category/ramallah-traitors/">Ramallah Traitors</a>
</li>
	<li class="cat-item cat-item-34794"><a href="https://uprootedpalestinians.wordpress.com/category/reform/">Reform</a>
</li>
	<li class="cat-item cat-item-116"><a href="https://uprootedpalestinians.wordpress.com/category/religion/">Religion</a>
</li>
	<li class="cat-item cat-item-577370175"><a href="https://uprootedpalestinians.wordpress.com/category/religous-correctness/">Religous Correctness</a>
</li>
	<li class="cat-item cat-item-1000551"><a href="https://uprootedpalestinians.wordpress.com/category/rohingya/">Rohingya</a>
</li>
	<li class="cat-item cat-item-1426021"><a href="https://uprootedpalestinians.wordpress.com/category/rothschilds/">Rothschilds</a>
</li>
	<li class="cat-item cat-item-10759"><a href="https://uprootedpalestinians.wordpress.com/category/russia/">Russia</a>
</li>
	<li class="cat-item cat-item-1526929"><a href="https://uprootedpalestinians.wordpress.com/category/russophobia/">Russophobia</a>
</li>
	<li class="cat-item cat-item-324345"><a href="https://uprootedpalestinians.wordpress.com/category/sarkozy/">Sarkozy</a>
</li>
	<li class="cat-item cat-item-16270"><a href="https://uprootedpalestinians.wordpress.com/category/saudi-arabia/">Saudi Arabia</a>
</li>
	<li class="cat-item cat-item-12260"><a href="https://uprootedpalestinians.wordpress.com/category/scotland/">Scotland</a>
</li>
	<li class="cat-item cat-item-86778"><a href="https://uprootedpalestinians.wordpress.com/category/sectarianism/">sectarianism</a>
</li>
	<li class="cat-item cat-item-175934"><a href="https://uprootedpalestinians.wordpress.com/category/secularism/">Secularism</a>
</li>
	<li class="cat-item cat-item-1608365"><a href="https://uprootedpalestinians.wordpress.com/category/self-hating-jew/">self-hating Jew</a>
</li>
	<li class="cat-item cat-item-1357680"><a href="https://uprootedpalestinians.wordpress.com/category/self-loving/">self-loving</a>
</li>
	<li class="cat-item cat-item-108644"><a href="https://uprootedpalestinians.wordpress.com/category/serbia/">Serbia</a>
</li>
	<li class="cat-item cat-item-903979"><a href="https://uprootedpalestinians.wordpress.com/category/sex-slavery/">Sex Slavery</a>
</li>
	<li class="cat-item cat-item-96702"><a href="https://uprootedpalestinians.wordpress.com/category/sexual-abuse/">Sexual Abuse</a>
</li>
	<li class="cat-item cat-item-81877"><a href="https://uprootedpalestinians.wordpress.com/category/shalom/">Shalom</a>
</li>
	<li class="cat-item cat-item-24452507"><a href="https://uprootedpalestinians.wordpress.com/category/sino-pak-relations/">Sino-Pak Relations</a>
</li>
	<li class="cat-item cat-item-52713"><a href="https://uprootedpalestinians.wordpress.com/category/slavery/">Slavery</a>
</li>
	<li class="cat-item cat-item-49818"><a href="https://uprootedpalestinians.wordpress.com/category/social-media/">Social Media</a>
</li>
	<li class="cat-item cat-item-6231"><a href="https://uprootedpalestinians.wordpress.com/category/south-africa/">South Africa</a>
</li>
	<li class="cat-item cat-item-4331"><a href="https://uprootedpalestinians.wordpress.com/category/south-america/">South America</a>
</li>
	<li class="cat-item cat-item-4332"><a href="https://uprootedpalestinians.wordpress.com/category/south-korea/">South Korea</a>
</li>
	<li class="cat-item cat-item-100619"><a href="https://uprootedpalestinians.wordpress.com/category/south-east-asia/">South-East Asia</a>
</li>
	<li class="cat-item cat-item-3543"><a href="https://uprootedpalestinians.wordpress.com/category/spain/">Spain</a>
</li>
	<li class="cat-item cat-item-6230"><a href="https://uprootedpalestinians.wordpress.com/category/sri-lanka/">Sri Lanka</a>
</li>
	<li class="cat-item cat-item-38567"><a href="https://uprootedpalestinians.wordpress.com/category/sudan/">Sudan</a>
</li>
	<li class="cat-item cat-item-1056037"><a href="https://uprootedpalestinians.wordpress.com/category/supremacism/">Supremacism</a>
</li>
	<li class="cat-item cat-item-3055"><a href="https://uprootedpalestinians.wordpress.com/category/sweden/">Sweden</a>
</li>
	<li class="cat-item cat-item-2546884"><a href="https://uprootedpalestinians.wordpress.com/category/sykes-picot/">Sykes-Picot</a>
</li>
	<li class="cat-item cat-item-18052"><a href="https://uprootedpalestinians.wordpress.com/category/syria/">Syria</a>
</li>
	<li class="cat-item cat-item-50405821"><a href="https://uprootedpalestinians.wordpress.com/category/syria-assad/">Syria Assad</a>
</li>
	<li class="cat-item cat-item-82506221"><a href="https://uprootedpalestinians.wordpress.com/category/syria-golan-heights/">Syria Golan Heights</a>
</li>
	<li class="cat-item cat-item-1495"><a href="https://uprootedpalestinians.wordpress.com/category/taiwan/">Taiwan</a>
</li>
	<li class="cat-item cat-item-12218143"><a href="https://uprootedpalestinians.wordpress.com/category/takfiris/">Takfiris</a>
</li>
	<li class="cat-item cat-item-55923"><a href="https://uprootedpalestinians.wordpress.com/category/taliban/">Taliban</a>
</li>
	<li class="cat-item cat-item-15075643"><a href="https://uprootedpalestinians.wordpress.com/category/talmud-at-work/">Talmud At Work</a>
</li>
	<li class="cat-item cat-item-1317513"><a href="https://uprootedpalestinians.wordpress.com/category/targeted-killings/">Targeted killings</a>
</li>
	<li class="cat-item cat-item-2300"><a href="https://uprootedpalestinians.wordpress.com/category/terrorism/">Terrorism</a>
</li>
	<li class="cat-item cat-item-251212"><a href="https://uprootedpalestinians.wordpress.com/category/the-end-game/">The End Game</a>
</li>
	<li class="cat-item cat-item-348638571"><a href="https://uprootedpalestinians.wordpress.com/category/the-migrant-crisis/">The Migrant Crisis</a>
</li>
	<li class="cat-item cat-item-14665197"><a href="https://uprootedpalestinians.wordpress.com/category/the-only-democracy-in-me/">The Only &quot;Democracy&quot; in ME</a>
</li>
	<li class="cat-item cat-item-29825234"><a href="https://uprootedpalestinians.wordpress.com/category/the-war-on-yemen/">The War on Yemen</a>
</li>
	<li class="cat-item cat-item-1956"><a href="https://uprootedpalestinians.wordpress.com/category/tony-blair/">Tony Blair</a>
</li>
	<li class="cat-item cat-item-10874"><a href="https://uprootedpalestinians.wordpress.com/category/torah/">Torah</a>
</li>
	<li class="cat-item cat-item-39433"><a href="https://uprootedpalestinians.wordpress.com/category/torture/">Torture</a>
</li>
	<li class="cat-item cat-item-1041"><a href="https://uprootedpalestinians.wordpress.com/category/transfer/">Transfer</a>
</li>
	<li class="cat-item cat-item-77296"><a href="https://uprootedpalestinians.wordpress.com/category/treason/">treason</a>
</li>
	<li class="cat-item cat-item-81143"><a href="https://uprootedpalestinians.wordpress.com/category/tripoli/">Tripoli</a>
</li>
	<li class="cat-item cat-item-376463"><a href="https://uprootedpalestinians.wordpress.com/category/truce/">Truce</a>
</li>
	<li class="cat-item cat-item-106"><a href="https://uprootedpalestinians.wordpress.com/category/truth/">Truth</a>
</li>
	<li class="cat-item cat-item-304328"><a href="https://uprootedpalestinians.wordpress.com/category/tunis/">Tunis</a>
</li>
	<li class="cat-item cat-item-1148"><a href="https://uprootedpalestinians.wordpress.com/category/turkey/">Turkey</a>
</li>
	<li class="cat-item cat-item-27522"><a href="https://uprootedpalestinians.wordpress.com/category/uae/">UAE</a>
</li>
	<li class="cat-item cat-item-8199"><a href="https://uprootedpalestinians.wordpress.com/category/uk/">UK</a>
</li>
	<li class="cat-item cat-item-22735"><a href="https://uprootedpalestinians.wordpress.com/category/ukraine/">Ukraine</a>
</li>
	<li class="cat-item cat-item-700"><a href="https://uprootedpalestinians.wordpress.com/category/un/">UN</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://uprootedpalestinians.wordpress.com/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-4789811"><a href="https://uprootedpalestinians.wordpress.com/category/undof/">UNDOF</a>
</li>
	<li class="cat-item cat-item-18493"><a href="https://uprootedpalestinians.wordpress.com/category/unesco/">UNESCO</a>
</li>
	<li class="cat-item cat-item-1293653"><a href="https://uprootedpalestinians.wordpress.com/category/unhrc/">UNHRC</a>
</li>
	<li class="cat-item cat-item-217317"><a href="https://uprootedpalestinians.wordpress.com/category/unicef/">UNICEF</a>
</li>
	<li class="cat-item cat-item-257845"><a href="https://uprootedpalestinians.wordpress.com/category/unifil/">UNIFIL</a>
</li>
	<li class="cat-item cat-item-66336347"><a href="https://uprootedpalestinians.wordpress.com/category/unipolar-world-order/">Unipolar World Order</a>
</li>
	<li class="cat-item cat-item-59722"><a href="https://uprootedpalestinians.wordpress.com/category/united-nations/">United Nations</a>
</li>
	<li class="cat-item cat-item-1159280"><a href="https://uprootedpalestinians.wordpress.com/category/unrwa/">UNRWA</a>
</li>
	<li class="cat-item cat-item-346181"><a href="https://uprootedpalestinians.wordpress.com/category/unsc/">UNSC</a>
</li>
	<li class="cat-item cat-item-43404906"><a href="https://uprootedpalestinians.wordpress.com/category/uprooted-palestinians/">Uprooted Palestinians</a>
</li>
	<li class="cat-item cat-item-53561"><a href="https://uprootedpalestinians.wordpress.com/category/us-foreign-policy/">US Foreign Policy</a>
</li>
	<li class="cat-item cat-item-16740585"><a href="https://uprootedpalestinians.wordpress.com/category/us-military-industrial-complex/">US Military Industrial Complex</a>
</li>
	<li class="cat-item cat-item-165463600"><a href="https://uprootedpalestinians.wordpress.com/category/us-msm/">US MSM</a>
</li>
	<li class="cat-item cat-item-1774850"><a href="https://uprootedpalestinians.wordpress.com/category/us-india-relations/">US-India Relations</a>
</li>
	<li class="cat-item cat-item-158749"><a href="https://uprootedpalestinians.wordpress.com/category/us-iran-relations/">US-Iran Relations</a>
</li>
	<li class="cat-item cat-item-4147662"><a href="https://uprootedpalestinians.wordpress.com/category/us-israel-relations/">US-Israel Relations</a>
</li>
	<li class="cat-item cat-item-431455"><a href="https://uprootedpalestinians.wordpress.com/category/us-russia-relations/">US-Russia Relations</a>
</li>
	<li class="cat-item cat-item-6344064"><a href="https://uprootedpalestinians.wordpress.com/category/us-saudi-relations/">US-Saudi Relations</a>
</li>
	<li class="cat-item cat-item-699"><a href="https://uprootedpalestinians.wordpress.com/category/usa/">USA</a>
</li>
	<li class="cat-item cat-item-169515"><a href="https://uprootedpalestinians.wordpress.com/category/ussr/">USSR</a>
</li>
	<li class="cat-item cat-item-17923"><a href="https://uprootedpalestinians.wordpress.com/category/venezuela/">Venezuela</a>
</li>
	<li class="cat-item cat-item-860041"><a href="https://uprootedpalestinians.wordpress.com/category/victimhood/">victimhood</a>
</li>
	<li class="cat-item cat-item-10717"><a href="https://uprootedpalestinians.wordpress.com/category/vietnam/">Vietnam</a>
</li>
	<li class="cat-item cat-item-372493090"><a href="https://uprootedpalestinians.wordpress.com/category/wahabism-at-work/">Wahabism At Work</a>
</li>
	<li class="cat-item cat-item-3082219"><a href="https://uprootedpalestinians.wordpress.com/category/walls-of-shame/">Walls of Shame</a>
</li>
	<li class="cat-item cat-item-3934"><a href="https://uprootedpalestinians.wordpress.com/category/war/">WAR</a>
</li>
	<li class="cat-item cat-item-542219"><a href="https://uprootedpalestinians.wordpress.com/category/war-and-terror/">War and Terror</a>
</li>
	<li class="cat-item cat-item-14607029"><a href="https://uprootedpalestinians.wordpress.com/category/war-crimes-and-criminals/">War Crimes and Criminals</a>
</li>
	<li class="cat-item cat-item-11982339"><a href="https://uprootedpalestinians.wordpress.com/category/war-on-afghanistan/">War on Afghanistan</a>
</li>
	<li class="cat-item cat-item-15194581"><a href="https://uprootedpalestinians.wordpress.com/category/war-on-gaza/">War on Gaza</a>
</li>
	<li class="cat-item cat-item-761808"><a href="https://uprootedpalestinians.wordpress.com/category/war-on-iran/">War on Iran</a>
</li>
	<li class="cat-item cat-item-159274"><a href="https://uprootedpalestinians.wordpress.com/category/war-on-iraq/">War on Iraq</a>
</li>
	<li class="cat-item cat-item-64746660"><a href="https://uprootedpalestinians.wordpress.com/category/war-on-syria/">War on Syria</a>
</li>
	<li class="cat-item cat-item-29445096"><a href="https://uprootedpalestinians.wordpress.com/category/war-on-yemen/">War on Yemen</a>
</li>
	<li class="cat-item cat-item-242039"><a href="https://uprootedpalestinians.wordpress.com/category/west-bank/">West Bank</a>
</li>
	<li class="cat-item cat-item-252708463"><a href="https://uprootedpalestinians.wordpress.com/category/western-deception/">Western Deception</a>
</li>
	<li class="cat-item cat-item-19039711"><a href="https://uprootedpalestinians.wordpress.com/category/western-hegemony/">Western Hegemony</a>
</li>
	<li class="cat-item cat-item-2612216"><a href="https://uprootedpalestinians.wordpress.com/category/western-imperialism/">Western Imperialism</a>
</li>
	<li class="cat-item cat-item-9947035"><a href="https://uprootedpalestinians.wordpress.com/category/western-lies/">Western Lies</a>
</li>
	<li class="cat-item cat-item-2069561"><a href="https://uprootedpalestinians.wordpress.com/category/western-propaganda/">Western Propaganda</a>
</li>
	<li class="cat-item cat-item-14583805"><a href="https://uprootedpalestinians.wordpress.com/category/western-zionists/">Western Zionists</a>
</li>
	<li class="cat-item cat-item-1528731"><a href="https://uprootedpalestinians.wordpress.com/category/whistle-blowers/">whistle blowers</a>
</li>
	<li class="cat-item cat-item-52773833"><a href="https://uprootedpalestinians.wordpress.com/category/white-helmets/">White Helmets</a>
</li>
	<li class="cat-item cat-item-414728"><a href="https://uprootedpalestinians.wordpress.com/category/white-supremacy/">White Supremacy</a>
</li>
	<li class="cat-item cat-item-629753"><a href="https://uprootedpalestinians.wordpress.com/category/wikileaks/">Wikileaks</a>
</li>
	<li class="cat-item cat-item-75367"><a href="https://uprootedpalestinians.wordpress.com/category/wmd/">WMD</a>
</li>
	<li class="cat-item cat-item-4411739"><a href="https://uprootedpalestinians.wordpress.com/category/wmd-hoax/">WMD Hoax</a>
</li>
	<li class="cat-item cat-item-48760"><a href="https://uprootedpalestinians.wordpress.com/category/world-peace/">World Peace</a>
</li>
	<li class="cat-item cat-item-6836343"><a href="https://uprootedpalestinians.wordpress.com/category/yarmouk/">Yarmouk</a>
</li>
	<li class="cat-item cat-item-61496"><a href="https://uprootedpalestinians.wordpress.com/category/yemen/">Yemen</a>
</li>
	<li class="cat-item cat-item-6567"><a href="https://uprootedpalestinians.wordpress.com/category/youtube/">Youtube</a>
</li>
	<li class="cat-item cat-item-98943"><a href="https://uprootedpalestinians.wordpress.com/category/yugoslavia/">Yugoslavia</a>
</li>
	<li class="cat-item cat-item-47476"><a href="https://uprootedpalestinians.wordpress.com/category/zionism/">Zionism</a>
</li>
	<li class="cat-item cat-item-741779"><a href="https://uprootedpalestinians.wordpress.com/category/zionist-lobby/">Zionist Lobby</a>
</li>
	<li class="cat-item cat-item-165959"><a href="https://uprootedpalestinians.wordpress.com/category/%d8%b9%d8%b1%d8%a8%d9%8a/">عربي</a>
</li>
			</ul>

			</li>
<li id="blog-stats-5" class="widget widget_blog-stats"><h2 class="widgettitle">Blog Stats</h2>
		<ul>
			<li>2,122,813 hits</li>
		</ul>
		</li>

</ul>
	</div>
</div><!-- End pagewrapper -->

<div id="footer">
<p><a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a> WP Designer.</p>
</div>

</div><!-- end page -->

</div><!-- End container id -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202211z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-5ed03fc0a6a924ca44068c1b4bca8066">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/uprootedpalestinians.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/uprootedpalestinians.wordpress.com\/wp-login.php?action=logout&_wpnonce=e9614fdd57","homeURL":"https:\/\/uprootedpalestinians.wordpress.com\/","postID":"466070","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1645810379j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-digg3 actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://uprootedpalestinians.wordpress.com">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				UPROOTED PALESTINIANS: SALAM ALQUDS ALAYKUM			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 2,108 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="5856084" />
										<input type="hidden" name="source" value="https://uprootedpalestinians.wordpress.com/2022/03/16/%D9%85%D9%83%D8%A7%D9%86%D8%A9-%D9%88%D8%A7%D8%B4%D9%86%D8%B7%D9%86-%D8%B9%D9%84%D9%89-%D8%A7%D9%84%D9%85%D8%AD%D9%83%D9%91-%D9%81%D9%8A-%D8%A3%D9%86%D9%82%D8%B1%D8%A9-%D9%88%D8%AA%D9%84-%D8%A3%D8%A8/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="05695687a3" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fuprootedpalestinians.wordpress.com%2F2022%2F03%2F16%2F%D9%85%D9%83%D8%A7%D9%86%D8%A9-%D9%88%D8%A7%D8%B4%D9%86%D8%B7%D9%86-%D8%B9%D9%84%D9%89-%D8%A7%D9%84%D9%85%D8%AD%D9%83%D9%91-%D9%81%D9%8A-%D8%A3%D9%86%D9%82%D8%B1%D8%A9-%D9%88%D8%AA%D9%84-%D8%A3%D8%A8%2F&#038;signup_flow=account">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://uprootedpalestinians.wordpress.com">
				<img alt='' src='https://s2.wp.com/i/logo/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' />				UPROOTED PALESTINIANS: SALAM ALQUDS ALAYKUM			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://uprootedpalestinians.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fuprootedpalestinians.wordpress.com%2F2022%2F03%2F16%2F%25D9%2585%25D9%2583%25D8%25A7%25D9%2586%25D8%25A9-%25D9%2588%25D8%25A7%25D8%25B4%25D9%2586%25D8%25B7%25D9%2586-%25D8%25B9%25D9%2584%25D9%2589-%25D8%25A7%25D9%2584%25D9%2585%25D8%25AD%25D9%2583%25D9%2591-%25D9%2581%25D9%258A-%25D8%25A3%25D9%2586%25D9%2582%25D8%25B1%25D8%25A9-%25D9%2588%25D8%25AA%25D9%2584-%25D8%25A3%25D8%25A8%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fuprootedpalestinians.wordpress.com%2F2022%2F03%2F16%2F%D9%85%D9%83%D8%A7%D9%86%D8%A9-%D9%88%D8%A7%D8%B4%D9%86%D8%B7%D9%86-%D8%B9%D9%84%D9%89-%D8%A7%D9%84%D9%85%D8%AD%D9%83%D9%91-%D9%81%D9%8A-%D8%A3%D9%86%D9%82%D8%B1%D8%A9-%D9%88%D8%AA%D9%84-%D8%A3%D8%A8%2F&#038;signup_flow=account">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/pozqY-1Xfg">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/5856084/posts/466070">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211028";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/uprootedpalestinians.wordpress.com\/2022\/03\/16\/%d9%85%d9%83%d8%a7%d9%86%d8%a9-%d9%88%d8%a7%d8%b4%d9%86%d8%b7%d9%86-%d8%b9%d9%84%d9%89-%d8%a7%d9%84%d9%85%d8%ad%d9%83%d9%91-%d9%81%d9%8a-%d8%a3%d9%86%d9%82%d8%b1%d8%a9-%d9%88%d8%aa%d9%84-%d8%a3%d8%a8\/":466070};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/03/16/%D9%85%D9%83%D8%A7%D9%86%D8%A9-%D9%88%D8%A7%D8%B4%D9%86%D8%B7%D9%86-%D8%B9%D9%84%D9%89-%D8%A7%D9%84%D9%85%D8%AD%D9%83%D9%91-%D9%81%D9%8A-%D8%A3%D9%86%D9%82%D8%B1%D8%A9-%D9%88%D8%AA%D9%84-%D8%A3%D8%A8/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1630955947j&cssminify=yes' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/uprootedpalestinians.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"828b974fbf","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/uprootedpalestinians.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fuprootedpalestinians.wordpress.com%2F2022%2F03%2F16%2F%25d9%2585%25d9%2583%25d8%25a7%25d9%2586%25d8%25a9-%25d9%2588%25d8%25a7%25d8%25b4%25d9%2586%25d8%25b7%25d9%2586-%25d8%25b9%25d9%2584%25d9%2589-%25d8%25a7%25d9%2584%25d9%2585%25d8%25ad%25d9%2583%25d9%2591-%25d9%2581%25d9%258a-%25d8%25a3%25d9%2586%25d9%2582%25d8%25b1%25d8%25a9-%25d9%2588%25d8%25aa%25d9%2584-%25d8%25a3%25d8%25a8%2F","blog_id":"5856084","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=5856084&v=wpcom&tz=-4&user_id=0&subd=uprootedpalestinians","is_public":"1"};
</script>
<script id='mediaelement-js-extra'>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUVtSwzAMvBCKCdDCD8NZHFskSv1CtlNyezQZwmQ6NNAvWd5d71pS5wQmhoKhqDErixMZTJ/NmO/UBvIVkqs9hawcnTCrj4oVBx2sQ74kr0wTOxfNKauHpn1pWsjkk0NgnJpWWcqL40oCR/1QuvhjTcG4asVqIXkvL4s0ubnxFHbyaSs4dJqV17kgywkKa7HYERnNsWZ0asSShAvrxW9pRvk8z99lm+YqCTz1rAteI3u0pNGhX2JtGpAJS0g9y5Rv1t5iKti2/5eGMVhk5Kwm8hj/2Ms6UTgnWedFu6NLMRd4d5pY5UEzhX6tInrzr+3x6XA8PLf3j+MXcRQMDg=='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://uprootedpalestinians.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'5856084','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'5856084','v':'wpcom','tz':'-4','user_id':'0','post':'466070','subd':'uprootedpalestinians'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRSL0cvLmQ0STdUUWozPUUlMzNINTlbW2ZZeFYta05TVmpsOSV4Vn5pRXxsTjRTNSxpenpsM0ZDPVcyb1VEYm5VfHhYRjl1ZDJ+emowTzV0TjhGMVdmQS1YTkNSWzY4fDIyUD9hMFdNeVlRVEQtaUVVLEtEMnBkZHhyLmZ1OCYuS1c4JlFEQXxITFgsVXIyMm1uWHMxVG5LYkk9XXdPY2h0Uz18cWxlfFYlNCxUdF9WaEtlL21femxdUDREcTFiOVtkcU9yX1prUDd0amlTTltxWGh2cj9nQV9vUlVKZ1RBb19CcHUyW09ldTdHU2I9PUNQcEREelZiVWtjZUddZzlNa3BYcGYw'}]);
_stq.push([ 'clickTrackerInit', '5856084', '466070' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script defer id="bilmur" data-customproperties="{&quot;enq_jquery&quot;:&quot;1&quot;,&quot;logged_in&quot;:&quot;0&quot;,&quot;wptheme&quot;:&quot;pub\/digg3&quot;}" data-provider="wordpress.com" data-service="simple" src="/wp-content/js/bilmur.min.js?i=3&m=202211"></script><script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
